

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="Heavy rain wreaked havoc in various parts of South Africa yesterday leaving many roads closed and dampening the ANC’s pre-birthday celebrations in Soweto." /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('1');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2017-01-08 07:00:36 AM"/><meta property="article:modified_time" content="2017-01-08 07:00:36 AM"/><meta property="article:expiration_time" content="2017-01-10 08:08:49 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.news24.com/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107"/><meta property="twitter:title" content="Heavy rains set to continue today"/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="Heavy rain wreaked havoc in various parts of South Africa yesterday leaving many roads closed and dampening the ANC’s pre-birthday celebrations in Soweto."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/4801/354cfaaaf0014e748be4af373fed55ba.jpg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="32210429231254096579880522984632858841"/><meta name="cXenseParse:recs:publishtime" content="2017-01-08T07:00:36.000Z"/><meta name="cXenseParse:recs:category" content="News24/SouthAfrica/News"/><meta name="cXenseParse:tss-section" content="SouthAfrica"/><meta name="cXenseParse:recs:tss-section" content="SouthAfrica"/><meta name="cXenseParse:tss-category" content="News"/><meta name="cXenseParse:tss-breadcrumb" content="SouthAfrica/News"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Heavy rains set to continue today"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.news24.com/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/471/8c57d0e342bd495d846fa13d3b5d5e58.jpg"/><meta property="og:image:height" content="370"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Heavy rain wreaked havoc in various parts of South Africa yesterday leaving many roads closed and dampening the ANC’s pre-birthday celebrations in Soweto."/><link rel="canonical" href="http://www.news24.com/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "e7c47f3a-39a7-49bf-8e93-11ff53384727",
url: "http://www.news24.com/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107",
text: "Heavy rains set to continue today",
categoryid: "1059",
twittersharename: "News24"
};
</script>
<title>
	Heavy rains set to continue today | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />   
     <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
     <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="http://static.24.co.za/5/styles/complete.css?v=47" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" />
<!--[if gte IE 7]>
<link href="http://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='http://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="http://static.24.co.za/5/scripts/minified/basescript1.js?v=20" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>
    
    <script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    
    <link id="alternateLink" rel="alternate" media="only screen and (max-width: 640px)" href="http://m.news24.com/news24/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107"></link>
    

<meta name="keywords" content="sa weather service, anc, cyril ramaphosa" />
<meta name="news_keywords" content="sa weather service, anc, cyril ramaphosa" />
    <meta name="articleid" content="e7c47f3a-39a7-49bf-8e93-11ff53384727" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:news24.com/script.js"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078301']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<!-- Hotjar Tracking Code for www.news24.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:92191,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<meta property="fb:pages" content="10227041841" />
<link href="http://scripts.24.co.za/libs/24com/comments/3.0.4/styles/comments.min.css?v=17" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /SouthAfrica/Articles, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/News24'; 
za24_AdZone = '/SouthAfrica/Articles';
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='e7c47f3a-39a7-49bf-8e93-11ff53384727'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='sa weather serviceanc'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='cyril ramaphosa'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='city press'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='468x120'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x76'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x35'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='200x400'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='980x90'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='301x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='300x250'; za24_AdPositionNo[12]='2'; 
za24_AdSize[13]='280x96'; za24_AdPositionNo[13]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body>
    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTUxNzMzNjczMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFN2N0bDAwJGN0bDAwJGN0bDAwJHBlcnNvbmFsaXNhdGlvbk1lbnUkY2hrQWx3YXlzUmVtZW1iZXIuHIQ2Oa9HBErMMEI/P+51G9VDtA==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABDJ9veU1Y0YRjGpPuAOjR1vfLgYOaxGNxpcxlKlT9IObQH+ih4MEySCBlfYlvG/lO3w/h12H3MZPLcouy1JL6NJpTNihxCpIUCa2K/Ulzjx5fwGEjiXfG6Ja/hBBVaFQfRdwCv1ahHbj/qd0sdYqjM9FyK9YEDfk42IW56R3b794wVlAZI2kCFEk/PI8N3wHu0IQ2Wfas7nTssYSK3N8HacNymZjWi7eA8EBXhT0kNRu9NRCdl1hXFpmF2aBIrCTVbQaEL+jsxIF1t/FmDhirtGfPupeNcppZdtvRgQbN9a5ti2c9QXD1wjNi4qJKpz3i+aCBaLwnkY+8tF4k0pT0kEIEqPAR4vA9H+sUmwlZZhPVU/5Aw=" />
       
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=10x10&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=10x10&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=728x90&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=728x90&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative cobrand">
        <h1 id="news24HeaderLogo">
            <a href="http://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2017-01-08, 07:00</div>
        
        
        
            <div class="cobrand_box">
                <span>In partnership with</span>
                <img src="/images/cobrand/city_press.png" class="cobrand_logo"/>
            </div>
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'http://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="http://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="http://static.24.co.za/5/images/icons/forecastslarge/1.png" id="weatherImgMain" alt="Sunny. Mild." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Sunday
            <span>18-24&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="Sunny. Mild.">Sunny. Mild.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Monday</td>
                                        <td class="d_temp">18-22&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="http://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Mild." /></td>
                                        <td class="d_info">Sunny. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Tuesday</td>
                                        <td class="d_temp">17-27&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="http://static.24.co.za/5/images/icons/forecasts/2.png" alt="More sun than clouds. Mild." /></td>
                                        <td class="d_info">More sun than clouds. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Wednesday</td>
                                        <td class="d_temp">19-24&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="http://static.24.co.za/5/images/icons/forecasts/2.png" alt="Mostly sunny. Mild." /></td>
                                        <td class="d_info">Mostly sunny. Mild.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=278x35&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=278x35&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="http://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town Sunny. Mild. 18-24','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/1.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news/1.asp">Health</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/Opinions" data-track="outbound,nav,1stlevel-Opinions">Opinions</a><ul>
		<li><a data-track="nav,2ndlevel-Opinion,Voices" target="_self" href="http://voices.news24.com/">Voices</a></li><li><a data-track="nav,2ndlevel-Opinion,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Opinion,Columnists" target="_blank" href="/Columnists">Columnists</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="http://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="http://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="http://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="http://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="http://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,BizNews" target="_self" href="http://www.fin24.com/biznews">BizNews</a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="http://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="http://www.SuperSport.com" class="red">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="http://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="http://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="http://www.fin24.com/Tech" data-track="outbound,nav,1stlevel-Tech">Tech</a><ul>
		<li><a data-track="nav,2ndlevel-Tech,News" target="_self" href="http://www.fin24.com/Tech/News/">News</a></li><li><a data-track="nav,2ndlevel-Tech,Companies" target="_self" href="http://www.fin24.com/Tech/Companies">Companies</a></li><li><a data-track="nav,2ndlevel-Tech,Mobile" target="_self" href="http://www.fin24.com/Tech/Mobile">Mobile</a></li><li><a data-track="nav,2ndlevel-Tech,Opinion" target="_self" href="http://www.fin24.com/Tech/Opinion">Opinion</a></li><li><a data-track="nav,2ndlevel-Tech,Multimedia" target="_self" href="http://www.fin24.com/Tech/Multimedia">Multimedia</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="http://www.wheels24.co.za" data-track="outbound,nav,1stlevel-Motoring">Motoring</a><ul>
		<li><a data-track="nav,2ndlevel-Motoring,News" target="_self" href="http://www.wheels24.co.za/News">News</a></li><li><a data-track="nav,2ndlevel-Motoring,New-Models" target="_self" href="http://www.wheels24.co.za/NewModels">New Models</a></li><li><a data-track="nav,2ndlevel-Motoring,4X4" target="_self" href="http://www.wheels24.co.za/4X4">4X4</a></li><li><a data-track="nav,2ndlevel-Motoring,Formula-One" target="_self" href="http://www.wheels24.co.za/FormulaOne">Formula One</a></li><li><a data-track="nav,2ndlevel-Motoring,MotorSport" target="_self" href="http://www.wheels24.co.za/MotorSport">MotorSport</a></li><li><a data-track="nav,2ndlevel-Motoring,Bikes" target="_self" href="http://www.wheels24.co.za/BikesQuads">Bikes</a></li><li><a data-track="nav,2ndlevel-Motoring,Your-Wheels" target="_self" href="http://www.wheels24.co.za/Your-Wheels">Your Wheels</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="http://traveller24.news24.com" data-track="outbound,nav,1stlevel-Travel">Travel</a><ul>
		<li><a data-track="nav,2ndlevel-Travel,News" target="_self" href="http://traveller24.news24.com/News">News</a></li><li><a data-track="nav,2ndlevel-Travel,Explore" target="_self" href="http://traveller24.news24.com/Explore">Explore</a></li><li><a data-track="nav,2ndlevel-Travel,Family-Holidays" target="_self" href="http://traveller24.news24.com/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Travel,SA-Holiday-Guide" target="_self" href="http://traveller24.news24.com/Explore/SAHolidayGuide">SA Holiday Guide</a></li><li><a data-track="nav,2ndlevel-Travel,Weekend-Escapes" target="_self" href="http://traveller24.news24.com/Explore/WeekendEscapes">Weekend Escapes</a></li><li><a data-track="nav,2ndlevel-Travel,Travel-Planning" target="_self" href="http://traveller24.news24.com/TravelPlanning">Travel Planning</a></li><li><a data-track="nav,2ndlevel-Travel,My-Travels" target="_self" href="http://traveller24.news24.com/MyTravels">My Travels</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="http://traveller24.news24.com">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Volunteers24" target="_blank" href="https://www.forgood.co.za/Campaign/Index/Volunteers24">Volunteers24</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Games" target="_blank" href="http://www.lazygamer.net">Games</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,GameZone" target="_blank" href="http://www.mweb.co.za/games/Home.aspx?ref=news24nav" class="red">GameZone</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="http://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink8" class="nav_item"><a target="_self" href="/Video" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="http://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,News" target="_self" href="/Video/southafrica">News</a></li><li><a data-track="nav,2ndlevel-Video,Sport" target="_self" href="/Video/sport">Sport</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="/Video/Entertainment">Entertainment</a></li><li><a data-track="nav,2ndlevel-Video,Motoring" target="_self" href="/Video/motoring">Motoring</a></li><li><a data-track="nav,2ndlevel-Video,Women" target="_self" href="/Video/lifestyle">Women</a></li><li><a data-track="nav,2ndlevel-Video,Food" target="_self" href="/Video/lifestyle/food">Food</a></li><li><a data-track="nav,2ndlevel-Video,Parenting" target="_self" href="http://www.parent24.com/multimedia">Parenting</a></li><li><a data-track="nav,2ndlevel-Video,Travel" target="_self" href="http://traveller.news24.com/multimedia">Travel</a></li><li><a data-track="nav,2ndlevel-Video,Health" target="_self" href="/Video/Health">Health</a></li>
	</ul></li><li id="tablink9" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Project-Rise" target="_self" href="https://projectrise.news24.com/">Project Rise</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,City-Press" target="_blank" href="http://www.citypress.co.za/">City Press</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li><li><a data-track="nav,2ndlevel-Focus,isiZulu" target="_self" href="http://isizulu.news24.com/">isiZulu</a></li>
	</ul></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink12" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://voices.news24.com/","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.news24.com/MyNews24","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.news24.com/Opinions","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.fin24.com","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.fin24.com/Tech","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.wheels24.co.za","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://traveller24.news24.com/News","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com/Explore","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com/Explore/Family","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com/Explore/SAHolidayGuide","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com/Explore/WeekendEscapes","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com/TravelPlanning","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com/MyTravels","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller24.news24.com","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://love2meet.news24.com/s/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Video/southafrica","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video/sport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video/Entertainment","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video/motoring","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video/lifestyle","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video/lifestyle/food","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://traveller.news24.com/multimedia","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video/Health","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Video","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://projectrise.news24.com/","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.news24.com/Tags/Topics/good_news","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.news24.com/competitions","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://isizulu.news24.com/","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.news24.com/SpecialReports","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://www.news24.com/Property","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://city-press.news24.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=980x90&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=980x90&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="article_special">
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/article/1.0/articlegreylinks.js?v=16" ></script>
<script type="text/javascript" language="javascript" src="http://static.24.co.za/5/scripts/jquery.hoverintent.min.js?v=20" ></script>
<script type="text/javascript" language="javascript" src="http://static.24.co.za/5/scripts/jquery.cluetip.min.js?v=20" ></script>

<div class="article col626">
    
    <div class="spacer clr"></div>
    <div class="article_header">
        <div class="article_details">
            <h1 class="bold">Heavy rains set to continue today</h1>
            <span id="spnDate" class="block datestamp">2017-01-08 07:00</span>
            <div class="ByLineWidth">
                <p class="left">Zinhle Mapumulo</p>
                <link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=17' type='text/css' rel='stylesheet' ></link>
<div class='citypress-accreditation-block'><a href='/City-Press'><span class='hyphen'>-</span><img src='http://cdn.24.co.za/rebuild/24com/accreditation/city_press_red_small_logo.png'/></a></div>
            </div>
        </div>

        
    </div>

    <div class="col300 right">
        
        <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

        <div class="spacer clr"></div>
        

<script language="javascript" type="text/javascript">
    function popUP(url) {
        newwindow = window.open(url, 'name', 'height=800,width=500,scrollbars=yes,left=400');
        if (window.focus) { newwindow.focus() }
        return false;
    }
</script>

<div id="article_feature">
	<img id="image" title="Cyril Ramaphosa." src="http://cdn.24.co.za/files/Cms/General/d/471/8c57d0e342bd495d846fa13d3b5d5e58.jpg" alt="Cyril Ramaphosa." />
	<p class="text">Cyril Ramaphosa.</p>
	<p class="bold">
	    <a id="lnkGalleries" href="http://www.news24.com/Multimedia">Multimedia</a>  &nbsp; · &nbsp; <a id="lnkUserGalleries" href="http://www.news24.com/Multimedia/MyNews24">User Galleries</a> &nbsp; · &nbsp; <a id="lnkNewsGalleries" href="http://www.news24.com/Multimedia/Category-Images">News in Pictures</a>
	    <span class="block red"><a class="group" href="http://uploads.news24.com?iframe">Send us your pictures</a>  &nbsp;·&nbsp; <a class="group" href="http://www.news24.com/FeedBack.aspx?iframe">Send us your stories</a></span>
	</p> 
</div>
<div class="spacer clr"></div>
        
        <div class="cxense_container">
    <div id="cx_953b93f14c77900c2010e0dc1226375c7c1b1536" class="cxsense_related"></div>
    <div id="cx_temp_953b93f14c77900c2010e0dc1226375c7c1b1536" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">What To Read Next</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 30, height: 30 },
                            image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = '953b93f14c77900c2010e0dc1226375c7c1b1536';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
        

<script type="text/javascript">
    function scrollalert() { var a = $j("#scrollbox"); var b = $j("#scrollbox > #content"); if (a.length > 0) { if (a.length > 0 && a.scrollTop && b.height() <= a.scrollTop() + a.height() + 20) { $j("#imgAjaxLoad").show(); var data = { 'tag': $j("#hfTag").val(), 'tagGroup': $j("#hfTagGroup").val(), 'CurrentSiteId': "5", 'CmsArticleId': "e7c47f3a-39a7-49bf-8e93-11ff53384727", 'index': $j("#hfBottomIndex").val(), 'selectedArticleIndex': $j("#hfSelectedArticleIndex").val(), 'directionToFetch': "Down" }; news24.getAjax("/Ajax/ArticleData/", "BuildArticleListByTag", data, onSuccessBottom, onFail) } setTimeout("scrollalert();", 500) } } function onSuccessBottom(a) { var b = parseInt($j("#hfBottomIndex").val()); if (a != "" && a != null) { $j("#hfBottomIndex").val(b + 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = $j("#RelatedLinks").html() + a; $j("#RelatedLinks").html(c) } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfBottomIndex").val(-1) } } function onSuccessTop(a) { var b = parseInt($j("#hfTopIndex").val()); if (a != "" && a != null) { $j("#hfTopIndex").val(b - 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = a + $j("#RelatedLinks").html(); $j("#RelatedLinks").html(c); $j("#scrollbox").scrollTo("10") } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfTopIndex").val(-1) } } function onFail() { } $j("document").ready(function () { scrollalert(); $j("#imgAjaxLoad").hide() })
</script>

<div id="relatedlinks_box">
    <div class="left"><h5 id="Relatedheader" class="bold">Related Links</h5><a id="taglink" class="relatedTag"></a></div>
    <div class="right"></div>
    <div class="clr"></div>
    
    
            <ul>
        
            <li class="bold"><a data-track="Articles,heavy-rains-set-to-continue-today-20170107,RelatedLinks-liquor-board-reverses-decision-over-booze-sales-for-anc-rally-20170104" href="http://city-press.news24.com/News/liquor-board-reverses-decision-over-booze-sales-for-anc-rally-20170104">Liquor board reverses decision over booze sales for ANC rally</a></li>
        
            <li class="bold"><a data-track="Articles,heavy-rains-set-to-continue-today-20170107,RelatedLinks-weareanc-twitter-campaign-backfires-20170103" href="http://city-press.news24.com/News/weareanc-twitter-campaign-backfires-20170103">#WeAreANC Twitter campaign backfires</a></li>
        
            </ul>
        
    
   
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTopIndex" id="hfTopIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfBottomIndex" id="hfBottomIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTag" id="hfTag" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTagGroup" id="hfTagGroup" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfSelectedArticleIndex" id="hfSelectedArticleIndex" />
</div>
        
        
        
    </div>

    <article id="article-body" class="clr_left"><p>Heavy rain wreaked havoc in various parts of South Africa yesterday leaving many roads closed and dampening the ANC&rsquo;s pre-birthday celebrations in Soweto.</p><p>The governing party&rsquo;s annual January 8 event today could face more setbacks as at least 880 buses brave watery roads to ferry supporters to Soweto&rsquo;s Orlando Stadium.</p><p>Gauteng, Mpumalanga and Limpopo were the worst affected by the heavy rain that continued throughout the day yesterday. </p><p>In Kwaggafontein, Mpumalanga, a taxi was swept away, drowning a female passenger and a rescue worker attempting to rescue her.</p><div style='text-align:center' class='ad_container_24'><div id="ad-600x50-1" class="24ad600x50"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x50","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=600x50&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=600x50&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt=""></a></noscript></div><p>The rescue worker had by then managed to save the taxi driver and had reportedly returned to help the woman.</p><p>In Johannesburg, the ANC&rsquo;s pre-birthday celebrations were interrupted by heavy rain. </p><p>The party had deployed its top officials across Soweto to bolster support for its rally today, but News24 reports Deputy President Cyril Ramaphosa&rsquo;s plans, including a mini-rally, had to be cut short owing to the deluge. </p><p>On Friday the ANC urged people to flock to the stadium today despite more rain having been predicted.</p><p>According to the SA Weather Service (SAWS), an 80% chance of rain is expected in Gauteng, Limpopo and Mpumalanga today. </p><p>All three provinces, as well as North West, can expect localised flooding.</p><p>SAWS forecaster Kgolofelo Mahlangu said the bulk of the rain would pour overnight until midday tomorrow, threatening the ANC&rsquo;s annual jamboree that starts at 7am.</p><p>Mahlangu also warned those at the stadium today to be cautious as there is a good chance of thunderstorms.</p><p>&ldquo;If you are driving to Orlando Stadium, avoid low-lying bridges and flooded areas. We also urge parents to watch young children and ensure they stay away from river streams or flood areas,&rdquo; Mahlangu said.</p><p>Last night, Johannesburg emergency services spokesperson Robert Mulaudzi said there were flash floods reported around the city including in Driezik extension 5, Alexandra, Lanseria, Fourways and Paulshof among other suburbs, with a number of roads reported flooded, among them Union road in Kliptown and Main Reef Road in Robertville in the Randburg area.</p><p></article>

    
    


<div id="divKeywordsListing" class="read_more_slider">
    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b><a style="color:#0E2E5E;" href="/Tags/Companies/sa_weather_service">sa weather service</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/Companies/anc">anc</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/People/cyril_ramaphosa">cyril ramaphosa</a></b>                     
        
</div>
    
    

<div class="conversate">
    <h4>Join the conversation!</h4>
    <p>24.com encourages commentary <a href="http://uploads.news24.com/#story">submitted via MyNews24</a>. Contributions of 200 words or more will be considered for publication.</p>
    <span>We reserve editorial discretion to decide what will be published. <br /><a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109">Read our comments policy</a> for guidelines on contributions.</span>
</div>
    
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON NEWS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://www.news24.com/SouthAfrica/News/party-time-at-anc105-20170107' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/4847/7b71e9df05584fe49f09fcce89b7646c.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://www.news24.com/SouthAfrica/News/party-time-at-anc105-20170107' data-track='outbound,nextarticlebox' style='color:#fff;'>Party time at #ANC105</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-01-08 06:59</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('SouthAfrica-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('SouthAfrica-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


    <p></p>
<div class="OUTBRAIN" data-src="http://www.news24.com/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107" data-widget-id="AR_1" data-ob-template="News24"></div>
<div class="OUTBRAIN" data-src="http://www.news24.com/SouthAfrica/News/heavy-rains-set-to-continue-today-20170107" data-widget-id="AR_2" data-ob-template="News24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div class="article_footer">
        <div class="article_details">
            
        </div>

        
    </div>
</div>
<script type="text/javascript">
    $j(document).ready(function () { var a = $j("a.tips"); a.each(function () { var a = $j(this); a.attr("rel", "/Handlers/WhosWhoTooltip.ashx?url=" + a.attr("rel")) }); a.cluetip({ positionBy: "fixed", topOffset: "-230", leftOffset: "-30", sticky: true, dropShadow: false, showTitle: false, mouseOutClose: true, closeText: "", cluezIndex: 5100 }) })
</script>

        <div class="spacer clr">
            
        </div>
        <div class="col620 adfix">
            <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d2" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d2" border="0" alt="" /></a></noscript>
        </div>
        <div class="col626">
            <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.4/scripts/comments.min.js?v=16" ></script>
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.news24.com";
            commentControl.commentStatus = "Unmoderated";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|SouthAfrica|News" ;
            commentControl.objectId = "e7c47f3a-39a7-49bf-8e93-11ff53384727";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>



<div class="facebookComments">
    <p>24.com publishes all comments posted on articles provided that they adhere to our <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" target="_blank" style="color:white;cursor:pointer;">Comments Policy</a>. Should you wish to report a comment for editorial review, please do so by clicking the 'Report Comment' button to the right of each comment.</p>
</div>
    <div id="comments_wrap">
        <div id="comment_on_story">
            <div class="fl">
                Comment on this story
            </div>
            <div class="xsmall normal to_lower fl" id="comment_count_wrap">
                <span id="lblTotalCommentCount">0</span>&nbsp;<span id="lblTotalCommentCountText">comments</span>
            </div>
            <div class="clr"></div>
        </div>

        
            <div class="comment_form_wrap" id="comment_article_form">
                <div class="comment_form_header to_upper bold">Add your comment</div>
                <div class="comment_form_result_msg bold hidden">Thank you, your comment has been submitted.</div>
                <div class="comment_form_user">
                    <div class="avatar_wrap fl">
                        <div><img alt="avatar" class="user_avatar_img" /></div>
                    </div>
                    <div class="author_name fl">
                        <a href="#" target="_blank" class="author_link bold user_name"></a>
                    </div>
                    <div class="logout_wrap fr">
                        <a href="#" class="smlr logout_link">Logout</a>
                    </div>
                    <div class="clr"></div>
                </div>
                <div class="comment_form_inner">
                    <span class="comment_form_label bold">Comment</span>
                    <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                    <div class="textarea_wrap"><textarea rows="4"></textarea></div>
                    <div id="divFacebookCheckbox" class="facebook_checkbox">
                        <input type="checkbox" id="chk_facebook" checked="checked" /> <label for="chk_facebook" class="smlr">Share on Facebook</label>
                    </div>
                    <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                    <div class="ajax-loader hidden"></div>
                </div>
            </div>
        
        
        <div id="comments_list"></div>
        
        <div id="comment_reusables" class="hidden">
            <div class="comment_form_wrap" id="comment_reply_form">
                <div class="comment_form_header to_upper bold"></div>
                <div class="comment_form_user">
                    <div class="avatar_wrap fl">
                        <div><img alt="avatar" class="user_avatar_img" /></div>
                    </div>
                    <div class="author_name fl">
                        <a href="#" target="_blank" class="author_link bold user_name"></a>
                    </div>
                    <div class="logout_wrap fr">
                        <a href="#" class="smlr logout_link">Logout</a>
                    </div>
                    <div class="clr"></div>
                </div>
                <div class="comment_form_inner">
                    <span class="comment_form_label bold">Comment</span>
                    <span class="comment_form_remaining_text xsmall italic"><span>0</span> characters remaining</span>
                    <div class="textarea_wrap"><textarea rows="4"></textarea></div>
                    <div id="divFacebookCheckboxReply" class="facebook_checkbox">
                        <input type="checkbox" id="chk_facebook_reply" checked="checked" /> <label for="chk_facebook_reply" class="smlr">Share on Facebook</label>
                    </div>
                    <input type="button" value="Post Comment" class="button_submit to_upper smlr" />
                    <div class="ajax-loader hidden"></div>
                </div>
            </div>
        </div>

        <div id="comment_loader" class="hidden">
            <img src="http://scripts.24.co.za/libs/24com/comments/2.7/images/ajax-loader.gif" alt="Loading comments..." /> Loading comments...
        </div>

        <input type="button" id="btn_load_more" class="hidden to_upper smlr" value="Load More Comments" />
    </div>

        </div>
        <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/3.0/keywordlogger.min.js?v=16" ></script>
<div id="other_stories" class="col626 left">
    <div id="googleAdContainer" style="float: left">
        <script type="text/javascript">
            google_ad_client = "pub-0710600889784454"; google_ad_slot = "5629899714"; google_ad_width = 336; google_ad_height = 280; $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'SouthAfrica/News', 'articleId': 'e7c47f3a-39a7-49bf-8e93-11ff53384727' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
        </script>
        <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
    </div>
    <div id="contentDiv" class="right" style="width:277px;padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>
        <div class="spacer clr">
            
        </div>
        <div class="spacer clr">
            
        </div>
        
        <div class="spacer clr">
            
        </div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.wheels24.co.za/Motorsport/Dakar/the-2017-dakar-has-a-lot-more-bite-toyota-gazoo-racing-sa-on-stage-4-battle-20170106" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1691/f462754fcca445409adb97fdeefcf57e.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.wheels24.co.za/Motorsport/Dakar/the-2017-dakar-has-a-lot-more-bite-toyota-gazoo-racing-sa-on-stage-4-battle-20170106" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-dakar-taking-its-toll-20170106" target="_self">Dakar taking its toll...</a></h4>
                    <p>'The 2017 Dakar has a lot more bite' - SA team on Stage 4 battle.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.channel24.co.za/TV/News/new-on-netflix-meet-the-justin-bieber-of-instagram-20170105" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1691/32536192b5f9427eb8b90538dda3bc18.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.channel24.co.za/TV/News/new-on-netflix-meet-the-justin-bieber-of-instagram-20170105" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-the-king-of-instagram-20170106" target="_self">The king of Instagram!</a></h4>
                    <p>Meet the Justin Bieber of Instagram. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Learn/High-school/im-not-happy-with-my-matric-marks-what-now-20170105" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1605/1a2b49b5d4f543638d3e5aea1a318af8.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Learn/High-school/im-not-happy-with-my-matric-marks-what-now-20170105" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-matric-marks-disputes-20170106" target="_self">Matric marks disputes</a></h4>
                    <p>All you need to know about re-marks and re-writes. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.wheels24.co.za/News/Guides_and_Lists/robbed-in-seconds-car-jammers-strike-in-joburg-20170105" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1604/38b3bd3cd6734b408def2289f4d1acdd.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.wheels24.co.za/News/Guides_and_Lists/robbed-in-seconds-car-jammers-strike-in-joburg-20170105" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-robbed-in-seconds-20170106" target="_self">Robbed in seconds</a></h4>
                    <p>Car-jammers strike in Joburg</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.fin24.com/BizNews/adv-thuli-madonsela-i-have-a-dream-for-sa-in-2017-20170103" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1810/02aa340b9fc145548113eb78450d6fef.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.fin24.com/BizNews/adv-thuli-madonsela-i-have-a-dream-for-sa-in-2017-20170103" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-thulis-dream-for-2017-20170105" target="_self">Thuli's dream for 2017</a></h4>
                    <p>'I see Zuma putting SA above self.'</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.channel24.co.za/The-Juice/News/this-hot-international-model-is-back-on-sa-soil-20170104" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1822/9ea285e408414ab0a1e1edc844d230ca.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.channel24.co.za/The-Juice/News/this-hot-international-model-is-back-on-sa-soil-20170104" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-hot-model-in-sa-20170105" target="_self">Hot model in SA!</a></h4>
                    <p>This hot international model is back on SA soil.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.w24.co.za/Fashion/Trends/5-plus-size-models-changing-the-face-of-fashion-20160805" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/4412/595474e0d9504d80b553c09c5dfad0cf.png" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.w24.co.za/Fashion/Trends/5-plus-size-models-changing-the-face-of-fashion-20160805" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-5-plus-size-models-to-know-20170105" target="_self">5 “plus-size” models </a></h4>
                    <p>Curvy and gorgeous.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://traveller24.news24.com/Explore/the-best-gopro-videos-of-2016-will-leave-you-craving-adventure-this-new-year-20170103" target="_self"><img src="http://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="http://cdn.24.co.za/files/Cms/General/d/1803/3c0e2c1c1e3d4e4ebb7f0ffa7808ac4b.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://traveller24.news24.com/Explore/the-best-gopro-videos-of-2016-will-leave-you-craving-adventure-this-new-year-20170103" data-track="Articles,watch-teenage-girl-swept-away-by-river-in-flood-20170107,InsideNews-best-gopro-clips-of-the-year-20170104" target="_self">Best GoPro clips of the year</a></h4>
                    <p>Need a dose of adventure? Here you go!</p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr">
            
        </div>
        

<div id="promotion_box" class="left col626">
    <div id="ad-1x1-1" class="24ad1x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=1x1&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=1x1&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    <div class="personallogin">
        <div id="PanelLogIn">
	
    <div class="welcome">
        <h2 class="bold">Welcome to News24</h2>
        <div class="login_block"><a href="javascript:void(0)" class="submit_button"><img src="/images/fb_btn_login.png"/></a></div>
    </div>
    <div class="clr"></div>
    

<div class="uploadblack">
    <div class="blackblock_heading">Get Published!</div>
    <div class="blackblock_upload"><strong>UPLOAD</strong></div>
    <div class="blackblock_icons">
        <a class="tooltip call2action" href="http://uploads.news24.com/#story">
            <img width="24" height="24" border="0" alt="" src='http://static.24.co.za/5/images/profile/article_icon.jpg'>
            <span><b>Click here<br>to upload<br>your article</b></span>
        </a>
        <a class="tooltip call2action" href="http://uploads.news24.com/#images">
            <img width="24" height="24" border="0" alt="" src='http://static.24.co.za/5/images/profile/camera_icon.jpg'>
            <span><b>Click here<br />to upload<br />your photo</b></span>
        </a>
        <a class="tooltip call2action" href="http://uploads.news24.com/#videos">
            <img width="24" height="24" border="0" alt="" src='http://static.24.co.za/5/images/profile/video_icon.jpg'>
            <span><b>Click here<br>to upload<br>your video</b></span>
        </a>
    </div>
</div>

</div>


        <div class="clr">
        </div>
    </div>
    

<script language="javascript" type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
        
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Six arrested for hijacking, kidnap and raping a teen" href="http://www.news24.com/SouthAfrica/News/six-arrested-for-hijacking-kidnap-and-raping-a-teen-20170107">Six arrested for hijacking, kidnap and raping a teen</a></li>
        
            <li><a data-track="outbound,mostread,mostread-ANC rejects \&#39;sinister\&#39; rumours about 105th birthday bash" href="http://www.news24.com/SouthAfrica/News/anc-rejects-sinister-rumours-about-105th-birthday-bash-20170107">ANC rejects 'sinister' rumours about 105th birthday bash</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Man shot dead in Pretoria for allegedly failing to stop at roadblock" href="http://www.news24.com/SouthAfrica/News/man-shot-dead-in-pretoria-for-allegedly-failing-to-stop-at-roadblock-20170106">Man shot dead in Pretoria for allegedly failing to stop at roadblock</a></li>
        
            <li><a data-track="outbound,mostread,mostread-PICS: Caster ties the knot" href="http://www.sport24.co.za/OtherSport/Athletics/South-Africa/pics-caster-ties-the-knot-20170107">PICS: Caster ties the knot</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Rain dampens ANC\&#39;s mobilisation for 105th birthday bash" href="http://www.news24.com/SouthAfrica/News/rain-dampens-ancs-mobilisation-for-105th-birthday-bash-20170107">Rain dampens ANC's mobilisation for 105th birthday bash</a></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="http://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="http://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-Cape Town man survives cobra bite" href="http://www.news24.com/SouthAfrica/News/cape-town-man-survives-cobra-bite-20170107">Cape Town man survives cobra bite</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Outrage after pig\&#39;s nose, blood spattered on Simon\&#39;s Town mosque" href="http://www.news24.com/SouthAfrica/News/outrage-after-pigs-nose-blood-spattered-on-simons-town-mosque-20170107">Outrage after pig's nose, blood spattered on Simon's Town mosque</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Domingo: Kolpak deals can be a good thing" href="http://www.sport24.co.za/Cricket/Proteas/domingo-kolpak-deals-can-be-a-good-thing-20170107">Domingo: Kolpak deals can be a good thing</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Cobras in control against Lions" href="http://www.sport24.co.za/Featured/TopStories/cobras-in-control-against-lions-20170107">Cobras in control against Lions</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Coetzee keen to join Mobara at Pirates" href="http://www.sport24.co.za/Soccer/PSL/coetzee-keen-to-join-mobara-at-pirates-20170106">Coetzee keen to join Mobara at Pirates</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Midweek low carb recipes to get your healthy eating back on track" href="http://www.food24.com/Recipes-and-Menus/Midweek-Low-Carb-Recipes/midweek-low-carb-recipes-to-get-your-healthy-eating-back-on-track-20170103">Midweek low carb recipes to get your healthy eating back on track</a></li>
        
            <li><a data-track="outbound,mostread,mostread-R400 000 in traffic fines..." href="http://www.wheels24.co.za/News/682-speedsters-more-than-r400-000-in-fines-wcapes-shock-nye-stats-20170103">R400 000 in traffic fines...</a></li>
        
            <li><a data-track="outbound,mostread,mostread-5 tricks clothing stores use to get us to shop more " href="http://www.w24.co.za/Fashion/Trends/5-things-clothing-stores-do-to-trick-you-into-buying-more-20160927">5 tricks clothing stores use to get us to shop more </a></li>
        
            <li><a data-track="outbound,mostread,mostread-5 ‘silent killers’" href="http://www.health24.com/Medical/Incontinence/Incontinence-in-women/5-silent-killers-know-the-subtle-symptoms-20161016">5 ‘silent killers’</a></li>
        
            <li><a data-track="outbound,mostread,mostread-#BestNine2016 of Travel" href="http://traveller24.news24.com/MyTravels/bestnine2016-our-best-travel-shots-from-2016-20170103">#BestNine2016 of Travel</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=278x76&c=846383952&t=artid%3d8c3f1cb0-2bbb-49b3-81b5-3b09b98c1cff%26Places%3djohannesburg%26Topics%3dcrime%26accreditation%3dnews24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=278x76&c=846383952&t=artid%3d8c3f1cb0-2bbb-49b3-81b5-3b09b98c1cff%26Places%3djohannesburg%26Topics%3dcrime%26accreditation%3dnews24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>

    <div class="spacer clr">
        
    </div>
    <div id="matric_results_widget" class="web">
    <style>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</style>
    <!--[if IE 8]>
        <style>
            #matric_results_widget .student_type .item label:before {
                content: none;
            }
        </style>
    <![endif]-->

    <div class="header-wrapper">
        <a href="http://matricresults.news24.com/" class="header-brand">
            <img src="data:image/png;base64,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" alt="">
            <span class="brand_text">
                Matric Results
                <span class="association_text">by news24</span>
            </span>
        </a>
    </div>

    <div class="results_content web">
            <p class="description">Enter the examination number or search by province or school (NSC Students); or surname (IEB Students) to view results</p>
            <p class="student">
                <input id="txtPhrase" name="Phrase" placeholder="Exam No. (NSC), Surname (IEB) or School" />
            </p>
            <input type="hidden" value="2016" name="Year" />

            <div class="student_type" style="white-space: nowrap;">
                <label>Results type:</label>
                <div class="item">
                    <input id="ieb" name="StudentType" type="radio" value="Ieb" />
                    <label for="ieb">IEB</label>
                </div>
                <div class="item">
                    <input id="nsc" name="StudentType" type="radio" value="Nsc" />
                    <label for="nsc">NSC</label>
                </div>
            </div>
            <div id="matricResultsError" style="display: none; color: red;margin-top: -12px;margin-bottom: 15px;">Please select a student type.</div>
              <input id="btnSubmitData" value="Search" type="button" onclick="SubmitData()" />
                </div>
    <script type="text/javascript">
        $ = $ || jQuery;

        function SubmitData() {
            var phrase = $('#txtPhrase');
            var studentType = $('input[name="StudentType"]:checked');
            var isChecked;

            if (phrase.val() !== "") {
                phrase.removeClass("invalid");
            } else {
                phrase.addClass("invalid");
            }

            if ($('#ieb').is(':checked') || $('#nsc').is(':checked')) {
                isChecked = true;
                $("#matricResultsError").hide();
            } else {
                isChecked = false;
                $("#matricResultsError").show();
            }

            if (phrase.val() !== "" && isChecked) {
                var year = '2016';
                var baseUrl = 'http://matricresults.news24.com/';

                var url = baseUrl + "/Search?Year=" + year + "&StudentType=" + studentType.val() + "&Phrase=" + phrase.val();
                window.location = url;
            }
        }

        $('#txtPhrase').keypress(function (e) {
            var key = e.which;
            if (key === 13)  // the enter key code
            {
                SubmitData();
                return false;
            }
        });

    </script>
    <div class="advert">
        <div id="ad-280x96-1" class="24ad280x96"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("280x96","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=280x96&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=280x96&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
</div>

    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x600&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x600&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    
        <div class="partner-widget">
            <div class="partner-header">
                PARTNER CONTENT
            </div>
            <div class="partner-article">
                <a href="http://www.news24.com/PartnerContent/how-much-food-do-you-need-to-concentrate-20161026" id="lnkArticle">How much food do you need to concentrate?</a>                
                <p>We have been taught that we need three meals a day in order to make it through the day and while most of us indulge in more than our fair share there is a large portion of South Africans who are living off barely enough to sustain them. </p>
            </div>
            <div id="pnlPartnerLink" class="partner-footer">
	
                <div class='native_copy'><span class='presented_by'>PARTNER CONTENT</span><a href='http://pubads.g.doubleclick.net/gampad/clk?id=223457350&iu=/8900' target='_blank'>University of Johannesburg</a></div>
                <a href="http://pubads.g.doubleclick.net/gampad/clk?id=223457350&iu=/8900" id="lnkSponsorImage" class="sponsored_img" target="_blank">
                    <img src="http://cdn.24.co.za/files/Cms/General/d/4232/aa53e15947f84b1cbde46c467e928c94.png" id="imgSponsor" />
                </a>
            
</div>
        </div>
    
    <script type="text/javascript" language="javascript" src="http://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=20" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="http://www.news24.com/Video/SouthAfrica/News/steps-to-better-maths-pass-rate-20170106">Steps to better maths pass rate</a>
        </div>
        <div class="live_video relative">
            <a href="http://www.news24.com/Video/SouthAfrica/News/steps-to-better-maths-pass-rate-20170106" id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="http://www.news24.com/Video/SouthAfrica/News/steps-to-better-maths-pass-rate-20170106" id="lnkVideoURL" class="img_wrapper"><img src="http://cdn.24.co.za/files/Cms/General/d/4843/9dd425cd85ef4173a53f07a61d44652f.jpg" id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="http://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="Matric exams: How does upward mark adjustment work?">
                    <a href="http://www.news24.com/Video/SouthAfrica/News/matric-exams-how-does-upward-mark-adjustment-work-20170106" id="lnkVideo" target="_self" class="cluetip" title="Matric exams: How does upward mark adjustment work?">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4843/c76cf3481c9a4c08939992c62234a2c1.jpg" alt="Matric exams: How does upward mark adjustment work?" /></a>
                </li>
            
                <li id="liVideo" title="Top district, top three matric learners all from Western Cape">
                    <a href="http://www.news24.com/Video/SouthAfrica/News/top-district-top-three-matric-learners-all-from-western-cape-20170106" id="lnkVideo" target="_self" class="cluetip" title="Top district, top three matric learners all from Western Cape">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4843/80805595715a4175a9f1155f20abb693.jpg" alt="Top district, top three matric learners all from Western Cape" /></a>
                </li>
            
                <li id="liVideo" title="Maths and science have a bad reputation - Wits professor">
                    <a href="http://www.news24.com/Video/SouthAfrica/News/maths-science-part-of-the-problem-is-its-reputation-prof-20170106" id="lnkVideo" target="_self" class="cluetip" title="Maths and science have a bad reputation - Wits professor">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4842/043b351972214e29a584f4975a1ecad3.jpg" alt="Maths and science have a bad reputation - Wits professor" /></a>
                </li>
            
                <li id="liVideo" title="Matric pass rate should be at 100% - Wits professor">
                    <a href="http://www.news24.com/Video/SouthAfrica/News/matric-pass-rate-should-be-at-100-wits-professor-20170105" id="lnkVideo" target="_self" class="cluetip" title="Matric pass rate should be at 100% - Wits professor">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4841/94706a43fbbe4a199ba282add17444dc.jpg" alt="Matric pass rate should be at 100% - Wits professor" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Class of 2016 shares their big dreams">
                    <a href="http://www.news24.com/Video/SouthAfrica/News/watch-class-of-2016-share-their-big-dreams-20170105" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Class of 2016 shares their big dreams">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4838/3c49a2bda5d3483dabcfbe080fd87869.png" alt="WATCH: Class of 2016 shares their big dreams" /></a>
                </li>
            
                <li id="liVideo" title="The Newlands pitch is still full of surprises - Rabada">
                    <a href="http://www.news24.com/Video/Sport/the-newlands-pitch-is-still-full-of-surprises-rabada-20170105" id="lnkVideo" target="_self" class="cluetip" title="The Newlands pitch is still full of surprises - Rabada">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4773/023022cb13a14f8cbd68d578b998e113.jpg" alt="The Newlands pitch is still full of surprises - Rabada" /></a>
                </li>
            
                <li id="liVideo" title="We can&#39;t say the fires are under control - emergency services in Somerset West">
                    <a href="http://www.news24.com/Video/SouthAfrica/News/we-cant-say-the-fires-are-under-control-emergency-services-in-somerset-west-20170104" id="lnkVideo" target="_self" class="cluetip" title="We can&#39;t say the fires are under control - emergency services in Somerset West">
                    <img id="imgVideo" src="http://cdn.24.co.za/files/Cms/General/d/4836/07ce9be780e14e5583f4c2dace7f9c26.jpg" alt="We can&#39;t say the fires are under control - emergency services in Somerset West" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x35","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x35&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x35&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript></div>
    </div>
<script type="text/javascript">
    $j(document).ready(function () {
        var fullList = $j("li#liVideo");
        $j.each(fullList, function (i, li) {
            $j(li).hover(function (e) {
                $j('div#articleName').text($j(this).attr('title'));
            }, function (e) {
                $j('div#articleName').text("");
            });
        });
    });
</script> 
</div>
<div class="spacer clr"></div>

    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=300x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    
    <div class="spacer clr">
        
    </div>
   
    <div class="spacer clr">
        
    </div>
    
    
	
<link rel="stylesheet" type="text/css" href="/Styles/TravelStartWidget/banner.css" />

<div class="travel_widget" id="travelstart-300px250px">
<a href="http://traveller24.news24.com/flights" class="plane_graphic"></a>
<div class="widget_top">
    <h3>Book flights</h3>
    <p>Compare, Book, Fly</p>
    <div class="row">

        <div class="column">
            <label for="from">From:</label>
            <input
                id="departLocation"
                autfill="off"
                autocomplete="off"
                class="clearable"
                value=""/>
        </div>

        <div class="column">
            <div class="attached-inputs">
                <label for="depart">Departure Date:</label>
                <input
                    id="departDay"
                    data-provide="typeahead" 
                    name="depart" 
                    value="" 
                    class="input-small" 
                    maxlength="2" /> 
                <select 
                    class="select-medium"
                    id="departMonth" 
                    value="">
                </select>		    			
            </div>
        </div>

        </div>

    <div class="row">
        <div class="column">
            <label for="to">To:</label>
            <input 
                id="returnLocation"
                autfill="off"
                autocomplete="off"
                class="clearable"
                value=""/>
        </div>

        <div class="column">
            <div class="attached-inputs">
                <label for="return">Return Date:</label>
                <input 
                    id="returnDay"
                    data-provide="typeahead"
                    name="return"
                    value="" 
                    class="input-small" 
                    maxlength="2" />
                <select 
                    class="select-medium"
                    id="returnMonth" 
                    value="">
                </select>
            </div>
        </div>

        </div>
        <div class="column">
            <label for="passengers">Travellers</label>
            <select 
                id="passengersList"
                value="">
            </select>
        </div>
        <input 
            id="search_button"
            type="button" 
            value="search" 
            class="button gradient" />
        </div>
        
        <div class="clear"></div>
</div>

	    <script type="text/javascript">
	    	$ = $j;
	    	var affId = '189440';
            var affCampaign = 'widget';
            var affSearchUrl = 'http://traveller24.news24.com/flights';
            var affLocale_ = 'en_ZA';
		</script>
        <link rel="stylesheet" type="text/css" href="/Styles/TravelStartWidget/300px250px.css" />
                <!--[if gte IE 9]>
		  <style type="text/css">
		    .gradient {
		       filter: none;
		    }
		  </style>
		<![endif]-->
    <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/ui-lightness/jquery-ui.css" />
    <link rel="stylesheet" href="/Styles/TravelStartWidget/banner.css" />
    
	<script type='text/javascript'>
		var time = new Date().getTime();
		var bannerjs = document.createElement('script');
		bannerjs.setAttribute('src', 'http://scripts.24.co.za' + '/' + 'libs/travelstart/banner.js' + '?' + time);
		document.body.appendChild(bannerjs);
	</script>
    <script type="text/javascript">

        function autocompleteCallback(jsonIn) {
            var jsonResult = [];

            jQuery.each(jsonIn, function () {
            	var id = this.code;
            	var type = this.type;
            	var code;
            	if (type == 'city') {
            		code = '[' + id + ']';
            	} else {
            		code = '(' + id + ')';
            	}
            	var value = this.city + ' ' + this.airport + ' ' + code;

            	var item = {};
            	item["id"] = id;
            	item["type"] = type;
            	item["value"] = value;

            	jsonResult.push(item);
            });

            if (jsonResult){
                var ac_config = {
                    source: jsonResult,
                    select: function(event, ui){
                    },
                    messages: {
                        noResults: null,
                        results: function() {}
                    },
                    autoFocus:true,
                    minLength:1
                };
                
                if (isDepartActive){
                    jQuery("#departLocation").autocomplete(ac_config);                      
                    jQuery("#departLocation").autocomplete("search");                       
                } else {
                    jQuery("#returnLocation").autocomplete(ac_config);
                    jQuery("#returnLocation").autocomplete("search");                       
                }
            }
        }


        jQuery(document).ready(function() {
    
            jQuery('#departLocation').keyup(function() {
                isDepartActive = true;
                var q = jQuery('#departLocation').val();
                var url_autocomplete = "https://www.travelstart.co.za/servlet/ac.json?n=12&q=" + q;

                jQuery.ajax({
                  url: url_autocomplete,
                  dataType: "jsonp",
                  jsonpCallback: "autocompleteCallback"
                });
            });

            jQuery('#returnLocation').keyup(function() {
                isDepartActive = false;
                var q = jQuery('#returnLocation').val();
                var url_autocomplete = "https://www.travelstart.co.za/servlet/ac.json?n=12&q=" + q;

                jQuery.ajax({
                  url: url_autocomplete,
                  dataType: "jsonp",
                  jsonpCallback: "jsonpCallback"
                });
            });
        });   
    </script>

    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/western_cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Cape Town</span>
                        <span class="time">06:53 AM</span>
                    </div>
                    <span class="report">Road name: N2</span>
                    <p class="report_status"></p>
                </div>
            </a>
        
            <a href="/traffic/western_cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Bellville</span>
                        <span class="time">06:03 AM</span>
                    </div>
                    <span class="report">Road name: N1</span>
                    <p class="report_status"></p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/western_cape">More traffic reports</a>
        <a class="branding" href="http://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","4");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=278x35&c=265905937&t=artid%3df5eb4695-a1a5-4c8b-ac8f-815e4e6baeba%26Topics%3deducation%2cmatric+2016%26accreditation%3dnews24%26posno%3d4" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=278x35&c=265905937&t=artid%3df5eb4695-a1a5-4c8b-ac8f-815e4e6baeba%26Topics%3deducation%2cmatric+2016%26accreditation%3dnews24%26posno%3d4" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    <div class="spacer clr">
        
    </div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="http://www.news24.com/Lottery/lotto-results-saturday-january-7-20170107">Lotto results Saturday, January 7</a>
    <span class="stamp">2017-01-07 22:20</span>
    <a href="http://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>

    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>

    
    <div class="spacer clr">
        
    </div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="http://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
	         <div class="item">
                
                    <h4 class="bold">
                        <a data-track="outbound,rightnav-listings,careers-Mid – Senior Web Developer" href="http://www.careers24.com/jobs/adverts/1037484-mid-senior-web-developer-cape-town/" target="_blank">Mid – Senior Web Developer</a></h4>
                        <img src="http://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=http%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f208C348566AB2CD11715FE9DD3612D7B0AC38A91-493051-86-48-0" />
                    <p>
                        Cape Town<br/>Goldman Tech Resourcing<br/>R30 000 - R35 000 Per Month</p>
                    
                    <div class="clr">
                    </div>
                </div>
          
	         <div class="item">
                
                    <h4 class="bold">
                        <a data-track="outbound,rightnav-listings,careers-Pharmacy Manager" href="http://www.careers24.com/jobs/adverts/1037334-pharmacy-manager-western-cape/" target="_blank">Pharmacy Manager</a></h4>
                        <img src="http://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=http%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f9138788BBCBEFC6B877F3A8B1D713154DE244231-492935-86-48-0" />
                    <p>
                        Western Cape<br/>Tumaini Consulting<br/>R550 000 - R600 000 Per Year</p>
                    
                    <div class="clr">
                    </div>
                </div>
          
	         <div class="item">
                
                    <h4 class="bold">
                        <a data-track="outbound,rightnav-listings,careers-UREGNTLY:Looking for a Hotel Manager" href="http://www.careers24.com/jobs/adverts/1037381-uregntlylooking-for-a-hotel-manager-cape-town/" target="_blank">UREGNTLY:Looking for a Hotel Manager</a></h4>
                        <img src="http://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=http%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2fB1296DCD8AE9F6F7415B357BF7D00E745916D36C-315290-86-48-0" />
                    <p>
                        Cape Town<br/>Giraffe<br/>R9 000 - R14 000 Per Month</p>
                    
                    <div class="clr">
                    </div>
                </div>
          
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
                <div class="left" style="margin-left: 0px; width: 140px;">
                    <ul>
                        
                                <li>
                                    <a href='http://www.careers24.com/pretoria-jobs' title='Pretoria Jobs'>
                                        Pretoria Jobs
                                    </a> 
                                </li>
                            
                                <li>
                                    <a href='http://www.careers24.com/jobs-in-western-cape' title='Western Cape Jobs'>
                                        Western Cape Jobs
                                    </a> 
                                </li>
                            
                                <li>
                                    <a href='http://www.careers24.com/george-jobs' title='George Jobs'>
                                        George Jobs
                                    </a> 
                                </li>
                            
                    </ul>
                </div>
                <div class="left" style="margin-right:13px">
                    <ul>
                        
                                <li>
                                    <a href='http://www.careers24.com/manufacturing-jobs' title='Manufacturing Jobs'>
                                        Manufacturing Jobs
                                    </a> 
                                </li>
                            
                                <li>
                                    <a href='http://www.careers24.com/insurance-jobs' title='Insurance Jobs'>
                                        Insurance Jobs
                                    </a> 
                                </li>
                            
                                <li>
                                    <a href='http://www.careers24.com/human-resources-jobs' title='Human Resources Jobs'>
                                        Human Resources Jobs
                                    </a> 
                                </li>
                            
                    </ul>
                </div>
                <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="http://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-104642731" id="lnkThumb">
                        <img src="http://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="http://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d156164218%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		            <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Higgovale" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-104642731" target="_blank">HOUSES FOR SALE IN Cape Town, Higgovale</a></h4>
		            <p><span class="block">Houses</span>
		            <span class="block bold">R 28 000 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-104642624" id="lnkThumb">
                        <img src="http://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="http://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d156158180%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		            <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Camps Bay" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-104642624" target="_blank">HOUSES FOR SALE IN Cape Town, Camps Bay</a></h4>
		            <p><span class="block">Houses</span>
		            <span class="block bold">R 16 500 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-104642334" id="lnkThumb">
                        <img src="http://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="http://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d156144353%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		            <h4 class="bold"><a data-track="outbound,rightnav-listings,property-APARTMENTS / FLATS FOR SALE IN Cape Town, Sea Point" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-104642334" target="_blank">APARTMENTS / FLATS FOR SALE IN Cape Town, Sea Point</a></h4>
		            <p><span class="block">Apartments / Flats</span>
		            <span class="block bold">R 9 450 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    <div class="spacer clr">
        
    </div>
    
<div class="facebook_block">
    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr">
        
    </div>
    <div id="ad301bottom" style="margin-top: 0">
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=301x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=301x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    <div id="ad302bottom" style="margin-top: 0">
        <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=302x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=302x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    <div id="ad303bottom" style="margin-top: 0">
        <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=303x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=303x250&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
    <div class="col299 relative endcolumn">
        
    </div>
    <link href='http://scripts.24.co.za/libs/24com/subscriptions/1.0/styles/popup.min.css?v=17' type='text/css' rel='stylesheet' ></link>
<script type='text/javascript' src='http://scripts.24.co.za/libs/24com/subscriptions/1.0/scripts/popup.min.js?v=16'></script>
<div id='tmplDiv'></div>
<script>
(function ($24,$) { $(document).ready(function () { if (!$24) return; $24.subscriptions.init('news24-morning-newsletter', '/static/popup/NewsletterPopupTemplate.html'); }); }($24, jQuery));
</script>


            </div>
            <div class="spacer clr white"></div>
        </div>
        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="http://www.news24.com/Newsletters" target="_top"><img src="http://cdn.24.co.za/files/Cms/General/d/167/3d5262fc76764b0abd11667baf454f84.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="http://www.news24.com/Newsletters" target="_top">E-mail Alerts</a></strong>
        The latest headlines in your inbox 
        </p>
      </div>
    
      <div class="item left">
        <a href="http://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2" target="_self"><img src="http://cdn.24.co.za/files/Cms/General/d/495/7125197ea74a4880879e2bd187f630c9.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="http://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2" target="_self">RSS feeds</a></strong>
        News delivered really simply.
        </p>
      </div>
    
      <div class="item left">
        <a href="http://m.news24.com/news24" target="_top"><img src="http://cdn.24.co.za/files/Cms/General/d/167/decc890f19a644579a0c033e19edbc40.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="http://m.news24.com/news24" target="_top">Mobile</a></strong>
        News24 on your mobile or PDA
        </p>
      </div>
    
      <div class="item left last">
        <a href="http://www.news24.com/Newsletters" target="_top"><img src="http://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="http://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="http://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left">
        <a href="http://www.news24.com/BreakingNewsSMS" target="_top"><img src="http://cdn.24.co.za/files/Cms/General/d/168/7c086371afe44063bfadd3ff26fde57d.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="http://www.news24.com/BreakingNewsSMS" target="_top">SMS Alerts</a></strong>
        Get breaking news stories via SMS.
        </p>
      </div>
    
      <div class="item left">
        <a href="http://www.news24.com/" target="_top"><img src="http://cdn.24.co.za/files/Cms/General/d/168/aff1a2e186704ff7b42dd92f6a3f433a.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="http://www.news24.com/" target="_top">TV</a></strong>
        Get us in your home, on your television. 
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="http://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="http://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="http://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/channel/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
		            <li><a href="http://www.news24.com/PressReleases">Press Releases</a> ·</li>  
	            
		            <li><a href="http://www.media24.24com.erecruit.co.za/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="http://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2017 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div> 
        </div>
        <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=1000x1000&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=1000x1000&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=20x20&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=20x20&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        <div id="ad300bottom">
            <div id="ad-980x415-1" class="24ad980x415"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x415","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=980x415&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=980x415&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636194597295196077&s=5&c=1059&a=e7c47f3a-39a7-49bf-8e93-11ff53384727&t=Heavy+rains+set+to+continue+today&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2fheavy-rains-set-to-continue-today-20170107&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636194597295196077&s=5&c=1059&a=e7c47f3a-39a7-49bf-8e93-11ff53384727&t=Heavy+rains+set+to+continue+today&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2fheavy-rains-set-to-continue-today-20170107&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.news24.com/';//]]>
</script>
</form>
    
    



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="http://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='http://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='http://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=News24' target='_self' data-track='outbound,topbar,spree.com' class='grey bold'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="http://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        
<div id="toppanel">
    <div class="tab right">
        
        <div id="pnlLoggedOut">
	
            <ul class="loggedOut">
                <li id="togglePanel" class="logout"><a id="openPanel" class="point_down" href="javascript:void(0);">Login / SignUp</a> <a id="closePanel" style="display: none;" class="point_up" href="#">Login / SignUp</a> </li>
            </ul>
        
</div>
    </div>
    <div id="pnlSettings">
	
        <div id="panel">
            <div class="content">
                <h1 class="bold">
                    Settings</h1>
                
                <div id="divModalContent">
                    <div class="info">
                        <a href="#" class="name">Location Settings</a><br />
                        <p>
                            News24 allows you to edit the display of certain components based on a location.
                            If you wish to personalise the page based on your preferences, please select a
                            location for each component and click "Submit" in order for the changes to
                            take affect.</p>
                    </div>
                    <div class="info left">
                        <div class="left selectBox">
                            <label>
                                Your Location</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selUserLocation" id="selUserLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="userLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <div class="left selectBox">
                            <label>
                                Weather</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selWeatherLocation" id="selWeatherLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="weatherLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <br />
                        <div class="left" style="clear:both;">
                            <input id="btCloseSettings" type="button" name="submit" value="Close" class="bt_login" />
                            <input id="bntSaveLocations" type="button" name="submit" value="Save" class="bt_login" />
                           
                        </div>
                          <div style="float: left; margin-top: 20px;">
                            <label><input name="ctl00$ctl00$ctl00$personalisationMenu$chkAlwaysRemember" type="checkbox" id="chkAlwaysRemember" /> Always remember my setting</label>
                        </div>

                       
                    </div>
                </div>
                <div id="savingSettings" style="display: none;">
                    <div class="info" style="margin-top: 95px; text-align: center;">
                        <h3 style="font-weight: bold; font-size: 20px; margin-bottom: 20px;">
                            Saving your settings</h3>
                        <img src="http://static.24.co.za/5/images/ajax-loader-bar.gif"  />
                    </div>
                </div>
            </div>
        </div>
        <!-- /login -->
    
</div>
    <div id="logoutPanel">
        <div class="content">
            <h1 class="bold">
                Facebook Sign-In</h1>
            <div>
                <div class="info">
                    <p>
                        <strong>Hi News addict,</strong>
                    </p>
                    <p>
                        Join the News24 Community to be involved in breaking the news.
                    </p>
                    <p>
                        Log in with Facebook to comment and personalise news, weather and listings.
                    </p>                
                    <div class="facebook_login">                          
                        <a href="javascript:void(0);" class="submit_button">
                            <img src="http://static.24.co.za/5/images/facebookicon_login.png" width="228" height="75" border="0" title="Login with your Facebook account" alt="Login with your Facebook account" /></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    function setLocationDropdowns() {
        $j("#selUserLocation")[0].selectedIndex = $j("#selUserLocation").attr("orig");
        $j("#selWeatherLocation")[0].selectedIndex = $j("#selWeatherLocation").attr("orig");
    }
    $j("#open").click(function () {
        $j("div#panel").slideDown("slow");
        setLocationDropdowns()
    });
    $j("#openPanel,#closePanel").click(function () {
        if ($j("div#logoutPanel").is(":visible")) {
            $j("div#logoutPanel").hide("fast")
        } else {
            $j("div#logoutPanel").slideDown("fast")
        }
    });
    $j("#close,#btCloseSettings").click(function () {
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
    $j("#toggle a,#btCloseSettings").click(function () {
        $j("#toggle a").toggle();
        if ($j(".top_user_profile_edit").is(":visible")) {
            $j("#toppanel #lnkEditProfile").attr("class", "point_down");
            $j(".top_user_profile_edit").hide()
        }
    });
    $j("#togglePanel a").click(function () {
        $j("#togglePanel a").toggle()
    });
    $j("#bntSaveLocations").click(function () {
        $j("#divModalContent").hide();
        $j("#savingSettings").fadeIn("slow");
        var a = "/Handlers/SaveLocations.ashx?";
        a += "UserLocation=" + $j("#selUserLocation").val() + "&";
        a += "WeatherLocation=" + $j("#selWeatherLocation").val() + "&";
        a += "persist=" + $j("#chkAlwaysRemember").is(':checked');


        $j.ajax({
            type: "GET",
            url: a,
            success: function (a) {
                if (a != "error") {
                    location.reload(true)
                }
            }
        });
        return false
    });
    $j("#btnLogout").click(function () {
        window.location = "http://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
    });

    $j("#toppanel li.user").click(function () {
        if ($j(".top_user_profile_edit").is(":visible")) $j("#toppanel #lnkEditProfile").attr("class", "point_down");
        else $j("#toppanel #lnkEditProfile").attr("class", "point_up");
        $j(".top_user_profile_edit").toggle();
        $j("#toggle a.close").hide();
        $j("#toggle a.open").show();
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
</script>

        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script>
    <script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinalogin.min.js?v=16" ></script>
    
    <script type="text/javascript" language="javascript" src="http://static.24.co.za/5/scripts/minified/basescript2.min.js?v=20" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () {$j("a.group,a.mynewspics").easyTooltip();});
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
         function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.news24.com' };
            json.scope = this;
             if (permission)
                 json.permission = permission;
             Tina.openLoginWindow(json);
         }
        tinaUrl = 'http://auth.news24.com';


        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };

    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=200x400&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/News24/SouthAfrica/Articles&sz=200x400&c=1428562485&t=artid%3de7c47f3a-39a7-49bf-8e93-11ff53384727%26Companies%3dsa+weather+service%2canc%26People%3dcyril+ramaphosa%26accreditation%3dcity+press%26posno%3d1" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>