

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="From its inception, the EFF was already under pressure; under pressure from itself because it had to prove that it was not going to be another failed political project, writes Patrick Sindane." /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('4');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2018/07/11 11:01:32 AM"/><meta property="article:modified_time" content="2018/07/11 11:01:32 AM"/><meta property="article:expiration_time" content="2018/07/13 11:44:39 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.news24.com/Columnists/GuestColumn/no-bra-max-the-eff-is-not-falling-apart-20180711"/><meta property="twitter:title" content="No, bra Max, the EFF is not falling apart under pressure"/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="From its inception, the EFF was already under pressure; under pressure from itself because it had to prove that it was not going to be another failed political project, writes Patrick Sindane."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6931/e7be7c72cec24f01b740db0c63a5930d.jpeg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="43058053492517011250005377585164367993"/><meta name="cXenseParse:recs:publishtime" content="2018-07-11T11:01:32.000Z"/><meta name="cXenseParse:recs:category" content="News24/Columnists/GuestColumn"/><meta name="cXenseParse:tss-byline" content="Patrick Sindane"/><meta name="cXenseParse:recs:tss-byline" content="Patrick Sindane"/><meta name="cXenseParse:tss-accreditation" content="News24"/><meta name="cXenseParse:tss-section" content="Columnists"/><meta name="cXenseParse:recs:tss-section" content="Columnists"/><meta name="cXenseParse:tss-category" content="GuestColumn"/><meta name="cXenseParse:tss-breadcrumb" content="Columnists/GuestColumn"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="No, bra Max, the EFF is not falling apart under pressure"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news24.com/Columnists/GuestColumn/no-bra-max-the-eff-is-not-falling-apart-20180711"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/6931/af4447e619774026be5df97efad16b47.jpeg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="From its inception, the EFF was already under pressure; under pressure from itself because it had to prove that it was not going to be another failed political project, writes Patrick Sindane."/><link rel="canonical" href="https://www.news24.com/Columnists/GuestColumn/no-bra-max-the-eff-is-not-falling-apart-20180711"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "2064adf0-e1f1-4105-ba41-e83beb00b879",
url: "https://www.news24.com/Columnists/GuestColumn/no-bra-max-the-eff-is-not-falling-apart-20180711",
text: "No, bra Max, the EFF is not falling apart under pressure",
categoryid: "1007",
twittersharename: "News24"
};
</script>
<title>
	No, bra Max, the EFF is not falling apart under pressure | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />
    <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
    <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="https://static.24.co.za/5/styles/complete.css?v=82live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=23live" />
<!--[if gte IE 7]>
<link href="https://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='https://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript1.js?v=35live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=24live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>

    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=24live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.news24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="2064adf0-e1f1-4105-ba41-e83beb00b879" />
    

<meta name="keywords" content="" />
<meta name="news_keywords" content="" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display: none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->
    <script>
    var cX = cX || {};
    var cxSiteId = "1145176843762078301";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);

    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({
            persistedQueryId: cxPersistedQueryId
        }, {
            identities: [{
                id: cX.getUserId(),
                type: 'cx'
            }]
        }) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '383295ce-d438-4c82-9c9c-0f2985d93c56');
</script>
<meta property="fb:pages" content="10227041841" />
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" async src="//code3.adtlgc.com/js/news24_init.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css?v=23live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /Columnist, MapsTo: "GuestColumn" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/News24'; 
za24_AdZone = '/Columnist';
za24_DescUrl= 'https://www.news24.com/Columnists/GuestColumn/no-bra-max-the-eff-is-not-falling-apart-20180711'; 
za24_ArticleId= '2064adf0-e1f1-4105-ba41-e83beb00b879'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='2064adf0-e1f1-4105-ba41-e83beb00b879'; 
za24_KeywordType[2]='accreditation'; za24_Keywords[2]='news24'; 

za24_AdSize[1]='2x1'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='980x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='728x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x600'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='200x400'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='10x10'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x35'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='278x76'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='468x120'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='301x250'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/News24/Columnist',
adDescriptionUrl: 'https://www.news24.com/Columnists/GuestColumn/no-bra-max-the-eff-is-not-falling-apart-20180711',
articleId:'2064adf0-e1f1-4105-ba41-e83beb00b879'
}
//--></script>
</head>
<body>
    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTAxNjI5NjQxMmQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFN2N0bDAwJGN0bDAwJGN0bDAwJHBlcnNvbmFsaXNhdGlvbk1lbnUkY2hrQWx3YXlzUmVtZW1iZXKCLHeFgK3XYepinrWOu/ZQF0rIxg==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A68EF1E0" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABCbMyEeNRZHLnLu9+W6U2aPsrQHs863w1LzQsoUimkYl9Hz59Blv0pyuz4OvxngRw0O5oOmahDWXjWkMTP2ZtULTANhdVpvza2pAfco4iRBffI9WmgiRw19O1E2ph6HCjZdwCv1ahHbj/qd0sdYqjM9FyK9YEDfk42IW56R3b794wVlAZI2kCFEk/PI8N3wHu0IQ2Wfas7nTssYSK3N8HacNymZjWi7eA8EBXhT0kNRu9NRCdl1hXFpmF2aBIrCTVbQaEL+jsxIF1t/FmDhirtGfPupeNcppZdtvRgQbN9a5ti2c9QXD1wjNi4qJKpz3i+aCBaLwnkY+8tF4k0pT0kE1HpGQG7hdPU0VLTd54dyG4gUmdo=" />

        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=23live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=24live"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative">
        <h1 id="news24HeaderLogo">
            <a href="https://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2018-07-11, 11:40</div>
        
        
            <div class="div_0 absolute"></div>
            <div class="absolute">              
                <div class="header_featured_article">
    <div class="feature_head first absolute">
        <a href="https://www.news24.com/Columnists/GuestColumn/democracy-did-not-solve-everything-20180615" id="lnkHeaderArtImage" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/682/27d69de97a9e4b6d8914540a67ee639c.jpg" id="imgHeaderArticle" class="left" height="65" width="65" /></a>
        <h3 class="bold"><a href="https://www.news24.com/Columnists/GuestColumn/democracy-did-not-solve-everything-20180615" data-track="outbound,home-header,topcompo-Democracy did not solve everything" target="_self">Democracy did not solve everything</a></h3>
        <p>In an ideal society, children would be taught to identify the thing that they do the best and love the most, get exposure to its life application, master it and follow a career related to it.</p>
    </div>
</div>

            </div>
            <div class="div_2 absolute"></div>
        
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'https://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="https://static.24.co.za/5/images/icons/forecastslarge/4.png" id="weatherImgMain" alt="Morning clouds. Mild." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Wednesday
            <span>14-21&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="Morning clouds. Mild.">Morning clouds. Mild.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Thursday</td>
                                        <td class="d_temp">12-16&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/18.png" alt="Light rain. Afternoon clouds. Cool." /></td>
                                        <td class="d_info">Light rain. Afternoon clouds. Cool.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Friday</td>
                                        <td class="d_temp">11-14&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/2.png" alt="More sun than clouds. Cool." /></td>
                                        <td class="d_info">More sun than clouds. Cool.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Saturday</td>
                                        <td class="d_temp">9-16&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/4.png" alt="Morning clouds. Cool." /></td>
                                        <td class="d_info">Morning clouds. Cool.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="https://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town Light rain. Afternoon clouds. Cool. 14-21','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/18.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news">Health</a></li><li><a data-track="nav,2ndlevel-News,Local" target="_self" href="https://www.news24.com/SouthAfrica/Local">Local</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/Columnists" data-track="outbound,nav,1stlevel-Voices">Voices</a><ul>
		<li><a data-track="nav,2ndlevel-Voices,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Voices,Books" target="_self" href="/books">Books</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="https://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="https://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="https://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="https://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="https://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="https://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,Soccer-World-Cup-2018" target="_blank" href="https://www.sport24.co.za/Soccer/WorldCup/">Soccer World Cup 2018</a></li><li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="https://www.SuperSport.com">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="https://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="https://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="https://www.news24.com/SouthAfrica/water_crisis" data-track="outbound,nav,1stlevel-Water-Crisis">Water Crisis</a><ul>
		<li><a data-track="nav,2ndlevel-Water-Crisis,How-To-Save-Water" target="_self" href="http://www.news24.com/SouthAfrica/water_crisis/howto">How To Save Water</a></li><li><a data-track="nav,2ndlevel-Water-Crisis,Health-Tips" target="_blank" href="http://www.news24.com/SouthAfrica/water_crisis/health">Health Tips</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="http://traveller24.news24.com">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,You" target="_blank" href="/you">You</a></li><li class="~/Drum"><a data-track="nav,2ndlevel-Lifestyle,Drum" target="_self" href="/Drum" class="~/Drum">Drum</a></li><li><a data-track="nav,2ndlevel-Lifestyle,TrueLove" target="_blank" href="http://www.w24.co.za/TrueLove">TrueLove</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Move!" target="_blank" href="http://www.news24.com/MoveMag">Move!</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Volunteers24" target="_blank" href="https://www.forgood.co.za/Campaign/Index/Volunteers24">Volunteers24</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,GameZone" target="_blank" href="http://www.mweb.co.za/games/Home.aspx?ref=news24nav" class="red">GameZone</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="https://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Video" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="https://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,News" target="_self" href="/Video/southafrica">News</a></li><li><a data-track="nav,2ndlevel-Video,Sport" target="_self" href="/Video/sport">Sport</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="/Video/Entertainment">Entertainment</a></li><li><a data-track="nav,2ndlevel-Video,Motoring" target="_self" href="/Video/motoring">Motoring</a></li><li><a data-track="nav,2ndlevel-Video,Women" target="_self" href="/Video/lifestyle">Women</a></li><li><a data-track="nav,2ndlevel-Video,Food" target="_self" href="/Video/lifestyle/food">Food</a></li><li><a data-track="nav,2ndlevel-Video,Parenting" target="_self" href="http://www.parent24.com/multimedia">Parenting</a></li><li><a data-track="nav,2ndlevel-Video,Travel" target="_self" href="http://traveller.news24.com/multimedia">Travel</a></li><li><a data-track="nav,2ndlevel-Video,Health" target="_self" href="/Video/Health">Health</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Cyril100" target="_self" href="https://cyril100.news24.com/">Cyril100</a></li><li><a data-track="nav,2ndlevel-Focus,Project-Rise" target="_self" href="https://projectrise.news24.com/">Project Rise</a></li><li><a data-track="nav,2ndlevel-Focus,Underworld-Unmasked" target="_blank" href="http://showcase.news24.com/cape-town-underworld/">Underworld Unmasked</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li><li id="tablink11" class="nav_item"><a target="_self" href="https://paws.24.com" data-track="outbound,nav,1stlevel-Partners">Partners</a><ul>
		<li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Paws24" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4720983734&amp;iu=/8900/24.com">Paws24</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/MyNews24","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/books","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.fin24.com","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.news24.com/SouthAfrica/water_crisis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://traveller24.news24.com","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/you","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/Drum","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://love2meet.news24.com/s/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/Video/southafrica","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/sport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/Entertainment","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/motoring","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/lifestyle","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/lifestyle/food","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://traveller.news24.com/multimedia","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/Health","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://cyril100.news24.com/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://projectrise.news24.com/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://showcase.news24.com/cape-town-underworld/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/Tags/Topics/good_news","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/competitions","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/SpecialReports","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Property","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://city-press.news24.com","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"https://paws.24.com","TabLinkIndex":11,"TabLinkToActivate":"tablink11"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="columnist_page">
        <div class="spacer clr"></div>
        

<div class="columnist_heading relative">
    
    Guest Column
    <div id="followtwitter" class="followuser">
        <a href="https://twitter.com/" class="twitter-follow-button" data-show-count="false"></a> 
        <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>
    <a href="https://feeds.news24.com/articles/News24/Columnists/GuestColumn/rss" title="RSS Feed"><img src="https://static.24.co.za/5/images/icons/rss_mini.png" width="14" height="14" class="absolute rss" /></a>
</div>
    </div>
    <div id="article_special">
        <div class="spacer clr"></div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=24live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/article/1.0/articlegreylinks.js?v=24live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.hoverintent.min.js?v=35live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.cluetip.min.js?v=35live" ></script>

<div class="article col626">
	<h1 class="bold">No, bra Max, the EFF is not falling apart under pressure</h1>
	<span id="spnDate" class="block datestamp">2018-07-11 11:01</span>
    <div class="ByLineWidth">
        
        
        <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=23live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/666ab1ff98804a6badd9a6a52686fa80.png' /></a></div></div>
    </div>
	<div class="col300 right">
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=23live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=24live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

		<div class="spacer clr"></div>
		

<script language="javascript" type="text/javascript">
    function popUP(url) {
        newwindow = window.open(url, 'name', 'height=800,width=500,scrollbars=yes,left=400');
        if (window.focus) { newwindow.focus() }
        return false;
    }
</script>

<div id="article_feature" class="featured_img">
	<img id="image" title="Patrick Sindane, EFF member of the Gauteng Provincial Legislature. (Photo: City Press)" src="https://cdn.24.co.za/files/Cms/General/d/6931/af4447e619774026be5df97efad16b47.jpeg" alt="Patrick Sindane, EFF member of the Gauteng Provincial Legislature. (Photo: City Press)" />
	
        <p class="text">Patrick Sindane, EFF member of the Gauteng Provincial Legislature. (Photo: City Press)</p>
    
	
        <p class="bold">
	        <a id="lnkGalleries" href="https://www.news24.com/Multimedia">Multimedia</a>  &nbsp; · &nbsp; <a id="lnkUserGalleries" href="https://www.news24.com/Multimedia/MyNews24">User Galleries</a> &nbsp; · &nbsp; <a id="lnkNewsGalleries" href="https://www.news24.com/Multimedia/Category-Images">News in Pictures</a>
	        <span class="block red"><a class="group" href="https://uploads.news24.com?iframe">Send us your pictures</a>  &nbsp;·&nbsp; <a class="group" href="https://www.news24.com/FeedBack.aspx?iframe">Send us your stories</a></span>
	    </p> 
    
</div>
<div class="spacer clr"></div>
        <div class="spacer clr"></div>
        
		<div class="spacer clr"></div>	
	    

<script type="text/javascript">
    function scrollalert() { var a = $j("#scrollbox"); var b = $j("#scrollbox > #content"); if (a.length > 0) { if (a.length > 0 && a.scrollTop && b.height() <= a.scrollTop() + a.height() + 20) { $j("#imgAjaxLoad").show(); var data = { 'tag': $j("#hfTag").val(), 'tagGroup': $j("#hfTagGroup").val(), 'CurrentSiteId': "5", 'CmsArticleId': "2064adf0-e1f1-4105-ba41-e83beb00b879", 'index': $j("#hfBottomIndex").val(), 'selectedArticleIndex': $j("#hfSelectedArticleIndex").val(), 'directionToFetch': "Down" }; news24.getAjax("/Ajax/ArticleData/", "BuildArticleListByTag", data, onSuccessBottom, onFail) } setTimeout("scrollalert();", 500) } } function onSuccessBottom(a) { var b = parseInt($j("#hfBottomIndex").val()); if (a != "" && a != null) { $j("#hfBottomIndex").val(b + 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = $j("#RelatedLinks").html() + a; $j("#RelatedLinks").html(c) } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfBottomIndex").val(-1) } } function onSuccessTop(a) { var b = parseInt($j("#hfTopIndex").val()); if (a != "" && a != null) { $j("#hfTopIndex").val(b - 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = a + $j("#RelatedLinks").html(); $j("#RelatedLinks").html(c); $j("#scrollbox").scrollTo("10") } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfTopIndex").val(-1) } } function onFail() { } $j("document").ready(function () { scrollalert(); $j("#imgAjaxLoad").hide() })
</script>

<div id="relatedlinks_box">
    <div class="left">
        <h5 id="Relatedheader" class="bold">Related Links</h5>
        <a id="taglink" class="relatedTag"></a>
        
    </div>
    <div class="right"></div>
    <div class="clr"></div>
    
    
            <ul>
        
            <li class="bold"><a data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,RelatedLinks-is-the-eff-falling-apart-under-pressure-20180710" href="https://www.news24.com/Columnists/MaxduPreez/is-the-eff-falling-apart-under-pressure-20180710">Is the EFF falling apart under pressure?</a></li>
        
            <li class="bold"><a data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,RelatedLinks-battle-for-rural-votes-is-turning-land-process-into-a-tragicomedy-20180709" href="https://www.news24.com/Columnists/Mpumelelo_Mkhabela/battle-for-rural-votes-is-turning-land-process-into-a-tragicomedy-20180709">ANC, EFF battle for rural votes turning land process into tragicomedy</a></li>
        
            <li class="bold"><a data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,RelatedLinks-2-events-that-signify-real-change-in-the-city-of-joburg-20180705" href="https://www.news24.com/Columnists/Herman_Mashaba/2-events-that-signify-real-change-in-the-city-of-joburg-20180705">2 events that signify real change in the City of Joburg</a></li>
        
            </ul>
        
    
   
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$columnistArticlePaged$articleRelatedlinks$hfTopIndex" id="hfTopIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$columnistArticlePaged$articleRelatedlinks$hfBottomIndex" id="hfBottomIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$columnistArticlePaged$articleRelatedlinks$hfTag" id="hfTag" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$columnistArticlePaged$articleRelatedlinks$hfTagGroup" id="hfTagGroup" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$columnistArticlePaged$articleRelatedlinks$hfSelectedArticleIndex" id="hfSelectedArticleIndex" />
</div>
        
	</div>
	<p class="clr_left"><p>Dear Max,</p><p>I write in my capacity as an ordinary member of the EFF (though I might have certain political responsibilities).</p><p>Is the <a href="https://www.news24.com/Columnists/MaxduPreez/is-the-eff-falling-apart-under-pressure-20180710">EFF falling apart under pressure</a>? The answer is a simple NO.</p><p>From its inception, the EFF was already under pressure; under pressure from itself because it had to prove that it was not going to be another failed political project. It was under pressure from the media, under pressure from people who never wanted to see it registered as a political party.&nbsp;</p><p>The EFF was already under pressure, Max, from society at large. Here I&rsquo;m referring to ordinary men and women, grandfathers and grandmothers, the youth. I am talking about business people, churches, etc. ... the list is endless. These are the people who struggled to understand its message and what it seeks to represent and hence found it easy to believe all the propaganda that was levelled against it.</p><p>So, bra Max, what is the current status?</p><p>The EFF is the third largest political party in South Africa, with its roots spreading all over the continent of Africa. It is indeed a 6%-party and not 8% (but thanks for donating the other 2%). This EFF has proved beyond any doubt that it is here to stay. It stood the test of time and yes, it is turning five (5) years old, bra Max.</p><p>Your attempt to present the EFF as some party in trouble is driven by nothing but fear of this baby that was born and walked immediately. So, it makes perfect sense to discredit it, tarnish its image, and find faults where they don&rsquo;t exist. It makes sense to do so while you and the others present Ramaphosa as a saviour; you have a right to defend your interests.</p><p>However, bra Max, in doing so it is disappointing that you and your friends continue to portray the EFF as anti-media, anti-freedom of speech and all the freedoms we can think of.</p><p>The truth is very simple: When the media is doing right it shall be applauded and when the media is doing wrong it shall be criticised. That doesn&rsquo;t represent hate. It&rsquo;s what you correctly point out - freedom of speech.</p><p>As I conclude, bra Max, the EFF Commander-in-Chief is the most democratic leader you wil ever find. </p><p>Look, democracy doesn&rsquo;t mean one should be scared to voice his or her views. Unlike you, I have seen him, like many leaders in the EFF admit when he is wrong and admit to losing a debate or position in the EFF. In doing so, he will also find a way of joking about it. He would ask, "but why are you feeding me wrong information?" and we would all laugh about it.</p><p>My point here is when you are a leader and everyone agrees with you then you must know something is very wrong with you.</p><p>I thought I should just share this with you, without going deeper into the topic because you have not said anything new. My point here, bra Max, is, no, the EFF is not falling apart under pressure.</p><p>- Patrick Sindane is an EFF MPL in the Gauteng Legislature and writes in his capacity as an EFF member.</p></p>
    <p></p>
	


<div id="divKeywordsListing" class="read_more_slider">
    
</div>
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span></span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.news24.com/Columnists/MelanieVerwoerd/the-big-4-issues-that-scare-investors-20180711' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/1227/36a173c14d52428db8cefa7ab275a1a4.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.news24.com/Columnists/MelanieVerwoerd/the-big-4-issues-that-scare-investors-20180711' data-track='outbound,nextarticlebox' style='color:#fff;'>The 'big 4' issues that scare investors</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-07-11 08:51</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Columnists-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Columnists-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



<script type="text/javascript">
    var $jq = jQuery.noConflict();
    var isOverideArticleActive = false;

    if("False" === "True")
        isOverideArticleActive = true;

    var triggerElement = 'div.read_more_slider';
    var triggerFunction = ArticlePageTrigger;
    var startTime = "";
    startTime = startTime.split('|')[0];
    var endTime = "";
    endTime = endTime.split('|')[1];
    startTime = parseTime(startTime);
    endTime = parseTime(endTime);
    var conditionMet = false;

    if (false) {
        triggerElement = '#toppanel';
        triggerFunction = HomePageTrigger;
    }

    function Surprise() {
        
        (function loop() {
            var now = new Date();

            if (now.getTime() >= startTime.getTime()
                && now.getTime() <= endTime.getTime()) {
                debugger;
                conditionMet = true;
                ShowReadMoreAction();
                
            } else {
                HideReadMoreAction();
            }

            if (!conditionMet) {
                now = new Date(); // allow for time passing
                var delay = 30000 - (now % 30000); // exact ms to next minute interval
                setTimeout(loop, delay);
            }
        })();
    }

    function parseTime(text) {
        if (!isOverideArticleActive)
            return text;

        var time = text.match(/(\d?\d):?(\d?\d?)/);
        var h = parseInt(time[1], 10);
        var m = parseInt(time[2], 10) || 0;

        if (h > 24) {
            // try a different format
            time = text.match(/(\d)(\d?\d?)/);
            h = parseInt(time[1], 10);
            m = parseInt(time[2], 10) || 0;
        } 

        var d = new Date();
        d.setHours(h);
        d.setMinutes(m);
        return d;     
    }

    function HomePageTrigger() {
        Surprise();
    }

    function ArticlePageTrigger() {
        if ($j(triggerElement).is(":inView") && !hidden) {
            ShowReadMoreAction();
        }
    }

    function ReadMoreAction() {
        triggerFunction();
    }
    function ShowReadMoreAction() {
        $j("div#readMoreSlider").animate({ right: 0 }, 400);
            sliderVisible = true; isLoaded++;

            if (isLoaded === 1) {
                GA24.trackEvent("Columnists-next-articlebox, show");
            }
    }
    function HideReadMoreAction() {
        $j("div#readMoreSlider").animate({ right: -3e3 }, 400);
        sliderVisible = false;

    } function CloseAction() {
        HideReadMoreAction();
        hidden = true;
    }
    var isLoaded = 0;
    var sliderVisible = false;
    var hidden = false;
    $j.extend($j.expr[":"], { inView: function(e) {
        return $j(e).offset().top + $j(e).height() <= $j(window).scrollTop() + $j(window).height();
    } }); 
    $j(function() {
        setInterval(ReadMoreAction, 500);
    });

    $j(function() {
        var e = $j(window).scrollTop();
        var t = e + $j(window).height();
        var n = $j(triggerElement).offset().top;
        var r = n + $j(triggerElement).height();
        return r <= t;
    });
</script>
<div id="readMoreSlider">
    <div class="slider_title"><span>NEXT ON NEWS24</span><span class="right" style="cursor:pointer;" onclick="CloseAction()">X</span></div>
    <div class="slider_content">
        <a href='https://www.news24.com/Columnists/MelanieVerwoerd/the-big-4-issues-that-scare-investors-20180711' data-track="outbound,nextarticlebox"><img src="https://cdn.24.co.za/files/Cms/General/d/1227/36a173c14d52428db8cefa7ab275a1a4.jpg" class="left" id="imgArticle" height="65" width="65"/></a>
	    <h4 class="bold"><a href='https://www.news24.com/Columnists/MelanieVerwoerd/the-big-4-issues-that-scare-investors-20180711' data-track="outbound,nextarticlebox" style="color:#fff;">The 'big 4' issues that scare investors</a></h4>
	    <div class="wrap_stampcomment" style="margin-top:10px;">
            <span class="block datestamp left" style="font-size:12px;color:#fff;">2018-07-11 08:51</span>
        </div>
    </div>
</div>
	<p></p>
</div>
        <div class="spacer clr"></div>
        

<div id="article_toolbox_bot" class="col626 left">
    <span class="title left">SHARE:</span><div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=23live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=24live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

</div>
        <div class="spacer clr"></div>
        <div class="col620 adfix">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="spacer clr"></div>
        <div class="col626 left">
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js?v=24live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=24live" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=24live");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|Columnists|GuestColumn" ;
            commentControl.objectId = "2064adf0-e1f1-4105-ba41-e83beb00b879";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>


        </div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=24live" ></script>
<div id="other_stories" class="col626 left other_stories_wide">
    <div id="contentDiv" class="left" style="width:100%; padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'Columnists/GuestColumn', 'articleId': '2064adf0-e1f1-4105-ba41-e83beb00b879' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
</script>
        <div class="spacer clr"></div>
        
        <div class="spacer clr"></div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/TravelPlanning/Events/pics-jozis-newtown-celebrate-the-return-of-the-heads-with-free-festival-20180709" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/5228/3461f87b6bed4eb58057279d45155a85.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/TravelPlanning/Events/pics-jozis-newtown-celebrate-the-return-of-the-heads-with-free-festival-20180709" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-check-out-newtowns-the-heads-fest-20180711" target="_self">Check out Newtown's The Heads fest</a></h4>
                    <p>Check out Newtown's The Heads installation and the accompanying free festival </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Fashion/Style/i-am-no-longer-ashamed-to-say-that-i-shop-in-the-childrens-section-but-shopping-trauma-is-real-20180710" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/5227/e182502f9e0e4dbf9d3d900f48cc0b1f.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Fashion/Style/i-am-no-longer-ashamed-to-say-that-i-shop-in-the-childrens-section-but-shopping-trauma-is-real-20180710" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-i-shop-in-the-childrens-section-20180711" target="_self">"I shop in the children's section" </a></h4>
                    <p>The shopping struggle is real</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.food24.com/News-and-Guides/Food-in-Focus/chocolate-mousse-and-9-other-surprising-foods-that-seem-vegetarian-but-arent-20180710" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7645/7a11f32acd444b0989ded49ec8099da8.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.food24.com/News-and-Guides/Food-in-Focus/chocolate-mousse-and-9-other-surprising-foods-that-seem-vegetarian-but-arent-20180710" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-10-surprising-foods-you-thought-were-vegetarian-but-arent-20180711" target="_self">10 Surprising foods you thought were vegetarian, but aren’t</a></h4>
                    <p>Take a closer look at these foods and you might be surprised to see animal ingredients.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Bride/Wedding-dresses/wednesdaywishlist-non-traditional-engagement-rings-so-pretty-our-eyes-are-smiling-20180509" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7640/ceccbfa286f144c79de4744a1afa79d8.png" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Bride/Wedding-dresses/wednesdaywishlist-non-traditional-engagement-rings-so-pretty-our-eyes-are-smiling-20180509" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-how-much-hailey-baldwins-engagement-ring-costs-20180710" target="_self">How much Hailey Baldwin's engagement ring costs</a></h4>
                    <p>Bieber splurged on this one. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/Multimedia/Celebrities/royal-family-of-5-see-the-duke-and-duchess-of-cambridge-with-all-three-kids-for-the-first-time-20180709" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/5452/8ed795c8a62d49bdbdb0a5a1e96f88a8.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/Multimedia/Celebrities/royal-family-of-5-see-the-duke-and-duchess-of-cambridge-with-all-three-kids-for-the-first-time-20180709" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-pics-a-royal-christening-20180710" target="_self">PICS: A royal christening</a></h4>
                    <p>See all the pics from the special day. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Fertility/Fertility_problems/never-give-up-hope-mom-who-thought-shed-never-have-kids-tells-of-four-miracles-20180705" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7644/269fc733e4104b17a026131785be3399.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Fertility/Fertility_problems/never-give-up-hope-mom-who-thought-shed-never-have-kids-tells-of-four-miracles-20180705" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-never-give-up-hope-20180709" target="_self">"I thought I was infertile"</a></h4>
                    <p>Sharks player Ross and wife Madelein Geldenhuys on their miracle babies</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.fin24.com/Savings/Tools/6-ways-you-can-save-with-tax-deductions-20180709-3" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/4995/7cd2ef83e1f94619af247889577301bf.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.fin24.com/Savings/Tools/6-ways-you-can-save-with-tax-deductions-20180709-3" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-how-to-save-with-tax-deductions-20180709" target="_self">How to save with tax deductions</a></h4>
                    <p>Here are six ways you can save by claiming tax deductions.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/FindYourEscape/CapeWinelands/escape-to-these-unique-western-cape-winter-winelands-wine-events-not-be-missed-20180622" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/5215/a7c15e1b972740b49352c0db2e7f3949.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/FindYourEscape/CapeWinelands/escape-to-these-unique-western-cape-winter-winelands-wine-events-not-be-missed-20180622" data-track="Articles,no-bra-max-the-eff-is-not-falling-apart-20180711,InsideNews-western-cape-winter-wineland-events-20180709" target="_self">Western Cape winter wineland events</a></h4>
                    <p>Warm up to winter at these wineries and wine events.</p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr"></div>
        

<div id="promotion_box" class="left col626">
    <div id="ad-1x1-1" class="24ad1x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    <div class="personallogin">
        <div id="PanelLogIn">
	
    <div class="welcome">
        <h2 class="bold">Welcome to News24</h2>
        <div class="login_block"><a href="javascript:void(0)" class="submit_button"><img src="/images/fb_btn_login.png"/></a></div>
    </div>
    <div class="clr"></div>
    

<div class="uploadblack">
    <div class="blackblock_heading">Get Published!</div>
    <div class="blackblock_upload"><strong>UPLOAD</strong></div>
    <div class="blackblock_icons">
        <a class="tooltip call2action" href="https://uploads.news24.com/#story">
            <img width="24" height="24" border="0" alt="" src='https://static.24.co.za/5/images/profile/article_icon.jpg'>
            <span><b>Click here<br>to upload<br>your article</b></span>
        </a>
        <a class="tooltip call2action" href="https://uploads.news24.com/#images">
            <img width="24" height="24" border="0" alt="" src='https://static.24.co.za/5/images/profile/camera_icon.jpg'>
            <span><b>Click here<br />to upload<br />your photo</b></span>
        </a>
        <a class="tooltip call2action" href="https://uploads.news24.com/#videos">
            <img width="24" height="24" border="0" alt="" src='https://static.24.co.za/5/images/profile/video_icon.jpg'>
            <span><b>Click here<br>to upload<br>your video</b></span>
        </a>
    </div>
</div>

</div>


    </div>
    <div class="spacer clr"></div>
    
    <div class="spacer clr"></div>
    

<script type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-AS IT HAPPENED: Rescued boys to recover in isolation over 7 days" href="https://www.news24.com/World/News/live-third-operation-under-way-to-rescue-remaining-thai-boys-coach-trapped-in-cave-20180710">AS IT HAPPENED: Rescued boys to recover in isolation over 7 days</a></li>
        
            <li><a data-track="outbound,mostread,mostread-WATCH: Eyewitness footage shows smoke coming from Wonderboom plane before crash" href="https://www.news24.com/Video/SouthAfrica/News/watch-eyewitness-footage-shows-smoke-coming-from-wonderboom-plane-before-crash-20180710">WATCH: Eyewitness footage shows smoke coming from Wonderboom plane before crash</a><span class='watch'><a href='https://www.news24.com/Video/SouthAfrica/News/watch-eyewitness-footage-shows-smoke-coming-from-wonderboom-plane-before-crash-20180710'>watch</a></span></li>
        
            <li><a data-track="outbound,mostread,mostread-Willemse speaks publicly for first time since SuperSport walkoff" href="https://www.sport24.co.za/Rugby/SuperRugby/willemse-speaks-publicly-for-first-time-since-supersport-walkoff-20180710">Willemse speaks publicly for first time since SuperSport walkoff</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Is the EFF falling apart under pressure?" href="https://www.news24.com/Columnists/MaxduPreez/is-the-eff-falling-apart-under-pressure-20180710">Is the EFF falling apart under pressure?</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Amor Vittone opens up in rare tell-all interview about her kids, struggles and glimpses of happiness" href="https://www.channel24.co.za/The-Juice/News/amor-vitonne-opens-up-in-rare-tell-all-interview-about-her-kids-struggles-and-glimpses-of-happiness-20180710">Amor Vittone opens up in rare tell-all interview about her kids, struggles and glimpses of happiness</a></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="https://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-Rubber bullets, teargas as night of unrest continues in Hermanus" href="https://www.news24.com/SouthAfrica/News/rubber-bullets-teargas-as-night-of-unrest-continues-in-hermanus-20180711">Rubber bullets, teargas as night of unrest continues in Hermanus</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-5 years on, Khayelitsha fire victims are still struggling for decent housing" href="https://www.news24.com/SouthAfrica/News/5-years-on-khayelitsha-fire-victims-are-still-struggling-for-decent-housing-20180711">5 years on, Khayelitsha fire victims are still struggling for decent housing</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Cape Town families await repairs to fire-ravaged council flats" href="https://www.news24.com/SouthAfrica/News/cape-town-families-await-repairs-to-fire-ravaged-council-flats-20180711">Cape Town families await repairs to fire-ravaged council flats</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Father in court after daughters burn to death while home alone" href="https://www.news24.com/SouthAfrica/News/father-in-court-after-daughters-burn-to-death-while-home-alone-20180711">Father in court after daughters burn to death while home alone</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Man eats cheat sheet after being caught out during driving licence test" href="https://www.news24.com/SouthAfrica/News/man-eats-cheat-sheet-after-being-caught-out-during-driving-licence-test-20180710">Man eats cheat sheet after being caught out during driving licence test</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-WATCH:  Slide through ancient Greece in this insane waterpark" href="http://www.traveller24.com/Multimedia/watch-slide-through-ancient-greece-in-this-insane-waterpark-20180711">WATCH:  Slide through ancient Greece in this insane waterpark</a><span class='listen'><a href='http://www.traveller24.com/Multimedia/watch-slide-through-ancient-greece-in-this-insane-waterpark-20180711'>view</a></span></li>
        
            <li><a data-track="outbound,mostread,mostread-\&#39;My unpaid internship was the biggest waste of my time\&#39;" href="https://www.w24.co.za/Work/Jobs/i-made-it-and-i-still-think-unpaid-internships-are-trash-20180709">"My unpaid internship was the biggest waste of my time"</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Pet owners are spending thousands on animal birthday parties! Here’s why…" href="https://paws.24.com/its-a-pets-life/pet-owners-are-spending-thousands-on-animal-birthday-parties-heres-why/">Pet owners are spending thousands on animal birthday parties! Here’s why…</a></li>
        
            <li><a data-track="outbound,mostread,mostread-\&#39;I am no longer ashamed to say that I shop in the children\&#39;s section\&#39; - but shopping trauma is real" href="https://www.w24.co.za/Fashion/Style/i-am-no-longer-ashamed-to-say-that-i-shop-in-the-childrens-section-but-shopping-trauma-is-real-20180710">"I am no longer ashamed to say that I shop in the children's section" - but shopping trauma is real</a></li>
        
            <li><a data-track="outbound,mostread,mostread-5 Easy and delicious weekday breakfast ideas to fuel you through your week" href="http://www.food24.com/News-and-Guides/Food-in-Focus/5-easy-and-delicious-weekday-breakfast-ideas-to-fuel-you-through-your-week-20180710">5 Easy and delicious weekday breakfast ideas to fuel you through your week</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>
    <div class="spacer clr"></div>
    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=35live" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-eyewitness-footage-shows-smoke-coming-from-wonderboom-plane-before-crash-20180710">WATCH: Eyewitness footage shows smoke coming from Wonderboom plane before crash</a>
        </div>
        <div class="live_video relative">
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-eyewitness-footage-shows-smoke-coming-from-wonderboom-plane-before-crash-20180710" id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-eyewitness-footage-shows-smoke-coming-from-wonderboom-plane-before-crash-20180710" id="lnkVideoURL" class="img_wrapper"><img src="https://cdn.24.co.za/files/Cms/General/d/7646/f96ddc75d7ff4fc3bde3a8ba0c3d2218.jpg" id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="https://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="WATCH: &#39;We are being forced from our homes in an apartheid fashion&#39; - Bo-Kaap resident ">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-we-are-being-forced-from-our-homes-in-an-apartheid-fashion-bo-kaap-resident-20180710" id="lnkVideo" target="_self" class="cluetip" title="WATCH: &#39;We are being forced from our homes in an apartheid fashion&#39; - Bo-Kaap resident ">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/7640/1a1ada59431f47a09b478c02312764c7.jpg" alt="WATCH: &#39;We are being forced from our homes in an apartheid fashion&#39; - Bo-Kaap resident " /></a>
                </li>
            
                <li id="liVideo" title="WATCH: SA restaurant chain swaps plastic straws for pasta">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-sa-restaurant-chain-swaps-plastic-straws-for-pasta-20180709" id="lnkVideo" target="_self" class="cluetip" title="WATCH: SA restaurant chain swaps plastic straws for pasta">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/7636/fdf6d8694ace402388ca9636801acb0b.jpg" alt="WATCH: SA restaurant chain swaps plastic straws for pasta" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE: Moyane holds media briefing">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-moyane-holds-media-briefing-20180709" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE: Moyane holds media briefing">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/7083/a91509cef98e478f9ebe3af5a3fab91b.jpg" alt="WATCH LIVE: Moyane holds media briefing" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Rescuers work inside Thai cave system where boys remain trapped">
                    <a href="https://www.news24.com/World/News/watch-rescuers-work-inside-thai-cave-system-where-boys-remain-trapped-20180709" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Rescuers work inside Thai cave system where boys remain trapped">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/5447/b139d1d5d7234d3f90ae8ad1416d81b1.png" alt="WATCH: Rescuers work inside Thai cave system where boys remain trapped" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: The moment Duduzane Zuma arrived at court">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-duduzane-zuma-arrives-at-court-20180709" id="lnkVideo" target="_self" class="cluetip" title="WATCH: The moment Duduzane Zuma arrived at court">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/5445/2e0ec3c580c14b7c908ca1cccda937c4.jpg" alt="WATCH: The moment Duduzane Zuma arrived at court" /></a>
                </li>
            
                <li id="liVideo" title="ICYMI: Watch the touching moment Ashwin Willemse received his masters degree">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/icymi-watch-the-touching-moment-ashwin-willemse-received-his-masters-degree-20180706" id="lnkVideo" target="_self" class="cluetip" title="ICYMI: Watch the touching moment Ashwin Willemse received his masters degree">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/7630/cfd4120883da459d81facd1813f3440f.jpg" alt="ICYMI: Watch the touching moment Ashwin Willemse received his masters degree" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: 9-year-old collects tens of thousands of socks for charity this winter">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-9-year-old-collects-tens-of-thousands-of-socks-for-charity-this-winter-20180706" id="lnkVideo" target="_self" class="cluetip" title="WATCH: 9-year-old collects tens of thousands of socks for charity this winter">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/7629/32c5665574bf4e9d81fa4d681e2588ef.jpg" alt="WATCH: 9-year-old collects tens of thousands of socks for charity this winter" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
    </div>
    <script type="text/javascript">
        $j(document).ready(function () {
            var fullList = $j("li#liVideo");
            $j.each(fullList, function (i, li) {
                $j(li).hover(function (e) {
                    $j('div#articleName').text($j(this).attr('title'));
                }, function (e) {
                    $j('div#articleName').text("");
                });
            });
        });
    </script> 
</div>
<div class="spacer clr"></div>
    
    
    <!-- Water Countdown Widget -->
    
    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/Western_Cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Khayelitsha</span>
                        <span class="time">11:03 AM</span>
                    </div>
                    <span class="report">Road name: N2 Outbound</span>
                    <p class="report_status">Outbound</p>
                </div>
            </a>
        
            <a href="/traffic/Western_Cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Cape Town</span>
                        <span class="time">10:58 AM</span>
                    </div>
                    <span class="report">Road name: M5 Northbound</span>
                    <p class="report_status">Northbound</p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/Western_Cape">More traffic reports</a>
        <a class="branding" href="https://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","4");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="https://www.news24.com/Lottery/powerball-and-powerball-plus-results-tuesday-july-10-20180710">PowerBall and PowerBall Plus results Tuesday, July 10</a>
    <span class="stamp">2018-07-10 21:05</span>
    <a href="https://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>
    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-INSTRUMENTATION – PROCESS CONTROL INDUSTRIAL &amp; WATER SECTORS - Sales &amp; Service - Cape Town" href="https://www.careers24.com/jobs/adverts/1407219-instrumentation-process-control-industrial-water-sectors-sales-service-cape-town-cape-town/" target="_blank">INSTRUMENTATION – PROCESS CONTROL INDUSTRIAL & WATER SECTORS - Sales & Service - Cape Town</a></h4>
                    
                    <p>Cape Town<br/>N & Z INSTRUMENTATION & CONTROL<br/></p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Sourcing Assistant (Contract)" href="https://www.careers24.com/jobs/adverts/1424919-sourcing-assistant-contract-cape-town/" target="_blank">Sourcing Assistant (Contract)</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f5339AFC729BF571CC088CBD8FE68449FD31984C8-324507-86-48-0" />
                    <p>Cape Town<br/>Western Cape Corporate Placements<br/></p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Assistant Operations Manager" href="https://www.careers24.com/jobs/adverts/1422939-assistant-operations-manager-western-cape/" target="_blank">Assistant Operations Manager</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f226E9A32BBD75AA115DD566D3B427D86AAA937AA-4922-86-48-0" />
                    <p>Western Cape<br/>Stor-Age Property REIT Ltd<br/></p>
                    <div class="clr"></div>
                </div>
            
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
            <div class="left" style="margin-left: 0px; width: 140px;">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/kimberley-jobs' title='Kimberley Jobs'>
                                    Kimberley Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/jobs-in-western-cape' title='Western Cape Jobs'>
                                    Western Cape Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/east-london-jobs' title='East London Jobs'>
                                    East London Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="left" style="margin-right:13px">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/hotel-jobs' title='Hotel Jobs'>
                                    Hotel Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/medical-jobs' title='Medical Jobs'>
                                    Medical Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/manufacturing-jobs' title='Manufacturing Jobs'>
                                    Manufacturing Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/hermanus/western-cape/400?ListingNumber=P24-106523386" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d203688256%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Hermanus, Sandbaai" href="https://www.property24.com/for-sale/hermanus/western-cape/400?ListingNumber=P24-106523386" target="_blank">HOUSES FOR SALE IN Hermanus, Sandbaai</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 2 700 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-106523876" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d203697427%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-APARTMENTS / FLATS FOR SALE IN Cape Town, Wynberg Upper" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-106523876" target="_blank">APARTMENTS / FLATS FOR SALE IN Cape Town, Wynberg Upper</a></h4>
		                <p><span class="block">Apartments / Flats</span>
		                <span class="block bold">R 1 250 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-106522730" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d203678605%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Gardens" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-106522730" target="_blank">HOUSES FOR SALE IN Cape Town, Gardens</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 5 500 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    <div class="spacer clr"></div>
    
    <div class="spacer clr"></div>
    
<div class="facebook_block">
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr"></div>
    <div id="ad300bottom" style="margin-top: 0">
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div class="ad300X250 col300">
        <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div class="col299 relative endcolumn"></div>

            </div>
            <div class="spacer clr white"></div>
        </div>
        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/495/7125197ea74a4880879e2bd187f630c9.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2" target="_self">RSS feeds</a></strong>
        News delivered really simply.
        </p>
      </div>
    
      <div class="item left">
        <a href="https://www.news24.com/Newsletters" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left last">
        <a href="https://www.news24.com/BreakingNewsSMS" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/168/7c086371afe44063bfadd3ff26fde57d.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/BreakingNewsSMS" target="_top">SMS Alerts</a></strong>
        Get breaking news stories via SMS.
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="https://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="https://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/portfolio/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/PressReleases">Press Releases</a> ·</li>  
	            
		            <li><a href="http://www.media24.24com.erecruit.co.za/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="https://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2018 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
        <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad300bottom">
            <div id="ad-980x415-1" class="24ad980x415"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x415","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636669062796744297&s=5&c=1007&a=2064adf0-e1f1-4105-ba41-e83beb00b879&t=No%2c+bra+Max%2c+the+EFF+is+not+falling+apart+under+pressure&ct=Columnists/GuestColumn&u=http%3a%2f%2fwww.news24.com%2fColumnists%2fGuestColumn%2fno-bra-max-the-eff-is-not-falling-apart-20180711&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636669062796744297&s=5&c=1007&a=2064adf0-e1f1-4105-ba41-e83beb00b879&t=No%2c+bra+Max%2c+the+EFF+is+not+falling+apart+under+pressure&ct=Columnists/GuestColumn&u=http%3a%2f%2fwww.news24.com%2fColumnists%2fGuestColumn%2fno-bra-max-the-eff-is-not-falling-apart-20180711&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.news24.com/';//]]>
</script>
</form>
    
    



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="https://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='https://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=News24' target='_self' data-track='outbound,topbar,spree.com' class='grey bold'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader' class='grey bold'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        
<div id="toppanel">
    <div class="tab right">
        
        <div id="pnlLoggedOut">
	
            <ul class="loggedOut">
                <li id="togglePanel" class="logout"><a id="openPanel" class="point_down" href="javascript:void(0);">Login / SignUp</a> <a id="closePanel" style="display: none;" class="point_up" href="#">Login / SignUp</a> </li>
            </ul>
        
</div>
    </div>
    <div id="pnlSettings">
	
        <div id="panel">
            <div class="content">
                <h1 class="bold">
                    Settings</h1>
                
                <div id="divModalContent">
                    <div class="info">
                        <a href="#" class="name">Location Settings</a><br />
                        <p>
                            News24 allows you to edit the display of certain components based on a location.
                            If you wish to personalise the page based on your preferences, please select a
                            location for each component and click "Submit" in order for the changes to
                            take affect.</p>
                    </div>
                    <div class="info left">
                        <div class="left selectBox">
                            <label>
                                Your Location</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selUserLocation" id="selUserLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="userLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <div class="left selectBox">
                            <label>
                                Weather</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selWeatherLocation" id="selWeatherLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="weatherLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <br />
                        <div class="left" style="clear:both;">
                            <input id="btCloseSettings" type="button" name="submit" value="Close" class="bt_login" />
                            <input id="bntSaveLocations" type="button" name="submit" value="Save" class="bt_login" />
                           
                        </div>
                          <div style="float: left; margin-top: 20px;">
                            <label><input name="ctl00$ctl00$ctl00$personalisationMenu$chkAlwaysRemember" type="checkbox" id="chkAlwaysRemember" /> Always remember my setting</label>
                        </div>

                       
                    </div>
                </div>
                <div id="savingSettings" style="display: none;">
                    <div class="info" style="margin-top: 95px; text-align: center;">
                        <h3 style="font-weight: bold; font-size: 20px; margin-bottom: 20px;">
                            Saving your settings</h3>
                        <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif"  />
                    </div>
                </div>
            </div>
        </div>
        <!-- /login -->
    
</div>
    <div id="logoutPanel">
        <div class="content">
            <h1 class="bold">
                Facebook Sign-In</h1>
            <div>
                <div class="info">
                    <p>
                        <strong>Hi News addict,</strong>
                    </p>
                    <p>
                        Join the News24 Community to be involved in breaking the news.
                    </p>
                    <p>
                        Log in with Facebook to comment and personalise news, weather and listings.
                    </p>                
                    <div class="facebook_login">                          
                        <a href="javascript:void(0);" class="submit_button">
                            <img src="https://static.24.co.za/5/images/facebookicon_login.png" width="228" height="75" border="0" title="Login with your Facebook account" alt="Login with your Facebook account" /></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    function setLocationDropdowns() {
        $j("#selUserLocation")[0].selectedIndex = $j("#selUserLocation").attr("orig");
        $j("#selWeatherLocation")[0].selectedIndex = $j("#selWeatherLocation").attr("orig");
    }
    $j("#open").click(function () {
        $j("div#panel").slideDown("slow");
        setLocationDropdowns()
    });
    $j("#openPanel,#closePanel").click(function () {
        if ($j("div#logoutPanel").is(":visible")) {
            $j("div#logoutPanel").hide("fast")
        } else {
            $j("div#logoutPanel").slideDown("fast")
        }
    });
    $j("#close,#btCloseSettings").click(function () {
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
    $j("#toggle a,#btCloseSettings").click(function () {
        $j("#toggle a").toggle();
        if ($j(".top_user_profile_edit").is(":visible")) {
            $j("#toppanel #lnkEditProfile").attr("class", "point_down");
            $j(".top_user_profile_edit").hide()
        }
    });
    $j("#togglePanel a").click(function () {
        $j("#togglePanel a").toggle()
    });
    $j("#bntSaveLocations").click(function () {
        $j("#divModalContent").hide();
        $j("#savingSettings").fadeIn("slow");
        var a = "/Handlers/SaveLocations.ashx?";
        a += "UserLocation=" + $j("#selUserLocation").val() + "&";
        a += "WeatherLocation=" + $j("#selWeatherLocation").val() + "&";
        a += "persist=" + $j("#chkAlwaysRemember").is(':checked');


        $j.ajax({
            type: "GET",
            url: a,
            success: function (a) {
                if (a != "error") {
                    location.reload(true)
                }
            }
        });
        return false
    });
    $j("#btnLogout").click(function () {
        window.location = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
    });

    $j("#toppanel li.user").click(function () {
        if ($j(".top_user_profile_edit").is(":visible")) $j("#toppanel #lnkEditProfile").attr("class", "point_down");
        else $j("#toppanel #lnkEditProfile").attr("class", "point_up");
        $j(".top_user_profile_edit").toggle();
        $j("#toggle a.close").hide();
        $j("#toggle a.open").show();
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
</script>

        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=24live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinalogin.min.js?v=24live" ></script>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript2.min.js?v=35live" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () { $j("a.group,a.mynewspics").easyTooltip(); });
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
             json.scope = this;
             if (permission)
                 json.permission = permission;
             Tina.openLoginWindow(json);
         }
         tinaUrl = 'https://auth.news24.com';


        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };

    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
                function DoCxenseAppNexusLink(){
                                var appNexusMemberId = '2365';
                                var appNexusImage = document.createElement("IMG");
                                
                                appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegment_');
                                appNexusImage.height = "1";
                                appNexusImage.width = "1";
                                document.body.appendChild(appNexusImage);
                }
</script>

</body>
</html>
