

<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="The EFF is calling for a special in-person Parliament to post questions to President Cyril Ramaphosa and his Cabinet over the lockdown rules and expenditure. 

" /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('1');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2020/05/16 19:06:16"/><meta property="article:modified_time" content="2020/05/16 19:06:16"/><meta property="article:expiration_time" content="2020/05/18 19:48:32"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516"/><meta property="twitter:title" content="Covid-19: EFF calls for Ramaphosa Q&amp;A at special Parliament in Tshwane"/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="The EFF is calling for a special in-person Parliament to post questions to President Cyril Ramaphosa and his Cabinet over the lockdown rules and expenditure. 

"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8404/f3d048dfc27e44fabe3c608795091f0b.jpg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Covid-19: EFF calls for Ramaphosa Q&A at special Parliament in Tshwane"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8404/0f33403a01f849c9a5d500e7d01c8c9b.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The EFF is calling for a special in-person Parliament to post questions to President Cyril Ramaphosa and his Cabinet over the lockdown rules and expenditure. 

"/><link rel="canonical" href="https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "c438784c-4c6f-44b1-bcb9-c2cd783a3ff2",
url: "https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516",
text: "Covid-19: EFF calls for Ramaphosa Q&A at special Parliament in Tshwane",
categoryid: "1059",
twittersharename: "News24"
};
</script>
<title>
	Covid-19: EFF calls for Ramaphosa Q&A at special Parliament in Tshwane | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />
    <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
    <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="https://static.24.co.za/5/styles/complete.css?v=100live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=31live" />
<!--[if gte IE 7]>
<link href="https://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='https://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript1.js?v=45live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=35live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>

    
    
    
    <link id="alternateLink" rel="alternate" media="only screen and (max-width: 640px)" href="https://m.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516"></link>
    

<meta name="keywords" content="anc, eff, cyril ramaphosa, tshwane, politics" />
<meta name="news_keywords" content="anc, eff, cyril ramaphosa, tshwane, politics" />
    <meta name="articleid" content="c438784c-4c6f-44b1-bcb9-c2cd783a3ff2" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display: none" height="1" width="1" alt="" />
    </noscript>
    <!-- End Alexa Certify Javascript -->
    <!-- Google Tag Manager -->
<script type="text/javascript">
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PWXKZK8');
</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1106253262752192'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=1106253262752192&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="10227041841" />
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css?v=31live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /SouthAfrica/Articles, MapsTo: "News" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/News24'; 
za24_AdZone='/SouthAfrica/Articles';
za24_DescUrl='https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516'; 
za24_ArticleId='c438784c-4c6f-44b1-bcb9-c2cd783a3ff2'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='c438784c-4c6f-44b1-bcb9-c2cd783a3ff2'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='anc,eff'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='cyril ramaphosa'; 
za24_KeywordType[4]='places'; za24_Keywords[4]='tshwane'; 
za24_KeywordType[5]='topics'; za24_Keywords[5]='politics'; 
za24_KeywordType[6]='accreditation'; za24_Keywords[6]='news24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x35'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='980x90'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='300x250'; za24_AdPositionNo[10]='2'; 
za24_AdSize[11]='280x96'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='300x81'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='333x250'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='2x2'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='fluid'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='970x250'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='278x100'; za24_AdPositionNo[18]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/News24/SouthAfrica/Articles',
adDescriptionUrl: 'https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516',
articleId:'c438784c-4c6f-44b1-bcb9-c2cd783a3ff2'
}
//--></script>
</head>
<body>
    <div class="fixRetailAdPosition">
        <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/News24/SouthAfrica/Articles','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="B4JE23TE3nnNphNiyWj547FGfSaVV23pUPdXl3uWSQuTqlva6kBxDmriqwCb9ridmyTRj5byTK3zx/OoXwd7BT1TaZM=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="qPPhtr/pWQQeTC9EcPWoii31Fq7jAmJkpu4qDoIeJfK8LJ/W5W228+/uVF7YHY/d8a+HzkLi8FgtGExiGk2edJxBmki8GMzfvKoMkNXDKE38N+wDbqMhtESuqc+x8zip0sud6I0GCRcxmU8bK3IDlb+WLoxbtJYcNVkje3KkXezu34Kt9T6a2Y7l95kZwpyqy+J3BHRL0tlGuJtZonFCtR66X+uavLWWYkeNz3oWmRKhASqu6YtzmlPamtSCUMwIfbuzFlqMRI0yyXnol2umc3NaSUSNFczM/GdtfkmXzcg8+0dmtzS/aCgSjTyfptfmWpq1ACk7vqtrE/gh+kESYCVUAQFhDQJ9wtl1XODi5sBD1sEaaQfzqElcerH9/G/MGCyN8o1YpcM4siH5aFAgnQJ6fuo=" />
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=35live"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/News24/SouthAfrica/Articles','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/News24/SouthAfrica/Articles','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div class="backgroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/News24/SouthAfrica/Articles','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative">
        <h1 id="news24HeaderLogo">
            <a href="https://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2020-05-16, 19:06</div>
        
        
            <div class="div_0 absolute"></div>
            <div class="absolute">              
                <div class="header_featured_article">
    <div class="feature_head first absolute">
        <a href="https://www.news24.com/Columnists/GuestColumn/opinion-alcohol-bans-lethal-hangover-20200515" id="lnkHeaderArtImage" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/8627/0ee03799b47a47e3bf5f7cb6b266c6b3.jpg" id="imgHeaderArticle" class="left" height="65" width="65" alt="" /></a>
        <h3 class="bold"><a href="https://www.news24.com/Columnists/GuestColumn/opinion-alcohol-bans-lethal-hangover-20200515" data-track="outbound,home-header,topcompo-Alcohol ban’s lethal hangover " target="_self">Alcohol ban’s lethal hangover </a></h3>
        <p>Heaviest drinkers are least likely to reduce their drinking, will seek whatever else is available, writes <strong>Marjana Martinic</strong>.


</p>
    </div>
</div>

            </div>
            <div class="div_2 absolute"></div>
        
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'https://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="https://static.24.co.za/5/images/icons/forecastslarge/1.png" id="weatherImgMain" alt="Sunny. Mild." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Sunday
            <span>10-20&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="Sunny. Mild.">Sunny. Mild.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Monday</td>
                                        <td class="d_temp">14-20&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/5.png" alt="High level clouds. Mild." /></td>
                                        <td class="d_info">High level clouds. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Tuesday</td>
                                        <td class="d_temp">14-21&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/5.png" alt="High level clouds. Mild." /></td>
                                        <td class="d_info">High level clouds. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Wednesday</td>
                                        <td class="d_temp">12-20&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/4.png" alt="Morning clouds. Mild." /></td>
                                        <td class="d_info">Morning clouds. Mild.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35">
	<script>
		(function() {za24_InitAds('278x35','1','/8900/24.com/Web/News24/Homepage','278','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="https://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" alt="" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town High level clouds. Mild. 10-20','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/5.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Coronavirus-News" target="_self" href="https://www.news24.com/SouthAfrica/coronavirus">Coronavirus News</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news">Health</a></li><li><a data-track="nav,2ndlevel-News,Local" target="_self" href="https://www.news24.com/SouthAfrica/Local">Local</a></li><li><a data-track="nav,2ndlevel-News,Podcasts" target="_self" href="/podcasts">Podcasts</a></li><li><a data-track="nav,2ndlevel-News,Feel-Good" target="_self" href="https://www.news24.com/southafrica/feel_good">Feel Good</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/Columnists" data-track="outbound,nav,1stlevel-Voices">Voices</a><ul>
		<li><a data-track="nav,2ndlevel-Voices,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Voices,Columnists" target="_blank" href="/Columnists">Columnists</a></li><li><a data-track="nav,2ndlevel-Voices,Books" target="_self" href="/books">Books</a></li><li><a data-track="nav,2ndlevel-Voices,Landisa" target="_self" href="https://specialprojects.news24.com/landisa/">Landisa</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="https://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="https://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="https://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="https://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="https://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="https://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="https://www.SuperSport.com">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="https://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="https://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="https://www.businessinsider.co.za/travel">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,You" target="_blank" href="/you">You</a></li><li class="~/Drum"><a data-track="nav,2ndlevel-Lifestyle,Drum" target="_self" href="/Drum" class="~/Drum">Drum</a></li><li><a data-track="nav,2ndlevel-Lifestyle,TrueLove" target="_blank" href="http://www.w24.co.za/TrueLove">TrueLove</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Move!" target="_blank" href="http://www.news24.com/MoveMag">Move!</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="https://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="https://www.news24.com/video" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="https://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,All-Video" target="_self" href="https://www.news24.com/video">All Video</a></li><li><a data-track="nav,2ndlevel-Video,South-Africa" target="_self" href="/Video/southafrica">South Africa</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="https://video.channel24.co.za/">Entertainment</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Mandela100" target="_self" href="https://mandela100.news24.com/">Mandela100</a></li><li><a data-track="nav,2ndlevel-Focus,Cyril100" target="_self" href="https://cyril100.news24.com/">Cyril100</a></li><li><a data-track="nav,2ndlevel-Focus,Underworld-Unmasked" target="_blank" href="http://showcase.news24.com/cape-town-underworld/">Underworld Unmasked</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li><li id="tablink10" class="nav_item"><a target="_self" href="" data-track="outbound,nav,1stlevel-Partners">Partners</a><ul>
		<li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Backing-Tech-Potential" target="_blank" href="https://www.news24.com/PartnerContent/Naspers">Backing Tech Potential</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Money-Heroes" target="_self" href="https://partners.24.com/Money-Heroes/index.html">Money Heroes</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Sponsors-of-Brave" target="_self" href="http://pubads.g.doubleclick.net/gampad/clk?id=5278201899&amp;iu=/8900">Sponsors of Brave</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Safety24" target="_self" href="https://partners.24.com/safety24/index.html">Safety24</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/podcasts","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/MyNews24","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/books","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://specialprojects.news24.com/landisa/","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.fin24.com","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.news24.com/you","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Drum","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://love2meet.news24.com/s/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Video/southafrica","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/video","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://cyril100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://showcase.news24.com/cape-town-underworld/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Tags/Topics/good_news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/competitions","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/SpecialReports","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Property","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://city-press.news24.com","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://partners.24.com/Money-Heroes/index.html","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://partners.24.com/safety24/index.html","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"","TabLinkIndex":10,"TabLinkToActivate":"tablink10"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/News24/SouthAfrica/Articles','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="article_special">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/article/1.0/articlegreylinks.js?v=35live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.hoverintent.min.js?v=45live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.cluetip.min.js?v=45live" ></script>

<div class="article col626">
    
    <div class="spacer clr"></div>
    <div class="article_header">
        <div class="article_details">
            <h1 class="bold">Covid-19: EFF calls for Ramaphosa Q&A at special Parliament in Tshwane</h1>
            <span id="spnDate" class="block datestamp">2020-05-16 19:06</span>
            <div class="bottom_row">
                <div class="ByLineWidth">
                    <p class="left">Jenni Evans</p>
                    <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=31live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/666ab1ff98804a6badd9a6a52686fa80.png' /></a></div></div>
                </div>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.3/share24.min.css?v=31live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.3/share24.min.js?v=35live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

            </div>
        </div>

        
        <div class="spacer clr"></div>
    </div>
    
    <div id="head-video"></div>
    <div class="col300 right">
        
        

<script language="javascript" type="text/javascript">
    function popUP(url) {
        newwindow = window.open(url, 'name', 'height=800,width=500,scrollbars=yes,left=400');
        if (window.focus) { newwindow.focus() }
        return false;
    }
</script>

<div id="article_feature" class="featured_img">
	<img id="image" title="Parliament was covered in red light to commemorate World TB Day as South Africans also grapple with the coronavirus. " src="https://cdn.24.co.za/files/Cms/General/d/8404/0f33403a01f849c9a5d500e7d01c8c9b.jpg" alt="Parliament was covered in red light to commemorate World TB Day as South Africans also grapple with the coronavirus. " />
	
        <p class="text">Parliament was covered in red light to commemorate World TB Day as South Africans also grapple with the coronavirus.  (Chantall Presence)</p>
    
	
        <p class="bold">
	        <a id="lnkGalleries" href="https://www.news24.com/Multimedia">Multimedia</a>  &nbsp; · &nbsp; <a id="lnkUserGalleries" href="https://www.news24.com/Multimedia/MyNews24">User Galleries</a> &nbsp; · &nbsp; <a id="lnkNewsGalleries" href="https://www.news24.com/Multimedia/Category-Images">News in Pictures</a>
	        <span class="block red"><a class="group" href="https://uploads.news24.com?iframe">Send us your pictures</a>  &nbsp;·&nbsp; <a class="group" href="https://www.news24.com/FeedBack.aspx?iframe">Send us your stories</a></span>
	    </p> 
    
</div>
<div class="spacer clr"></div>
        
        

<script type="text/javascript">
    function scrollalert() { var a = $j("#scrollbox"); var b = $j("#scrollbox > #content"); if (a.length > 0) { if (a.length > 0 && a.scrollTop && b.height() <= a.scrollTop() + a.height() + 20) { $j("#imgAjaxLoad").show(); var data = { 'tag': $j("#hfTag").val(), 'tagGroup': $j("#hfTagGroup").val(), 'CurrentSiteId': "5", 'CmsArticleId': "c438784c-4c6f-44b1-bcb9-c2cd783a3ff2", 'index': $j("#hfBottomIndex").val(), 'selectedArticleIndex': $j("#hfSelectedArticleIndex").val(), 'directionToFetch': "Down" }; news24.getAjax("/Ajax/ArticleData/", "BuildArticleListByTag", data, onSuccessBottom, onFail) } setTimeout("scrollalert();", 500) } } function onSuccessBottom(a) { var b = parseInt($j("#hfBottomIndex").val()); if (a != "" && a != null) { $j("#hfBottomIndex").val(b + 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = $j("#RelatedLinks").html() + a; $j("#RelatedLinks").html(c) } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfBottomIndex").val(-1) } } function onSuccessTop(a) { var b = parseInt($j("#hfTopIndex").val()); if (a != "" && a != null) { $j("#hfTopIndex").val(b - 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = a + $j("#RelatedLinks").html(); $j("#RelatedLinks").html(c); $j("#scrollbox").scrollTo("10") } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfTopIndex").val(-1) } } function onFail() { } $j("document").ready(function () { scrollalert(); $j("#imgAjaxLoad").hide() })
</script>

<div id="relatedlinks_box">
    <div class="left">
        <h5 id="Relatedheader" class="bold">Related Links</h5>
        <a id="taglink" class="relatedTag"></a>
        
    </div>
    <div class="right"></div>
    <div class="clr"></div>
    
    
            <ul>
        
            <li class="bold"><a data-track="Articles,covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516,RelatedLinks-lockdown-lamolas-explanation-on-daily-curfew-regulation-not-good-enough-da-20200515" href="https://www.news24.com/SouthAfrica/News/lockdown-lamolas-explanation-on-daily-curfew-regulation-not-good-enough-da-20200515">Lockdown: Lamola's explanation on daily curfew regulation not good enough - DA  </a></li>
        
            <li class="bold"><a data-track="Articles,covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516,RelatedLinks-virtual-parliament-not-a-shambles-anc-defends-digital-legislature-against-da-criticism-20200514" href="https://www.news24.com/SouthAfrica/News/virtual-parliament-not-a-shambles-anc-defends-digital-legislature-against-da-criticism-20200514">Virtual Parliament not a shambles - ANC defends digital legislature against DA criticism</a></li>
        
            <li class="bold"><a data-track="Articles,covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516,RelatedLinks-covid-19-stores-in-gardens-gugulethu-and-western-cape-legislature-close-after-cases-20200505" href="https://www.news24.com/SouthAfrica/News/covid-19-stores-in-gardens-gugulethu-and-western-cape-legislature-close-after-cases-20200505">Western Cape legislature, stores in Gardens, Gugulethu close over coronavirus cases</a></li>
        
            </ul>
        
    
   
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTopIndex" id="hfTopIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfBottomIndex" id="hfBottomIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTag" id="hfTag" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTagGroup" id="hfTagGroup" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfSelectedArticleIndex" id="hfSelectedArticleIndex" />
</div>
        
        
        
    </div>

    <article id="article-body" class="clr_left"><p>The EFF is calling for a special in-person Parliament to post questions to President Cyril Ramaphosa and his Cabinet over the lockdown rules and expenditure.&nbsp;</p><p>In a statement, it said this was after it had failed to get a response to the letters and parliamentary questions submitted by MPs who were unhappy with Ramaphosa for being unavailable to answer questions about the multitude of coronavirus crisis rules, and the unexpected spending required.</p><p>The president declared a national state of disaster on 15 March when South Africa's number of cases was still 61. He advocated a lockdown, which began on 27 March, and with it came a shift to virtual committee meetings, instead of actual parliamentary sittings.&nbsp;</p><p>The EFF believes this is not good enough, with some of the teething problems including a Zoom meeting&nbsp;<a href="https://www.news24.com/SouthAfrica/News/national-assembly-programming-committees-virtual-meeting-interrupted-by-porn-20200507">being hacked</a>&nbsp;with pornographic material.</p><div id='fourth-par-video'></div><p>"We demand the immediate and urgent reopening of Parliament because since announcing the lockdown measures to contain the rapid spread of Covid-19, the president and members of Cabinet have not been held accountable," said its spokesperson, Vuyani Pambo, in a statement.</p><p>The party has proposed the Tshwane Events Centre, since it is easily accessible by road and is convenient for most MPs based in Gauteng without flying. </p><p>Constitutionally, Parliament is supposed to be based in the Western Cape, but the province currently has the highest number of coronavirus cases, so meeting there would not be ideal.</p><h4 class="bold"><a href="https://www.news24.com/SouthAfrica/News/unscientific-and-nonsensical-top-scientific-adviser-slams-governments-lockdown-strategy-20200516">EXCLUSIVE | Unscientific and nonsensical: Top scientist slams government&rsquo;s lockdown strategy</a></h4><p>The proposed Tshwane Events Centre normally hosts conferences, is used as an election centre, hosts special shows, and most recently was home to a temporary shelter that was rejected by the homeless.</p><p>The EFF said safety precautions such as social distancing would obviously be observed, and the safety of MPs and all present would be of extreme importance.&nbsp;</p><p>The party believes a session such as this is vital, because virtual sessions, of which there have been 100 according a statement by Parliament this week, are not adequately holding the Cabinet accountable.&nbsp;</p><p>It noted the Covid-19 crisis had triggered extraordinary measures, particularly with regard to additional spending, and there was no proper oversight over this.&nbsp;</p><p>The EFF posits Ramaphosa is also the "blue-eyed boy" and the "favourite" of media owners, to the extent journalists have not asked him questions about accountability.&nbsp;</p><h4 class="bold"><a href="https://specialprojects.news24.com/sa-coronavirus-statistics/index.html">Covid-19 tracker: All the latest figures as the coronavirus spreads in SA</a></h4><p>It said to call the special sitting, Rule 6 of the current National Assembly Rules regarding "Unforeseen Circumstances" might be invoked by the speaker, after considering all the other rules orders, precedents and constitutional values.&nbsp;</p><p>"We demand that the speaker should use these powers to convene Parliament in Pretoria and schedule question sessions for the president and all ministers who are obliged by the Constitution to account to Parliament," said Pambo.</p><p>"We are making these demands because there is a lot of reported corruption, negligence and lawless expenditure of public resources during the lockdown and the president is not being held accountable."&nbsp;</p><p>The EFF said it was not only concerned about the fate of state-owned enterprises, but also the possibility that even more money would be borrowed to bail them out.&nbsp;</p><p><strong>READ|&nbsp;</strong><a href="https://www.news24.com/SouthAfrica/News/covid-19-slippery-slope-da-takes-govt-to-court-over-lockdown-regulations-20200514"><strong>'Slippery slope' - DA takes govt to court over lockdown regulations</strong></a></p><p>It stated the Constitution provided that "all expenditures of government and tax laws must necessarily be approved by Parliament, and the executive has announced massive tax law changes and massive budget reprioritisation without the approval of Parliament".</p><p>"This is outright unconstitutional and will set a wrong and unsustainable precedent if left unchallenged."&nbsp;</p><p>The proposal did not include how support staff would be transported and accommodated.</p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/News24/SouthAfrica/Articles', 'fluid', '');})();</script></div></div><p>The spokesperson for Parliament, Moloto Mothapo, said the request had not been received by Friday.</p><p>Ramaphosa's spokesperson, Khuselo Diko, was not immediately available to take questions on the suggestion.</p><p> </p><p><strong>Read the full EFF statement here:&nbsp;</strong></p><div class="embed twitter"><blockquote class="twitter-tweet" data-partner="tweetdeck"><p dir="ltr" lang="en">EFF Statement on the Nonsensical Appointments at ESKOM and PRASA <a href="https://t.co/fXOJQ0gUhh">pic.twitter.com/fXOJQ0gUhh</a></p>&mdash; Economic Freedom Fighters (@EFFSouthAfrica) <a href="https://twitter.com/EFFSouthAfrica/status/1261622809647820801?ref_src=twsrc%5Etfw">May 16, 2020</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p> </p></article>
    <div id="foot-video"></div>
    <div class="advert margin20">
        <div id="ad-2x2-1" class="24ad2x2">
	<script>
		(function() {za24_InitAds('2x2','1','/8900/24.com/Web/News24/SouthAfrica/Articles','2','2');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
    


<div id="divKeywordsListing" class="read_more_slider">
    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b><a style="color:#0E2E5E;" href="/Tags/Companies/anc">anc</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/Companies/eff">eff</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/People/cyril_ramaphosa">cyril ramaphosa</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/Places/tshwane">tshwane</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/Topics/politics">politics</a></b>                     
        
</div>
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON NEWS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.news24.com/SouthAfrica/News/eastern-cape-health-dept-call-centre-closes-after-4-workers-test-positive-for-covid-19-20200516' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/10172/2d2f07c78e384853ba40fd62537f129a.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.news24.com/SouthAfrica/News/eastern-cape-health-dept-call-centre-closes-after-4-workers-test-positive-for-covid-19-20200516' data-track='outbound,nextarticlebox' style='color:#fff;'>Eastern Cape health dept call centre closes after 4 workers test positive for Covid-19</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2020-05-16 18:45</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('SouthAfrica-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'SouthAfrica-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('SouthAfrica-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'SouthAfrica-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


    <p></p>
<div class="OUTBRAIN" data-src="https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516" data-widget-id="AR_1" data-ob-template="News24"></div>
<div class="OUTBRAIN" data-src="https://www.news24.com/SouthAfrica/News/covid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516" data-widget-id="AR_2" data-ob-template="News24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div class="article_footer">
        <div class="article_details">
            
        </div>
        
        
    </div>
</div>
<script type="text/javascript" language="javascript" src="https://cdn.24.co.za/oovvuu/v1.5/ovu_rec.js?v=45live" ></script>
        <div class="spacer clr">
            
        </div>
        <div class="col620 adfix">
            <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/News24/SouthAfrica/Articles','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="col626">
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js?v=35live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=35live");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|SouthAfrica|News" ;
            commentControl.objectId = "c438784c-4c6f-44b1-bcb9-c2cd783a3ff2";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>


        </div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=35live" ></script>
<div id="other_stories" class="col626 left other_stories_wide">
    <div id="contentDiv" class="left" style="width:100%; padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'SouthAfrica/News', 'articleId': 'c438784c-4c6f-44b1-bcb9-c2cd783a3ff2' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
</script>
        <div class="spacer clr">
            
        </div>
        <div class="spacer clr">
            
        </div>
        
        <div class="spacer clr">
            
        </div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Style/Fashion/Style/slow-fashion-designer-who-upcycles-mielie-meal-packets-features-in-100-beautiful-things-project-20200514" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/10166/0ea344126a47452b84f8b0779af10a7e.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Style/Fashion/Style/slow-fashion-designer-who-upcycles-mielie-meal-packets-features-in-100-beautiful-things-project-20200514" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-slow-fashion-designer-featured-in-100-beautiful-things-20200515" target="_self">Slow fashion designer featured in '100 Beautiful Things' </a></h4>
                    <p>Katekani Moreku wants to slow down fashion.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Learn/Learning-difficulties/just-how-safe-are-your-kids-in-online-classrooms-20200513" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7138/4af6dcfa19d746b39e60016a28055382.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Learn/Learning-difficulties/just-how-safe-are-your-kids-in-online-classrooms-20200513" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-just-how-safe-are-your-kids-in-online-classrooms-20200515-8" target="_self">Just how safe are your kids in online classrooms?</a></h4>
                    <p>What is happening in the digital background that we don’t see? </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.health24.com/Medical/Allergy/About-allergy/is-it-a-cold-or-an-allergy-20170515-3" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7138/95b5570e82da4e17b12f74191991cca6.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.health24.com/Medical/Allergy/About-allergy/is-it-a-cold-or-an-allergy-20170515-3" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-is-it-a-cold-or-an-allergy-20200515-17" target="_self">Is it a cold or an allergy?</a></h4>
                    <p>You have a runny nose, a cough and you can’t stop sneezing. Winter is here so it must be a cold, right? </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Family/Parenting/opinion-i-forgot-that-youre-a-dad-will-working-from-home-boost-gender-equality-20200513" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7135/fd16a5394b5f470a870b7ae1c9bc7376.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Family/Parenting/opinion-i-forgot-that-youre-a-dad-will-working-from-home-boost-gender-equality-20200513" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-opinion-i-forgot-that-youre-a-dad-20200514" target="_self">OPINION | 'I forgot that you’re a dad'</a></h4>
                    <p>Will working from home boost gender equality?</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/TV/TheBachelorSA/the-bachelor-sas-gillian-on-her-exit-im-happy-i-got-to-see-the-episode-that-spoke-more-than-what-he-did-20200513" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/2951/5436c2816a054317a68ce4ee7039d813.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/TV/TheBachelorSA/the-bachelor-sas-gillian-on-her-exit-im-happy-i-got-to-see-the-episode-that-spoke-more-than-what-he-did-20200513" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-we-speak-to-the-bachelor-sas-gillian-20200514" target="_self">We speak to The Bachelor SA's Gillian</a></h4>
                    <p>She tells us about her journey on the show. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Work/Jobs/women-owned-businesses-hit-by-covid-19-look-forward-to-financial-aid-sa-government-didnt-provide-20200512" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/10157/e9870ba15b7e4ec89e9ed3424b17a6c9.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Work/Jobs/women-owned-businesses-hit-by-covid-19-look-forward-to-financial-aid-sa-government-didnt-provide-20200512" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-women-owned-businesses-hit-by-covid-19-look-forward-to-aid-20200513" target="_self">Women-owned businesses hit by Covid-19 look forward to aid </a></h4>
                    <p>Small businesses have had to scramble for assistance. 
</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Style/Beauty/Skin/6-diy-hair-and-beauty-treatment-skills-you-shouldnt-be-intimidated-to-master-during-lockdown-20200511" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/10154/94d504ea16a44eeea29db85283bcb685.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Style/Beauty/Skin/6-diy-hair-and-beauty-treatment-skills-you-shouldnt-be-intimidated-to-master-during-lockdown-20200511" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-6-diy-hair-and-beauty-treatment-skills-to-master-during-lockdown-20200512" target="_self">6 DIY hair and beauty treatment skills to master during lockdown</a></h4>
                    <p>No need to be intimidated. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Learn/Learning-difficulties/opinion-the-covid-19-crisis-is-a-teachable-moment-for-our-education-sector-20200511" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/2985/916f2bf72f3746a7a2698d264fb55215.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Learn/Learning-difficulties/opinion-the-covid-19-crisis-is-a-teachable-moment-for-our-education-sector-20200511" data-track="Articles,high-profile-advocates-step-back-from-fight-with-presidency-over-nccc-20200516,InsideNews-opinion-education-is-more-than-passing-exams-20200512" target="_self">OPINION: Education is more than passing exams</a></h4>
                    <p>We should acknowledge the loss of academic time, but education is not lost.


</p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr">
            
        </div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    

<script type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Plans afoot to move SA to Level 3 before end of May - Presidency" href="https://www.news24.com/SouthAfrica/News/plans-afoot-to-move-sa-to-level-3-before-end-of-may-presidency-20200515">Plans afoot to move SA to Level 3 before end of May - Presidency</a></li>
        
            <li><a data-track="outbound,mostread,mostread-EXCLUSIVE | Unscientific and nonsensical: Top scientist slams government’s lockdown strategy" href="https://www.news24.com/SouthAfrica/News/unscientific-and-nonsensical-top-scientific-adviser-slams-governments-lockdown-strategy-20200516">EXCLUSIVE | Unscientific and nonsensical: Top scientist slams government’s lockdown strategy</a></li>
        
            <li><a data-track="outbound,mostread,mostread-\&#39;I\&#39;m debt free and save 75% of my income -  this is how I did it”" href="https://www.w24.co.za/Lifestyle/im-debt-free-and-save-75-of-my-income-this-is-how-i-did-it-20190726">"I'm debt free and save 75% of my income -  this is how I did it”</a></li>
        
            <li><a data-track="outbound,mostread,mostread-LIVE | Covid-19: Joburg hospital closes theatre, mines shut as workers test positive" href="https://www.news24.com/SouthAfrica/News/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312">LIVE | Covid-19: Joburg hospital closes theatre, mines shut as workers test positive</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Three vehicles you would want to buy now that car dealerships are open" href="https://www.wheels24.co.za/News/SA_vehicle_sales/three-vehicles-you-could-buy-now-that-car-dealerships-are-open-again-20200514-2">Three vehicles you would want to buy now that car dealerships are open</a></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="https://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-WP Rugby confirms \&#39;sad\&#39; move to Cape Town Stadium is \&#39;on track\&#39;" href="https://www.sport24.co.za/Rugby/SuperRugby/wp-rugby-confirms-sad-move-to-cape-town-stadium-is-on-track-20200516">WP Rugby confirms 'sad' move to Cape Town Stadium is 'on track'</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Pieter-Steph exits contract with WP, but could sign new deal" href="https://www.sport24.co.za/Rugby/SuperRugby/pieter-steph-exits-contract-with-wp-but-could-sign-new-deal-20200516">Pieter-Steph exits contract with WP, but could sign new deal</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Covid-19: Sea Point police station reopens after positive case, decontamination conducted" href="https://www.news24.com/SouthAfrica/News/covid-19-sea-point-police-station-reopens-after-positive-case-decontamination-conducted-20200516">Covid-19: Sea Point police station reopens after positive case, decontamination conducted</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Dillyn Leyds posts emotional goodbye to Stormers, SA" href="https://www.sport24.co.za/Rugby/SuperRugby/dillyn-leyds-emotional-goodbye-to-stormers-sa-20200516">Dillyn Leyds posts emotional goodbye to Stormers, SA</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Will he stay or go? Confusion now reigns over Pieter-Steph\&#39;s future" href="https://www.sport24.co.za/Rugby/SuperRugby/will-he-stay-or-go-confusion-now-reigns-over-pieter-stephs-future-20200516">Will he stay or go? Confusion now reigns over Pieter-Steph's future</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Struggling to find love in this lonely time of Covid-19? Why not pay an expert to do it for you?" href="https://www.w24.co.za/SelfCare/Love/Dating/more-couples-are-meeting-online-than-in-real-life-heres-why-hiring-a-matchmaker-is-an-alternative-to-swiping-through-tinder-profiles-20191014">Struggling to find love in this lonely time of Covid-19? Why not pay an expert to do it for you?</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Lena Dunham sets the record straight on \&#39;awkward\&#39; kiss with Brad Pitt: \&#39;I’d never force a kiss on Brad\&#39;" href="https://www.channel24.co.za/Gossip/News/lena-dunham-sets-the-record-straight-on-awkward-kiss-with-brad-pitt-id-never-force-a-kiss-on-brad-20200513">Lena Dunham sets the record straight on 'awkward' kiss with Brad Pitt: 'I’d never force a kiss on Brad'</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Why are men more susceptible to Covid-19? An enzyme could be to blame" href="https://www.news24.com/Lifestyle/why-are-men-more-susceptible-to-covid-19-an-enzyme-could-be-to-blame-20200512-2">Why are men more susceptible to Covid-19? An enzyme could be to blame</a></li>
        
            <li><a data-track="outbound,mostread,mostread-WATCH | Seven track-day cars you\&#39;d want to thrash post-lockdown " href="https://www.wheels24.co.za/WildOnWheels/watch-seven-track-day-cars-youd-want-to-thrash-post-lockdown-20200516-4">WATCH | Seven track-day cars you'd want to thrash post-lockdown </a></li>
        
            <li><a data-track="outbound,mostread,mostread-Don\&#39;t let vanity sizing make you feel bad about your lockdown body when you shop for winter clothes" href="https://www.w24.co.za/Style/Fashion/Style/dont-let-vanity-sizing-make-you-feel-bad-about-your-lockdown-body-when-you-shop-for-winter-clothes-20200515">Don't let vanity sizing make you feel bad about your lockdown body when you shop for winter clothes</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/News24/SouthAfrica/Articles','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>
    <div class="spacer clr">
        
    </div>
    
     
    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/News24/SouthAfrica/Articles','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    <div id="brandmetrics-survey">
        <script type="text/javascript">
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <div class="spacer clr"></div>
    <div id="ad-333x250-1" class="24ad333x250">
	<script>
		(function() {za24_InitAds('333x250','1','/8900/24.com/Web/News24/SouthAfrica/Articles','333','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div class="spacer clr">
        
    </div>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=45live" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="https://www.news24.com/Video/SouthAfrica/News/podcast-one-more-thing-western-cape-ahead-of-curve-some-areas-are-ready-for-level-3-says-winde-20200515">PODCAST | ...ONE MORE THING: Western Cape ahead of curve, some areas are ready for Level 2 says Winde</a>
        </div>
        <div class="live_video relative">
            <a href="https://www.news24.com/Video/SouthAfrica/News/podcast-one-more-thing-western-cape-ahead-of-curve-some-areas-are-ready-for-level-3-says-winde-20200515" id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="https://www.news24.com/Video/SouthAfrica/News/podcast-one-more-thing-western-cape-ahead-of-curve-some-areas-are-ready-for-level-3-says-winde-20200515" id="lnkVideoURL" class="img_wrapper"><img src="https://cdn.24.co.za/files/Cms/General/d/10171/0aa4de55eb9c40c387a098f82efa6e07.jpg" id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="https://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="WATCH | Learning under lockdown: &#39;I would prefer to go back to school,&#39; says Grade 5 pupil">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-learning-under-lockdown-i-would-prefer-to-go-back-to-school-says-grade-5-pupil-20200515" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Learning under lockdown: &#39;I would prefer to go back to school,&#39; says Grade 5 pupil">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10167/ea3a4eaf4e454210bc60f8a8524733e4.jpg" alt="WATCH | Learning under lockdown: &#39;I would prefer to go back to school,&#39; says Grade 5 pupil" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | Surfers break lockdown regulations to catch some waves in Kommetjie">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-surfers-break-lockdown-regulations-to-catch-some-waves-in-kommetjie-20200515" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Surfers break lockdown regulations to catch some waves in Kommetjie">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10166/bca0f948a37b462d8cffd9eb1ea4cf14.jpg" alt="WATCH | Surfers break lockdown regulations to catch some waves in Kommetjie" /></a>
                </li>
            
                <li id="liVideo" title="PODCAST | Covid-19 Chronicles: Move towards a totalitarian state as rules erode our rights">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/podcast-covid-19-chronicles-move-towards-a-totalitarian-state-as-rules-erode-our-rights-20200514" id="lnkVideo" target="_self" class="cluetip" title="PODCAST | Covid-19 Chronicles: Move towards a totalitarian state as rules erode our rights">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10165/605c8afc7045403782d5494513f7cf30.jpg" alt="PODCAST | Covid-19 Chronicles: Move towards a totalitarian state as rules erode our rights" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | Cape Town hotel turned into a quarantine zone for repatriated South Africans">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-cape-town-hotel-turned-into-a-quarantine-zone-for-repatriated-south-africans-20200514" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Cape Town hotel turned into a quarantine zone for repatriated South Africans">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10164/84de858ef37b43329ef9f4ed7985ad29.jpg" alt="WATCH | Cape Town hotel turned into a quarantine zone for repatriated South Africans" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | CT company uses plants to create antigens to test for Covid-19">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-ct-company-uses-plants-to-create-antigens-to-test-for-covid-19-20200512" id="lnkVideo" target="_self" class="cluetip" title="WATCH | CT company uses plants to create antigens to test for Covid-19">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10158/5074b82049b54cf0a2674dcbf4f2361e.jpg" alt="WATCH | CT company uses plants to create antigens to test for Covid-19" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | Gauteng transport MEC inspects safety measures at Soweto taxi rank, bus depot">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-gauteng-transport-mec-inspects-safety-measures-at-soweto-taxi-rank-bus-depot-20200512" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Gauteng transport MEC inspects safety measures at Soweto taxi rank, bus depot">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10154/8e6113a14366425b8978a29b62145a6f.jpg" alt="WATCH | Gauteng transport MEC inspects safety measures at Soweto taxi rank, bus depot" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | Hygiene packs donated to women SANDF members">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-hygiene-packs-donated-to-women-sandf-members-20200508" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Hygiene packs donated to women SANDF members">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/10149/526172af7ee249368ec876fadf31d031.jpg" alt="WATCH | Hygiene packs donated to women SANDF members" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35">
	<script>
		(function() {za24_InitAds('300x35','1','/8900/24.com/Web/News24/SouthAfrica/Articles','300','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
    </div>
    <script type="text/javascript">
        $j(document).ready(function () {
            var fullList = $j("li#liVideo");
            $j.each(fullList, function (i, li) {
                $j(li).hover(function (e) {
                    $j('div#articleName').text($j(this).attr('title'));
                }, function (e) {
                    $j('div#articleName').text("");
                });
            });
        });
    </script> 
</div>
<div class="spacer clr"></div>

    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/News24/SouthAfrica/Articles','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    
    <div class="spacer clr">
        
    </div>

    <div class="spacer clr">
        
    </div>
    
    
    <!-- Water Countdown Widget -->
    
<div id="divCountdownRow" class="countdown">
    <div id="lockdownHeader" class="countdown-covid19">
        
            <div class="data-text">
                Lockdown For
            </div>
            <div class="data-container">
                <div class="data">
                    <span id="clock_days" class="value"></span>
                    <span class="label">DAYS</span>
                </div>

                <div class="data">
                    <span id="clock_hours" class="value"></span>
                    <span class="label">HRS</span>
                </div>

                <div class="data">
                    <span id="clock_minutes" class="value"></span>
                    <span class="label">MINS</span>
                </div>
            </div>
            <script>
                var lockdownTimer = {
                    lockdownDate: null,
                    init: function(e) { var n = document.getElementById("lockdownHeader"); null != n && (lockdownTimer.lockdownDate = new Date(e), window.setInterval(function () { lockdownTimer.updateTimer() }, 1e3))},
                    updateTimer: function () { 
                        var e = lockdownTimer.getCountryTime().getTime(); 
                        if (e > lockdownTimer.lockdownDate) {
                            var n = (e - lockdownTimer.lockdownDate) / 1e3, t = parseInt(n / 86400); 
                            n %= 86400;
                            var o = parseInt(n / 3600); 
                            n %= 3600;
                            var i = parseInt(n / 60);
                            document.getElementById("clock_days").innerHTML =
                                t, document.getElementById("clock_hours").innerHTML =
                                o, document.getElementById("clock_minutes").innerHTML = i;
                        } else document.getElementById("lockdownHeader").style.display = "none" }, 
                    getCountryTime: function () { var e = new Date, n = e.getTime() + 6e4 * e.getTimezoneOffset(); return new Date(n + 72e5) }
                };

            </script>
            <script>lockdownTimer.init('27 Mar 2020 00: 00');</script>
    </div>

    <div id="divMainNotice" class="main notice">
        
    </div>

</div>
<div class="spacer clr"></div>
    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/Western_Cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Cape Town</span>
                        <span class="time">03:49 AM</span>
                    </div>
                    <span class="report">Road name: N1 Inbound</span>
                    <p class="report_status">Inbound</p>
                </div>
            </a>
        
            <a href="/traffic/Western_Cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Cape Town</span>
                        <span class="time">18:25 PM</span>
                    </div>
                    <span class="report">Road name: N2 Inbound</span>
                    <p class="report_status">Inbound</p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/Western_Cape">More traffic reports</a>
        <a class="branding" href="https://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35">
	<script>
		(function() {za24_InitAds('278x35','4','/8900/24.com/Web/News24/Homepage','278','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    <div class="spacer clr">
        
    </div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="https://www.news24.com/Lottery/Results/every-day-ke-payday-for-daily-lotto-players-20200515-21">Every day ke payday for Daily Lotto players</a>
    <span class="stamp">2020-05-15 21:33</span>
    <a href="https://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>

    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>

    
    <div class="spacer clr">
        
    </div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Oncology Unit Manager" href="https://www.careers24.com/jobs/adverts/1666866-oncology-unit-manager-cape-town/" target="_blank">Oncology Unit Manager</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f632A03684053950B7C532691C47B121F0774DF45-1021388-86-48-0" />
                    <p>Cape Town<br/>Mass Staffing Projects<br/>R380 000.00 - R480 000.00 Per Year</p>
                    <div class="clr"></div>
                </div>
            
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
            <div class="left" style="margin-left: 0px; width: 140px;">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/jobs-in-limpopo' title='Limpopo Jobs'>
                                    Limpopo Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/durban-jobs' title='Durban Jobs'>
                                    Durban Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/bloemfontein-jobs' title='Bloemfontein Jobs'>
                                    Bloemfontein Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="left" style="margin-right:13px">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/sales-jobs' title='Sales Jobs'>
                                    Sales Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/hotel-jobs' title='Hotel Jobs'>
                                    Hotel Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/banking-jobs' title='Banking Jobs'>
                                    Banking Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/durbanville/western-cape/439?ListingNumber=P24-108646545" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f233880537%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Durbanville, Vierlanden" href="https://www.property24.com/for-sale/durbanville/western-cape/439?ListingNumber=P24-108646545" target="_blank">HOUSES FOR SALE IN Durbanville, Vierlanden</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 9 450 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/paarl/western-cape/344?ListingNumber=P24-108646028" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f233871132%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Paarl, Val De Vie Estate" href="https://www.property24.com/for-sale/paarl/western-cape/344?ListingNumber=P24-108646028" target="_blank">HOUSES FOR SALE IN Paarl, Val De Vie Estate</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 6 900 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-108647305" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f233897033%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Observatory" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-108647305" target="_blank">HOUSES FOR SALE IN Cape Town, Observatory</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 2 700 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    <div class="spacer clr">
        
    </div>
    
<div class="facebook_block">
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr">
        
    </div>

            </div>
            <div class="spacer clr white"></div>
        </div>
        
    <div style="margin-left: -5px;">
        <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/News24/SouthAfrica/Articles','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="https://www.news24.com/About/press-code-20180917" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/6029/2540dab2683f4ee4a8c8a1c82bb546f2.jpg" class="left" width="42" height="42" alt="" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/About/press-code-20180917" target="_blank">Press Code</a></strong>
        We subscribe to the Press Code.
        </p>
      </div>
    
      <div class="item left">
        <a href="https://www.news24.com/Newsletters" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" alt="" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" alt="" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left last">
        <a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank"></a>
        <p><strong class="block bold"><a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank">Terms and Conditions</a></strong>
        24.com Terms and Conditions - Updated April 2012
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="https://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="https://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2">RSS feeds</a> ·</li>  
	            
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/portfolio/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="https://media24.simplify.hr/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="https://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2020 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637252553125832243&s=5&c=1059&a=c438784c-4c6f-44b1-bcb9-c2cd783a3ff2&t=Covid-19%3a+EFF+calls+for+Ramaphosa+Q%26A+at+special+Parliament+in+Tshwane&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2fcovid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637252553125832243&s=5&c=1059&a=c438784c-4c6f-44b1-bcb9-c2cd783a3ff2&t=Covid-19%3a+EFF+calls+for+Ramaphosa+Q%26A+at+special+Parliament+in+Tshwane&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2fcovid-19-eff-calls-for-ramaphosa-qa-at-special-parliament-in-tshwane-20200516&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.news24.com/';//]]>
</script>
</form>
    
    



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="https://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='https://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com' class='grey bold'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader' class='grey bold'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinalogin.min.js?v=35live" ></script>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript2.min.js?v=45live" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () { $j("a.group,a.mynewspics").easyTooltip(); });
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
            json.scope = this;
            if (permission)
                json.permission = permission;
            Tina.openLoginWindow(json);
        }
        tinaUrl = 'https://auth.news24.com';

        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };
    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
$j('#mapcanvas').hide();
$j('#divMap').hide();
</script>

</body>

</html>
