

<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="President Cyril Ramaphosa announces the composition of his new Cabinet, a move that has been much anticipated in the days following his inauguration." /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('5');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2019/05/29 19:35:51"/><meta property="article:modified_time" content="2019/05/29 19:35:51"/><meta property="article:expiration_time" content="2019/05/31 20:59:47"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529"/><meta property="twitter:title" content="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa"/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="President Cyril Ramaphosa announces the composition of his new Cabinet, a move that has been much anticipated in the days following his inauguration."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7153/40a48c5cacbd4d89965c921d4ee172bc.jpg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7153/1de380d5a6634e22ab439a5756e4637d.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="President Cyril Ramaphosa announces the composition of his new Cabinet, a move that has been much anticipated in the days following his inauguration."/><link rel="canonical" href="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "fe665fa9-f32c-4c78-844a-bd1a29442691",
url: "https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529",
text: "LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa",
categoryid: "1059",
twittersharename: "News24"
};
</script>
<title>
	LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />
    <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
    <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="https://static.24.co.za/5/styles/complete.css?v=87live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=26live" />
<!--[if gte IE 7]>
<link href="https://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='https://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript1.js?v=42live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=32live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>

    
    
    <meta name="articleid" content="fe665fa9-f32c-4c78-844a-bd1a29442691" />
    <link id="canonicalLink" rel="canonical" href="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529"></link>
    <link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/24com/socialshare/1.0/share24.min.css?v=26live" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/socialshare/1.0/share24.min.js?v=32live" ></script>
    

<meta name="keywords" content="parliament, cyril ramaphosa, politics, cabinet reshuffle" />
<meta name="news_keywords" content="parliament, cyril ramaphosa, politics, cabinet reshuffle" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display: none" height="1" width="1" alt="" />
    </noscript>
    <!-- End Alexa Certify Javascript -->
    <!-- Google Tag Manager -->
<script type="text/javascript">
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PWXKZK8');
</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1106253262752192'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=1106253262752192&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '383295ce-d438-4c82-9c9c-0f2985d93c56');
</script>
<meta property="fb:pages" content="10227041841" />
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://broadcastbed.com/v2/0/owjUh9ppmSVDQ1suRG_H7xvj96QbzIjMjj-7s1QoQ-t50iVa3Rpq_XYg66cim2UgPLGW9TYrFWR",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css?v=26live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /SouthAfrica/Articles, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.2/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/News24'; 
za24_AdZone='/SouthAfrica/Articles';
za24_DescUrl='https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529'; 
za24_ArticleId='fe665fa9-f32c-4c78-844a-bd1a29442691'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='fe665fa9-f32c-4c78-844a-bd1a29442691'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='parliament'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='cyril ramaphosa'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='politics,cabinet reshuffle'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='news24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x35'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='980x90'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='300x250'; za24_AdPositionNo[10]='2'; 
za24_AdSize[11]='280x96'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='2x1'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='300x81'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='333x250'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='2x2'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='fluid'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='970x250'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='278x100'; za24_AdPositionNo[18]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/News24/SouthAfrica/Articles',
adDescriptionUrl: 'https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529',
articleId:'fe665fa9-f32c-4c78-844a-bd1a29442691'
}
//--></script>
</head>
<body>

    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1ODQzMTgwOThkGAEFHl9fQ29udHJvbHNSZXF1aXJlUG9zdEJhY2tLZXlfXxYBBTdjdGwwMCRjdGwwMCRjdGwwMCRwZXJzb25hbGlzYXRpb25NZW51JGNoa0Fsd2F5c1JlbWVtYmVymiAhdSeWJRnHT7e3jaIQWwavLVM=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="89F6B100" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="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" />

        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=26live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=32live"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div id="ad-2x1-1" class="24ad2x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative">
        <h1 id="news24HeaderLogo">
            <a href="https://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2019-05-29, 20:57</div>
        
        
            <div class="div_0 absolute"></div>
            <div class="absolute">              
                <div class="header_featured_article">
    <div class="feature_head first absolute">
        <a href="https://www.news24.com/Columnists/GuestColumn/the-myth-of-non-racialism-in-sa-and-how-the-anc-contributed-to-it-20190523" id="lnkHeaderArtImage" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/8905/7cf5b5d0c0aa4581a853841c63189a8a.jpg" id="imgHeaderArticle" class="left" height="65" width="65" /></a>
        <h3 class="bold"><a href="https://www.news24.com/Columnists/GuestColumn/the-myth-of-non-racialism-in-sa-and-how-the-anc-contributed-to-it-20190523" data-track="outbound,home-header,topcompo-The myth of non-racialism in SA" target="_self">The myth of non-racialism in SA</a></h3>
        <p>It could be argued the state of "race" madness is the result of the disjuncture between the ANC's ideology of nationhood and the ideal of non-racialism, writes <strong>Francois Cleophas</strong>.</p>
    </div>
</div>

            </div>
            <div class="div_2 absolute"></div>
        
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'https://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="https://static.24.co.za/5/images/icons/forecastslarge/5.png" id="weatherImgMain" alt="High level clouds. Mild." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Thursday
            <span>14-18&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="High level clouds. Mild.">High level clouds. Mild.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Friday</td>
                                        <td class="d_temp">12-18&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/4.png" alt="Morning clouds. Mild." /></td>
                                        <td class="d_info">Morning clouds. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Saturday</td>
                                        <td class="d_temp">12-18&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/5.png" alt="High level clouds. Mild." /></td>
                                        <td class="d_info">High level clouds. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Sunday</td>
                                        <td class="d_temp">12-18&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/33.png" alt="Showers early. Clearing skies. Mild." /></td>
                                        <td class="d_info">Showers early. Clearing skies. Mild.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="https://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town Morning clouds. Mild. 14-18','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/4.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news">Health</a></li><li><a data-track="nav,2ndlevel-News,Local" target="_self" href="https://www.news24.com/SouthAfrica/Local">Local</a></li>
	</ul></li><li id="tablink1" class="nav_item no_arrow"><a target="_self" href="https://www.news24.com/Elections/" data-track="outbound,nav,1stlevel-Elections-2019">Elections 2019</a></li><li id="tablink2" class="nav_item"><a target="_self" href="/Columnists" data-track="outbound,nav,1stlevel-Voices">Voices</a><ul>
		<li><a data-track="nav,2ndlevel-Voices,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Voices,Columnists" target="_blank" href="/Columnists">Columnists</a></li><li><a data-track="nav,2ndlevel-Voices,Books" target="_self" href="/books">Books</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="https://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="https://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="https://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="https://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="https://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="https://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,CWC-2019" target="_blank" href="https://www.sport24.co.za/Cricket/CricketWorldCup2019">CWC 2019</a></li><li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="https://www.SuperSport.com">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="https://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="https://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="http://traveller24.news24.com">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,You" target="_blank" href="/you">You</a></li><li class="~/Drum"><a data-track="nav,2ndlevel-Lifestyle,Drum" target="_self" href="/Drum" class="~/Drum">Drum</a></li><li><a data-track="nav,2ndlevel-Lifestyle,TrueLove" target="_blank" href="http://www.w24.co.za/TrueLove">TrueLove</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Move!" target="_blank" href="http://www.news24.com/MoveMag">Move!</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="https://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="https://video.news24.com/" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="https://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,All-Video" target="_self" href="https://video.news24.com/">All Video</a></li><li><a data-track="nav,2ndlevel-Video,South-Africa" target="_self" href="/Video/southafrica">South Africa</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="https://video.channel24.co.za/">Entertainment</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Mandela100" target="_self" href="https://mandela100.news24.com/">Mandela100</a></li><li><a data-track="nav,2ndlevel-Focus,Cyril100" target="_self" href="https://cyril100.news24.com/">Cyril100</a></li><li><a data-track="nav,2ndlevel-Focus,Underworld-Unmasked" target="_blank" href="http://showcase.news24.com/cape-town-underworld/">Underworld Unmasked</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li><li id="tablink11" class="nav_item"><a target="_self" href="" data-track="outbound,nav,1stlevel-Partners">Partners</a><ul>
		<li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Anthem-Project-" target="_blank" href="https://anthemproject.news24.com/">Anthem Project </a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Luxury-Of-Time" target="_self" href="https://luxuryoftime.businessinsider.co.za/">Luxury Of Time</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Mandela100" target="_blank" href="https://mandela100.news24.com/">Mandela100</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Keep-Walking-SA" target="_blank" href="https://news24.shorthandstories.com/KeepWalkingSouthAfrica/">Keep Walking SA</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,World-of-Investment" target="_self" href="https://www.fin24.com/Thought-leadership/brenthurst-wealth-management">World of Investment</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Elections/","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/MyNews24","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.news24.com/books","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.fin24.com","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://traveller24.news24.com","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/you","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/Drum","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://love2meet.news24.com/s/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Video/southafrica","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://video.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://cyril100.news24.com/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://showcase.news24.com/cape-town-underworld/","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/Tags/Topics/good_news","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/competitions","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.news24.com/SpecialReports","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.news24.com/Property","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://city-press.news24.com","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://anthemproject.news24.com/","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"https://luxuryoftime.businessinsider.co.za/","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"https://news24.shorthandstories.com/KeepWalkingSouthAfrica/","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"","TabLinkIndex":11,"TabLinkToActivate":"tablink11"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="article_special">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/plugins/jquery.tmpl.min.js?v=32live" ></script>
<div id="live_update_article" class="article col626">
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hdnLiveUpdateArticleID" id="hdnLiveUpdateArticleID" value="fe665fa9-f32c-4c78-844a-bd1a29442691" />
    
    <div class="spacer clr"></div>
    <h1 class="bold">LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa</h1>
    <span id="spnDate" class="datestamp newsstyle">2019-05-29 19:35</span>
    <div class="byline newsstyle">
		
	</div>
    <div class="spacer clr"></div>
    <p>
        President Cyril Ramaphosa announces the composition of his new Cabinet, a move that has been much anticipated in the days following his inauguration.
    </p>
    <div class="embed youtube"><iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/_nWKkCvJ1Kw" width="620"></iframe></div><p></p><p></p>
    <div class="spacer clr"></div>
    
    

    <div class="spacer clr"></div>

    
    <div class="control_panel_top">
        <div class="top-liveupdate">
            <span class="live_text">LIVE NEWS FEED</span>
            <span class="play_pause_button pause_button"></span>
            <span class="refresh_button"></span>
            <span class="jump_bottom_button">
                <p>
                    Jump to<br />
                    bottom
                </p>
            </span>
        </div>
        <div class="bottom">
            <span class="update_time">Last Updated at <span class="timestamp">
                20:59</span></span>
        </div>
    </div>
    <div id="atricle-body">
        
            <div id="item-33" style="width:100%" name="item-33">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:59
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-33" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-33" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl00$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl00$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:59 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl00$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> Ramaphosa starts with the reconfiguration of the state - guided by the need to build a modern developmental stage, one that must drive transformation &amp; into 4IR <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1133809251439321089?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-32" style="width:100%" name="item-32">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:58
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-32" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-32" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl02$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl02$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:58 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl02$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-31" style="width:100%" name="item-31">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:58
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-31" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-31" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl04$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl04$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:58 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl04$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> Ramaphosa starts with the reconfiguration of the state - guided by the need to build a modern developmental stage, one that must drive transformation &amp; into 4IR <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1133809251439321089?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-30" style="width:100%" name="item-30">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:58
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-30" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-30" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl06$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl06$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:58 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl06$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> Ramaphosa starts with the reconfiguration of the state - guided by the need to build a modern developmental stage, one that must drive transformation &amp; into 4IR <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1133809251439321089?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-29" style="width:100%" name="item-29">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:57
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-29" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-29" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl08$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>Ramaphosa says the number of ministers has been reduced from 36 to 28.</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl08$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:57 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl08$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>Ramaphosa says the number of ministers has been reduced from 36 to 28.&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-28" style="width:100%" name="item-28">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:55
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-28" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-28" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl10$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl10$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:55 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl10$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> Ramaphosa: fellow South Africans in the election of 8th of May our people gave this administration a clear mandate - dealing with corruption, fast track service delivery, state capture... says this the first big towards that <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1133808987298848768?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-27" style="width:100%" name="item-27">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:54
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-27" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-27" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl12$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl12$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:54 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl12$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> the president is here <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/3wjaf5pPAs">pic.twitter.com/3wjaf5pPAs</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1133808658985476096?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-26" style="width:100%" name="item-26">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:52
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-26" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-26" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl14$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl14$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:52 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl14$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> Journalists being cleared outside, CR coming in apparently <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1133807414896156672?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-25" style="width:100%" name="item-25">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:43
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-25" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-25" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl16$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl16$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:43 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl16$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a><br>ANC SG Ace Magashule has just arrived.<a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/eY4aBXEoe3">pic.twitter.com/eY4aBXEoe3</a></p>&mdash; Sesona Ngqakamba (@Sesona_Ngqaks) <a href="https://twitter.com/Sesona_Ngqaks/status/1133804866009260033?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-24" style="width:100%" name="item-24">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:33
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-24" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-24" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl18$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>This is how the current Cabinet stands: </p><p>Agriculture, forestry, fisheries - Senzeni Zokwana</p><p>Arts and culture - Nathi Mthethwa</p><p>Basic education - Angie Motsheka</p><p>Communications - Stella Ndabeni</p><p>Cooperative governance and traditional affairs - Zweli Mkhize</p><p>Defence and military vets - Nosiviwe Mapisa-Nqakula</p><p>Economic development - Ebrahim Patel</p><p>Energy - Jeff Radbe</p><p>Environmental affairs - Nomvula Mokonyane</p><p>Finance - Tito Mboweni</p><p>Health - Aaron Motsoaledi</p><p>Higher education, training - Naledi Pandor</p><p>Home affairs - Siyabonga Cwele</p><p>Human settlements - Nomaindia Mfeketo</p><p>International relations - Lindiwe Sisulu</p><p>Justice and correctional - Michael Masutha</p><p>Labour - Mildred Oliphant</p><p>Mineral resources - Gwede Mantashe</p><p>Planning, monitoring - Nkosazana Dlamini-Zuma</p><p>Police - Bheki Cele</p><p>Public Enterprises - Pravin Gordhan</p><p>Public service - Ayanda Dlodlo</p><p>Public works- Thulas Nxesi</p><p>Rural development, land reform - Maite Nkoana-Mashabane</p><p>Science and technology - Mmamoloko Kubayi</p><p>Small business development - Lindiwe Zulu</p><p>Social development - Susan Shabangu</p><p>Sport, recreation - Tokozile Xasa</p><p>State security - Dipuo Letsatsi-Dube</p><p>Tourism - Derek Hanekom</p><p>Trade and industry - Rob Davies</p><p>Transport - Blade Nzimande</p><p>Water and sanitation - Gugile Nkwinti</p><p>Women - Bathabile Dlamini</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl18$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:33 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl18$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>This is how the current Cabinet stands: &lt;/p>&lt;p>Agriculture, forestry, fisheries - Senzeni Zokwana&lt;/p>&lt;p>Arts and culture - Nathi Mthethwa&lt;/p>&lt;p>Basic education - Angie Motsheka&lt;/p>&lt;p>Communications - Stella Ndabeni&lt;/p>&lt;p>Cooperative governance and traditional affairs - Zweli Mkhize&lt;/p>&lt;p>Defence and military vets - Nosiviwe Mapisa-Nqakula&lt;/p>&lt;p>Economic development - Ebrahim Patel&lt;/p>&lt;p>Energy - Jeff Radbe&lt;/p>&lt;p>Environmental affairs - Nomvula Mokonyane&lt;/p>&lt;p>Finance - Tito Mboweni&lt;/p>&lt;p>Health - Aaron Motsoaledi&lt;/p>&lt;p>Higher education, training - Naledi Pandor&lt;/p>&lt;p>Home affairs - Siyabonga Cwele&lt;/p>&lt;p>Human settlements - Nomaindia Mfeketo&lt;/p>&lt;p>International relations - Lindiwe Sisulu&lt;/p>&lt;p>Justice and correctional - Michael Masutha&lt;/p>&lt;p>Labour - Mildred Oliphant&lt;/p>&lt;p>Mineral resources - Gwede Mantashe&lt;/p>&lt;p>Planning, monitoring - Nkosazana Dlamini-Zuma&lt;/p>&lt;p>Police - Bheki Cele&lt;/p>&lt;p>Public Enterprises - Pravin Gordhan&lt;/p>&lt;p>Public service - Ayanda Dlodlo&lt;/p>&lt;p>Public works- Thulas Nxesi&lt;/p>&lt;p>Rural development, land reform - Maite Nkoana-Mashabane&lt;/p>&lt;p>Science and technology - Mmamoloko Kubayi&lt;/p>&lt;p>Small business development - Lindiwe Zulu&lt;/p>&lt;p>Social development - Susan Shabangu&lt;/p>&lt;p>Sport, recreation - Tokozile Xasa&lt;/p>&lt;p>State security - Dipuo Letsatsi-Dube&lt;/p>&lt;p>Tourism - Derek Hanekom&lt;/p>&lt;p>Trade and industry - Rob Davies&lt;/p>&lt;p>Transport - Blade Nzimande&lt;/p>&lt;p>Water and sanitation - Gugile Nkwinti&lt;/p>&lt;p>Women - Bathabile Dlamini&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-23" style="width:100%" name="item-23">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:27
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-23" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-23" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl20$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl20$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:27 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl20$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Khusela Diko and Pule Mabe waiting for the president  <a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Tolokazi (@lizTandwa) <a href="https://twitter.com/lizTandwa/status/1133801662978695168?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-22" style="width:100%" name="item-22">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:25
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-22" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-22" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl22$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>COMMENT: Over the last couple of years we've become used to dramatic late night political announcements. </p><p>Who can forget the drama of Zuma's purge on March&nbsp;30, 2017, when he fired a host of ministers, including the minister and deputy minister of finance? Or the series of Cabinet reshuffles when he neared the end of his term? </p><p>Ministerial appointments were often used as levers of patronage. -- Pieter du Toit</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl22$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:25 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl22$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>COMMENT: Over the last couple of years we&#39;ve become used to dramatic late night political announcements. &lt;/p>&lt;p>Who can forget the drama of Zuma&#39;s purge on March&amp;nbsp;30, 2017, when he fired a host of ministers, including the minister and deputy minister of finance? Or the series of Cabinet reshuffles when he neared the end of his term? &lt;/p>&lt;p>Ministerial appointments were often used as levers of patronage. -- Pieter du Toit&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-21" style="width:100%" name="item-21">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:24
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-21" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-21" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl24$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl24$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:24 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl24$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Hearing President Ramaphosa’s convoy coming into Union Buildings. His spokesperson Khusela Diko has arrived. President will follow shortly <a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a></p>&mdash; Tolokazi (@lizTandwa) <a href="https://twitter.com/lizTandwa/status/1133800705960087552?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-20" style="width:100%" name="item-20">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            20:23
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-20" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-20" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl26$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>COMMENT: It's impossible to say why there is a delay. </p><p>The presidency sent out a notice late in the afternoon and official word is he is still consulting. More than likely there is some late-minute wrangling, considering all the factions Ramaphosa needs to keep happy. </p><p>He has a reformist agenda, but he also has to appease different factions in the ANC, as well as the women's lobby and the alliance partners, the SACP and Cosatu. Its a difficult task keeping everyone happy. -- Pieter du Toit</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl26$hfFullPostTime" type="hidden" id="hfFullPostTime" value="20:23 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl26$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>COMMENT: It&#39;s impossible to say why there is a delay. &lt;/p>&lt;p>The presidency sent out a notice late in the afternoon and official word is he is still consulting. More than likely there is some late-minute wrangling, considering all the factions Ramaphosa needs to keep happy. &lt;/p>&lt;p>He has a reformist agenda, but he also has to appease different factions in the ANC, as well as the women&#39;s lobby and the alliance partners, the SACP and Cosatu. Its a difficult task keeping everyone happy. -- Pieter du Toit&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-19" style="width:100%" name="item-19">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:53
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-19" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-19" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl28$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            Communication from the Union Buildings is that the announcement has been delayed due to the president still consulting with his appointees. There's always last minute wrangling... -- Pieter du Toit
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl28$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:53 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl28$hfPostTitle" type="hidden" id="hfPostTitle" value="Communication from the Union Buildings is that the announcement has been delayed due to the president still consulting with his appointees. There&#39;s always last minute wrangling... -- Pieter du Toit" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-18" style="width:100%" name="item-18">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:51
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-18" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-18" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl30$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>COMMENT: Acrimony has been swirling around Public Enterprises Minister Pravin Gordhan over the last couple of days. </p><p>He is one of Ramaphosa's point-men in efforts to reform the state and he has been put on terms by the EFF's Julius Malema not to appoint Gordhan. </p><p>If Ramaphosa buckles it would be another big political victory for Malema, who has shown that he has the ability to influence internal ANC politics. </p><p>It will however be difficult to leave out one of the main bulwarks against grand corruption and capture. -- Pieter du Toit</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl30$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:51 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl30$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>COMMENT: Acrimony has been swirling around Public Enterprises Minister Pravin Gordhan over the last couple of days. &lt;/p>&lt;p>He is one of Ramaphosa&#39;s point-men in efforts to reform the state and he has been put on terms by the EFF&#39;s Julius Malema not to appoint Gordhan. &lt;/p>&lt;p>If Ramaphosa buckles it would be another big political victory for Malema, who has shown that he has the ability to influence internal ANC politics. &lt;/p>&lt;p>It will however be difficult to leave out one of the main bulwarks against grand corruption and capture. -- Pieter du Toit&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-17" style="width:100%" name="item-17">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:47
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-17" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-17" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl32$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>COMMENT: In February last year Ramaphosa shuffled the Cabinet he inherited from former president Jacob Zuma, omitting controversial ministers including Mosebenzi Zwane and David Mahlobo. </p><p>A central question tonight is: Will he be able to appoint whomever he wants? Is this the Cabinet that will be able to turn South Africa around? -- Pieter du Toit</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl32$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:47 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl32$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>COMMENT: In February last year Ramaphosa shuffled the Cabinet he inherited from former president Jacob Zuma, omitting controversial ministers including Mosebenzi Zwane and David Mahlobo. &lt;/p>&lt;p>A central question tonight is: Will he be able to appoint whomever he wants? Is this the Cabinet that will be able to turn South Africa around? -- Pieter du Toit&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-16" style="width:100%" name="item-16">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:46
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-16" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-16" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl34$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            COMMENT: Some of the crucial portfolios to watch out for include finance
 and public enterprises (we're expecting economic development to fall 
away), justice, police and intelligence (that will revert to its old 
name from state security). -- Pieter du Toit
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl34$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:46 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl34$hfPostTitle" type="hidden" id="hfPostTitle" value="COMMENT: Some of the crucial portfolios to watch out for include finance
 and public enterprises (we&#39;re expecting economic development to fall 
away), justice, police and intelligence (that will revert to its old 
name from state security). -- Pieter du Toit" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-15" style="width:100%" name="item-15">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:46
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-15" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-15" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl36$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            COMMENT: There are rumours flying who will be included in Ramaphosa's Cabinet and who will be left out. It will be especially interesting to see whether the recommendations of the ANC's Integrity Commission will be accepted. -- Pieter du Toit
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl36$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:46 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl36$hfPostTitle" type="hidden" id="hfPostTitle" value="COMMENT: There are rumours flying who will be included in Ramaphosa&#39;s Cabinet and who will be left out. It will be especially interesting to see whether the recommendations of the ANC&#39;s Integrity Commission will be accepted. -- Pieter du Toit" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-14" style="width:100%" name="item-14">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:45
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-14" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-14" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl38$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>RECAP: Let's look back at what has happened since the beginning of May, which has brought us to tonight's announcement by President Cyril Ramaphosa.</p><p><strong>May 8</strong> - South Africans go to the polls in the sixth national and provincial elections.</p><p><strong>May 11</strong> - The ANC wins the 2019 national election with 57.5% of the vote, paving the way for Ramaphosa to be elected president in the National Assembly.</p><p><strong>May 22 </strong>- Ramaphosa is elected president at the first sitting of the National Assembly.</p><p><strong>May 25</strong> - Ramaphosa is inaugurated as South Africa's new president during a ceremony held at Loftus Versfeld in Pretoria.</p><p><strong>May 28</strong> - Mabuza is sworn in as an MP at the Union Buildings, making it possible for Ramaphosa to appoint him as deputy president in his executive as per the Constitution.</p><p><strong>May 29</strong> - The Presidency announces that Ramaphosa will address the nation at 20:00.</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl38$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:45 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl38$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>RECAP: Let&#39;s look back at what has happened since the beginning of May, which has brought us to tonight&#39;s announcement by President Cyril Ramaphosa.&lt;/p>&lt;p>&lt;strong>May 8&lt;/strong> - South Africans go to the polls in the sixth national and provincial elections.&lt;/p>&lt;p>&lt;strong>May 11&lt;/strong> - The ANC wins the 2019 national election with 57.5% of the vote, paving the way for Ramaphosa to be elected president in the National Assembly.&lt;/p>&lt;p>&lt;strong>May 22 &lt;/strong>- Ramaphosa is elected president at the first sitting of the National Assembly.&lt;/p>&lt;p>&lt;strong>May 25&lt;/strong> - Ramaphosa is inaugurated as South Africa&#39;s new president during a ceremony held at Loftus Versfeld in Pretoria.&lt;/p>&lt;p>&lt;strong>May 28&lt;/strong> - Mabuza is sworn in as an MP at the Union Buildings, making it possible for Ramaphosa to appoint him as deputy president in his executive as per the Constitution.&lt;/p>&lt;p>&lt;strong>May 29&lt;/strong> - The Presidency announces that Ramaphosa will address the nation at 20:00.&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-13" style="width:100%" name="item-13">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-13" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-13" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl40$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>President Cyril Ramaphosa will announce who is in his Cabinet on Wednesday at 20:00 from the Union Buildings in Pretoria.</p><p>This was announced by the Presidency on Wednesday afternoon.&nbsp;</p><p>Ramaphosa
 was inaugurated as president of the country on Saturday after the 
national and provincial elections were held earlier this month. <br /></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/just-in-ramaphosa-to-unveil-his-cabinet-on-wednesday-evening-20190529" id="lnkRelated" target="_blank">
                             Ramaphosa to unveil his Cabinet on Wednesday evening
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl40$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl40$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>President Cyril Ramaphosa will announce who is in his Cabinet on Wednesday at 20:00 from the Union Buildings in Pretoria.&lt;/p>&lt;p>This was announced by the Presidency on Wednesday afternoon.&amp;nbsp;&lt;/p>&lt;p>Ramaphosa
 was inaugurated as president of the country on Saturday after the 
national and provincial elections were held earlier this month. &lt;br />&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-12" style="width:100%" name="item-12">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-12" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-12" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl42$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            Over the past few days, the expectations were high as President Cyril Ramaphosa readied to announce his Cabinet. 
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/four-questions-about-cabinet-answered-ahead-of-president-cyril-ramaphosas-announcement-at-8pm-20190529" id="lnkRelated" target="_blank">
                            Four questions about Cabinet answered ahead of President Cyril Ramaphosa's announcement at 8pm
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl42$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl42$hfPostTitle" type="hidden" id="hfPostTitle" value="Over the past few days, the expectations were high as President Cyril Ramaphosa readied to announce his Cabinet. " />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-11" style="width:100%" name="item-11">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-11" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-11" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl44$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl44$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl44$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">President Cyril Ramaphosa to announce his cabinet at 8pm. Media anxiously waiting at the Union Buildings media Centre for the big reveal <a href="https://twitter.com/hashtag/CabinetAnnouncement?src=hash&amp;ref_src=twsrc%5Etfw">#CabinetAnnouncement</a> <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/8uBwmhssWU">pic.twitter.com/8uBwmhssWU</a></p>&mdash; Tolokazi (@lizTandwa) <a href="https://twitter.com/lizTandwa/status/1133782672143204359?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-10" style="width:100%" name="item-10">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-10" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-10" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl46$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>The ANC’s integrity commission wanted these 23 MP candidates removed 
from the party’s list for Parliament because of "corruption, management 
and other acts of misconduct".</p><p>News24 has seen the list, that 
includes the party’s deputy president David Mabuza, national chairperson
 Gwede Mantashe, head of the ANC in the Presidency Zizi Kodwa, and 
controversial former ministers Bathabile Dlamini, Malusi Gigaba, Nomvula
 Mokonyane and Mosebenzi Zwane.</p><p>A number of the implicated 
members, including Mabuza, addressed the integrity commission since 
Friday to clear their names. The commission is yet to announce which of 
the members were cleared.</p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/revealed-the-23-people-red-flagged-by-the-ancs-integrity-body-20190529" id="lnkRelated" target="_blank">
                            REVEALED: The 23 people red-flagged by the ANC's integrity body
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl46$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl46$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>The ANC’s integrity commission wanted these 23 MP candidates removed 
from the party’s list for Parliament because of &quot;corruption, management 
and other acts of misconduct&quot;.&lt;/p>&lt;p>News24 has seen the list, that 
includes the party’s deputy president David Mabuza, national chairperson
 Gwede Mantashe, head of the ANC in the Presidency Zizi Kodwa, and 
controversial former ministers Bathabile Dlamini, Malusi Gigaba, Nomvula
 Mokonyane and Mosebenzi Zwane.&lt;/p>&lt;p>A number of the implicated 
members, including Mabuza, addressed the integrity commission since 
Friday to clear their names. The commission is yet to announce which of 
the members were cleared.&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-8" style="width:100%" name="item-8">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-8" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-8" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl48$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI:&nbsp;</p><p><strong>Gordhan poised to return to Cabinet after Mkhwebane findings</strong>&nbsp;</p><p>Pravin Gordhan seems poised to resume his Cabinet position as public enterprises minister, after filing a review application in the Gauteng High Court in Pretoria on Tuesday seeking to set aside a report by the Public Protector which found he violated the Constitution. </p><p>This, despite an onslaught against Gordhan from within the ANC, by Economic Freedom Fighters (EFF) leader Julius Malema, and other formations like the newly-formed African Transformation Movement (ATM), following the release of the report. </p><p>Tebogo Malatji, Gordhan’s lawyer, says they believe the review application suspends the recommendations of disciplinary action against Gordhan pending the outcome of the court process. This could give President Cyril Ramaphosa enough political leeway to reappoint Gordhan to Cabinet because legally, there is no action for him to take.&nbsp;</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/gordhan-poised-to-return-to-cabinet-after-mkhwebane-assault-20190529" id="lnkRelated" target="_blank">
                            READ MORE
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl48$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl48$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>Gordhan poised to return to Cabinet after Mkhwebane findings&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>Pravin Gordhan seems poised to resume his Cabinet position as public enterprises minister, after filing a review application in the Gauteng High Court in Pretoria on Tuesday seeking to set aside a report by the Public Protector which found he violated the Constitution. &lt;/p>&lt;p>This, despite an onslaught against Gordhan from within the ANC, by Economic Freedom Fighters (EFF) leader Julius Malema, and other formations like the newly-formed African Transformation Movement (ATM), following the release of the report. &lt;/p>&lt;p>Tebogo Malatji, Gordhan’s lawyer, says they believe the review application suspends the recommendations of disciplinary action against Gordhan pending the outcome of the court process. This could give President Cyril Ramaphosa enough political leeway to reappoint Gordhan to Cabinet because legally, there is no action for him to take.&amp;nbsp;&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-7" style="width:100%" name="item-7">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-7" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-7" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl50$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI:&nbsp;</p><p><strong>Ferial Haffajee: 8 months and little to show for Ramaphosa's economic stimulus plan</strong>&nbsp;</p><p>In Nigeria, President Muhammadu Buhari is known as&nbsp;Baba Go Slow&nbsp;because all the promise of his first term went from fizz to popped. </p><p>Does a similar fate behold President Cyril Ramaphosa, whose weekend inauguration was met with universal welcome? If he is not careful and if efficiency in the Presidency is not improved, this could very well happen to the new number 1 citizen. Why? </p><p>In September last year, Ramaphosa announced a short-term stimulus plan to get the economy growing. Eight months in, there is zero to little progress on it, according to a Fin24 tracking plan.&nbsp;</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.fin24.com/Opinion/ferial-haffajee-8-months-and-little-to-show-for-ramaphosas-economic-stimulus-plan-20190528" id="lnkRelated" target="_blank">
                            READ FULL COLUMN
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl50$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl50$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>Ferial Haffajee: 8 months and little to show for Ramaphosa&#39;s economic stimulus plan&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>In Nigeria, President Muhammadu Buhari is known as&amp;nbsp;Baba Go Slow&amp;nbsp;because all the promise of his first term went from fizz to popped. &lt;/p>&lt;p>Does a similar fate behold President Cyril Ramaphosa, whose weekend inauguration was met with universal welcome? If he is not careful and if efficiency in the Presidency is not improved, this could very well happen to the new number 1 citizen. Why? &lt;/p>&lt;p>In September last year, Ramaphosa announced a short-term stimulus plan to get the economy growing. Eight months in, there is zero to little progress on it, according to a Fin24 tracking plan.&amp;nbsp;&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-6" style="width:100%" name="item-6">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-6" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-6" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl52$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI:&nbsp;</p><p><strong>Solly Moeng: It's Ramaphosa's time, and we should stand behind him</strong>&nbsp;</p><p>Few men and women in South African politics have had as many false starts as President Cyril Ramaphosa has. Since the 1970s and 1980s, when Ramaphosa began to make his name as a student and trade union leader, the president has either been positioned with power within sight or within a few steps to taking it; even though the spotlight has not always been focused on him. </p><p>He was always the ‘other fellow’ in the picture. Even when the newly released Nelson Mandela left prison and addressed the curious, excited crowds on the Parade in Cape Town, Ramaphosa was always close by, dutifully at hand to assist.&nbsp;</p><p>When he, together with the National Party’s Roelf Meyer, laid the foundation for the country’s post-apartheid Constitution, Ramaphosa was always in the shadow of great men and women. They either trusted him to have a decent, yet difficult, conversation without throwing chairs when things didn’t go his way; or entrusted him with delicate tasks that would define the future of a country, and us.&nbsp;</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.fin24.com/Opinion/solly-moeng-its-ramaphosas-time-and-we-should-stand-behind-him-20190529-2" id="lnkRelated" target="_blank">
                            READ FULL COLUMN
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl52$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl52$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>Solly Moeng: It&#39;s Ramaphosa&#39;s time, and we should stand behind him&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>Few men and women in South African politics have had as many false starts as President Cyril Ramaphosa has. Since the 1970s and 1980s, when Ramaphosa began to make his name as a student and trade union leader, the president has either been positioned with power within sight or within a few steps to taking it; even though the spotlight has not always been focused on him. &lt;/p>&lt;p>He was always the ‘other fellow’ in the picture. Even when the newly released Nelson Mandela left prison and addressed the curious, excited crowds on the Parade in Cape Town, Ramaphosa was always close by, dutifully at hand to assist.&amp;nbsp;&lt;/p>&lt;p>When he, together with the National Party’s Roelf Meyer, laid the foundation for the country’s post-apartheid Constitution, Ramaphosa was always in the shadow of great men and women. They either trusted him to have a decent, yet difficult, conversation without throwing chairs when things didn’t go his way; or entrusted him with delicate tasks that would define the future of a country, and us.&amp;nbsp;&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-5" style="width:100%" name="item-5">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-5" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-5" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl54$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.fin24.com/Markets/Currencies/rand-plunges-in-early-trade-amid-cabinet-uncertainty-trade-war-worries-20190529" id="lnkRelated" target="_blank">
                            ALSO READ: Rand plunges in early trade amid Cabinet uncertainty, trade war worries
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl54$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl54$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-4" style="width:100%" name="item-4">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-4" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-4" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl56$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI - OPINION:&nbsp;</p><p><strong>Mabuza delivers fatal blow to ANC integrity commission</strong>&nbsp;</p><p><em>Why did David Mabuza choose to wait until the day of the swearing-in of MPs to announce that he was going to clear his name? challenge the report? If he had acted immediately he would've had more than a month to clear his name, <strong>writes&nbsp;Melanie Verwoerd</strong>.</em> </p><p>Last Wednesday, David&nbsp;Mabuza suddenly announced that he was delaying his swearing in as a member of Parliament. According to press statements he did so, so that he could first have the&nbsp;opportunity to address the ANC's integrity commission&nbsp;in order&nbsp;to clear his name. Yesterday, less than a week later, he was sworn in during a special ceremony at the Union Buildings.&nbsp;</p><p>The ANC commended him for his stance and the president “personally applauded his resolve to put the interests of the ANC first”. </p><p>I am assuming the president&nbsp;meant&nbsp;that Mabuza was putting the interests&nbsp;of the ANC&nbsp;above his personal interests and not that of the country. The question is: “Did he really?” I believe that many questions remain unanswered in relation to this whole saga.&nbsp;</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/Columnists/MelanieVerwoerd/mabuza-delivers-fatal-blow-to-anc-integrity-commission-20190529" id="lnkRelated" target="_blank">
                            READ FULL COLUMN
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl56$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl56$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI - OPINION:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>Mabuza delivers fatal blow to ANC integrity commission&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>&lt;em>Why did David Mabuza choose to wait until the day of the swearing-in of MPs to announce that he was going to clear his name? challenge the report? If he had acted immediately he would&#39;ve had more than a month to clear his name, &lt;strong>writes&amp;nbsp;Melanie Verwoerd&lt;/strong>.&lt;/em> &lt;/p>&lt;p>Last Wednesday, David&amp;nbsp;Mabuza suddenly announced that he was delaying his swearing in as a member of Parliament. According to press statements he did so, so that he could first have the&amp;nbsp;opportunity to address the ANC&#39;s integrity commission&amp;nbsp;in order&amp;nbsp;to clear his name. Yesterday, less than a week later, he was sworn in during a special ceremony at the Union Buildings.&amp;nbsp;&lt;/p>&lt;p>The ANC commended him for his stance and the president “personally applauded his resolve to put the interests of the ANC first”. &lt;/p>&lt;p>I am assuming the president&amp;nbsp;meant&amp;nbsp;that Mabuza was putting the interests&amp;nbsp;of the ANC&amp;nbsp;above his personal interests and not that of the country. The question is: “Did he really?” I believe that many questions remain unanswered in relation to this whole saga.&amp;nbsp;&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-3" style="width:100%" name="item-3">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-3" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-3" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl58$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI:&nbsp;</p><p><strong>DA to Ramaphosa: 'Stop stalling and appoint your Cabinet'</strong>&nbsp;</p><p>Stop stalling and appoint your Cabinet, was the DA's advice to President Cyril Ramaphosa ahead of the&nbsp;swearing-in of David Mabuza&nbsp;as an MP on Tuesday. </p><p>DA spokesperson Solly Malatsi said in a statement the Cabinet needs to be appointed to "get the country working and create jobs for the 10 million unemployed South Africans". </p><p>"The continued uncertainty over the makeup of the new Cabinet does not bode well for investor confidence and the rand has already been affected by the uncertainty surrounding the overdue announcement," Malatsi said.&nbsp;</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/da-to-ramaphosa-stop-stalling-and-appoint-your-cabinet-20190528" id="lnkRelated" target="_blank">
                            READ MORE
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl58$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl58$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>DA to Ramaphosa: &#39;Stop stalling and appoint your Cabinet&#39;&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>Stop stalling and appoint your Cabinet, was the DA&#39;s advice to President Cyril Ramaphosa ahead of the&amp;nbsp;swearing-in of David Mabuza&amp;nbsp;as an MP on Tuesday. &lt;/p>&lt;p>DA spokesperson Solly Malatsi said in a statement the Cabinet needs to be appointed to &quot;get the country working and create jobs for the 10 million unemployed South Africans&quot;. &lt;/p>&lt;p>&quot;The continued uncertainty over the makeup of the new Cabinet does not bode well for investor confidence and the rand has already been affected by the uncertainty surrounding the overdue announcement,&quot; Malatsi said.&amp;nbsp;&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-2" style="width:100%" name="item-2">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-2" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-2" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl60$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI:&nbsp;</p><p><strong>David Mabuza sworn in as an MP as Cabinet announcement looms</strong>&nbsp;</p><p>"I, Dabede David Mabuza, swear that I will be faithful to the Republic of South Africa and obey, respect and uphold the Constitution and all the other laws of the republic. I solemnly promise to perform my function as a member of the National Assembly to the best of my ability." </p><p>ANC deputy president David Mabuza is one step closer to returning to the Union Buildings as the state's second most powerful official, after being sworn in as a Member of Parliament on Tuesday. </p><p>Hours before he was meant to be sworn in as an MP last Wednesday, the presidency in the ANC announced that Mabuza had requested that his swearing in be postponed until after he cleared his name before the party's integrity committee. </p><p>Mabuza appeared before the committee last Friday to plead his case after he was red-flagged by the body.&nbsp;</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/david-mabuza-sworn-in-as-an-mp-as-cabinet-annoucement-looms-20190528" id="lnkRelated" target="_blank">
                            READ MORE
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl60$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl60$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>David Mabuza sworn in as an MP as Cabinet announcement looms&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>&quot;I, Dabede David Mabuza, swear that I will be faithful to the Republic of South Africa and obey, respect and uphold the Constitution and all the other laws of the republic. I solemnly promise to perform my function as a member of the National Assembly to the best of my ability.&quot; &lt;/p>&lt;p>ANC deputy president David Mabuza is one step closer to returning to the Union Buildings as the state&#39;s second most powerful official, after being sworn in as a Member of Parliament on Tuesday. &lt;/p>&lt;p>Hours before he was meant to be sworn in as an MP last Wednesday, the presidency in the ANC announced that Mabuza had requested that his swearing in be postponed until after he cleared his name before the party&#39;s integrity committee. &lt;/p>&lt;p>Mabuza appeared before the committee last Friday to plead his case after he was red-flagged by the body.&amp;nbsp;&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-1" style="width:100%" name="item-1">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            19:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-1" data-text="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/News/live-ramaphosa-to-reveal-much-anticipated-cabinet-20190529#item-1" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl62$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>ICYMI - OPINION:&nbsp;</p><p><strong>What we can learn from the Mabuza stalemate about Ramaphosa's forthcoming cabinet</strong>&nbsp;</p><p><em>Mabuza was showing that it if comes down to it, he will instigate a mutiny against Ramaphosa resulting in the president becoming increasingly isolated within the ANC, writes&nbsp;<strong>Ralph Mathekga</strong>.</em> </p><p>President Cyril Ramaphosa is between a rock and hard place when it comes to deciding who will be serving in his cabinet. The earlier announcement by the Presidency that he will announce the Cabinet later in the week is a clear indication of intense lobbying that is underway regarding individuals that need to form part of Cabinet.&nbsp;</p><p>Even if in principle it remains Ramaphosa's prerogative to decide who will be part of his cabinet, the ANC has traditionally influenced this decision because the party has to have a say when it comes to who will be responsible to implement its political mandate in government.</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/Columnists/Ralph_Mathekga/what-we-can-learn-from-the-mabuza-stalemate-about-ramaphosas-forthcoming-cabinet-20190528" id="lnkRelated" target="_blank">
                            READ FULL COLUMN
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl62$hfFullPostTime" type="hidden" id="hfFullPostTime" value="19:36 - 29/05/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl62$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>ICYMI - OPINION:&amp;nbsp;&lt;/p>&lt;p>&lt;strong>What we can learn from the Mabuza stalemate about Ramaphosa&#39;s forthcoming cabinet&lt;/strong>&amp;nbsp;&lt;/p>&lt;p>&lt;em>Mabuza was showing that it if comes down to it, he will instigate a mutiny against Ramaphosa resulting in the president becoming increasingly isolated within the ANC, writes&amp;nbsp;&lt;strong>Ralph Mathekga&lt;/strong>.&lt;/em> &lt;/p>&lt;p>President Cyril Ramaphosa is between a rock and hard place when it comes to deciding who will be serving in his cabinet. The earlier announcement by the Presidency that he will announce the Cabinet later in the week is a clear indication of intense lobbying that is underway regarding individuals that need to form part of Cabinet.&amp;nbsp;&lt;/p>&lt;p>Even if in principle it remains Ramaphosa&#39;s prerogative to decide who will be part of his cabinet, the ANC has traditionally influenced this decision because the party has to have a say when it comes to who will be responsible to implement its political mandate in government.&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
        <div class="clr"></div>
    </div>
    <div class="load-more-updates" style="padding: 5px; border: 1px solid #000; text-align: center;
        cursor: pointer; margin-top: 5px; width: 608px;">
        <div class="ajax-loader" style="display: none; margin: 0 auto;"></div>
        <a class="move-to-anchor" style="width: 100%; height: 100%; display: block;">Load Older
            Posts</a>
    </div>
    <div class="control_panel_bottom">
        <span class="update_count"></span>
        <span class="jump_top_button">
            <p>
                Jump to<br />
                top
            </p>
        </span>
    </div>
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfPubDate" id="hfPubDate" value="2019/05/29 20:59:29" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfFirstPostDate" id="hfFirstPostDate" value="2019/05/29 19:36:04" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfTotalUnpaged" id="hfTotalUnpaged" value="32" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfArticleTitle" id="hfArticleTitle" value="LIVE: Cabinet reduced from 36 to 28 ministries - Ramaphosa" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfArticleId" id="hfArticleId" value="fe665fa9-f32c-4c78-844a-bd1a29442691" />
</div>

<script id="tmpl-article-live-update" type="text/x-jquery-tmpl">
    <div id="item-${PostId}" style="width:100%">
        <div name="item-${PostId}" style="float: left; width: 620px">
            <div class="post-time with-share">
                <span class="the-time">
                    <span class="post-time" style="font-weight: bold">${PostedOn}</span>
                </span>
                <div id="shareTool" class="share_tools" style="display: none">
                    <div id="share_footer" class="share_mediums">
                        <div class="liveupdateshare share24-default" data-url="${PostShareUrl}" data-text="${articleTitle}" data-twittersharename="News24"></div>
                    </div>
                    <div class="share_url">
                        <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                        <span class="label">
                            <input type="text" value="${PostShareUrl}" onclick="this.focus(); this.select();" readonly="" class="txtShareUrl"/>
                        </span>
                        <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$ctl01" type="hidden" />
                    </div>
                </div>
                <div class="share_icon">
                    <span class="text">Share</span>
                    <span id="shareIcon" class="icon">Icon</span>
                </div>
            </div>
            <div id="postTimeText">
                {{if PostedText}}
                <span class="post-text">{{html PostedText}}</span>{{/if}}
            </div>
            {{if LargeRepositoryItemCdnUrl}}
        <div id="postImageContainer">
            <img id="imgPostImage" src="${LargeRepositoryItemCdnUrl}" />
        </div>
            {{/if}}
        {{if RelatedText}}
        <div id="postRelatedContainer">
            <a id="lnkRelated" target="_blank" href="${RelatedUrl}">${RelatedText}
            </a>
        </div>
            {{/if}}
        {{if EmbedHtml}}
        <div>
            {{html EmbedHtml}}
        </div>
            {{/if}}
        </div>
        <div class="clr"></div>
        <hr />
    </div>
</script>

<script id="tmpl-article-load-older-posts" type="text/x-jquery-tmpl">
    <hr />
    <div id="item-${PostId}" name="item-${PostId}" style="float: left; width: 620px">
        <div class="post-time with-share">
            <span class="the-time">
                <span class="post-time" style="font-weight: bold">${PostedOn}</span>
            </span>
           <div id="shareTool" class="share_tools" style="display: none">
                <div id="share_footer" class="share_mediums">
                    <div class="liveupdateshare share24-default" data-url="${PostShareUrl}" data-text="${articleTitle}" data-twittersharename="News24"></div>
                </div>
                <div class="share_url">
                    <a class="share-email" href="/sendToFriend.aspx?iframe&aid=fe665fa9-f32c-4c78-844a-bd1a29442691&cid=1059" title="Email" rel="nofollow" data-share="email"></a>
                    <span class="label">
                        <input type="text" value="${PostShareUrl}" onclick="this.focus(); this.select();" readonly="" class="txtShareUrl"/>
                    </span>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$ctl02" type="hidden" />
                </div>
            </div>
            <div class="share_icon">
                <span class="text">Share</span>
                <span id="shareIcon" class="icon">Icon</span>
            </div>
        </div>
        <div id="postTimeText">
            {{if PostedText}}
            <span class="post-text">{{html PostedText}}</span>{{/if}}
        </div>
        {{if LargeRepositoryItemCdnUrl}}
        <div id="postImageContainer">
            <img id="imgPostImage" src="${LargeRepositoryItemCdnUrl}" />
        </div>
        {{/if}}
        {{if RelatedText}}
        <div id="postRelatedContainer">
            <a id="lnkRelated" target="_blank" href="${RelatedUrl}">${RelatedText}
            </a>
        </div>
        {{/if}}
        {{if EmbedHtml}}
        <div>
            {{html EmbedHtml}}
        </div>
        {{/if}}
    </div>
    <div class="clr"></div>
</script>
        <div class="spacer clr"></div>
        

<div id="article_toolbox_bot" class="col626 left">
    <span class="title left">SHARE:</span><div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=26live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=32live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

</div>
        <div class="spacer clr"></div>
        <div class="col620 adfix">
            <div id="ad-468x120-1" class="24ad468x120"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="spacer clr"></div>
        <div class="col626">
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js?v=32live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=32live" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=32live");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|SouthAfrica|News" ;
            commentControl.objectId = "fe665fa9-f32c-4c78-844a-bd1a29442691";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>


        </div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=32live" ></script>
<div id="other_stories" class="col626 left other_stories_wide">
    <div id="contentDiv" class="left" style="width:100%; padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'SouthAfrica/News', 'articleId': 'fe665fa9-f32c-4c78-844a-bd1a29442691' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
</script>
        <div class="spacer clr"></div>
        <div class="spacer clr"></div>
        
        <div class="spacer clr"></div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/FindYourEscape/CapeTown/watch-the-vas-new-55-ton-swing-bridge-assembled-it-will-complete-its-rotation-in-50-seconds-20190528" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7328/3771d9c6a40c44478660515687e9158a.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/FindYourEscape/CapeTown/watch-the-vas-new-55-ton-swing-bridge-assembled-it-will-complete-its-rotation-in-50-seconds-20190528" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-watch-the-vas-new-swing-bridge-can-rotate-in-50-seconds-20190529" target="_self">WATCH: The V&A's new swing bridge can rotate in 50 seconds </a></h4>
                    <p>Watch the latest development to ramp up the visitor experience.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/SelfCare/Wellness/Mind/this-30-ways-to-keep-a-man-rule-book-reminds-us-of-how-most-women-keep-getting-advice-preparing-them-for-hardship-in-marriage-20190527" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8924/51f9a2656f6b441ca84cd4bb17e4610d.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/SelfCare/Wellness/Mind/this-30-ways-to-keep-a-man-rule-book-reminds-us-of-how-most-women-keep-getting-advice-preparing-them-for-hardship-in-marriage-20190527" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-this-30-ways-to-keep-a-man-rule-book-encourages-ukubekezela-20190529" target="_self">This '30 ways to keep a man' rule book encourages ukubekezela </a></h4>
                    <p>Newlyweds deserve better advice.
</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.wheels24.co.za/FormulaOne/watch-honour-road-safety-to-remember-niki-lauda-20190528" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7327/34a93d74feb94c0ea605e028933b8b83.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.wheels24.co.za/FormulaOne/watch-honour-road-safety-to-remember-niki-lauda-20190528" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-honour-road-safety-to-remember-niki-lauda-20190529" target="_self">Honour road safety to remember Niki Lauda</a></h4>
                    <p>The motorsport community are mourning the death of F1 legend Niki Lauda.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.health24.com/Lifestyle/Health-tech/could-a-dead-finger-be-used-to-unlock-a-phone-20180709" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7201/9d6ffe4cbb34443d8d3bdabb65158b4c.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.health24.com/Lifestyle/Health-tech/could-a-dead-finger-be-used-to-unlock-a-phone-20180709" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-could-a-dead-finger-be-used-to-unlock-a-phone-20190529-2" target="_self">Could a dead finger be used to unlock a phone?</a></h4>
                    <p>We found out: </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/TV/News/find-out-all-the-royal-baby-secrets-youve-been-itching-to-know-20190527-2" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7323/1cc22a775e3c46009edf18f0f6c069ed.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/TV/News/find-out-all-the-royal-baby-secrets-youve-been-itching-to-know-20190527-2" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-royal-baby-secrets-20190528" target="_self">Royal baby secrets!</a></h4>
                    <p>Here's everything you need to know. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Child_7-12/Development/Protect-your-family-from-abduction-20111013" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7193/7dced12c1bf849bc9460a6f140250c3c.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Child_7-12/Development/Protect-your-family-from-abduction-20111013" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-how-to-protect-your-children-against-abduction-20190528-4" target="_self">How to protect your children against abduction</a></h4>
                    <p>UPDATED: These simple rules could save your children’s lives.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/News/Flights/watch-spectacular-silver-falcons-cockpit-view-of-saa-saaf-fly-past-for-ramaphosas-inauguration-20190526" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6205/42b1eafeb0024f61b4fbca9489a0cc92.jpeg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/News/Flights/watch-spectacular-silver-falcons-cockpit-view-of-saa-saaf-fly-past-for-ramaphosas-inauguration-20190526" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-spectacular-silver-falcons-cockpit-view-20190527" target="_self">Spectacular Silver Falcons cockpit view </a></h4>
                    <p>VIDEO</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.food24.com/News-and-Guides/Features/kitchen-confidence-how-to-shop-once-in-a-week-and-feed-yourself-every-night-20190523" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7309/455ab6f7550f4a3fb6391c0c19a74777.png" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.food24.com/News-and-Guides/Features/kitchen-confidence-how-to-shop-once-in-a-week-and-feed-yourself-every-night-20190523" data-track="Articles,ramaphosa-proposes-date-for-sona-20190529,InsideNews-how-to-shop-once-and-feed-yourself-every-night-of-the-week-20190527" target="_self">How to shop once and feed yourself every night of the week</a></h4>
                    <p>Take the boredom out of weeknight cooking.</p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr"></div>
        

<div id="promotion_box" class="left col626">
    <div id="ad-1x1-1" class="24ad1x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    

<script type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-KP chooses England over South Africa... again!" href="https://www.sport24.co.za/Cricket/CricketWorldCup2019/kp-chooses-england-over-south-africa-again-20190528">KP chooses England over South Africa... again!</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Mabuza delivers fatal blow to ANC integrity commission" href="https://www.news24.com/Columnists/MelanieVerwoerd/mabuza-delivers-fatal-blow-to-anc-integrity-commission-20190529">Mabuza delivers fatal blow to ANC integrity commission</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Gordhan poised to return to Cabinet after Mkhwebane findings" href="https://www.news24.com/SouthAfrica/News/gordhan-poised-to-return-to-cabinet-after-mkhwebane-assault-20190529">Gordhan poised to return to Cabinet after Mkhwebane findings</a></li>
        
            <li><a data-track="outbound,mostread,mostread-These are Gauteng\&#39;s new MECs" href="https://www.news24.com/SouthAfrica/News/just-in-these-are-gautengs-new-mecs-20190529">These are Gauteng's new MECs</a></li>
        
            <li><a data-track="outbound,mostread,mostread-WATCH: Videographer shot 4 times, car riddled with 22 bullets in mystery \&#39;hit\&#39;" href="https://www.news24.com/Video/SouthAfrica/News/watch-videographer-shot-4-times-car-riddled-with-22-bullets-in-mystery-hit-20190528">WATCH: Videographer shot 4 times, car riddled with 22 bullets in mystery 'hit'</a></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="https://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-Convicted murderer hoodwinks officials with fingerprint swap, walks out of court untouched" href="https://www.news24.com/SouthAfrica/News/convicted-murderer-hoodwinks-officials-with-fingerprint-swap-walks-out-of-court-untouched-20190529">Convicted murderer hoodwinks officials with fingerprint swap, walks out of court untouched</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Alleged child killer seen dragging suitcase in early hours after toddler’s disappearance" href="https://www.news24.com/SouthAfrica/News/alleged-child-killer-seen-dragging-suitcase-in-early-hours-after-toddlers-disappearance-20190529">Alleged child killer seen dragging suitcase in early hours after toddler’s disappearance</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Metrorail woes continue as another train catches fire at Cape Town station" href="https://www.news24.com/SouthAfrica/News/metrorail-woes-continue-as-another-train-catches-fire-at-cape-town-station-20190529">Metrorail woes continue as another train catches fire at Cape Town station</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Hospital reports foreign patients to Home Affairs" href="https://www.news24.com/SouthAfrica/News/hospital-reports-foreign-patients-to-home-affairs-20190529">Hospital reports foreign patients to Home Affairs</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-UPDATE: Fire at Cape Town station contained" href="https://www.news24.com/SouthAfrica/News/another-fire-engulfs-train-at-cape-town-station-20190528">UPDATE: Fire at Cape Town station contained</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-If you could reinvent the bra, how would you make it more comfortable?" href="https://www.w24.co.za/SelfCare/Wellness/Body/if-you-could-reinvent-the-bra-how-would-you-make-it-more-comfortable-20190528">If you could reinvent the bra, how would you make it more comfortable?</a></li>
        
            <li><a data-track="outbound,mostread,mostread-WATCH: Which African island is right for you?" href="http://www.traveller24.com/Explore/Islands/watch-which-african-island-is-right-for-you-20190529">WATCH: Which African island is right for you?</a></li>
        
            <li><a data-track="outbound,mostread,mostread-The Gucci Cruise 2020 show was a welcome nod to the pro-choice conversation amid recent abortion ban controversies" href="https://www.w24.co.za/Style/Fashion/Trends/the-gucci-cruise-2020-show-was-a-welcome-nod-to-the-pro-choice-conversation-in-light-of-recent-abortion-ban-controversies-20190529">The Gucci Cruise 2020 show was a welcome nod to the pro-choice conversation amid recent abortion ban controversies</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Sofa Safari: The 5-star lodge where elephants drink out of the pool" href="http://www.traveller24.com/Explore/Bush/sofa-safari-the-5-star-lodge-where-elephants-drink-out-of-the-pool-20190529">Sofa Safari: The 5-star lodge where elephants drink out of the pool</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Kendall Jenner says a good outfit is what gets her confidence going, and we can relate" href="https://www.w24.co.za/PopCulture/Entertainment/Celebrity-gossip/kendall-jenner-says-a-good-outfit-is-what-gets-her-confidence-going-and-we-can-relate-20190529">Kendall Jenner says a good outfit is what gets her confidence going, and we can relate</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x100-1" class="24ad278x100"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>
    <div class="spacer clr"></div>
    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=42live" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="https://www.news24.com/Video/SouthAfrica/News/p1-watch-live-president-cyril-ramaphosa-announces-his-new-look-cabinet-20190529">WATCH LIVE: President Cyril Ramaphosa announces his new-look Cabinet</a>
        </div>
        <div class="live_video relative">
            <a href="https://www.news24.com/Video/SouthAfrica/News/p1-watch-live-president-cyril-ramaphosa-announces-his-new-look-cabinet-20190529" id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="https://www.news24.com/Video/SouthAfrica/News/p1-watch-live-president-cyril-ramaphosa-announces-his-new-look-cabinet-20190529" id="lnkVideoURL" class="img_wrapper"><img src="https://cdn.24.co.za/files/Cms/General/d/7303/d75e49e82e6a4cd480bf340a41b1e8e2.jpg" id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="https://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="WATCH: One suspect arrested, evidence recovered after Pretoria CIT bombing">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-one-suspect-arrested-evidence-recovered-after-pretoria-cit-bombing-20190529" id="lnkVideo" target="_self" class="cluetip" title="WATCH: One suspect arrested, evidence recovered after Pretoria CIT bombing">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8926/625ad3ff65684fb6b972321759038a93.jpg" alt="WATCH: One suspect arrested, evidence recovered after Pretoria CIT bombing" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Teen devastated after losing pictures of her father when her cellphone was stolen">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-teen-devastated-after-losing-pictures-of-her-father-when-her-cellphone-was-stolen-20190529" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Teen devastated after losing pictures of her father when her cellphone was stolen">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8921/4ae50d31694f478c8fa0fafeb7c71254.jpg" alt="WATCH: Teen devastated after losing pictures of her father when her cellphone was stolen" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Former drug addict&#39;s newfound joy for traffic control">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-former-drug-addicts-newfound-joy-for-traffic-control-20190529" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Former drug addict&#39;s newfound joy for traffic control">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8925/31ca45515d834bcd9098913aa13a87b7.jpg" alt="WATCH: Former drug addict&#39;s newfound joy for traffic control" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE | #StateCaptureInquiry: More testimony on allegations of irregularities at Transnet">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-statecaptureinquiry-more-testimony-on-allegations-of-irregularities-at-transnet-20190529" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE | #StateCaptureInquiry: More testimony on allegations of irregularities at Transnet">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8920/63c5449e83f6449bac7296a6e54a0cd2.jpg" alt="WATCH LIVE | #StateCaptureInquiry: More testimony on allegations of irregularities at Transnet" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: &#39;You white people… I don&#39;t like you,&#39; Bedfordview licencing dept official tells customer">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-you-white-people-i-dont-like-you-bedfordview-licencing-dept-official-tells-customer-20190528" id="lnkVideo" target="_self" class="cluetip" title="WATCH: &#39;You white people… I don&#39;t like you,&#39; Bedfordview licencing dept official tells customer">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8923/bb4a52a69cd748f7b91f3539c00274c3.jpg" alt="WATCH: &#39;You white people… I don&#39;t like you,&#39; Bedfordview licencing dept official tells customer" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: ANC deputy president David Mabuza sworn in as an MP">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-anc-deputy-president-david-mabuza-sworn-in-as-an-mp-20190528" id="lnkVideo" target="_self" class="cluetip" title="WATCH: ANC deputy president David Mabuza sworn in as an MP">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/7087/aa56ab660782443bb58ba36167e8c73b.jpg" alt="WATCH: ANC deputy president David Mabuza sworn in as an MP" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Videographer shot 4 times, car riddled with 22 bullets in mystery &#39;hit&#39;">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-videographer-shot-4-times-car-riddled-with-22-bullets-in-mystery-hit-20190528" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Videographer shot 4 times, car riddled with 22 bullets in mystery &#39;hit&#39;">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8916/8422fd766cc64ae79a671cc1f14828a7.jpg" alt="WATCH: Videographer shot 4 times, car riddled with 22 bullets in mystery &#39;hit&#39;" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
    </div>
    <script type="text/javascript">
        $j(document).ready(function () {
            var fullList = $j("li#liVideo");
            $j.each(fullList, function (i, li) {
                $j(li).hover(function (e) {
                    $j('div#articleName').text($j(this).attr('title'));
                }, function (e) {
                    $j('div#articleName').text("");
                });
            });
        });
    </script> 
</div>
<div class="spacer clr"></div>
    
    <div class="spacer clr"></div>
    
    
    <!-- Water Countdown Widget -->
    
    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/Western_Cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Airport Industria</span>
                        <span class="time">19:20 PM</span>
                    </div>
                    <span class="report">Road name: Airport Approach Road Outbound</span>
                    <p class="report_status">Outbound</p>
                </div>
            </a>
        
            <a href="/traffic/Western_Cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Cape Town</span>
                        <span class="time">19:18 PM</span>
                    </div>
                    <span class="report">Road name: METRO RAIL</span>
                    <p class="report_status"></p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/Western_Cape">More traffic reports</a>
        <a class="branding" href="https://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="https://www.news24.com/Lottery/here-are-the-winning-numbers-for-the-powerball-and-powerball-plus-draws-for-tuesday-may-28-20190528">Here are the winning numbers for the PowerBall and PowerBall Plus draws for Tuesday, May 28</a>
    <span class="stamp">2019-05-28 21:18</span>
    <a href="https://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>
    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Revenue Manager - Cape Town" href="https://www.careers24.com/jobs/adverts/1541154-revenue-manager-cape-town-cape-town-cbd/" target="_blank">Revenue Manager - Cape Town</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f938D63999BA83ABC0CED775C3974A5E35AD52A92-869226-86-48-0" />
                    <p>Cape Town CBD<br/>South Cape Recruitment (Pty) Ltd<br/>R22 000.00 - R24 000.00 Per Month</p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Regional Operations Manager" href="https://www.careers24.com/jobs/adverts/1541058-regional-operations-manager-western-cape/" target="_blank">Regional Operations Manager</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2fE91B1AF7E0850D4CABA5DF5AB4F617486D2A76D5-869145-86-48-0" />
                    <p>Western Cape<br/>Tumaini Consulting<br/>R700 000.00 - R800 000.00 Per Year</p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Calling all School Leavers with a Disability!!!" href="https://www.careers24.com/jobs/adverts/1541250-calling-all-school-leavers-with-a-disability-western-cape/" target="_blank">Calling all School Leavers with a Disability!!!</a></h4>
                    
                    <p>Western Cape<br/>Bradshaw LeRoux Consulting<br/></p>
                    <div class="clr"></div>
                </div>
            
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
            <div class="left" style="margin-left: 0px; width: 140px;">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/nelspruit-jobs' title='Nelspruit Jobs'>
                                    Nelspruit Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/cape-town-jobs' title='Cape Town Jobs'>
                                    Cape Town Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/pretoria-jobs' title='Pretoria Jobs'>
                                    Pretoria Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="left" style="margin-right:13px">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/medical-jobs' title='Medical Jobs'>
                                    Medical Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/admin-jobs' title='Admin Jobs'>
                                    Admin Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/IT-jobs' title='IT Jobs'>
                                    IT Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107543313" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f215799073%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Claremont" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107543313" target="_blank">HOUSES FOR SALE IN Cape Town, Claremont</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 4 295 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/paarl/western-cape/344?ListingNumber=P24-107544821" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f215830182%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Paarl, Val De Vie Estate" href="https://www.property24.com/for-sale/paarl/western-cape/344?ListingNumber=P24-107544821" target="_blank">HOUSES FOR SALE IN Paarl, Val De Vie Estate</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 7 800 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107542609" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f215787030%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Bergvliet" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107542609" target="_blank">HOUSES FOR SALE IN Cape Town, Bergvliet</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 3 795 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    
    <div class="spacer clr"></div>
    
<div class="facebook_block">
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr"></div>
    <div id="ad300bottom" style="margin-top: 0">
        <div id="ad-301x250-1" class="24ad301x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div class="ad300X250 col300">
        <div id="ad-300x250-2" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div class="col299 relative endcolumn"></div>

            </div>
            <div class="spacer clr white"></div>
        </div>
        
        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="https://www.news24.com/About/press-code-20180917" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/6029/2540dab2683f4ee4a8c8a1c82bb546f2.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/About/press-code-20180917" target="_blank">Press Code</a></strong>
        We subscribe to the Press Code.
        </p>
      </div>
    
      <div class="item left">
        <a href="https://www.news24.com/Newsletters" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left last">
        <a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank"></a>
        <p><strong class="block bold"><a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank">Terms and Conditions</a></strong>
        24.com Terms and Conditions - Updated April 2012
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="https://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="https://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2">RSS feeds</a> ·</li>  
	            
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/portfolio/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="https://media24.simplify.hr/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="https://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2019 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
        <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad300bottom">
            <div id="ad-980x415-1" class="24ad980x415"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636947604163355805&s=5&c=1059&a=fe665fa9-f32c-4c78-844a-bd1a29442691&t=LIVE%3a+Cabinet+reduced+from+36+to+28+ministries+-+Ramaphosa&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2flive-ramaphosa-to-reveal-much-anticipated-cabinet-20190529&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636947604163355805&s=5&c=1059&a=fe665fa9-f32c-4c78-844a-bd1a29442691&t=LIVE%3a+Cabinet+reduced+from+36+to+28+ministries+-+Ramaphosa&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2flive-ramaphosa-to-reveal-much-anticipated-cabinet-20190529&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.news24.com/';//]]>
</script>
</form>
    
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/articleliveupdate.min.js?v=42live" ></script>



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="https://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='https://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com' class='grey bold'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader' class='grey bold'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        
<div id="toppanel">
    <div class="tab right">
        
        <div id="pnlLoggedOut">
	
            <ul class="loggedOut">
                <li id="togglePanel" class="logout"><a id="openPanel" class="point_down" href="javascript:void(0);">Login / SignUp</a> <a id="closePanel" style="display: none;" class="point_up" href="#">Login / SignUp</a> </li>
            </ul>
        
</div>
    </div>
    <div id="pnlSettings">
	
        <div id="panel">
            <div class="content">
                <h1 class="bold">
                    Settings</h1>
                
                <div id="divModalContent">
                    <div class="info">
                        <a href="#" class="name">Location Settings</a><br />
                        <p>
                            News24 allows you to edit the display of certain components based on a location.
                            If you wish to personalise the page based on your preferences, please select a
                            location for each component and click "Submit" in order for the changes to
                            take affect.</p>
                    </div>
                    <div class="info left">
                        <div class="left selectBox">
                            <label>
                                Your Location</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selUserLocation" id="selUserLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="userLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <div class="left selectBox">
                            <label>
                                Weather</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selWeatherLocation" id="selWeatherLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="weatherLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <br />
                        <div class="left" style="clear:both;">
                            <input id="btCloseSettings" type="button" name="submit" value="Close" class="bt_login" />
                            <input id="bntSaveLocations" type="button" name="submit" value="Save" class="bt_login" />
                           
                        </div>
                          <div style="float: left; margin-top: 20px;">
                            <label><input name="ctl00$ctl00$ctl00$personalisationMenu$chkAlwaysRemember" type="checkbox" id="chkAlwaysRemember" /> Always remember my setting</label>
                        </div>

                       
                    </div>
                </div>
                <div id="savingSettings" style="display: none;">
                    <div class="info" style="margin-top: 95px; text-align: center;">
                        <h3 style="font-weight: bold; font-size: 20px; margin-bottom: 20px;">
                            Saving your settings</h3>
                        <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif"  />
                    </div>
                </div>
            </div>
        </div>
        <!-- /login -->
    
</div>
    <div id="logoutPanel">
        <div class="content">
            <h1 class="bold">
                Facebook Sign-In</h1>
            <div>
                <div class="info">
                    <p>
                        <strong>Hi News addict,</strong>
                    </p>
                    <p>
                        Join the News24 Community to be involved in breaking the news.
                    </p>
                    <p>
                        Log in with Facebook to comment and personalise news, weather and listings.
                    </p>                
                    <div class="facebook_login">                          
                        <a href="javascript:void(0);" class="submit_button">
                            <img src="https://static.24.co.za/5/images/facebookicon_login.png" width="228" height="75" border="0" title="Login with your Facebook account" alt="Login with your Facebook account" /></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    function setLocationDropdowns() {
        $j("#selUserLocation")[0].selectedIndex = $j("#selUserLocation").attr("orig");
        $j("#selWeatherLocation")[0].selectedIndex = $j("#selWeatherLocation").attr("orig");
    }
    $j("#open").click(function () {
        $j("div#panel").slideDown("slow");
        setLocationDropdowns()
    });
    $j("#openPanel,#closePanel").click(function () {
        if ($j("div#logoutPanel").is(":visible")) {
            $j("div#logoutPanel").hide("fast")
        } else {
            $j("div#logoutPanel").slideDown("fast")
        }
    });
    $j("#close,#btCloseSettings").click(function () {
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
    $j("#toggle a,#btCloseSettings").click(function () {
        $j("#toggle a").toggle();
        if ($j(".top_user_profile_edit").is(":visible")) {
            $j("#toppanel #lnkEditProfile").attr("class", "point_down");
            $j(".top_user_profile_edit").hide()
        }
    });
    $j("#togglePanel a").click(function () {
        $j("#togglePanel a").toggle()
    });
    $j("#bntSaveLocations").click(function () {
        $j("#divModalContent").hide();
        $j("#savingSettings").fadeIn("slow");
        var a = "/Handlers/SaveLocations.ashx?";
        a += "UserLocation=" + $j("#selUserLocation").val() + "&";
        a += "WeatherLocation=" + $j("#selWeatherLocation").val() + "&";
        a += "persist=" + $j("#chkAlwaysRemember").is(':checked');


        $j.ajax({
            type: "GET",
            url: a,
            success: function (a) {
                if (a != "error") {
                    location.reload(true)
                }
            }
        });
        return false
    });
    $j("#btnLogout").click(function () {
        window.location = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
    });

    $j("#toppanel li.user").click(function () {
        if ($j(".top_user_profile_edit").is(":visible")) $j("#toppanel #lnkEditProfile").attr("class", "point_down");
        else $j("#toppanel #lnkEditProfile").attr("class", "point_up");
        $j(".top_user_profile_edit").toggle();
        $j("#toggle a.close").hide();
        $j("#toggle a.open").show();
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
</script>

        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=32live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinalogin.min.js?v=32live" ></script>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript2.min.js?v=42live" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () { $j("a.group,a.mynewspics").easyTooltip(); });
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
            json.scope = this;
            if (permission)
                json.permission = permission;
            Tina.openLoginWindow(json);
        }
        tinaUrl = 'https://auth.news24.com';

        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };
    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>

</html>
