

<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="A woman has died after a truck she was travelling in overturned outside Pietermaritzburg, Kwazulu-Natal paramedics have said." /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('2');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2019/03/02 12:55:41 PM"/><meta property="article:modified_time" content="2019/03/02 12:55:41 PM"/><meta property="article:expiration_time" content="2019/03/04 1:30:25 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302"/><meta property="twitter:title" content="Woman killed after truck overturns near PMB, flinging container onto oncoming highway"/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="A woman has died after a truck she was travelling in overturned outside Pietermaritzburg, Kwazulu-Natal paramedics have said."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6990/69d463256f5646eca616f6b86123dc88.jpeg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Woman killed after truck overturns near PMB, flinging container onto oncoming highway"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/6990/05c1bb6c45e0452baa9e8b47b132dd2b.jpeg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="A woman has died after a truck she was travelling in overturned outside Pietermaritzburg, Kwazulu-Natal paramedics have said."/><link rel="canonical" href="https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "ccd2fd12-b177-46a9-8fa5-a2bce982c0dd",
url: "https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302",
text: "Woman killed after truck overturns near PMB, flinging container onto oncoming highway",
categoryid: "1059",
twittersharename: "News24"
};
</script>
<title>
	Woman killed after truck overturns near PMB, flinging container onto oncoming highway | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />
    <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
    <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="https://static.24.co.za/5/styles/complete.css?v=84live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25live" />
<!--[if gte IE 7]>
<link href="https://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='https://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript1.js?v=39live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=29live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>

    
    
    
    <link id="alternateLink" rel="alternate" media="only screen and (max-width: 640px)" href="https://m.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302"></link>
    

<meta name="keywords" content="pietermaritzburg, accidents" />
<meta name="news_keywords" content="pietermaritzburg, accidents" />
    <meta name="articleid" content="ccd2fd12-b177-46a9-8fa5-a2bce982c0dd" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display: none" height="1" width="1" alt="" />
    </noscript>
    <!-- End Alexa Certify Javascript -->
    <!-- Google Tag Manager -->
<script type="text/javascript">
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PWXKZK8');
</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1106253262752192'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=1106253262752192&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '383295ce-d438-4c82-9c9c-0f2985d93c56');
</script>
<meta property="fb:pages" content="10227041841" />
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://broadcastbed.com/v2/0/owjUh9ppmSVDQ1suRG_H7xvj96QbzIjMjj-7s1QoQ-t50iVa3Rpq_XYg66cim2UgPLGW9TYrFWR",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css?v=25live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /SouthAfrica/Articles, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/News24'; 
za24_AdZone = '/SouthAfrica/Articles';
za24_DescUrl= 'https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302'; 
za24_ArticleId= 'ccd2fd12-b177-46a9-8fa5-a2bce982c0dd'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='ccd2fd12-b177-46a9-8fa5-a2bce982c0dd'; 
za24_KeywordType[2]='places'; za24_Keywords[2]='pietermaritzburg'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='accidents'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='news24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='301x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x250'; za24_AdPositionNo[11]='2'; 
za24_AdSize[12]='280x96'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='2x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='300x81'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='333x250'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='2x2'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='fluid'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='970x250'; za24_AdPositionNo[18]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/News24/SouthAfrica/Articles',
adDescriptionUrl: 'https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302',
articleId:'ccd2fd12-b177-46a9-8fa5-a2bce982c0dd'
}
//--></script>
</head>
<body>

    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTI5Njk4ODk0OWQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFN2N0bDAwJGN0bDAwJGN0bDAwJHBlcnNvbmFsaXNhdGlvbk1lbnUkY2hrQWx3YXlzUmVtZW1iZXIc9IYNUIcx/SfeolRvgtHlEZ+GCg==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdABBMjcos1+cvhg21ICl90phNfLgYOaxGNxpcxlKlT9IObQH+ih4MEySCBlfYlvG/lO3w/h12H3MZPLcouy1JL6NJpTNihxCpIUCa2K/Ulzjx5fwGEjiXfG6Ja/hBBVaFQfRdwCv1ahHbj/qd0sdYqjM9FyK9YEDfk42IW56R3b794wVlAZI2kCFEk/PI8N3wHu0IQ2Wfas7nTssYSK3N8HacNymZjWi7eA8EBXhT0kNRu9NRCdl1hXFpmF2aBIrCTVbQaEL+jsxIF1t/FmDhirtGfPupeNcppZdtvRgQbN9a5ti2c9QXD1wjNi4qJKpz3i+aCBaLwnkY+8tF4k0pT0kEKuRc+GHXOiJls17s6igJL75vmMo=" />

        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=29live"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative">
        <h1 id="news24HeaderLogo">
            <a href="https://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2019-03-02, 13:13</div>
        
        
            <div class="div_0 absolute"></div>
            <div class="absolute">              
                <div class="header_featured_article">
    <div class="feature_head first absolute">
        <a href="https://www.news24.com/Columnists/MelanieVerwoerd/the-da-has-a-plan-for-the-ncop-but-do-the-numbers-add-up-20190227" id="lnkHeaderArtImage" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/585/9d362ab396164af6a15f614388ec3fab.jpg" id="imgHeaderArticle" class="left" height="65" width="65" /></a>
        <h3 class="bold"><a href="https://www.news24.com/Columnists/MelanieVerwoerd/the-da-has-a-plan-for-the-ncop-but-do-the-numbers-add-up-20190227" data-track="outbound,home-header,topcompo-The DA has a plan, but do numbers add up?" target="_self">The DA has a plan, but do numbers add up?</a></h3>
        <p>Using the NCOP may be a clever strategy by the DA to gain more votes, but even if they win three provinces it's unlikely to have a major effect, writes <strong>Melanie Verwoerd</strong>.</p>
    </div>
</div>

            </div>
            <div class="div_2 absolute"></div>
        
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'https://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="https://static.24.co.za/5/images/icons/forecastslarge/2.png" id="weatherImgMain" alt="More sun than clouds. Mild." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Saturday
            <span>18-23&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="More sun than clouds. Mild.">More sun than clouds. Mild.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Sunday</td>
                                        <td class="d_temp">18-24&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/2.png" alt="More sun than clouds. Mild." /></td>
                                        <td class="d_info">More sun than clouds. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Monday</td>
                                        <td class="d_temp">18-21&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/33.png" alt="Showers late. Afternoon clouds. Cool." /></td>
                                        <td class="d_info">Showers late. Afternoon clouds. Cool.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Tuesday</td>
                                        <td class="d_temp">17-23&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Mild." /></td>
                                        <td class="d_info">Sunny. Mild.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="https://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town More sun than clouds. Mild. 18-23','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/2.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news">Health</a></li><li><a data-track="nav,2ndlevel-News,Local" target="_self" href="https://www.news24.com/SouthAfrica/Local">Local</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/Columnists" data-track="outbound,nav,1stlevel-Voices">Voices</a><ul>
		<li><a data-track="nav,2ndlevel-Voices,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Voices,Books" target="_self" href="/books">Books</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="https://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="https://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="https://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="https://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="https://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="https://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="https://www.SuperSport.com">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="https://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="https://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="http://traveller24.news24.com">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,You" target="_blank" href="/you">You</a></li><li class="~/Drum"><a data-track="nav,2ndlevel-Lifestyle,Drum" target="_self" href="/Drum" class="~/Drum">Drum</a></li><li><a data-track="nav,2ndlevel-Lifestyle,TrueLove" target="_blank" href="http://www.w24.co.za/TrueLove">TrueLove</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Move!" target="_blank" href="http://www.news24.com/MoveMag">Move!</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="https://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="https://video.news24.com/" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="https://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,All-Video" target="_self" href="https://video.news24.com/">All Video</a></li><li><a data-track="nav,2ndlevel-Video,South-Africa" target="_self" href="/Video/southafrica">South Africa</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="https://video.channel24.co.za/">Entertainment</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Mandela100" target="_self" href="https://mandela100.news24.com/">Mandela100</a></li><li><a data-track="nav,2ndlevel-Focus,Cyril100" target="_self" href="https://cyril100.news24.com/">Cyril100</a></li><li><a data-track="nav,2ndlevel-Focus,Underworld-Unmasked" target="_blank" href="http://showcase.news24.com/cape-town-underworld/">Underworld Unmasked</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink9" class="nav_item"><a target="_self" href="http://traveller24.news24.com" data-track="outbound,nav,1stlevel-Travel">Travel</a><ul>
		<li><a data-track="nav,2ndlevel-Travel,News" target="_self" href="http://traveller24.news24.com/News">News</a></li><li><a data-track="nav,2ndlevel-Travel,Explore" target="_self" href="http://traveller24.news24.com/Explore">Explore</a></li><li><a data-track="nav,2ndlevel-Travel,Family-Holidays" target="_self" href="http://traveller24.news24.com/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Travel,SA-Holiday-Guide" target="_self" href="http://traveller24.news24.com/Explore/SAHolidayGuide">SA Holiday Guide</a></li><li><a data-track="nav,2ndlevel-Travel,Weekend-Escapes" target="_self" href="http://traveller24.news24.com/Explore/WeekendEscapes">Weekend Escapes</a></li><li><a data-track="nav,2ndlevel-Travel,Travel-Planning" target="_self" href="http://traveller24.news24.com/TravelPlanning">Travel Planning</a></li><li><a data-track="nav,2ndlevel-Travel,My-Travels" target="_self" href="http://traveller24.news24.com/MyTravels">My Travels</a></li>
	</ul></li><li id="tablink10" class="nav_item"><a target="_self" href="http://www.wheels24.co.za" data-track="outbound,nav,1stlevel-Motoring">Motoring</a><ul>
		<li><a data-track="nav,2ndlevel-Motoring,News" target="_self" href="http://www.wheels24.co.za/News">News</a></li><li><a data-track="nav,2ndlevel-Motoring,New-Models" target="_self" href="http://www.wheels24.co.za/NewModels">New Models</a></li><li><a data-track="nav,2ndlevel-Motoring,4X4" target="_self" href="https://www.wheels24.co.za/OffRoad_and_4x4/">4X4</a></li><li><a data-track="nav,2ndlevel-Motoring,Formula-One" target="_self" href="http://www.wheels24.co.za/FormulaOne">Formula One</a></li><li><a data-track="nav,2ndlevel-Motoring,MotorSport" target="_self" href="http://www.wheels24.co.za/MotorSport">MotorSport</a></li><li><a data-track="nav,2ndlevel-Motoring,Bikes" target="_self" href="http://www.wheels24.co.za/BikesQuads">Bikes</a></li><li><a data-track="nav,2ndlevel-Motoring,Your-Wheels" target="_self" href="http://www.wheels24.co.za/Your-Wheels">Your Wheels</a></li>
	</ul></li><li id="tablink11" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li><li id="tablink12" class="nav_item"><a target="_self" href="" data-track="outbound,nav,1stlevel-Partners">Partners</a><ul>
		<li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Anthem-Project-" target="_blank" href="https://anthemproject.news24.com/">Anthem Project </a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Luxury-Of-Time" target="_self" href="https://luxuryoftime.businessinsider.co.za/">Luxury Of Time</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Mandela100" target="_blank" href="https://mandela100.news24.com/">Mandela100</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Mobility-For-All" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4773138942&amp;iu=/8900/24.com/Web">Mobility For All</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,A-Seat-at-the-Table" target="_self" href="https://www.w24.co.za/Aseatatthetable">A Seat at the Table</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Keep-Walking" target="_blank" href="https://news24.shorthandstories.com/KeepWalkingSouthAfrica/">Keep Walking</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/MyNews24","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/books","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.fin24.com","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://traveller24.news24.com","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/you","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Drum","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://love2meet.news24.com/s/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://video.news24.com/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/Video/southafrica","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.news24.com/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://cyril100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://showcase.news24.com/cape-town-underworld/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Tags/Topics/good_news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/competitions","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/SpecialReports","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Property","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://traveller24.news24.com/News","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore/Family","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore/SAHolidayGuide","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore/WeekendEscapes","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/TravelPlanning","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/MyTravels","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.wheels24.co.za","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://city-press.news24.com","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"https://anthemproject.news24.com/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://luxuryoftime.businessinsider.co.za/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://news24.shorthandstories.com/KeepWalkingSouthAfrica/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="article_special">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/article/1.0/articlegreylinks.js?v=29live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.hoverintent.min.js?v=39live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.cluetip.min.js?v=39live" ></script>

<div class="article col626">
    
    <div class="spacer clr"></div>
    <div class="article_header">
        <div class="article_details">
            <h1 class="bold">Woman killed after truck overturns near PMB, flinging container onto oncoming highway</h1>
            <span id="spnDate" class="block datestamp">2019-03-02 12:55</span>
            <div class="bottom_row">
                <div class="ByLineWidth">
                    
                    <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=25live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/666ab1ff98804a6badd9a6a52686fa80.png' /></a></div></div>
                </div>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=29live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

            </div>
        </div>

        
        <div class="spacer clr"></div>
    </div>
    
    <div id="head-video"></div>
    <div class="col300 right">
        
        

<script language="javascript" type="text/javascript">
    function popUP(url) {
        newwindow = window.open(url, 'name', 'height=800,width=500,scrollbars=yes,left=400');
        if (window.focus) { newwindow.focus() }
        return false;
    }
</script>

<div id="article_feature" class="featured_img">
	<img id="image" title="A truck that overturned outside Pietermaritzburg on Saturday morning (Supplied)" src="https://cdn.24.co.za/files/Cms/General/d/6990/05c1bb6c45e0452baa9e8b47b132dd2b.jpeg" alt="A truck that overturned outside Pietermaritzburg on Saturday morning (Supplied)" />
	
        <p class="text">A truck that overturned outside Pietermaritzburg on Saturday morning (Supplied)</p>
    
	
        <p class="bold">
	        <a id="lnkGalleries" href="https://www.news24.com/Multimedia">Multimedia</a>  &nbsp; · &nbsp; <a id="lnkUserGalleries" href="https://www.news24.com/Multimedia/MyNews24">User Galleries</a> &nbsp; · &nbsp; <a id="lnkNewsGalleries" href="https://www.news24.com/Multimedia/Category-Images">News in Pictures</a>
	        <span class="block red"><a class="group" href="https://uploads.news24.com?iframe">Send us your pictures</a>  &nbsp;·&nbsp; <a class="group" href="https://www.news24.com/FeedBack.aspx?iframe">Send us your stories</a></span>
	    </p> 
    
</div>
<div class="spacer clr"></div>
        
        

<script type="text/javascript">
    function scrollalert() { var a = $j("#scrollbox"); var b = $j("#scrollbox > #content"); if (a.length > 0) { if (a.length > 0 && a.scrollTop && b.height() <= a.scrollTop() + a.height() + 20) { $j("#imgAjaxLoad").show(); var data = { 'tag': $j("#hfTag").val(), 'tagGroup': $j("#hfTagGroup").val(), 'CurrentSiteId': "5", 'CmsArticleId': "ccd2fd12-b177-46a9-8fa5-a2bce982c0dd", 'index': $j("#hfBottomIndex").val(), 'selectedArticleIndex': $j("#hfSelectedArticleIndex").val(), 'directionToFetch': "Down" }; news24.getAjax("/Ajax/ArticleData/", "BuildArticleListByTag", data, onSuccessBottom, onFail) } setTimeout("scrollalert();", 500) } } function onSuccessBottom(a) { var b = parseInt($j("#hfBottomIndex").val()); if (a != "" && a != null) { $j("#hfBottomIndex").val(b + 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = $j("#RelatedLinks").html() + a; $j("#RelatedLinks").html(c) } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfBottomIndex").val(-1) } } function onSuccessTop(a) { var b = parseInt($j("#hfTopIndex").val()); if (a != "" && a != null) { $j("#hfTopIndex").val(b - 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = a + $j("#RelatedLinks").html(); $j("#RelatedLinks").html(c); $j("#scrollbox").scrollTo("10") } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfTopIndex").val(-1) } } function onFail() { } $j("document").ready(function () { scrollalert(); $j("#imgAjaxLoad").hide() })
</script>

<div id="relatedlinks_box">
    <div class="left">
        <h5 id="Relatedheader" class="bold">Related Links</h5>
        <a id="taglink" class="relatedTag"></a>
        
    </div>
    <div class="right"></div>
    <div class="clr"></div>
    
    
            <ul>
        
            <li class="bold"><a data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,RelatedLinks-pics-mans-lucky-escape-after-car-ripped-in-half-in-collision-20190301" href="https://www.news24.com/SouthAfrica/News/pics-mans-lucky-escape-after-car-ripped-in-half-in-collision-20190301">PICS: Man's lucky escape after car ripped in half in collision</a></li>
        
            <li class="bold"><a data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,RelatedLinks-pics-mini-cooper-battered-after-going-off-cliff-near-bakoven-20190228" href="https://www.news24.com/SouthAfrica/News/pics-mini-cooper-battered-after-going-off-cliff-near-bakoven-20190228">PICS: Mini Cooper battered after going off cliff near Bakoven</a></li>
        
            <li class="bold"><a data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,RelatedLinks-watch-free-friday-booze-ct-residents-help-themselves-after-sab-truck-loses-its-load-20190302" href="https://www.news24.com/SouthAfrica/News/watch-free-friday-booze-ct-residents-help-themselves-after-sab-truck-loses-its-load-20190302">WATCH: Free Friday booze, CT residents help themselves after SAB truck loses its load</a></li>
        
            </ul>
        
    
   
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTopIndex" id="hfTopIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfBottomIndex" id="hfBottomIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTag" id="hfTag" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTagGroup" id="hfTagGroup" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfSelectedArticleIndex" id="hfSelectedArticleIndex" />
</div>
        
        
        
    </div>

    <article id="article-body" class="clr_left"><p>A woman died after a truck she was travelling in overturned outside Pietermaritzburg on Saturday morning, Kwazulu-Natal paramedics said.</p><p>The truck overturned on the "notorious" Apples bend as they were descending the Town Hill section of the N3, said ER24 spokesperson Ross Campbell.</p><p>"The container they were transporting was apparently flung across the oncoming highway," he said.</p><p><strong>Read:&nbsp;</strong><a href="https://www.news24.com/SouthAfrica/News/2-killed-26-injured-after-truck-crashes-through-wall-and-rolls-in-bloemfontein-20180917" target="_blank"><strong>2 killed, 26 injured after truck crashes through wall and rolls in Bloemfontein</strong></a></p><div style='text-align:center' class='ad_container_24'><div id="ad-600x50-1" class="24ad600x50"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("600x50","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt=""></a></noscript></div><div id='fourth-par-video'></div><p>Campbell said that when paramedics arrived on scene around 06:30, they found the 42-year-old driver "hanging out the windshield and the passenger entrapped".<br></p><p>The driver was rushed to hospital in a serious condition. His passenger was declared dead on scene.</p><p>Authorities were investigating further.</p><div><div class="embed twitter"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">[PIETERMARITZBURG] Fatal truck roll-over on the N3 Town Hill <a href="https://t.co/wEA2CUXhFS">https://t.co/wEA2CUXhFS</a> <a href="https://twitter.com/FatalMoves?ref_src=twsrc%5Etfw">@FatalMoves</a> <a href="https://twitter.com/ewnupdates?ref_src=twsrc%5Etfw">@ewnupdates</a> <a href="https://twitter.com/SABCNewsOnline?ref_src=twsrc%5Etfw">@SABCNewsOnline</a> <a href="https://twitter.com/_ArriveAlive?ref_src=twsrc%5Etfw">@_ArriveAlive</a> <a href="https://twitter.com/IOL?ref_src=twsrc%5Etfw">@IOL</a> <a href="https://t.co/WuUgqFq6kX">pic.twitter.com/WuUgqFq6kX</a></p>&mdash; ER24 EMS (Pty) Ltd. (@ER24EMS) <a href="https://twitter.com/ER24EMS/status/1101758758491967488?ref_src=twsrc%5Etfw">March 2, 2019</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p> </p></div><div class='24adfluid' id='ad-fluid-1'><script type='text/javascript'>if (typeof za24_DisplayAd != 'undefined') za24_DisplayAd('fluid', '1');</script></div><noscript><a href='https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234'target='_blank'><img src='https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234' border='0' alt=''/></a></noscript></article>
    <div id="foot-video"></div>
    <div class="advert margin20">
        <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
    


<div id="divKeywordsListing" class="read_more_slider">
    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b><a style="color:#0E2E5E;" href="/Tags/Places/pietermaritzburg">pietermaritzburg</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/Topics/accidents">accidents</a></b>                     
        
</div>
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON NEWS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.news24.com/SouthAfrica/News/2-arrested-after-shootout-with-police-in-the-eastern-cape-20190302' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/6989/acfa9c55cf9842a49e09ef7ef7b78fc7.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.news24.com/SouthAfrica/News/2-arrested-after-shootout-with-police-in-the-eastern-cape-20190302' data-track='outbound,nextarticlebox' style='color:#fff;'>2 arrested after shootout with police in the Eastern Cape</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2019-03-02 11:55</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('SouthAfrica-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'SouthAfrica-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('SouthAfrica-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'SouthAfrica-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


    <p></p>
<div class="OUTBRAIN" data-src="https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302" data-widget-id="AR_1" data-ob-template="News24"></div>
<div class="OUTBRAIN" data-src="https://www.news24.com/SouthAfrica/News/woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302" data-widget-id="AR_2" data-ob-template="News24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    

<div class="conversate">
    <h4>Join the conversation!</h4>
    <p>24.com encourages commentary <a href="https://uploads.news24.com/#story">submitted via MyNews24</a>. Contributions of 200 words or more will be considered for publication.</p>
    <span>We reserve editorial discretion to decide what will be published. <br /><a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109">Read our comments policy</a> for guidelines on contributions.</span>
</div>
    <div class="article_footer">
        <div class="article_details">
            
        </div>
        
        
    </div>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=39live" ></script>
        <div class="spacer clr">
            
        </div>
        <div class="col620 adfix">
            <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="col626">
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js?v=29live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=29live" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=29live");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|SouthAfrica|News" ;
            commentControl.objectId = "ccd2fd12-b177-46a9-8fa5-a2bce982c0dd";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>


        </div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=29live" ></script>
<div id="other_stories" class="col626 left other_stories_wide">
    <div id="contentDiv" class="left" style="width:100%; padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'SouthAfrica/News', 'articleId': 'ccd2fd12-b177-46a9-8fa5-a2bce982c0dd' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
</script>
        <div class="spacer clr">
            
        </div>
        <div class="spacer clr">
            
        </div>
        
        <div class="spacer clr">
            
        </div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.wheels24.co.za/Fuel_Focus/stronger-oil-brings-fuel-price-hike-in-march-aa-20190228" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/2659/aaa8df15ae7040c9a88465369c1b8094.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.wheels24.co.za/Fuel_Focus/stronger-oil-brings-fuel-price-hike-in-march-aa-20190228" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-fuel-price-hike-in-march-20190301" target="_self">Fuel price hike in March</a></h4>
                    <p>Stronger oil brings fuel price hike in March, according to the AA.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Family/Date-night/the-beckhams-will-be-celebrating-20-years-of-marriage-this-year-20190227" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8573/0f89b6df310d440ca2e0e6241ac17e2f.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Family/Date-night/the-beckhams-will-be-celebrating-20-years-of-marriage-this-year-20190227" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-i-cannot-believe-its-been-20-years-20190301" target="_self">"I cannot believe it's been 20 years"</a></h4>
                    <p>The Beckhams will be celebrating 20 years of marriage this year.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/SelfCare/Wellness/Mind/most-single-women-harbour-this-insecurity-according-to-psychologist-20190225" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8569/84823715a034420a8e0b87330aa1ede1.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/SelfCare/Wellness/Mind/most-single-women-harbour-this-insecurity-according-to-psychologist-20190225" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-most-single-women-harbour-this-insecurity-20190228" target="_self">Most single women harbour this insecurity</a></h4>
                    <p>Plus: How to love your solo life.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.wheels24.co.za/News/toll-fees-increase-abound-for-embattled-south-africans-consumers-will-see-their-money-diminish-even-more-aa-20190227" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6513/ac0ce51a74554ab08e3830f8a2597c94.png" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.wheels24.co.za/News/toll-fees-increase-abound-for-embattled-south-africans-consumers-will-see-their-money-diminish-even-more-aa-20190227" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-toll-fees-increase-for-sa-20190228" target="_self">Toll fees increase for SA</a></h4>
                    <p>Toll fees across South Africa will increase again on 1 March.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/TravelPlanning/TravelDeals/pondoland-paradise-find-shipwrecks-and-tea-plantations-on-a-great-african-coastline-20190226" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6888/caa8e9ef21a14bf48c2828149b272646.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/TravelPlanning/TravelDeals/pondoland-paradise-find-shipwrecks-and-tea-plantations-on-a-great-african-coastline-20190226" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-find-shipwrecks-and-tea-plantations-in-pondoland-20190227" target="_self">Find shipwrecks and tea plantations in Pondoland</a></h4>
                    <p>Explore Pondoland with Bhejane 4x4 adventures with beach lodge and hotel accommodation.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.food24.com/Drinks/Wine/Features/a-new-grape-varietal-for-sa-and-you-should-probably-know-about-it-if-you-drink-wine-20190226" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6982/9148662a7e3a42ce940d664fd46d901f.png" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.food24.com/Drinks/Wine/Features/a-new-grape-varietal-for-sa-and-you-should-probably-know-about-it-if-you-drink-wine-20190226" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-sa-has-a-new-wine-grape-20190227" target="_self">SA has a new wine grape </a></h4>
                    <p>Start making space in your cellar for a new varietal. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/SelfCare/Wellness/Mind/we-take-a-look-how-many-women-are-present-in-south-africas-political-parties-executive-20190226" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8558/7e2339993844469598a590b6d687c3ef.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/SelfCare/Wellness/Mind/we-take-a-look-how-many-women-are-present-in-south-africas-political-parties-executive-20190226" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-how-many-women-are-at-the-top-of-the-political-food-chain-in-sa-20190227" target="_self">How many women are at the top of the political food chain in SA?</a></h4>
                    <p>We look at how many women are in executive positions in our major political parties.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.health24.com/Medical/Allergy/Health-tips/10-tips-for-running-with-allergies-20190218" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6980/3cd13c6dfead4820a9b04d3df10d24f5.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.health24.com/Medical/Allergy/Health-tips/10-tips-for-running-with-allergies-20190218" data-track="Articles,woman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302,InsideNews-10-tips-for-running-with-allergies-20190226-3" target="_self">10 tips for running with allergies</a></h4>
                    <p>Here's how to keep your symptoms in check: </p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr">
            
        </div>
        

<div id="promotion_box" class="left col626">
    <div id="ad-1x1-1" class="24ad1x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    

<script type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Senior SAA pilot fired for flying with fake licence for 20 years - report" href="https://www.news24.com/SouthAfrica/News/senior-saa-pilot-fired-for-flying-with-fake-licence-for-20-years-report-20190301">Senior SAA pilot fired for flying with fake licence for 20 years - report</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Princess Diana stopped wearing Chanel after Prince Charles split - here\&#39;s what other women ditched after a breakup" href="https://www.w24.co.za/SelfCare/Love/Relationship/princess-diana-stopped-wearing-chanel-after-prince-charles-split-heres-what-other-women-ditched-after-a-breakup-20190301">Princess Diana stopped wearing Chanel after Prince Charles split - here's what other women ditched after a breakup</a></li>
        
            <li><a data-track="outbound,mostread,mostread-\&#39;My f*k, Marelize\&#39; talks to us: \&#39;I fall down every day\&#39;" href="https://www.news24.com/SouthAfrica/News/my-fk-marelize-talks-to-us-i-fall-down-every-day-20190301">'My f*k, Marelize' talks to us: 'I fall down every day'</a></li>
        
            <li><a data-track="outbound,mostread,mostread-\&#39;My f*k, Marelize...\&#39; - reaction to girl riding bike into rugby posts has people in stitches" href="https://www.news24.com/SouthAfrica/News/my-fk-marelize-reaction-to-girl-riding-bike-into-rugby-posts-has-people-in-stitches-20190228">'My f*k, Marelize...' - reaction to girl riding bike into rugby posts has people in stitches</a></li>
        
            <li><a data-track="outbound,mostread,mostread-The R420 million diamond Tiffany necklace Lady Gaga wore at the Oscars has a South African heritage" href="https://www.w24.co.za/PopCulture/Entertainment/Celebrity-gossip/the-r420million-diamond-tiffany-necklace-lady-gaga-wore-at-the-oscars-has-a-south-african-heritage-20190228">The R420 million diamond Tiffany necklace Lady Gaga wore at the Oscars has a South African heritage</a></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="https://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-WATCH: Free Friday booze, CT residents help themselves after SAB truck loses its load" href="https://www.news24.com/SouthAfrica/News/watch-free-friday-booze-ct-residents-help-themselves-after-sab-truck-loses-its-load-20190302">WATCH: Free Friday booze, CT residents help themselves after SAB truck loses its load</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Outrage as George dentist gets 3 years for sexual assault on teen boy" href="https://www.news24.com/SouthAfrica/News/outrage-as-george-dentist-gets-3-years-for-sexual-assault-on-teen-boy-20190301">Outrage as George dentist gets 3 years for sexual assault on teen boy</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-A teenage witness and a gun at large – Court rules it is correct to keep Cape Town murder accused in custody" href="https://www.news24.com/SouthAfrica/News/a-teenage-witness-and-a-gun-at-large-court-rules-it-is-correct-to-keep-cape-town-murder-accused-in-custody-20190301">A teenage witness and a gun at large – Court rules it is correct to keep Cape Town murder accused in custody</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Police exhume Cape Town man\&#39;s body for autopsy over suspicious last will, cannabis oil allegations" href="https://www.news24.com/SouthAfrica/News/police-exhume-cape-town-mans-body-for-autopsy-over-suspicious-last-will-cannabis-oil-allegations-20190301">Police exhume Cape Town man's body for autopsy over suspicious last will, cannabis oil allegations</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Fresh spoor 60km from Karoo National Park brings new hope of finding lion lost for 2 weeks" href="https://www.news24.com/Green/News/fresh-spoor-brings-new-hope-of-finding-karoo-lion-lost-for-2-weeks-20190301">Fresh spoor 60km from Karoo National Park brings new hope of finding lion lost for 2 weeks</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-The allure of a hotel in ruins on the coast of Mozambique" href="http://www.traveller24.com/Explore/Beach/the-allure-of-a-hotel-in-ruins-on-the-coast-of-mozambique-20190212">The allure of a hotel in ruins on the coast of Mozambique</a></li>
        
            <li><a data-track="outbound,mostread,mostread-PICS: Look to the stars and snap away with this year\&#39;s astronomy photographer of the year competition" href="http://www.traveller24.com/Explore/pics-look-to-the-stars-and-snap-away-with-this-years-astronomy-photographer-of-the-year-competition-20190302">PICS: Look to the stars and snap away with this year's astronomy photographer of the year competition</a></li>
        
            <li><a data-track="outbound,mostread,mostread-I had my first pap smear where I buy my lipstick, headache pills, hairfood and toothpaste" href="https://www.w24.co.za/SelfCare/Wellness/Body/i-had-my-first-pap-smear-where-i-buy-my-lipstick-headache-pills-hairfood-and-toothpaste-20190301">I had my first pap smear where I buy my lipstick, headache pills, hairfood and toothpaste</a></li>
        
            <li><a data-track="outbound,mostread,mostread-World Wildlife Day: \&#39;Wildlife conferences should not take place anywhere else except on the continent of Africa\&#39;" href="http://www.traveller24.com/Explore/Bush/world-wildlife-day-wildlife-conferences-should-not-take-place-anywhere-else-except-on-the-continent-of-africa-20190302">World Wildlife Day: 'Wildlife conferences should not take place anywhere else except on the continent of Africa'</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Coconut condensed milk tart" href="http://www.food24.com/Festive/coconut-condensed-milk-tart-20190226">Coconut condensed milk tart</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>
    <div class="spacer clr">
        
    </div>
    
    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div class="spacer clr">
        
    </div>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=39live" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-eskom-treasurer-andre-pillay-testifies-at-state-capture-inquiry-20190301">WATCH LIVE: Eskom treasurer Andre Pillay testifies at state capture inquiry</a>
        </div>
        <div class="live_video relative">
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-eskom-treasurer-andre-pillay-testifies-at-state-capture-inquiry-20190301" id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-eskom-treasurer-andre-pillay-testifies-at-state-capture-inquiry-20190301" id="lnkVideoURL" class="img_wrapper"><img src="https://cdn.24.co.za/files/Cms/General/d/6964/5fa84045b1bf4ef5b501640af268e19c.jpg" id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="https://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="PODCAST: ANC and the polls – are the party&#39;s leaders even bothered with the upcoming elections?">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/podcast-anc-and-the-polls-are-the-partys-leaders-even-bothered-with-the-upcoming-elections-20190301" id="lnkVideo" target="_self" class="cluetip" title="PODCAST: ANC and the polls – are the party&#39;s leaders even bothered with the upcoming elections?">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/6877/d04fc47b5bd64249a715bf91f4309bff.jpg" alt="PODCAST: ANC and the polls – are the party&#39;s leaders even bothered with the upcoming elections?" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE: Trevor Manuel at state capture inquiry">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-trevor-manuel-at-state-capture-inquiry-20190228" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE: Trevor Manuel at state capture inquiry">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8570/9b0c9aa749cf4f6abce50e5590bf6f46.jpg" alt="WATCH LIVE: Trevor Manuel at state capture inquiry" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Motorist robbed, beaten in Joburg traffic">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-motorist-robbed-beaten-in-joburg-traffic-20190227" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Motorist robbed, beaten in Joburg traffic">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8566/efb293a4486f432fb214cf02b42e2639.jpg" alt="WATCH: Motorist robbed, beaten in Joburg traffic" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE: State capture inquiry - Glencore CEO on the stand">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-state-capture-inquiry-glencore-ceo-on-the-stand-20190227" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE: State capture inquiry - Glencore CEO on the stand">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8561/68881a87951b45b796ed6a40086f2e49.jpg" alt="WATCH LIVE: State capture inquiry - Glencore CEO on the stand" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE: Jason Rohde learns his fate">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-jason-rohde-to-learn-his-fate-20190227" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE: Jason Rohde learns his fate">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8560/f75848a920ab4272af5d8be6d4d9e603.jpg" alt="WATCH LIVE: Jason Rohde learns his fate" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: &#39;Maybe it is real&#39; - CRL Rights Commission to investigate Pastor Lukau">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-maybe-it-is-real-crl-rights-commission-to-investigate-pastor-lukau-20190227" id="lnkVideo" target="_self" class="cluetip" title="WATCH: &#39;Maybe it is real&#39; - CRL Rights Commission to investigate Pastor Lukau">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8427/728f9a080d764010b6700ec134325230.jpg" alt="WATCH: &#39;Maybe it is real&#39; - CRL Rights Commission to investigate Pastor Lukau" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE: Eskom GM Dan Mashigo testifies at #StateCaptureInquiry">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-eskom-gm-dan-mashigo-testifies-at-statecaptureinquiry-20190226" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE: Eskom GM Dan Mashigo testifies at #StateCaptureInquiry">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8554/75141526357641bfaf23160e102106d3.jpg" alt="WATCH LIVE: Eskom GM Dan Mashigo testifies at #StateCaptureInquiry" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
    </div>
    <script type="text/javascript">
        $j(document).ready(function () {
            var fullList = $j("li#liVideo");
            $j.each(fullList, function (i, li) {
                $j(li).hover(function (e) {
                    $j('div#articleName').text($j(this).attr('title'));
                }, function (e) {
                    $j('div#articleName').text("");
                });
            });
        });
    </script> 
</div>
<div class="spacer clr"></div>

    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    
    <div class="spacer clr">
        
    </div>

    <div class="spacer clr">
        
    </div>
    
    
    <!-- Water Countdown Widget -->
    
    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/Western_Cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Cape Town</span>
                        <span class="time">09:17 AM</span>
                    </div>
                    <span class="report">Road name: N7 Northbound</span>
                    <p class="report_status">Northbound</p>
                </div>
            </a>
        
            <a href="/traffic/Western_Cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Bellville</span>
                        <span class="time">09:15 AM</span>
                    </div>
                    <span class="report">Road name: N1 Inbound</span>
                    <p class="report_status">Inbound</p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/Western_Cape">More traffic reports</a>
        <a class="branding" href="https://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","4");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    <div class="spacer clr">
        
    </div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="https://www.news24.com/Lottery/here-are-the-winning-numbers-for-the-powerball-and-powerball-plus-draws-for-friday-march-1-20190301">Here are the winning numbers for the PowerBall and PowerBall Plus draws for Friday, March 1</a>
    <span class="stamp">2019-03-01 21:06</span>
    <a href="https://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>

    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>

    
    <div class="spacer clr">
        
    </div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Reporting Accountant " href="https://www.careers24.com/jobs/adverts/1469705-reporting-accountant-cape-town/" target="_blank">Reporting Accountant </a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f1696066591FEB88D7D6993A03805617AA6A7636F-614346-86-48-0" />
                    <p>Cape Town<br/>Network Finance Professional / Prudential<br/>R310 000.00 - R360 000.00 Per Year</p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Cluster Financial Manager " href="https://www.careers24.com/jobs/adverts/1467124-cluster-financial-manager-cape-town/" target="_blank">Cluster Financial Manager </a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f34FF92A14ADB99C87D27EADC2E1005BB561BF077-320837-86-48-0" />
                    <p>Cape Town<br/>Network Finance<br/>R950 000.00 - R1 000 000.00 Per Year</p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-QA Technical Tester" href="https://www.careers24.com/jobs/adverts/1477464-qa-technical-tester-cape-town-northern-suburbs/" target="_blank">QA Technical Tester</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f87E6CCD63FBD8BFA5C0CC473E9E7EA0D423A9F3B-346270-86-48-0" />
                    <p>Cape Town Northern Suburbs<br/>Hi-Tech Recruitment - Johannesburg<br/></p>
                    <div class="clr"></div>
                </div>
            
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
            <div class="left" style="margin-left: 0px; width: 140px;">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/jobs-in-western-cape' title='Western Cape Jobs'>
                                    Western Cape Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/kimberley-jobs' title='Kimberley Jobs'>
                                    Kimberley Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/durban-jobs' title='Durban Jobs'>
                                    Durban Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="left" style="margin-right:13px">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/admin-jobs' title='Admin Jobs'>
                                    Admin Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/medical-jobs' title='Medical Jobs'>
                                    Medical Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/construction-jobs' title='Construction Jobs'>
                                    Construction Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107248767" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d218280330%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-APARTMENTS / FLATS FOR SALE IN Cape Town, Muizenberg" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107248767" target="_blank">APARTMENTS / FLATS FOR SALE IN Cape Town, Muizenberg</a></h4>
		                <p><span class="block">Apartments / Flats</span>
		                <span class="block bold">R 1 950 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107248735" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d218279573%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Kalksteenfontein" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107248735" target="_blank">HOUSES FOR SALE IN Cape Town, Kalksteenfontein</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 490 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107248617" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d218277243%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Charlesville" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107248617" target="_blank">HOUSES FOR SALE IN Cape Town, Charlesville</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 1 199 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    <div class="spacer clr">
        
    </div>
    
<div class="facebook_block">
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr">
        
    </div>
    <div id="ad301bottom" style="margin-top: 0">
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    <div id="ad302bottom" style="margin-top: 0">
        <div id="ad-302x250-1" class="24ad302x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("302x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    <div id="ad303bottom" style="margin-top: 0">
        <div id="ad-303x250-1" class="24ad303x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("303x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="col299 relative endcolumn">
        
    </div>
    <link href='https://scripts.24.co.za/libs/24com/subscriptions/1.0/styles/popup.min.css?v=25live' type='text/css' rel='stylesheet' ></link>
<script type='text/javascript' src='https://scripts.24.co.za/libs/24com/subscriptions/1.0/scripts/popup.min.js?v=29live'></script>
<div id='tmplDiv'></div>
<script>
(function ($24,$) { $(document).ready(function () { if (!$24) return; $24.subscriptions.init('news24-morning-newsletter', '/static/popup/NewsletterPopupTemplate.html'); }); }($24, jQuery));
</script>


            </div>
            <div class="spacer clr white"></div>
        </div>
        
    <div style="margin-left: -5px;">
        <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="https://www.news24.com/About/press-code-20180917" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/6029/2540dab2683f4ee4a8c8a1c82bb546f2.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/About/press-code-20180917" target="_blank">Press Code</a></strong>
        We subscribe to the Press Code.
        </p>
      </div>
    
      <div class="item left">
        <a href="https://www.news24.com/Newsletters" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left last">
        <a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank"></a>
        <p><strong class="block bold"><a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank">Terms and Conditions</a></strong>
        24.com Terms and Conditions - Updated April 2012
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="https://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="https://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2">RSS feeds</a> ·</li>  
	            
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/portfolio/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="https://media24.simplify.hr/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="https://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2019 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
        <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad300bottom">
            <div id="ad-980x415-1" class="24ad980x415"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x415","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636871302823675739&s=5&c=1059&a=ccd2fd12-b177-46a9-8fa5-a2bce982c0dd&t=Woman+killed+after+truck+overturns+near+PMB%2c+flinging+container+onto+oncoming+highway&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2fwoman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636871302823675739&s=5&c=1059&a=ccd2fd12-b177-46a9-8fa5-a2bce982c0dd&t=Woman+killed+after+truck+overturns+near+PMB%2c+flinging+container+onto+oncoming+highway&ct=SouthAfrica/News&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2fNews%2fwoman-killed-after-truck-overturns-near-pmb-flinging-container-onto-oncoming-highway-20190302&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.news24.com/';//]]>
</script>
</form>
    
    



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="https://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='https://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com' class='grey bold'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader' class='grey bold'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        
<div id="toppanel">
    <div class="tab right">
        
        <div id="pnlLoggedOut">
	
            <ul class="loggedOut">
                <li id="togglePanel" class="logout"><a id="openPanel" class="point_down" href="javascript:void(0);">Login / SignUp</a> <a id="closePanel" style="display: none;" class="point_up" href="#">Login / SignUp</a> </li>
            </ul>
        
</div>
    </div>
    <div id="pnlSettings">
	
        <div id="panel">
            <div class="content">
                <h1 class="bold">
                    Settings</h1>
                
                <div id="divModalContent">
                    <div class="info">
                        <a href="#" class="name">Location Settings</a><br />
                        <p>
                            News24 allows you to edit the display of certain components based on a location.
                            If you wish to personalise the page based on your preferences, please select a
                            location for each component and click "Submit" in order for the changes to
                            take affect.</p>
                    </div>
                    <div class="info left">
                        <div class="left selectBox">
                            <label>
                                Your Location</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selUserLocation" id="selUserLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="userLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <div class="left selectBox">
                            <label>
                                Weather</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selWeatherLocation" id="selWeatherLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="weatherLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <br />
                        <div class="left" style="clear:both;">
                            <input id="btCloseSettings" type="button" name="submit" value="Close" class="bt_login" />
                            <input id="bntSaveLocations" type="button" name="submit" value="Save" class="bt_login" />
                           
                        </div>
                          <div style="float: left; margin-top: 20px;">
                            <label><input name="ctl00$ctl00$ctl00$personalisationMenu$chkAlwaysRemember" type="checkbox" id="chkAlwaysRemember" /> Always remember my setting</label>
                        </div>

                       
                    </div>
                </div>
                <div id="savingSettings" style="display: none;">
                    <div class="info" style="margin-top: 95px; text-align: center;">
                        <h3 style="font-weight: bold; font-size: 20px; margin-bottom: 20px;">
                            Saving your settings</h3>
                        <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif"  />
                    </div>
                </div>
            </div>
        </div>
        <!-- /login -->
    
</div>
    <div id="logoutPanel">
        <div class="content">
            <h1 class="bold">
                Facebook Sign-In</h1>
            <div>
                <div class="info">
                    <p>
                        <strong>Hi News addict,</strong>
                    </p>
                    <p>
                        Join the News24 Community to be involved in breaking the news.
                    </p>
                    <p>
                        Log in with Facebook to comment and personalise news, weather and listings.
                    </p>                
                    <div class="facebook_login">                          
                        <a href="javascript:void(0);" class="submit_button">
                            <img src="https://static.24.co.za/5/images/facebookicon_login.png" width="228" height="75" border="0" title="Login with your Facebook account" alt="Login with your Facebook account" /></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    function setLocationDropdowns() {
        $j("#selUserLocation")[0].selectedIndex = $j("#selUserLocation").attr("orig");
        $j("#selWeatherLocation")[0].selectedIndex = $j("#selWeatherLocation").attr("orig");
    }
    $j("#open").click(function () {
        $j("div#panel").slideDown("slow");
        setLocationDropdowns()
    });
    $j("#openPanel,#closePanel").click(function () {
        if ($j("div#logoutPanel").is(":visible")) {
            $j("div#logoutPanel").hide("fast")
        } else {
            $j("div#logoutPanel").slideDown("fast")
        }
    });
    $j("#close,#btCloseSettings").click(function () {
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
    $j("#toggle a,#btCloseSettings").click(function () {
        $j("#toggle a").toggle();
        if ($j(".top_user_profile_edit").is(":visible")) {
            $j("#toppanel #lnkEditProfile").attr("class", "point_down");
            $j(".top_user_profile_edit").hide()
        }
    });
    $j("#togglePanel a").click(function () {
        $j("#togglePanel a").toggle()
    });
    $j("#bntSaveLocations").click(function () {
        $j("#divModalContent").hide();
        $j("#savingSettings").fadeIn("slow");
        var a = "/Handlers/SaveLocations.ashx?";
        a += "UserLocation=" + $j("#selUserLocation").val() + "&";
        a += "WeatherLocation=" + $j("#selWeatherLocation").val() + "&";
        a += "persist=" + $j("#chkAlwaysRemember").is(':checked');


        $j.ajax({
            type: "GET",
            url: a,
            success: function (a) {
                if (a != "error") {
                    location.reload(true)
                }
            }
        });
        return false
    });
    $j("#btnLogout").click(function () {
        window.location = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
    });

    $j("#toppanel li.user").click(function () {
        if ($j(".top_user_profile_edit").is(":visible")) $j("#toppanel #lnkEditProfile").attr("class", "point_down");
        else $j("#toppanel #lnkEditProfile").attr("class", "point_up");
        $j(".top_user_profile_edit").toggle();
        $j("#toggle a.close").hide();
        $j("#toggle a.open").show();
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
</script>

        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=29live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinalogin.min.js?v=29live" ></script>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript2.min.js?v=39live" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () { $j("a.group,a.mynewspics").easyTooltip(); });
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
            json.scope = this;
            if (permission)
                json.permission = permission;
            Tina.openLoginWindow(json);
        }
        tinaUrl = 'https://auth.news24.com';

        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };
    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>

</html>
