

<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="The ANC launches its manifesto ahead of the national elections expected to take place in May." /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('1');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2019/01/12 8:14:38 AM"/><meta property="article:modified_time" content="2019/01/12 8:14:38 AM"/><meta property="article:expiration_time" content="2019/01/14 9:19:17 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112"/><meta property="twitter:title" content="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch "/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="The ANC launches its manifesto ahead of the national elections expected to take place in May."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/2551/bae30b04ab534715810b55f09582bfd1.jpg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/2551/7eee53a5c88345bdb368699878b43a5d.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The ANC launches its manifesto ahead of the national elections expected to take place in May."/><link rel="canonical" href="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "8af29f8a-3799-4744-a4a3-d8a5c5d602bf",
url: "https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112",
text: "LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch",
categoryid: "986",
twittersharename: "News24"
};
</script>
<title>
	LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch  | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />
    <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
    <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="https://static.24.co.za/5/styles/complete.css?v=84live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25live" />
<!--[if gte IE 7]>
<link href="https://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='https://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript1.js?v=39live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=27live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>

    
    
    <meta name="articleid" content="8af29f8a-3799-4744-a4a3-d8a5c5d602bf" />
    <link id="canonicalLink" rel="canonical" href="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112"></link>
    <link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/24com/socialshare/1.0/share24.min.css?v=25live" />
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/socialshare/1.0/share24.min.js?v=27live" ></script>
    

<meta name="keywords" content="anc, cyril ramaphosa, durban, politics, elections 2019" />
<meta name="news_keywords" content="anc, cyril ramaphosa, durban, politics, elections 2019" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display: none" height="1" width="1" alt="" />
    </noscript>
    <!-- End Alexa Certify Javascript -->
    <!-- Google Tag Manager -->
<script type="text/javascript">
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PWXKZK8');
</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1106253262752192'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=1106253262752192&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '383295ce-d438-4c82-9c9c-0f2985d93c56');
</script>
<meta property="fb:pages" content="10227041841" />
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://broadcastbed.com/v2/0/owjUh9ppmSVDQ1suRG_H7xvj96QbzIjMjj-7s1QoQ-t50iVa3Rpq_XYg66cim2UgPLGW9TYrFWR",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css?v=25live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /SouthAfrica/Articles, MapsTo: "SouthAfrica" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/News24'; 
za24_AdZone = '/SouthAfrica/Articles';
za24_DescUrl= 'https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112'; 
za24_ArticleId= '8af29f8a-3799-4744-a4a3-d8a5c5d602bf'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='8af29f8a-3799-4744-a4a3-d8a5c5d602bf'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='anc'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='cyril ramaphosa'; 
za24_KeywordType[4]='places'; za24_Keywords[4]='durban'; 
za24_KeywordType[5]='topics'; za24_Keywords[5]='politics,elections 2019'; 
za24_KeywordType[6]='accreditation'; za24_Keywords[6]='news24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='301x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='300x250'; za24_AdPositionNo[11]='2'; 
za24_AdSize[12]='280x96'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='2x1'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='300x81'; za24_AdPositionNo[14]='1'; 
za24_AdSize[15]='333x250'; za24_AdPositionNo[15]='1'; 
za24_AdSize[16]='2x2'; za24_AdPositionNo[16]='1'; 
za24_AdSize[17]='fluid'; za24_AdPositionNo[17]='1'; 
za24_AdSize[18]='970x250'; za24_AdPositionNo[18]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/News24/SouthAfrica/Articles',
adDescriptionUrl: 'https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112',
articleId:'8af29f8a-3799-4744-a4a3-d8a5c5d602bf'
}
//--></script>
</head>
<body>

    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1ODQzMTgwOThkGAEFHl9fQ29udHJvbHNSZXF1aXJlUG9zdEJhY2tLZXlfXxYBBTdjdGwwMCRjdGwwMCRjdGwwMCRwZXJzb25hbGlzYXRpb25NZW51JGNoa0Fsd2F5c1JlbWVtYmVymiAhdSeWJRnHT7e3jaIQWwavLVM=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="89F6B100" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAEbxnYCaJIJWe910QZZ1c4YEmbkgN06K7Nwr/nGCCcOy44epgNjkh721EPxwbjpUH5v2C58WsNEPMyF5JWvGgo3UgiDsHfT4PoeWA7I2Yl5ywbFWk42wc2sn815Zs1TIVonNIjGOKvWosvGOKNKuVpZbgmPdgPpLlE639U0u6HP96n0NBgzpYXaT5oCMO9VwkvGT70DVhERj8xX+fu9Eat3hsSir7SkwVHs4syXHkD8RZSriJ4N/bwWyHBns4dyeiIIn2IxNCLTQmLt8BNPubPJSChRfJM9xemCXSlgLUDWcOFq2v393NpIO/hhsJymsxyoa/ZDCuy0yhv1xm/wpWOal7+Z4Fu/WAsRywJZ4jmQKWLDjaA9QrP/0jJ49J0+l+icDyAGGubjlSv6Q9SeouPsMBuZMx3s1FRUHxhNA5rUp2yz0vL/BvDODSDdSiayUW4Sd04/rFCFa1/6m66dyfdyHB/s0bcFVdJnDoigbp0io29sM8I+SgCg+g5RgHVVxe+qUJI1TDLJkfUnYLILSvNrsnM6h6UxyUjMb9ws9r6x/NSqZRp2Fw4siEyJeF5VOEq2lovkXMli9uhvLrk1aT3vo+Fb/7l6KKSLzJJ2I0d8vC/kNX7/aBwUnIjzp1PcFEnT/3Xck4TmSawJiAh/tEAfNu9i25pnNSgypjBiuutkAQEB0hGiBTySOVqvpQC6TmvwnplCQ/tAFXcsB9vCCa5K3MpF/W5KdpY2e5+PJLImb06n2PkOBbBRXIbDmCxLjjbxOsTUseIuMaAifEebvmhik3B3Q5XUZuY3njV5OeSRK1z3x9IoTQrXaB1uD3iQkHLN3NJZB7KZFxK9dsPkcDL2M/TsHnXlu76iy4CbEf+q3MKbOrMsLEXqe7REnQDLfoM4pyCFH4EL/zqZdWVhhc6R3XeLGMBRa9Hk3Nz4vnQbJriKwD7eITIwh8ms6SG1ZEzuJzJN6eXaXYUVnQ0j8483MNmSwpSY87mgEZWjtODoGgViI7Gk6fWXyZSfuLZC2W8yA4na0+Yqjc38lyMJLo1MNUSdbKedCNOfJsOyFW9241itB0lHgiuwQYemf+oY/L/HWzy7OnhLDjvaSmWhL4cw4PX5aRvkUHSocYRhJjW3Gq34VYbh7mvjzTN35RoMvmE5YdXM7SKe+cz1ebWewjG/Gjk3RGw1s8D1U8Bx0QTUbkDRVxKadBWwm4Um0NfeBdHf3+PwtzrZBHM1gbHBtg64NExz/Qq9ojBJ2ynLspljAHUhv1e+DKrhueCauVzqf511dwCv1ahHbj/qd0sdYqjM9FyK9YEDfk42IW56R3b794wVlAZI2kCFEk/PI8N3wHu0IQ2Wfas7nTssYSK3N8HacNymZjWi7eA8EBXhT0kNRu9NRCdl1hXFpmF2aBIrCTVbQaEL+jsxIF1t/FmDhirtGfPupeNcppZdtvRgQbN9a5ti2c9QXD1wjNi4qJKpz3i+aCBaLwnkY+8tF4k0pT0kEhogG2H8VIoJ+x6dM6p7FMmbrxXg=" />

        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27live"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative">
        <h1 id="news24HeaderLogo">
            <a href="https://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2019-01-12, 09:01</div>
        
        
            <div class="div_0 absolute"></div>
            <div class="absolute">              
                <div class="header_featured_article">
    <div class="feature_head first absolute">
        <a href="https://www.news24.com/Columnists/MaxduPreez/debating-illegal-immigration-where-do-we-draw-the-line-20190108" id="lnkHeaderArtImage" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/7314/b78acde9a783489fbad7fa09063c71c8.jpg" id="imgHeaderArticle" class="left" height="65" width="65" /></a>
        <h3 class="bold"><a href="https://www.news24.com/Columnists/MaxduPreez/debating-illegal-immigration-where-do-we-draw-the-line-20190108" data-track="outbound,home-header,topcompo-Illegal immigration: where to draw the line?" target="_self">Illegal immigration: where to draw the line?</a></h3>
        <p>We should all desist from saying things that could exacerbate xenophobia, but we cannot kill the debate as it won't go away, writes <strong>Max du Preez</strong>.</p>
    </div>
</div>

            </div>
            <div class="div_2 absolute"></div>
        
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'https://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="https://static.24.co.za/5/images/icons/forecastslarge/1.png" id="weatherImgMain" alt="Sunny. Cool." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Saturday
            <span>15-20&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="Sunny. Cool.">Sunny. Cool.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Sunday</td>
                                        <td class="d_temp">17-21&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/18.png" alt="Sprinkles. More sun than clouds. Cool." /></td>
                                        <td class="d_info">Sprinkles. More sun than clouds. Cool.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Monday</td>
                                        <td class="d_temp">16-21&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Cool." /></td>
                                        <td class="d_info">Sunny. Cool.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Tuesday</td>
                                        <td class="d_temp">17-23&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Mild." /></td>
                                        <td class="d_info">Sunny. Mild.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="https://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town Sprinkles. More sun than clouds. Cool. 15-20','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/18.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news">Health</a></li><li><a data-track="nav,2ndlevel-News,Local" target="_self" href="https://www.news24.com/SouthAfrica/Local">Local</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/Columnists" data-track="outbound,nav,1stlevel-Voices">Voices</a><ul>
		<li><a data-track="nav,2ndlevel-Voices,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Voices,Books" target="_self" href="/books">Books</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="https://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="https://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="https://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="https://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="https://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="https://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="https://www.SuperSport.com">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="https://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="https://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="http://traveller24.news24.com">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,You" target="_blank" href="/you">You</a></li><li class="~/Drum"><a data-track="nav,2ndlevel-Lifestyle,Drum" target="_self" href="/Drum" class="~/Drum">Drum</a></li><li><a data-track="nav,2ndlevel-Lifestyle,TrueLove" target="_blank" href="http://www.w24.co.za/TrueLove">TrueLove</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Move!" target="_blank" href="http://www.news24.com/MoveMag">Move!</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Volunteers24" target="_blank" href="https://www.forgood.co.za/Campaign/Index/Volunteers24">Volunteers24</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,GameZone" target="_blank" href="http://www.mweb.co.za/games/Home.aspx?ref=news24nav" class="red">GameZone</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="https://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="https://video.news24.com/" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="https://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,South-Africa" target="_self" href="/Video/southafrica">South Africa</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="https://video.channel24.co.za/">Entertainment</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Mandela100" target="_self" href="https://mandela100.news24.com/">Mandela100</a></li><li><a data-track="nav,2ndlevel-Focus,Cyril100" target="_self" href="https://cyril100.news24.com/">Cyril100</a></li><li><a data-track="nav,2ndlevel-Focus,Underworld-Unmasked" target="_blank" href="http://showcase.news24.com/cape-town-underworld/">Underworld Unmasked</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink9" class="nav_item"><a target="_self" href="http://traveller24.news24.com" data-track="outbound,nav,1stlevel-Travel">Travel</a><ul>
		<li><a data-track="nav,2ndlevel-Travel,News" target="_self" href="http://traveller24.news24.com/News">News</a></li><li><a data-track="nav,2ndlevel-Travel,Explore" target="_self" href="http://traveller24.news24.com/Explore">Explore</a></li><li><a data-track="nav,2ndlevel-Travel,Family-Holidays" target="_self" href="http://traveller24.news24.com/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Travel,SA-Holiday-Guide" target="_self" href="http://traveller24.news24.com/Explore/SAHolidayGuide">SA Holiday Guide</a></li><li><a data-track="nav,2ndlevel-Travel,Weekend-Escapes" target="_self" href="http://traveller24.news24.com/Explore/WeekendEscapes">Weekend Escapes</a></li><li><a data-track="nav,2ndlevel-Travel,Travel-Planning" target="_self" href="http://traveller24.news24.com/TravelPlanning">Travel Planning</a></li><li><a data-track="nav,2ndlevel-Travel,My-Travels" target="_self" href="http://traveller24.news24.com/MyTravels">My Travels</a></li>
	</ul></li><li id="tablink10" class="nav_item"><a target="_self" href="http://www.wheels24.co.za" data-track="outbound,nav,1stlevel-Motoring">Motoring</a><ul>
		<li><a data-track="nav,2ndlevel-Motoring,News" target="_self" href="http://www.wheels24.co.za/News">News</a></li><li><a data-track="nav,2ndlevel-Motoring,New-Models" target="_self" href="http://www.wheels24.co.za/NewModels">New Models</a></li><li><a data-track="nav,2ndlevel-Motoring,4X4" target="_self" href="http://www.wheels24.co.za/4X4">4X4</a></li><li><a data-track="nav,2ndlevel-Motoring,Formula-One" target="_self" href="http://www.wheels24.co.za/FormulaOne">Formula One</a></li><li><a data-track="nav,2ndlevel-Motoring,MotorSport" target="_self" href="http://www.wheels24.co.za/MotorSport">MotorSport</a></li><li><a data-track="nav,2ndlevel-Motoring,Bikes" target="_self" href="http://www.wheels24.co.za/BikesQuads">Bikes</a></li><li><a data-track="nav,2ndlevel-Motoring,Your-Wheels" target="_self" href="http://www.wheels24.co.za/Your-Wheels">Your Wheels</a></li>
	</ul></li><li id="tablink11" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li><li id="tablink12" class="nav_item"><a target="_self" href="" data-track="outbound,nav,1stlevel-Partners">Partners</a><ul>
		<li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Anthem-Project-" target="_blank" href="https://anthemproject.news24.com/">Anthem Project </a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Luxury-Of-Time" target="_self" href="https://luxuryoftime.businessinsider.co.za/">Luxury Of Time</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Mandela100" target="_blank" href="https://mandela100.news24.com/">Mandela100</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Mobility-For-All" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4773138942&amp;iu=/8900/24.com/Web">Mobility For All</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Thank-You-For-Caring" target="_blank" href="https://thankyouforcaring.health24.com/">Thank You For Caring</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Be-The-Generation" target="_blank" href="https://bethegeneration.news24.com/">Be The Generation</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/MyNews24","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/books","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.fin24.com","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://traveller24.news24.com","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/you","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Drum","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://love2meet.news24.com/s/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Video/southafrica","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.news24.com/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://cyril100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://showcase.news24.com/cape-town-underworld/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Tags/Topics/good_news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/competitions","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/SpecialReports","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Property","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://traveller24.news24.com/News","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore/Family","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore/SAHolidayGuide","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/Explore/WeekendEscapes","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/TravelPlanning","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com/MyTravels","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://traveller24.news24.com","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.wheels24.co.za","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://city-press.news24.com","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"https://anthemproject.news24.com/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://luxuryoftime.businessinsider.co.za/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://thankyouforcaring.health24.com/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"https://bethegeneration.news24.com/","TabLinkIndex":12,"TabLinkToActivate":"tablink12"},{"Url":"","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="article_special">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/jquery/plugins/jquery.tmpl.min.js?v=27live" ></script>
<div id="live_update_article" class="article col626">
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hdnLiveUpdateArticleID" id="hdnLiveUpdateArticleID" value="8af29f8a-3799-4744-a4a3-d8a5c5d602bf" />
    
    <div class="spacer clr"></div>
    <h1 class="bold">LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch </h1>
    <span id="spnDate" class="datestamp newsstyle">2019-01-12 08:14</span>
    <div class="byline newsstyle">
		
	</div>
    <div class="spacer clr"></div>
    <p>
        The ANC launches its manifesto ahead of the national elections expected to take place in May.
    </p>
    <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/tshidi_lee?ref_src=twsrc%5Etfw">Follow @tshidi_lee</a>&nbsp;<strong>tweeting live from Moses Mahbida Stadium in Durban.</strong><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
    <div class="spacer clr"></div>
    
    

    <div class="spacer clr"></div>

    <img src="https://cdn.24.co.za/files/Cms/General/d/2551/7eee53a5c88345bdb368699878b43a5d.jpg" id="imgArticleImage" class="main_image" alt="cyril ramaphosa" />
    <div class="control_panel_top">
        <div class="top-liveupdate">
            <span class="live_text">LIVE NEWS FEED</span>
            <span class="play_pause_button pause_button"></span>
            <span class="refresh_button"></span>
            <span class="jump_bottom_button">
                <p>
                    Jump to<br />
                    bottom
                </p>
            </span>
        </div>
        <div class="bottom">
            <span class="update_time">Last Updated at <span class="timestamp">
                09:19</span></span>
        </div>
    </div>
    <div id="atricle-body">
        
            <div id="item-17" style="width:100%" name="item-17">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            09:09
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-17" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-17" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl00$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl00$hfFullPostTime" type="hidden" id="hfFullPostTime" value="09:09 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl00$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The stadium is almost at Capacity. <a href="https://twitter.com/hashtag/PeoplesManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#PeoplesManifesto</a> <a href="https://twitter.com/hashtag/ThumaMina?src=hash&amp;ref_src=twsrc%5Etfw">#ThumaMina</a> <a href="https://twitter.com/hashtag/ANC107?src=hash&amp;ref_src=twsrc%5Etfw">#ANC107</a> <a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> <a href="https://twitter.com/kgosi_maepa?ref_src=twsrc%5Etfw">@kgosi_maepa</a> <a href="https://twitter.com/MYANC?ref_src=twsrc%5Etfw">@MYANC</a> <a href="https://twitter.com/MbalulaFikile?ref_src=twsrc%5Etfw">@MbalulaFikile</a> <a href="https://twitter.com/AthiGeleba?ref_src=twsrc%5Etfw">@AthiGeleba</a> <a href="https://twitter.com/KhuselaS?ref_src=twsrc%5Etfw">@KhuselaS</a> <a href="https://t.co/eTJgIRjRIV">pic.twitter.com/eTJgIRjRIV</a></p>&mdash; ANC Greater Tshwane Region (@TshwaneANC) <a href="https://twitter.com/TshwaneANC/status/1083976257824534528?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-16" style="width:100%" name="item-16">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            09:08
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-16" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-16" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl02$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p>Performances underway, ANC national chair Gwede Mantashe has already said hello to the growing crowd.</p><p></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl02$hfFullPostTime" type="hidden" id="hfFullPostTime" value="09:08 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl02$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>Performances underway, ANC national chair Gwede Mantashe has already said hello to the growing crowd.&lt;/p>&lt;p>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> crowds going crazy as hit song “deeper” comes on <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/7Ypg7cJ37R">pic.twitter.com/7Ypg7cJ37R</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083983433909571586?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-15" style="width:100%" name="item-15">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            09:07
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-15" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-15" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl04$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl04$hfFullPostTime" type="hidden" id="hfFullPostTime" value="09:07 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl04$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> ANC KZN provincial secretary Mdumiseni Ntuli on today’s launch <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/soNUPlVukH">pic.twitter.com/soNUPlVukH</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083982804357210112?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-14" style="width:100%" name="item-14">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:45
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-14" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-14" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl06$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p><strong>Ramaphosa putting up a fight as the ghost of Zuma lingers over the ANC</strong></p><p>President Cyril Ramaphosa will try his best to drum up support for the ANC to not fall below the psychological threshold of 60% in the upcoming vote after the party suffered a bloody nose under the scandal-ridden presidency of Jacob Zuma, analysts say.&nbsp;</p><p>The ANC will launch its election campaign on Saturday ahead of polls in May that it is tipped to win despite recently falling support, internal divisions and a sluggish economy.<strong></strong></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://preview.news24.com/SouthAfrica/News/safricas-anc-gears-up-for-election-under-new-leader-20190111" id="lnkRelated" target="_blank">
                            Read full article...
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl06$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:45 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl06$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>&lt;strong>Ramaphosa putting up a fight as the ghost of Zuma lingers over the ANC&lt;/strong>&lt;/p>&lt;p>President Cyril Ramaphosa will try his best to drum up support for the ANC to not fall below the psychological threshold of 60% in the upcoming vote after the party suffered a bloody nose under the scandal-ridden presidency of Jacob Zuma, analysts say.&amp;nbsp;&lt;/p>&lt;p>The ANC will launch its election campaign on Saturday ahead of polls in May that it is tipped to win despite recently falling support, internal divisions and a sluggish economy.&lt;strong>&lt;/strong>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-13" style="width:100%" name="item-13">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:43
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-13" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-13" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl08$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl08$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:43 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl08$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/MYANC?ref_src=twsrc%5Etfw">@MYANC</a> is <a href="https://twitter.com/hashtag/fillingupMosesmabhida?src=hash&amp;ref_src=twsrc%5Etfw">#fillingupMosesmabhida</a> . When our President <a href="https://twitter.com/CyrilRamaphosa?ref_src=twsrc%5Etfw">@CyrilRamaphosa</a> takes the stage to launch our <a href="https://twitter.com/hashtag/2019electionmanifesto?src=hash&amp;ref_src=twsrc%5Etfw">#2019electionmanifesto</a> between 10h00 and 11h00 , this stadium together with all overflow areas , will be overflowing .<a href="https://twitter.com/hashtag/ANC107?src=hash&amp;ref_src=twsrc%5Etfw">#ANC107</a> <a href="https://twitter.com/hashtag/ThumaMina?src=hash&amp;ref_src=twsrc%5Etfw">#ThumaMina</a> <a href="https://twitter.com/hashtag/PeoplesManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#PeoplesManifesto</a> . <a href="https://t.co/Od1NV5mw2i">pic.twitter.com/Od1NV5mw2i</a></p>&mdash; Jackson Mthembu (@JacksonMthembu_) <a href="https://twitter.com/JacksonMthembu_/status/1083975570260660224?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-12" style="width:100%" name="item-12">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:42
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-12" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-12" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl10$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl10$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:42 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl10$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> it’s actually a vibe here. Slowly filling up <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/fYie7IBMBE">pic.twitter.com/fYie7IBMBE</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083966010624016384?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-11" style="width:100%" name="item-11">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:42
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-11" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-11" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl12$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl12$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:42 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl12$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> numerous leaders already here, spottedJessie Duarte, Jeff Radebe &amp; SACP’s 1st deputy president Solly Mapaila <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/68KVSPbxrP">pic.twitter.com/68KVSPbxrP</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083959484626714626?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-10" style="width:100%" name="item-10">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:42
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-10" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-10" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl14$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl14$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:42 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl14$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Just arrived at the <a href="https://twitter.com/hashtag/MosesMabhida?src=hash&amp;ref_src=twsrc%5Etfw">#MosesMabhida</a> Stadium for the <a href="https://twitter.com/hashtag/ANC107?src=hash&amp;ref_src=twsrc%5Etfw">#ANC107</a> Anniversary celebrations &amp; the official launch of the <a href="https://twitter.com/hashtag/PeoplesManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#PeoplesManifesto</a> <a href="https://t.co/FISozwlJS9">pic.twitter.com/FISozwlJS9</a></p>&mdash; Gwede Mantashe (@GwedeMantashe1) <a href="https://twitter.com/GwedeMantashe1/status/1083975616548999169?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-9" style="width:100%" name="item-9">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:41
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-9" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-9" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl16$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <strong>WATCH:</strong>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl16$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:41 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl16$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;strong>WATCH:&lt;/strong>" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="in" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> Moses Mabhida <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/Uf71f4TEjl">pic.twitter.com/Uf71f4TEjl</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083958157582524416?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-8" style="width:100%" name="item-8">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:40
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-8" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-8" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl18$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p><strong>ICYMI:</strong></p><p><strong><em>Mbeki to miss ANC manifesto launch</em></strong></p><p>Former president Thabo Mbeki will not be attending the ANC's manifesto launch in Durban on Saturday, the ANC confirmed on Friday.</p><p>The party's secretary general Ace Magashule told reporters at a press conference on Friday that Mbeki had apologised for not being part of the launch.<strong><em></em></strong></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/mbeki-to-miss-anc-manifesto-launch-20190111" id="lnkRelated" target="_blank">
                            Read full article...
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl18$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:40 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl18$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>&lt;strong>ICYMI:&lt;/strong>&lt;/p>&lt;p>&lt;strong>&lt;em>Mbeki to miss ANC manifesto launch&lt;/em>&lt;/strong>&lt;/p>&lt;p>Former president Thabo Mbeki will not be attending the ANC&#39;s manifesto launch in Durban on Saturday, the ANC confirmed on Friday.&lt;/p>&lt;p>The party&#39;s secretary general Ace Magashule told reporters at a press conference on Friday that Mbeki had apologised for not being part of the launch.&lt;strong>&lt;em>&lt;/em>&lt;/strong>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-7" style="width:100%" name="item-7">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-7" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-7" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl20$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl20$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl20$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> party supporters already making their way into the stadium, gates opened a little earlier than expected  <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/mStGZMwsjj">pic.twitter.com/mStGZMwsjj</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083951432833949697?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-6" style="width:100%" name="item-6">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-6" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-6" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl22$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p><strong><em>Ramaphosa promises an ANC manifesto that will 'build a people's economy'</em></strong></p><p>Great strides have been made in South Africa over the past two decades under the ANC's leadership.</p><p>This is part of the message President Cyril Ramaphosa will deliver on Saturday when the party launches its election manifesto.</p><p>The ANC, which marked 107 years in existence this week, is hoping for a decisive win when the country votes in May.<strong><em></em></strong></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/ramaphosa-promises-an-anc-manifesto-that-will-build-a-peoples-economy-20190112" id="lnkRelated" target="_blank">
                            Read full article here...
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl22$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl22$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>&lt;strong>&lt;em>Ramaphosa promises an ANC manifesto that will &#39;build a people&#39;s economy&#39;&lt;/em>&lt;/strong>&lt;/p>&lt;p>Great strides have been made in South Africa over the past two decades under the ANC&#39;s leadership.&lt;/p>&lt;p>This is part of the message President Cyril Ramaphosa will deliver on Saturday when the party launches its election manifesto.&lt;/p>&lt;p>The ANC, which marked 107 years in existence this week, is hoping for a decisive win when the country votes in May.&lt;strong>&lt;em>&lt;/em>&lt;/strong>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-5" style="width:100%" name="item-5">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-5" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-5" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl24$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl24$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl24$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> supporters have started to arrive at Moses  Mabhida, park and rides have been smooth, only issue seems to be the wind, forcing the party to take down some of the structures set up earlier <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/LKUGep46Di">pic.twitter.com/LKUGep46Di</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083951131229851654?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-4" style="width:100%" name="item-4">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-4" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-4" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl26$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl26$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl26$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ANCManifesto?src=hash&amp;ref_src=twsrc%5Etfw">#ANCManifesto</a> the media lounge, where most of us will be stationed today <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/zRUjYKTkiz">pic.twitter.com/zRUjYKTkiz</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083949499582697472?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-3" style="width:100%" name="item-3">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-3" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-3" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl28$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a id="lnkRelated" target="_blank">
                            
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl28$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl28$hfPostTitle" type="hidden" id="hfPostTitle" />
                </div>
                <div class="live_embeded_media">
                    <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">At the Moses Mabhida stadium today - ANC launching its manifesto ahead of the national elections expected to take place in May <a href="https://twitter.com/TeamNews24?ref_src=twsrc%5Etfw">@TeamNews24</a> <a href="https://t.co/npW3YcoO6r">pic.twitter.com/npW3YcoO6r</a></p>&mdash; Matshidiso Madia (@tshidi_lee) <a href="https://twitter.com/tshidi_lee/status/1083948797414309888?ref_src=twsrc%5Etfw">January 12, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-2" style="width:100%" name="item-2">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-2" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-2" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl30$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p><strong><em>RET Champions group vows to boo Ramaphosa at ANC manifesto launch</em></strong></p><p>ANC secretary general Ace Magashule says he believes that party members will behave themselves when they descend upon Durban's Moses Mabhida Stadium for the launch of the ANC's election manifesto this weekend.</p><p>"It's not supposed to happen. It's a wrong thing to do. Disciplined members of the ANC don't do that," he said.<strong><em></em></strong></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/SouthAfrica/News/ret-champions-group-vows-to-boo-ramaphosa-at-anc-manifesto-launch-20190111" id="lnkRelated" target="_blank">
                            Read full article here...
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl30$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl30$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>&lt;strong>&lt;em>RET Champions group vows to boo Ramaphosa at ANC manifesto launch&lt;/em>&lt;/strong>&lt;/p>&lt;p>ANC secretary general Ace Magashule says he believes that party members will behave themselves when they descend upon Durban&#39;s Moses Mabhida Stadium for the launch of the ANC&#39;s election manifesto this weekend.&lt;/p>&lt;p>&quot;It&#39;s not supposed to happen. It&#39;s a wrong thing to do. Disciplined members of the ANC don&#39;t do that,&quot; he said.&lt;strong>&lt;em>&lt;/em>&lt;/strong>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
                <hr />
            
            <div id="item-1" style="width:100%" name="item-1">
                <div style="float: left; width: 620px;">
                    <div class="post-time with-share">
                        <span class="the-time">
                            08:36
                        </span>
                        <div id="shareTool" class="share_tools" style="display: none">
                            <div id="share_footer" class="share_mediums">
                                <div class="liveupdateshare share24-default" data-url="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-1" data-text="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " data-twittersharename="News24"></div>
                            </div>
                            <div class="share_url">
                                <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                                <span class="label">
                                    <label>Copy URL:</label><input type="text" class="txtShareUrl" readonly runat="server" onclick="this.focus(); this.select();" value="https://www.news24.com/SouthAfrica/live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112#item-1" />
                                </span>
                                <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl32$Hidden1" type="hidden" id="Hidden1" />
                            </div>
                        </div>
                        <div class="share_icon">
                            <span class="text">Share</span>
                            <span id="shareIcon" class="icon">Icon</span>
                        </div>
                    </div>
                    <div id="postTimeText">
                        <span class="post-text">
                            <p><em><strong>WATCH: Ramaphosa tees off ahead of ANC's manifesto launch</strong></em></p><p>President Cyril Ramaphosa enjoyed a few rounds of golf on Friday ahead of the ANC's birthday celebrations and manifesto launch in KwaZulu-Natal on Saturday.</p><p>Ramaphosa played alongside paired players at the Mount Edgecombe Country Club Estate in Durban on Friday morning.<em><strong></strong></em></p>
                        </span>
                    </div>
                    <div id="postImageContainer">
                        <img id="imgPostImage" />
                    </div>
                    <div id="postRelatedContainer">
                        <a href="https://www.news24.com/Video/SouthAfrica/News/watch-ramaphosa-tees-off-ahead-of-ancs-manifesto-launch-20190111" id="lnkRelated" target="_blank">
                            Watch video here...
                        </a>
                    </div>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl32$hfFullPostTime" type="hidden" id="hfFullPostTime" value="08:36 - 12/01/2019" />
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$rptPosts$ctl32$hfPostTitle" type="hidden" id="hfPostTitle" value="&lt;p>&lt;em>&lt;strong>WATCH: Ramaphosa tees off ahead of ANC&#39;s manifesto launch&lt;/strong>&lt;/em>&lt;/p>&lt;p>President Cyril Ramaphosa enjoyed a few rounds of golf on Friday ahead of the ANC&#39;s birthday celebrations and manifesto launch in KwaZulu-Natal on Saturday.&lt;/p>&lt;p>Ramaphosa played alongside paired players at the Mount Edgecombe Country Club Estate in Durban on Friday morning.&lt;em>&lt;strong>&lt;/strong>&lt;/em>&lt;/p>" />
                </div>
                <div class="live_embeded_media">
                    
                </div>
                <div class="clr"></div>
            </div>
            
        <div class="clr"></div>
    </div>
    <div class="load-more-updates" style="padding: 5px; border: 1px solid #000; text-align: center;
        cursor: pointer; margin-top: 5px; width: 608px;">
        <div class="ajax-loader" style="display: none; margin: 0 auto;"></div>
        <a class="move-to-anchor" style="width: 100%; height: 100%; display: block;">Load Older
            Posts</a>
    </div>
    <div class="control_panel_bottom">
        <span class="update_count"></span>
        <span class="jump_top_button">
            <p>
                Jump to<br />
                top
            </p>
        </span>
    </div>
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfPubDate" id="hfPubDate" value="2019/01/12 9:09:12 AM" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfFirstPostDate" id="hfFirstPostDate" value="2019/01/12 8:36:34 AM" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfTotalUnpaged" id="hfTotalUnpaged" value="17" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfArticleTitle" id="hfArticleTitle" value="LIVE: Moses Mabhida Stadium fills up ahead of  ANC manifesto launch " />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$hfArticleId" id="hfArticleId" value="8af29f8a-3799-4744-a4a3-d8a5c5d602bf" />
</div>

<script id="tmpl-article-live-update" type="text/x-jquery-tmpl">
    <div id="item-${PostId}" style="width:100%">
        <div name="item-${PostId}" style="float: left; width: 620px">
            <div class="post-time with-share">
                <span class="the-time">
                    <span class="post-time" style="font-weight: bold">${PostedOn}</span>
                </span>
                <div id="shareTool" class="share_tools" style="display: none">
                    <div id="share_footer" class="share_mediums">
                        <div class="liveupdateshare share24-default" data-url="${PostShareUrl}" data-text="${articleTitle}" data-twittersharename="News24"></div>
                    </div>
                    <div class="share_url">
                        <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                        <span class="label">
                            <input type="text" value="${PostShareUrl}" onclick="this.focus(); this.select();" readonly="" class="txtShareUrl"/>
                        </span>
                        <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$ctl01" type="hidden" />
                    </div>
                </div>
                <div class="share_icon">
                    <span class="text">Share</span>
                    <span id="shareIcon" class="icon">Icon</span>
                </div>
            </div>
            <div id="postTimeText">
                {{if PostedText}}
                <span class="post-text">{{html PostedText}}</span>{{/if}}
            </div>
            {{if LargeRepositoryItemCdnUrl}}
        <div id="postImageContainer">
            <img id="imgPostImage" src="${LargeRepositoryItemCdnUrl}" />
        </div>
            {{/if}}
        {{if RelatedText}}
        <div id="postRelatedContainer">
            <a id="lnkRelated" target="_blank" href="${RelatedUrl}">${RelatedText}
            </a>
        </div>
            {{/if}}
        {{if EmbedHtml}}
        <div>
            {{html EmbedHtml}}
        </div>
            {{/if}}
        </div>
        <div class="clr"></div>
        <hr />
    </div>
</script>

<script id="tmpl-article-load-older-posts" type="text/x-jquery-tmpl">
    <hr />
    <div id="item-${PostId}" name="item-${PostId}" style="float: left; width: 620px">
        <div class="post-time with-share">
            <span class="the-time">
                <span class="post-time" style="font-weight: bold">${PostedOn}</span>
            </span>
           <div id="shareTool" class="share_tools" style="display: none">
                <div id="share_footer" class="share_mediums">
                    <div class="liveupdateshare share24-default" data-url="${PostShareUrl}" data-text="${articleTitle}" data-twittersharename="News24"></div>
                </div>
                <div class="share_url">
                    <a class="share-email" href="/sendToFriend.aspx?iframe&aid=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&cid=986" title="Email" rel="nofollow" data-share="email"></a>
                    <span class="label">
                        <input type="text" value="${PostShareUrl}" onclick="this.focus(); this.select();" readonly="" class="txtShareUrl"/>
                    </span>
                    <input name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articleLiveUpdateBody$ctl02" type="hidden" />
                </div>
            </div>
            <div class="share_icon">
                <span class="text">Share</span>
                <span id="shareIcon" class="icon">Icon</span>
            </div>
        </div>
        <div id="postTimeText">
            {{if PostedText}}
            <span class="post-text">{{html PostedText}}</span>{{/if}}
        </div>
        {{if LargeRepositoryItemCdnUrl}}
        <div id="postImageContainer">
            <img id="imgPostImage" src="${LargeRepositoryItemCdnUrl}" />
        </div>
        {{/if}}
        {{if RelatedText}}
        <div id="postRelatedContainer">
            <a id="lnkRelated" target="_blank" href="${RelatedUrl}">${RelatedText}
            </a>
        </div>
        {{/if}}
        {{if EmbedHtml}}
        <div>
            {{html EmbedHtml}}
        </div>
        {{/if}}
    </div>
    <div class="clr"></div>
</script>
        <div class="spacer clr"></div>
        

<div id="article_toolbox_bot" class="col626 left">
    <span class="title left">SHARE:</span><div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

</div>
        <div class="spacer clr"></div>
        <div class="col620 adfix">
            <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="spacer clr"></div>
        <div class="col626">
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js?v=27live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=27live" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=27live");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|SouthAfrica" ;
            commentControl.objectId = "8af29f8a-3799-4744-a4a3-d8a5c5d602bf";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>


        </div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=27live" ></script>
<div id="other_stories" class="col626 left other_stories_wide">
    <div id="contentDiv" class="left" style="width:100%; padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'SouthAfrica', 'articleId': '8af29f8a-3799-4744-a4a3-d8a5c5d602bf' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
</script>
        <div class="spacer clr"></div>
        <div class="spacer clr"></div>
        
        <div class="spacer clr"></div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Family/Parenting/how-much-say-should-parents-have-over-their-childs-hairstyle-one-mom-got-an-earful-when-she-turned-to-the-internet-for-answers-20190110" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8358/c8de517539764e62b206b373784a26ed.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Family/Parenting/how-much-say-should-parents-have-over-their-childs-hairstyle-one-mom-got-an-earful-when-she-turned-to-the-internet-for-answers-20190110" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-parents-and-their-childrens-hairstyle-20190111" target="_self">Parents and their children's hairstyle </a></h4>
                    <p>How much say should parents have over their child's hairstyle? </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/TV/News/exclusive-jennifer-hudson-shares-tips-secrets-and-some-inside-scoops-about-the-new-season-of-the-voice-uk-which-is-currently-airing-in-south-africa-20190109" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6702/807c97cb67a24009b0aa1ff00e83f48d.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/TV/News/exclusive-jennifer-hudson-shares-tips-secrets-and-some-inside-scoops-about-the-new-season-of-the-voice-uk-which-is-currently-airing-in-south-africa-20190109" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-jennifer-hudson-talks-20190110" target="_self">Jennifer Hudson talks!</a></h4>
                    <p>The Voice UK is currently airing in South Africa.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.wheels24.co.za/Motorsport/Dakar/al-attiyah-regains-2019-dakar-lead-on-drama-filled-3rd-stage-20190110" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/2585/fc105f7c7202404785e0f83d9dc74228.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.wheels24.co.za/Motorsport/Dakar/al-attiyah-regains-2019-dakar-lead-on-drama-filled-3rd-stage-20190110" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-al-attiyah-leads-dakar-20190110" target="_self">Al-Attiyah leads Dakar</a></h4>
                    <p>Nasser Al-Attiyah regains 2019 Dakar lead on drama-filled 3rd stage.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.health24.com/Medical/Incontinence/Incontinence-in-men/men-dont-ignore-those-pelvic-floor-exercises-20190109" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8365/62245b4bc0cc4c57a872fdb8fee6ded5.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.health24.com/Medical/Incontinence/Incontinence-in-men/men-dont-ignore-those-pelvic-floor-exercises-20190109" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-men-dont-ignore-those-pelvic-floor-exercises-20190109-3" target="_self">Men, pelvic floor exercises are good for you!</a></h4>
                    <p>Here's why it's beneficial. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/Multimedia/watch-8-incredible-hikes-in-sa-that-will-clear-the-mind-20180823" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/2645/13143f94fd6b42b8b6c44f17da644dae.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/Multimedia/watch-8-incredible-hikes-in-sa-that-will-clear-the-mind-20180823" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-8-incredible-hikes-in-sa-20190109" target="_self">8 Incredible hikes in SA</a></h4>
                    <p>Go do them now!</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Wellness/Mind/my-sleep-texting-disorder-made-me-hit-on-my-married-boss-and-almost-got-fired-20190108" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/8354/de62679ba23d47af95d4e3f95277ca4f.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Wellness/Mind/my-sleep-texting-disorder-made-me-hit-on-my-married-boss-and-almost-got-fired-20190108" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-my-sleep-texting-disorder-almost-got-me-fired-20190109" target="_self">'My sleep-texting disorder almost got me fired'</a></h4>
                    <p>It made me hit on my married boss.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/Movies/News/2-fresh-flicks-kick-off-2019-at-local-cinemas-20190104" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6825/3c6a2c8e7e8841ea90b73377d2bd8df5.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/Movies/News/2-fresh-flicks-kick-off-2019-at-local-cinemas-20190104" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-new-movies-to-watch-20190108" target="_self">New movies to watch!</a></h4>
                    <p>In SA cinemas now.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.health24.com/News/dad-3d-prints-a-bionic-hand-for-his-son-20190107" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/6825/e99db3bf52cf4d84a2a080bbb24e152d.jpg" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.health24.com/News/dad-3d-prints-a-bionic-hand-for-his-son-20190107" data-track="Articles,live-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112,InsideNews-dad-3d-prints-a-bionic-hand-for-his-son-20190108-4" target="_self">Dad 3D prints a bionic hand for his son</a></h4>
                    <p>Jamie Miller was born without a left hand. This led his dad to 3D printing him a robotic hand. </p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr"></div>
        

<div id="promotion_box" class="left col626">
    <div id="ad-1x1-1" class="24ad1x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    

<script type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Teacher at centre of Laerskool Schweizer-Reneke storm leaves town" href="https://www.news24.com/SouthAfrica/News/teacher-at-centre-of-laerskool-schweizer-reneke-storm-leaves-town-20190111">Teacher at centre of Laerskool Schweizer-Reneke storm leaves town</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Nomuzi Mabena\&#39;s PR team refuse to comment on shocking car crash video" href="https://www.channel24.co.za/The-Juice/News/nomuzi-mabenas-pr-team-refuse-to-comment-on-shocking-car-crash-video-20190111">Nomuzi Mabena's PR team refuse to comment on shocking car crash video</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Racism rife in the sleepy town of Schweizer-Reneke – residents" href="https://www.news24.com/SouthAfrica/News/racism-rife-in-the-sleepy-town-of-schweizer-reneke-residents-20190111">Racism rife in the sleepy town of Schweizer-Reneke – residents</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Peppermint Crisp chocolate to be discontinued? " href="http://www.food24.com/News-and-Guides/Features/peppermint-crisp-chocolate-to-be-discontinued-20190111">Peppermint Crisp chocolate to be discontinued? </a></li>
        
            <li><a data-track="outbound,mostread,mostread-WATCH: Masturbating Mr D driver dismissed after video goes viral" href="https://www.news24.com/Video/SouthAfrica/News/watch-masturbating-mr-d-driver-dismissed-after-video-goes-viral-20190109">WATCH: Masturbating Mr D driver dismissed after video goes viral</a><span class='watch'><a href='https://www.news24.com/Video/SouthAfrica/News/watch-masturbating-mr-d-driver-dismissed-after-video-goes-viral-20190109'>watch</a></span></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="https://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-At least 31 houses destroyed, 28 damaged in Overstrand wildfires" href="https://www.news24.com/SouthAfrica/News/at-least-31-houses-destroyed-28-damaged-in-overstrand-wildfires-20190112">At least 31 houses destroyed, 28 damaged in Overstrand wildfires</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-UPDATE: Relief as rain helps to douse Western Cape fires" href="https://www.news24.com/SouthAfrica/News/western-cape-fires-rain-helping-firefighting-efforts-after-strong-winds-fanned-overstrand-fires-20190111">UPDATE: Relief as rain helps to douse Western Cape fires</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Overstrand fires: Franskraal residents ordered to evacuate" href="https://www.news24.com/SouthAfrica/News/overstrand-fires-franskraal-residents-ordered-to-evacuate-20190111">Overstrand fires: Franskraal residents ordered to evacuate</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Acquaintance among 2 arrested for elderly Cape Town couple\&#39;s murder" href="https://www.news24.com/SouthAfrica/News/acquaintance-among-2-arrested-for-elderly-cape-town-couples-murder-20190111">Acquaintance among 2 arrested for elderly Cape Town couple's murder</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Overstrand warns of \&#39;higher and stronger fines\&#39; for illegal fires after devastating blaze" href="https://www.news24.com/SouthAfrica/News/overstrand-warns-of-higher-and-stronger-fines-for-illegal-fires-after-devastating-blaze-20190111">Overstrand warns of 'higher and stronger fines' for illegal fires after devastating blaze</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Get paid close to R2 million to run this picturesque island lighthouse" href="https://www.w24.co.za/Work/Jobs/get-paid-close-to-r2-million-to-run-this-picturesque-island-lighthouse-20190111">Get paid close to R2 million to run this picturesque island lighthouse</a></li>
        
            <li><a data-track="outbound,mostread,mostread-A woman shares her experience of quitting her job to do her master\&#39;s degree" href="https://www.w24.co.za/Work/Jobs/local-woman-shares-her-experience-of-quitting-her-job-to-do-her-masters-20190104">A woman shares her experience of quitting her job to do her master's degree</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Tokyo outward: the long and short of getting around Japan" href="http://www.traveller24.com/Guides/Japan/tokyo-outward-the-long-and-short-of-getting-around-japan-20190112">Tokyo outward: the long and short of getting around Japan</a></li>
        
            <li><a data-track="outbound,mostread,mostread-5 Items in your kitchen you should throw away immediately" href="http://www.food24.com/News-and-Guides/Features/5-items-in-your-kitchen-you-should-throw-away-immediately-20190104">5 Items in your kitchen you should throw away immediately</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Grab your telescope! A super blood wolf moon eclipse is coming in January + other 2019 astronomy events" href="http://www.traveller24.com/TravelPlanning/Events/gaze-at-the-skies-with-these-astronomy-events-for-2019-including-a-super-blood-wolf-moon-eclipse-and-ring-of-fire-20190103">Grab your telescope! A super blood wolf moon eclipse is coming in January + other 2019 astronomy events</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>
    <div class="spacer clr"></div>
    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=39live" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-schweizer-reneke-calm-but-on-tenterhooks-after-segregation-of-black-white-pupils-20190111">WATCH: Schweizer-Reneke calm, but on tenterhooks after segregation of black, white pupils</a>
        </div>
        <div class="live_video relative">
            <a id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-schweizer-reneke-calm-but-on-tenterhooks-after-segregation-of-black-white-pupils-20190111" id="lnkVideoURL" class="img_wrapper"><img id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="https://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="WATCH: Ramaphosa tees off ahead of ANC&#39;s manifesto launch">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-ramaphosa-tees-off-ahead-of-ancs-manifesto-launch-20190111" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Ramaphosa tees off ahead of ANC&#39;s manifesto launch">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8365/98c7b661ce2b4f4c9765a851eb749080.jpg" alt="WATCH: Ramaphosa tees off ahead of ANC&#39;s manifesto launch" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Traffic disrupted as truck burns on N1 highway in Pretoria">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-traffic-disrupted-as-truck-burns-on-n1-highway-in-pretoria-20190111" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Traffic disrupted as truck burns on N1 highway in Pretoria">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8365/aeddeb8fa6234aba992bfafebbcf6880.jpg" alt="WATCH: Traffic disrupted as truck burns on N1 highway in Pretoria" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Political parties say they are ready for the upcoming elections">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-political-parties-say-they-are-ready-for-the-upcoming-elections-20190111" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Political parties say they are ready for the upcoming elections">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8364/f4aced8a3e4542c5acabf92a9a591a13.jpg" alt="WATCH: Political parties say they are ready for the upcoming elections" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: OR Tambo Airport baggage handler suspended after being caught flinging suitcases onto floor">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-or-tambo-airport-baggage-handler-suspended-after-being-caught-flinging-suitcases-onto-floor-20190110" id="lnkVideo" target="_self" class="cluetip" title="WATCH: OR Tambo Airport baggage handler suspended after being caught flinging suitcases onto floor">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8362/27ac5b5132ad4ad4973fa2b2108b7a28.jpg" alt="WATCH: OR Tambo Airport baggage handler suspended after being caught flinging suitcases onto floor" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Suspects run for cover after security officers&#39; heavy fire disrupts armed robbery">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-suspects-run-for-cover-after-security-officers-heavy-fire-disrupts-armed-robbery-20190110" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Suspects run for cover after security officers&#39; heavy fire disrupts armed robbery">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8356/df8f45d3c82a4478a165b648dcd242b4.jpg" alt="WATCH: Suspects run for cover after security officers&#39; heavy fire disrupts armed robbery" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Masturbating Mr D driver dismissed after video goes viral">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-masturbating-mr-d-driver-dismissed-after-video-goes-viral-20190109" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Masturbating Mr D driver dismissed after video goes viral">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8357/0e71b30ae9bb48d1b2b2725921213c8d.jpg" alt="WATCH: Masturbating Mr D driver dismissed after video goes viral" /></a>
                </li>
            
                <li id="liVideo" title="WATCH: Charcoal challenge takes Facebook by storm. But is it racist?">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-charcoal-challenge-takes-facebook-by-storm-but-is-it-racist-20190109" id="lnkVideo" target="_self" class="cluetip" title="WATCH: Charcoal challenge takes Facebook by storm. But is it racist?">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/8356/723d07b7e88d4c5fbc020cbd1f85a8e1.jpg" alt="WATCH: Charcoal challenge takes Facebook by storm. But is it racist?" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x35","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
    </div>
    <script type="text/javascript">
        $j(document).ready(function () {
            var fullList = $j("li#liVideo");
            $j.each(fullList, function (i, li) {
                $j(li).hover(function (e) {
                    $j('div#articleName').text($j(this).attr('title'));
                }, function (e) {
                    $j('div#articleName').text("");
                });
            });
        });
    </script> 
</div>
<div class="spacer clr"></div>
    
    <div class="spacer clr"></div>
    
        <div class="col300 right_banners">
            <a href="https://www.news24.com/Content/SouthAfrica/Politics" target="_top">
                <img src="https://cdn.24.co.za/files/Cms/General/d/167/694af68fc9b846688f3812aa15fc0800.jpg" />
            </a>
        </div>
        <div class="spacer clr"></div>
    
    
    <!-- Water Countdown Widget -->
    
    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/Western_Cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Bellville</span>
                        <span class="time">07:32 AM</span>
                    </div>
                    <span class="report">Road name: N1 Outbound</span>
                    <p class="report_status">Outbound</p>
                </div>
            </a>
        
            <a href="/traffic/Western_Cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Robertson</span>
                        <span class="time">06:24 AM</span>
                    </div>
                    <span class="report">Road name: R60</span>
                    <p class="report_status"></p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/Western_Cape">More traffic reports</a>
        <a class="branding" href="https://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x35","4");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="https://www.news24.com/Lottery/here-are-the-winning-numbers-for-the-powerball-and-powerball-plus-draws-for-friday-january-11-20190111">Here are the winning numbers for the PowerBall and PowerBall Plus draws for Friday, January 11</a>
    <span class="stamp">2019-01-11 21:05</span>
    <a href="https://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>
    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-QA Technical Tester" href="https://www.careers24.com/jobs/adverts/1477464-qa-technical-tester-cape-town-northern-suburbs/" target="_blank">QA Technical Tester</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f87E6CCD63FBD8BFA5C0CC473E9E7EA0D423A9F3B-346270-86-48-0" />
                    <p>Cape Town Northern Suburbs<br/>Hi-Tech Recruitment - Johannesburg<br/></p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Group Financial Accountant" href="https://www.careers24.com/jobs/adverts/1477569-group-financial-accountant-cape-town-northern-suburbs/" target="_blank">Group Financial Accountant</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f1B7492ECF6EF5FEB7D84F2608FA29EAC598ED9B1-737860-86-48-0" />
                    <p>Cape Town Northern Suburbs<br/>Persona Staff<br/></p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Reporting Accountant " href="https://www.careers24.com/jobs/adverts/1469705-reporting-accountant-cape-town/" target="_blank">Reporting Accountant </a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f1696066591FEB88D7D6993A03805617AA6A7636F-614346-86-48-0" />
                    <p>Cape Town<br/>Network Finance Professional / Prudential<br/>R310 000.00 - R360 000.00 Per Year</p>
                    <div class="clr"></div>
                </div>
            
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
            <div class="left" style="margin-left: 0px; width: 140px;">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/cape-town-jobs' title='Cape Town Jobs'>
                                    Cape Town Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/george-jobs' title='George Jobs'>
                                    George Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/pretoria-jobs' title='Pretoria Jobs'>
                                    Pretoria Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="left" style="margin-right:13px">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/admin-jobs' title='Admin Jobs'>
                                    Admin Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/hotel-jobs' title='Hotel Jobs'>
                                    Hotel Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/manufacturing-jobs' title='Manufacturing Jobs'>
                                    Manufacturing Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/bellville/western-cape/441?ListingNumber=P24-107074394" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d214756508%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Bellville, Rosendal" href="https://www.property24.com/for-sale/bellville/western-cape/441?ListingNumber=P24-107074394" target="_blank">HOUSES FOR SALE IN Bellville, Rosendal</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 3 975 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107072816" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d214726829%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Observatory" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107072816" target="_blank">HOUSES FOR SALE IN Cape Town, Observatory</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 2 585 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107073679" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2fFetchImage.ashx%3fuid%3d214743512%26meta%3dcrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-APARTMENTS / FLATS FOR SALE IN Cape Town, Green Point" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-107073679" target="_blank">APARTMENTS / FLATS FOR SALE IN Cape Town, Green Point</a></h4>
		                <p><span class="block">Apartments / Flats</span>
		                <span class="block bold">R 4 595 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    
    <div class="spacer clr"></div>
    
<div class="facebook_block">
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr"></div>
    <div id="ad300bottom" style="margin-top: 0">
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div class="ad300X250 col300">
        <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>
    <div class="col299 relative endcolumn"></div>

            </div>
            <div class="spacer clr white"></div>
        </div>
        
        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="https://www.news24.com/About/press-code-20180917" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/6029/2540dab2683f4ee4a8c8a1c82bb546f2.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/About/press-code-20180917" target="_blank">Press Code</a></strong>
        We subscribe to the Press Code.
        </p>
      </div>
    
      <div class="item left">
        <a href="https://www.news24.com/Newsletters" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left last">
        <a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank"></a>
        <p><strong class="block bold"><a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank">Terms and Conditions</a></strong>
        24.com Terms and Conditions - Updated April 2012
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="https://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="https://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2">RSS feeds</a> ·</li>  
	            
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/portfolio/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="https://media24.simplify.hr/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="https://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2019 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
        <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="ad300bottom">
            <div id="ad-980x415-1" class="24ad980x415"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x415","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636828815569976258&s=5&c=986&a=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&t=LIVE%3a+Moses+Mabhida+Stadium+fills+up+ahead+of++ANC+manifesto+launch+&ct=SouthAfrica&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2flive-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636828815569976258&s=5&c=986&a=8af29f8a-3799-4744-a4a3-d8a5c5d602bf&t=LIVE%3a+Moses+Mabhida+Stadium+fills+up+ahead+of++ANC+manifesto+launch+&ct=SouthAfrica&u=http%3a%2f%2fwww.news24.com%2fSouthAfrica%2flive-moses-mabhida-stadium-fills-up-ahead-of-anc-manifesto-launch-20190112&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.news24.com/';//]]>
</script>
</form>
    
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/articleliveupdate.min.js?v=39live" ></script>



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="https://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='https://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com' class='grey bold'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader' class='grey bold'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        
<div id="toppanel">
    <div class="tab right">
        
        <div id="pnlLoggedOut">
	
            <ul class="loggedOut">
                <li id="togglePanel" class="logout"><a id="openPanel" class="point_down" href="javascript:void(0);">Login / SignUp</a> <a id="closePanel" style="display: none;" class="point_up" href="#">Login / SignUp</a> </li>
            </ul>
        
</div>
    </div>
    <div id="pnlSettings">
	
        <div id="panel">
            <div class="content">
                <h1 class="bold">
                    Settings</h1>
                
                <div id="divModalContent">
                    <div class="info">
                        <a href="#" class="name">Location Settings</a><br />
                        <p>
                            News24 allows you to edit the display of certain components based on a location.
                            If you wish to personalise the page based on your preferences, please select a
                            location for each component and click "Submit" in order for the changes to
                            take affect.</p>
                    </div>
                    <div class="info left">
                        <div class="left selectBox">
                            <label>
                                Your Location</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selUserLocation" id="selUserLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="userLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <div class="left selectBox">
                            <label>
                                Weather</label><br />
                            <select name="ctl00$ctl00$ctl00$personalisationMenu$selWeatherLocation" id="selWeatherLocation" class="location" orig="2">
		<option value="">Change your location</option>
		<option value="default">National</option>
		<option selected="selected" value="capetown">Cape Town</option>
		<option value="george">George</option>
		<option value="johannesburg">Johannesburg</option>
		<option value="pretoria">Pretoria</option>
		<option value="eastlondon">East London</option>
		<option value="portelizabeth">Port Elizabeth</option>
		<option value="bloemfontein">Bloemfontein</option>
		<option value="durban">Durban</option>
		<option value="pietermaritzburg">Pietermaritzburg</option>
		<option value="polokwane">Polokwane</option>
		<option value="nelspruit">Mbombela</option>
		<option value="kimberley">Kimberley</option>
		<option value="mafikeng">Mahikeng</option>
	</select>
                            <span id="weatherLocationError" style="display: none; color: Red;">*</span>
                        </div>
                        <br />
                        <div class="left" style="clear:both;">
                            <input id="btCloseSettings" type="button" name="submit" value="Close" class="bt_login" />
                            <input id="bntSaveLocations" type="button" name="submit" value="Save" class="bt_login" />
                           
                        </div>
                          <div style="float: left; margin-top: 20px;">
                            <label><input name="ctl00$ctl00$ctl00$personalisationMenu$chkAlwaysRemember" type="checkbox" id="chkAlwaysRemember" /> Always remember my setting</label>
                        </div>

                       
                    </div>
                </div>
                <div id="savingSettings" style="display: none;">
                    <div class="info" style="margin-top: 95px; text-align: center;">
                        <h3 style="font-weight: bold; font-size: 20px; margin-bottom: 20px;">
                            Saving your settings</h3>
                        <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif"  />
                    </div>
                </div>
            </div>
        </div>
        <!-- /login -->
    
</div>
    <div id="logoutPanel">
        <div class="content">
            <h1 class="bold">
                Facebook Sign-In</h1>
            <div>
                <div class="info">
                    <p>
                        <strong>Hi News addict,</strong>
                    </p>
                    <p>
                        Join the News24 Community to be involved in breaking the news.
                    </p>
                    <p>
                        Log in with Facebook to comment and personalise news, weather and listings.
                    </p>                
                    <div class="facebook_login">                          
                        <a href="javascript:void(0);" class="submit_button">
                            <img src="https://static.24.co.za/5/images/facebookicon_login.png" width="228" height="75" border="0" title="Login with your Facebook account" alt="Login with your Facebook account" /></a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<script type="text/javascript">
    function setLocationDropdowns() {
        $j("#selUserLocation")[0].selectedIndex = $j("#selUserLocation").attr("orig");
        $j("#selWeatherLocation")[0].selectedIndex = $j("#selWeatherLocation").attr("orig");
    }
    $j("#open").click(function () {
        $j("div#panel").slideDown("slow");
        setLocationDropdowns()
    });
    $j("#openPanel,#closePanel").click(function () {
        if ($j("div#logoutPanel").is(":visible")) {
            $j("div#logoutPanel").hide("fast")
        } else {
            $j("div#logoutPanel").slideDown("fast")
        }
    });
    $j("#close,#btCloseSettings").click(function () {
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
    $j("#toggle a,#btCloseSettings").click(function () {
        $j("#toggle a").toggle();
        if ($j(".top_user_profile_edit").is(":visible")) {
            $j("#toppanel #lnkEditProfile").attr("class", "point_down");
            $j(".top_user_profile_edit").hide()
        }
    });
    $j("#togglePanel a").click(function () {
        $j("#togglePanel a").toggle()
    });
    $j("#bntSaveLocations").click(function () {
        $j("#divModalContent").hide();
        $j("#savingSettings").fadeIn("slow");
        var a = "/Handlers/SaveLocations.ashx?";
        a += "UserLocation=" + $j("#selUserLocation").val() + "&";
        a += "WeatherLocation=" + $j("#selWeatherLocation").val() + "&";
        a += "persist=" + $j("#chkAlwaysRemember").is(':checked');


        $j.ajax({
            type: "GET",
            url: a,
            success: function (a) {
                if (a != "error") {
                    location.reload(true)
                }
            }
        });
        return false
    });
    $j("#btnLogout").click(function () {
        window.location = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
    });

    $j("#toppanel li.user").click(function () {
        if ($j(".top_user_profile_edit").is(":visible")) $j("#toppanel #lnkEditProfile").attr("class", "point_down");
        else $j("#toppanel #lnkEditProfile").attr("class", "point_up");
        $j(".top_user_profile_edit").toggle();
        $j("#toggle a.close").hide();
        $j("#toggle a.open").show();
        $j("div#panel").slideUp("fast");
        setLocationDropdowns()
    });
</script>

        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=27live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinalogin.min.js?v=27live" ></script>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript2.min.js?v=39live" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () { $j("a.group,a.mynewspics").easyTooltip(); });
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
            json.scope = this;
            if (permission)
                json.permission = permission;
            Tina.openLoginWindow(json);
        }
        tinaUrl = 'https://auth.news24.com';

        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };
    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>

</html>
