

<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="Head1"><meta name="description" content="In a fourth-floor toilet of the Terminal 21 mall, shoppers jammed cubicle doors against the entrance to keep out a Thai soldier on a shooting spree, tracing his movements through fragments of CCTV passed on by friends on the outside." /><script type='text/javascript'>(function(e){if(typeof e.za24_exk=='undefined')e.za24_exk=new Array;if(typeof e.za24_exkt=='undefined')e.za24_exkt=new Array})(window)
window.za24_exkt.push('weather');window.za24_exk.push('1');
</script><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta property="article:published_time" content="2020/02/10 10:52:43"/><meta property="article:modified_time" content="2020/02/10 10:52:43"/><meta property="article:expiration_time" content="2020/02/12 11:29:05"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3"/><meta property="twitter:title" content="Thai mall shooting survivors tracked killer via CCTV"/><meta property="twitter:site" content="News24"/><meta property="twitter:description" content="In a fourth-floor toilet of the Terminal 21 mall, shoppers jammed cubicle doors against the entrance to keep out a Thai soldier on a shooting spree, tracing his movements through fragments of CCTV passed on by friends on the outside."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/9921/627f993255c84472ae1aa11283352378.jpg"/><meta property="twitter:app:name:iphone" content="News24"/><meta property="twitter:app:id:iphone" content="310970460"/><meta property="twitter:app:name:ipad" content="News24"/><meta property="twitter:app:id:ipad" content="310970460"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/news24/id310970460?mt=8"/><meta property="og:site_name" content="News24"/><meta property="fb:app_id" content="2363277980"/><meta property="fb:page_id" content="10227041841"/><meta property="og:title" content="Thai mall shooting survivors tracked killer via CCTV"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/9921/7cae2334443c498fa520c6b7c897b085.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="In a fourth-floor toilet of the Terminal 21 mall, shoppers jammed cubicle doors against the entrance to keep out a Thai soldier on a shooting spree, tracing his movements through fragments of CCTV passed on by friends on the outside."/><link rel="canonical" href="https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "3d8f7ac1-5acf-4f5a-89a1-e06c98b52686",
url: "https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3",
text: "Thai mall shooting survivors tracked killer via CCTV",
categoryid: "1073",
twittersharename: "News24"
};
</script>
<title>
	Thai mall shooting survivors tracked killer via CCTV | News24
</title><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><meta name="verify-v1" content="7Ni+Om+G5YH4bPtmBOm+5Qih2e8WRykbCvNJXRK9vbg=" /><meta name="bitly-verification" content="267098cc5a65" />
    <!-- Mobile viewport optimized: j.mp/bplateviewport //-->
    <meta name="viewport" content="width=device-width,initial-scale=1" />
    <!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: -->
    <link rel="apple-touch-icon" href="../../images/ios/bookapple-touch-icon.png" />
    <!-- For first- and second-generation iPad: -->
    <link rel="apple-touch-icon" sizes="76x76" href="../../images/ios/bookapple-touch-icon-76x76.png" />
    <!-- For iPhone with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="120x120" href="../../images/ios/bookapple-touch-icon-120x120.png" />
    <!-- For iPad with high-resolution Retina display running iOS = 7: -->
    <link rel="apple-touch-icon" sizes="152x152" href="../../images/ios/bookapple-touch-icon-152x152.png" /><link rel="SHORTCUT ICON" href="/favicon.ico" />
    <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>
    <link type="text/css" rel="stylesheet" href="https://static.24.co.za/5/styles/complete.css?v=96live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=31live" />
<!--[if gte IE 7]>
<link href="https://www.news24.com/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<!--[if IE 7]><link href='https://www.news24.com/Styles/ie7.css' type='text/css' rel='stylesheet'><![endif]--><script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript1.js?v=45live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=35live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict(); var isHomePage = false; document.domain = "news24.com";
    </script>

    
    
    
    <link id="alternateLink" rel="alternate" media="only screen and (max-width: 640px)" href="https://m.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3"></link>
    

<meta name="keywords" content="thailand, shootings" />
<meta name="news_keywords" content="thailand, shootings" />
    <meta name="articleid" content="3d8f7ac1-5acf-4f5a-89a1-e06c98b52686" />


    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain: "news24.com", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display: none" height="1" width="1" alt="" />
    </noscript>
    <!-- End Alexa Certify Javascript -->
    <!-- Google Tag Manager -->
<script type="text/javascript">
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
            'gtm.start':
                new Date().getTime(), event: 'gtm.js'
        }); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-PWXKZK8');
</script>
<!-- End Google Tag Manager -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1106253262752192'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=1106253262752192&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:pages" content="10227041841" />
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.min.css?v=31live" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/News24, Zone: /World/Articles, MapsTo: "News" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/News24'; 
za24_AdZone='/World/Articles';
za24_DescUrl='https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3'; 
za24_ArticleId='3d8f7ac1-5acf-4f5a-89a1-e06c98b52686'; 
za24_IsAsync=true;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='3d8f7ac1-5acf-4f5a-89a1-e06c98b52686'; 
za24_KeywordType[2]='places'; za24_Keywords[2]='thailand'; 
za24_KeywordType[3]='topics'; za24_Keywords[3]='shootings'; 
za24_KeywordType[4]='accreditation'; za24_Keywords[4]='afp'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x35'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='301x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='2x1'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='333x250'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='fluid'; za24_AdPositionNo[13]='1'; 
za24_AdSize[14]='970x250'; za24_AdPositionNo[14]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/News24/World/Articles',
adDescriptionUrl: 'https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3',
articleId:'3d8f7ac1-5acf-4f5a-89a1-e06c98b52686'
}
//--></script>
</head>
<body>
    <div class="fixRetailAdPosition">
        <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/News24/World/Articles','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <!--START TWITTER REMARKETING CODE -->
    <script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
    <script type="text/javascript">
        twttr.conversion.trackPid('l4nol');
    </script>
    <noscript>
        <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4nol&p_id=Twitter" />
        <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?txn_id=l4nol&p_id=Twitter" />
    </noscript>
    <!--END TWITTER REMARKETING CODE -->
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="7dt81wL6765VmqPk3uRN5NurbNhmIcroU8l+Hjft1d5NMbaFhPukqeJ7ORA55FnAzMZata0Gb+HmVsEcTwGKf7lKWQk=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.news24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="90B6E0B8" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="KXBalunndV4RYAtYrdpdxyFl8Xpen+p8mrp/mQpdPHoNnc3w364b7Azo5BET7vvC6CYKGuJRLnCCY7lV9j7fROKDUH5p+UnA31pzizq/85VpfGK2lpLkNCqBTGibmsH0S77nNyI0CFHWWCdoTupemLyVIFLpnYjSeK1yirLFiXunHPq9nvu/U9zPxedlz5UchCdxBuzfeSfTyPnZIzM75+6b0fRDZawwi51NLQTvlcBWVIPFHQxokWmQQaZQh5Xwreh9ePJtfw05bqNynY1n1L4m8ukUoQW90LKUyY/6U+c5I21ZFlPnK2BAx9gX/oHH23Z2tye6TeBjnAmXKAaKLM1LBwrbrf0PLg4mIRRey/ZA9rIhAEormPWU9ikJtAdi9xIV/9oFXJvgKc/U3Kg9j37adoE=" />
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=35live"></script>
<script type="text/javascript">AdTemplate = "News24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/News24/World/Articles','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div id="leaderboard">
    <div class="adCenter">
        <div style="background-color:transparent;border-bottom:3px solid transparent;border-left:0px solid transparent;border-right:3px solid transparent;">
	        <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/News24/World/Articles','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
    </div>
    
</div>
        <div class="backgroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/News24/World/Articles','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="main_wrap relative">
            

            
    
<div class="grid_12">
    <div id="header" class="relative">
        <h1 id="news24HeaderLogo">
            <a href="https://www.news24.com/" title="News24.com Home">News24 News. Breaking News. First</a>
        </h1>
        

<div class="absolute update_time">LAST UPDATED: 2020-02-10, 11:07</div>
        
        
            <div class="div_0 absolute"></div>
            <div class="absolute">              
                <div class="header_featured_article">
    <div class="feature_head first absolute">
        <a href="https://www.news24.com/World/News/watch-trio-win-chemistry-nobel-for-lithium-ion-battery-20191009" id="lnkHeaderArtImage" target="_self"><img src="https://cdn.24.co.za/files/Cms/General/d/9454/2204fe7de5074a78ae727f74882e51ce.jpg" id="imgHeaderArticle" class="left" height="65" width="65" alt="" /></a>
        <h3 class="bold"><a href="https://www.news24.com/World/News/watch-trio-win-chemistry-nobel-for-lithium-ion-battery-20191009" data-track="outbound,home-header,topcompo-WATCH | Trio win chemistry Nobel for lithium-ion battery" target="_self">WATCH | Trio win chemistry Nobel for lithium-ion battery</a></h3>
        <p>Three researchers won the Nobel Chemistry Prize for the development of lithium-ion batteries, paving the way for smartphones and a fossil fuel-free society.</p>
    </div>
</div>

            </div>
            <div class="div_2 absolute"></div>
        
        

        
<div class="search_box absolute">
    <input id="txtSearchField" type="text" class="field absolute" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
    <input type="submit" value="Search" class="btn absolute" onclick="submitSiteSearch(false);return false;" />   
</div>
<script type="text/javascript">
    var headerSearchUrl = 'https://www.news24.com/search?q={0}'; var headerAdvancedSearchUrl = 'http://googlesearch.news24.com/search?s=NWS&ref=NWS&q='; var txtSearchFieldClientId = "txtSearchField"; var btnSearchClientId = "btnSearch"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 0) { window.location.href = "/search?q=" + a } };
</script>
        

<div class="header_weather_box absolute">
    <div class="icon left">
    <a id="lnkModalItem" class="fireEventWeather weatherModal" style="display:none;"></a>
        <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=weather" id="lnkChangeWeather" data-track="weather-location-change" class="city weatherModal" style="display: block">Cape Town</a>
        <img src="https://static.24.co.za/5/images/icons/forecastslarge/1.png" id="weatherImgMain" alt="Sunny. Mild." />
    </div>
    <div class="div_3"></div>
    <div class="info left">
        <h2 id="mainTempDisplay">
            Monday
            <span>18-24&deg;C</span>
        </h2>
        <p id="mainDesc"><span id="spanMainDescription" style="cursor:default;" title="Sunny. Mild.">Sunny. Mild.</span></p>
        <ul id="weather_info_container">
            <li><a class="forecast absolute"  href="javascript:void(0)">3 day forecast</a> <!-- fire script here -->
                <ul id="weather_box_info" >
                    <li >
                        <table cellpadding="0" cellspacing="0" border="0" class="weather_drop_box">
                            
                                    <tr>
                                        <td class="d_day">Tuesday</td>
                                        <td class="d_temp">18-26&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Mild." /></td>
                                        <td class="d_info">Sunny. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Wednesday</td>
                                        <td class="d_temp">19-26&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Mild." /></td>
                                        <td class="d_info">Sunny. Mild.</td>
                                    </tr>
                                
                                    <tr>
                                        <td class="d_day">Thursday</td>
                                        <td class="d_temp">19-23&deg;c</td>
                                        <td class="d_icon" valign="bottom"><img src="https://static.24.co.za/5/images/icons/forecasts/1.png" alt="Sunny. Mild." /></td>
                                        <td class="d_info">Sunny. Mild.</td>
                                    </tr>
                                
                            <tr>
                                <td colspan="4" height="10" valign="bottom" style="vertical-align:bottom">
                                    <div style="height:1px;border-bottom:1px solid #C6C6C6"></div>
                                    <div style="height:1px;border-top:1px solid #fff"></div>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="d_more_link" valign="top">
                                    <a data-track="outbound,more-weather,weather.news24.com" href="http://weather.news24.com/sa/cape-town">More weather from Weather24 ></a>
                                </td>
                            </tr>
                            <tr>
                                <td colspan="4" class="ad_link">
                                    <div id="ad-278x35-1" class="24ad278x35">
	<script>
		(function() {za24_InitAds('278x35','1','/8900/24.com/Web/News24/Homepage','278','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                                </td>
                            </tr>
                        </table>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
    <div class="div_4"></div>
    <div class="left prodPlacement">        
        <a href="http://weather.news24.com/" id="lnkHeaderWeatherSponsor" target="blank">Brought to<br />
        you by:<br />
        <img src="https://cdn.24.co.za/files/Cms/General/d/699/336064604a924ed5b127b2a937101b54.png" id="imgHeaderWeatherSponsor" width="66" height="9" border="0" alt="" /></a>
    </div>
</div>
<script type='text/javascript'>if(typeof(topStoriesArray)  != 'undefined') topStoriesArray.push({'name':'Cape Town Sunny. Mild. 18-24','url':'http://weather.news24.com','icon':'/images/icons/Forecasts/1.ico'});</script>
        <div id="navBar" class="nav_bar absolute" style="z-index:50;top: 115px !important;">
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,South-Africa" target="_self" href="/SouthAfrica">South Africa</a></li><li><a data-track="nav,2ndlevel-News,World" target="_self" href="/World">World</a></li><li><a data-track="nav,2ndlevel-News,Africa" target="_self" href="/Africa">Africa</a></li><li><a data-track="nav,2ndlevel-News,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-News,Green" target="_self" href="/Green">Green</a></li><li><a data-track="nav,2ndlevel-News,Health" target="_self" href="http://www.health24.com/news">Health</a></li><li><a data-track="nav,2ndlevel-News,Local" target="_self" href="https://www.news24.com/SouthAfrica/Local">Local</a></li><li><a data-track="nav,2ndlevel-News,Podcasts" target="_self" href="/podcasts">Podcasts</a></li><li><a data-track="nav,2ndlevel-News,Feel-Good" target="_self" href="https://www.news24.com/southafrica/feel_good">Feel Good</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/Columnists" data-track="outbound,nav,1stlevel-Voices">Voices</a><ul>
		<li><a data-track="nav,2ndlevel-Voices,MyNews24" target="_self" href="/MyNews24">MyNews24</a></li><li><a data-track="nav,2ndlevel-Voices,Columnists" target="_blank" href="/Columnists">Columnists</a></li><li><a data-track="nav,2ndlevel-Voices,Books" target="_self" href="/books">Books</a></li><li><a data-track="nav,2ndlevel-Voices,Landisa" target="_self" href="https://specialprojects.news24.com/landisa/">Landisa</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="http://www.fin24.com" data-track="outbound,nav,1stlevel-Business">Business</a><ul>
		<li><a data-track="nav,2ndlevel-Business,Markets" target="_self" href="https://www.fin24.com/Markets">Markets</a></li><li><a data-track="nav,2ndlevel-Business,Personal-Finance" target="_self" href="https://www.fin24.com/Money">Personal Finance</a></li><li><a data-track="nav,2ndlevel-Business,Economy" target="_self" href="https://www.fin24.com/economy">Economy</a></li><li><a data-track="nav,2ndlevel-Business,Opinion" target="_self" href="https://www.fin24.com/Opinion/Columnists">Opinion</a></li><li><a data-track="nav,2ndlevel-Business,Small-Business-" target="_self" href="https://pubads.g.doubleclick.net/gampad/clk?id=60392470&amp;iu=/8900/24.com/Web/Fin24">Small Business </a></li><li><a data-track="nav,2ndlevel-Business,FinWeek" target="_self" href="https://www.fin24.com/finweek">FinWeek</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="http://www.sport24.co.za" data-track="outbound,nav,1stlevel-Sport">Sport</a><ul>
		<li><a data-track="nav,2ndlevel-Sport,News" target="_self" href="http://www.sport24.co.za">News</a></li><li><a data-track="nav,2ndlevel-Sport,Rugby" target="_self" href="http://www.sport24.co.za/Rugby">Rugby</a></li><li><a data-track="nav,2ndlevel-Sport,Cricket" target="_self" href="http://www.sport24.co.za/Cricket">Cricket</a></li><li><a data-track="nav,2ndlevel-Sport,Soccer" target="_self" href="http://www.sport24.co.za/Soccer">Soccer</a></li><li><a data-track="nav,2ndlevel-Sport,Golf" target="_self" href="http://www.sport24.co.za/Golf">Golf</a></li><li><a data-track="nav,2ndlevel-Sport,Tennis" target="_self" href="http://www.sport24.co.za/Tennis">Tennis</a></li><li><a data-track="nav,2ndlevel-Sport,Formula1" target="_self" href="http://www.wheels24.co.za/FormulaOne/">Formula1</a></li><li><a data-track="nav,2ndlevel-Sport,Other-Sport" target="_self" href="http://www.sport24.co.za/OtherSport">Other Sport</a></li><li><a data-track="nav,2ndlevel-Sport,SuperSport" target="_blank" href="https://www.SuperSport.com">SuperSport</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Live-Streaming" target="_blank" href="https://www.SuperSport.com/live-video" class="red">Live Streaming</a></li><li class="red"><a data-track="nav,2ndlevel-Sport,Video-Highlights" target="_blank" href="https://www.supersport.com/video" class="red">Video Highlights</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="http://www.news24.com/Lifestyle" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a><ul>
		<li><a data-track="nav,2ndlevel-Lifestyle,Health" target="_self" href="http://www.health24.com">Health</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Women" target="_self" href="http://www.w24.co.za">Women</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Motoring" target="_self" href="http://www.wheels24.co.za">Motoring</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Food" target="_self" href="http://www.food24.com">Food</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Travel" target="_self" href="http://traveller24.news24.com">Travel</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Entertainment" target="_self" href="http://www.channel24.co.za">Entertainment</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Parent" target="_self" href="http://www.parent24.com">Parent</a></li><li><a data-track="nav,2ndlevel-Lifestyle,You" target="_blank" href="/you">You</a></li><li class="~/Drum"><a data-track="nav,2ndlevel-Lifestyle,Drum" target="_self" href="/Drum" class="~/Drum">Drum</a></li><li><a data-track="nav,2ndlevel-Lifestyle,TrueLove" target="_blank" href="http://www.w24.co.za/TrueLove">TrueLove</a></li><li><a data-track="nav,2ndlevel-Lifestyle,Move!" target="_blank" href="http://www.news24.com/MoveMag">Move!</a></li><li class="red"><a data-track="nav,2ndlevel-Lifestyle,Dating" target="_blank" href="https://love2meet.news24.com/s/" class="red">Dating</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="https://www.news24.com/video" data-track="outbound,nav,1stlevel-Video"><span class="nav_item_text">Video</span><img class="nav_item_icon" src="https://cdn.24.co.za/files/Cms/General/d/1452/1e8bfdb31c634fbd91a88b74679e91f8.png" /></a><ul>
		<li><a data-track="nav,2ndlevel-Video,All-Video" target="_self" href="https://www.news24.com/video">All Video</a></li><li><a data-track="nav,2ndlevel-Video,South-Africa" target="_self" href="/Video/southafrica">South Africa</a></li><li><a data-track="nav,2ndlevel-Video,Entertainment" target="_self" href="https://video.channel24.co.za/">Entertainment</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/SpecialReports" data-track="outbound,nav,1stlevel-Focus">Focus</a><ul>
		<li><a data-track="nav,2ndlevel-Focus,Mandela100" target="_self" href="https://mandela100.news24.com/">Mandela100</a></li><li><a data-track="nav,2ndlevel-Focus,Cyril100" target="_self" href="https://cyril100.news24.com/">Cyril100</a></li><li><a data-track="nav,2ndlevel-Focus,Underworld-Unmasked" target="_blank" href="http://showcase.news24.com/cape-town-underworld/">Underworld Unmasked</a></li><li><a data-track="nav,2ndlevel-Focus,Zimbabwe" target="_self" href="/Content/Africa/Zimbabwe">Zimbabwe</a></li><li><a data-track="nav,2ndlevel-Focus,Aids-Focus" target="_self" href="http://www.health24.com/Medical/HIV-AIDS">Aids Focus</a></li><li><a data-track="nav,2ndlevel-Focus,Good-News" target="_self" href="/Tags/Topics/good_news">Good News</a></li><li><a data-track="nav,2ndlevel-Focus,Competitions" target="_self" href="/competitions">Competitions</a></li>
	</ul></li><li id="tablink7" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Jobs" data-track="outbound,nav,1stlevel-Jobs">Jobs</a></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="http://www.news24.com/Property" data-track="outbound,nav,1stlevel-Property">Property</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="http://city-press.news24.com" data-track="outbound,nav,1stlevel-City-Press">City Press</a></li><li id="tablink10" class="nav_item"><a target="_self" href="" data-track="outbound,nav,1stlevel-Partners">Partners</a><ul>
		<li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Smoke-free-future-" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=5111209340&amp;iu=/8900/24.com/Web/News24">Smoke-free future </a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Backing-Tech-Potential" target="_blank" href="https://www.news24.com/PartnerContent/Naspers">Backing Tech Potential</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,The-Future-is-Now" target="_self" href="https://partners.24.com/The-Future-is-Now/index.html">The Future is Now</a></li><li class=" sponsored"><a data-track="nav,2ndlevel-Partners,Money-Heroes" target="_self" href="https://partners.24.com/Money-Heroes/index.html">Money Heroes</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.news24.com/SouthAfrica","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/World","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Africa","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/Green","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/podcasts","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.news24.com/MyNews24","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/books","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://specialprojects.news24.com/landisa/","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.news24.com/Columnists","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.fin24.com","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://traveller24.news24.com","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/you","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Drum","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://love2meet.news24.com/s/","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.news24.com/Lifestyle","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.news24.com/Video/southafrica","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://video.channel24.co.za/","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.news24.com/video","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://mandela100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://cyril100.news24.com/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://showcase.news24.com/cape-town-underworld/","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Content/Africa/Zimbabwe","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/Tags/Topics/good_news","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/competitions","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.news24.com/SpecialReports","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.news24.com/Jobs","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.news24.com/Property","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://city-press.news24.com","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://partners.24.com/The-Future-is-Now/index.html","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://partners.24.com/Money-Heroes/index.html","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"","TabLinkIndex":10,"TabLinkToActivate":"tablink10"}];</script>
    
</div>

<script type="text/javascript" language="javascript">
    if ('False' == 'True')
        document.getElementById('main_nav').style.height = '33px';
</script>
    </div>
</div>
<div class="clear"></div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/News24/World/Articles','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
    <div class="container_12">
        <div class="clr10">&nbsp;</div>
        <div class="content_wrap socialnewsbasefix">
            <div class="left col640">
                
                
    <div id="article_special">
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/article/1.0/articlegreylinks.js?v=35live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.hoverintent.min.js?v=45live" ></script>
<script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.cluetip.min.js?v=45live" ></script>

<div class="article col626">
    
    <div class="spacer clr"></div>
    <div class="article_header">
        <div class="article_details">
            <h1 class="bold">Thai mall shooting survivors tracked killer via CCTV</h1>
            <span id="spnDate" class="block datestamp">2020-02-10 10:52</span>
            <div class="bottom_row">
                <div class="ByLineWidth">
                    
                    <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=31live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.afp.com/en'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/cb37867fb9344c36af17faaf59b4e1e7.jpg' /></a></div></div>
                </div>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.3/share24.min.css?v=31live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.3/share24.min.js?v=35live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

            </div>
        </div>

        
        <div class="spacer clr"></div>
    </div>
    
    <div id="head-video"></div>
    <div class="col300 right">
        
        
        
        

<script type="text/javascript">
    function scrollalert() { var a = $j("#scrollbox"); var b = $j("#scrollbox > #content"); if (a.length > 0) { if (a.length > 0 && a.scrollTop && b.height() <= a.scrollTop() + a.height() + 20) { $j("#imgAjaxLoad").show(); var data = { 'tag': $j("#hfTag").val(), 'tagGroup': $j("#hfTagGroup").val(), 'CurrentSiteId': "5", 'CmsArticleId': "3d8f7ac1-5acf-4f5a-89a1-e06c98b52686", 'index': $j("#hfBottomIndex").val(), 'selectedArticleIndex': $j("#hfSelectedArticleIndex").val(), 'directionToFetch': "Down" }; news24.getAjax("/Ajax/ArticleData/", "BuildArticleListByTag", data, onSuccessBottom, onFail) } setTimeout("scrollalert();", 500) } } function onSuccessBottom(a) { var b = parseInt($j("#hfBottomIndex").val()); if (a != "" && a != null) { $j("#hfBottomIndex").val(b + 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = $j("#RelatedLinks").html() + a; $j("#RelatedLinks").html(c) } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfBottomIndex").val(-1) } } function onSuccessTop(a) { var b = parseInt($j("#hfTopIndex").val()); if (a != "" && a != null) { $j("#hfTopIndex").val(b - 5); setTimeout("$j('#imgAjaxLoad').hide();", 1e3); var c = a + $j("#RelatedLinks").html(); $j("#RelatedLinks").html(c); $j("#scrollbox").scrollTo("10") } else { setTimeout("$j('#imgAjaxLoad').hide();", 1e3); $j("#hfTopIndex").val(-1) } } function onFail() { } $j("document").ready(function () { scrollalert(); $j("#imgAjaxLoad").hide() })
</script>

<div id="relatedlinks_box">
    <div class="left">
        <h5 id="Relatedheader" class="bold">Related Links</h5>
        <a id="taglink" class="relatedTag"></a>
        
    </div>
    <div class="right"></div>
    <div class="clr"></div>
    
    
            <ul>
        
            <li class="bold"><a data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,RelatedLinks-thai-gunman-among-27-dead-in-unprecedented-mass-shooting-20200209" href="https://www.news24.com/World/News/thai-gunman-among-27-dead-in-unprecedented-mass-shooting-20200209">Thai gunman among 27 dead in 'unprecedented' mass shooting</a></li>
        
            <li class="bold"><a data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,RelatedLinks-thai-serial-killer-sought-over-new-murder-after-early-release-20191217" href="https://www.news24.com/World/News/thai-serial-killer-sought-over-new-murder-after-early-release-20191217">Thai serial killer sought over new murder after early release</a></li>
        
            <li class="bold"><a data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,RelatedLinks-bali-meth-cases-french-thai-nationals-could-face-firing-squad-20191021" href="https://www.news24.com/World/News/bali-meth-cases-french-thai-nationals-could-face-firing-squad-20191021">Bali meth cases: French, Thai nationals could face firing squad</a></li>
        
            </ul>
        
    
   
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTopIndex" id="hfTopIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfBottomIndex" id="hfBottomIndex" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTag" id="hfTag" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfTagGroup" id="hfTagGroup" />
    <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$Column1Placeholder$articlePaged$articleRelatedlinks$hfSelectedArticleIndex" id="hfSelectedArticleIndex" />
</div>
        
        
        
    </div>

    <article id="article-body" class="clr_left"><p>In a fourth-floor toilet of the Terminal 21 mall, shoppers jammed cubicle doors against the entrance to keep out a Thai soldier on a shooting spree, tracing his movements through fragments of CCTV passed on by friends on the outside.</p><p>Barricaded in the women's toilet with a few dozen others, Chanathip Somsakul, a 33-year-old music teacher, and his wife pored through social media and made frantic calls to friends and family.</p><p>Their daughter Chopin sat watchfully on a ledge, a three-year-old bystander to a mass killing without precedent in Thailand.</p><p>Nakhon Ratchasima, a mid-size Thai city entwined like much of the northeastern Isaan region by tight family connections and social media networks, quickly began to rally to its own trapped inside.</p><div id='fourth-par-video'></div><p>"A friend who works at the mall was talking to a guy in the CCTV control room... he gave us updates on the location of the gunman," Chanathip told AFP on Sunday.</p><p><hl2><strong>Gripped by dread</strong></hl2></p><p>Those details, shared over messaging apps, may have saved the lives of Chanathip, his family and the 20-30 others inside.</p><p>But in the swirl of competing information, dread gripped those hidden inside cupboards, storerooms and toilets across the mega-mall.</p><p>"Everyone was terrified and lost. There was so much information going around, people weren't sure what to believe," Chanathip added.</p><p>For hours, a killer stalked the concourses, the glass-fronted windows of the multi-level mall spider-webbed by bullet holes. </p><p>The gunman - a soldier apparently angered by a dispute over the sale of a house - had already slain several people on his way into the shopping centre, the largest in the city and packed on the first day of a long weekend.</p><p>Sergeant-Major Jakrapanth Thomma swaggered through the mall, a machine gun slung over his shoulder and wearing a helmet and combat gear, in full view of CCTV cameras.</p><p>By the end of his spree at least 30 people would be dead - himself included. Many more are wounded, several critically. </p><p>Fear snapped through Chanathip's hideout when someone banged on the toilet door.</p><div class="embed image" style="text-align:center;"><p><img alt="Terminal 21,shootings,thai shooting" data-imageid="03f202d7-2202-4c1d-b0f7-296ea2f22e6c" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/9921/627f993255c84472ae1aa11283352378.jpg" src="https://cdn.24.co.za/files/Cms/General/d/9921/7cae2334443c498fa520c6b7c897b085.jpg" style="max-width:620px;"></p><h5>Mourners lay flowers at the Terminal 21 shopping mall, where a mass shooting took place. (AFP)<hr></h5></div><p><hl2><strong>Gunfire erupted</strong></hl2></p><p>"I thought it could be the gunman. A lady asked 'who is it?' but there was no answer. She wanted to open the door but we all convinced her not to." </p><p>Chanathip had just finished teaching a music lesson and - like hundreds of others - was eating in the mall with his family when gunfire erupted.</p><p>His family took refuge in the women's toilet. Some men pulled the toilet doors off and wedged them against the entrance.</p><p>At 9 pm on Saturday they received word from police that they could leave, which they did - in an orderly fashion at first, along with dozens of others.</p><p>But gunshots rang out as they reached a car park, sparking a wild sprint.</p><p>Inside, scores of others remained trapped, cowering in gym toilets, under restaurant tables and in store rooms - hoovering up information on the whereabouts of the gunman.</p><div class="embed twitter"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">At least 26 people have been killed in northeastern Thailand after a soldier went on a shooting rampage that ended in a shopping mall. Police shot and killed 32-year-old Jakrapanth Thomma during the standoff. <a href="https://t.co/1XzMHSOPTP">pic.twitter.com/1XzMHSOPTP</a></p>&mdash; AJ+ (@ajplus) <a href="https://twitter.com/ajplus/status/1226441985004797952?ref_src=twsrc%5Etfw">February 9, 2020</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p> </p><p>From inside the stockroom of H&amp;M, Aldrin Baliquing, a Filipino teacher in his 40s, meditated to stay calm.</p><p>"I was so scared because the shop where we were trapped was just above the establishment where the gunman held his hostages," he said, referring to unconfirmed reports the rogue soldier had taken human shields.</p><p>As police began to clear bullet-riddled cars and rust-red blood stains on the street that had dried in the Thai heat, survivors tried to make sense of a night of terror.</p><p>"Everything happened so fast," Lapasrada Khumpeepong, 13, told AFP during a Sunday vigil for the dead and injured. </p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/News24/World/Articles', 'fluid', '');})();</script></div></div><p>She and her mother had been trapped in the bathroom on the ground floor of Terminal 21, cornered there for five hours after they tried to flee from the sound of rapid gunfire. </p><p>"Thank you to those who sacrificed themselves to keep others alive," she scrawled on a condolences board at the vigil. </p><p>"Without you, we would not be here today."</p></article>
    <div id="foot-video"></div>
    <div class="advert margin20">
        <div id="ad-2x2-1" class="24ad2x2">
	<script>
		(function() {za24_InitAds('2x2','1','/8900/24.com/Web/News24/World/Articles','2','2');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
    


<div id="divKeywordsListing" class="read_more_slider">
    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b><a style="color:#0E2E5E;" href="/Tags/Places/thailand">thailand</a></b>                     
        &nbsp;|&nbsp;
            <b><a style="color:#0E2E5E;" href="/Tags/Topics/shootings">shootings</a></b>                     
        
</div>
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON NEWS24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.news24.com/World/News/trump-budget-plan-pushes-back-deficit-target-us-media-20200210' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/9920/22b86636e4774b0f8775eba644f09fa2.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.news24.com/World/News/trump-budget-plan-pushes-back-deficit-target-us-media-20200210' data-track='outbound,nextarticlebox' style='color:#fff;'>Trump budget plan pushes back deficit target - US media</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2020-02-10 10:18</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('World-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'World-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('World-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'World-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


    <p></p>
<div class="OUTBRAIN" data-src="https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3" data-widget-id="AR_1" data-ob-template="News24"></div>
<div class="OUTBRAIN" data-src="https://www.news24.com/World/News/thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3" data-widget-id="AR_2" data-ob-template="News24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div class="article_footer">
        <div class="article_details">
            
        </div>
        
        
    </div>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=45live" ></script>
        <div class="spacer clr">
            
        </div>
        <div class="col620 adfix">
            <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/News24/World/Articles','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="col626">
            <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js?v=35live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.ajaxSetup({ cache: true });
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=35live");
            jQuery.ajaxSetup({ cache: false });
        }
    });

    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "News24";
            commentControl.breadCrumb = "News24|World|News" ;
            commentControl.objectId = "3d8f7ac1-5acf-4f5a-89a1-e06c98b52686";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.news24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
  
</script>


        </div>
        <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=35live" ></script>
<div id="other_stories" class="col626 left other_stories_wide">
    <div id="contentDiv" class="left" style="width:100%; padding-bottom:10px;"></div>
    <div class="clr"></div>
</div>

<script type="text/javascript">
    $j(document).ready(function () { var data = { 'categoryBreadcrumb': 'World/News', 'articleId': '3d8f7ac1-5acf-4f5a-89a1-e06c98b52686' }; news24.getAjax("/Ajax/ArticleData/", "GetRecommendedArticles", data, function (res) { GetRecommendedArticlesCallback(res) }) }); function GetRecommendedArticlesCallback(res) { if (!res.error && res != "error") $j('#contentDiv').html(res); else $j('#contentDiv').remove() }
</script>
        <div class="spacer clr">
            
        </div>
        <div class="spacer clr">
            
        </div>
        
        <div class="spacer clr">
            
        </div>
        <div id="divToHide">
    <div id="inside_news" class="col626 left">
    <h2 class="bold">Inside News24</h2>
	    <div id="wrap_carousel" class="relative block">
	      
		      <ul id="carousel" class="absolute">
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/TravelPlanning/Accommodation/watch-the-10-worst-airbnb-stories-that-will-make-your-skin-crawl-20200207" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/9920/092b13836a4943de914e7c9184622e84.png" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/TravelPlanning/Accommodation/watch-the-10-worst-airbnb-stories-that-will-make-your-skin-crawl-20200207" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-watch-the-10-worst-airbnb-stories-20200210" target="_self">WATCH | The 10 worst Airbnb stories</a></h4>
                    <p>Strangers letting strangers stay in each others houses – what could go wrong?</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.parent24.com/Preschool_2-6/Development/how-do-i-know-if-my-child-is-developing-normally-20200206" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/9765/5006ee1056ef400b9fb8d160a88a331e.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.parent24.com/Preschool_2-6/Development/how-do-i-know-if-my-child-is-developing-normally-20200206" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-how-do-i-know-if-my-child-is-developing-normally-20200207-4" target="_self">How do I know if my child is developing normally?</a></h4>
                    <p>Here's what delays look like and what parents need to know to notice them. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/why-hyundais-santa-cruz-bakkie-could-be-everything-mercs-x-class-wasnt-20200205" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/9765/b026e3bdc7d14af195d0a7c0cfd7041c.png" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.wheels24.co.za/OffRoad_and_4x4/Bakkie_and_SUV/why-hyundais-santa-cruz-bakkie-could-be-everything-mercs-x-class-wasnt-20200205" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-getting-it-right-20200206-2" target="_self">A new bakkie for SA?</a></h4>
                    <p>Why Hyundai's Santa Cruz bakkie could be everything Merc's X-Class wasn’t.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/Style/Fashion/Red-carpet/25-times-christian-siriano-proved-its-possible-to-create-red-carpet-showstoppers-for-all-body-types-yet-some-designers-still-choose-not-to-20200205" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/9906/1cdf71f4e50f45df8ad45f625782da31.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/Style/Fashion/Red-carpet/25-times-christian-siriano-proved-its-possible-to-create-red-carpet-showstoppers-for-all-body-types-yet-some-designers-still-choose-not-to-20200205" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-25-times-christian-siriano-proved-its-possible-to-dress-all-body-types-20200206" target="_self">25 times Christian Siriano proved it's possible to dress all body types</a></h4>
                    <p>Fashion is as fluid. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/Music/News/jennifer-lopezs-spotify-streams-increase-over-335-after-super-bowl-20200205" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/7896/d1499ed4e0f645c49d933812ac4b1f0b.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/Music/News/jennifer-lopezs-spotify-streams-increase-over-335-after-super-bowl-20200205" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-this-why-jlos-streams-jumped-by-335-20200206" target="_self">This why JLo's streams jumped by 335%</a></h4>
                    <p>Shakira also saw a significant spike in her streams and here's which songs people are listening to the most.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="http://www.traveller24.com/FindYourEscape/Karoo/watch-3-days-in-the-deep-karoo-where-a-canoe-trip-is-rewarded-with-lamb-tjoppies-20200204-2" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/9898/4cfa190be1204f2eb990c146a4c99b4c.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="http://www.traveller24.com/FindYourEscape/Karoo/watch-3-days-in-the-deep-karoo-where-a-canoe-trip-is-rewarded-with-lamb-tjoppies-20200204-2" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-watch-3-days-in-the-deep-karoo-20200205" target="_self">WATCH | 3 Days in the deep Karoo </a></h4>
                    <p>Where a canoe trip is rewarded with lamb 'tjoppies'.</p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.w24.co.za/SelfCare/Love/Dating/my-first-date-with-a-tinder-match-was-at-his-house-and-after-15-minutes-i-had-to-leave-why-i-made-this-risky-mistake-20200204" target="_self"><img src="https://static.24.co.za/5/images/lazy/137x125.jpg" width="130" height="114" data-src="https://cdn.24.co.za/files/Cms/General/d/9895/bcac5601282146969b36bffc68892497.jpg" alt="" /></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.w24.co.za/SelfCare/Love/Dating/my-first-date-with-a-tinder-match-was-at-his-house-and-after-15-minutes-i-had-to-leave-why-i-made-this-risky-mistake-20200204" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-my-first-date-with-a-tinder-match-was-at-his-house-20200205" target="_self">'My first date with a Tinder match was at his house'</a></h4>
                    <p>Why I thought it was okay to go to a stranger's home. </p>
		        </div>
		      </li>
	        
	          <li>
		        <div class="item left">
                    <div class="img_wrap">
                        <a href="https://www.channel24.co.za/TV/News/duchess-meghan-wont-be-appearing-in-best-friends-netflix-reality-show-20200203" target="_self"></a>
                    </div>    
                    <h4 class="bold"><a href="https://www.channel24.co.za/TV/News/duchess-meghan-wont-be-appearing-in-best-friends-netflix-reality-show-20200203" data-track="Articles,thai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3,InsideNews-meghan-in-a-netflix-reality-show-20200204" target="_self">Meghan in a Netflix reality show?</a></h4>
                    <p>The Duchess of Sussex's best friend has a new wedding show. </p>
		        </div>
		      </li>
	        
	          </ul>
	        
	    </div>
    </div>	
    <div id="" class="left col13"> </div>
</div>
<div class="clr">&nbsp;</div>
        <div class="spacer clr">
            
        </div>
    </div>

            </div>
            <div id="right_column" class="grey_grad left col299">
                
    

<script type="text/javascript">
    var tabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); for (x in tabs) { if (typeof tabs[x].id != "undefined") { this.tabSetArray.push(tabs[x].id) } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>

<div id="most_box" class="col299 tabs multiple_tabs">
    <table width="100%" border="0" cellspacing="0" cellpadding="0">
          <tr>
            <td>
                <div id="mostTabContainer" class="localised tabNavigation tab-menu">
	                <div id="tab_read" class="tabs_on left" onmouseover="tabsClass.switchTab(this);">Most Read</div>
                    <div id="tab_area" class="tabs_off left" onmouseover="tabsClass.switchTab(this);">News In Your Area</div>
                    <div id="tab_EditorsChoice" class="tabs_off left" onmouseover="tabsClass.switchTab(this); ">Top Lifestyle</div>
                </div>
            </td>
        </tr>
        <tr>
            <td>
                

<div id="tab_read_data" class="tab-wrapper">
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-WATCH | \&#39;Peeping Tom\&#39; caught on camera ogling man in Mall of Africa bathroom" href="https://www.news24.com/Video/SouthAfrica/News/watch-peeping-tom-caught-on-camera-ogling-man-in-mall-of-africa-bathroom-20200209">WATCH | 'Peeping Tom' caught on camera ogling man in Mall of Africa bathroom</a></li>
        
            <li><a data-track="outbound,mostread,mostread- Couple sets mountain on fire after failed romantic photoshoot - it took 200 firefighters to extinguish the blaze which caused R126 000 in damages" href="https://www.w24.co.za/SelfCare/Love/Relationship/couple-sets-mountain-on-fire-after-failed-romantic-photoshoot-it-took-200-firefighters-to-extinguish-the-blaze-which-caused-r126-000-in-damages-20200207"> Couple sets mountain on fire after failed romantic photoshoot - it took 200 firefighters to extinguish the blaze which caused R126 000 in damages</a></li>
        
            <li><a data-track="outbound,mostread,mostread-WATCH | \&#39;Customer\&#39; kills alleged robber in barbershop shootout in Pretoria" href="https://www.news24.com/SouthAfrica/News/watch-customer-kills-alleged-robber-in-barbershop-shootout-in-pretoria-20200209">WATCH | 'Customer' kills alleged robber in barbershop shootout in Pretoria</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Woman falls in love with a family member who is 20 years her senior: ‘I’m marrying my first cousin’" href="https://www.w24.co.za/SelfCare/Love/Relationship/woman-opens-up-about-falling-in-love-with-a-family-member-im-marrying-my-first-cousin-20200207">Woman falls in love with a family member who is 20 years her senior: ‘I’m marrying my first cousin’</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Brad Pitt, Laura Dern, and \&#39;Parasite\&#39; - See a full list of all the Oscars 2020 winners here" href="https://www.channel24.co.za/Movies/News/all-the-oscars-2020-winners-20200210">Brad Pitt, Laura Dern, and 'Parasite' - See a full list of all the Oscars 2020 winners here</a></li>
        </ul>
    <div class="spacer clr"></div>
    <a id="lnkReadMore" Class="lnkMore" href="https://www.news24.com/TopStories">More..</a>
</div>
                <div id="tab_area_data" class="tab-wrapper" style="display: none;">
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=mostread" id="lnkModalDisplay" class="userLocationModal right change_link" style="display: block">[change area]</a>
    <h4 id="areaHeading" class="left most_head bold">News in Cape Town</h4>    
    <div class="clr"></div>
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostreadarea-\&#39;That\&#39;s how it\&#39;s going to roll\&#39;: EFF gears up for SONA rumble" href="https://www.news24.com/SouthAfrica/News/thats-how-its-going-to-roll-eff-gears-up-for-sona-rumble-20200209">'That's how it's going to roll': EFF gears up for SONA rumble</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Police search for man believed to have information about missing Cape Town girl" href="https://www.news24.com/SouthAfrica/News/police-search-for-man-believed-to-have-information-about-missing-cape-town-girl-20200209">Police search for man believed to have information about missing Cape Town girl</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-SAA business rescue practitioners defend route cancellation" href="https://www.fin24.com/News/saa-business-rescue-practitioners-defend-route-cancellation-20200209">SAA business rescue practitioners defend route cancellation</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-SAA business rescue practitioners defend route cancellation" href="https://www.fin24.com/Companies/Industrial/saa-business-rescue-practitioners-defend-route-cancellation-20200209">SAA business rescue practitioners defend route cancellation</a></li>
        
            <li><a data-track="outbound,mostread,mostreadarea-Stormers expose Bulls\&#39; \&#39;general\&#39; dilemma" href="https://www.sport24.co.za/Rugby/SuperRugby/stormers-expose-bulls-general-dilemma-20200208">Stormers expose Bulls' 'general' dilemma</a></li>
        </ul>
</div>  
                

<div id="tab_EditorsChoice_data" class="tab-wrapper" style="display: none;" >
    <ul class="bold">
            <li><a data-track="outbound,mostread,mostread-Joburg is getting its own waterfront and \&#39;beach\&#39; development worth R9bn" href="http://www.traveller24.com/FindYourEscape/Joburg/joburg-is-getting-its-own-waterfront-and-beach-development-worth-r9bn-20200210-2">Joburg is getting its own waterfront and 'beach' development worth R9bn</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Bride-to-be demands bridesmaids sign contract to give her R7 000 cash as a wedding gift or pay damages for causing her stress" href="https://www.w24.co.za/Style/Bride/Weddings/would-be-bride-demands-bridesmaids-sign-contract-to-give-her-r7-000-cash-as-a-wedding-gift-or-pay-damages-for-causing-her-stress-20200206">Bride-to-be demands bridesmaids sign contract to give her R7 000 cash as a wedding gift or pay damages for causing her stress</a></li>
        
            <li><a data-track="outbound,mostread,mostread-6 weight loss strategies that’ll get you closer to your #BodyGoals" href="https://www.health24.com/Diet-and-nutrition/Weight-loss/6-weight-loss-strategies-thatll-get-you-closer-to-your-bodygoals-20200125-2">6 weight loss strategies that’ll get you closer to your #BodyGoals</a></li>
        
            <li><a data-track="outbound,mostread,mostread-Bridesmaid steals spotlight by announcing pregnancy at the wedding" href="https://www.w24.co.za/Style/Bride/Weddings/bridesmaid-steals-spotlight-by-announcing-pregnancy-at-the-wedding-20200205">Bridesmaid steals spotlight by announcing pregnancy at the wedding</a></li>
        
            <li><a data-track="outbound,mostread,mostread-GALLERY: Platinum blonde cuts, bobs and Rapunzel ponytails, top 15 hair looks spotted at the Essence Black Women in Hollywood Awards" href="https://www.w24.co.za/Style/Beauty/Hairstyles/gallery-platinum-blond-bobs-and-rapunzel-ponytails-top-15-hair-looks-spotted-at-the-essence-black-women-in-hollywood-awards-20200208">GALLERY: Platinum blonde cuts, bobs and Rapunzel ponytails, top 15 hair looks spotted at the Essence Black Women in Hollywood Awards</a></li>
        </ul>
</div>             
                <script type="text/javascript">
                      tabsClass.addTabs("mostTabContainer");
			    </script>
            </td>
        </tr>
        <tr>
            <td>
                <div class="ad278X35 outsurance"><!-- outsurance Ad -->
	                <div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/News24/World/Articles','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
            </td>
        </tr>
    </table>
    <a id="lnkModalItem" class="fireEventMost locationModal" style="display:none;"></a>
</div>
    <div class="spacer clr">
        
    </div>
    
     
    <div class="ad300X600 col300">
        <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/News24/World/Articles','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr"></div>
    <div id="brandmetrics-survey">
        <script type="text/javascript">
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <div class="spacer clr"></div>
    <div id="ad-333x250-1" class="24ad333x250">
	<script>
		(function() {za24_InitAds('333x250','1','/8900/24.com/Web/News24/World/Articles','333','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <div class="spacer clr">
        
    </div>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/jquery.jcarousel.load2.js?v=45live" ></script>

<div class="news_live generic_block video_block relative rhs_live_component">     
    <div id="LatestVideoContainer"> 
        <div class="n24live-block-bg">
            <div class="n24live-block-header" style="float:left"></div>
            <div class="n24live-cat">
                /News
            </div>
            <div class="clr"></div>
        </div>
        <div class="title">
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-state-capture-inquiry-continues-focus-on-saa-20200210">WATCH | State capture inquiry continues focus on SAA</a>
        </div>
        <div class="live_video relative">
            <a id="lnkVideoOverlay" class="play_overlay"></a>
            <a href="https://www.news24.com/Video/SouthAfrica/News/watch-state-capture-inquiry-continues-focus-on-saa-20200210" id="lnkVideoURL" class="img_wrapper"><img id="latestVideoImage" /></a>
            <div id="articleName" class="article_title"></div>
            <div class="article_title_pointer"></div>
            <script type='text/javascript'>var videoCount=7;</script>
<div class="clr"></div>
<div id="n24live_rhs_carousel_loader">
     <img src="https://www.news24.com//images/loaders/loader2.gif" alt="loading..." />
</div>

<div id="n24live_rhs_carousel" class="left">
    <div class="container">
        
                <ul> 
            
                <li id="liVideo" title="WATCH | &#39;Peeping Tom&#39; caught on camera ogling man in Mall of Africa bathroom">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-peeping-tom-caught-on-camera-ogling-man-in-mall-of-africa-bathroom-20200209" id="lnkVideo" target="_self" class="cluetip" title="WATCH | &#39;Peeping Tom&#39; caught on camera ogling man in Mall of Africa bathroom">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/9775/6990a801e1f44f2a82eab76e9b6bb95a.jpg" alt="WATCH | &#39;Peeping Tom&#39; caught on camera ogling man in Mall of Africa bathroom" /></a>
                </li>
            
                <li id="liVideo" title="WATCH LIVE | SAA remains in spotlight at Zondo commission">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-saa-remains-in-spotlight-at-zondo-commission-20200207" id="lnkVideo" target="_self" class="cluetip" title="WATCH LIVE | SAA remains in spotlight at Zondo commission">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/5570/15f6a87dca0048489cbf71902837d17b.jpg" alt="WATCH LIVE | SAA remains in spotlight at Zondo commission" /></a>
                </li>
            
                <li id="liVideo" title="FEEL GOOD | WATCH: &#39;There is money in the soil&#39; - Women empower their communities with small-scale farms">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/feel-good-watch-there-is-money-in-the-soil-women-empower-their-communities-with-small-scale-farms-20200207" id="lnkVideo" target="_self" class="cluetip" title="FEEL GOOD | WATCH: &#39;There is money in the soil&#39; - Women empower their communities with small-scale farms">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/9678/f3ea1f7b2ec1490d8351e3138279af84.jpg" alt="FEEL GOOD | WATCH: &#39;There is money in the soil&#39; - Women empower their communities with small-scale farms" /></a>
                </li>
            
                <li id="liVideo" title="PODCAST | THE STORY: Jacob Zuma - ultimate &#39;Teflon Don&#39; or ailing former statesman?">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/podcast-the-story-jacob-zuma-ultimate-teflon-don-or-ailing-former-statesman-20200207" id="lnkVideo" target="_self" class="cluetip" title="PODCAST | THE STORY: Jacob Zuma - ultimate &#39;Teflon Don&#39; or ailing former statesman?">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/9910/c794961481df4c11b135b38799624919.jpg" alt="PODCAST | THE STORY: Jacob Zuma - ultimate &#39;Teflon Don&#39; or ailing former statesman?" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | Cobra caught after spitting venom in KZN woman’s eyes during load shedding">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-cobra-caught-after-spitting-venom-in-kzn-womans-eyes-during-load-shedding-20200206" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Cobra caught after spitting venom in KZN woman’s eyes during load shedding">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/9908/63b04bde7ebf4a6cb69b7cc33e08029f.jpg" alt="WATCH | Cobra caught after spitting venom in KZN woman’s eyes during load shedding" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | Federer shares his thoughts on retirement and his rivalry with Nadal">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-federer-shares-his-thoughts-on-retirement-and-his-rivalry-with-nadal-20200206" id="lnkVideo" target="_self" class="cluetip" title="WATCH | Federer shares his thoughts on retirement and his rivalry with Nadal">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/9908/00252b0000784fc8857a47ae94fd732e.jpg" alt="WATCH | Federer shares his thoughts on retirement and his rivalry with Nadal" /></a>
                </li>
            
                <li id="liVideo" title="WATCH | State capture inquiry continues to hear SAA-related testimony">
                    <a href="https://www.news24.com/Video/SouthAfrica/News/watch-live-state-capture-inquiry-continues-to-hear-saa-related-testimony-20200206" id="lnkVideo" target="_self" class="cluetip" title="WATCH | State capture inquiry continues to hear SAA-related testimony">
                    <img id="imgVideo" src="https://cdn.24.co.za/files/Cms/General/d/9908/3483541e057a4314ae51da113b17e7d1.png" alt="WATCH | State capture inquiry continues to hear SAA-related testimony" /></a>
                </li>
            
                </ul>
            
    </div>
</div>
        </div>
        <div class="ad_300x35"><div id="ad-300x35-1" class="24ad300x35">
	<script>
		(function() {za24_InitAds('300x35','1','/8900/24.com/Web/News24/World/Articles','300','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
    </div>
    <script type="text/javascript">
        $j(document).ready(function () {
            var fullList = $j("li#liVideo");
            $j.each(fullList, function (i, li) {
                $j(li).hover(function (e) {
                    $j('div#articleName').text($j(this).attr('title'));
                }, function (e) {
                    $j('div#articleName').text("");
                });
            });
        });
    </script> 
</div>
<div class="spacer clr"></div>

    <div class="ad300X250 col300">
        <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/News24/World/Articles','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <div class="spacer clr">
        
    </div>

    
    <div class="spacer clr">
        
    </div>

    <div class="spacer clr">
        
    </div>
    
    
    <!-- Water Countdown Widget -->
    
    

<div id="traffic_train_widget" class="tt_widget">
    <span class="tt_title">Traffic Alerts</span>
    <div class="tt_tab_block">
        <div class="tab_item traffic_tab selected"><img src="/images/traffic_icon.jpg" /></div>
        <div id="trainsTabItem" style="display:none;" class="tab_item train_tab"><img src="/images/trains_icon.jpg" /></div>
            <span class="timestamp"></span>
            <select name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$trafficTrainsWidget$ddlTrafficRegions" id="ddlTrafficRegions" class="traffic_dropdown" autocomplete="off">
	<option value="">Please Select a Region</option>
	<option value="Gauteng">Gauteng</option>
	<option value="KwaZulu-Natal">KwaZulu-Natal</option>
	<option selected="selected" value="Western Cape">Western Cape</option>
	<option value="Free State">Free State</option>
	<option value="Mpumalanga">Mpumalanga</option>
	<option value="Eastern Cape">Eastern Cape</option>
	<option value="Limpopo">Limpopo</option>
	<option value="Northern Cape">Northern Cape</option>
	<option value="North West">North West</option>

</select>
        </div>
    <div>
        <div class="traffic_tab_data">

<div id="traffic_box" class="traffix">
    <span class="section_title">Traffic</span>
    <div class="item_container">
            <a href="/traffic/Western_Cape" >
                <div class="traffic_item">
                    <div class="item_head">
                        <span class="location">Milnerton</span>
                        <span class="time">10:43 AM</span>
                    </div>
                    <span class="report">Road name: Marine Drive Southbound</span>
                    <p class="report_status">Southbound</p>
                </div>
            </a>
        
            <a href="/traffic/Western_Cape">
                <div class="traffic_item alt">
                    <div class="item_head">
                        <span class="location">Mitchells Plain</span>
                        <span class="time">10:42 AM</span>
                    </div>
                    <span class="report">Road name: LOAD SHEDDING</span>
                    <p class="report_status"></p>
                </div>
            </a>
        </div>
    <div class="traffic_footer">
        <a class="more_reports" href="/traffic/Western_Cape">More traffic reports</a>
        <a class="branding" href="https://www.news24.com/traffic"><img src="/images/traffic_logo.jpg" /></a>
    </div> 
    <div class="ad_centered">
        <div id="ad-278x35-4" class="24ad278x35">
	<script>
		(function() {za24_InitAds('278x35','4','/8900/24.com/Web/News24/Green/Articles','278','35');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</div></div>
    </div>
</div>
<div class="spacer clr"></div>
    <div class="spacer clr">
        
    </div>
    

<div class="lotto_block">
    <div class="lotto_logo"><img src="/images/national_lottery.jpg" /></div>
    <div class="corner"><img src="/images/lotto_corner.jpg" /></div>
    <a id="lnkLottoTitle" class="date" href="https://www.news24.com/Lottery/sundays-daily-lotto-results-20200209">Sunday's Daily Lotto results</a>
    <span class="stamp">2020-02-09 21:35</span>
    <a href="https://www.news24.com/Lottery" id="lnkMoreLotto" class="lotto_link">Click here for the full list of lottery results</a>
</div>
<div class="spacer clr"></div>

    
<script type="text/javascript">
    function InsuranceDealsGoTo(a) { $j("#sponsor_carousel").jcarousel("scroll", a, true); $j("#sponsor_carousel").jcarousel("reload"); return false } function movenext() { $j("#sponsor_carousel").jcarousel("next"); return false } function moveback() { $j("#sponsor_carousel").jcarousel("prev"); return false } function mycarousel_itemFirstInCallback(a, b, c, d) { var e = c; $j("div#adlist ul li").removeClass("selected"); $j("div#adlist ul li").removeAttr("style"); $j("div#adlist ul a").removeAttr("style"); $j("#ad_" + e).parent().addClass("selected"); $j("#ad_" + e).parent().attr("style", "background-color:" + colors[e] + ";color:" + textcolors[e]); $j("#ad_" + e).attr("style", "color:" + textcolors[e]); $j("#jcarousel-prev").unbind("click"); $j("#jcarousel-next").unbind("click"); if (e == 1) { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled").addClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", "disabled"); $j("#jcarousel-prev").unbind("click") } else { $j("#jcarousel-prev").removeClass("jcarousel-prev-disabled"); $j("#jcarousel-prev").attr("disabled", ""); $j("#jcarousel-prev").bind("click", moveback) } if (e == last) { $j("#jcarousel-next").removeClass("jcarousel-next-disabled").addClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", "disabled"); $j("#jcarousel-next").unbind("click") } else { $j("#jcarousel-next").removeClass("jcarousel-next-disabled"); $j("#jcarousel-next").attr("disabled", ""); $j("#jcarousel-next").bind("click", movenext) } } $j(document).ready(function () { $j('#jcarousel-next').bind('click', movenext); $j('#jcarousel-prev').bind('click', moveback); var randomnumber = Math.floor(Math.random() *0 +1); $j("#sponsor_carousel").jcarousel({ scroll: 1, start: randomnumber, itemFirstInCallback: mycarousel_itemFirstInCallback, buttonNextHTML: null, buttonPrevHTML: null }); $j("#sponsored_holder").removeClass("tabLoader") });
</script>


<div class="spacer clr"></div>

    
    <div class="spacer clr">
        
    </div>
    

<div id="the_accordion" class="tabLoader">
    <div id="accordion" class="col299 relative">
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.careers24.com/cape-town-jobs" class="bold toggler_anchor">Jobs in Cape Town</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=careers" id="lnkModalDisplay" class="careersModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        <h4 id="headerCareersRegion" class="bold item" style="font-size:11px;">Jobs in Western Cape region</h4>
        
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Quality Assurance Manager" href="https://www.careers24.com/jobs/adverts/1637241-quality-assurance-manager-cape-town/" target="_blank">Quality Assurance Manager</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2fA8CB4F8F7EE2D13A6EECA273B2D95133BB8E7F3E-972198-86-48-0" />
                    <p>Cape Town<br/>Tumaini Consulting<br/>R550 000.00 - R650 000.00 Per Year</p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Applications Developer" href="https://www.careers24.com/jobs/adverts/1637104-applications-developer-cape-town-cbd/" target="_blank">Applications Developer</a></h4>
                    
                    <p>Cape Town CBD<br/>O'Dwyer Personnel<br/></p>
                    <div class="clr"></div>
                </div>
            
                <div class="item">
                    <h4 class="bold"><a data-track="outbound,rightnav-listings,careers-Maintenance Manager - Bonnievale (Cape Winelands)" href="https://www.careers24.com/jobs/adverts/1637110-maintenance-manager-bonnievale-cape-winelands-western-cape/" target="_blank">Maintenance Manager - Bonnievale (Cape Winelands)</a></h4>
                    <img src="https://static.24.co.za/5/images/lazy/86x48.jpg" class="right job" width="86" height="48" data-src="/imagecache.axd?url=https%3a%2f%2fwww.careers24.com%2f_resx%2fimageresource%2f04601D58D67CEF8FEAC6664A55096955CA9E1855-623515-86-48-0" />
                    <p>Western Cape<br/>Paqueta Personnel<br/></p>
                    <div class="clr"></div>
                </div>
            
	    <div class="item browse bold">
		    <a href="http://www.careers24.com/cape-town-jobs" target="_blank">Browse more Cape Town jobs...</a>
	    </div>
	    <div class="item">
            <div class="left" style="margin-left: 0px; width: 140px;">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/port-elizabeth-jobs' title='Port Elizabeth Jobs'>
                                    Port Elizabeth Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/mafikeng-jobs' title='Mahikeng Jobs'>
                                    Mahikeng Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/bloemfontein-jobs' title='Bloemfontein Jobs'>
                                    Bloemfontein Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="left" style="margin-right:13px">
                <ul>
                    
                            <li>
                                <a href='http://www.careers24.com/manufacturing-jobs' title='Manufacturing Jobs'>
                                    Manufacturing Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/media-jobs' title='Media Jobs'>
                                    Media Jobs
                                </a> 
                            </li>
                        
                            <li>
                                <a href='http://www.careers24.com/construction-jobs' title='Construction Jobs'>
                                    Construction Jobs
                                </a> 
                            </li>
                        
                </ul>
            </div>
            <div class="clr"></div>
        </div>
	    <div class="item bold last">
		    <a href="http://www.careers24.com/candidate/register/" target="_blank">Register your CV...</a><br/>
		    <a href="http://www.careers24.com/jobs/alert/" target="_blank">Get Job alerts in your e-mail...</a><br/>
		    <a href="http://www.careers24.com/recruiters/" target="_blank">RECRUITERS – Advertise your jobs here</a>
	    </div>
        <a id="lnkModalItem" class="fireEventCareers careersModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        <h3 id="headerTag" class="toggler toggler_pers">
    <a href="http://www.property24.com" class="bold toggler_anchor">Property</a>
    <a href="https://www.news24.com/UserLocationModal.aspx?iframe&control=property" id="lnkModalDisplay" class="propertyModal right" style="padding-right:5px;text-transform:lowercase;font-size:11px">[change area]</a>
</h3>
<div class="element">
    <div id="divToHide">
        
        
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-108422103" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f229895983%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Bishopscourt Village" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-108422103" target="_blank">HOUSES FOR SALE IN Cape Town, Bishopscourt Village</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 5 200 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/stellenbosch/western-cape/459?ListingNumber=P24-108421531" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f229888084%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Stellenbosch, Nooitgedacht Estate" href="https://www.property24.com/for-sale/stellenbosch/western-cape/459?ListingNumber=P24-108421531" target="_blank">HOUSES FOR SALE IN Stellenbosch, Nooitgedacht Estate</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 4 741 500</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
                <div class="item">
	                <div class="wrapper">
	                <a href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-108422043" id="lnkThumb">
                        <img src="https://static.24.co.za/5/images/lazy/128x100.jpg" class="left" width="128" height="100" data-src="https://www.news24.com/imagecache.axd?url=https%3a%2f%2fimages.prop24.com%2f229896174%2fCrop237x198" />
                    </a>
                    </div>
                    <div class="wrapper">
		                <h4 class="bold"><a data-track="outbound,rightnav-listings,property-HOUSES FOR SALE IN Cape Town, Bishop Lavis" href="https://www.property24.com/for-sale/cape-town/western-cape/432?ListingNumber=P24-108422043" target="_blank">HOUSES FOR SALE IN Cape Town, Bishop Lavis</a></h4>
		                <p><span class="block">Houses</span>
		                <span class="block bold">R 690 000</span></p>
                    </div>
		            <div class="clr"></div>
	            </div>
            
        <a id="lnkModalItem" class="fireEventProperty propertyModal" style="display:none;"></a>
        <div class="clr"></div>
        
    </div>
</div>
        
    </div>
</div>
    <div class="spacer clr">
        
    </div>
    
<div class="facebook_block">
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FNews24com%2F10227041841&width=300&height=245&show_faces=true&colorscheme=light&stream=false&show_border=true&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:245px;" allowTransparency="true"></iframe>
</div>
    <div class="spacer clr">
        
    </div>

            </div>
            <div class="spacer clr white"></div>
        </div>
        
    <div style="margin-left: -5px;">
        <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/News24/World/Articles','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

        <div id="footer" class="relative clr">
                       
            

<div class="clr10 clr">&nbsp;</div>
<div id="divServices" class="services left">
  <h3 class="bold">services</h3>
  
      <div class="item left">
        <a href="https://www.news24.com/About/press-code-20180917" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/6029/2540dab2683f4ee4a8c8a1c82bb546f2.jpg" class="left" width="42" height="42" alt="" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/About/press-code-20180917" target="_blank">Press Code</a></strong>
        We subscribe to the Press Code.
        </p>
      </div>
    
      <div class="item left">
        <a href="https://www.news24.com/Newsletters" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/167/432cbe0789a040e9ae3627685a099a0e.png" class="left" width="42" height="42" alt="" /></a>
        <p><strong class="block bold"><a href="https://www.news24.com/Newsletters" target="_top">E-mail Newsletters</a></strong>
        You choose what you want 
        </p>
      </div>
    
      <div class="item left">
        <a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top"><img src="https://cdn.24.co.za/files/Cms/General/d/103/743fa2f97b094840ab92d76ed7c4e407.jpg" class="left" width="42" height="42" alt="" /></a>
        <p><strong class="block bold"><a href="https://play.google.com/store/apps/developer?id=News24&hl=en" target="_top">News24 on Android</a></strong>
        Get the latest from News24 on your Android device.
        </p>
      </div>
    
      <div class="item left last">
        <a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank"></a>
        <p><strong class="block bold"><a href="https://www.news24.com/SiteElements/Services/Terms-and-Conditions-20120413" target="_blank">Terms and Conditions</a></strong>
        24.com Terms and Conditions - Updated April 2012
        </p>
      </div>
    
</div>
<div class="clr">&nbsp;</div>
            

<div id="footernav" class="relative">
  	<a href="http://www.24.com" class="absolute logo24"><img class="absolute logo24" width="56" height="42" src="https://static.24.co.za/5/images/24com_logo.png"/></a>
	<a href="http://www.iabsa.net/" class="absolute dmma" title="Interactive Advertising Bureau" target="_blank"><img src="https://static.24.co.za/5/images/iablogo.png" width="71" height="50" alt="Interactive Advertising Bureau" border="0" class="absolute dmma" /></a>
	
    <div class="copy absolute">
	    <ul>
	        
		            <li><a href="https://www.news24.com/SiteElements/Services/News24-RSS-Feeds-20111202-2">RSS feeds</a> ·</li>  
	            
		            <li><a href="https://news24wire.com/">News24Wire</a> ·</li>  
	            
		            <li><a href="https://www.news24.com/search">Search</a> ·</li>  
	            
		            <li><a href="http://www.thespacestation.co.za/portfolio/news24/">Advertise on News24</a> ·</li>  
	            
		            <li><a href="https://media24.simplify.hr/">Jobs at 24.com</a> ·</li>  
	            
		            <li><a href="http://www.24.com/static/PrivacyPolicy.htm">Terms & Conditions</a> ·</li>  
	            
            <li><a id="lnkFooterContactUs" class="group" href="https://www.news24.com/FeedBack.aspx?iframe" class="footerLink">Contact us</a></li>
        </ul>
        <div class="clr10 clr">&nbsp;</div>
        
        &copy; 2020 24.com. All rights reserved.
    </div>
 
</div>

        </div>
        <div class="clr white"></div>
    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.news24.com/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick=" CloseNewStoriesPopup(); ">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
        <div class="clr"></div>
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637169309575034097&s=5&c=1073&a=3d8f7ac1-5acf-4f5a-89a1-e06c98b52686&t=Thai+mall+shooting+survivors+tracked+killer+via+CCTV&ct=World/News&u=http%3a%2f%2fwww.news24.com%2fWorld%2fNews%2fthai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637169309575034097&s=5&c=1073&a=3d8f7ac1-5acf-4f5a-89a1-e06c98b52686&t=Thai+mall+shooting+survivors+tracked+killer+via+CCTV&ct=World/News&u=http%3a%2f%2fwww.news24.com%2fWorld%2fNews%2fthai-mall-shooting-survivors-tracked-killer-via-cctv-20200210-3&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.news24.com/';//]]>
</script>
</form>
    
    



    

<div class="personalisationContainer">
    <div class="personalisationNav">
        

<div class="topNavWrapper">
    <div class="left bold headerLinks">
        <span id="site_languages_dropdown"><a href="https://www.news24.com" data-track="outbound,topbar,news24.com" class="deepblue bold">News24</a></span>
    </div>
    <div class="site_languages">
        <div style="color: #848484;">English</div>
        <div style="margin-top: 10px;"><a href="http://afrikaans.news24.com">Afrikaans</a></div>
        <div style="margin-top: 10px;"><a href="http://isizulu.news24.com">isiZulu</a></div>
    </div>
    <div class="bold headerLinks left" style="margin-left:5px;">
        <span class="grey">|&nbsp;&nbsp;
            <a href='https://www.olx.co.za?invite= news24-za_news24-footer&utm_source=news24-za&utm_ medium=free&utm_content= news24_footer&utm_ campaign=news24-footer' target='_self' data-track='outbound,topbar,olx.co.za' class='grey bold'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com' class='grey bold'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com' class='grey bold'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com' class='grey bold'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader' class='grey bold'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
        </span>
    </div>
</div>
        

<script type="text/javascript">
    function CheckUsernameAvailable() { var a = $j("#txtUsername").val(); var b = new RegExp("^[a-zA-Z0-9-_]*$"); if (!a == "") { if (!a.match(b)) $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Your username may not contain any spaces or special characters.").fadeIn("fast") }); else news24.getAjax("/Ajax/UgcData/", "CheckUsernameAvailability", { 'username': a }, CheckUsernameAvailableCallback) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html('Please enter a username and then click "Register"').fadeIn("fast") }) } function CheckUsernameAvailableCallback(a) { if (!a.error && a != "error") { if (a == true) { $j("#enterUsernameDiv").fadeOut("fast", function () { $j("#spanNewUsername").html($j("#txtUsername").val()); $j("#txtDisplayName").val($j("#txtUsername").val()); $j("#personaliseProfileDiv").fadeIn("fast") }) } else $j("#originalHeader").fadeOut("fast", function () { $j("#headerUsernameError").html("Sorry, that username is not available").fadeIn("fast") }) } } function ResetAvatar() { $j.ajax({ url: "/AvatarRemove.axd?filename=" + $j("#avatarImage").attr("src"), type: "POST" }); $j("#avatarImage").attr("src", user.avatarUrl); $j("#btnResetAvatar").fadeOut() } function SaveUserProfile() {$j("#displayNameError").fadeOut("fast"); $j("#profileSaveError").fadeOut("fast"); var a = true; var b = escape($j("#txtDisplayName").val()); user.bio = escape($j("#txtAboutMe").val()); user.avatarUrl = $j("#avatarImage").attr("src"); user.name = escape($j("#txtUsername").val()); if (b == "") { a = false; $j("#displayNameError").fadeIn("fast") } else user.displayName = b; if (a) { $j("#personaliseProfileDiv").fadeOut("fast"); $j(".saveProfile").fadeIn("fast"); var data = JSON.stringify({ userSettings: user }); news24.getAjax("/Ajax/UgcData/", "SaveTinaProfile", data, SaveUserProfileCallback, null, "POST") }} function SaveUserProfileCallback(a) { if (!a.error && a.value != "error") { if (a.value === "upload") { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("a.call2action").click(); user.referrer = "" } else { $j("#fancybox-close").click(); location.reload(true) } } else { $j(".saveProfile").fadeOut("fast"); $j("#personaliseProfileDiv").fadeIn("fast"); $j("#profileSaveError").fadeIn("fast") } } function CheckCharacterCount(a) { a = a || window.event; var b = a.keyCode; if (b == 8 || b == 46) return true; else if ($j("#txtAboutMe").val().length < 1e3) return true; else return false } var user = { name: "", displayName: "", userid: "", avatarUrl: "", bio: "", referrer: "" }; var hasProfile = ""; $j(document).ready(function () { $j("#createProfileFire").fancybox({ padding: 0, centerOnScroll: true }); var a = $j("#btnUploadAvatar"); var b = $j("#avatarError"); new AjaxUpload(a, { action: "/AvatarUpload.axd", name: "uploadfile", data: { userid: user.userid }, onSubmit: function (a, c) { if (!(c && /^(jpg|png|jpeg|gif)$/.test(c))) { b.html("Only JPG, PNG or GIF files are allowed").fadeIn(); return false } b.html("Uploading...").fadeIn() }, onComplete: function (a, c) { b.html(""); if (!c.error) { var d = $j($j(c)[1]).html(); if (d != "error") { user.avatarUrl = $j("#avatarImage").attr("src"); $j("#avatarImage").attr("src", d); b.fadeOut().html(""); $j("#btnResetAvatar").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } else b.html("* The image you selected could not be uploaded.").fadeIn() } }); if (hasProfile == "true") { $j("#enterUsernameDiv").hide(); $j("#spanNewUsername").html(unescape(user.name)); $j("#txtDisplayName").val(unescape(user.displayName)); $j("#txtAboutMe").val(unescape(user.bio)); $j("#personaliseProfileDiv").show() } })
</script>

<a id="createProfileFire" style="display:none;" href="#createProfileModal">&nbsp;</a>
<input type="hidden" name="userid" value="" />
<div style="display:none;">
    <div id="createProfileModal">
        <div id="enterUsernameDiv">
            <div class="userheader"><h2>Hello&nbsp;<strong></strong></h2></div>
            <div class="step1_content">
                <h3>Create Profile</h3>
                 <p>Creating your profile will enable you to submit photos and stories to get published on News24.</p><br />
                <h3 id="originalHeader">Please provide a username for your profile page:</h3>
                <h3 id="headerUsernameError" style="display:none"></h3>
                <p>This username must be unique, cannot be edited and will be used in the URL to your profile page across the entire 24.com network.</p>
                <div class="formborder">
                    <input type="text" id="txtUsername" class="username_form" />
                </div>
            </div>
            <div class="reg_btn2"><input type="button" id="btnRegister" value="Register" onclick="CheckUsernameAvailable();" /></div>
        </div>
        <div id="personaliseProfileDiv" style="display:none;">
            <div class="userheader"><h2>Hello&nbsp;<strong><span id="spanNewUsername"></span></strong></h2></div>
            <div class="step2_content">
                <h3>Choose a display name:</h3>
                <div class="formborder">
                    <input type="text" id="txtDisplayName" />
                </div>
                <span id="displayNameError" >* You must provide a display name.</span>
                <h3>Edit your avatar:</h3>
                <div class="changeprofile">
                    <img id="avatarImage" height="35" width="35" />
                    <span class="selectp_img">Select an image file on your computer (max 4MB):</span>
                    <input type="button" id="btnUploadAvatar" value="Upload" />
                    <input type="button" id="btnResetAvatar" value="Reset" onclick="ResetAvatar();"  style="display:none;"/>
                    <span id="avatarError">* The image you selected could not be uploaded.</span>
                </div>
                <h3>Tell us a bit about yourself:</h3>
                <textarea id="txtAboutMe" cols="55" rows="6" onkeydown="return CheckCharacterCount(event);"></textarea>
                <div id="profileSaveError" style="color:Red;font-size:12px;display:none;">* Your profile could not be saved at the moment. Please try again later.</div>
            </div>
            <div class="reg_btn"><input type="button" id="btnSaveUserProfile" value="Save" onclick="SaveUserProfile();" /></div>
        </div>
        <div class="saveProfile" style="text-align:center;display:none;">
            <div style="height:170px;">&nbsp;</div>
            <div style="height:40px;">
                <h3 style="font-weight:bold;font-size: 20px;">Saving your profile</h3>
                <img src="https://static.24.co.za/5/images/ajax-loader-bar.gif" />
            </div>
            <div style="height:170px;">&nbsp;</div>
        </div>
    </div>
</div>
        <div class="clr10">&nbsp;</div>
    </div>
</div>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script>
    <script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinalogin.min.js?v=35live" ></script>
    
    <script type="text/javascript" language="javascript" src="https://static.24.co.za/5/scripts/minified/basescript2.min.js?v=45live" ></script>
    
    <script type="text/javascript">
        $j(document).ready(function () { $j("a.group,a.mynewspics").easyTooltip(); });
        $j('.submit_button').click(function () { OpenTinaLoginWindow(); });
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.news24.com' };
            json.scope = this;
            if (permission)
                json.permission = permission;
            Tina.openLoginWindow(json);
        }
        tinaUrl = 'https://auth.news24.com';

        var $24share = $24share || {};
        $share24.fancybox = { height: 505, width: 498 };
    </script>
    

    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':508, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
$j('#mapcanvas').hide();
$j('#divMap').hide();
</script>

</body>

</html>
