
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/channel" />
    <link rel="stylesheet" href="/css/tenants/channel/style.min.css?v=u6vOTD8QiV3-OQ2nippvIR7wygTXaO1TOIo9iG0wxAI" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=Xidh334ivRlh37jB0LGMivRzbg518vHsM1hxutppz2I" />
    

<!--SEO Meta-->
<title>DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa | Channel</title>
<meta name="articleid" content="0317295f-cdf8-4ff4-9871-60dc425f056b" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="tv/news" />
    <meta name="description" content="As the EU bans Russian state-backed channels RT and Sputnik, DStv says it has no &quot;editorial control over third party channels&quot;. " />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Herman Eloff, Leandra Engelbrecht" />
    <meta name="articletitle" content="DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa" />
    <meta name="permatitle" content="dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Herman Eloff, Leandra Engelbrecht" />
    <meta name="ad:keyword:artid" content="0317295f-cdf8-4ff4-9871-60dc425f056b" />
    <meta name="ad:keyword:Topics" content="dstv, tv" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2022-02-28T09:52:59.697Z" />
    <meta name="datemodified" content="2022-02-28T11:21:57.76Z" />
    <meta name="breadcrumb" content="channel/tv/news" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Channel" />
    <meta name="version" content="2.0.22046.6" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Channel" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Channel" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/3227/f1c67ce51f7f4d318562e2f8a4295533.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/3227/f1c67ce51f7f4d318562e2f8a4295533.jpg" />
    <meta property="og:image:height" content="1080" />
    <meta property="og:image:width" content="1620" />
    <meta property="og:image:alt" content="President Vladimir Putin of Russia. " />
    <meta property="og:title" content="DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa | Channel" />
    <meta property="og:description" content="As the EU bans Russian state-backed channels RT and Sputnik, DStv says it has no &quot;editorial control over third party channels&quot;. " />
    <meta property="fb:app_id" content="166885289993532" />
    <meta property="fb:page_id" content="233091425159" />

<link rel="canonical" href="https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="channel">
<meta name="commit" content="2ac745a99f748bccb73072995b7d77a7794f0acd">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'tv/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/channel/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script> 
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    
        <link rel="amphtml" href="/amp/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228">
    



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('news24.com'))
                        window.location.href = 'http://news24.com/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="brandbar" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="brandbar" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    

                </ul>
            </div>
        </div>
    </div>


    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="channel" class="header__logo channel" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/36363d3522844779b5f12f3edab7f73a.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/channel/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/channel24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/e7210280e24b4cc0bae077af99952962.svg" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/channel24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/edda81dd8c96421184dafa3a9d807c5e.svg" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/channel24_sa" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/234605d608f94f1292abd4aa449756b8.svg" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/channel/widgets/weather/index.min.css?v=vAVVgme5cMoBE4BQ5tiHD070DY1qudQ9k6w2Vjq72t0" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Monday, 28 February</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active  ">                        
                        <a href="channel/topstories" aria-label="Top Stories" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/topstories" data-url="channel/topstories" class="is-active nav-item" target="_self">Top Stories</a>
                    </li>
                    <li class="sponsored   sponsor">                        
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/the-juice" aria-label="Local" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/the-juice" data-url="channel/the-juice" class=" nav-item" target="_self">Local</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/gossip" aria-label="International" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/gossip" data-url="channel/gossip" class=" nav-item" target="_self">International</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/movies" aria-label="Film" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/movies" data-url="channel/movies" class=" nav-item" target="_self">Film</a>
                    </li>
                    <li class="  has-children ">                        
                        <a href="channel/tv" aria-label="TV" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/tv" data-url="channel/tv" class=" nav-item" target="_self">TV</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="channel/tv/amazonprimevideo" aria-label="Amazon Prime Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel/tv/amazonprimevideo" target="_self">Amazon Prime Video</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="   ">                        
                        <a href="channel/gossip/royal-news" aria-label="Royal" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/gossip/royal-news" data-url="channel/gossip/royal-news" class=" nav-item" target="_self">Royal</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/music" aria-label="Music" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/music" data-url="channel/music" class=" nav-item" target="_self">Music</a>
                    </li>
                    <li class="   ">                        
                        <a href="arts/culture" aria-label="Arts" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="arts/culture" data-url="arts/culture" class=" nav-item" target="_self">Arts</a>
                    </li>
                    <li class="   ">                        
                        <a href="news24/books" aria-label="Books" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/books" data-url="news24/books" class=" nav-item" target="_self">Books</a>
                    </li>
            </ul>
        </nav>

    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22046.6';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228"
            },
            "headline": "DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/3227/f1c67ce51f7f4d318562e2f8a4295533.jpg" },            "datePublished": "2022-02-28T09:52:59&#x2B;00:00",
            "dateModified": "2022-02-28T11:21:57&#x2B;00:00",
"author": {"@type": "Person", "name": "Herman Eloff, Leandra Engelbrecht"},             "publisher": {
                "@type": "Organization",
                "name": "channel",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/10142/36363d3522844779b5f12f3edab7f73a.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "channel"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/3237/1e27498e38e6415cb7de05df0bec73bd.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/channel/pages/articledefault/index.min.css?v=xPaEOyYbZ7CaCKDbJ9IQ22zsYLSuApyHDsReODjvlvA" />




<div class="article tf-lhs-col">
        
        <div class="article--top-bar">
            
            
            <p class="article__date">1h ago</p>
            
            <div class="article--top-bar-right">
    
            
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="channel/tv/news" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.news24.com%2fchannel%2ftv%2fnews%2fdstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa
        </h1>
        <div class="article--top">
            <div class="article__details">

                
                
                    <div class="article__accreditation"><a class="category-thumbnail" data-event-breadcrumb="channel/tv/news" data-event-name="site_link" href="https://www.news24.com/"><img alt="accreditation" onerror="this.onerror=null;this.src=&#x27;https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.svg&#x27;;" src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png"></img></a></div>
                        
        <div class="article__author">
            Herman Eloff, Leandra Engelbrecht
        </div>
    
    

                



            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fchannel%2Ftv%2Fnews%2Fdstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=channel24&amp;text=DStv&#x2B;says&#x2B;it&#x2B;has&#x2B;%27no&#x2B;editorial&#x2B;control%27&#x2B;as&#x2B;RT&#x2B;continues&#x2B;to&#x2B;be&#x2B;broadcast&#x2B;in&#x2B;South&#x2B;Africa&amp;url=https%3A%2F%2Fwww.news24.com%2Fchannel%2Ftv%2Fnews%2Fdstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa&amp;body=DStv says it has &#x27;no editorial control&#x27; as RT continues to be broadcast in South Africa%0A%0Ahttps://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3a%2f%2fwww.news24.com%2fchannel%2ftv%2fnews%2fdstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/3227/f1c67ce51f7f4d318562e2f8a4295533.jpg" alt="President Vladimir Putin of Russia. " height="1080" width="1620" class="img-lazy" />
            
                <div class="caption">
                    President Vladimir Putin of Russia. 
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Alexei Nikolsky/TASS via Getty Images</div>
            </div>
        </div>
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    
    <div class="article__body NewsArticle">
        <ul><li><strong>The EU, Canada, and Australia has banned RT from its airwaves.</strong></li><li><strong>MultiChoice has said it has "no editorial control over third party channels".</strong></li><li><strong>The BCCSA has told News24 it has received three complaints to date over the channel airing in SA.</strong></li></ul><hr><p>The <a href="https://www.theguardian.com/media/2022/feb/27/eu-ban-russian-state-backed-channels-rt-sputnik"><strong>EU announced on Sunday</strong></a> that it will ban the Russian state-backed channels RT and Sputnik in an unprecedented move against the Kremlin media machine.<br></p><p>Reuters reported that two Canadian cable operators on Sunday said they would drop RT from their channel line-up in response to Russia's invasion of Ukraine.<br><br>In separate statements issued as Canada joined other countries ramping up sanctions on Moscow, shutting its airspace to Russian aircraft, Rogers Communications and BCE Inc's Bell said RT will no longer be available on their systems.<br><br>Canadian Heritage Minister Pablo Rodriguez praised Bell for restricting RT, saying Russia has been conducting information warfare across the world. Rogers will replace RT with a broadcast of the Ukrainian flag, he said.<br><br>The Russian state-controlled international TV network currently airs in South Africa on DStv 407 and online on DStv Now.<br></p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>Asked by News24 if "DStv will be taking any action regarding channel 407 being broadcast in South Africa", the South African satellite service owned by MultiChoice said: "We have no editorial control over third party channels".</p><p><strong>YouTube takes steps</strong></p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>The Broadcasting Complaints Commission of South Africa (BCCSA) told News24 on Monday that it has received three complaints so far regarding the channel being aired in SA.&nbsp;</p><p>Australia&rsquo;s biggest pay-TV operator Foxtel also removed RT on Sunday as a linear TV channel and from its streaming service. "In view of concern about the situation in Ukraine, the Russia Today channel is currently unavailable on Foxtel and Flash," Foxtel said in a statement.</p><div id='foot-video'></div><p>YouTube also blocked RT from generating any advertising revenue from any of its content placed on Google&rsquo;s video streaming service.&nbsp;<br><br>"In light of extraordinary circumstances in Ukraine, we're taking a number of actions," Michael Aciman, global communications and public affairs manager at Google, said in a statement.&nbsp;<br><br>"We're pausing a number of channels' ability to monetize on YouTube, including several Russian channels affiliated with recent sanctions. We will be significantly limiting recommendations to these channels. And in response to a government request, we've restricted access to RT and a number of other channels in Ukraine."</p><p></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=2.0.22046.6';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/channel/tv/news/watch-renee-zellweger-is-unrecognisable-in-the-thing-about-pam-trailer-20220226" rel="preconnect" />
    <a href="/channel/tv/news/watch-renee-zellweger-is-unrecognisable-in-the-thing-about-pam-trailer-20220226" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="50216daf-9425-4150-9c6e-d0a9dc3e2f54" data-event-breadcrumb="/channel/tv/news" data-event-permatitle="watch-renee-zellweger-is-unrecognisable-in-the-thing-about-pam-trailer-20220226">
        <div class="next-article__title">
            Next on <span>Channel24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    WATCH | Ren&#xE9;e Zellweger is unrecognisable in The Thing About Pam trailer
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">26 Feb</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2647/eb7e67e010db44bfb6888095e3539287.jpg" alt="WATCH | Ren&#xE9;e Zellweger is unrecognisable in The Thing About Pam trailer" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22046.6';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Topics/dstv' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/dstv' data-event-container='tags' data-tag='dstv'>dstv</a><a href='/Tags/Topics/tv' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/tv' data-event-container='tags' data-tag='tv'>tv</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/channel/widgets/mostread/index.min.css?v=Apo8AOMiicH2z5L9egOp35H0lDNJNjKKV2qjgwgbraQ" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="channel/tv/news" data-event-tab="Most read" data-event-container="most-read-widget">
        <label for="tab-0">Most read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="channel/tv/news" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/channel/gossip/news/kanye-west-responds-to-kim-kardashians-petition-to-expedite-their-divorce-20220227" class="most-read-widget__url" aria-label="Kanye West responds to Kim Kardashian&#x27;s petition to expedite their divorce" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="e924a205-ffab-4021-a299-53db8ed585c5" data-event-breadcrumb="/channel/gossip/news" data-event-permatitle="kanye-west-responds-to-kim-kardashians-petition-to-expedite-their-divorce-20220227" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Kanye West responds to Kim Kardashian&#x27;s petition to expedite their divorce</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/gossip/royal-news/photos-prince-george-joins-his-parents-at-rugby-game-20220227" class="most-read-widget__url" aria-label="PHOTOS | Prince George joins his parents at rugby game" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3bff8949-1dad-4fb0-8332-8809c7b61032" data-event-breadcrumb="/channel/gossip/royal-news" data-event-permatitle="photos-prince-george-joins-his-parents-at-rugby-game-20220227" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">PHOTOS | Prince George joins his parents at rugby game</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/gossip/royal-news/harry-and-meghan-at-the-naacp-image-awards-we-are-so-deeply-humbled-to-be-here-20220227" class="most-read-widget__url" aria-label="Prince Harry and Meghan Markle at the NAACP Image Awards: &#x27;We are so deeply humbled to be here&#x27;" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="4b1004c0-1de2-487c-87cb-847b2fc01392" data-event-breadcrumb="/channel/gossip/royal-news" data-event-permatitle="harry-and-meghan-at-the-naacp-image-awards-we-are-so-deeply-humbled-to-be-here-20220227" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Prince Harry and Meghan Markle at the NAACP Image Awards: &#x27;We are so deeply humbled to be here&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/gossip/royal-news/queen-elizabeth-cancels-diplomatic-reception-amid-russia-and-ukraine-crisis-20220227" class="most-read-widget__url" aria-label="Queen Elizabeth cancels diplomatic reception amid Russia and Ukraine crisis" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d6cc3de3-ab58-4d2d-aaaf-f4224ae0a1a0" data-event-breadcrumb="/channel/gossip/royal-news" data-event-permatitle="queen-elizabeth-cancels-diplomatic-reception-amid-russia-and-ukraine-crisis-20220227" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Queen Elizabeth cancels diplomatic reception amid Russia and Ukraine crisis</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/tv/reviews/inventing-anna-20220226" class="most-read-widget__url" aria-label="Inventing Anna" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="b4eb69f2-2922-46c6-a5cc-122ab9b67c55" data-event-breadcrumb="/channel/tv/reviews" data-event-permatitle="inventing-anna-20220226" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Inventing Anna</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/anc-ramaphosa-double-down-on-ukraine-fence-sitting-as-pandor-faces-the-music-over-russia-comments-20220228" class="most-read-widget__url" aria-label="ANC, Ramaphosa double down on Ukraine fence-sitting as Pandor faces the music over Russia comments" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="674cc89e-b07b-4ee8-9fe5-c287dd4a8eea" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="anc-ramaphosa-double-down-on-ukraine-fence-sitting-as-pandor-faces-the-music-over-russia-comments-20220228" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ANC, Ramaphosa double down on Ukraine fence-sitting as Pandor faces the music over Russia comments</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/investigations/ssa-declassified-thulani-dlomos-private-armoury-and-the-gun-he-gave-his-cousin-20220228" class="most-read-widget__url" aria-label="SSA DECLASSIFIED | Thulani Dlomo&#x27;s private armoury, and the gun he gave his cousin" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="9072bbeb-ed7c-4de5-a501-9dfe4be541a9" data-event-breadcrumb="/news24/southafrica/investigations" data-event-permatitle="ssa-declassified-thulani-dlomos-private-armoury-and-the-gun-he-gave-his-cousin-20220228" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SSA DECLASSIFIED | Thulani Dlomo&#x27;s private armoury, and the gun he gave his cousin</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/opinion/thabi-leoka-want-to-save-sa-then-grow-the-economy-right-now-20220228" class="most-read-widget__url" aria-label="Thabi Leoka | Want to save SA? Then grow the economy - right now" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="ef711739-2fa6-4f66-9fa0-604423fb9d3b" data-event-breadcrumb="/fin24/opinion" data-event-permatitle="thabi-leoka-want-to-save-sa-then-grow-the-economy-right-now-20220228" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Thabi Leoka | Want to save SA? Then grow the economy - right now</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/cricket/proteas/the-day-kyle-verreynne-came-of-age-and-gave-post-de-kock-proteas-hope-20220228" class="most-read-widget__url" aria-label="The day Kyle Verreynne came of age and gave post-De Kock Proteas hope" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="67e31fe2-c10c-4f28-8864-6692f6884518" data-event-breadcrumb="/sport/cricket/proteas" data-event-permatitle="the-day-kyle-verreynne-came-of-age-and-gave-post-de-kock-proteas-hope-20220228" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">The day Kyle Verreynne came of age and gave post-De Kock Proteas hope</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/columnists/adriaanbasson/adriaan-basson-war-or-peace-ramaphosa-must-come-clean-on-his-russian-friends-20220227" class="most-read-widget__url" aria-label="Adriaan Basson | War or peace? Ramaphosa must come clean on his Russian &#x27;friends&#x27;" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="f1b48bfe-7e43-4013-b6e4-1f9fc07d1830" data-event-breadcrumb="/news24/columnists/adriaanbasson" data-event-permatitle="adriaan-basson-war-or-peace-ramaphosa-must-come-clean-on-his-russian-friends-20220227" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Adriaan Basson | War or peace? Ramaphosa must come clean on his Russian &#x27;friends&#x27;</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/channel/widgets/newslettersubscription/index.min.css?v=YEztRZ037u6uFwajLEx41-ldYxhLnMHnPYhVu6OpGOQ" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>You&#x27;ve got mail!</div>
            <p>What to Watch - Weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8583/df6a2c72521c462fa102e8be44e91572.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10255/be7b7a309f2c4b448770954f4f25acbc.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10423/ebbf83eb4b734da09a9c3341b3bd9a4c.jpg" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            
            
                <p>
                    Channel24's Editor, Leandra Engelbrecht, curates a list of films and series for you to watch every week.
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="eeaa25c5-75e7-46ca-af14-3bb0d2491530" data-event-breadcrumb="channel/tv/news"
        data-event-container="newsletter-widget">
        Get the newsletter
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/channel/widgets/featuredcategory/index.min.css?v=OSuF-P_fi_dwBImvsT7ew_giVLgd3wbgdHM0uNXFoUU" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="/channel/prime" aria-label="Read more here" data-event-container="For subscribers" data-event-name="category_link" data-event-breadcrumb="channel/prime">
                    <span>For subscribers</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="/channel/music/news/tiktok-is-revolutionising-the-way-we-make-music-heres-how-to-become-a-music-megastar-20220225" class="featured-category--url" aria-label="How to become a TikTok music megastar" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="853bb6d3-fda0-459e-bd04-70c9d572c7e4" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>How to become a TikTok music megastar</span>
                            </div>

                            <p class="featured-category__date">2h ago</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3232/455f2b696f9e44b8aa8eee29dbc181ee.jpg" alt="How to become a TikTok music megastar" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/channel/movies/news/being-mary-janes-stephen-bishop-on-his-new-rom-com-singleholic-its-honest-its-real-its-funny-20220225-2" class="featured-category--url" aria-label="Stephen Bishop on rom-com Singleholic" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="ce619efe-9976-4c71-8b85-de86465ab294" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Stephen Bishop on rom-com Singleholic</span>
                            </div>

                            <p class="featured-category__date">25 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/2543/3f91e19ca2eb4b608cd44979b4aea463.jpg" alt="Stephen Bishop on rom-com Singleholic" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/channel/tv/news/released-to-kill-a-closer-look-at-freed-convicts-who-killed-again-and-again-20220224-2" class="featured-category--url" aria-label="New crime series looks at freed convicts who kill again" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="445d3924-fcb2-4c92-86a7-263606268063" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>New crime series looks at freed convicts who kill again</span>
                            </div>

                            <p class="featured-category__date">24 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3198/9d84499803f345108995a2f37ae5d22d.jpg" alt="New crime series looks at freed convicts who kill again" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/channel/the-juice/news/riky-rick-legacy-is-to-leave-a-stamp-on-someones-character-20220224" class="featured-category--url" aria-label="Remembering Riky Rick" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="20ec3425-a372-49ab-9d25-6c0557b1c5f6" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Remembering Riky Rick</span>
                            </div>

                            <p class="featured-category__date">24 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3223/ee6be180c9f3400ba15ccce6925c35fa.jpeg" alt="Remembering Riky Rick" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="/channel/prime" class="featured-category__read-more" aria-label="Read more here" data-event-container="For subscribers" data-event-name="category_link" data-event-breadcrumb="channel/prime">
                <span>Read more here</span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=2.0.22046.6';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/channel/widgets/featuredcategory/index.min.css?v=OSuF-P_fi_dwBImvsT7ew_giVLgd3wbgdHM0uNXFoUU" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="channel/showmax" aria-label="See more from Showmax" data-event-container="Showmax" data-event-name="category_link" data-event-breadcrumb="channel/showmax">
                    <span>Showmax</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="https://stories.showmax.com/the-real-housewives-of-durban-mabusis-not-holding-back-in-season-2/?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202202_mabusi_real_housewives_of_durban_s2" class="featured-category--url" aria-label="Mabusi is not holding back in The Real Housewives of Durban S2&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3e709d79-4e7c-4469-9a2f-685f2bd3c87c" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Mabusi is not holding back in The Real Housewives of Durban S2»</span>
                            </div>

                            <p class="featured-category__date">25 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3221/b74ba3812a38404fa0f4498d0fd51143.jpg" alt="Mabusi is not holding back in The Real Housewives of Durban S2&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.showmax.com/eng/tvseries/hecccx42-sex-in-afrikaans?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202202_sex_in_afrikaans" class="featured-category--url" aria-label="Sex in Afrikaans is ready to binge, for adults only!&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="c026f2fe-3bd9-4597-9e00-228f13c62c50" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Sex in Afrikaans is ready to binge, for adults only!»</span>
                            </div>

                            <p class="featured-category__date">25 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3221/1a848f58168b4cbd9d7d494c95dbf4d2.jpg" alt="Sex in Afrikaans is ready to binge, for adults only!&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.showmax.com/eng/welcome?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202202_free" class="featured-category--url" aria-label="Subscribe to Showmax and get 14 days free&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="e3761d72-3380-46e2-88bd-34d19ccf576c" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Subscribe to Showmax and get 14 days free»</span>
                            </div>

                            <p class="featured-category__date">25 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3221/2b08d18f006b45b8b6b7fa4cd04683bb.jpg" alt="Subscribe to Showmax and get 14 days free&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.showmax.com/eng/movie/l7pj73if-the-little-things?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202202_the_little_things" class="featured-category--url" aria-label="Some things never let us go in The Little Things&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="aa14f4b2-db2e-470a-af90-c0a38ba2d7c0" data-event-breadcrumb="channel/tv/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Some things never let us go in The Little Things»</span>
                            </div>

                            <p class="featured-category__date">23 Feb</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3221/0eca6c7243954f4cb0462fe251a8ad60.jpeg" alt="Some things never let us go in The Little Things&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="channel/showmax" class="featured-category__read-more" aria-label="See more from Showmax" data-event-container="Showmax" data-event-name="category_link" data-event-breadcrumb="channel/showmax">
                <span>See more from Showmax</span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=2.0.22046.6';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/channel/tv/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/tv/news&quot;,&quot;Topics&quot;:&quot;dstv,tv&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0317295f-cdf8-4ff4-9871-60dc425f056b&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/tv/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/tv/news/dstv-says-it-has-no-editorial-control-as-rt-continues-to-be-broadcast-in-south-africa-20220228&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/f1cb3bf53ac84779ab69b9fc703b0ae0.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/f1cb3bf53ac84779ab69b9fc703b0ae0.js"></script>

    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://appgallery.huawei.com/#/app/C100385467" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11425/7573a85d98e04c15a9a75e6e1c6d7add.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com" aria-label="Editorial Complaints" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Press Code</a>
                    </li>
                    <li class="">
                        <a href="https://www.thespacestation.co.za/#portfolio" aria-label="Advertise on News" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2022 (2.0.22046.6) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com?News24 Desktop Site Feedback" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">Contact Us</a>
    
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/channel24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/7017/7c27bcfc95b149e3a1e01fa7644d8599.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/channel24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/7017/0c69e7f5abab4654a0673d13f24315d4.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/channel24_sa/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/7017/5b673d720fca42b991d8f6421efed5ea.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link" target="_blank" rel="noopener noreferrer">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22046.6';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
<!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=zC2mJAl2ugT_frXwNGM0ovaegzv3xh4qeEPciIFCqxY" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=nuiZ-oi44sxwQIVykqSStsV0vyOwFilG2zLw8US1drA" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=Avd9OI9vCl5VDhOll36m0fdsJDPVUVz83fvLQLeS1X0" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>