
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/channel" />
    <link rel="stylesheet" href="/css/tenants/channel/style.min.css?v=bi1bJsb_ANA6KR_ser5wUHttrGw56ybCLYNNMsRDpag" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=Xidh334ivRlh37jB0LGMivRzbg518vHsM1hxutppz2I" />
    

<!--SEO Meta-->
<title>New Year, new resolutions: SA celebs share their hopes for 2022 | Channel</title>
<meta name="articleid" content="d7e54659-136c-4353-9c27-0247dbb45e03" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="the-juice/news" />
    <meta name="description" content="Just two years after the world discovered Covid-19, South Africans are entering the new year on the back of the fourth wave of infections and a new variant." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Alexander Brand, Marvin Charles, Nicole McCain and Cebelihle Mthethwa" />
    <meta name="articletitle" content="New Year, new resolutions: SA celebs share their hopes for 2022" />
    <meta name="permatitle" content="new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Alexander Brand, Marvin Charles, Nicole McCain and Cebelihle Mthethwa" />
    <meta name="ad:keyword:artid" content="d7e54659-136c-4353-9c27-0247dbb45e03" />
    <meta name="ad:keyword:People" content="robin pieters, evita bezuidenhout, riaan cruywagen, pieter-dirk uys, jimmy nevis" />
    <meta name="ad:keyword:Topics" content="celebrities" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2022-01-01T04:20:00.87Z" />
    <meta name="datemodified" content="2022-01-01T04:24:05.317Z" />
    <meta name="breadcrumb" content="channel/The-Juice/News" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Channel" />
    <meta name="version" content="2.0.21343.4" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Channel" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Channel" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/218/68a2356c276a4e32a164f519e249bae5.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/218/68a2356c276a4e32a164f519e249bae5.jpg" />
    <meta property="og:image:height" content="430" />
    <meta property="og:image:width" content="650" />
    <meta property="og:image:alt" content="Jimmy Nevis. (Photo: Newton Stanford)" />
    <meta property="og:title" content="New Year, new resolutions: SA celebs share their hopes for 2022 | Channel" />
    <meta property="og:description" content="Just two years after the world discovered Covid-19, South Africans are entering the new year on the back of the fourth wave of infections and a new variant." />
    <meta property="fb:app_id" content="166885289993532" />
    <meta property="fb:page_id" content="233091425159" />

<link rel="canonical" href="https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="channel">
<meta name="commit" content="1c03d2f2f355c613ac2d21660e623241e846585f">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'the-juice/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    
        <link rel="amphtml" href="/amp/channel/the-juice/news/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101">
    



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('news24.com'))
                        window.location.href = 'http://news24.com/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="brandbar" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="brandbar" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    

                </ul>
            </div>
        </div>
    </div>


    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="channel" class="header__logo channel" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/36363d3522844779b5f12f3edab7f73a.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/channel/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/channel24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/e7210280e24b4cc0bae077af99952962.svg" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/channel24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/edda81dd8c96421184dafa3a9d807c5e.svg" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/channel24_sa" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/234605d608f94f1292abd4aa449756b8.svg" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/channel/widgets/weather/index.min.css?v=vAVVgme5cMoBE4BQ5tiHD070DY1qudQ9k6w2Vjq72t0" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Saturday, 01 January</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active  ">                        
                        <a href="channel/topstories" aria-label="Top Stories" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/topstories" data-url="channel/topstories" class="is-active nav-item" target="_self">Top Stories</a>
                    </li>
                    <li class="sponsored   sponsor">                        
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/the-juice" aria-label="Local" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/the-juice" data-url="channel/the-juice" class=" nav-item" target="_self">Local</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/gossip" aria-label="International" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/gossip" data-url="channel/gossip" class=" nav-item" target="_self">International</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/movies" aria-label="Film" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/movies" data-url="channel/movies" class=" nav-item" target="_self">Film</a>
                    </li>
                    <li class="  has-children ">                        
                        <a href="channel/tv" aria-label="TV" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/tv" data-url="channel/tv" class=" nav-item" target="_self">TV</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="channel/tv/amazonprimevideo" aria-label="Amazon Prime Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel/tv/amazonprimevideo" target="_self">Amazon Prime Video</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="   ">                        
                        <a href="channel/gossip/royal-news" aria-label="Royal" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/gossip/royal-news" data-url="channel/gossip/royal-news" class=" nav-item" target="_self">Royal</a>
                    </li>
                    <li class="   ">                        
                        <a href="channel/music" aria-label="Music" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="channel/music" data-url="channel/music" class=" nav-item" target="_self">Music</a>
                    </li>
                    <li class="   ">                        
                        <a href="arts/culture" aria-label="Arts" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="arts/culture" data-url="arts/culture" class=" nav-item" target="_self">Arts</a>
                    </li>
                    <li class="   ">                        
                        <a href="news24/books" aria-label="Books" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/books" data-url="news24/books" class=" nav-item" target="_self">Books</a>
                    </li>
            </ul>
        </nav>

    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.21343.4';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/channel/the-juice/news/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101"
            },
            "headline": "New Year, new resolutions: SA celebs share their hopes for 2022",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/218/68a2356c276a4e32a164f519e249bae5.jpg" },            "datePublished": "2022-01-01T04:20:00&#x2B;00:00",
            "dateModified": "2022-01-01T04:24:05&#x2B;00:00",
"author": {"@type": "Person", "name": "Alexander Brand, Marvin Charles, Nicole McCain and Cebelihle Mthethwa"},             "publisher": {
                "@type": "Organization",
                "name": "channel",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/10142/36363d3522844779b5f12f3edab7f73a.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "channel"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/221/6b6c0d3cd8434252a4606b95e5fd03a8.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/channel/pages/articledefault/index.min.css?v=xPaEOyYbZ7CaCKDbJ9IQ22zsYLSuApyHDsReODjvlvA" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">41m ago</p>
            
            <div class="article--top-bar-right">
    
            
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="channel/The-Juice/News" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.news24.com%2fchannel%2fthe-juice%2fnews%2fnew-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            New Year, new resolutions: SA celebs share their hopes for 2022
        </h1>
        <div class="article--top">
            <div class="article__details">

                
                                    
                    <div class="article__accreditation"><a href='https://www.news24.com/' class='category-thumbnail' data-event-name='site_link' data-event-breadcrumb='channel/the-juice/news'><img src='https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png' alt='accreditation'/></a></div>
                    <div class="article__author">
                        Alexander Brand, Marvin Charles, Nicole McCain and Cebelihle Mthethwa
                    </div>
                
                


            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fchannel%2FThe-Juice%2FNews%2Fnew-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=channel24&amp;text=New&#x2B;Year%2C&#x2B;new&#x2B;resolutions%3A&#x2B;SA&#x2B;celebs&#x2B;share&#x2B;their&#x2B;hopes&#x2B;for&#x2B;2022&amp;url=https%3A%2F%2Fwww.news24.com%2Fchannel%2FThe-Juice%2FNews%2Fnew-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=New Year, new resolutions: SA celebs share their hopes for 2022&amp;body=New Year, new resolutions: SA celebs share their hopes for 2022%0A%0Ahttps://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3a%2f%2fwww.news24.com%2fchannel%2fthe-juice%2fnews%2fnew-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/218/68a2356c276a4e32a164f519e249bae5.jpg" alt="Jimmy Nevis. (Photo: Newton Stanford)" height="430" width="650" class="img-lazy" />
            
                <div class="caption">
                    Jimmy Nevis. (Photo: Newton Stanford)
                </div>
            
            <div class="article__photographer">
                
            </div>
        </div>
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    
    <div class="article__body NewsArticle">
        <ul type="disc"><li><strong>South African personalities have shared their wishes for a world without Covid-19 in 2022.</strong></li><li><strong>Many were happy to say goodbye to the year that brought the Omicron variant.</strong></li><li><strong>South Africa is currently in the fourth wave of Covid-19 infections.</strong></li></ul><hr><p></p><p>New ventures for their careers, wanting to live healthier lifestyles and praying that the Covid-19 pandemic will finally end.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>Some prominent South Africans have spelt out their hopes for the new year.</p><p>Pieter-Dirk Uys celebrated 40 years in the public domain for his alter ego, Evita Bezuidenhout, in 2021.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>Uys described 2021 as every day feeling "like a Tuesday".</p><p dir="ltr"><strong>READ | </strong><a href="https://www.businessinsider.co.za/lockdown-relaxation-means-bigger-sport-matches-and-conferences-too-2021-12"><strong>Goodbye, curfew! SA's new lockdown rules unpacked</strong></a></p><div></div><p>His New Year's resolution is to keep washing his hands, whereas Bezuidenhout had a bit more serious one.</p><p>"Don't allow third-rate politicians to frighten you into silence with their fourth-rate ideas," said Bezuidenhout, when asked what her resolution was.</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_203da79b"><div class="slide"><img alt="Pieter" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/11041/149e97598c0e4ecca521cb4cc70981ca.jpg" src="https://cdn.24.co.za/files/Cms/General/d/11041/0eb6021412464abe8ef2063ddfecd7d5.jpg" title="Satirist Pieter-Dirk Uys."><div class="caption">Satirist Pieter-Dirk Uys.</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">PEET MOCKE</span> </div></div></div><p>She added her least favourite part of 2021 was "not getting to my hairdresser in those weeks of lockdown".<br></p><p>International songbird Jonathan Butler said he had only one hope for the new year - an end to the Covid-19 pandemic.</p><div id='fourth-par-video'></div><p>"My wish for the new year is for the world to get back to normal. No more masks, everybody vaccinated," he added. Singer Jimmy Nevis said he did not really believe in New Year's resolutions but added he really missed travelling.</p><p>"That is definitely gonna be a priority for me. I also really want to watch more live music shows. I am always making music. Releasing music is something I'll do when I'm ready. Especially once we through with Covid," he added.</p><p>Singer and performer Robin Pieters said: "My New Year's resolutions. Definitely going to be bringing out new music, possibly an album.&nbsp;Definitely going to dabble in the television world."</p><p>Marc Lottering's only resolution for the new year was "to stay alive".</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_769d9245"><div class="slide"><img alt="Stand-up comedian Marc Lottering." data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/11641/0aa406f731924f19920eff0dced217cf.jpg" src="https://cdn.24.co.za/files/Cms/General/d/11641/c674d9dda54d435db495fd326870d767.jpg" title="Stand-up comedian Marc Lottering."><div class="caption">Stand-up comedian Marc Lottering.</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Screengrab: YouTube/Woordfees</span> </div></div></div><p>"After two years of Covid-19, it is so accurate," said Lottering's spokesperson, Tasneem Omar.<br></p><p>Riaan Cruywagen said his New Year's resolution was simply to get even more exercise, eat healthier food, and find enough time in his daily schedule for relaxation.&nbsp;</p><p dir="ltr"><strong>READ | </strong><a href="https://www.news24.com/news24/world/news/covid-19-us-announces-end-to-travel-bans-on-southern-african-nations-20211228"><strong>US announces end to southern African travel bans</strong></a></p><div></div><p>"I am semi-retired, after all, and owe it to myself and my wife to stay in good condition as I grow older!" he added.<br></p><p>In 2022, Cruywagen is most looking forward to the firm action that will be taken against perpetrators after the Zondo Commission of Inquiry into State Capture report is released.</p><p>Award-winning music icon and humanitarian Yvonne Chaka Chaka told News24 she had never taken a resolution because her "life is in God's hands".</p><div contenteditable="false" data-embed24="Images" data-pos="middle" id="embed_f9fadf8d"><div class="slide"><img alt="SANDTON, SOUTH AFRICA - MARCH 25: Dj Tira at the I" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/8939/1ca3850c93284125bf30960f36071e1e.jpg" src="https://cdn.24.co.za/files/Cms/General/d/8939/01418517214c46faa4f0c93dc3bd603c.jpg" title="DJ Tira. "><div class="caption">DJ Tira. </div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;">Gallo Images/Oupa Bopape</span> </div></div></div><p>"But&nbsp;my wish for 2022 is a better South Africa full of love peace and good health for all South Africans and people of the world," Chaka Chaka said.<br></p><p>She added her wish was for the country's economy to start picking up.</p><p>Chaka Chaka spent her New Year's Eve with family and appreciating their company.</p><div id='foot-video'></div><p>Mthokozi Khathi, famously known as DJ Tira, said health was a priority in his life and his focus was on living healthy.</p><p>"My new year resolution is to get back to a diet, get back to eating healthy, get back to gym," Khathi said.</p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=2.0.21343.4';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/channel/the-juice/news/va-waterfront-to-ring-in-the-new-year-with-its-magical-beam-of-light-20211231" rel="preconnect" />
    <a href="/channel/the-juice/news/va-waterfront-to-ring-in-the-new-year-with-its-magical-beam-of-light-20211231" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="0a93420d-b678-481a-81a3-a74ea4c9b65c" data-event-breadcrumb="/channel/the-juice/news" data-event-permatitle="va-waterfront-to-ring-in-the-new-year-with-its-magical-beam-of-light-20211231">
        <div class="next-article__title">
            Next on <span>Channel24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    V&amp;A Waterfront to ring in the new year with its magical beam of light
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">31 Dec 2021</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/619/6bae90a1996e49bcabc745411fa06aca.jpg" alt="V&amp;A Waterfront to ring in the new year with its magical beam of light" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.21343.4';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/People/robin%20pieters' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/robin%20pieters' data-event-container='tags' data-tag='robin%20pieters'>robin pieters</a><a href='/Tags/People/evita%20bezuidenhout' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/evita%20bezuidenhout' data-event-container='tags' data-tag='evita%20bezuidenhout'>evita bezuidenhout</a><a href='/Tags/People/riaan%20cruywagen' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/riaan%20cruywagen' data-event-container='tags' data-tag='riaan%20cruywagen'>riaan cruywagen</a><a href='/Tags/People/pieter-dirk%20uys' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/pieter-dirk%20uys' data-event-container='tags' data-tag='pieter-dirk%20uys'>pieter-dirk uys</a><a href='/Tags/People/jimmy%20nevis' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/jimmy%20nevis' data-event-container='tags' data-tag='jimmy%20nevis'>jimmy nevis</a><a href='/Tags/Topics/celebrities' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/celebrities' data-event-container='tags' data-tag='celebrities'>celebrities</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/channel/widgets/mostread/index.min.css?v=24V_f5ZOWx5uKvf1Jv4qlnY-BycTmOPn0mDQEQRXxHA" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="channel/The-Juice/News" data-event-tab="Most read" data-event-container="most-read-widget">
        <label for="tab-0">Most read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="channel/The-Juice/News" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/channel/the-juice/news/trevor-noah-returns-to-south-africa-shares-first-photo-with-minka-kelly-20211230" class="most-read-widget__url" aria-label="Trevor Noah returns to South Africa, shares first photo with Minka Kelly" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="8dbcb7d3-38fe-4b97-a873-7a4ed3db8b04" data-event-breadcrumb="/channel/the-juice/news" data-event-permatitle="trevor-noah-returns-to-south-africa-shares-first-photo-with-minka-kelly-20211230" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Trevor Noah returns to South Africa, shares first photo with Minka Kelly</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/movies/news/dwayne-johnson-says-vin-diesels-latest-plea-for-him-to-join-fast-10-is-manipulation-20211230" class="most-read-widget__url" aria-label="Dwayne Johnson says Vin Diesel&#x27;s latest plea for him to join Fast 10 is &#x27;manipulation&#x27;" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="647b86b4-2508-4786-9f98-9cbf5221db6d" data-event-breadcrumb="/channel/movies/news" data-event-permatitle="dwayne-johnson-says-vin-diesels-latest-plea-for-him-to-join-fast-10-is-manipulation-20211230" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Dwayne Johnson says Vin Diesel&#x27;s latest plea for him to join Fast 10 is &#x27;manipulation&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/the-juice/news/va-waterfront-to-ring-in-the-new-year-with-its-magical-beam-of-light-20211231" class="most-read-widget__url" aria-label="V&amp;A Waterfront to ring in the new year with its magical beam of light" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="0a93420d-b678-481a-81a3-a74ea4c9b65c" data-event-breadcrumb="/channel/the-juice/news" data-event-permatitle="va-waterfront-to-ring-in-the-new-year-with-its-magical-beam-of-light-20211231" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">V&amp;A Waterfront to ring in the new year with its magical beam of light</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/gossip/news/kardashian-business-manager-angela-kukawski-found-dead-20211231" class="most-read-widget__url" aria-label="Kardashian business manager Angela Kukawski found dead" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="0e572b8c-aa52-486a-a9bc-afedef1b69ea" data-event-breadcrumb="/channel/gossip/news" data-event-permatitle="kardashian-business-manager-angela-kukawski-found-dead-20211231" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Kardashian business manager Angela Kukawski found dead</span>
                        </a>
                    </li>
                    <li>
                        <a href="/channel/gossip/news/explainer-what-happens-after-ghislaine-maxwells-guilty-verdict-20211230" class="most-read-widget__url" aria-label="EXPLAINER | What happens after Ghislaine Maxwell&#x27;s guilty verdict?" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5e08fd53-b8b1-477b-b12f-dddcbea10a94" data-event-breadcrumb="/channel/gossip/news" data-event-permatitle="explainer-what-happens-after-ghislaine-maxwells-guilty-verdict-20211230" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">EXPLAINER | What happens after Ghislaine Maxwell&#x27;s guilty verdict?</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/zuma-zondo-and-the-anc-the-political-year-ahead-for-sa-20220101" class="most-read-widget__url" aria-label="Zuma, Zondo and the ANC: the political year ahead for SA" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="dec2d58d-8d1d-40a5-b42c-bbc85e3a8b95" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="zuma-zondo-and-the-anc-the-political-year-ahead-for-sa-20220101" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Zuma, Zondo and the ANC: the political year ahead for SA</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/victory-for-women-as-concourt-rules-those-in-long-term-relationships-can-inherit-from-partners-estate-20220101" class="most-read-widget__url" aria-label="Victory for women as ConCourt rules those in long-term relationships can inherit from partner&#x27;s estate" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="f487f345-9322-432b-93a0-bf2ce60cf907" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="victory-for-women-as-concourt-rules-those-in-long-term-relationships-can-inherit-from-partners-estate-20220101" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Victory for women as ConCourt rules those in long-term relationships can inherit from partner&#x27;s estate</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/columnists/guestcolumn/mondli-gungubele-archbishop-desmond-tutu-spoke-truth-to-power-even-against-the-democratic-government-20211231" class="most-read-widget__url" aria-label="Mondli Gungubele | Archbishop Desmond Tutu spoke truth to power - even against the democratic government" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="20823348-2127-40b5-a974-6d7e410b0ef0" data-event-breadcrumb="/news24/columnists/guestcolumn" data-event-permatitle="mondli-gungubele-archbishop-desmond-tutu-spoke-truth-to-power-even-against-the-democratic-government-20211231" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Mondli Gungubele | Archbishop Desmond Tutu spoke truth to power - even against the democratic government</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/money/interest-rates-are-heading-higher-should-you-fix-your-home-loan-rate-20220101" class="most-read-widget__url" aria-label="Interest rates are heading higher. Should you fix your home-loan rate?" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="73d9823a-f2df-4e72-b101-c71c12428b00" data-event-breadcrumb="/fin24/money" data-event-permatitle="interest-rates-are-heading-higher-should-you-fix-your-home-loan-rate-20220101" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Interest rates are heading higher. Should you fix your home-loan rate?</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/gauteng-man-designs-maths-game-to-take-anxiety-and-fear-out-of-the-subject-20220101" class="most-read-widget__url" aria-label="Gauteng man designs Maths game &#x27;to take anxiety and fear out of the subject&#x27;" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="32342802-65e3-4647-b902-1582e6cdb901" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="gauteng-man-designs-maths-game-to-take-anxiety-and-fear-out-of-the-subject-20220101" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Gauteng man designs Maths game &#x27;to take anxiety and fear out of the subject&#x27;</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/channel/widgets/newslettersubscription/index.min.css?v=tjpx__YAuZq2W5qI2tWbW-0paECNVcBxZ2aT0fnm6-w" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>You&#x27;ve got mail!</div>
            <p>What to Watch - Weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8583/df6a2c72521c462fa102e8be44e91572.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10255/be7b7a309f2c4b448770954f4f25acbc.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10423/ebbf83eb4b734da09a9c3341b3bd9a4c.jpg" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            
            
                <p>
                    Channel24's Editor, Leandra Engelbrecht, curates a list of films and series for you to watch every week.
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="eeaa25c5-75e7-46ca-af14-3bb0d2491530" data-event-breadcrumb="channel/The-Juice/News"
        data-event-container="newsletter-widget">
        Choose your newsletters
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/channel/widgets/featuredcategory/index.min.css?v=OSuF-P_fi_dwBImvsT7ew_giVLgd3wbgdHM0uNXFoUU" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="/channel/prime" aria-label="Read more here" data-event-container="For subscribers" data-event-name="category_link" data-event-breadcrumb="channel/prime">
                    <span>For subscribers</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="/channel/movies/news/blue-pill-or-red-pill-jonathan-groff-on-the-matrix-resurrections-20211229-2" class="featured-category--url" aria-label="Jonathan Groff on The Matrix Resurrections" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="c5592ef3-7f21-43cd-b3eb-75394335561c" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Jonathan Groff on The Matrix Resurrections</span>
                            </div>

                            <p class="featured-category__date">29 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/731/dfc98467a485457b88d63d357b21b7c6.jpg" alt="Jonathan Groff on The Matrix Resurrections" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/channel/movies/news/the-a-list-cast-of-dont-look-up-on-what-theyd-be-doing-if-the-world-was-coming-to-an-end-20211225-2" class="featured-category--url" aria-label="Leonardo DiCaprio on Don&#x27;t Look Up" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="4225fac5-2905-4a2f-8224-2f6835b0b908" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Leonardo DiCaprio on Don't Look Up</span>
                            </div>

                            <p class="featured-category__date">28 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/656/2d1a70b2a9e34cd19c35bf374e27efe1.jpg" alt="Leonardo DiCaprio on Don&#x27;t Look Up" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/channel/movies/news/carrie-anne-moss-is-so-excited-for-the-world-to-see-the-matrix-resurrections-20211224-2" class="featured-category--url" aria-label="Carrie-Anne Moss returns to The Matrix" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="5467ed57-5f6c-4756-8d8a-fa532e1ddb64" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Carrie-Anne Moss returns to The Matrix</span>
                            </div>

                            <p class="featured-category__date">24 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/731/f208f6666e154683a4de06ce01584559.jpg" alt="Carrie-Anne Moss returns to The Matrix" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/channel/tv/news/exclusive-emily-mortimer-on-the-pursuit-of-love-and-her-directing-debut-20211223-2" class="featured-category--url" aria-label="Emily Mortimer on The Pursuit of Love" data-event-container="For subscribers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="38cc26c8-6e98-4d7c-881c-e6d70071693e" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Emily Mortimer on The Pursuit of Love</span>
                            </div>

                            <p class="featured-category__date">23 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/643/3a81deae9b464fb59a95d7a1d40f6127.jpg" alt="Emily Mortimer on The Pursuit of Love" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="/channel/prime" class="featured-category__read-more" aria-label="Read more here" data-event-container="For subscribers" data-event-name="category_link" data-event-breadcrumb="channel/prime">
                <span>Read more here</span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=2.0.21343.4';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/channel/widgets/featuredcategory/index.min.css?v=OSuF-P_fi_dwBImvsT7ew_giVLgd3wbgdHM0uNXFoUU" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="channel/showmax" aria-label="See more from Showmax" data-event-container="Showmax" data-event-name="category_link" data-event-breadcrumb="channel/showmax">
                    <span>Showmax</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="https://www.showmax.com/eng/movie/8z5fka9n-red-room?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202112_red_room" class="featured-category--url" aria-label="When a perfect life turns into a nightmare in Red Room&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="374176d1-998e-43ab-926d-db468f2fc0d1" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>When a perfect life turns into a nightmare in Red Room»</span>
                            </div>

                            <p class="featured-category__date">31 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/686/c92b37d2b13347bb8c5437416beaee10.jpg" alt="When a perfect life turns into a nightmare in Red Room&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.showmax.com/eng/tvseries/2ji8dze7-insecure?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202112_" class="featured-category--url" aria-label="Issa&#x27;s back in Season 5 of Insecure&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2fd1004a-38d8-4da7-857a-3e17f057a2fd" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Issa's back in Season 5 of Insecure»</span>
                            </div>

                            <p class="featured-category__date">28 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/684/d5c59cf49d994729a92fba0e7ffaee2d.jpg" alt="Issa&#x27;s back in Season 5 of Insecure&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://stories.showmax.com/stream-4-raciest-sexiest-series-internet-tv/?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202112_sexiest_movies_to_stream" class="featured-category--url" aria-label="The sexiest movies and series to stream on Showmax&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="917858ec-87b7-4bf4-b005-023c1e974b17" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>The sexiest movies and series to stream on Showmax»</span>
                            </div>

                            <p class="featured-category__date">31 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/687/724413de878f4d7baa011c50fb99513a.jpg" alt="The sexiest movies and series to stream on Showmax&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://stories.showmax.com/showmax-2-for-1-deal/?utm_source=Referral_Channel24&amp;utm_medium=Widget&amp;utm_campaign=ZA_NUA_Referral_Channel24_Widget_202112_festive_deal" class="featured-category--url" aria-label="2 months for the price of one; double the festive fun with Showmax&#xBB;" data-event-container="Showmax" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="bb88aa8c-c88a-4c2b-920e-dd123b9dde01" data-event-breadcrumb="channel/The-Juice/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>2 months for the price of one; double the festive fun with Showmax»</span>
                            </div>

                            <p class="featured-category__date">31 Dec 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/687/deb9256e551b4272ab148d6b80e30c26.jpg" alt="2 months for the price of one; double the festive fun with Showmax&#xBB;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="channel/showmax" class="featured-category__read-more" aria-label="See more from Showmax" data-event-container="Showmax" data-event-name="category_link" data-event-breadcrumb="channel/showmax">
                <span>See more from Showmax</span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=2.0.21343.4';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/channel/The-Juice/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;channel/the-juice/news&quot;,&quot;People&quot;:&quot;robin pieters,evita bezuidenhout,riaan cruywagen,pieter-dirk uys,jimmy nevis&quot;,&quot;Topics&quot;:&quot;celebrities&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;d7e54659-136c-4353-9c27-0247dbb45e03&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;channel/The-Juice/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/channel/The-Juice/News/new-year-new-resolutions-sa-celebs-share-their-hopes-for-2022-20220101&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/f1cb3bf53ac84779ab69b9fc703b0ae0.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/f1cb3bf53ac84779ab69b9fc703b0ae0.js"></script>

    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com" aria-label="Editorial Complaints" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" target="_self" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2022 (2.0.21343.4) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com?News24 Desktop Site Feedback" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">Contact Us</a>
    
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/channel24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/7017/7c27bcfc95b149e3a1e01fa7644d8599.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/channel24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/7017/0c69e7f5abab4654a0673d13f24315d4.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/channel24_sa/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/7017/5b673d720fca42b991d8f6421efed5ea.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link" target="_blank" rel="noopener noreferrer">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.21343.4';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=zC2mJAl2ugT_frXwNGM0ovaegzv3xh4qeEPciIFCqxY" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=Avd9OI9vCl5VDhOll36m0fdsJDPVUVz83fvLQLeS1X0" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>