﻿
<!DOCTYPE html>
<html xml:lang="en-US"
      lang="en-US"
      role="document">
<head>
    <base href="/fin24" />
    <link rel="preload" href="/css/tenants/fin24/style.min.css?v=Dz-pwo3bSnJXNSEU-AACtzuTU0K0WxlSavvFEEJQAts" as="style" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=XFGPkp3KGGiaPcGwQZdznKxiJ0O5NjsN_vA5WqYQCeQ" />
    

<!--SEO Meta-->
<title>Eskom to reduce loadshedding to Stage 1 on Sunday | Fin24</title>
<meta name="articleid" content="d3de612f-9ce0-457b-b4f9-7a28bc59128d" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="economy/eskom" />
    <meta name="description" content="Loadshedding will be reduced to Stage 1 on Sunday, as there has been a recovery in emergency generation reserves, says Eskom." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Fin24" />
    <meta name="author" content="" />
    <meta name="articletitle" content="Eskom to reduce loadshedding to Stage 1 on Sunday" />
    <meta name="permatitle" content="eskom-to-implement-stage-1-loadshedding-on-sunday-20201212" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Fin24" />
    <meta name="byline" content="" />
    <meta name="ad:keyword:artid" content="d3de612f-9ce0-457b-b4f9-7a28bc59128d" />
    <meta name="ad:keyword:Companies" content="eskom" />
    <meta name="ad:keyword:Topics" content="loadshedding" />
    <meta name="ad:keyword:accreditation" content="fin24" />
    <meta name="publisheddate" content="2020-12-12T15:34:47.17Z" />
    <meta name="datemodified" content="2020-12-12T15:38:09.937Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Fin24" />
    <meta name="version" content="1.1.20344.4" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Fin24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Fin24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/10627/7941b42336684b90a09f33df56ef52ff.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/10627/7941b42336684b90a09f33df56ef52ff.jpg" />
    <meta property="og:image:height" content="683" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Loadshedding will continue on Sunday. (Getty Images)." />
    <meta property="og:title" content="Eskom to reduce loadshedding to Stage 1 on Sunday | Fin24" />
    <meta property="og:description" content="Loadshedding will be reduced to Stage 1 on Sunday, as there has been a recovery in emergency generation reserves, says Eskom." />
    <meta property="fb:app_id" content="166962516686462" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="fin24">
<meta name="breadcrumb" content="fin24/Economy/Eskom">
<meta name="commit" content="1d4e0fc5da85ce40fb49e4ce38cca2b344cc5e4b">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'economy/eskom';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff" type="font/woff" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff" type="font/woff" crossorigin="anonymous" />

        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <script defer src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/vendors/intersection-observer.js?v=XaG33maJyl870UK5gQRQ0w8T_yl4Guhekdw0YDdi00w" type="module"></script>
    

    
    <link rel="stylesheet" href="/css/tenants/fin24/style.min.css?v=Dz-pwo3bSnJXNSEU-AACtzuTU0K0WxlSavvFEEJQAts" />
    <link rel="stylesheet" href="/css/tenants/news24/print.min.css?v=0IJNK3pA2ZQHVgnNye2CF-Op5QdSOzeM079I0MyTZb4" media="print" />

    <link rel="icon" type="image/png" href="/images/tenants/fin24/favicon-bg.png">
    
    
        <link rel="amphtml" href="/amp/fin24/economy/eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212">
    


    
        <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5FF4NNT');</script> <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Lotame-->
<link rel="preconnect" href="https://tags.crwdcntrl.net">
<link rel="preconnect" href="https://bcp.crwdcntrl.net">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">
<script>
! function() {
    var lotameClientId = '15647';
    var lotameTagInput = {
        data: {},
        config: {
        clientId: Number(lotameClientId)
        }
    };

    // Lotame initialization
    var lotameConfig = lotameTagInput.config || {};
    var namespace = window['lotame_' + lotameConfig.clientId] = {};
    namespace.config = lotameConfig;
    namespace.data = lotameTagInput.data || {};
    namespace.cmd = namespace.cmd || [];
} ();
</script>
<script async src="https://tags.crwdcntrl.net/lt/c/15647/lt.min.js"></script>
    

    
</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>
    <script type="module">
        import firebase from './js/modules/auth/firebase.min.js?v=1.1.20344.4';
        new firebase('tf_articles');
    </script>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
            


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="fin24" class="header__logo fin24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/9514dad6aa85421cb3f7d76e5bc66cee.svg" alt="" class="tf-img" width="280" height="68"/>
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/fin24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" aria-label="search button" role="button" data-event-name="search_query" />
                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/fin24com" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/7d2f51407a934ed787e8ccaad73dc893.svg" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/fin24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/e6209619959549678d807cb92ad0913d.svg" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/fin24/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Saturday, 12 December</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
<nav class="header__nav" role="navigation">
    <ul>
            <li class=" ">
                <a href="fin24" aria-label="Home" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class="nav-item" target="_self">Home</a>
            </li>
            <li class="sponsored ">
                <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class="nav-item" target="_self">For Subscribers</a>
            </li>
            <li class=" ">
                <a href="fin24/companies" aria-label="Companies" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" data-url="fin24/companies" class="nav-item" target="_self">Companies</a>
            </li>
            <li class=" ">
                <a href="fin24/economy" aria-label="Economy" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" data-url="fin24/economy" class="nav-item" target="_self">Economy</a>
            </li>
            <li class=" has-children">
                <a href="fin24/markets" aria-label="Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" data-url="fin24/markets" class="nav-item" target="_self">Markets</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="fin24/indicators" aria-label="Indicators" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/indicators" target="_self">Indicators</a>
                                </li>
                                <li>
                                    <a href="fin24/markets/sens" aria-label="Sens" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets/sens" target="_self">Sens</a>
                                </li>
                        </ul>
            </li>
            <li class=" ">
                <a href="fin24/opinion" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" data-url="fin24/opinion" class="nav-item" target="_self">Opinion</a>
            </li>
            <li class=" ">
                <a href="fin24/money" aria-label="Money" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/money" data-url="fin24/money" class="nav-item" target="_self">Money</a>
            </li>
            <li class=" ">
                <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" data-url="https://www.businessinsider.co.za/tech" class="nav-item" target="_self">Tech</a>
            </li>
            <li class=" ">
                <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" data-url="https://www.businessinsider.co.za/" class="nav-item" target="_self">Business Insider</a>
            </li>
            <li class=" ">
                <a href="fin24/finweek" aria-label="Finweek" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek" data-url="fin24/finweek" class="nav-item" target="_self">Finweek</a>
            </li>
    </ul>
</nav>

<script type="module">
    import mobilemenu from './js/modules/mobilemenu.min.js?v=1.1.20344.4';
    new mobilemenu('.header__nav');
</script>



</header>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "fin24"
        },
        "headline": "Eskom to reduce loadshedding to Stage 1 on Sunday",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/10627/7941b42336684b90a09f33df56ef52ff.jpg" },        "datePublished": "2020-12-12T17:34:47",
        "dateModified": "2020-12-12T17:38:09",
        "publisher": {
        "@type":"Organization",
        "name":"fin24",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10142/9514dad6aa85421cb3f7d76e5bc66cee.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/10739/b97d85a4bfbe4eaea12b7a3e60f9e18a.jpg",
        "isAccessibleForFree": "False",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": "article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/fin24/pages/articledefault/index.min.css?v=8f3iAWWMkKweVacLm9hC6ZRvCIS52Pn-gBYgDFhDc9s" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">44m ago</p>
            <div class="article--top-bar-right">
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Ffin24%2Feconomy%2Feskom%2Feskom-to-implement-stage-1-loadshedding-on-sunday-20201212">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            Eskom to reduce loadshedding to Stage 1 on Sunday
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.fin24.com/">
                            <img src="https://cdn.24.co.za/files/cms/general/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Ffin24%2FEconomy%2FEskom%2Feskom-to-implement-stage-1-loadshedding-on-sunday-20201212" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=fin24&amp;text=Eskom&#x2B;to&#x2B;reduce&#x2B;loadshedding&#x2B;to&#x2B;Stage&#x2B;1&#x2B;on&#x2B;Sunday&amp;url=https%3A%2F%2Fwww.news24.com%2Ffin24%2FEconomy%2FEskom%2Feskom-to-implement-stage-1-loadshedding-on-sunday-20201212" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Eskom to reduce loadshedding to Stage 1 on Sunday&amp;body=Eskom to reduce loadshedding to Stage 1 on Sunday%0A%0Ahttps://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            

<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Ffin24%2Feconomy%2Feskom%2Feskom-to-implement-stage-1-loadshedding-on-sunday-20201212">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/10627/7941b42336684b90a09f33df56ef52ff.jpg" alt="Loadshedding will continue on Sunday. (Getty Images)." height="683" width="1024" class="img-lazy" />
            
                <div class="caption">
                    Loadshedding will continue on Sunday. (Getty Images).
                </div>
            
            <div class="article__photographer">
                
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">        
        <p>Loadshedding will continue on Sunday, but it will be reduced to Stage 1, Eskom said in a statement issued on Saturday afternoon.</p><p>Loadshedding will be implemented from 06:00 to 23:00.&nbsp;</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>The reduction in load shedding is due to "significant progress" in the recovery in emergency generation reserves, Eskom said.</p><p>"It is necessary to continue with loadshedding in order to fully recover the emergency generation reserves in preparation for the coming week," the statement read.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>Currently 7 914MW is on planned maintenance - an additional 10 468MW is unavailable due to unplanned maintenance, Eskom said.</p><div id='foot-video'></div><p>The power utility asked the public to use electricity sparingly.</p><p></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    <div class="related-links">
        <div class="related-links__header">Related Links</div>
        <div class="related-links--container">
                <div class="related-links__item">
                    <a href="/fin24/economy/eskom/eskoms-project-to-extend-life-of-koeberg-power-station-led-to-koko-hunt-inquiry-hears-20201212" class="related-links--url" data-event-name="article_link" data-event-articleid="7e8b21bc-c793-484c-aef8-1ccffaefa9ff" data-event-container="related-links" data-event-breadcrumb="fin24/Economy/Eskom">
                        <div class="related-links__blurb">
                            Eskom's project to extend life of Koeberg power station led to 'Koko hunt' - inquiry hears
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/fin24/economy/eskom/analysis-gordhan-de-ruyter-crackdown-on-corrupt-firms-the-old-days-are-over-20201212" class="related-links--url" data-event-name="article_link" data-event-articleid="926d70cd-01bf-41de-9456-eb6f4691f6ee" data-event-container="related-links" data-event-breadcrumb="fin24/Economy/Eskom">
                        <div class="related-links__blurb">
                            ANALYSIS | Gordhan, De Ruyter crack down on corrupt firms - the old days are over
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/fin24/economy/brace-yourselves-for-a-whole-weekend-of-stage-2-loadshedding-20201211" class="related-links--url" data-event-name="article_link" data-event-articleid="03461851-99f4-4527-85b7-fdf74ca7a1da" data-event-container="related-links" data-event-breadcrumb="fin24/Economy/Eskom">
                        <div class="related-links__blurb">
                            Brace yourselves for a weekend of loadshedding, says Eskom 
                        </div>
                    </a>
                </div>
        </div>
    </div>

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/fin24/economy/eskom/eskoms-project-to-extend-life-of-koeberg-power-station-led-to-koko-hunt-inquiry-hears-20201212" rel="preconnect" />
    <a href="/fin24/economy/eskom/eskoms-project-to-extend-life-of-koeberg-power-station-led-to-koko-hunt-inquiry-hears-20201212" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="7e8b21bc-c793-484c-aef8-1ccffaefa9ff" data-event-breadcrumb="fin24/Economy/Eskom">
        <div class="next-article__title">
            Next on <span>Fin24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Eskom&#x27;s project to extend life of Koeberg power station led to &#x27;Koko hunt&#x27; - inquiry hears
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">6h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/10738/e9f6cefe3c7847b3ad6706ee4cdf19df.jpg" alt="Eskom&#x27;s project to extend life of Koeberg power station led to &#x27;Koko hunt&#x27; - inquiry hears" class="img-lazy" src="" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.20344.4';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Companies/eskom' data-event-name='tag_link' data-event-breadcrumb='/Tags/Companies/eskom' data-event-container='tags' data-tag='eskom'>eskom</a><a href='/Tags/Topics/loadshedding' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/loadshedding' data-event-container='tags' data-tag='loadshedding'>loadshedding</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/fin24/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="fin24/Economy/Eskom" data-event-tab="Most read" data-event-container="most-read-widget">
        <label for="tab-0">Most read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="fin24/Economy/Eskom" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/fin24/economy/brace-yourselves-for-a-whole-weekend-of-stage-2-loadshedding-20201211" class="most-read-widget__url" aria-label="Brace yourselves for a weekend of loadshedding, says Eskom " data-event-name="article_link" data-event-articlestate="False" data-event-articleid="03461851-99f4-4527-85b7-fdf74ca7a1da" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Brace yourselves for a weekend of loadshedding, says Eskom </span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/tobacco-ban-was-unconstitutional-and-uneccessary-says-court-20201211" class="most-read-widget__url" aria-label="Tobacco sales ban was unconstitutional and unnecessary, court finds" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="63cd3b28-16c8-4d43-8ad9-458aaaca7f21" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Tobacco sales ban was unconstitutional and unnecessary, court finds</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/industrial/sas-liquor-makers-working-to-fend-off-a-third-booze-ban-20201212" class="most-read-widget__url" aria-label="Another booze sales ban for SA? Not again, liquor makers tell govt" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="734bab8b-dda8-4ab3-a3a9-054a3423c833" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Another booze sales ban for SA? Not again, liquor makers tell govt</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/eskom/analysis-gordhan-de-ruyter-crackdown-on-corrupt-firms-the-old-days-are-over-20201212" class="most-read-widget__url" aria-label="ANALYSIS | Gordhan, De Ruyter crack down on corrupt firms - the old days are over" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="926d70cd-01bf-41de-9456-eb6f4691f6ee" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ANALYSIS | Gordhan, De Ruyter crack down on corrupt firms - the old days are over</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/eskom/abb-south-africa-r156bn-payment-to-eskom-the-largest-recovery-to-date-says-siu-20201211" class="most-read-widget__url" aria-label="ABB South Africa R1.56bn payment to Eskom the largest recovery to date, says SIU" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="8b3876f7-06fb-4cb2-8df0-485c5d186cef" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ABB South Africa R1.56bn payment to Eskom the largest recovery to date, says SIU</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/fin24/economy/eskom/analysis-gordhan-de-ruyter-crackdown-on-corrupt-firms-the-old-days-are-over-20201212" class="most-read-widget__url" aria-label="ANALYSIS | Gordhan, De Ruyter crack down on corrupt firms - the old days are over" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="926d70cd-01bf-41de-9456-eb6f4691f6ee" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ANALYSIS | Gordhan, De Ruyter crack down on corrupt firms - the old days are over</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/state-capture-zwane-denies-ordering-advance-payments-from-free-state-housing-funds-20201212" class="most-read-widget__url" aria-label="State Capture: Zwane denies ordering advance payments from Free State housing funds" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="eeaae12c-044f-4930-8a5e-4a2786af7dab" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">State Capture: Zwane denies ordering advance payments from Free State housing funds</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/analysis/karyn-maughan-hlophe-slammed-over-his-scurrilous-attacks-on-his-concourt-misconduct-accusers-20201212" class="most-read-widget__url" aria-label="Karyn Maughan | Hlophe slammed over his &#x27;scurrilous&#x27; attacks on his ConCourt misconduct accusers" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="a64e0b36-7f7a-4da8-8abd-fe76bdcd919c" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Karyn Maughan | Hlophe slammed over his &#x27;scurrilous&#x27; attacks on his ConCourt misconduct accusers</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/columnists/guestcolumn/right-of-reply-the-da-has-not-abandoned-centre-politics-20201212" class="most-read-widget__url" aria-label="RIGHT OF REPLY | The DA has not abandoned centre politics " data-event-name="article_link" data-event-articlestate="True" data-event-articleid="8b1cf571-ce54-423b-a945-0573fb9025f1" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">RIGHT OF REPLY | The DA has not abandoned centre politics </span>
                        </a>
                    </li>
                    <li>
                        <a href="/you/news/local/coligny-murder-parents-left-distraught-following-acquittal-of-convicts-20201211" class="most-read-widget__url" aria-label="Coligny murder parents left distraught following acquittal of convicts " data-event-name="article_link" data-event-articlestate="True" data-event-articleid="c4435f79-b9d3-4848-90e7-167a0aeccd1b" data-event-breadcrumb="fin24/Economy/Eskom" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Coligny murder parents left distraught following acquittal of convicts </span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/fin24/widgets/finindicator/index.min.css?v=R1RLRZfVr4YO49MWoQQjO3vQ4DL3xnfclSeYO8KNLRE" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="fin24/Economy/Eskom" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="fin24/Economy/Eskom" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="fin24/Economy/Eskom" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">ZAR/USD</div>
            <div class="price">15.18</div>
            <div class='change--1'>
                (-0.22)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/GBP</div>
            <div class="price">20.00</div>
            <div class='change--1'>
                (-0.12)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/EUR</div>
            <div class="price">18.31</div>
            <div class='change--1'>
                (-0.11)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/AUD</div>
            <div class="price">11.40</div>
            <div class='change--1'>
                (-0.12)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/JPY</div>
            <div class="price">0.15</div>
            <div class='change--1'>
                (-0.90)
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1839.26</div>
            <div class='change-1'>
                (&#x2B;0.01)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">23.94</div>
            <div class='change-1'>
                (&#x2B;0.03)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1011.51</div>
            <div class='change-1'>
                (&#x2B;0.50)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">49.93</div>
            <div class='change--1'>
                (-0.56)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2310.48</div>
            <div class='change-1'>
                (&#x2B;0.58)
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">59412.61</div>
            <div class='change-1'>
                (&#x2B;0.22)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">54458.61</div>
            <div class='change-1'>
                (&#x2B;0.23)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">11751.04</div>
            <div class='change-1'>
                (&#x2B;2.03)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">79659.55</div>
            <div class='change-1'>
                (&#x2B;0.55)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">56663.95</div>
            <div class='change--1'>
                (-0.97)
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/morningstar-logo.svg" alt="morningstar logo" class="img-lazy" width="62" height="13" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=1.1.20344.4';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"ZAR/USD","movement":-1,"movementDescription":"-0.22","type":"Currency","ticker":"Currency","price":"15.18"},{"description":"ZAR/GBP","movement":-1,"movementDescription":"-0.12","type":"Currency","ticker":"Currency","price":"20.00"},{"description":"ZAR/EUR","movement":-1,"movementDescription":"-0.11","type":"Currency","ticker":"Currency","price":"18.31"},{"description":"ZAR/AUD","movement":-1,"movementDescription":"-0.12","type":"Currency","ticker":"Currency","price":"11.40"},{"description":"ZAR/JPY","movement":-1,"movementDescription":"-0.90","type":"Currency","ticker":"Currency","price":"0.15"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.01","type":"Commodity","ticker":"Commodity","price":"1839.26"},{"description":"Silver","movement":1,"movementDescription":"\u002B0.03","type":"Commodity","ticker":"Commodity","price":"23.94"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.50","type":"Commodity","ticker":"Commodity","price":"1011.51"},{"description":"Brent Crude","movement":-1,"movementDescription":"-0.56","type":"Commodity","ticker":"Commodity","price":"49.93"},{"description":"Palladium","movement":1,"movementDescription":"\u002B0.58","type":"Commodity","ticker":"Commodity","price":"2310.48"}], [{"description":"All Share","movement":1,"movementDescription":"\u002B0.22","type":"Index","ticker":"J203","price":"59412.61"},{"description":"Top 40","movement":1,"movementDescription":"\u002B0.23","type":"Index","ticker":"J200","price":"54458.61"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B2.03","type":"Index","ticker":"J212","price":"11751.04"},{"description":"Industrial 25","movement":1,"movementDescription":"\u002B0.55","type":"Index","ticker":"J211","price":"79659.55"},{"description":"Resource 10","movement":-1,"movementDescription":"-0.97","type":"Index","ticker":"J210","price":"56663.95"}]);
</script>
<!-- Company Snapshot Start -->
<link defer rel="stylesheet" href="/css/tenants/fin24/widgets/companysnapshot/index.min.css?v=plvmwIy7r41fp_LEdxDe68Gh9syBwcpT4EGId14slJM" />
<div class="company-snapshot-widget">
    <div class="company-snapshot-widget__title">Company Snapshot</div>
    <input type="text" name="company" value="" autocomplete="off" class="company-snapshot-widget__search" placeholder="Search" />
    <div class="search-result-container"></div>
</div>

<script type="module">
    import companysnapshot from './js/modules/companysnapshot.min.js?v=1.1.20344.4';
    new companysnapshot('fin24', '.company-snapshot-widget__search', '.search-result-container');
</script>

<!-- Company Snapshot End-->
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/fin24/widgets/newslettersubscription/index.min.css?v=MTRhWOHCYfkGK1dFSL1K_grAxQ_h0QOBC78CKForoew" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>Business Briefing - weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8765/9338b1e3337e4068a4647d456d494e32.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10452/ffd5e3830b4748c8b66ae0ae33deda77.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10429/d4e0a4373bde4249bb2b38a77d76e1e2.png" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            <p>
                A deep dive into the big business story of the week, as well as expert analysis of markets and trends, curated by Fin24 editor Ron Derby.
            </p>
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="ba53093d-26db-4e14-998b-43aed0e72c2c" data-event-breadcrumb="fin24/Economy/Eskom"
        data-event-container="newsletter-widget">
        See all newsletters
    </a>
</div>
<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/fin24/widgets/vote/index.min.css?v=jGoYqmouU3jdSztISFrl343xJTgGdEpTFrDURwmD00g" />

    <div id="vote-widget-2e910111-5ac6-410c-98d8-d524505a7fc3" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Have you claimed <a href="https://www.news24.com/fin24/money/how-to-get-your-rental-deposit-back-20201015-2">the interest on your rental deposit?</a>
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-2e910111-5ac6-410c-98d8-d524505a7fc3">
                <input type="hidden" value="2e910111-5ac6-410c-98d8-d524505a7fc3" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="2629bf82-d749-427b-a6a9-d3b1a8820506" value="2629bf82-d749-427b-a6a9-d3b1a8820506" class="vote-options" />
                        <label for="2629bf82-d749-427b-a6a9-d3b1a8820506">Yes, and I&#x27;ve gotten it.</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="93629550-ed0e-4a54-b807-4327fe5af14c" value="93629550-ed0e-4a54-b807-4327fe5af14c" class="vote-options" />
                        <label for="93629550-ed0e-4a54-b807-4327fe5af14c">No, I did not.</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="7048777a-2d04-4034-a563-a2c79edfcffd" value="7048777a-2d04-4034-a563-a2c79edfcffd" class="vote-options" />
                        <label for="7048777a-2d04-4034-a563-a2c79edfcffd">My landlord refused</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="fin24/Economy/Eskom" data-event-articleid="2e910111-5ac6-410c-98d8-d524505a7fc3" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="fin24/Economy/Eskom" data-event-articleid="2e910111-5ac6-410c-98d8-d524505a7fc3" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes, and I&#x27;ve gotten it.</div>
            <div class="result__data">
                21% - 430 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 21%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No, I did not.</div>
            <div class="result__data">
                51% - 1040 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 51%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">My landlord refused</div>
            <div class="result__data">
                28% - 558 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 28%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/fin24/vote" data-event-name="category_link" data-event-articleid="2e910111-5ac6-410c-98d8-d524505a7fc3" data-event-breadcrumb="/fin24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.20344.4';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/fin24/widgets/featuredcategory/index.min.css?v=uFfNXucXeNSmrz4tt-q9jt6kM9By0RarXvXN4zDuxgc" />
    <div class="featured-category">
        <div class="featured-category__header">
            <a href="/fin24/siteelements/featuredcategory" aria-label="Read more" data-event-container="Covid-19 Money Hub" data-event-name="category_link" data-event-breadcrumb="/fin24/siteelements/featuredcategory">
                <span>Covid-19 Money Hub</span>
            </a>
        </div>
        <div class="featured-category--slider">
                <a href="https://specialprojects.news24.com/covid-19-money-business-help-hub/index.html" class="featured-category--url" aria-label="Covid-19 Money Hub - answering your business and money questions during the crisis" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="ce1b9b18-7223-4061-ae9e-960e7b88d03a" data-event-breadcrumb="fin24/Economy/Eskom">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Covid-19 Money Hub - answering your business and money questions during the crisis</span>
                            </div>

                            <p class="featured-category__date">22 Jul</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/3176/305f4bc60e1e4126af58fd30760a1e88.jpg" alt="Covid-19 Money Hub - answering your business and money questions during the crisis" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
                <a href="/fin24/money/money-clinic/money-clinic-i-cannot-meet-my-debt-review-obligations-what-is-the-worst-that-can-happen-20201114" class="featured-category--url" aria-label="MONEY CLINIC | I cannot meet my debt review obligations. What is the worst that can happen?" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="bbdd27bf-4e16-4f57-9300-36eda0d9ea86" data-event-breadcrumb="fin24/Economy/Eskom">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>MONEY CLINIC | I cannot meet my debt review obligations. What is the worst that...</span>
                            </div>

                            <p class="featured-category__date">14 Nov</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10436/cdcfb101ab0049bd8262228c3e985dbe.jpg" alt="MONEY CLINIC | I cannot meet my debt review obligations. What is the worst that can happen?" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
                <a href="/fin24/money/thousands-of-retirement-fund-members-stand-to-gain-as-court-rules-on-unclaimed-benefits-20201109" class="featured-category--url" aria-label="Thousands of retirement fund members stand to gain as court rules on unclaimed benefits" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="1f46d58c-3a0b-4450-b0af-9b2f3e71a334" data-event-breadcrumb="fin24/Economy/Eskom">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                                <div class="featured-category__prime">forsubscribers</div>
                            
                            
                            <div class="featured-category__title">
                                <span>Thousands of retirement fund members stand to gain as court rules on unclaimed...</span>
                            </div>

                            <p class="featured-category__date">09 Nov</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10649/d9e1832fbd024cf79ddd877066eb699d.jpg" alt="Thousands of retirement fund members stand to gain as court rules on unclaimed benefits" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
                <a href="/fin24/opinion/investing-and-behaviour-visible-vs-invisible-20201108" class="featured-category--url" aria-label="Investing and Behaviour: Visible vs Invisible" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="070c4e2f-80c3-44af-968c-3a7639add088" data-event-breadcrumb="fin24/Economy/Eskom">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                                <div class="featured-category__prime">forsubscribers</div>
                            
                            
                            <div class="featured-category__title">
                                <span>Investing and Behaviour: Visible vs Invisible</span>
                            </div>

                            <p class="featured-category__date">08 Nov</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10605/de48a5ddf5894f5586c13a5810c805a9.jpg" alt="Investing and Behaviour: Visible vs Invisible" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
        </div>
        <a href="/fin24/siteelements/featuredcategory" class="featured-category__read-more" aria-label="Read more" data-event-container="Covid-19 Money Hub" data-event-name="category_link" data-event-breadcrumb="/fin24/siteelements/featuredcategory">
            <span>Read more</span>
        </a>
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
        new tinyslider('.featured-category--slider', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/fin24/Economy/Eskom" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy/eskom&quot;,&quot;Companies&quot;:&quot;eskom&quot;,&quot;Topics&quot;:&quot;loadshedding&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;d3de612f-9ce0-457b-b4f9-7a28bc59128d&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/Economy/Eskom&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/fin24/Economy/Eskom/eskom-to-implement-stage-1-loadshedding-on-sunday-20201212&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js"></script>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
    <div class="footer__copyright">
        &copy; 2020 (1.1.20344.4) 24.com. All rights reserved.
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link">Terms and Conditions</a>
            <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
    </div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/fin24com?fref=ts" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/34940aa252b546c9aa9918efa48ec031.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/fin24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/07594da8cd7e401891d42c322eafc7d9.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/fin24_sa/?hl=en" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/dd7e12286032457681c4f99de86325bf.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.20344.4';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>


    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
        };
        </script>

        <!--Scripts: Footer-->

        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <script src="/js/modules/naas.min.js?v=tiNvvICphc2JunbFEgtiWTT8bKaPH4kIp6UnOCbcqgA" type="module"></script>
        <script src="/js/modules/pwa.min.js?v=ivOBaYiYS90eMgRc7jm1V-EZ9bqgQb4BI_mUAjrw3rA" type="module"></script>
    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>