<!DOCTYPE html>
<html xml:lang="en"
      lang="en"
      role="document">
<head>
    <base href="/fin24" />
    <link rel="preload" href="/css/tenants/fin24/desktop/style.min.css?v=MsCcvkxDMIsexRA_pFBaM-H6JWZCw0KgEt_JY7aRi9c" as="style" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/mstile-150x150.png">
<meta name="msapplication-config" content="browserconfig.xml">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link href="/images/pwa/apple-touch-icon-iphone.png" rel="apple-touch-icon">
<link href="/images/pwa/apple-touch-icon-ipad.png" rel="apple-touch-icon" sizes="76x76">
<link href="/images/pwa/apple-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="120x120">
<link href="/images/pwa/apple-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="152x152">

<link rel="apple-touch-startup-image" href="/images/pwa/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">

<link rel="apple-touch-icon" href="/images/apple-touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/apple-touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/apple-touch-icon-ipad-retina.png">

<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifest.json?v=ks9wcNoCSksrMkLrD5730-WxvDYU82vWrflHzxtVgY0" />
    

<!--SEO Meta-->
<title>SA business grouping proposes ambitious R3.4 trillion economic recovery plan | Fin24</title>
<meta name="articleid" content="95267b70-1878-4082-a53a-ceefa5186866" />
    <meta name="ad:name" content="/8900/24.com/Web/fin24" />
    <meta name="ad:zone" content="economy" />
    <meta name="description" content="Business For South Africa has released a 12-point plan that it says will accelerate the country&#x27;s economic recovery from the Covid-19 economic slump. " />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Fin24" />
    <meta name="author" content="Lameez Omarjee" />
    <meta name="articletitle" content="SA business grouping proposes ambitious R3.4 trillion economic recovery plan" />
    <meta name="permatitle" content="sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Fin24" />
    <meta name="byline" content="Lameez Omarjee" />
    <meta name="ad:keyword:artid" content="95267b70-1878-4082-a53a-ceefa5186866" />
    <meta name="ad:keyword:Topics" content="economic growth, business, sa economy, job creation, covid-19" />
    <meta name="ad:keyword:accreditation" content="fin24" />
    <meta name="publisheddate" content="2020-07-10T08:43:39.98Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Fin24" />
    <meta name="version" content="1.0.20190.4" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Fin24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Fin24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/6808/d0c4866a0f6c40e99816c1b6d967fa3a.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/6808/d0c4866a0f6c40e99816c1b6d967fa3a.jpg" />
    <meta property="og:image:height" content="643" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="The SA economy is expected to have contracted by 30.6% for the second quarter of the year, when lokdown was in full-force. " />
    <meta property="og:title" content="SA business grouping proposes ambitious R3.4 trillion economic recovery plan | Fin24" />
    <meta property="og:description" content="Business For South Africa has released a 12-point plan that it says will accelerate the country&#x27;s economic recovery from the Covid-19 economic slump. " />
    <meta property="fb:app_id" content="166962516686462" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/fin24/economy/sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="fin24">
<meta name="breadcrumb" content="fin24/economy">
<meta name="commit" content="f2f49d35a6d934cdcf2b89e708af938b3ab8ac5d">
<meta name="platform" content="web">

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">

        <link rel="preload" href="/js/modules/naas.min.js?v=bnEyw5QGXuuPpPVLYnBZM6HESamgyA6iqlT5AtWrTOo" as="script" />

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff" type="font/woff" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff" type="font/woff" crossorigin="anonymous" />

        <link rel="preload" href="/js/modules/polyfills.min.js?v=k_dkJ3AQbRzXKbJA4dbu3Srpa8G3kJJDszNGCM3uuGE" as="script" />
        <link rel="preconnect" href="https://log.outbrainimg.com" as="script" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" as="script" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" as="script" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.doubleclickbygoogle.com" as="script" crossorigin="anonymous" />

        <script src="/js/modules/polyfills.min.js?v=k_dkJ3AQbRzXKbJA4dbu3Srpa8G3kJJDszNGCM3uuGE"></script>
        <script defer src="/js/modules/lazy.min.js?v=Lgwhk4p0f_uyNbqqNrvaCexF8i56Ag67hPJiSk65hDw"></script>
        <script defer src="/vendors/intersection-observer.js?v=XaG33maJyl870UK5gQRQ0w8T_yl4Guhekdw0YDdi00w"></script>
    

    
    <link rel="stylesheet" href="/css/tenants/fin24/desktop/style.min.css?v=MsCcvkxDMIsexRA_pFBaM-H6JWZCw0KgEt_JY7aRi9c" />

    <link rel="icon" type="image/png" href="/images/tenants/fin24/favicon-bg.png">
    
    
        <link rel="amphtml" href="/amp/fin24/economy/sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710">
    


    
        <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5FF4NNT');</script> <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script> 
    

    
</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" href="/news24">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer">
                                    <span>OLX</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.property24.com">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.careers24.com">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://superbalist.com">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.autotrader.co.za/">
                                    <span>Autotrader</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth login--container">
                    
                        <li class="auth__register">
                            <a return-url data-event-name="register_link" href="/auth/signup">
                                <span>Sign up for FREE</span>
                            </a>
                        </li>
                    
                    
                    <li class="auth__login">
                        <a return-url data-event-name="login_link" href="/auth/signin">
                            <span>Sign In</span>
                        </a>
                    </li>
                </ul>
                <ul class="auth profile--container">
                    
                    <li class="auth__profile">
                        <a data-event-name="profile_link">
                            <span>My Profile</span>
                            


    <div class="profile-menu" id="profile-menu">
            <div class="profile-menu__section profile--unauthenticated" id="unauthenticated">
                <span class="profile__header">Enjoy an improved experience</span>
                <span class="profile__description">Sign up for FREE now and access special features</span>
                        <a data-event-name="signup_link" href="/auth/signup" class="sign-up">Sign up for FREE</a>
                        <span>
                            Already have a profile? 
                            <a data-event-name="signin_link" href="/auth/signin" class="sign-in">Sign in</a>
                        </span>
            </div>

            <div class="profile-menu__section profile--authenticated" id="authenticated">
                <span class="profile__header">Welcome</span>
                <span class="profile__description">Signed in as: <span id="user-email"></span></span>
                <a data-event-name="profile_view" href="./profile/details" class="profile">View profile details</a>
            </div>

            <div class="profile-menu__section profile--personal">
                <span class="title">My Personal Settings</span>
                <ul class="menu-items">
                        <li>
                            <a href="profile/newsletters" data-event-name="newsletters_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3808/2121606683a6442fa31867449cecc7de.svg" alt="My Newsletters" />
                                <span>My Newsletters</span>
                            </a>
                        </li>
                        <li>
                            <a href="profile/bookmarks" data-event-name="bookmark_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3808/4af133285df64734b2c94bceeb46572e.svg" alt="My Bookmarks" />
                                <span>My Bookmarks</span>
                            </a>
                        </li>
                        <li>
                            <a href="profile/weather" data-event-name="weather_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3917/ff843097ce794ba480432532abdd0f59.svg" alt="My Weather" />
                                <span>My Weather</span>
                            </a>
                        </li>
                        <li>
                            <a href="profile/traffic" data-event-name="traffic_incidents_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3808/b4e57c902a384c7798f31414afa13bc9.svg" alt="My Traffic" />
                                <span>My Traffic</span>
                            </a>
                        </li>
                </ul>
            </div>

            <div class="profile-menu__section profile--general">
                <span class="title">Support</span>
                <ul class="menu-items">
                        <li>
                            <a href="news24/about/frequently-asked-questions-20200121-5" data-event-name="faq_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/4221/62cd3763e6e348f4871b1ec683b30959.svg" alt="FAQ" />
                                <span>FAQ</span>
                            </a>
                        </li>
                        <li>
                            <a href="mailto:news24web@24.com" data-event-name="">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/8761/b70f70ba7dc5442987b6acbb04580b74.svg" alt="Report a bug" />
                                <span>Report a bug</span>
                            </a>
                        </li>
                        <li>
                            <a href="mailto:george.claasen@media24.com" data-event-name="">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/8761/0d96eee704ac43c08fbd507c5067cd70.svg" alt="Editorial Feedback" />
                                <span>Editorial Feedback</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.24.com/static/privacypolicy.htm" data-event-name="">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/8761/d57e747c5d2f4d33ba8f947572bec7a6.svg" alt="Terms and Conditions" />
                                <span>Terms and Conditions</span>
                            </a>
                        </li>
                </ul>
            </div>

            <div class="title-signout profile--container">
                <a data-event-name="logout_link" href="/auth/signout" id="sign-out">Sign Out</a>
            </div>
        
    </div>
    <script src="/js/modules/profile/profilemenu.min.js?v=c1Cf4dDWSgCNSa5cky8nI_ZMcVz23U0sGBMXkVKv1Hc"></script>
    <script>
        new window.profilemenu('#profile-menu');
    </script>

                        </a>
                    </li>
                </ul>
            </div>

        </div>
    </div>
    <script defer src="/js/modules/auth/firebase.min.js?v=Oeddmx6ccHcCnZxQZ5uO-QTJuBeFpzMIA7ujtu4Fias"></script>
    <script>
        document.addEventListener('DOMContentLoaded', function () {
            new firebase('#auth-section');
        }, false);
    </script>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        
            


<!-- Header  -->
    <header class="header" role="banner">
        <div class="header-container">
            
                <a href="fin24" class="header__logo fin24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/10142/9514dad6aa85421cb3f7d76e5bc66cee.svg" alt="" class="tf-img" />
                </a>
            
            <div class="header-container--content">
                
                    <form class="header__search" role="search" action="/fin24/search">
                        <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                        <input type="submit" value="" aria-label="search button" role="button" data-event-name="search_query" />
                    </form>
                
                
                    

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/fin24com" rel="noopener" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/7d2f51407a934ed787e8ccaad73dc893.svg" class="social-item-img" alt="Facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/fin24" rel="noopener" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/e6209619959549678d807cb92ad0913d.svg" class="social-item-img" alt="Twitter" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

                
                
                    <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/weather/index.min.css?v=9nKfRXoaRmM4nHtv5SbK1avynjrdMl_UPM-ATqEnFXw" />
<a href="/profile/weather" data-event-name="weather_link">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Friday, 10 July</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


                
            </div>
        </div>
        

<!-- Nav Header -->
<nav class="header__nav" role="navigation">
    <ul>
            <li class=" ">
                <a href="fin24" aria-label="Home" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class="nav-item">Home</a>
            </li>
            <li class=" ">
                <a href="fin24/companies" aria-label="Companies" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" data-url="fin24/companies" class="nav-item">Companies</a>
            </li>
            <li class=" ">
                <a href="fin24/economy" aria-label="Economy" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" data-url="fin24/economy" class="nav-item">Economy</a>
            </li>
            <li class=" has-children">
                <a href="fin24/markets" aria-label="Markets" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" data-url="fin24/markets" class="nav-item">Markets</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="fin24/indicators" aria-label="Indicators" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/indicators">Indicators</a>
                                </li>
                        </ul>
            </li>
            <li class=" ">
                <a href="fin24/opinion" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" data-url="fin24/opinion" class="nav-item">Opinion</a>
            </li>
            <li class=" ">
                <a href="fin24/money" aria-label="Money" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/money" data-url="fin24/money" class="nav-item">Money</a>
            </li>
            <li class=" ">
                <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" data-url="https://www.businessinsider.co.za/tech" class="nav-item">Tech</a>
            </li>
            <li class=" ">
                <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" data-url="https://www.businessinsider.co.za/" class="nav-item">Business Insider</a>
            </li>
            <li class=" ">
                <a href="fin24/finweek" aria-label="Finweek" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek" data-url="fin24/finweek" class="nav-item">Finweek</a>
            </li>
    </ul>
</nav>

<script src="/js/modules/mobilemenu.min.js?v=xOvRXZBLHR5JdPRMd7osgqorZefYlF2Qf85Ny_ZhvQE"></script>
<script>
    new window.mobilemenu('.header__nav');
</script>
    </header>

        
        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            



<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "fin24"
        },
        "headline": "SA business grouping proposes ambitious R3.4 trillion economic recovery plan",
        "image": {
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/6808/d0c4866a0f6c40e99816c1b6d967fa3a.jpg"
        },
        "datePublished": "2020-07-10T10:43:39",
        "dateModified": "2020-07-10T10:15:22",
        "author": {
        "@type": "Person",
        "Name": "Lameez Omarjee"
        },
        "publisher": {
        "@type":"Organization",
        "name":"fin24",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10142/9514dad6aa85421cb3f7d76e5bc66cee.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/10308/724bcb7f8835440a87edb31dbb83490f.jpg"
        },
        {
        "isAccessibleForFree": "False",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": "article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/fin24/desktop/pages/articledefault/index.min.css?v=YSLqzC-lr2nVBDhQmmc-XQF-3CKcBEjbjzPb9_FlQAw" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">1h ago</p>
            <div class="article--top-bar-right">
                <div class="bookmark">
    <a href="/profile/bookmarks?redirectUrl=https://www.news24.com/fin24/economy/sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="fin24/economy" data-event-container="bookmark">
        <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
    </a>
</div>
            </div>
        </div>
        <h1 class="article__title">
            SA business grouping proposes ambitious R3.4 trillion economic recovery plan
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.fin24.com/">
                            <img src="https://cdn.24.co.za/files/cms/general/d/2912/fb4ca970ff7d4f68ba13fa8ed4d03280.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        Lameez Omarjee
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Ffin24%2Feconomy%2Fsa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" rel="nofollow" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=fin24&amp;text=SA&#x2B;business&#x2B;grouping&#x2B;proposes&#x2B;ambitious&#x2B;R3.4&#x2B;trillion&#x2B;economic&#x2B;recovery&#x2B;plan&amp;url=https%3A%2F%2Fwww.news24.com%2Ffin24%2Feconomy%2Fsa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" rel="nofollow" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=SA business grouping proposes ambitious R3.4 trillion economic recovery plan&amp;body=SA business grouping proposes ambitious R3.4 trillion economic recovery plan%0A%0Ahttps://www.news24.com/fin24/economy/sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" rel="nofollow" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        <div class="article-locked">
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/6808/d0c4866a0f6c40e99816c1b6d967fa3a.jpg" alt="The SA economy is expected to have contracted by 30.6% for the second quarter of the year, when lokdown was in full-force. " height="643" width="1024" class="img-lazy" />
            <div class="caption">
                The SA economy is expected to have contracted by 30.6% for the second quarter of the year, when lokdown was in full-force. 
            </div>
            <div class="article__photographer">
                
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">
        <ul><li><strong>B4SA, which represents a majority of SA businesses partnering in their response to Covid-19, has released a 12-point plan it says will accelerate economic recovery.&nbsp;</strong></li><li><strong>It says the plan, together with policy interventions, could increase GDP by R1 trillion, create up to 1.5 million jobs, and increase tax revenues by R1 billion per year.&nbsp;</strong></li><li><strong>But it says its plan will require&nbsp;about R3.4 trillion in funds over the next three years.</strong></li></ul><p><hr><p>South Africa is at a fork in the road and can either stick to the status quo and risk reversing the socio-economic gains made since 1994, or leadership can take the difficult, even "unpalatable" decisions needed to drive investment and inclusive growth, says Business For South Africa. </p><div data-ad="true" data-adname="mrec1_article" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[550,309]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;mrec1_article&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec1_article" class="adblock"></div><p>The organisation, which represents a majority of South African businesses partnering in their response to the Covid-19 pandemic and the economic shock it caused, on Friday released a 12-point plan that it says will accelerate the country's economic recovery. </p><p>B4SA says the plan, in conjunction with policy interventions, could increase GDP by R1 trillion, create up to 1.5 million jobs and and increase tax revenues by R100 billion per annum. </p><div data-ad="true" data-adname="mrec2_article" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[1,6]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;mrec2_article&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec2_article" class="adblock"></div><p>Some of the interventions include securing affordable electricity supply, fast tracking the green economy, expanding ports and accelerating e-commerce.</p><p>B4SA estimates its economic recovery plan will require R3.4 trillion in funds over the next three years. This would push public sector debt from R4 trillion to R6.4 trillion. The estimate does not take into account the potential rescue funds for corporates or unforeseen bailout for state-owned enterprises.</p><p>"This funding need cannot be met by domestic sources, nor is it possible for the South African reserve Bank to address the shortfall in a responsible and sustainable manner through monetary measures," a document from B4SA reads.</p><p>The private sector could step in to help fund economic infrastructure, which would result in "faster and more sustainable" economic growth, it said. This would relieve pressure on state coffers.</p><p>B4SA said that about $10 trillion of capital is available from international markets, including Sovereign Wealth Funds and Development Finance Institutions, among others. SA could successfully compete for this funding by securing investor confidence, for example by improving ease of doing business.</p><p>The SA economy was already in recession once the Covid-19 pandemic struck and a lockdown was instituted in late March. The county's GDP is expected to contract anywhere between a record 7% and 13% this year, leading to higher unemployment and a plunge in tax revenues. </p><div id='fourth-par-video'></div><p>This will have dire consequences for public debt, with Treasury projecting a budget deficit of 14.6%, slightly higher than B4SA's estimate of 13.3%. </p><p>"In the absence of growth enhancing structural reforms, budget deficits are expected to remain high and government debt is expected to exceed 100% of GDP in 2023," B4SA said in a statement on Friday morning.&nbsp;&nbsp;</p><p>For the second quarter of the year, which covers the months of April, May and June, B4SA projects a GDP contraction of 30.6% due to the economic impact of the lockdown, which was in full force in April.</p><p></p><div class="embed image"><img alt="B4SA estimates that SA's economic recovery plan wi" data-imageid="265190c7-7993-4a27-a3bf-60f8bb78297f" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/6102/7f92343562884c8c9ae8ae8012f3dc34.png" src="https://cdn.24.co.za/files/Cms/General/d/6102/a088aa1103a7418e890680fff2f567ed.png"></div><div id='foot-video'></div><p><em>In addition to 12 key initiatives that must be undertaken, B4SA has identified 12 policy focus areas that need to be addressed. </em></p><p>The group is hold a media briefing at 10:00 to further unpack its plan.</p>
    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

    
        <!--Related articles-->

    <div class="related-links">
        <div class="related-links__header">Related Links</div>
        <div class="related-links--container">
                <div class="related-links__item">
                    <a href="/fin24/economy/factory-output-falls-by-the-most-on-record-in-april-20200709" class="related-links--url" data-event-name="article_link" data-event-articleid="0fbaf29e-76a1-400c-9c8d-61e44e93a3f7" data-event-container="related-links" data-event-breadcrumb="fin24/economy">
                        <div class="related-links__blurb">
                            Factory output falls by the most on record
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/fin24/economy/consumer-confidence-drops-to-lowest-level-since-apartheid-state-of-emergency-20200707" class="related-links--url" data-event-name="article_link" data-event-articleid="89fb2c61-e5a7-4916-aa6b-9e446dea6b86" data-event-container="related-links" data-event-breadcrumb="fin24/economy">
                        <div class="related-links__blurb">
                            Consumer confidence drops to lowest level since apartheid state of emergency
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/fin24/economy/south-africa/extension-tension-can-president-ramaphosa-afford-to-tighten-lockdown-rules-20200709" class="related-links--url" data-event-name="article_link" data-event-articleid="18b880f8-4481-46de-97ec-ce8333b5d665" data-event-container="related-links" data-event-breadcrumb="fin24/economy">
                        <div class="related-links__blurb">
                            Extension tension: Can President Ramaphosa afford to tighten lockdown rules?
                        </div>
                    </a>
                </div>
        </div>
    </div>

    
</div>
<script src="/js/modules/tinyslider.min.js?v=uIjXgWQfaJ7ZbETqC7kceFDa1V6eKVJ6s2qYtteymOU"></script>
<script>
    new window.tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            <div class="article__social-share article__social-share--footer">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Ffin24%2Feconomy%2Fsa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" rel="nofollow" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=fin24&amp;text=SA&#x2B;business&#x2B;grouping&#x2B;proposes&#x2B;ambitious&#x2B;R3.4&#x2B;trillion&#x2B;economic&#x2B;recovery&#x2B;plan&amp;url=https%3A%2F%2Fwww.news24.com%2Ffin24%2Feconomy%2Fsa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" rel="nofollow" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=SA business grouping proposes ambitious R3.4 trillion economic recovery plan&amp;body=SA business grouping proposes ambitious R3.4 trillion economic recovery plan%0A%0Ahttps://www.news24.com/fin24/economy/sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" rel="nofollow" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
            
                

    <div class="article--end"></div>
    <link href="/fin24/economy/eskom/eskom-again-warns-of-increased-risk-of-load-shedding-on-friday-afternoon-20200710" rel="preconnect" />
    <a href="/fin24/economy/eskom/eskom-again-warns-of-increased-risk-of-load-shedding-on-friday-afternoon-20200710" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articleid="792c94d1-49a4-4a5c-8d84-8c7f62a9e86a" data-event-breadcrumb="fin24/economy">
        <div class="next-article__title">
            Next on <span>Fin24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Eskom again warns of increased risk of load shedding on Friday afternoon
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">3h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3181/69fc9d4651b24545a398c613914bf58d.jpg" alt="Eskom again warns of increased risk of load shedding on Friday afternoon" class="img-lazy" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script src="/js/modules/articles/nextarticle.min.js?v=KBI8SeCq8qKcHmVCTE2MxqYo8jdPNerofUL-Ya4eWbc"></script>
    <script>
        new window.nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Topics/economic%20growth' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/economic%20growth' data-event-container='tags' data-tag='economic growth' >economic growth</a><a href='/Tags/Topics/business' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/business' data-event-container='tags' data-tag='business' >business</a><a href='/Tags/Topics/sa%20economy' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/sa%20economy' data-event-container='tags' data-tag='sa economy' >sa economy</a><a href='/Tags/Topics/job%20creation' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/job%20creation' data-event-container='tags' data-tag='job creation' >job creation</a><a href='/Tags/Topics/covid-19' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/covid-19' data-event-container='tags' data-tag='covid-19' >covid-19</a></div>
            <!--CTA -->
    
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/fin24/economy/sa-business-grouping-proposes-ambitious-r34-trillion-economic-recovery-plan-20200710" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="fin24/economy" data-event-tab="Most read" data-event-container="most-read-widget">
        <label for="tab-0">Most read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="fin24/economy" data-event-tab="Editor&#x27;s Choice" data-event-container="most-read-widget">
        <label for="tab-1">Editor&#x27;s Choice</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/fin24/economy/eskom-warns-of-possibility-of-load-shedding-on-thursday-evening-20200709" class="most-read-widget__url" aria-label="Eskom warns of possibility of load shedding on Thursday evening" data-event-name="article_link" data-event-articleid="ba2ade38-c3df-4d02-ab68-34df1327deae" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Eskom warns of possibility of load shedding on Thursday evening</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/court-agrees-to-hear-bid-by-tobacco-group-for-leave-to-appeal-ruling-that-kept-cigarettes-banned-20200709" class="most-read-widget__url" aria-label="Court agrees to hear bid by tobacco group for leave to appeal ruling that kept cigarettes banned" data-event-name="article_link" data-event-articleid="5594778f-0f25-42bb-b220-d056f9a3b1f5" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Court agrees to hear bid by tobacco group for leave to appeal ruling that kept cigarettes banned</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/eskom-load-shedding-is-back-20200710" class="most-read-widget__url" aria-label="Eskom: Load shedding is back" data-event-name="article_link" data-event-articleid="8d6da7ac-6517-4114-8d6c-f2ff6525b114" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Eskom: Load shedding is back</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/south-africa/thousands-may-die-daily-from-hunger-due-to-covid-19-and-sa-is-a-new-hunger-hotspot-20200710" class="most-read-widget__url" aria-label="Thousands may die daily from hunger due to Covid-19 - and SA is a new hotspot" data-event-name="article_link" data-event-articleid="113d0773-4c63-4d94-92d7-30ec2b090d05" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Thousands may die daily from hunger due to Covid-19 - and SA is a new hotspot</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/industrial/saa-business-rescue-practitioners-lose-out-in-labour-court-battle-20200709" class="most-read-widget__url" aria-label="SAA business rescue practitioners lose out in Labour Court battle" data-event-name="article_link" data-event-articleid="5631862d-b151-4928-a626-0b5d3a796cdc" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SAA business rescue practitioners lose out in Labour Court battle</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/fin24/opinion/sifiso-skenjana-whats-it-going-to-take-to-get-sas-young-people-working-20200628" class="most-read-widget__url" aria-label="Sifiso Skenjana | What&#x27;s it going to take to get SA&#x27;s young people working?" data-event-name="article_link" data-event-articleid="7e7d18df-50e3-4d86-88e1-88ad78db9c5b" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Sifiso Skenjana | What&#x27;s it going to take to get SA&#x27;s young people working?</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/industrial/top-government-official-tried-to-get-prasa-to-settle-disputed-contract-zondo-inquiry-hears-20200630" class="most-read-widget__url" aria-label="Top government official tried to get Prasa to settle disputed contract, Zondo inquiry hears" data-event-name="article_link" data-event-articleid="3d183024-d180-4116-abe3-1c021745a89b" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Top government official tried to get Prasa to settle disputed contract, Zondo inquiry hears</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/opinion/isaah-mhlanga-sa-still-has-a-narrow-window-of-economic-opportunity-its-getting-narrower-20200630" class="most-read-widget__url" aria-label="Isaah Mhlanga | SA still has a narrow window of economic opportunity. It&#x27;s getting narrower " data-event-name="article_link" data-event-articleid="f40176e7-6d6e-4d23-9c45-f0f8ecb9c5f9" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Isaah Mhlanga | SA still has a narrow window of economic opportunity. It&#x27;s getting narrower </span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/vukile-why-rural-and-township-shopping-centres-are-bucking-the-retail-trend-20200701" class="most-read-widget__url" aria-label="Vukile: Why rural and &#x27;township&#x27; shopping centres are bucking the retail trend" data-event-name="article_link" data-event-articleid="fa0dabb7-7e1d-4974-be46-6ea47051b4ad" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Vukile: Why rural and &#x27;township&#x27; shopping centres are bucking the retail trend</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/imf-says-south-africa-loan-talks-occurring-at-measured-pace-20200629" class="most-read-widget__url" aria-label="IMF says South Africa loan talks occurring at measured pace" data-event-name="article_link" data-event-articleid="70e99e7a-507b-46a3-b9f9-ad668edce7ce" data-event-breadcrumb="fin24/economy" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">IMF says South Africa loan talks occurring at measured pace</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec1" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/finindicator/index.min.css?v=R1RLRZfVr4YO49MWoQQjO3vQ4DL3xnfclSeYO8KNLRE" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="fin24/economy" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="fin24/economy" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="fin24/economy" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">ZAR/USD</div>
            <div class="price">16.91</div>
            <div class='change--1'>
                (-0.52)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/GBP</div>
            <div class="price">21.31</div>
            <div class='change--1'>
                (-0.54)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/EUR</div>
            <div class="price">19.09</div>
            <div class='change--1'>
                (-0.54)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/AUD</div>
            <div class="price">11.76</div>
            <div class='change--1'>
                (-0.45)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/JPY</div>
            <div class="price">0.16</div>
            <div class='change--1'>
                (-0.93)
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1806.31</div>
            <div class='change-1'>
                (&#x2B;0.15)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">18.73</div>
            <div class='change-1'>
                (&#x2B;0.38)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">835.49</div>
            <div class='change-1'>
                (&#x2B;0.24)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">42.31</div>
            <div class='change--1'>
                (-2.17)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1938.01</div>
            <div class='change--1'>
                (-0.38)
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">55625.98</div>
            <div class='change--1'>
                (-0.29)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">51373.43</div>
            <div class='change--1'>
                (-0.32)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">10381.30</div>
            <div class='change-1'>
                (&#x2B;0.40)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">76751.01</div>
            <div class='change--1'>
                (-0.87)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">52700.31</div>
            <div class='change-1'>
                (&#x2B;0.21)
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/morningstar-logo.svg" alt="morningstar logo" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="financial_widget" class="adblock"></div>
</div>

<script defer src="/js/modules/financialindicators.min.js?v=_pldPK8qdBDXkfFPCedti37Acj3DE9Tz7NAu-wfVWLE"></script>
<script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        let financialindicators = window.financialindicators;
        new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"ZAR/USD","movement":-1,"movementDescription":"-0.52","type":"Currency","ticker":"Currency","price":"16.91"},{"description":"ZAR/GBP","movement":-1,"movementDescription":"-0.54","type":"Currency","ticker":"Currency","price":"21.31"},{"description":"ZAR/EUR","movement":-1,"movementDescription":"-0.54","type":"Currency","ticker":"Currency","price":"19.09"},{"description":"ZAR/AUD","movement":-1,"movementDescription":"-0.45","type":"Currency","ticker":"Currency","price":"11.76"},{"description":"ZAR/JPY","movement":-1,"movementDescription":"-0.93","type":"Currency","ticker":"Currency","price":"0.16"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.15","type":"Commodity","ticker":"Commodity","price":"1806.31"},{"description":"Silver","movement":1,"movementDescription":"\u002B0.38","type":"Commodity","ticker":"Commodity","price":"18.73"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.24","type":"Commodity","ticker":"Commodity","price":"835.49"},{"description":"Brent Crude","movement":-1,"movementDescription":"-2.17","type":"Commodity","ticker":"Commodity","price":"42.31"},{"description":"Palladium","movement":-1,"movementDescription":"-0.38","type":"Commodity","ticker":"Commodity","price":"1938.01"}], [{"description":"All Share","movement":-1,"movementDescription":"-0.29","type":"Index","ticker":"J203","price":"55625.98"},{"description":"Top 40","movement":-1,"movementDescription":"-0.32","type":"Index","ticker":"J200","price":"51373.43"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B0.40","type":"Index","ticker":"J212","price":"10381.30"},{"description":"Industrial 25","movement":-1,"movementDescription":"-0.87","type":"Index","ticker":"J211","price":"76751.01"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B0.21","type":"Index","ticker":"J210","price":"52700.31"}]);
    }, false);
</script>
<!-- Company Snapshot Start -->
<link defer rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/companysnapshot/index.min.css?v=UqitQQ64ISskaMwxgYOXedVrAgpVug8HqXvvQUeOI58" />
<div class="company-snapshot-widget">
    <div class="company-snapshot-widget__title">Company Snapshot</div>
    <input type="text" name="company" value="" autocomplete="off" class="company-snapshot-widget__search" placeholder="Search" />
    <div class="search-result-container"></div>
</div>

<script defer src="/js/modules/companysnapshot.min.js?v=eB_BRxtC9yIHEdvpvAVS6cxsvh41MpTI4_B2CH4EUYc"></script>
<script>
    document.addEventListener('DOMContentLoaded', function () {
        var companysnapshot = window.companysnapshot;
        new companysnapshot('fin24', '.company-snapshot-widget__search', '.search-result-container');
    }, false);
</script>

<!-- Company Snapshot End-->
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="polar3" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/newslettersubscription/index.min.css?v=dHy7Z2J-LWulKFe6uBy6SV0lJT3xaYriD76GwJaMnDE" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>Daybreaker - Daily</p>
        </div>
        <div class="newsletter-subscription__heading-logo">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/8765/9338b1e3337e4068a4647d456d494e32.svg" alt="NewsletterSubscription" class="img-lazy" />
        </div>
    </div>

    <div class="newsletter-subscription__image-url">
        <img data-src="https://cdn.24.co.za/files/Cms/General/d/8760/ca8b8ebd0aff403f9104436d862782cb.jpg" alt="NewsletterSubscription" class="img-lazy" />
    </div>

    <div class="newsletter-subscription__blurb">
        <img data-src="https://cdn.24.co.za/files/Cms/General/d/8786/ccea1806646c49f0a285440938fea138.png" alt="NewsletterSubscription" class="img-lazy" />
        <p>
            A snapshot of the biggest breaking business stories, market indicators, access to portfolios, and more, by Fin24 deputy editor, Jan Cronje.
        </p>
    </div>

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link" data-event-articleid="a08feeb3-acfb-4f1b-aea8-73fac737986a" data-event-breadcrumb="fin24/economy" data-event-container="newsletter-widget">
        See all newsletters
    </a>
</div>
<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec2" class="adblock"></div>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/vote/index.min.css?v=Jib6x3BK9-B8GlbfNscuVe8df2A6EcqStQyKnaCttZs" />

    <div id="vote-widget-72de025f-4690-47ab-999d-8be5685f53cf" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            How has Covid-19 <a href="https://specialprojects.news24.com/covid-19-money-business-help-hub/index.html">impacted your financial position?</a>
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-72de025f-4690-47ab-999d-8be5685f53cf">
                <input type="hidden" value="72de025f-4690-47ab-999d-8be5685f53cf" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="0eb25f44-a8e0-4ad6-81e8-1cf5132523ba" value="0eb25f44-a8e0-4ad6-81e8-1cf5132523ba" class="vote-options" />
                        <label for="0eb25f44-a8e0-4ad6-81e8-1cf5132523ba">I&#x27;m not really directly affected</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="204a2dd3-9534-47e9-9dd4-6a1f9bd7aaf0" value="204a2dd3-9534-47e9-9dd4-6a1f9bd7aaf0" class="vote-options" />
                        <label for="204a2dd3-9534-47e9-9dd4-6a1f9bd7aaf0">I am taking a hit, but should be able to recover in the next year</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="e1bba402-1f75-4023-a35d-dc65bcf7b7a5" value="e1bba402-1f75-4023-a35d-dc65bcf7b7a5" class="vote-options" />
                        <label for="e1bba402-1f75-4023-a35d-dc65bcf7b7a5">My finances have been devastated</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="e3a13443-1643-4e23-bbca-e07e27469fb9" value="e3a13443-1643-4e23-bbca-e07e27469fb9" class="vote-options" />
                        <label for="e3a13443-1643-4e23-bbca-e07e27469fb9">It&#x27;s still too early to know what the full effect will be</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="fin24/economy" data-event-articleid="72de025f-4690-47ab-999d-8be5685f53cf" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="fin24/economy" data-event-articleid="72de025f-4690-47ab-999d-8be5685f53cf" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">I&#x27;m not really directly affected</div>
            <div class="result__data">
                18% - 1899 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 18%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">I am taking a hit, but should be able to recover in the next year</div>
            <div class="result__data">
                23% - 2499 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 23%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">My finances have been devastated</div>
            <div class="result__data">
                35% - 3718 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 35%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">It&#x27;s still too early to know what the full effect will be</div>
            <div class="result__data">
                25% - 2658 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 25%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/fin24/vote" data-event-name="category_link" data-event-articleid="72de025f-4690-47ab-999d-8be5685f53cf" data-event-breadcrumb="/fin24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script defer src="/js/modules/vote.min.js?v=j1WLaX-xTx1y7D-sNGUfAw_0NC9qTmClTORGTIKrGvU"></script>

    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function () {
            var articleId = document.getElementById('articleId').value;
            var vote = window.vote;
            new vote('#vote-widget-' + articleId, articleId, 'vote24_');
        }, false);
    </script>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/fin24/desktop/widgets/featuredcategory/index.min.css?v=HSb7mV3vBamDNa6DHR3e8_iwRt3r8yVgv4bD0uSQCXI" />
    <div class="featured-category">
        <div class="featured-category__header">
            <a href="/fin24/siteelements/featuredcategory" aria-label="Read more" data-event-container="Covid-19 Money Hub" data-event-name="category_link" data-event-breadcrumb="/fin24/siteelements/featuredcategory">
                <span>Covid-19 Money Hub</span>
            </a>
        </div>
        <div class="featured-category--slider">
                <a href="https://specialprojects.news24.com/covid-19-money-business-help-hub/index.html" class="featured-category--url" aria-label="Covid-19 Money Hub - answering your business and money questions during the crisis" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articleid="ce1b9b18-7223-4061-ae9e-960e7b88d03a" data-event-breadcrumb="fin24/economy">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Covid-19 Money Hub - answering your business and money questions during the crisis</span>
                            </div>

                            <p class="featured-category__date">05 Jun</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/3176/305f4bc60e1e4126af58fd30760a1e88.jpg" alt="Covid-19 Money Hub - answering your business and money questions during the crisis" class="img-lazy" />
                            </div>
                    </div>
                </a>
                <a href="/fin24/money/money-clinic/money-clinic-my-wife-and-i-are-in-financial-distress-how-should-we-invest-our-r15m-20200701" class="featured-category--url" aria-label="MONEY CLINIC | My wife and I are in financial distress. How should we invest our R1.5m?" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articleid="9a636367-b851-438d-811f-7567cb893ab9" data-event-breadcrumb="fin24/economy">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>MONEY CLINIC | My wife and I are in financial distress. How should we invest our...</span>
                            </div>

                            <p class="featured-category__date">01 Jul</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/8935/e49c07bfa3244e538d64bd8170d196c6.jpg" alt="MONEY CLINIC | My wife and I are in financial distress. How should we invest our R1.5m?" class="img-lazy" />
                            </div>
                    </div>
                </a>
                <a href="/fin24/money/money-clinic/money-clinic-i-cant-afford-a-new-rates-levy-certificate-is-there-any-leniency-20200627" class="featured-category--url" aria-label="MONEY CLINIC | I can&#x27;t afford a new rates &amp; levy certificate. Is there any leniency?" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articleid="38623300-a4ae-464b-a605-5d7be14163f7" data-event-breadcrumb="fin24/economy">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>MONEY CLINIC | I can't afford a new rates & levy certificate. Is there any leniency?</span>
                            </div>

                            <p class="featured-category__date">27 Jun</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10299/d0d486568e1f423c8ac8cc4e9d20eddd.jpg" alt="MONEY CLINIC | I can&#x27;t afford a new rates &amp; levy certificate. Is there any leniency?" class="img-lazy" />
                            </div>
                    </div>
                </a>
                <a href="/fin24/money/money-clinic-i-have-r5m-to-invest-what-are-my-options-to-ensure-a-salary-of-r30-000-20200620" class="featured-category--url" aria-label="MONEY CLINIC: I have R5m to invest. What are my options to ensure a salary of R30 000?" data-event-container="Covid-19 Money Hub" data-event-name="article_link" data-event-articleid="891d3986-78a3-471d-ae28-ad5b897acf41" data-event-breadcrumb="fin24/economy">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>MONEY CLINIC: I have R5m to invest. What are my options to ensure a salary of R30...</span>
                            </div>

                            <p class="featured-category__date">20 Jun</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10276/9701948de3c14d1d8887b80d92b54029.jpg" alt="MONEY CLINIC: I have R5m to invest. What are my options to ensure a salary of R30 000?" class="img-lazy" />
                            </div>
                    </div>
                </a>
        </div>
        <a href="/fin24/siteelements/featuredcategory" class="featured-category__read-more" aria-label="Read more" data-event-container="Covid-19 Money Hub" data-event-name="category_link" data-event-breadcrumb="/fin24/siteelements/featuredcategory">
            <span>Read more</span>
        </a>
    </div>
    <script src="/js/modules/tinyslider.min.js?v=uIjXgWQfaJ7ZbETqC7kceFDa1V6eKVJ6s2qYtteymOU"></script>
    <script>
        new window.tinyslider('.featured-category--slider', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/Web/fin24/economy" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;fin24/economy&quot;,&quot;Topics&quot;:&quot;economic growth,business,sa economy,job creation,covid-19&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Fin24&quot;,&quot;artid&quot;:&quot;95267b70-1878-4082-a53a-ceefa5186866&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;fin24/economy&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec3" class="adblock"></div>

<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/b4601d57170047589af2e3b14749d74d.js"></script>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" />
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" />
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
            </ul>
        </nav>
    <div class="footer__copyright">
        &copy; 2020 (1.0.20190.4) 24.com. All rights reserved.
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link">Terms and Conditions</a>
            <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
    </div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/fin24com?fref=ts" rel="noopener" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/34940aa252b546c9aa9918efa48ec031.png" class="social-item-img" alt="Facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/fin24" rel="noopener" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/07594da8cd7e401891d42c322eafc7d9.png" class="social-item-img" alt="Twitter" />
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/fin24_sa/?hl=en" rel="noopener" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/dd7e12286032457681c4f99de86325bf.png" class="social-item-img" alt="Instagram" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" />
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>
<script src="/js/modules/stickyrhs.min.js?v=3_7lEOL09-mq8Lx6l2SQ2LvGP0x4lSZ-ovFVMADykc0"></script>
<script>
    new window.stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>


    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
        };
        </script>

        <!--Scripts: Footer-->

        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <script src="/js/modules/naas.min.js?v=bnEyw5QGXuuPpPVLYnBZM6HESamgyA6iqlT5AtWrTOo"></script>
        <script src="/js/modules/pwa.min.js?v=3Y7Q8EIgZnL-h1r9mRx6w-zGso8bLPw_B4tFyGO1A_Y"></script>
    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>