<!DOCTYPE html>
<html xml:lang="en-US"
      lang="en-US"
      role="document">
<head>
    <base href="/news24" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=OjDfc4uepuWpD4ldYdXZYtsWCnUPbruSZbe9Jc0PfUc" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=XFGPkp3KGGiaPcGwQZdznKxiJ0O5NjsN_vA5WqYQCeQ" />
    

<!--SEO Meta-->
<title>Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court | News24</title>
<meta name="articleid" content="0e4b3c97-24f3-4526-9e6b-5e1cdc38c828" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="description" content="The legal team of Shepherd Bushiri and his wife, Mary, will be making an application in the Lilongwe Magistrate&#x27;s Court to have South Africa&#x27;s extradition request thrown out." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Canny Maphanga" />
    <meta name="articletitle" content="Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court" />
    <meta name="permatitle" content="bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Canny Maphanga" />
    <meta name="ad:keyword:artid" content="0e4b3c97-24f3-4526-9e6b-5e1cdc38c828" />
    <meta name="ad:keyword:People" content="mary bushiri, wapona kita, shepherd bushiri" />
    <meta name="ad:keyword:Places" content="malawi" />
    <meta name="ad:keyword:Topics" content="extradition hearing" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2021-03-30T10:20:36.267Z" />
    <meta name="datemodified" content="2021-03-30T10:20:31.37Z" />
    <meta name="breadcrumb" content="news24/southafrica/news" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="1.1.21076.5" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/11119/c8fd7dd8c7ac47deb8b7dcc340c76e1c.jpeg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/11119/c8fd7dd8c7ac47deb8b7dcc340c76e1c.jpeg" />
    <meta property="og:image:height" content="682" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Bushiri with his lawyer, Wapona Kita, outside a Malawi court." />
    <meta property="og:title" content="Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court | News24" />
    <meta property="og:description" content="The legal team of Shepherd Bushiri and his wife, Mary, will be making an application in the Lilongwe Magistrate&#x27;s Court to have South Africa&#x27;s extradition request thrown out." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="a558d1eb9e48eaf6722b4c2e807bbdaaa6e9a942">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
            };
        </script>
    
    

    



    
    
        <link rel="amphtml" href="/amp/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330">
    



    
</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) -->  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT"  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button" data-event-name="search_query" />

                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Tuesday, 30 March</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children">
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                        </li>
                                        <li>
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li>
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_self">KwaZulu-Natal</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/coronavirus" aria-label="Coronavirus News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Coronavirus News</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/local" aria-label="Local" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/feel_good" aria-label="Feel Good" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Feel Good</a>
                                        </li>
                                        <li>
                                            <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored  ">
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children">
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li>
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li>
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li>
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li>
                                            <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                        </li>
                                        <li>
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                        </li>
                                        <li>
                                            <a href="fin24/finweek" aria-label="Finweek" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek" target="_self">Finweek</a>
                                        </li>
                                        <li>
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                        </li>
                                        <li>
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                        </li>
                                        <li>
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                        </li>
                                        <li>
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li>
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li>
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="news24/lifestyle/featured" aria-label="Lifestyle" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class=" nav-item" target="_self">Lifestyle</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                        </li>
                                        <li>
                                            <a href="arts" aria-label="Arts24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="arts" target="_self">Arts24</a>
                                        </li>
                                        <li>
                                            <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                        </li>
                                        <li>
                                            <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                        </li>
                                        <li>
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li>
                                            <a href="ride24" aria-label="Ride24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Ride24</a>
                                        </li>
                                        <li>
                                            <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                        </li>
                                        <li>
                                            <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li>
                                            <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li>
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li>
                                            <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                        </li>
                                        <li>
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class=" nav-item" target="_self">Multimedia</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                        </li>
                                        <li>
                                            <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                        </li>
                                        <li>
                                            <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="" data-url="" class=" nav-item" target="_self">Magazines</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                        </li>
                                        <li>
                                            <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                        </li>
                                        <li>
                                            <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                        </li>
                                        <li>
                                            <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                        </li>
                                        <li>
                                            <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                        </li>
                                        <li>
                                            <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                        </li>
                                        <li>
                                            <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class=" nav-item" target="_self">Newspapers</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                        </li>
                                        <li>
                                            <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                        </li>
                                        <li>
                                            <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class=" nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="https://partners.24.com/money-heroes/index.html" aria-label="Money Heroes" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/money-heroes/index.html" target="_blank" rel="noopener noreferrer">Money Heroes</a>
                                        </li>
                                        <li>
                                            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5629996794&amp;iu=/8900" aria-label="Japan In Action" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="http://pubads.g.doubleclick.net/gampad/clk?id=5629996794&amp;iu=/8900" target="_blank" rel="noopener noreferrer">Japan In Action</a>
                                        </li>
                                        <li>
                                            <a href="https://partners.24.com/SponsorsofBrave/index.html" aria-label="Sponsors of Brave" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/SponsorsofBrave/index.html" target="_blank" rel="noopener noreferrer">Sponsors of Brave</a>
                                        </li>
                                        <li>
                                            <a href="news24/PartnerContent/Naspers" aria-label="Backing tech potential" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/PartnerContent/Naspers" target="_blank" rel="noopener noreferrer">Backing tech potential</a>
                                        </li>
                                        <li>
                                            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5477600789&amp;iu=/8900/24.com" aria-label="KZN has it all" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="http://pubads.g.doubleclick.net/gampad/clk?id=5477600789&amp;iu=/8900/24.com" target="_self">KZN has it all</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=1.1.21076.5';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "news24"
        },
        "headline": "Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/11119/c8fd7dd8c7ac47deb8b7dcc340c76e1c.jpeg" },        "datePublished": "2021-03-30T12:20:36",
        "dateModified": "2021-03-30T12:20:31",
"author": { "@type": "Person", "Name": "Canny Maphanga" },        "publisher": {
        "@type":"Organization",
        "name":"news24",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/11121/b421d13c05d14033a1c65c54f32129a1.jpeg",
        "isAccessibleForFree": "True",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "True",
        "cssSelector": ".article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=8nsu_mBAge2xDTHpxPSFhpfVf1s9lUG2eh00eoIKmtM" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">1h ago</p>
            <div class="article--top-bar-right">
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/southafrica/news" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fbushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.news24.com/">
                            <img src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        Canny Maphanga
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fbushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=Bushiris%27&#x2B;legal&#x2B;team&#x2B;seeks&#x2B;to&#x2B;have&#x2B;SA%27s&#x2B;extradition&#x2B;request&#x2B;thrown&#x2B;out&#x2B;of&#x2B;court&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fbushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court&amp;body=Bushiris&#x27; legal team seeks to have SA&#x27;s extradition request thrown out of court%0A%0Ahttps://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fbushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/11119/c8fd7dd8c7ac47deb8b7dcc340c76e1c.jpeg" alt="Bushiri with his lawyer, Wapona Kita, outside a Malawi court." height="682" width="1024" class="img-lazy" />
            
                <div class="caption">
                    Bushiri with his lawyer, Wapona Kita, outside a Malawi court.
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Supplied: Jack McBrams</div>
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">        
        <ul><li><strong>Bushiri's legal team will bring an application to have SA's extradition request thrown out.</strong></li><li><strong>The self-proclaimed prophet's lawyer says South Africa cannot use the SADC protocol as a basis to extradite someone.</strong></li><li><strong>Wapona Kita argues that even though both countries signed the SADC protocol, it is not part of Malawi's domestic laws.</strong></li></ul><hr><p>The legal team of self-proclaimed prophet Shepherd Bushiri and his wife, Mary, will apply to the Lilongwe Magistrate's Court in Malawi to have South Africa's extradition request thrown out.</p><p>"Yes, I confirm," the couple's lawyer, Wapona Kita, told News24.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>When News24 probed him on what warranted this application, Kita responded: "It is on the grounds that the SADC (Southern African Development Community) protocol is not part of the laws of Malawi and therefore cannot be used as a legal basis for extradition."</p><p>Following court proceedings in Malawi on Monday, Kita told the media that "as much as it (the SADC protocol) was signed, it has not been domesticated as part of the laws of Malawi".</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>According to Kita, this meant that Malawi's Parliament had not agreed to the SADC protocol officially being part of Malawi's laws.</p><p>"... so it cannot be used in court as a basis to extradite someone," Kita said.</p><p>Bushiri and his wife, Mary, are wanted in South Africa on fraud and money laundering charges to the tune of R102 million.</p><p>They, however, fled the country to their homeland just a few days after the Pretoria Central Magistrate's Court granted them bail of R200 000 each under strict conditions.</p><p>South Africa subsequently sent a formal extradition request to Malawi, which was received by the Malawian government in December.</p><p>News24 earlier reported that South Africa's Justice Minister&nbsp;Ronald Lamola said the extradition process for the Bushiris would be regulated by SADC protocols and a bilateral agreement with Malawi.</p><div id='fourth-par-video'></div><p>"We are convinced the Bushiris will come back to South Africa to stand trial," Lamola previously said.</p><p><strong>READ |&nbsp;</strong><a class="editor-rtfLink" href="https://www.news24.com/news24/SouthAfrica/News/this-is-how-the-bushiris-extradition-will-work-20201120" target="_blank"><strong>This is how the Bushiris extradition will work</strong></a></p><p>Immigration attorney Gary Eisenberg told News24 Bushiri had some valid defences regarding the SADC protocol on extradition. Both Malawi and South Africa are signatories of the protocol.</p><p>"Do I think that prophet Bushiri has some valid defence in terms of the SADC protocol on extradition, to which SA and Malawi are signatories? Yes, I believe he has some valid defences.</p><p>"I am not talking about technical defences in terms of Malawian law. I'm talking about defences in terms of the treaty that would he get a fair trial in South Africa," he said.</p><p><strong>ALSO READ |&nbsp;</strong><a class="editor-rtfLink" href="https://www.news24.com/news24/southafrica/news/bushiri-has-valid-defence-in-terms-of-sadc-protocol-on-extradition-legal-expert-says-20210324" target="_blank"><strong>Bushiri has valid defence in terms of SADC protocol on extradition, legal expert says</strong></a></p><p>The couple's extradition hearing began on 8 March with the possibility that it could be finalised the same day but instead has been met with several delays.</p><p>The couple is due back in court on 19 April.</p><p></p><hr><div id='foot-video'></div><p></p><p><em>Stay healthy and entertained during the national lockdown. Sign up for </em><a href=" https://pro24.everlytic.net/public/forms/h/is3ynwMa6wDhLPoz/ZmZlOThhMjJhNGQyOTliYmU1ODBkOTM0MWRlZTBkNGIxYjA0YWQ2Yg=="><em>our Lockdown Living newsletter.</em></a><em> Sign up and manage your newsletters in the </em><a href=" https:=" news="" southafrica="" www.news24.com=""><em>new News24 app</em></a><em> by clicking on the </em><strong><em>Profile</em></strong><em> tab</em></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21076.5';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/lindiwe-sisulu-calls-in-treasury-police-siu-to-probe-irregular-spending-in-her-dept-report-20210330" rel="preconnect" />
    <a href="/news24/southafrica/news/lindiwe-sisulu-calls-in-treasury-police-siu-to-probe-irregular-spending-in-her-dept-report-20210330" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="930b3900-03f6-4b06-86f1-8a1780b62add" data-event-breadcrumb="news24/southafrica/news">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Lindiwe Sisulu calls in Treasury, police, SIU to probe irregular spending in her dept - report
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">1h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/10852/7e79e864c34c49d38eaf9db025b33c83.jpg" alt="Lindiwe Sisulu calls in Treasury, police, SIU to probe irregular spending in her dept - report" class="img-lazy" src="" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.21076.5';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/People/mary%20bushiri' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/mary%20bushiri' data-event-container='tags' data-tag='mary%20bushiri'>mary bushiri</a><a href='/Tags/People/wapona%20kita' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/wapona%20kita' data-event-container='tags' data-tag='wapona%20kita'>wapona kita</a><a href='/Tags/People/shepherd%20bushiri' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/shepherd%20bushiri' data-event-container='tags' data-tag='shepherd%20bushiri'>shepherd bushiri</a><a href='/Tags/Places/malawi' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/malawi' data-event-container='tags' data-tag='malawi'>malawi</a><a href='/Tags/Topics/extradition%20hearing' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/extradition%20hearing' data-event-container='tags' data-tag='extradition%20hearing'>extradition hearing</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/live-ramaphosa-to-address-the-nation-after-anc-nec-meeting-20210329" class="most-read-widget__url" aria-label="WRAP | Ramaphosa&#x27;s NEC address: Errant ANC members, including Ace, must step aside in 30 days" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="59a90d7a-0bb8-41f7-a4c4-86423f59fcd2" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WRAP | Ramaphosa&#x27;s NEC address: Errant ANC members, including Ace, must step aside in 30 days</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/columnists/cyrilramaphosa/cyril-ramaphosa-religious-gatherings-we-need-to-act-responsibly-20210329" class="most-read-widget__url" aria-label="Cyril Ramaphosa | Religious gatherings: We need to act responsibly" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="4392c859-b588-4d74-85f1-2b523cd33d26" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Cyril Ramaphosa | Religious gatherings: We need to act responsibly</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/dont-even-try-defying-ramaphosa-supporters-give-magashule-30-days-to-go-20210330" class="most-read-widget__url" aria-label="Don&#x27;t even try defying: Ramaphosa, supporters give Magashule 30 days to go" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="17b469c3-f781-4f7d-b7ff-0629cb835f2e" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Don&#x27;t even try defying: Ramaphosa, supporters give Magashule 30 days to go</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/just-in-shepherd-bushiris-8-year-old-daughter-dies-in-kenyan-hospital-20210329" class="most-read-widget__url" aria-label="Shepherd Bushiri&#x27;s 8-year-old daughter dies in Kenyan hospital" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="8d70cd07-9e38-491f-a97d-d282dcd9a03a" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Shepherd Bushiri&#x27;s 8-year-old daughter dies in Kenyan hospital</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/video-showing-alleged-assault-at-white-river-police-station-to-be-probed-police-20210330" class="most-read-widget__url" aria-label="Video showing alleged assault at White River police station to be probed - police" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="cb720adb-b445-474b-b883-3d9656d4ea14" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Video showing alleged assault at White River police station to be probed - police</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/dont-even-try-defying-ramaphosa-supporters-give-magashule-30-days-to-go-20210330" class="most-read-widget__url" aria-label="Don&#x27;t even try defying: Ramaphosa, supporters give Magashule 30 days to go" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="17b469c3-f781-4f7d-b7ff-0629cb835f2e" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Don&#x27;t even try defying: Ramaphosa, supporters give Magashule 30 days to go</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/industrial/winging-it-saas-business-rescuers-to-place-r35bn-debt-in-receivership-20210330" class="most-read-widget__url" aria-label="Winging it: SAA&#x27;s business rescuers to place R3.5bn debt in &#x27;receivership&#x27; " data-event-name="article_link" data-event-articlestate="True" data-event-articleid="1b869f16-8e94-4e11-819e-8fb5da3db18c" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Winging it: SAA&#x27;s business rescuers to place R3.5bn debt in &#x27;receivership&#x27; </span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/investigations/covid-19-as-sa-fears-stricter-lockdown-over-easter-key-data-yet-to-show-first-signs-of-third-wave-20210330" class="most-read-widget__url" aria-label="Covid-19: Key data shows no signs of third wave as SA braces for stricter lockdown" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="33d853ec-b9d0-4ae0-ad5e-369f1dde885f" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Covid-19: Key data shows no signs of third wave as SA braces for stricter lockdown</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/columnists/ralph_mathekga/ralph-mathekga-defend-our-democracy-a-lifeline-for-the-anc-but-not-the-country-20210330" class="most-read-widget__url" aria-label="Ralph Mathekga | Defend our Democracy: A lifeline for the ANC, but not the country" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="59f7fad3-0499-41f5-871e-472d8a6e0d3d" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Ralph Mathekga | Defend our Democracy: A lifeline for the ANC, but not the country</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/markets/commodities/opec-to-reconvene-to-navigate-crude-market-volatility-20210330" class="most-read-widget__url" aria-label="OPEC&#x2B; to reconvene to navigate crude market volatility" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="cbead97d-01e6-4183-842d-56dab7b6d15d" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">OPEC&#x2B; to reconvene to navigate crude market volatility</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=AfvK_QEEWTcCIbcRJFsOY-IV7wvP8qBxjeFyU_LmdYo" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>The Weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/11046/298b55c1c4544d02a1a87eec0d4fe613.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/11007/bb598a1fc33141fbb17b1157cc74a9c6.png" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            <p>
                Newsletter editor Alet Law guides you through our most interesting and insightful stories to give you a well-rounded view of the week that was.
            </p>
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="e6549c6f-73f0-40f7-b34e-07351c968d54" data-event-breadcrumb="news24/southafrica/news"
        data-event-container="newsletter-widget">
        See all newsletters
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=rWZKOufXoBFrn5-nCeJjPanj1Jub3ZlBJ8fuveop-ko" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/1-person-bags-the-daily-lotto-jackpot-20210329-10" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/1-person-bags-the-daily-lotto-jackpot-20210329-10" aria-label="Lottery" class="title">1 person bags the Daily Lotto jackpot</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,50],[278,35]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>

<link defer rel="stylesheet" href="/css/tenants/news24/widgets/counter/index.min.css?v=twIyQcE3YcLMVI7m-xtx2iiKelLQlsCUlddXjuzoLjI" />
<!-- Countdown Timer Component -->
<div class="countdown">
    <div class="data-text">
        <div id="litStaticText"> Lockdown For </div>
    </div>

    <div class="data-container" id="timer">
        <div class="data">
            <span class="value days"></span>
            <span class="label">DAYS</span>
        </div>
        <div class="data">
            <span class="value hours"></span>
            <span class="label">HRS</span>
        </div>
        <div class="data">
            <span class="value minutes"></span>
            <span class="label">MINS</span>
        </div>

    </div>
</div>
<script type="module">
    import countdownuptimer from './js/modules/timer/countdownuptimer.min.js?v=1.1.21076.5';
    new countdownuptimer('.countdown', '2020-03-27', false, 'YYYY-MM-DD');
</script>




<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=jGoYqmouU3jdSztISFrl343xJTgGdEpTFrDURwmD00g" />

    <div id="vote-widget-b93080db-ace3-4a4c-bdec-afd24d30a780" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Would you choose to <a href="https://www.news24.com/fin24/companies/industrial/many-south-africans-want-to-work-from-home-but-say-bosses-wont-let-them-survey-20210212">continue working from home</a> after the coronavirus lockdown if given the option?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-b93080db-ace3-4a4c-bdec-afd24d30a780">
                <input type="hidden" value="b93080db-ace3-4a4c-bdec-afd24d30a780" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="1c387019-eec1-4c5c-ae71-72fe4ab565b5" value="1c387019-eec1-4c5c-ae71-72fe4ab565b5" class="vote-options" />
                        <label for="1c387019-eec1-4c5c-ae71-72fe4ab565b5">Yes, it&#x27;s much better for me</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="260df8d8-8783-4496-b485-8d8e2444b57e" value="260df8d8-8783-4496-b485-8d8e2444b57e" class="vote-options" />
                        <label for="260df8d8-8783-4496-b485-8d8e2444b57e">No ways! I can&#x27;t wait to get back to the office</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="75e3c980-766d-408c-b589-e9a72b68e41d" value="75e3c980-766d-408c-b589-e9a72b68e41d" class="vote-options" />
                        <label for="75e3c980-766d-408c-b589-e9a72b68e41d">A mixture of both would suit me best</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="b93080db-ace3-4a4c-bdec-afd24d30a780" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="b93080db-ace3-4a4c-bdec-afd24d30a780" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes, it&#x27;s much better for me</div>
            <div class="result__data">
                40% - 3666 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 40%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No ways! I can&#x27;t wait to get back to the office</div>
            <div class="result__data">
                12% - 1095 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 12%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">A mixture of both would suit me best</div>
            <div class="result__data">
                48% - 4480 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 48%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="b93080db-ace3-4a4c-bdec-afd24d30a780" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.21076.5';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=wWN5kAO9nW4UurZ8SnwDbc1rg5suqifYWEQqaULjR4E" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
Podcasts    </div>
    <div class="podcasts-widget--slider">
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-episode-3-decades-of-false-starts-add-to-a-familys-despair-20201226" alt="PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family&#x27;s despair" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="10c65ec3-2df5-4d59-8853-1e8b41d88fcd" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family's despair</div>
                                <div class="podcast__date"><p>26 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10789/7417ba7ece8a44aebabc315bdd0630a9.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family&#x27;s despair" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-episode-2-false-hopes-and-dead-ends-but-mothers-search-continues-20201219" alt="PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother&#x27;s search continues" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3548d2c4-34ea-4006-9a27-2d7ddbcabfe3" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother's search continues</div>
                                <div class="podcast__date"><p>19 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10789/0e68dbe0347f4a8fae0aeac7f6c64118.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother&#x27;s search continues" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="https://specialprojects.news24.com/MissingMatthew/index.html" alt="MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="69819a28-55a6-4756-9f19-54a9cdf7ec06" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson</div>
                                <div class="podcast__date"><p>14 Jan</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/506/7aa45712dad94f5a86d6c345c22e4987.jpg" aria-label="image" alt="MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-23-years-without-answers-a-missing-child-is-worse-than-a-dead-child-20201212" alt="PODCAST | MISSING MATTHEW: 23 years without answers - &#x27;a missing child is worse than a dead child&#x27;" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3d438632-5cc6-40a9-ad86-f41ccf1b5117" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW: 23 years without answers - 'a missing child is worse than a dead child'</div>
                                <div class="podcast__date"><p>12 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10737/eaac74961aec4013909d0775751dea9c.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW: 23 years without answers - &#x27;a missing child is worse than a dead child&#x27;" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-politics-unmuted-reflections-on-the-year-that-was-20201210" alt="PODCAST | POLITICS UNMUTED: Reflections on the year that was" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2fedff60-becf-4945-adc9-d645dc11f4a2" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | POLITICS UNMUTED: Reflections on the year that was</div>
                                <div class="podcast__date"><p>11 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/9450/f24afd753131441b9702c42d26d432b4.jpg" aria-label="image" alt="PODCAST | POLITICS UNMUTED: Reflections on the year that was" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-politics-unmuted-is-government-ready-to-deal-with-the-second-wave-of-infections-20201204" alt="PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? " data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5acdf77c-4dad-44fc-9508-d4027d3b2dc0" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? </div>
                                <div class="podcast__date"><p>04 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/9437/8b1a12dede1b4affa8c317a695b3d3e6.jpg" aria-label="image" alt="PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? " class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="/news24/podcasts">
            <span>view</span>
        </a>
    </div>
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21076.5';
    new tinyslider('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=RAo6V9ipS_-21b3DUl0VkKtnCh1wdUi0MF8FHtMSBWo" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">USD/ZAR</div>
            <div class="price">14.99</div>
            <div class='change-1'>
                (&#x2B;0.6)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">GBP/ZAR</div>
            <div class="price">20.62</div>
            <div class='change-1'>
                (&#x2B;0.5)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">EUR/ZAR</div>
            <div class="price">17.59</div>
            <div class='change-1'>
                (&#x2B;0.2)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">AUD/ZAR</div>
            <div class="price">11.41</div>
            <div class='change-1'>
                (&#x2B;0.3)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">JPY/ZAR</div>
            <div class="price">0.14</div>
            <div class='change-1'>
                (&#x2B;0.1)
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,691.60</div>
            <div class='change--1'>
                (-1.2)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">24.30</div>
            <div class='change--1'>
                (-1.4)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1,174.00</div>
            <div class='change--1'>
                (-0.4)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">64.98</div>
            <div class='change-1'>
                (&#x2B;0.6)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2,554.50</div>
            <div class='change-1'>
                (&#x2B;0.8)
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">67,071</div>
            <div class='change--1'>
                (-0.0)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">61,393</div>
            <div class='change--1'>
                (-0.1)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">12,492</div>
            <div class='change-1'>
                (&#x2B;0.4)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">88,329</div>
            <div class='change--1'>
                (-0.1)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">66,793</div>
            <div class='change--1'>
                (-0.2)
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.png" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;mary bushiri,wapona kita,shepherd bushiri&quot;,&quot;Places&quot;:&quot;malawi&quot;,&quot;Topics&quot;:&quot;extradition hearing&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;0e4b3c97-24f3-4526-9e6b-5e1cdc38c828&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/bushiris-legal-team-seeks-to-have-sas-extradition-request-thrown-out-of-court-20210330&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=1.1.21076.5';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"USD/ZAR","movement":1,"movementDescription":"\u002B0.6","type":"Currency","ticker":"Currency","price":"14.99"},{"description":"GBP/ZAR","movement":1,"movementDescription":"\u002B0.5","type":"Currency","ticker":"Currency","price":"20.62"},{"description":"EUR/ZAR","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"17.59"},{"description":"AUD/ZAR","movement":1,"movementDescription":"\u002B0.3","type":"Currency","ticker":"Currency","price":"11.41"},{"description":"JPY/ZAR","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"0.14"}],[{"description":"Gold","movement":-1,"movementDescription":"-1.2","type":"Commodity","ticker":"Commodity","price":"1,691.60"},{"description":"Silver","movement":-1,"movementDescription":"-1.4","type":"Commodity","ticker":"Commodity","price":"24.30"},{"description":"Platinum","movement":-1,"movementDescription":"-0.4","type":"Commodity","ticker":"Commodity","price":"1,174.00"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B0.6","type":"Commodity","ticker":"Commodity","price":"64.98"},{"description":"Palladium","movement":1,"movementDescription":"\u002B0.8","type":"Commodity","ticker":"Commodity","price":"2,554.50"}], [{"description":"All Share","movement":-1,"movementDescription":"-0.0","type":"Index","ticker":"J203","price":"67,071"},{"description":"Top 40","movement":-1,"movementDescription":"-0.1","type":"Index","ticker":"J200","price":"61,393"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B0.4","type":"Index","ticker":"J212","price":"12,492"},{"description":"Industrial 25","movement":-1,"movementDescription":"-0.1","type":"Index","ticker":"J211","price":"88,329"},{"description":"Resource 10","movement":-1,"movementDescription":"-0.2","type":"Index","ticker":"J210","price":"66,793"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=WvWupV2q6Ca9V36t7tEd-WExPWC8XHL2cy5mtzr5YCI" />
    <div class="featured-category">
        <div class="featured-category__header">
            <a href="news24/southafrica/feel_good" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                <span>Feel Good</span>
            </a>
        </div>
        <div class="featured-category--slider">
                <a href="/news24/southafrica/news/feel-good-former-gang-member-uses-music-to-turn-his-life-around-inspire-youth-20210330" class="featured-category--url" aria-label="FEEL GOOD | Former gang member uses music to turn his life around, inspire youth" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d68a8724-25e7-4626-a448-438a04a5e2b1" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Former gang member uses music to turn his life around, inspire youth</span>
                            </div>

                            <p class="featured-category__date">6h ago</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10990/168800415f3f42ab8bfd41b9b2c8a2e8.jpeg" alt="FEEL GOOD | Former gang member uses music to turn his life around, inspire youth" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/feel-good-uk-athlete-on-drive-to-provide-sanitary-pads-for-girls-in-stellenbosch-20210326" class="featured-category--url" aria-label="FEEL GOOD | UK athlete on drive to provide sanitary pads for girls in Stellenbosch" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="e58c34f8-03ea-41b1-a7de-039363583337" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | UK athlete on drive to provide sanitary pads for girls in Stellenbosch</span>
                            </div>

                            <p class="featured-category__date">26 Mar</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10970/5f7266197c6b4a0c8fb746dd8942f519.jpg" alt="FEEL GOOD | UK athlete on drive to provide sanitary pads for girls in Stellenbosch" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/video/southafrica/news/watch-feel-good-shark-attack-survivor-is-raising-funds-for-8-year-old-amputee-20210325" class="featured-category--url" aria-label="WATCH | FEEL GOOD: Shark attack survivor is raising funds for 8-year-old amputee" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="9b522880-deb5-401f-96bb-cf3f26b369cc" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>WATCH | FEEL GOOD: Shark attack survivor is raising funds for 8-year-old amputee</span>
                            </div>

                            <p class="featured-category__date">25 Mar</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11103/25806e7244af4ab0b276e7ea18d59353.jpg" alt="WATCH | FEEL GOOD: Shark attack survivor is raising funds for 8-year-old amputee" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/feel_good/news24-wants-your-feel-good-stories-20191111" class="featured-category--url" aria-label="News24 wants your Feel Good stories!" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="b2c609b8-7bf9-445a-8ef1-37dda273eeaa" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>News24 wants your Feel Good stories!</span>
                            </div>

                            <p class="featured-category__date">11 Nov 2019</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/8046/f63090c30a704375b08db5062ef43844.jpg" alt="News24 wants your Feel Good stories!" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>
        <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
            <span>More Feel Good news stories</span>
        </a>
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21076.5';
        new tinyslider('.featured-category--slider', 3, 1, 'vertical', false);
    </script>

    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2021 (1.1.21076.5) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_policy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.21076.5';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=ivOBaYiYS90eMgRc7jm1V-EZ9bqgQb4BI_mUAjrw3rA" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=SOy4u77JyRT7I0Umufe1-FMxbuYgJpNEl08YG55OU5I" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>