<!DOCTYPE html>
<html xml:lang="en"
      lang="en"
      role="document">
<head>
    <base href="/news24" />
    <link rel="preload" href="/css/tenants/news24/desktop/style.min.css?v=L3C6eLUfdwdclJdT_624VOWP3-9IPx-SFcJo2zG9ikk" as="style" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/mstile-150x150.png">
<meta name="msapplication-config" content="browserconfig.xml">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link href="/images/pwa/apple-touch-icon-iphone.png" rel="apple-touch-icon">
<link href="/images/pwa/apple-touch-icon-ipad.png" rel="apple-touch-icon" sizes="76x76">
<link href="/images/pwa/apple-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="120x120">
<link href="/images/pwa/apple-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="152x152">

<link rel="apple-touch-startup-image" href="/images/pwa/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">

<link rel="apple-touch-icon" href="/images/apple-touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/apple-touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/apple-touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/apple-touch-icon-ipad-retina.png">

<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifest.json?v=ks9wcNoCSksrMkLrD5730-WxvDYU82vWrflHzxtVgY0" />
    

<!--SEO Meta-->
<title>Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19 | News24</title>
<meta name="articleid" content="8fa22a88-4cee-4c3f-a2c1-e1429c315145" />
    <meta name="ad:name" content="/8900/24.com/Web/News24" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="description" content="The Deputy Minister of Justice and Correctional Services, Nkosi Phathekile Holomisa, is self-isolating at his home after he tested positive for Covid-19, the government announced on Saturday afternoon." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Alex Mitchley" />
    <meta name="articletitle" content="Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19" />
    <meta name="permatitle" content="deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Alex Mitchley" />
    <meta name="ad:keyword:artid" content="8fa22a88-4cee-4c3f-a2c1-e1429c315145" />
    <meta name="ad:keyword:People" content="nkosi phathekile holomisa" />
    <meta name="ad:keyword:Topics" content="coronavirus" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2020-06-13T13:30:27.317Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="1.0.20162.3" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/4088/bf25b377732e418f9d48551ffedc2b98.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/4088/bf25b377732e418f9d48551ffedc2b98.jpg" />
    <meta property="og:image:height" content="575" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Nkosi Phathekile Holomisa. " />
    <meta property="og:title" content="Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19 | News24" />
    <meta property="og:description" content="The Deputy Minister of Justice and Correctional Services, Nkosi Phathekile Holomisa, is self-isolating at his home after he tested positive for Covid-19, the government announced on Saturday afternoon." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="breadcrumb" content="news24/southafrica/news">
<meta name="commit" content="4e4a13a8df8adaf0b6e57b4a19879a4b3267d2a8">
<meta name="platform" content="web">

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no">

        <link rel="preload" href="/js/modules/naas.min.js?v=bnEyw5QGXuuPpPVLYnBZM6HESamgyA6iqlT5AtWrTOo" as="script" />

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff" type="font/woff" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff" type="font/woff" crossorigin="anonymous" />

        <link rel="preload" href="/js/modules/polyfills.min.js?v=k_dkJ3AQbRzXKbJA4dbu3Srpa8G3kJJDszNGCM3uuGE" as="script" />
        <link rel="preconnect" href="https://log.outbrainimg.com" as="script" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" as="script" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" as="script" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.doubleclickbygoogle.com" as="script" crossorigin="anonymous" />

        <script src="/js/modules/polyfills.min.js?v=k_dkJ3AQbRzXKbJA4dbu3Srpa8G3kJJDszNGCM3uuGE"></script>
        <script defer src="/js/modules/lazy.min.js?v=Lgwhk4p0f_uyNbqqNrvaCexF8i56Ag67hPJiSk65hDw"></script>
        <script defer src="/vendors/intersection-observer.js?v=XaG33maJyl870UK5gQRQ0w8T_yl4Guhekdw0YDdi00w"></script>
    

    
    <link rel="stylesheet" href="/css/tenants/news24/desktop/style.min.css?v=L3C6eLUfdwdclJdT_624VOWP3-9IPx-SFcJo2zG9ikk" />

    <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    
    
        <link rel="amphtml" href="/amp/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613">
    


    <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script> 
    

</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) -->  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT"  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" href="/news24">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer">
                                    <span>OLX</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.property24.com">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://www.careers24.com">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" href="https://superbalist.com">
                                    <span>Superbalist</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth login--container">
                    
                        <li class="auth__register">
                            <a return-url data-event-name="register_link" href="/auth/signup">
                                <span>Sign up for FREE</span>
                            </a>
                        </li>
                    
                    
                    <li class="auth__login">
                        <a return-url data-event-name="login_link" href="/auth/signin">
                            <span>Sign In</span>
                        </a>
                    </li>
                </ul>
                <ul class="auth profile--container">
                    
                    <li class="auth__profile">
                        <a data-event-name="profile_link">
                            <span>My Profile</span>
                            


    <div class="profile-menu" id="profile-menu">
            <div class="profile-menu__section profile--unauthenticated" id="unauthenticated">
                <span class="profile__header">Enjoy an improved experience</span>
                <span class="profile__description">Sign up for FREE now and access special features</span>
                        <a data-event-name="signup_link" href="/auth/signup" class="sign-up">Sign up for FREE</a>
                        <span>
                            Already have a profile? 
                            <a data-event-name="signin_link" href="/auth/signin" class="sign-in">Sign in</a>
                        </span>
            </div>

            <div class="profile-menu__section profile--authenticated" id="authenticated">
                <span class="profile__header">Welcome</span>
                <span class="profile__description">Signed in as: <span id="user-email"></span></span>
                <a data-event-name="profile_view" href="./profile/details" class="profile">View profile details</a>
            </div>

            <div class="profile-menu__section profile--personal">
                <span class="title">My Personal Settings</span>
                <ul class="menu-items">
                        <li>
                            <a href="profile/newsletters" data-event-name="newsletters_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3808/2121606683a6442fa31867449cecc7de.svg" alt="My Newsletters" />
                                <span>My Newsletters</span>
                            </a>
                        </li>
                        <li>
                            <a href="profile/bookmarks" data-event-name="bookmark_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3808/4af133285df64734b2c94bceeb46572e.svg" alt="My Bookmarks" />
                                <span>My Bookmarks</span>
                            </a>
                        </li>
                        <li>
                            <a href="profile/weather" data-event-name="weather_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3917/ff843097ce794ba480432532abdd0f59.svg" alt="My Weather" />
                                <span>My Weather</span>
                            </a>
                        </li>
                        <li>
                            <a href="profile/traffic" data-event-name="traffic_incidents_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/3808/b4e57c902a384c7798f31414afa13bc9.svg" alt="My Traffic" />
                                <span>My Traffic</span>
                            </a>
                        </li>
                </ul>
            </div>

            <div class="profile-menu__section profile--general">
                <span class="title">Support</span>
                <ul class="menu-items">
                        <li>
                            <a href="news24/About/frequently-asked-questions-20200121-5" data-event-name="faq_link">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/4221/62cd3763e6e348f4871b1ec683b30959.svg" alt="FAQ" />
                                <span>FAQ</span>
                            </a>
                        </li>
                        <li>
                            <a href="mailto:news24web@24.com" data-event-name="">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/8761/b70f70ba7dc5442987b6acbb04580b74.svg" alt="Report a bug" />
                                <span>Report a bug</span>
                            </a>
                        </li>
                        <li>
                            <a href="mailto:george.claasen@media24.com" data-event-name="">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/8761/0d96eee704ac43c08fbd507c5067cd70.svg" alt="Editorial Feedback" />
                                <span>Editorial Feedback</span>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.24.com/static/PrivacyPolicy.htm" data-event-name="">
                                <img class="icon" src="https://cdn.24.co.za/files/Cms/General/d/8761/d57e747c5d2f4d33ba8f947572bec7a6.svg" alt="Terms and Conditions" />
                                <span>Terms and Conditions</span>
                            </a>
                        </li>
                </ul>
            </div>

            <div class="title-signout profile--container">
                <a data-event-name="logout_link" href="/auth/signout" id="sign-out">Sign Out</a>
            </div>
        
    </div>
    <script src="/js/modules/profile/profilemenu.min.js?v=c1Cf4dDWSgCNSa5cky8nI_ZMcVz23U0sGBMXkVKv1Hc"></script>
    <script>
        new window.profilemenu('#profile-menu');
    </script>

                        </a>
                    </li>
                </ul>
            </div>

        </div>
    </div>
    <script defer src="/js/modules/auth/firebase.min.js?v=Oeddmx6ccHcCnZxQZ5uO-QTJuBeFpzMIA7ujtu4Fias"></script>
    <script>
        document.addEventListener('DOMContentLoaded', function () {
            new firebase('#auth-section');
        }, false);
    </script>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header  -->
    <header class="header" role="banner">
        <div class="header-container">
            
                <a href="/" class="header__logo news24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg" alt="" class="tf-img" />
                </a>
            
            <div class="header-container--content">
                
                    <form class="header__search" role="search" action="/news24/search">
                        <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                        <input type="submit" value="" aria-label="search button" role="button" data-event-name="search_query" />
                    </form>
                
                
                    

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" rel="noopener" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/News24" rel="noopener" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" />
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" rel="noopener" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

                
                
                    <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/desktop/widgets/weather/index.min.css?v=9nKfRXoaRmM4nHtv5SbK1avynjrdMl_UPM-ATqEnFXw" />
<a href="/profile/weather" data-event-name="weather_link">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Saturday, 13 June</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


                
            </div>
        </div>
        

<!-- Nav Header -->
<nav class="header__nav" role="navigation">
    <ul>
            <li class=" has-children">
                <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="nav-item">News</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica">South Africa</a>
                                </li>
                                <li>
                                    <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world">World</a>
                                </li>
                                <li>
                                    <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa">Africa</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/coronavirus" aria-label="Coronavirus News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus">Coronavirus News</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/Local" aria-label="Local" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/Local">Local</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/feel_good" aria-label="Feel Good" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">Feel Good</a>
                                </li>
                                <li>
                                    <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports">Special Reports</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class="nav-item">Business</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="fin24/opinion/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion/columnists">Opinion</a>
                                </li>
                                <li>
                                    <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies">Companies</a>
                                </li>
                                <li>
                                    <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy">Economy</a>
                                </li>
                                <li>
                                    <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets">Markets</a>
                                </li>
                                <li>
                                    <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money">Money</a>
                                </li>
                                <li>
                                    <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech">Tech</a>
                                </li>
                                <li>
                                    <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/">Business Insider</a>
                                </li>
                                <li>
                                    <a href="fin24/finweek" aria-label="Finweek" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek">Finweek</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class="nav-item">Sport</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby">Rugby</a>
                                </li>
                                <li>
                                    <a href="sport/Cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/Cricket">Cricket</a>
                                </li>
                                <li>
                                    <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer">Soccer</a>
                                </li>
                                <li>
                                    <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf">Golf</a>
                                </li>
                                <li>
                                    <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis">Tennis</a>
                                </li>
                                <li>
                                    <a href="sport/Columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/Columnists">Opinion</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="news24/lifestyle" aria-label="Lifestyle" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle" data-url="news24/lifestyle" class="nav-item">Lifestyle</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="/channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="/channel">Entertainment</a>
                                </li>
                                <li>
                                    <a href="arts/" aria-label="Arts24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="arts/">Arts24</a>
                                </li>
                                <li>
                                    <a href="https://www.health24.com/" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.health24.com/">Health</a>
                                </li>
                                <li>
                                    <a href="https://www.w24.co.za/" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.w24.co.za/">W24</a>
                                </li>
                                <li>
                                    <a href="https://www.wheels24.co.za/" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.wheels24.co.za/">Motoring</a>
                                </li>
                                <li>
                                    <a href="https://www.parent24.com/" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.parent24.com/">Parenting</a>
                                </li>
                                <li>
                                    <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/">Food</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class="nav-item">Opinion</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists">Columnists</a>
                                </li>
                                <li>
                                    <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/">Landisa</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="" data-url="" class="nav-item">Magazines</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="/you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="/you">YOU</a>
                                </li>
                                <li>
                                    <a href="/drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="/drum">Drum</a>
                                </li>
                                <li>
                                    <a href="/truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="/truelove">TrueLove</a>
                                </li>
                                <li>
                                    <a href="/move" aria-label="Move!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="/move">Move!</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class="nav-item">Multimedia</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video">All Video</a>
                                </li>
                                <li>
                                    <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries">Documentaries</a>
                                </li>
                                <li>
                                    <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts">Podcasts</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="" data-url="" class="nav-item">Partners</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="https://partners.24.com/SponsorsofBrave/" aria-label="Sponsors of Brave" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/SponsorsofBrave/">Sponsors of Brave</a>
                                </li>
                                <li>
                                    <a href="news24/PartnerContent/Naspers" aria-label="Backing tech potential" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/PartnerContent/Naspers">Backing tech potential</a>
                                </li>
                        </ul>
            </li>
            <li class=" ">
                <a href="citypress" aria-label="City Press" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class="nav-item">City Press</a>
            </li>
    </ul>
</nav>

<script src="/js/modules/mobilemenu.min.js?v=xOvRXZBLHR5JdPRMd7osgqorZefYlF2Qf85Ny_ZhvQE"></script>
<script>
    new window.mobilemenu('.header__nav');
</script>
    </header>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            



<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "news24"
        },
        "headline": "Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19",
        "image": {
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/4088/bf25b377732e418f9d48551ffedc2b98.jpg"
        },
        "datePublished": "2020-06-13T15:30:27",
        "dateModified": "2020-06-13T15:30:27",
        "author": {
        "@type": "Person",
        "Name": "Alex Mitchley"
        },
        "publisher": {
        "@type":"Organization",
        "name":"news24",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/10060/a2b9d626f76d4ddcb3378654f3bc9207.jpg"
        },
        {
        "isAccessibleForFree": "False",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": "article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/news24/desktop/pages/articledefault/index.min.css?v=YSLqzC-lr2nVBDhQmmc-XQF-3CKcBEjbjzPb9_FlQAw" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">59m ago</p>
            <div class="article--top-bar-right">
                <div class="bookmark">
    <a href="/profile/bookmarks?redirectUrl=https://www.news24.com/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/southafrica/news" data-event-container="bookmark">
        <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
    </a>
</div>
            </div>
        </div>
        <h1 class="article__title">
            Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.news24.com/">
                            <img src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        Alex Mitchley
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fdeputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" rel="nofollow" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=Deputy&#x2B;justice&#x2B;minister&#x2B;Nkosi&#x2B;Phathekile&#x2B;Holomisa&#x2B;tests&#x2B;positive&#x2B;for&#x2B;Covid-19&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fdeputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" rel="nofollow" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19&amp;body=Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19%0A%0Ahttps://www.news24.com/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" rel="nofollow" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        <div class="article-locked">
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/4088/bf25b377732e418f9d48551ffedc2b98.jpg" alt="Nkosi Phathekile Holomisa. " height="575" width="1024" class="img-lazy" />
            <div class="caption">
                Nkosi Phathekile Holomisa. 
            </div>
            <div class="article__photographer">
                <div class="photographer">Boipelo Mere </div>
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">
        <ul><li><strong>The Deputy Minister of Justice and Correctional Services, Nkosi Phathekile Holomisa, has tested positive for Covid-19.</strong></li><li><strong>He is currently self-isolating at his home.</strong></li><li><strong>His direct contacts are being traced and will be informed that he is currently in quarantine.</strong></li></ul><hr><p></p><p>The Deputy Minister of Justice and Correctional Services, Nkosi Phathekile Holomisa, is self-isolating at his home after he tested positive for Covid-19, the government announced on Saturday afternoon.</p><div data-ad="true" data-adname="mrec1_article" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[550,309]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;mrec1_article&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec1_article" class="adblock"></div><p>According to a statement, Cabinet spokesperson Phumla Williams said the deputy minister is taking the necessary precautions while his direct contacts are being traced. They will be informed of his quarantine. </p><p>"He is in good spirits and he is determined to defeat the virus, which has affected thousands of South Africans thus far," Williams said. </p><div data-ad="true" data-adname="mrec2_article" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[1,6]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;mrec2_article&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec2_article" class="adblock"></div><p>Minister in the Presidency Jackson Mthembu said the government wished Holomisa a speedy recovery.</p><p><strong></strong></p><p dir="ltr"><strong>READ | </strong><a href="https://www.news24.com/news24/southafrica/investigations/insights-the-first-100-days-of-covid-19-in-10-graphs-20200612"><strong>The first 100 days of Covid-19 in graphics</strong></a></p><div></div><p>"Nkosi Holomisa has our full support and we are looking forward to his full recovery in order for him to continue serving the people of South Africa with great valour and dedication," Mthembu said in a statement. &nbsp;</p><p>"As the world has been grappling with this global pandemic over the past few months, the coronavirus has demonstrated that it does not have barriers for any section of society and that any person can be infected."</p><p>Williams said that the government continues to urge South Africans to take precautions and adhere to preventative measures, such as wearing a mask, physical distancing, regularly and thoroughly cleaning one's hands with soap, or a sanitiser that contains 70% alcohol, and to avoid crowded places.</p><div id='fourth-par-video'></div><p>She added that anyone with symptoms, such as fever, cough and difficulties in breathing, should seek medical attention.</p>
    </div>
    
    
            <!--Oovvuu Footer: Footer-->
        <div id="foot-video"></div>

    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>

    
        <!--Related articles-->

    <div class="related-links">
        <div class="related-links__header">Related Links</div>
        <div class="related-links--container">
                <div class="related-links__item">
                    <a href="/news24/southafrica/news/watch-sa-doctors-record-inspiring-lockdown-song-using-their-phones-20200608" class="related-links--url" data-event-name="article_link" data-event-articleid="66cd3318-9ddd-4acf-b8cb-ade778ebc5da" data-event-container="related-links" data-event-breadcrumb="news24/southafrica/news">
                        <div class="related-links__blurb">
                            WATCH | SA doctors record inspiring lockdown song using their phones
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/news24/analysis/behemoth-the-return-of-anc-dominance-and-the-rise-of-the-state-20200604" class="related-links--url" data-event-name="article_link" data-event-articleid="5f773479-f1f3-4c61-8e10-af908c443542" data-event-container="related-links" data-event-breadcrumb="news24/southafrica/news">
                        <div class="related-links__blurb">
                            Behemoth: The return of ANC dominance and the rise of the state
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/news24/southafrica/news/why-lockdown-judgment-opens-up-the-possibility-for-more-lawsuits-against-government-20200604" class="related-links--url" data-event-name="article_link" data-event-articleid="f64d9047-1145-4527-b2f1-78b88ef178d9" data-event-container="related-links" data-event-breadcrumb="news24/southafrica/news">
                        <div class="related-links__blurb">
                            Why lockdown judgment opens up the possibility for more lawsuits against government
                        </div>
                    </a>
                </div>
        </div>
    </div>

    
</div>
<script src="/js/modules/tinyslider.min.js?v=uIjXgWQfaJ7ZbETqC7kceFDa1V6eKVJ6s2qYtteymOU"></script>
<script>
    new window.tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            <div class="article__social-share article__social-share--footer">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fdeputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" rel="nofollow" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=Deputy&#x2B;justice&#x2B;minister&#x2B;Nkosi&#x2B;Phathekile&#x2B;Holomisa&#x2B;tests&#x2B;positive&#x2B;for&#x2B;Covid-19&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fdeputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" rel="nofollow" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19&amp;body=Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19%0A%0Ahttps://www.news24.com/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" rel="nofollow" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/sa-dancer-and-choreographer-kirvan-fortuin-stabbed-to-death-allegedly-by-14-year-old-girl-20200613" rel="preconnect" />
    <a href="/news24/southafrica/news/sa-dancer-and-choreographer-kirvan-fortuin-stabbed-to-death-allegedly-by-14-year-old-girl-20200613" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articleid="4da4df3e-e89d-4342-ae51-157a67c3cd57" data-event-breadcrumb="news24/southafrica/news">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    SA dancer and choreographer Kirvan Fortuin stabbed to death allegedly by 14-year-old girl
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">1h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/10156/7ffa34651b58417aaf6a6c0ad8257758.jpg" alt="SA dancer and choreographer Kirvan Fortuin stabbed to death allegedly by 14-year-old girl" class="img-lazy" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script src="/js/modules/articles/nextarticle.min.js?v=KBI8SeCq8qKcHmVCTE2MxqYo8jdPNerofUL-Ya4eWbc"></script>
    <script>
        new window.nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/People/nkosi%20phathekile%20holomisa' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/nkosi%20phathekile%20holomisa' data-event-container='tags' data-tag='nkosi phathekile holomisa' >nkosi phathekile holomisa</a><a href='/Tags/Topics/coronavirus' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/coronavirus' data-event-container='tags' data-tag='coronavirus' >coronavirus</a></div>
            <!--CTA -->
    
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/desktop/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Top Covid-19" data-event-container="most-read-widget">
        <label for="tab-1">Top Covid-19</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312" class="most-read-widget__url" aria-label="LIVE | Western Cape neighbourhood watches to resume - but with restrictions" data-event-name="article_link" data-event-articleid="9deac579-ec14-4021-be49-4434a14456f4" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">LIVE | Western Cape neighbourhood watches to resume - but with restrictions</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/gauteng-to-consider-joining-call-for-sale-of-alcohol-to-be-banned-again-20200612" class="most-read-widget__url" aria-label="Gauteng to consider joining call for sale of alcohol to be banned again" data-event-name="article_link" data-event-articleid="a1758d02-a2e7-4f11-9f7b-bc91fafb8045" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Gauteng to consider joining call for sale of alcohol to be banned again</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/teacher-who-set-fun-slave-auction-activity-at-cape-town-school-resigns-20200612" class="most-read-widget__url" aria-label="Teacher who set &#x27;fun&#x27; slave auction activity at Cape Town school resigns" data-event-name="article_link" data-event-articleid="0a6534f1-8b10-4935-9809-0bf58db6a5e8" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Teacher who set &#x27;fun&#x27; slave auction activity at Cape Town school resigns</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/analysis/saturday-profile-herman-mashaba-if-what-helen-zille-is-saying-is-true-she-is-complicit-20200612" class="most-read-widget__url" aria-label="SATURDAY PROFILE | Herman Mashaba: If what Helen Zille is saying is true, &#x27;she is complicit&#x27;" data-event-name="article_link" data-event-articleid="8b3d4923-f708-4884-8f9f-e2ff0644ebbf" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SATURDAY PROFILE | Herman Mashaba: If what Helen Zille is saying is true, &#x27;she is complicit&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/were-no-longer-as-rich-as-we-once-were-mboweni-hints-at-zero-based-budgeting-20200612" class="most-read-widget__url" aria-label="&#x27;We&#x27;re no longer as rich as we once were&#x27;: Mboweni hints at zero-based budgeting" data-event-name="article_link" data-event-articleid="d5d62fbf-8d2a-497f-8c7f-2cc91d4ced3d" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">&#x27;We&#x27;re no longer as rich as we once were&#x27;: Mboweni hints at zero-based budgeting</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/western-cape-neighbourhood-watches-to-resume-but-restricted-to-20-patrollers-20200613" class="most-read-widget__url" aria-label="Western Cape neighbourhood watches to resume, but restricted to 20 patrollers" data-event-name="article_link" data-event-articleid="ab7af7e9-a445-486e-bab8-cc409d37f631" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Western Cape neighbourhood watches to resume, but restricted to 20 patrollers</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/deputy-justice-minister-nkosi-phathekile-holomisa-tests-positive-for-covid-19-20200613" class="most-read-widget__url" aria-label="Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19" data-event-name="article_link" data-event-articleid="8fa22a88-4cee-4c3f-a2c1-e1429c315145" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Deputy justice minister Nkosi Phathekile Holomisa tests positive for Covid-19</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/basic-education-department-taken-to-court-over-feeding-eligible-school-children-in-all-grades-20200613" class="most-read-widget__url" aria-label="Basic Education department taken to court over feeding eligible school children in all grades" data-event-name="article_link" data-event-articleid="80688523-66e5-4124-819b-4a4a85f4773e" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Basic Education department taken to court over feeding eligible school children in all grades</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312" class="most-read-widget__url" aria-label="LIVE | Western Cape neighbourhood watches to resume - but with restrictions" data-event-name="article_link" data-event-articleid="9deac579-ec14-4021-be49-4434a14456f4" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">LIVE | Western Cape neighbourhood watches to resume - but with restrictions</span>
                        </a>
                    </li>
                    <li>
                        <a href="https://specialprojects.news24.com/FacesOfLockdown/index.html" class="most-read-widget__url" aria-label="A News24 special | These are the Faces of Lockdown in SA" data-event-name="article_link" data-event-articleid="cc7647f7-2760-4639-b8ef-086a04c91122" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">A News24 special | These are the Faces of Lockdown in SA</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/desktop/widgets/newslettersubscription/index.min.css?v=dHy7Z2J-LWulKFe6uBy6SV0lJT3xaYriD76GwJaMnDE" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>Friday Briefing - weekly</p>
        </div>
        <div class="newsletter-subscription__heading-logo">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" />
        </div>
    </div>

    <div class="newsletter-subscription__image-url">
        <img data-src="https://cdn.24.co.za/files/Cms/General/d/10247/3927b737f0094acd9086d22378387526.jpg" alt="NewsletterSubscription" class="img-lazy" />
    </div>

    <div class="newsletter-subscription__blurb">
        <img data-src="https://cdn.24.co.za/files/Cms/General/d/432/3fd029bb90e54ce1b81165a528fedf45.png" alt="NewsletterSubscription" class="img-lazy" />
        <p>
            Insight and analysis on the big political story of the week, plus a roundup of top columns and reader favourites.
        </p>
    </div>

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link" data-event-articleid="184e0f29-e4c2-43c4-ac00-b9673576bacb" data-event-breadcrumb="news24/southafrica/news" data-event-container="newsletter-widget">
        See all newsletters
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="polar3" class="adblock"></div>

<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/desktop/widgets/lotto/index.min.css?v=3GSmvfZPi2CVPmIs5OJA_nCWuDsGhTQvLXG3Xtzdw2Q" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/one-person-nets-r285k-in-the-daily-lotto-jackpot-20200612" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/one-person-nets-r285k-in-the-daily-lotto-jackpot-20200612" aria-label="Lottery" class="title">One person nets R285k in the Daily Lotto jackpot</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="News24/Lottery/Results">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[300,50],[278,35]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>

<link defer rel="stylesheet" href="/css/tenants/news24/desktop/widgets/counter/index.min.css?v=twIyQcE3YcLMVI7m-xtx2iiKelLQlsCUlddXjuzoLjI" />
<!-- Countdown Timer Component -->
<div class="countdown">
    <div class="data-text">
        <div id="litStaticText"> Lockdown For </div>
    </div>

    <div class="data-container" id="timer">
        <div class="data">
            <span class="value days"></span>
            <span class="label">DAYS</span>
        </div>
        <div class="data">
            <span class="value hours"></span>
            <span class="label">HRS</span>
        </div>
        <div class="data">
            <span class="value minutes"></span>
            <span class="label">MINS</span>
        </div>

    </div>
</div>
    <script defer src="/js/modules/timer/countdownuptimer.min.js?v=ZBBBhX5WMEIZJ6irkykbi_lrXOGTpYLnwJthj46DsqU"></script>
    <script>
        document.addEventListener('DOMContentLoaded', function () {
            var countdownuptimer = window.countdownuptimer;
            new countdownuptimer('#timer', '2020-03-27');
        }, false);
    </script>




<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/desktop/widgets/vote/index.min.css?v=Jib6x3BK9-B8GlbfNscuVe8df2A6EcqStQyKnaCttZs" />

    <div id="vote-widget-e234932c-9855-4a4f-ad1c-c13eb435a20d" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            What sport are you <a href="https://www.news24.com/sport">most looking forward to seeing</a> return to action?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-e234932c-9855-4a4f-ad1c-c13eb435a20d">
                <input type="hidden" value="e234932c-9855-4a4f-ad1c-c13eb435a20d" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="9a90cfaa-b985-4397-bd21-ebc9c0bc9255" value="9a90cfaa-b985-4397-bd21-ebc9c0bc9255" class="vote-options" />
                        <label for="9a90cfaa-b985-4397-bd21-ebc9c0bc9255">Rugby</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="43f668fc-a9c0-4355-8178-82f014956d5d" value="43f668fc-a9c0-4355-8178-82f014956d5d" class="vote-options" />
                        <label for="43f668fc-a9c0-4355-8178-82f014956d5d">Cricket</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="bcd7840d-2322-450f-bdb2-a5cda6152d0d" value="bcd7840d-2322-450f-bdb2-a5cda6152d0d" class="vote-options" />
                        <label for="bcd7840d-2322-450f-bdb2-a5cda6152d0d">Soccer</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="16c0869d-92cd-401d-b5a5-812bcc58bf12" value="16c0869d-92cd-401d-b5a5-812bcc58bf12" class="vote-options" />
                        <label for="16c0869d-92cd-401d-b5a5-812bcc58bf12">Golf</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="3f7869f2-9b20-4207-aa23-c9fc6a3d3862" value="3f7869f2-9b20-4207-aa23-c9fc6a3d3862" class="vote-options" />
                        <label for="3f7869f2-9b20-4207-aa23-c9fc6a3d3862">Other</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="e234932c-9855-4a4f-ad1c-c13eb435a20d" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="e234932c-9855-4a4f-ad1c-c13eb435a20d" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Rugby</div>
            <div class="result__data">
                42% - 7897 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 42%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Cricket</div>
            <div class="result__data">
                12% - 2283 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 12%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Soccer</div>
            <div class="result__data">
                24% - 4505 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 24%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Golf</div>
            <div class="result__data">
                7% - 1340 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 7%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Other</div>
            <div class="result__data">
                15% - 2927 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 15%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/News24/Vote" data-event-name="category_link" data-event-articleid="e234932c-9855-4a4f-ad1c-c13eb435a20d" data-event-breadcrumb="/News24/Vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script defer src="/js/modules/vote.min.js?v=j1WLaX-xTx1y7D-sNGUfAw_0NC9qTmClTORGTIKrGvU"></script>

    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function () {
            var articleId = document.getElementById('articleId').value;
            var vote = window.vote;
            new vote('#vote-widget-' + articleId, articleId, 'vote24_');
        }, false);
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/desktop/widgets/podcast/index.min.css?v=GaKeMf9fH-395TePAcM_d_5fYzjtn8CwuLYV2ZrxYn4" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
Podcasts    </div>
    <div class="podcasts-widget--slider">
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-the-story-eff-back-in-public-politics-as-new-report-gives-insight-into-vbs-loot-20200612" alt="PODCAST | THE STORY: EFF back in public politics as new report gives insight into VBS loot" data-event-container="" data-event-name="article_link" data-event-articleid="781b33d3-d361-4dc1-8532-fecc35240018" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | THE STORY: EFF back in public politics as new report gives insight into VBS loot</div>
                                <div class="podcast__date"><p>12 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10260/a48cb0b471d747c0af3fe824bbdeb684.jpg" aria-label="image" alt="PODCAST | THE STORY: EFF back in public politics as new report gives insight into VBS loot" class="img-lazy"/>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-covid-19-chronicles-hairdressers-head-back-to-court-to-demand-reopening-20200611" alt="PODCAST | Covid-19 Chronicles: Hairdressers head back to court to demand reopening" data-event-container="" data-event-name="article_link" data-event-articleid="10c0edbb-95da-4e77-8dfd-20fc70fe9e67" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | Covid-19 Chronicles: Hairdressers head back to court to demand reopening</div>
                                <div class="podcast__date"><p>11 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10253/c1ec0d687e294b50bf6b4b6448b3526c.jpg" aria-label="image" alt="PODCAST | Covid-19 Chronicles: Hairdressers head back to court to demand reopening" class="img-lazy"/>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-the-story-school-bells-ring-late-in-several-schools-across-the-country-20200606" alt="PODCAST | THE STORY: School bells ring late in several schools across the country" data-event-container="" data-event-name="article_link" data-event-articleid="5138ef8c-10ae-4587-93eb-22561959038a" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | THE STORY: School bells ring late in several schools across the country</div>
                                <div class="podcast__date"><p>06 Jun 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8825/176cc853305940ba8a2d4d58d08c0d7c.jpg" aria-label="image" alt="PODCAST | THE STORY: School bells ring late in several schools across the country" class="img-lazy"/>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-one-more-thing-jessie-duarte-on-racism-police-brutality-and-nkosazana-dlamini-zuma-20200605" alt="PODCAST | ...ONE MORE THING: Jessie Duarte on racism, police brutality and Nkosazana Dlamini-Zuma" data-event-container="" data-event-name="article_link" data-event-articleid="fd445947-7002-4a44-b864-bb074eab3a0a" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | ...ONE MORE THING: Jessie Duarte on racism, police brutality and Nkosazana Dlamini-Zuma</div>
                                <div class="podcast__date"><p>05 Jun 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/3805/c4eab7732c27481aa518ec078e7909bc.jpg" aria-label="image" alt="PODCAST | ...ONE MORE THING: Jessie Duarte on racism, police brutality and Nkosazana Dlamini-Zuma" class="img-lazy"/>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="https://specialprojects.news24.com/FacesOfLockdown/index.html#group-Voices-of-Lockdown-1SvA5kvZvB" alt="Voices of Lockdown | Mother of baby born under lockdown says it was the &#x27;worst time&#x27; in her life" data-event-container="" data-event-name="article_link" data-event-articleid="5ec5d51e-26b7-479d-a2d5-f83aaaaeafb8" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">Voices of Lockdown | Mother of baby born under lockdown says it was the 'worst time' in her life</div>
                                <div class="podcast__date"><p>05 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10239/3388ca4418dc4176b1474818ab485ebc.jpg" aria-label="image" alt="Voices of Lockdown | Mother of baby born under lockdown says it was the &#x27;worst time&#x27; in her life" class="img-lazy"/>
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-covid-19-chronicles-urgent-measures-needed-to-address-testing-backlog-crisis-20200603" alt="PODCAST | Covid-19 Chronicles: Urgent measures needed to address testing backlog crisis" data-event-container="" data-event-name="article_link" data-event-articleid="24429cb5-ff96-423d-99f7-5931b70895a3" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | Covid-19 Chronicles: Urgent measures needed to address testing backlog crisis</div>
                                <div class="podcast__date"><p>03 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10216/e6281686937a4c8b89b77c54712ae68b.jpg" aria-label="image" alt="PODCAST | Covid-19 Chronicles: Urgent measures needed to address testing backlog crisis" class="img-lazy"/>
                            </div>
                        </a>
                    </div>
                </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/News24/Podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="/News24/Podcasts">
            <span>View all Podcasts</span>
        </a>
    </div>
</div>

<script src="/js/modules/tinyslider.min.js?v=uIjXgWQfaJ7ZbETqC7kceFDa1V6eKVJ6s2qYtteymOU"></script>
<script>
    new window.tinyslider('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/desktop/widgets/finindicator/index.min.css?v=R1RLRZfVr4YO49MWoQQjO3vQ4DL3xnfclSeYO8KNLRE" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">ZAR/USD</div>
            <div class="price">16.87</div>
            <div class='change--1'>
                (-0.95)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/GBP</div>
            <div class="price">21.35</div>
            <div class='change--1'>
                (-0.12)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/EUR</div>
            <div class="price">19.16</div>
            <div class='change--1'>
                (-0.13)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/AUD</div>
            <div class="price">11.69</div>
            <div class='change--1'>
                (-0.14)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/JPY</div>
            <div class="price">0.16</div>
            <div class='change-1'>
                (&#x2B;1.26)
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1728.89</div>
            <div class='change-1'>
                (&#x2B;0.08)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">17.45</div>
            <div class='change-1'>
                (&#x2B;0.17)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">807.50</div>
            <div class='change-1'>
                (&#x2B;0.44)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">39.06</div>
            <div class='change-1'>
                (&#x2B;0.26)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1916.00</div>
            <div class='change-1'>
                (&#x2B;0.60)
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">53639.64</div>
            <div class='change-1'>
                (&#x2B;0.65)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">49247.69</div>
            <div class='change-1'>
                (&#x2B;0.73)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">10775.03</div>
            <div class='change-1'>
                (&#x2B;1.10)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">73339.61</div>
            <div class='change-1'>
                (&#x2B;0.73)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">49390.31</div>
            <div class='change-1'>
                (&#x2B;0.44)
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/morningstar-logo.svg" alt="morningstar logo" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/Web/news24/southafrica/news" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;nkosi phathekile holomisa&quot;,&quot;Topics&quot;:&quot;coronavirus&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditationName&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8fa22a88-4cee-4c3f-a2c1-e1429c315145&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;News24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;}" id="financial_widget" class="adblock"></div>
</div>

<script defer src="/js/modules/financialindicators.min.js?v=_pldPK8qdBDXkfFPCedti37Acj3DE9Tz7NAu-wfVWLE"></script>
<script type="text/javascript">
    document.addEventListener('DOMContentLoaded', function () {
        let financialindicators = window.financialindicators;
        new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"ZAR/USD","movement":-1,"movementDescription":"-0.95","type":"Currency","ticker":"Currency","price":"16.87"},{"description":"ZAR/GBP","movement":-1,"movementDescription":"-0.12","type":"Currency","ticker":"Currency","price":"21.35"},{"description":"ZAR/EUR","movement":-1,"movementDescription":"-0.13","type":"Currency","ticker":"Currency","price":"19.16"},{"description":"ZAR/AUD","movement":-1,"movementDescription":"-0.14","type":"Currency","ticker":"Currency","price":"11.69"},{"description":"ZAR/JPY","movement":1,"movementDescription":"\u002B1.26","type":"Currency","ticker":"Currency","price":"0.16"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.08","type":"Commodity","ticker":"Commodity","price":"1728.89"},{"description":"Silver","movement":1,"movementDescription":"\u002B0.17","type":"Commodity","ticker":"Commodity","price":"17.45"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.44","type":"Commodity","ticker":"Commodity","price":"807.50"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B0.26","type":"Commodity","ticker":"Commodity","price":"39.06"},{"description":"Palladium","movement":1,"movementDescription":"\u002B0.60","type":"Commodity","ticker":"Commodity","price":"1916.00"}], [{"description":"All Share","movement":1,"movementDescription":"\u002B0.65","type":"Index","ticker":"J203","price":"53639.64"},{"description":"Top 40","movement":1,"movementDescription":"\u002B0.73","type":"Index","ticker":"J200","price":"49247.69"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B1.10","type":"Index","ticker":"J212","price":"10775.03"},{"description":"Industrial 25","movement":1,"movementDescription":"\u002B0.73","type":"Index","ticker":"J211","price":"73339.61"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B0.44","type":"Index","ticker":"J210","price":"49390.31"}]);
    }, false);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/desktop/widgets/featuredcategory/index.min.css?v=HSb7mV3vBamDNa6DHR3e8_iwRt3r8yVgv4bD0uSQCXI" />
    <div class="featured-category">
        <div class="featured-category__header">
            <a href="news24/southafrica/feel_good" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                <span>Feel Good</span>
            </a>
        </div>
        <div class="featured-category--slider">
                <a href="/news24/southafrica/news/feel-good-its-official-roodekrans-black-eagles-are-proud-parents-20200610" class="featured-category--url" aria-label="FEEL GOOD | It&#x27;s official: Roodekrans&#x27; black eagles are proud parents" data-event-container="Feel Good" data-event-name="article_link" data-event-articleid="b2f19a57-ac5f-46be-b885-c2353e48c3e6" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | It's official: Roodekrans' black eagles are proud parents</span>
                            </div>

                            <p class="featured-category__date">10 Jun</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10150/f8ccf71b61a74f1e8e82e214039d4679.jpg" alt="FEEL GOOD | It&#x27;s official: Roodekrans&#x27; black eagles are proud parents" class="img-lazy" />
                            </div>
                    </div>
                </a>
                <a href="/news24/southafrica/feel_good/news24-wants-your-feel-good-stories-20191111" class="featured-category--url" aria-label="News24 wants your Feel Good stories!" data-event-container="Feel Good" data-event-name="article_link" data-event-articleid="b2c609b8-7bf9-445a-8ef1-37dda273eeaa" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>News24 wants your Feel Good stories!</span>
                            </div>

                            <p class="featured-category__date">11 Nov 2019</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/8046/f63090c30a704375b08db5062ef43844.jpg" alt="News24 wants your Feel Good stories!" class="img-lazy" />
                            </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/feel-good-sa-chefs-prepare-thousands-of-meals-for-the-needy-with-surplus-produce-20200605" class="featured-category--url" aria-label="FEEL GOOD | SA chefs prepare thousands of meals for the needy with surplus produce" data-event-container="Feel Good" data-event-name="article_link" data-event-articleid="2c016037-cdc8-435e-87d8-638fd48f0ef5" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | SA chefs prepare thousands of meals for the needy with surplus produce</span>
                            </div>

                            <p class="featured-category__date">05 Jun</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10134/2f8e1f53b5824889b8f4c6353746fd6d.jpg" alt="FEEL GOOD | SA chefs prepare thousands of meals for the needy with surplus produce" class="img-lazy" />
                            </div>
                    </div>
                </a>
                <a href="http://www.parent24.com/family/health/feel-good-miracle-toddler-thrives-despite-rare-genetic-disorder-20200529" class="featured-category--url" aria-label="FEEL GOOD | Miracle toddler thrives despite rare genetic disorder" data-event-container="Feel Good" data-event-name="article_link" data-event-articleid="665937c9-cfe1-4cd9-aebd-6cb31695d7e6" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Miracle toddler thrives despite rare genetic disorder</span>
                            </div>

                            <p class="featured-category__date">29 May</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10208/71a3c1691fde4a03af9a3ef4e854c892.jpg" alt="FEEL GOOD | Miracle toddler thrives despite rare genetic disorder" class="img-lazy" />
                            </div>
                    </div>
                </a>
        </div>
        <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
            <span>More Feel Good news stories</span>
        </a>
    </div>
    <script src="/js/modules/tinyslider.min.js?v=uIjXgWQfaJ7ZbETqC7kceFDa1V6eKVJ6s2qYtteymOU"></script>
    <script>
        new window.tinyslider('.featured-category--slider', 3, 1, 'vertical', false);
    </script>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" />
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_ZA" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" />
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
            </ul>
        </nav>
    <div class="footer__copyright">
        &copy; 2020 (1.0.20162.3) 24.com. All rights reserved.
            <a href="https://www.24.com/static/PrivacyPolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link">Terms and Conditions</a>
            <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
    </div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" rel="noopener" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/News24" rel="noopener" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" />
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" rel="noopener" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">

                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" />
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>
<script src="/js/modules/stickyrhs.min.js?v=3_7lEOL09-mq8Lx6l2SQ2LvGP0x4lSZ-ovFVMADykc0"></script>
<script>
    new window.stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>


    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
        };
        </script>

        <!--Scripts: Footer-->

        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <script src="/js/modules/naas.min.js?v=bnEyw5QGXuuPpPVLYnBZM6HESamgyA6iqlT5AtWrTOo"></script>
        <script src="/js/modules/pwa.min.js?v=3Y7Q8EIgZnL-h1r9mRx6w-zGso8bLPw_B4tFyGO1A_Y"></script>
    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>