<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/news24" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=booChEtCYlcDacKfEbMFa5LDGvsX16gMu3AP6Km_1Uw" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=sLVtVKe6d0xbpIxFKa4wP3rwogC9jxboKabQUjJtaRY" />
    

<!--SEO Meta-->
<title>Deputy President David Mabuza off to Russia for a medical consultation | News24</title>
<meta name="articleid" content="141eceb7-ea40-41cb-8df9-919ab3923c92" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="description" content="Deputy President David Mabuza has requested a few days leave for medical reasons." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Marvin Charles" />
    <meta name="articletitle" content="Deputy President David Mabuza off to Russia for a medical consultation" />
    <meta name="permatitle" content="deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Marvin Charles" />
    <meta name="ad:keyword:artid" content="141eceb7-ea40-41cb-8df9-919ab3923c92" />
    <meta name="ad:keyword:People" content="david mabuza" />
    <meta name="ad:keyword:Places" content="russia" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2021-06-26T18:50:00.337Z" />
    <meta name="datemodified" content="2021-06-26T18:49:56.07Z" />
    <meta name="breadcrumb" content="news24/SouthAfrica/News" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="1.1.21175.5" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/11274/29e69e97184f4c61b87ffdd52f4f5bde.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/11274/29e69e97184f4c61b87ffdd52f4f5bde.jpg" />
    <meta property="og:image:height" content="683" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Deputy President David Mabuza." />
    <meta property="og:title" content="Deputy President David Mabuza off to Russia for a medical consultation | News24" />
    <meta property="og:description" content="Deputy President David Mabuza has requested a few days leave for medical reasons." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="e5eb55cd0de9639fb94ed99bc94cc07e9a48d954">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
    <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    
        <link rel="amphtml" href="/amp/news24/southafrica/news/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626">
    



    
</head>

<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button" data-event-name="search_query" />

                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Saturday, 26 June</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children ">
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li class="has-children">
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="/news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="/news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_blank" rel="noopener noreferrer">KwaZulu-Natal</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/north%20west" aria-label="North West" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/north%20west" target="_blank" rel="noopener noreferrer">North West</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/limpopo" aria-label="Limpopo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/limpopo" target="_blank" rel="noopener noreferrer">Limpopo</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/northern%20cape" aria-label="Northern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/northern%20cape" target="_blank" rel="noopener noreferrer">Northern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/free%20state" aria-label="Free State" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/free%20state" target="_blank" rel="noopener noreferrer">Free State</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/mpumalanga" aria-label="Mpumalanga" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/mpumalanga" target="_blank" rel="noopener noreferrer">Mpumalanga</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="">
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li class="has-children">
                                            <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/investigations/eskomfiles" aria-label="The Eskom Files" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations/eskomfiles" target="_blank" rel="noopener noreferrer">The Eskom Files</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children">
                                            <a href="news24/southafrica/coronavirus" aria-label="Covid-19 News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Covid-19 News</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://covid-19dashboard.news24.com/" aria-label="Covid-19 Dashboard" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://covid-19dashboard.news24.com/" target="_blank" rel="noopener noreferrer">Covid-19 Dashboard</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://specialprojects.news24.com/covid-19-victims-sa/index.html" aria-label="We Remember" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/covid-19-victims-sa/index.html" target="_blank" rel="noopener noreferrer">We Remember</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="">
                                            <a href="news24/southafrica/feel_good" aria-label="Feel Good" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Feel Good</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored   sponsor">
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children ">
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li class="">
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li class="">
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li class="">
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li class="">
                                            <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                        </li>
                                        <li class="">
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                        </li>
                                        <li class="">
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                        <li class="">
                                            <a href="fin24/finweek" aria-label="Finweek" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek" target="_self">Finweek</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/othersport/olympics2020" aria-label="Tokyo Olympics" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020" target="_blank" rel="noopener noreferrer">Tokyo Olympics</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="news24/lifestyle/featured" aria-label="Lifestyle" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class=" nav-item" target="_self">Lifestyle</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                        </li>
                                        <li class="">
                                            <a href="arts" aria-label="Arts24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="arts" target="_self">Arts24</a>
                                        </li>
                                        <li class="">
                                            <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                        </li>
                                        <li class="">
                                            <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                        </li>
                                        <li class="">
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li class="">
                                            <a href="ride24" aria-label="Ride24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Ride24</a>
                                        </li>
                                        <li class="">
                                            <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                        </li>
                                        <li class="">
                                            <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li class="">
                                            <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                        <li class="">
                                            <a href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" aria-label="Editorial feedback and complaints" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" rel="noopener noreferrer">Editorial feedback and complaints</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class=" nav-item" target="_self">Multimedia</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                        </li>
                                        <li class="has-children">
                                            <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/series" aria-label="Series" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/series" target="_blank" rel="noopener noreferrer">Series</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="" data-url="" class=" nav-item" target="_self">Magazines</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                        </li>
                                        <li class="">
                                            <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                        </li>
                                        <li class="">
                                            <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                        </li>
                                        <li class="">
                                            <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                        </li>
                                        <li class="">
                                            <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class=" nav-item" target="_self">Newspapers</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                        </li>
                                        <li class="">
                                            <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                        </li>
                                        <li class="">
                                            <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                        <li class="has-children">
                                            <a href="news24/southafrica/local" aria-label="Local Newspapers" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local Newspapers</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/local/city-vision" aria-label="City Vision" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/city-vision" target="_blank" rel="noopener noreferrer">City Vision</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/greytown-gazette" aria-label="Greytown Gazette" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/greytown-gazette" target="_blank" rel="noopener noreferrer">Greytown Gazette</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/mthathaexpress" aria-label="Mthatha Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/mthathaexpress" target="_blank" rel="noopener noreferrer">Mthatha Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/peoples-post" aria-label="People&#x27;s Post" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/peoples-post" target="_blank" rel="noopener noreferrer">People&#x27;s Post</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/express-news" aria-label="Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/express-news" target="_self">Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://localnews.netwerk24.com/" aria-label="Local Newspapers E-Edition" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://localnews.netwerk24.com/" target="_blank" rel="noopener noreferrer">Local Newspapers E-Edition</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class=" nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="https://partners.24.com/money-heroes/index.html" aria-label="Money Heroes" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/money-heroes/index.html" target="_blank" rel="noopener noreferrer">Money Heroes</a>
                                        </li>
                                        <li class="">
                                            <a href="https://partners.24.com/SponsorsofBrave/index.html" aria-label="Sponsors of Brave" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/SponsorsofBrave/index.html" target="_blank" rel="noopener noreferrer">Sponsors of Brave</a>
                                        </li>
                                        <li class="">
                                            <a href="news24/PartnerContent/Naspers" aria-label="Backing tech potential" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/PartnerContent/Naspers" target="_blank" rel="noopener noreferrer">Backing tech potential</a>
                                        </li>
                                        <li class="">
                                            <a href="https://partners.24.com/own-it/" aria-label="Own It" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/own-it/" target="_self">Own It</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=1.1.21175.5';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/news24/southafrica/news/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626"
            },
            "headline": "Deputy President David Mabuza off to Russia for a medical consultation",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/11274/29e69e97184f4c61b87ffdd52f4f5bde.jpg" },            "datePublished": "2021-06-26T18:50:00&#x2B;00:00",
            "dateModified": "2021-06-26T18:49:56&#x2B;00:00",
"author": {"@type": "Person", "name": "Marvin Charles"             "publisher": {
                "@type": "Organization",
                "name": "news24",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "news24"
            },
            "copyrightYear": 2021,
            "author": {"@type": "Person", "name": "Marvin Charles" ,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/11307/cdceeeadbaf24008b5e76987fca970b1.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=ZZkRQ3MBEDE7V572rMx2wQ2G0NfFurqDRJeNb-8RT6E" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">40m ago</p>
            
            <div class="article--top-bar-right">
    
            
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fdeputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            Deputy President David Mabuza off to Russia for a medical consultation
        </h1>
        <div class="article--top">
            <div class="article__details">

                
                                    
                    <div class="article__accreditation"><a href='https://www.news24.com/' class='category-thumbnail' data-event-name='site_link' data-event-breadcrumb='news24/southafrica/news'><img src='https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png' alt='accreditation'/></a></div>
                    <div class="article__author">
                        Marvin Charles
                    </div>
                
                


            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fdeputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=Deputy&#x2B;President&#x2B;David&#x2B;Mabuza&#x2B;off&#x2B;to&#x2B;Russia&#x2B;for&#x2B;a&#x2B;medical&#x2B;consultation&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fdeputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Deputy President David Mabuza off to Russia for a medical consultation&amp;body=Deputy President David Mabuza off to Russia for a medical consultation%0A%0Ahttps://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fdeputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/11274/29e69e97184f4c61b87ffdd52f4f5bde.jpg" alt="Deputy President David Mabuza." height="683" width="1024" class="img-lazy" />
            
                <div class="caption">
                    Deputy President David Mabuza.
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Jan Gerber, News24</div>
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body NewsArticle">        
        <p>Deputy President David Mabuza has requested a few days leave for medical reasons.</p><p>The Presidency said Mabuza will be visiting the Russian Federation for a scheduled medical consultation. </p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>"This consultation is a follow-up to previous medical consultations the deputy president received from the Russian Federation.<br>&nbsp;The deputy president will continue with the responsibilities that have been entrusted to him upon the end of the leave period," the Presidency said in a statement. </p><p>Last year, Mabuza had reportedly been ill and could not attend a parliamentary question-and-answer session.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p><strong>READ |&nbsp;</strong><a href="https://www.news24.com/amp/news24/southafrica/news/mabuza-went-to-russia-for-routine-check-up-says-office-20181111"><strong>Mabuza went to Russia for 'routine check-up', says office</strong></a></p><p>"He is in good health condition. He had a similar medical consultation and this year he will be going for another consultation. It is a routine check up," the media liaison in the office of the deputy president, Matshepo Seedat, told News24.</p><div id='foot-video'></div><p>News24 also previously reported that Mabuza spent 15 days in Russia for "routine" medical treatment.</p><div><br><br></div><div><p></p></div>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21175.5';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/gugulethu-mass-shooting-no-new-leads-perpetrators-still-on-the-run-police-20210626" rel="preconnect" />
    <a href="/news24/southafrica/news/gugulethu-mass-shooting-no-new-leads-perpetrators-still-on-the-run-police-20210626" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="7930140d-0d74-424e-933b-7867efeb33d2" data-event-breadcrumb="news24/SouthAfrica/News">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Gugulethu mass shooting: No new leads, perpetrators still on the run - police
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">1h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11307/7829e3f4dfb3461295f74be490b59e51.jpg" alt="Gugulethu mass shooting: No new leads, perpetrators still on the run - police" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.21175.5';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/People/david%20mabuza' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/david%20mabuza' data-event-container='tags' data-tag='david%20mabuza'>david mabuza</a><a href='/Tags/Places/russia' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/russia' data-event-container='tags' data-tag='russia'>russia</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312" class="most-read-widget__url" aria-label="LIVE | Covid-19: SA records 1 913 861 cases and 59 778 deaths" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="9deac579-ec14-4021-be49-4434a14456f4" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">LIVE | Covid-19: SA records 1 913 861 cases and 59 778 deaths</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/video/southafrica/news/watch-covid-19-its-very-scary-weve-never-seen-anything-like-this-gauteng-paramedics-on-third-wave-20210626" class="most-read-widget__url" aria-label="WATCH | Covid-19: &#x27;It&#x27;s very scary, we&#x27;ve never seen anything like this&#x27; - Gauteng paramedics on third wave" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="aaaa043a-e198-4446-b12f-5ac5b884daef" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WATCH | Covid-19: &#x27;It&#x27;s very scary, we&#x27;ve never seen anything like this&#x27; - Gauteng paramedics on third wave</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/dali-mpofu-having-people-like-jacob-zuma-suspend-ace-magashule-smacks-of-factionalism-20210625" class="most-read-widget__url" aria-label="Dali Mpofu: Having people like Jacob Zuma suspend Ace Magashule smacks of factionalism" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="6a4a8eca-bdc5-4f41-ae1f-ea120f973630" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Dali Mpofu: Having people like Jacob Zuma suspend Ace Magashule smacks of factionalism</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/covid-19-mac-calls-for-heavier-lockdown-restrictions-amid-highly-transmissible-delta-variant-20210626" class="most-read-widget__url" aria-label="Covid-19: MAC calls for heavier lockdown restrictions amid highly transmissible Delta variant" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="89932381-bc04-4a16-8fe4-8bac79f0e88a" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Covid-19: MAC calls for heavier lockdown restrictions amid highly transmissible Delta variant</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/africa/news/new-covid-19-cases-are-dropping-nearly-everywhere-except-in-africa-who-data-shows-20210625" class="most-read-widget__url" aria-label="New Covid-19 cases are dropping nearly everywhere, except in Africa, WHO data shows" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="bec46db3-5c98-42ad-89cb-188ce2845bd6" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">New Covid-19 cases are dropping nearly everywhere, except in Africa, WHO data shows</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/dali-mpofu-having-people-like-jacob-zuma-suspend-ace-magashule-smacks-of-factionalism-20210625" class="most-read-widget__url" aria-label="Dali Mpofu: Having people like Jacob Zuma suspend Ace Magashule smacks of factionalism" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="6a4a8eca-bdc5-4f41-ae1f-ea120f973630" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Dali Mpofu: Having people like Jacob Zuma suspend Ace Magashule smacks of factionalism</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/africa/news/sadc-troops-a-sign-of-progress-in-mozambique-conflict-but-who-will-pay-for-it-ask-experts-20210625" class="most-read-widget__url" aria-label="SADC troops a sign of progress in Mozambique conflict, but who will pay for it, ask experts" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="c16e4e10-08ac-4cba-bb52-643f7298fd76" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SADC troops a sign of progress in Mozambique conflict, but who will pay for it, ask experts</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/south-africa/victim-mentality-tolerating-mediocrity-de-ruyter-blasts-eskom-culture-in-staff-memo-20210626" class="most-read-widget__url" aria-label="&#x27;Victim mentality&#x27;, tolerating mediocrity: De Ruyter blasts Eskom culture in staff memo" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="4bd92f24-40f8-419b-9ecf-2bf25c4e9f8d" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">&#x27;Victim mentality&#x27;, tolerating mediocrity: De Ruyter blasts Eskom culture in staff memo</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/columnists/lloydburnard/lloyd-burnard-luvo-manyonga-saga-bigger-than-sport-and-must-be-treated-as-a-human-issue-20210626" class="most-read-widget__url" aria-label="Lloyd Burnard | Luvo Manyonga saga bigger than sport and must be treated as a human issue" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="534d96cb-a57d-44b7-8a75-c3de66151750" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Lloyd Burnard | Luvo Manyonga saga bigger than sport and must be treated as a human issue</span>
                        </a>
                    </li>
                    <li>
                        <a href="/you/news/local/decuplets-hoax-locals-who-know-goisame-sithole-speak-out-about-the-fake-pregnancy-saga-20210625" class="most-read-widget__url" aria-label="Decuplets hoax: Locals who know Gosiame Sithole speak out about the fake pregnancy saga" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="dd036df4-07aa-4a6d-8eb1-8f91243566f9" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Decuplets hoax: Locals who know Gosiame Sithole speak out about the fake pregnancy saga</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=i2la8gCirZkwJ6T4KJA-4OMcYkE7hZWbwoyU78fYKas" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>The One Story - Daily</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/571be3fbf3064846b78323b8143e1763.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
            
                <p>
                    The one story you shouldn't miss today, straight to your inbox.
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="075143e7-ee9a-43d4-97c9-c39bf716e84c" data-event-breadcrumb="news24/SouthAfrica/News"
        data-event-container="newsletter-widget">
        Sign up for a newsletter
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=lljhlTB4Qj3ro2AaSKzoAedPYsjVv53ilN63s6CRy6Y" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/one-person-bags-r242k-in-the-daily-lotto-jackpot-20210620" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/one-person-bags-r242k-in-the-daily-lotto-jackpot-20210620" aria-label="Lottery" class="title">One person bags R242k in the Daily Lotto jackpot!</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,50],[278,35]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>

<link defer rel="stylesheet" href="/css/tenants/news24/widgets/counter/index.min.css?v=BES26lXAPRhz-IrYnf6GGhdYSGzhfvQ9D2sOp0DENDs" />
<!-- Countdown Timer Component -->
    <a href="https://specialprojects.news24.com/coronavirus/index.html" target="_self">
        <div class="countdown countdown-LockdownTimer">
            <div class="data-text">
                <div id="litStaticText"> Lockdown For </div>
            </div>

            <div class="data-container" id="timer">
                <div class="data">
                    <span class="value days"></span>
                    <span class="label">DAYS</span>
                </div>
                <div class="data">
                    <span class="value hours"></span>
                    <span class="label">HRS</span>
                </div>
                <div class="data">
                    <span class="value minutes"></span>
                    <span class="label">MINS</span>
                </div>

            </div>
        </div>
    </a>
<script type="module">
    import countdownuptimer from './js/modules/timer/countdownuptimer.min.js?v=1.1.21175.5';
    new countdownuptimer('.countdown-LockdownTimer', '2020-03-27', false, 'YYYY-MM-DD');
</script>




<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=N5nSPK7D5DV77cr16C5xii_qxNyYQphhaYkT-6qsr8M" />

    <div id="vote-widget-6d9a470a-2940-47f4-946d-7ea120a6e06b" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            When it comes to <a href="https://www.news24.com/parent/family/parenting/ask-the-hard-questions-gun-control-and-your-children-20210622">gun control</a>, South Africa needs:
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-6d9a470a-2940-47f4-946d-7ea120a6e06b">
                <input type="hidden" value="6d9a470a-2940-47f4-946d-7ea120a6e06b" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="22e7d2b2-e831-48e5-acfb-073b892ac8e4" value="22e7d2b2-e831-48e5-acfb-073b892ac8e4" class="vote-options" />
                        <label for="22e7d2b2-e831-48e5-acfb-073b892ac8e4">Stricter laws to control gun ownership</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="10275f06-22fa-4e63-b8e8-71ecbb3f650c" value="10275f06-22fa-4e63-b8e8-71ecbb3f650c" class="vote-options" />
                        <label for="10275f06-22fa-4e63-b8e8-71ecbb3f650c">To allow citizens to make their own choices</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="6d9a470a-2940-47f4-946d-7ea120a6e06b" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="6d9a470a-2940-47f4-946d-7ea120a6e06b" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Stricter laws to control gun ownership</div>
            <div class="result__data">
                28% - 876 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 28%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">To allow citizens to make their own choices</div>
            <div class="result__data">
                72% - 2284 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 72%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="6d9a470a-2940-47f4-946d-7ea120a6e06b" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.21175.5';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=yoLHWxcTu0wiCEQmZTzsos5uY70eZX9yy5a8O05Mt-k" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
        Podcasts
    </div>
    <div class="podcasts-widget--slider">
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-the-story-gauteng-health-system-buckles-as-covid-19-infections-reach-record-highs-20210626" alt="PODCAST | The Story: Gauteng health system buckles as Covid-19 infections reach record highs" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="54dff9d0-46d5-4c31-924b-160708743a18" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | The Story: Gauteng health system buckles as Covid-19 infections reach record highs</div>
                                <div class="podcast__date"><p>13h ago</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/fa31212b3baf4828a43a306abb2561a6.jpg" aria-label="image" alt="PODCAST | The Story: Gauteng health system buckles as Covid-19 infections reach record highs" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-the-story-racism-rife-in-south-african-schools-20210619" alt="PODCAST | The Story: Racism rife in South African schools" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="f89c59d6-54af-4a1b-86fb-94deb72681cc" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | The Story: Racism rife in South African schools</div>
                                <div class="podcast__date"><p>19 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11176/6dff375bc99743799bb7450d1fabed3d.jpg" aria-label="image" alt="PODCAST | The Story: Racism rife in South African schools" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="https://www.news24.com/news24/podcasts/series" alt="Podcast series: click here to find them all" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="c9b27211-185d-485d-8b2f-2b9595d9dc14" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">Podcast series: click here to find them all</div>
                                <div class="podcast__date"><p>25 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/6b0df7a1a9c0445e8261df4e7e5dda43.jpg" aria-label="image" alt="Podcast series: click here to find them all" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/news24s-exodus-series-awarded-best-global-podcast-of-the-year-20210617" alt="News24&#x27;s &#x27;Exodus&#x27; series awarded best global podcast of the year" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="7681e6d1-a8c1-4184-9f93-d9b13a1ee2fa" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">News24's 'Exodus' series awarded best global podcast of the year</div>
                                <div class="podcast__date"><p>17 Jun 2021</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11280/498026493ea54cdabd50ae9f684561fc.jpg" aria-label="image" alt="News24&#x27;s &#x27;Exodus&#x27; series awarded best global podcast of the year" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-too-many-enemies-episode-6-the-r1-million-puzzle-20210616" alt="PODCAST | Too Many Enemies: Episode 6 - The R1 million puzzle" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="eae7cef9-fd09-4306-967f-fd22d8382299" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | Too Many Enemies: Episode 6 - The R1 million puzzle</div>
                                <div class="podcast__date"><p>17 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11273/278019f2c2ff42349963b1bb5716125d.jpg" aria-label="image" alt="PODCAST | Too Many Enemies: Episode 6 - The R1 million puzzle" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-the-story-public-protector-busisiwe-mkhwebanes-fate-hangs-in-the-balance-20210612" alt="PODCAST | The Story: Public Protector Busisiwe Mkhwebane&#x27;s fate hangs in the balance" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="9f1e2c89-b9a9-4276-9754-b7bb4e4df47f" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | The Story: Public Protector Busisiwe Mkhwebane's fate hangs in the balance</div>
                                <div class="podcast__date"><p>12 Jun</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11260/94d2901a6b7742d6805b208fdb5e3da1.jpg" aria-label="image" alt="PODCAST | The Story: Public Protector Busisiwe Mkhwebane&#x27;s fate hangs in the balance" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="/news24/podcasts">
            <span>view</span>
        </a>
    </div>
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21175.5';
    new tinyslider('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=GvbueBOrYu-2wexSKKfTF223Zp4mJe9WBNsIM6YwcKw" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">14.15</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">19.64</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">16.88</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">10.74</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.13</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,781.44</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">26.11</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2,635.97</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1,116.00</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">76.18</div>
            <div class='change-1'>
                &#x2B;0.8%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">60,140</div>
            <div class='change--1'>
                -0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">66,216</div>
            <div class='change--1'>
                -0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">64,062</div>
            <div class='change-1'>
                &#x2B;0.6%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">86,395</div>
            <div class='change--1'>
                -0.8%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">13,080</div>
            <div class='change-1'>
                &#x2B;0.5%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=1.1.21175.5';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"14.15"},{"description":"Rand - Pound","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"19.64"},{"description":"Rand - Euro","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"16.88"},{"description":"Rand - Aus dollar","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"10.74"},{"description":"Rand - Yen","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"0.13"}],[{"description":"Gold","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,781.44"},{"description":"Silver","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"26.11"},{"description":"Palladium","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"2,635.97"},{"description":"Platinum","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,116.00"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B0.8","type":"Commodity","ticker":"Commodity","price":"76.18"}], [{"description":"Top 40","movement":-1,"movementDescription":"-0.1","type":"Index","ticker":"J200","price":"60,140"},{"description":"All Share","movement":-1,"movementDescription":"-0.1","type":"Index","ticker":"J203","price":"66,216"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B0.6","type":"Index","ticker":"J210","price":"64,062"},{"description":"Industrial 25","movement":-1,"movementDescription":"-0.8","type":"Index","ticker":"J211","price":"86,395"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B0.5","type":"Index","ticker":"J212","price":"13,080"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=L4oC6CuwS6p6M_4i7Q6O7omDeBfQxzZ6yisDbQFm4cg" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/southafrica/feel_good" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                    <span>Feel Good</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="/news24/southafrica/news/feel-good-bishops-diocesan-college-raises-r261-000-in-24-hour-cycle-challenge-for-the-kids-of-langa-20210617" class="featured-category--url" aria-label="FEEL GOOD | Bishops Diocesan College raises R261 000 in 24-hour cycle challenge for the kids of Langa" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1619ba04-e293-4441-9c27-2566f6505de3" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Bishops Diocesan College raises R261 000 in 24-hour cycle challenge...</span>
                            </div>

                            <p class="featured-category__date">17 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10172/527e36b9ef3846f38b85618d7fac9b7f.jpg" alt="FEEL GOOD | Bishops Diocesan College raises R261 000 in 24-hour cycle challenge for the kids of Langa" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/feel-good-appmazing-cape-flats-partners-invent-app-that-makes-users-more-employable-20210610" class="featured-category--url" aria-label="FEEL GOOD | APPmazing! Cape Flats partners invent app that makes users more employable " data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="be75fe3b-6b28-4deb-b699-e830612c2f36" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | APPmazing! Cape Flats partners invent app that makes users more...</span>
                            </div>

                            <p class="featured-category__date">10 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3046/a3ac4134a8184938846929ff105b4695.jpg" alt="FEEL GOOD | APPmazing! Cape Flats partners invent app that makes users more employable " class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/endangered-tortoise-agatha-does-her-bit-for-conservation-2-eggs-at-a-time-20210609" class="featured-category--url" aria-label="Endangered tortoise Agatha does her bit for conservation - 2 eggs at a time" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2d33c66e-c3a3-441f-87ec-662279bcdae8" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Endangered tortoise Agatha does her bit for conservation - 2 eggs at a time</span>
                            </div>

                            <p class="featured-category__date">09 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/6037/50bd2c0b81334415a70e655023621e08.jpg" alt="Endangered tortoise Agatha does her bit for conservation - 2 eggs at a time" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/feel_good/news24-wants-your-feel-good-stories-20191111" class="featured-category--url" aria-label="News24 wants your Feel Good stories!" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="b2c609b8-7bf9-445a-8ef1-37dda273eeaa" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>News24 wants your Feel Good stories!</span>
                            </div>

                            <p class="featured-category__date">11 Nov 2019</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/8046/f63090c30a704375b08db5062ef43844.jpg" alt="News24 wants your Feel Good stories!" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                <span>More Feel Good news stories</span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21175.5';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>
<!-- Traffic RHS -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/traffic/index.min.css?v=nX-j68GdrYDh1_29Ho6PWDNwdnwDvfWLrcMsaMHmcUQ" />
<div class="traffic-widget">
    <div class="traffic-widget__title">Editorial feedback and complaints</div>
    <p class="traffic-widget__blurb">Contact the public editor with feedback for our journalists, complaints, queries or suggestions about articles on News24.</p>
    <a class="traffic-widget__btn" href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" data-event-name="traffic_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="traffic-widget" rel="noopener noreferrer">LEARN MORE</a>
    <div data-ad="true" data-adname="traffic_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,35],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;russia&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;141eceb7-ea40-41cb-8df9-919ab3923c92&quot;,&quot;adname&quot;:&quot;traffic_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/deputy-president-david-mabuza-off-to-russia-for-a-medical-consultation-20210626&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="traffic_widget" class="adblock"></div>
</div>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=L4oC6CuwS6p6M_4i7Q6O7omDeBfQxzZ6yisDbQFm4cg" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="sport/othersport/olympics2020" aria-label="Read more " data-event-container="Tokyo Olympics" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020">
                    <span>Tokyo Olympics</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="/sport/othersport/olympics2020/wayde-van-niekerk-chad-le-close-to-lead-sa-medal-charge-at-tokyo-olympics-20210624" class="featured-category--url" aria-label="Wayde van Niekerk, Chad le Clos to lead SA medal charge at Tokyo Olympics" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="31e30102-6f3d-4f39-90aa-7915e0087d4e" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Wayde van Niekerk, Chad le Clos to lead SA medal charge at Tokyo Olympics</span>
                            </div>

                            <p class="featured-category__date">24 Jun 2021</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11303/35b580bc78c44212abd72858b209a93e.jpg" alt="Wayde van Niekerk, Chad le Clos to lead SA medal charge at Tokyo Olympics" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sa-track-cyclist-david-maree-wont-hold-back-on-olympic-debut-i-want-to-compete-20210625" class="featured-category--url" aria-label="SA track cyclist David Maree won&#x27;t hold back on Olympic debut: &#x27;I want to compete&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="3fa5b936-c9f0-4d42-9066-910d3edb6e88" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>SA track cyclist David Maree won't hold back on Olympic debut: 'I want to compete'</span>
                            </div>

                            <p class="featured-category__date">25 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11299/a8d37b507aa1473bb84d28cfaa474eb5.jpg" alt="SA track cyclist David Maree won&#x27;t hold back on Olympic debut: &#x27;I want to compete&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/golf/pgatour/garrick-higgo-excited-for-tokyo-olympics-aims-to-get-even-better-20210623" class="featured-category--url" aria-label="Garrick Higgo &#x27;excited&#x27; for Tokyo Olympics, aims to improve even further" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="ebd8fe60-ad43-4039-bc46-d6f0bf403440" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Garrick Higgo 'excited' for Tokyo Olympics, aims to improve even further</span>
                            </div>

                            <p class="featured-category__date">23 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11298/e05976e98f9c46d5b9a471e43bc14ed0.jpg" alt="Garrick Higgo &#x27;excited&#x27; for Tokyo Olympics, aims to improve even further" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/athletics/troubled-olympic-star-luvo-manyonga-breaks-silence-after-4-year-ban-20210623" class="featured-category--url" aria-label="Troubled Olympic star Luvo Manyonga breaks silence after 4-year ban" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="f6e2207b-ac16-47c7-8b72-6ca672dafd2a" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Troubled Olympic star Luvo Manyonga breaks silence after 4-year ban</span>
                            </div>

                            <p class="featured-category__date">23 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11191/ac71bff9e5e24d21ba1779118c483694.jpg" alt="Troubled Olympic star Luvo Manyonga breaks silence after 4-year ban" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/no-booze-no-autographs-tokyo-olympics-unveil-fan-rules-with-a-month-to-go-20210623" class="featured-category--url" aria-label="No booze, no autographs: Tokyo Olympics unveil fan rules with a month to go" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="b0c0da3e-e9ee-4397-8def-4c4441483584" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>No booze, no autographs: Tokyo Olympics unveil fan rules with a month to go</span>
                            </div>

                            <p class="featured-category__date">23 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10192/c144b0bc6d1647c2b12081b9627bb156.jpg" alt="No booze, no autographs: Tokyo Olympics unveil fan rules with a month to go" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/blitzbok-ndhlovus-olympic-dream-shattered-20210622" class="featured-category--url" aria-label="Blitzbok Ndhlovu&#x27;s Olympic dream shattered" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="f5035275-e86e-42e1-8891-4f56d516810f" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Blitzbok Ndhlovu's Olympic dream shattered</span>
                            </div>

                            <p class="featured-category__date">22 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10097/f7c978cd12384116bd299ee5e03b42d5.jpg" alt="Blitzbok Ndhlovu&#x27;s Olympic dream shattered" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/troubled-tokyo-olympics-near-finish-line-with-one-month-to-go-20210622" class="featured-category--url" aria-label="Troubled Tokyo Olympics near finish line with one month to go" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="24415aaa-3bb7-4c6c-9932-979c96097408" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Troubled Tokyo Olympics near finish line with one month to go</span>
                            </div>

                            <p class="featured-category__date">22 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/7033/d0b9321668454205a1eb428c2881bd2d.png" alt="Troubled Tokyo Olympics near finish line with one month to go" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/uganda-olympic-team-member-tests-positive-for-coronavirus-on-arrival-in-japan-20210620" class="featured-category--url" aria-label="Uganda Olympic team member tests positive for coronavirus on arrival in Japan" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2fbd49ea-a258-4b33-9a6f-4a154ff897ae" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Uganda Olympic team member tests positive for coronavirus on arrival in Japan</span>
                            </div>

                            <p class="featured-category__date">20 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/2224/5f747c9387e64baa811fcc167221501c.png" alt="Uganda Olympic team member tests positive for coronavirus on arrival in Japan" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/wayde-finally-qualifies-for-tokyo-olympics-caster-fails-once-again-20210619" class="featured-category--url" aria-label="Wayde finally qualifies for Tokyo Olympics, Caster fails once again" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3d398865-e2e8-45cc-bba1-607a1b599d5d" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Wayde finally qualifies for Tokyo Olympics, Caster fails once again</span>
                            </div>

                            <p class="featured-category__date">19 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11285/d8f59e5c3a754917bb8da9d4fe666f2b.jpg" alt="Wayde finally qualifies for Tokyo Olympics, Caster fails once again" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/olympic-staff-volunteers-vaccinated-as-tokyo-games-near-20210618" class="featured-category--url" aria-label="Olympic staff, volunteers vaccinated as Tokyo Games near" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="293523c9-fcd0-4cf4-84fa-5136136a4df8" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Olympic staff, volunteers vaccinated as Tokyo Games near</span>
                            </div>

                            <p class="featured-category__date">18 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10089/f8884e0eb9d34c23b2215c5a065c2258.jpg" alt="Olympic staff, volunteers vaccinated as Tokyo Games near" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sa-mens-hockey-team-will-be-unprepared-for-tokyo-olympics-but-remain-optimistic-20210617" class="featured-category--url" aria-label="SA men&#x27;s hockey team will be &#x27;unprepared&#x27; for Tokyo Olympics but remain optimistic" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="7f1aa667-b2dd-43ab-be58-4d9692ac0f14" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA men's hockey team will be 'unprepared' for Tokyo Olympics but remain optimistic</span>
                            </div>

                            <p class="featured-category__date">17 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11273/b60050e591ec44e59b757f0e69aaeee0.jpg" alt="SA men&#x27;s hockey team will be &#x27;unprepared&#x27; for Tokyo Olympics but remain optimistic" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/soccer/bafanabafana/sa-u-23-boss-david-notoane-hits-out-at-accusations-of-favouritism-looks-ahead-to-tokyo-olympics-20210617" class="featured-category--url" aria-label="SA U-23 boss David Notoane hits out at accusations of favouritism, looks ahead to Tokyo Olympics" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="2b15d04e-bbe5-4c96-9caf-7ba9ebb91196" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>SA U-23 boss David Notoane hits out at accusations of favouritism, looks ahead to...</span>
                            </div>

                            <p class="featured-category__date">17 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3881/3695676ed6dd4b678401f53c99e5c99e.jpg" alt="SA U-23 boss David Notoane hits out at accusations of favouritism, looks ahead to Tokyo Olympics" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/athletes-face-olympic-ban-for-violating-virus-rules-in-tokyo-20210615" class="featured-category--url" aria-label="Athletes face Olympic ban for violating virus rules in Tokyo" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="199bc668-d11c-4c36-8a70-49468b80c46f" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Athletes face Olympic ban for violating virus rules in Tokyo</span>
                            </div>

                            <p class="featured-category__date">15 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11270/c10132bca99544a7b75ea4f16c661e48.jpg" alt="Athletes face Olympic ban for violating virus rules in Tokyo" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/athletics/sa-sprint-star-simbine-storms-to-diamond-league-victory-in-italy-20210611" class="featured-category--url" aria-label="SA sprint star Simbine storms to Diamond League victory in Italy" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="4ae015de-c18c-4e9d-9d57-6861f5dfcfc6" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA sprint star Simbine storms to Diamond League victory in Italy</span>
                            </div>

                            <p class="featured-category__date">11 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11260/545d38f1660148e8b200c04528f95bab.jpg" alt="SA sprint star Simbine storms to Diamond League victory in Italy" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/australia-set-for-olympic-swim-trials-as-perverts-row-makes-waves-20210611" class="featured-category--url" aria-label="Australia set for Olympic swim trials as &#x27;perverts&#x27; row makes waves" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="de025057-9da5-4219-886f-ec77c4991203" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Australia set for Olympic swim trials as 'perverts' row makes waves</span>
                            </div>

                            <p class="featured-category__date">11 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3967/58ba7d4260944e15a77fa6e838514210.jpg" alt="Australia set for Olympic swim trials as &#x27;perverts&#x27; row makes waves" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/tokyo-bound-naveen-daries-says-sa-gymnastics-on-the-rise-as-she-books-dream-olympic-spot-20210611" class="featured-category--url" aria-label="Tokyo-bound Naveen Daries says SA gymnastics on the rise as she books dream Olympic spot" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="e12185f2-2ea2-405d-8497-4c0d3ac8b2dc" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Tokyo-bound Naveen Daries says SA gymnastics on the rise as she books dream...</span>
                            </div>

                            <p class="featured-category__date">11 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11043/c2ad94033bed4f43b540a4d880e9751d.jpg" alt="Tokyo-bound Naveen Daries says SA gymnastics on the rise as she books dream Olympic spot" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/pictures-sascoc-unveil-team-sa-kit-for-tokyo-olympics-paralympics-20210610" class="featured-category--url" aria-label="PICTURES | Sascoc unveil Team SA kit for Tokyo Olympics, Paralympics" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="481cf8cd-04d8-4205-8aa1-3367b9c8c891" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>PICTURES | Sascoc unveil Team SA kit for Tokyo Olympics, Paralympics</span>
                            </div>

                            <p class="featured-category__date">10 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11259/be72fdb90d494e2382e3a956ae84f7e3.jpg" alt="PICTURES | Sascoc unveil Team SA kit for Tokyo Olympics, Paralympics" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/athletics/casters-tokyo-olympics-bid-dealt-a-huge-blow-after-african-champs-cancellation-20210607" class="featured-category--url" aria-label="Caster&#x27;s Tokyo Olympics bid dealt a huge blow after African Champs cancellation " data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="bf035092-176a-4bb8-9e7e-99d6706d88ba" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Caster's Tokyo Olympics bid dealt a huge blow after African Champs cancellation </span>
                            </div>

                            <p class="featured-category__date">07 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11242/852292bac3bf49a38734b5160532b393.png" alt="Caster&#x27;s Tokyo Olympics bid dealt a huge blow after African Champs cancellation " class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/athletics/bromell-clocks-world-leading-977sec-in-100m-in-florida-20210606" class="featured-category--url" aria-label="Bromell clocks world-leading 9.77sec in 100m in Florida" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="276b17bc-6068-4c61-ac97-2914bf8b0641" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Bromell clocks world-leading 9.77sec in 100m in Florida</span>
                            </div>

                            <p class="featured-category__date">06 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3746/5864b5b6e6cc4c1b8aa82e1c1835840f.jpg" alt="Bromell clocks world-leading 9.77sec in 100m in Florida" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/athletics/jamaican-star-fraser-pryce-becomes-second-fastest-woman-in-100m-history-20210605" class="featured-category--url" aria-label="Jamaican star Fraser-Pryce becomes second fastest woman in 100m history" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="fe54549e-0ce9-4069-aa02-043dacbfaa50" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Jamaican star Fraser-Pryce becomes second fastest woman in 100m history</span>
                            </div>

                            <p class="featured-category__date">05 Jun</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10134/ab4b314d0e4a4fb3bbfc7842dcfd2762.jpg" alt="Jamaican star Fraser-Pryce becomes second fastest woman in 100m history" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="sport/othersport/olympics2020" class="featured-category__read-more" aria-label="Read more " data-event-container="Tokyo Olympics" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020">
                <span>Read more </span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21175.5';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>

    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2021 (1.1.21175.5) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_policy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">Contact Us</a>
    
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.21175.5';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=ivOBaYiYS90eMgRc7jm1V-EZ9bqgQb4BI_mUAjrw3rA" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=SOy4u77JyRT7I0Umufe1-FMxbuYgJpNEl08YG55OU5I" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>