
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/news24" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=x5G44_xhG7pyuUcgLuBEN8VuVqvOgCHwl-rjiVv22ac" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Trusted News. First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png?v=4na3iA7NmNwMYht8lJvg7T835FW6gt6uUjZBXWPsXjU">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png?v=__-eQlC_1khP1JsKKtlIVjZEg1YNv1gAvydld_Y-mNE">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png?v=Oil_jHOH3r5OdO3VQ97g4pyLmWXS-jaT1eSYOas-bD0">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png?v=53uBUk4WqzZYYOBesAEoB2I_wcJSiFTCeIqXJH1M4XI" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png?v=Jjs2KOFz7pAfK1XkkblvZ-IVVFg2ZOEXl0jFNt5XN2s" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png?v=DA2d2lqEir7qlhJcQS9Lxuu4cHgMiWhtE0oCjSaJatk" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png?v=JDLsF_AWUmR_0EZicb0hf4mGw5V2hEFc6QgaLCGDnMY" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png?v=HOAWWAPx6Kx5T0kFUcsgPGKzZ7liLo2uW_0IudFWnWo" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png?v=7_eeT9EmClzWgQDOekptusKdW9RcOUFD0yjI1Xeh1Wk" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png?v=wBJn9encCuTr60chUTvlGDoCJn0jYnpq6YQQ1RzVji4" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=uUeSOHa_h5lHonWo7mSSch7ULBSOo7RHtWaQDpYqV5o" />
    

<!--SEO Meta-->
<title>eThekwini municipal manager appointment delayed as ANC loses majority vote | News24</title>
<meta name="articleid" content="aff3e156-8239-4c38-acbd-30d15ec52809" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="breadcrumb" content="news24/southafrica/news" />
    <meta name="description" content="The ANC-led coalition in the eThekwini Metro Municipality was dealt its first blow after the party was outvoted in a proposal for the municipal manager position." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Kaveel Singh " />
    <meta name="articletitle" content="eThekwini municipal manager appointment delayed as ANC loses majority vote" />
    <meta name="permatitle" content="ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Kaveel Singh " />
    <meta name="ad:keyword:artid" content="aff3e156-8239-4c38-acbd-30d15ec52809" />
    <meta name="ad:keyword:Companies" content="da, anc" />
    <meta name="ad:keyword:Places" content="durban, kwazulu-natal" />
    <meta name="ad:keyword:Topics" content="politics" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2022-04-05T12:29:45.53Z" />
    <meta name="datemodified" content="2022-04-05T12:29:44.707Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="2.0.22094.2" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/2177/eaf173684b03417d98065254527bb6e4.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/2177/eaf173684b03417d98065254527bb6e4.jpg" />
    <meta property="og:image:height" content="768" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="eThekwini Metro Municipality Mayor Mxolisi Kaunda is seen during the launch of KZN Provincial Government integrated safer festive season campaign." />
    <meta property="og:title" content="eThekwini municipal manager appointment delayed as ANC loses majority vote | News24" />
    <meta property="og:description" content="The ANC-led coalition in the eThekwini Metro Municipality was dealt its first blow after the party was outvoted in a proposal for the municipal manager position." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="bf586bd24859b4dc49077686fc33ca47c6689554">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    <link rel="amphtml" href="/amp/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405">



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('news24.com'))
                        window.location.href = 'http://news24.com/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="brandbar" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="brandbar" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    

                </ul>
            </div>
        </div>
    </div>


    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=2RYxOLHSX3eGpx__zrvPUOtqUV_gJ8exfMmEBezjNdI" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Tuesday, 05 April</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children ">                        
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_blank" rel="noopener noreferrer">KwaZulu-Natal</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/north%20west" aria-label="North West" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/north%20west" target="_blank" rel="noopener noreferrer">North West</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/limpopo" aria-label="Limpopo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/limpopo" target="_blank" rel="noopener noreferrer">Limpopo</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/northern%20cape" aria-label="Northern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/northern%20cape" target="_blank" rel="noopener noreferrer">Northern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/free%20state" aria-label="Free State" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/free%20state" target="_blank" rel="noopener noreferrer">Free State</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/mpumalanga" aria-label="Mpumalanga" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/mpumalanga" target="_blank" rel="noopener noreferrer">Mpumalanga</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/elections" aria-label="Elections 2021" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/elections" target="_self">Elections 2021</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/matricresults" aria-label="Matric Results" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/matricresults" target="_self">Matric Results</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/investigations/eskomfiles" aria-label="The Eskom Files" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations/eskomfiles" target="_blank" rel="noopener noreferrer">The Eskom Files</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/coronavirus" aria-label="Covid-19 News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Covid-19 News</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://covid-19dashboard.news24.com/" aria-label="Covid-19 Dashboard" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://covid-19dashboard.news24.com/" target="_blank" rel="noopener noreferrer">Covid-19 Dashboard</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://specialprojects.news24.com/covid-19-victims-sa/index.html" aria-label="We Remember" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/covid-19-victims-sa/index.html" target="_blank" rel="noopener noreferrer">We Remember</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/feel_good" aria-label="Good News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Good News</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored   sponsor">                        
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children ">                        
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/lifestyle/featured" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class=" nav-item" target="_self">Life</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="channel/the-juice" aria-label="Local" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/the-juice" target="_blank" rel="noopener noreferrer">Local</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/gossip" aria-label="International" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/gossip" target="_blank" rel="noopener noreferrer">International</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/movies" aria-label="Film" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/movies" target="_blank" rel="noopener noreferrer">Film</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/tv" aria-label="TV" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/tv" target="_blank" rel="noopener noreferrer">TV</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/gossip/royal-news" aria-label="Royals" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/gossip/royal-news" target="_blank" rel="noopener noreferrer">Royals</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/music" aria-label="Music" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/music" target="_blank" rel="noopener noreferrer">Music</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="arts" aria-label="Arts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="arts" target="_self">Arts</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/books" aria-label="Books" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/books" target="_self">Books</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/books/excerpts" aria-label="Excerpts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/excerpts" target="_blank" rel="noopener noreferrer">Excerpts</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/books/first_chapter" aria-label="First Chapter" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/first_chapter" target="_blank" rel="noopener noreferrer">First Chapter</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/books/reviews" aria-label="Reviews" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/reviews" target="_blank" rel="noopener noreferrer">Reviews</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                        </li>
                                        <li class=""> 
                                            <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                        </li>
                                        <li class=""> 
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li class=""> 
                                            <a href="ride24" aria-label="Cycling" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Cycling</a>
                                        </li>
                                        <li class=""> 
                                            <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" aria-label="Editorial feedback and complaints" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" rel="noopener noreferrer">Editorial feedback and complaints</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class=" nav-item" target="_self">Multimedia</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/series" aria-label="Series" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/series" target="_blank" rel="noopener noreferrer">Series</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/true-crime-podcasts" aria-label="True Crime Podcasts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/true-crime-podcasts" target="_blank" rel="noopener noreferrer">True Crime Podcasts</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/magazines" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/magazines" data-url="news24/magazines" class=" nav-item" target="_self">Magazines</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                        </li>
                                        <li class=""> 
                                            <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                        </li>
                                        <li class=""> 
                                            <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                        </li>
                                        <li class=""> 
                                            <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                        </li>
                                        <li class=""> 
                                            <a href="epublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="epublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class=" nav-item" target="_self">Newspapers</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                        </li>
                                        <li class=""> 
                                            <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                        </li>
                                        <li class=""> 
                                            <a href="epublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="epublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/local" aria-label="Local Newspapers" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local Newspapers</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/local/city-vision" aria-label="City Vision" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/city-vision" target="_blank" rel="noopener noreferrer">City Vision</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/express-news" aria-label="(Mangaung) Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/express-news" target="_self">(Mangaung) Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/greytown-gazette" aria-label="Greytown Gazette" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/greytown-gazette" target="_blank" rel="noopener noreferrer">Greytown Gazette</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/mthathaexpress" aria-label="Mthatha Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/mthathaexpress" target="_blank" rel="noopener noreferrer">Mthatha Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="/news24/southafrica/local/pe-express" aria-label="PE Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/pe-express" target="_self">PE Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/peoples-post" aria-label="People&#x27;s Post" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/peoples-post" target="_blank" rel="noopener noreferrer">People&#x27;s Post</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/kouga-express" aria-label="Kouga Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/kouga-express" target="_blank" rel="noopener noreferrer">Kouga Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/maritzburg-fever" aria-label="Maritzburg Echo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/maritzburg-fever" target="_self">Maritzburg Echo</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://www.news24.com/news24/southafrica/local/komani-karoo" aria-label="Komani Karoo Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/local/komani-karoo" target="_blank" rel="noopener noreferrer">Komani Karoo Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/ud-news" aria-label="UD Express (Uitenhage)" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/ud-news" target="_blank" rel="noopener noreferrer">UD Express (Uitenhage)</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://localnews.netwerk24.com/" aria-label="Local Newspapers E-Edition" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://localnews.netwerk24.com/" target="_blank" rel="noopener noreferrer">Local Newspapers E-Edition</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class=" nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5749229665&amp;iu=/8900" aria-label="Behind the Business Headlines" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="http://pubads.g.doubleclick.net/gampad/clk?id=5749229665&amp;iu=/8900" target="_blank" rel="noopener noreferrer">Behind the Business Headlines</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://partners.24.com/BeBraveMzansi/index.html" aria-label="Be Brave, Mzansi" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/BeBraveMzansi/index.html" target="_blank" rel="noopener noreferrer">Be Brave, Mzansi</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/PartnerContent/Naspers" aria-label="Backing tech potential" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/PartnerContent/Naspers" target="_blank" rel="noopener noreferrer">Backing tech potential</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22094.2';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405"
            },
            "headline": "eThekwini municipal manager appointment delayed as ANC loses majority vote",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/2177/eaf173684b03417d98065254527bb6e4.jpg" },            "datePublished": "2022-04-05T12:29:45&#x2B;00:00",
            "dateModified": "2022-04-05T12:29:44&#x2B;00:00",
"author": {"@type": "Person", "name": "Kaveel Singh "},             "publisher": {
                "@type": "Organization",
                "name": "news24",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "news24"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/2177/a312351ce45e4f6f8d23c6f6c6609bc2.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=ub5Mqo8lgRd9iECNIrYQQdCoQwamAr2IhlhK9pAOlMU" />




<div class="article tf-lhs-col">
        
        <div class="article--top-bar">
            
            
            <p class="article__date">1h ago</p>
            
            <div class="article--top-bar-right">
    
            
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/southafrica/news" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            eThekwini municipal manager appointment delayed as ANC loses majority vote
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation"><a class="category-thumbnail" data-event-breadcrumb="news24/southafrica/news" data-event-name="site_link" href="https://www.news24.com/"><img alt="accreditation" onerror="this.onerror=null;this.src=&#x27;https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.svg&#x27;;" src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png"></img></a></div>
                        
        <div class="article__author">
            Kaveel Singh 
        </div>
    
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=eThekwini&#x2B;municipal&#x2B;manager&#x2B;appointment&#x2B;delayed&#x2B;as&#x2B;ANC&#x2B;loses&#x2B;majority&#x2B;vote&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=eThekwini municipal manager appointment delayed as ANC loses majority vote&amp;body=eThekwini municipal manager appointment delayed as ANC loses majority vote%0A%0Ahttps://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/2177/eaf173684b03417d98065254527bb6e4.jpg" alt="eThekwini Metro Municipality Mayor Mxolisi Kaunda is seen during the launch of KZN Provincial Government integrated safer festive season campaign." height="768" width="1024" class="img-lazy" />
            
                <div class="caption">
                    eThekwini Metro Municipality Mayor Mxolisi Kaunda is seen during the launch of KZN Provincial Government integrated safer festive season campaign.
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Darren Stewart, Gallo Images</div>
            </div>
        </div>
    
    
    
    
    
    <div class="article__body NewsArticle">
        <ul><li><strong>A bid to elect a new municipal manager in eThekwini metro has been delayed. </strong></li><li><strong>This, after the ANC was outvoted and its candidate, a South Coast municipal manager was shot down. </strong></li><li><strong>The opposition says the move is a clear indication that the ANC does not have an outright majority in the council.</strong></li></ul><hr><p>The ANC-led coalition in the eThekwini Metro Municipality was dealt a severe blow after the party was outvoted while trying to appoint its preferred candidate as municipal manager for the metro.</p><p>A new city manager was meant to be elected by the end of March, but delays have put the position on hold after a full council voted to terminate the contract of former city manager Sipho Nzuza.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="height: 250px;width: 300px;" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>Nzuza was paid out the remainder of his contract.<br></p><p>The decision to terminate his contract came after Nzuza and former mayor Zandile Gumede were charged with corruption and money laundering in a Durban Solid Waste contract worth over R340 million.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="height: 250px;width: 300px;" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p><strong>READ |&nbsp;</strong><a href="https://www.news24.com/news24/southafrica/news/anc-sways-smaller-parties-to-retain-ethekwini-metro-foiling-da-ifp-coalition-20211125" target="_blank"><strong>ANC sways smaller parties to retain eThekwini metro, foiling DA-IFP coalition</strong></a></p><p>In a pre-dawn statement on Tuesday, the City said: "After deliberations on the recommendations of the panel set up to appoint the new eThekwini municipality city manager, the council took a decision not to approve the recommendation."</p><p>The ANC was outvoted after its own coalition partners, the Abantu Batho Congress (ABC), voted with the DA, IFP and other opposition parties, against Ray Nkonyeni municipal manager, Maxwell Mbili, who was in the running for the position.</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_c2f044c6"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="c2f044c6-d9eb-44b2-877c-58c4a5d5e76c"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/c2f044c6-d9eb-44b2-877c-58c4a5d5e76c" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p><br></p><p></p><p>The City said a panel comprising eThekwini mayor Mxolisi Kaunda, an independent expert and chairperson of the human capital portfolio committee, Nkosenhle Madlala, made recommendations "after a thorough selection process which was in line with the protocols governing the employment of senior managers in local government".&nbsp;</p><p>Kaunda and Madlala were said to be affiliated to the ANC, while no other political parties were part of the process. </p><p>The City said:</p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="embed_c5013472"><div class="text">The City reiterates that the process was above board and free of any political interference. On Wednesday, [Kaunda] will outline a way forward on the process to be followed to fill the post.</div></div><p></p><p>Musa Mbhele was acting in the city manager's post.</p><p><strong>How the voting went down</strong><br></p><p>Deputy mayor Philani Mavundla's Abantu Batho Congress voted against the ANC, a move that left the ANC, which had over the years enjoyed majority support, without absolute decision-making powers.</p><p>"Yesterday we had a meeting where there was a disagreement in a manner that the process of employing the city manager was followed. This resulted in a vote that was against the report presented by the selection committee."</p><p>Mavundla famously voted with the ANC following the local government elections last year, giving the ANC's Kaunda, who received 113 of the 219 votes, the mayoral position after narrowly defeating the DA's candidate, Nicole Graham by nine votes.</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_1955c4d3"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="1955c4d3-f51c-4c80-8036-0947cd9a09f6"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/1955c4d3-f51c-4c80-8036-0947cd9a09f6" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p><br></p><p></p><p>Mavundla is a former ANC mayor in Greytown, and also one of former president Jacob Zuma's prominent financial backers.</p><p><strong>ANC humble pie</strong></p><p>Graham, the DA leader in eThekwini said the ANC had to eat humble pie and remember they were not the majority party in the City. She said arrangements and deals made in November 2021, following the local government elections were not etched in stone.<br></p><p>"I think that anyone who thought arrangements made in November would last five years were sorely mistaken. What we saw yesterday is what we need to see more of. People not beholden to political arrangements, but rather doing what they think is right. </p><p>Graham said:</p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="embed_72082f9c"><div class="text">I think that is the biggest lesson in all of this. There is no one political party that has a majority in eThekwini.</div></div><p></p><p>She said elected officials had to vote with their "conscience and giving the people what they want, to their benefit". </p><p>"It certainly does seem like the sands have shifted. It is also a very complicated political terrain."</p><p>"For us the next step is an honest assessment of how we can serve the people in the City and how to get this municipality out of the mess that it is in."<br></p><p>She added they were open to partnerships with those who shared their concerns.</p><p>She said:</p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="embed_4e1ebb7a"><div class="text">There's values-based decisions and we are not jumping in a coalition with anybody. But also, the council has to make decisions on a monthly basis on what it does with money and the delivery of services. Whoever wants to work with us on that, we are open to all colours.</div></div><p><br></p><p><strong>Time for inclusivity</strong></p><p>Graham said the latest move made it clear that the ANC could not continue operating the eThekwini council as they pleased.<br></p><p>"This has been a very significant week for them. They have now lost a very significant vote because of the way they conducted themselves and the process they followed."</p><p>She said that opposition parties pleaded with the ANC to involve other political parties in the municipal manager decision.</p><p>"We told them, make this more inclusive, make exco the panel, there were lots of options. The biggest reality is that the ANC does not have a majority. They cannot continue as though they have a majority because it is simply not going to work. </p><p>"The situation in council has become chaotic, but the lesson has been learnt. The ANC were very quiet last night. The reality is that if they keep conducting themselves like this, people don't like it and people fight back. In a straight shoot on numbers, the ANC do not have the numbers." </p><p>Graham said they were meeting with party leadership to map a way forward in decision making in the council. </p><p>"We are not here for a shouting match with the ANC, we are here to work. We are meeting with our leadership and looking at the various options. It is complicated terrain. The exco system makes it even more complicated because we only have three seats on exco and the ANC coalition has five," Graham added.</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_d447ff03"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="d447ff03-5d4c-479c-89ea-d12967cef39a"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/d447ff03-5d4c-479c-89ea-d12967cef39a" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p><br></p><p></p><p></p><p></p><hr><p><em>Never miss a story. <a href="https://www.news24.com/profile/newsletters" target="_blank">Choose from our range of newsletters</a> to get the news you want delivered straight to your inbox.</em></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22094.2';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/more-than-1-000-gauteng-pupils-to-get-entrepreneurship-skills-20220405" rel="preconnect" />
    <a href="/news24/southafrica/news/more-than-1-000-gauteng-pupils-to-get-entrepreneurship-skills-20220405" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="e143f6c8-9d82-4974-92bc-7dc65aee32e1" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="more-than-1-000-gauteng-pupils-to-get-entrepreneurship-skills-20220405">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    More than 1 000 Gauteng pupils to get entrepreneurship skills
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">1h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/1827/6cf4a6a40b114458b6666d4787bae377.jpg" alt="More than 1 000 Gauteng pupils to get entrepreneurship skills" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22094.2';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Companies/da' data-event-name='tag_link' data-event-breadcrumb='/Tags/Companies/da' data-event-container='tags' data-tag='da'>da</a><a href='/Tags/Companies/anc' data-event-name='tag_link' data-event-breadcrumb='/Tags/Companies/anc' data-event-container='tags' data-tag='anc'>anc</a><a href='/Tags/Places/durban' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/durban' data-event-container='tags' data-tag='durban'>durban</a><a href='/Tags/Places/kwazulu-natal' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/kwazulu-natal' data-event-container='tags' data-tag='kwazulu-natal'>kwazulu-natal</a><a href='/Tags/Topics/politics' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/politics' data-event-container='tags' data-tag='politics'>politics</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=Ouojbpzmfu1BkZo3Tn9hPSHrZX36ahkIc84KAr1Cxbo" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/body-of-the-wife-of-former-springbok-coach-found-floating-in-pool-in-gqeberha-20220404" class="most-read-widget__url" aria-label="Body of wife of former Springbok coach Peter de Villiers found floating in pool in Gqeberha" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="122aea5d-9f0f-4a31-8189-d0a998e68980" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="body-of-the-wife-of-former-springbok-coach-found-floating-in-pool-in-gqeberha-20220404" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Body of wife of former Springbok coach Peter de Villiers found floating in pool in Gqeberha</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312" class="most-read-widget__url" aria-label="LIVE | Covid-19: SA records 685 new confirmed cases" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="9deac579-ec14-4021-be49-4434a14456f4" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">LIVE | Covid-19: SA records 685 new confirmed cases</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/ramaphosa-ends-national-state-of-disaster-but-you-will-still-have-to-wear-a-mask-indoors-20220404" class="most-read-widget__url" aria-label="Ramaphosa ends national state of disaster - but you will still have to wear a mask indoors" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="048452f0-939b-4f7a-9cfa-a1c72dcdf3d4" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="ramaphosa-ends-national-state-of-disaster-but-you-will-still-have-to-wear-a-mask-indoors-20220404" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Ramaphosa ends national state of disaster - but you will still have to wear a mask indoors</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/full-speech-goodbye-lockdown-ramaphosa-announces-an-end-to-the-state-of-disaster-20220404" class="most-read-widget__url" aria-label="FULL SPEECH | Goodbye, lockdown! Ramaphosa announces an end to the state of disaster" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="172b24a2-1c39-4531-a0b7-b2b7edae0513" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="full-speech-goodbye-lockdown-ramaphosa-announces-an-end-to-the-state-of-disaster-20220404" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">FULL SPEECH | Goodbye, lockdown! Ramaphosa announces an end to the state of disaster</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/world/news/developing-rising-tensions-at-border-between-ukraine-and-russia-20220221" class="most-read-widget__url" aria-label="DEVELOPING | Talks are the only option to end the war in Ukraine - Zelensky" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="74cdd40c-7fdd-4db4-b5f8-6f34e7b947c9" data-event-breadcrumb="/news24/world/news" data-event-permatitle="developing-rising-tensions-at-border-between-ukraine-and-russia-20220221" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">DEVELOPING | Talks are the only option to end the war in Ukraine - Zelensky</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/fin24/economy/drilling-for-gas-oil-is-short-sighted-nationalistic-environmentally-irresponsible-scientists-20220405" class="most-read-widget__url" aria-label="Drilling for gas, oil is &#x27;short-sighted, nationalistic, environmentally irresponsible&#x27; &#x2014; scientists" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="4afd89f2-9085-45cd-85e3-ec633be648ad" data-event-breadcrumb="/fin24/economy" data-event-permatitle="drilling-for-gas-oil-is-short-sighted-nationalistic-environmentally-irresponsible-scientists-20220405" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Drilling for gas, oil is &#x27;short-sighted, nationalistic, environmentally irresponsible&#x27; &#x2014; scientists</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/russia-will-never-come-for-us-new-book-reveals-how-zumas-trust-in-putin-drove-nuclear-deal-20220404" class="most-read-widget__url" aria-label="&#x27;Russia will never come for SA&#x27;: New book reveals how Zuma&#x27;s trust in Putin drove nuclear deal" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="541034f2-941c-4987-ae8e-7c27aaf64516" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="russia-will-never-come-for-us-new-book-reveals-how-zumas-trust-in-putin-drove-nuclear-deal-20220404" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">&#x27;Russia will never come for SA&#x27;: New book reveals how Zuma&#x27;s trust in Putin drove nuclear deal</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/we-didnt-know-the-hole-we-dug-was-for-her-nephew-resident-after-woman-confesses-to-killing-boy-20220405" class="most-read-widget__url" aria-label="WATCH | We didn&#x27;t know the hole we dug was for her nephew - neighbour after aunt confesses to murder" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="9a358c0a-c5de-467f-acfa-e67da61fa156" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="we-didnt-know-the-hole-we-dug-was-for-her-nephew-resident-after-woman-confesses-to-killing-boy-20220405" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WATCH | We didn&#x27;t know the hole we dug was for her nephew - neighbour after aunt confesses to murder</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/khayelitsha-mass-killings-with-no-police-in-sight-mothers-fear-their-children-playing-outside-20220405" class="most-read-widget__url" aria-label="Khayelitsha mass killings: With no police in sight, mothers fear their children playing outside" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="335ab2f5-91f7-46c5-8b93-50d09afbda4d" data-event-breadcrumb="/news24/southafrica/news" data-event-permatitle="khayelitsha-mass-killings-with-no-police-in-sight-mothers-fear-their-children-playing-outside-20220405" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Khayelitsha mass killings: With no police in sight, mothers fear their children playing outside</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/columnists/ralph_mathekga/ralph-mathekga-what-step-aside-rule-its-a-step-up-rule-for-the-anc-in-mpumalanga-20220405" class="most-read-widget__url" aria-label="Ralph Mathekga | What step-aside rule? It&#x27;s a step-up rule for the ANC in Mpumalanga " data-event-name="article_link" data-event-articlestate="True" data-event-articleid="6e6705ed-fb4e-4c2f-8ead-27546cb60b88" data-event-breadcrumb="/news24/columnists/ralph_mathekga" data-event-permatitle="ralph-mathekga-what-step-aside-rule-its-a-step-up-rule-for-the-anc-in-mpumalanga-20220405" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Ralph Mathekga | What step-aside rule? It&#x27;s a step-up rule for the ANC in Mpumalanga </span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=BPcxCweubR6BbPDR0W_yDw0hng1osKSIdf0MwzaZUuI" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>Editor&#x27;s Notebook - weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/213/cbdec03ce97a41dea5a655888822811c.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11553/307941951bb74c7f9a9fd508c48ab381.jpg" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            
            
                <p>
                    Get News24 editor Adriaan Basson's weekly take on the news, first and exclusive in your inbox every Monday morning.
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="b64476e6-13e8-4dc9-b0c6-39ee12d6359c" data-event-breadcrumb="news24/southafrica/news"
        data-event-container="newsletter-widget">
        Get the newsletter
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=LDU0NkS0QA8aI4oPaMy9LIdgmm9v1sh35qKIlNOSik4" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/here-are-the-results-for-the-daily-lotto-draw-20220402-9" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/here-are-the-results-for-the-daily-lotto-draw-20220402-9" aria-label="Lottery" class="title">Here are the results for the Daily Lotto draw</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,50],[278,35]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=xherYDpMkUpt84l_jbranz_n4kuznBG-_d0zj7uNzsM" />

    <div id="vote-widget-f4058ad4-c3be-4df4-ae95-25fac721d508" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Would you take a <a href="https://www.news24.com/health24/lifestyle/contraception/news/birth-control-pill-for-men-99-effective-in-early-study-human-trial-expected-this-year-20220329-2">male contraceptive pill</a> if it was proven to be safe?&nbsp;
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-f4058ad4-c3be-4df4-ae95-25fac721d508">
                <input type="hidden" value="f4058ad4-c3be-4df4-ae95-25fac721d508" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="5db95de1-ebd7-4e0c-a431-5b1092a96f4e" value="5db95de1-ebd7-4e0c-a431-5b1092a96f4e" class="vote-options" />
                        <label for="5db95de1-ebd7-4e0c-a431-5b1092a96f4e">Yes - it&#x27;s about time! </label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="714bf95e-b04a-4cf9-b7c4-08f2c71bda05" value="714bf95e-b04a-4cf9-b7c4-08f2c71bda05" class="vote-options" />
                        <label for="714bf95e-b04a-4cf9-b7c4-08f2c71bda05">No - I&#x27;m still worried about the side effects</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="f4058ad4-c3be-4df4-ae95-25fac721d508" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="f4058ad4-c3be-4df4-ae95-25fac721d508" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes - it&#x27;s about time! </div>
            <div class="result__data">
                71% - 4411 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 71%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No - I&#x27;m still worried about the side effects</div>
            <div class="result__data">
                29% - 1796 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 29%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="f4058ad4-c3be-4df4-ae95-25fac721d508" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=2.0.22094.2';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=jTRqIKRrGlY9zw7LtYj2Rrb2CSguBveKKaiybqwtrlA" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
        Podcasts
    </div>
    <div class="podcasts-widget--slider-container">
        <div class="podcasts-widget--slider">
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-why-has-the-rand-strengthened-despite-global-turmoil-20220331" alt="PODCAST | The Story: Why has the rand strengthened despite global turmoil?" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2fd51f00-7af4-4dfd-9f19-3dc8d8481f98" data-event-breadcrumb="news24/southafrica/news">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Why has the rand strengthened despite global turmoil?</div>
                                    <div class="podcast__date"><p>02 Apr</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/1879/cf6d2584124b40e090482f599040e071.jpg" aria-label="image" alt="PODCAST | The Story: Why has the rand strengthened despite global turmoil?" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-covid-19-rules-relaxed-but-state-of-disaster-stays-put-for-now-20220326" alt="PODCAST | The Story: Covid-19 rules relaxed, but state of disaster stays put for now" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5f9a55a8-8f90-428c-8907-3708b78f9729" data-event-breadcrumb="news24/southafrica/news">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Covid-19 rules relaxed, but state of disaster stays put for now</div>
                                    <div class="podcast__date"><p>26 Mar</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/1746/563764e9d49349f09512909cd853eeb9.jpeg" aria-label="image" alt="PODCAST | The Story: Covid-19 rules relaxed, but state of disaster stays put for now" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://www.news24.com/news24/podcasts/series" alt="Podcast series: click here to find them all" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="c9b27211-185d-485d-8b2f-2b9595d9dc14" data-event-breadcrumb="news24/southafrica/news">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">Podcast series: click here to find them all</div>
                                    <div class="podcast__date"><p>25 Jun 2021</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/6b0df7a1a9c0445e8261df4e7e5dda43.jpg" aria-label="image" alt="Podcast series: click here to find them all" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://specialprojects.news24.com/breaking-point/index.html" alt="PODCAST | BREAKING POINT: SA teens facing mental health crisis amid pandemic - signs to watch out for" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="348470b0-990c-4558-b6c9-a21ff0a8cad6" data-event-breadcrumb="news24/southafrica/news">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | BREAKING POINT: SA teens facing mental health crisis amid pandemic - signs to watch out...</div>
                                    <div class="podcast__date"><p>21 Mar</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/640/385da2661a704235b5d8813c1d5ed1cd.jpg" aria-label="image" alt="PODCAST | BREAKING POINT: SA teens facing mental health crisis amid pandemic - signs to watch out for" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-breaking-point-episode-2-20220321" alt="PODCAST | BREAKING POINT: Episode 2" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="aa27a017-36e7-4af7-a35d-e159d17f266c" data-event-breadcrumb="news24/southafrica/news">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | BREAKING POINT: Episode 2</div>
                                    <div class="podcast__date"><p>21 Mar</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/640/8b8f0380211749dbac926bd59c4035ed.jpg" aria-label="image" alt="PODCAST | BREAKING POINT: Episode 2" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-breaking-point-episode-1-20220321" alt="PODCAST | BREAKING POINT: Episode 1" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="86c29efc-c479-4108-8f71-47aa998e12aa" data-event-breadcrumb="news24/southafrica/news">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | BREAKING POINT: Episode 1</div>
                                    <div class="podcast__date"><p>21 Mar</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/640/d010b3bd8dd041f3b536eac9011272b2.jpg" aria-label="image" alt="PODCAST | BREAKING POINT: Episode 1" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
        </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="news24/podcasts">
            <span>Listen</span>
        </a>
    </div>
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22094.2';
    new swiper('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=4AL3gsoZAMt00Rt7I9GYMbr3-tZ5a49zAARyKcOdQYc" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">14.53</div>
            <div class='change-1'>
                &#x2B;0.4%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">19.12</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">15.93</div>
            <div class='change-1'>
                &#x2B;0.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.10</div>
            <div class='change--1'>
                -0.8%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.12</div>
            <div class='change-1'>
                &#x2B;0.4%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,936.60</div>
            <div class='change-1'>
                &#x2B;0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">24.78</div>
            <div class='change-1'>
                &#x2B;1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2,295.50</div>
            <div class='change-1'>
                &#x2B;0.6%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">987.50</div>
            <div class='change--1'>
                -0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">107.53</div>
            <div class='change-1'>
                &#x2B;2.9%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">68,595</div>
            <div class='change--1'>
                -0.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">75,521</div>
            <div class='change--1'>
                -0.4%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">81,983</div>
            <div class='change-1'>
                &#x2B;0.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">82,210</div>
            <div class='change--1'>
                -0.6%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">17,418</div>
            <div class='change--1'>
                -1.5%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=2.0.22094.2';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":1,"movementDescription":"\u002B0.4","type":"Currency","ticker":"Currency","price":"14.53"},{"description":"Rand - Pound","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"19.12"},{"description":"Rand - Euro","movement":1,"movementDescription":"\u002B0.5","type":"Currency","ticker":"Currency","price":"15.93"},{"description":"Rand - Aus dollar","movement":-1,"movementDescription":"-0.8","type":"Currency","ticker":"Currency","price":"11.10"},{"description":"Rand - Yen","movement":1,"movementDescription":"\u002B0.4","type":"Currency","ticker":"Currency","price":"0.12"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.2","type":"Commodity","ticker":"Commodity","price":"1,936.60"},{"description":"Silver","movement":1,"movementDescription":"\u002B1.0","type":"Commodity","ticker":"Commodity","price":"24.78"},{"description":"Palladium","movement":1,"movementDescription":"\u002B0.6","type":"Commodity","ticker":"Commodity","price":"2,295.50"},{"description":"Platinum","movement":-1,"movementDescription":"-0.2","type":"Commodity","ticker":"Commodity","price":"987.50"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B2.9","type":"Commodity","ticker":"Commodity","price":"107.53"}], [{"description":"Top 40","movement":-1,"movementDescription":"-0.5","type":"Index","ticker":"J200","price":"68,595"},{"description":"All Share","movement":-1,"movementDescription":"-0.4","type":"Index","ticker":"J203","price":"75,521"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B0.3","type":"Index","ticker":"J210","price":"81,983"},{"description":"Industrial 25","movement":-1,"movementDescription":"-0.6","type":"Index","ticker":"J211","price":"82,210"},{"description":"Financial 15","movement":-1,"movementDescription":"-1.5","type":"Index","ticker":"J212","price":"17,418"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=G52k0edSuy95lrzBk6IF8FtvB5YQmm2rGyJasiIMPPo" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/southafrica/feel_good" aria-label="More Good News stories" data-event-container="Good News" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                    <span>Good News</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider-container">
            <div id="slider-e6fe0d1d-4478-4323-8d47-5452059cb361" class="featured-category--slider featured-category--slider-3">
                    <a href="/news24/southafrica/news/feel-good-stellenbosch-university-student-raises-funds-to-help-students-in-debt-20220404" class="featured-category--url slide" aria-label="FEEL GOOD | Stellenbosch University student raises funds to help students in debt" data-event-container="Good News" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="cbbbf6a9-dda1-4985-95d0-44f2e74070f2" data-event-breadcrumb="news24/southafrica/news">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>FEEL GOOD | Stellenbosch University student raises funds to help students in debt</span>
                                </div>

                                <p class="featured-category__date">04 Apr</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/2106/671173b83e4d48629d8fc1f963b05636.jpg" alt="FEEL GOOD | Stellenbosch University student raises funds to help students in debt" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/health24/medical/genetics/i-thought-it-was-all-going-to-be-over-but-this-dancer-wont-let-a-degenerative-disorder-beat-him-20220401" class="featured-category--url slide" aria-label="&#x2018;I thought it was all going to be over&#x2019;: But this dancer won&#x27;t let a degenerative disorder beat him" data-event-container="Good News" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d1dc9915-9b67-4759-8ccc-b5e5732ffee8" data-event-breadcrumb="news24/southafrica/news">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>‘I thought it was all going to be over’: But this dancer won't let a degenerative...</span>
                                </div>

                                <p class="featured-category__date">01 Apr</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/2026/6005ea24d4204e8fb09483ad81227533.jpg" alt="&#x2018;I thought it was all going to be over&#x2019;: But this dancer won&#x27;t let a degenerative disorder beat him" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/news24/southafrica/news/watch-its-to-dive-for-cape-towns-black-mermaid-shows-marginalised-youngsters-the-beauty-of-the-ocean-20220401" class="featured-category--url slide" aria-label="WATCH | It&#x2019;s to dive for! Cape Town&#x2019;s &#x27;Black Mermaid&#x27; shows marginalised youngsters the beauty of the ocean" data-event-container="Good News" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="db6f2084-1831-4e19-84d9-fc7422ed3529" data-event-breadcrumb="news24/southafrica/news">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>WATCH | It’s to dive for! Cape Town’s 'Black Mermaid' shows marginalised...</span>
                                </div>

                                <p class="featured-category__date">01 Apr</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/1395/7ebd106d99424cbeaec2e6687481f844.jpeg" alt="WATCH | It&#x2019;s to dive for! Cape Town&#x2019;s &#x27;Black Mermaid&#x27; shows marginalised youngsters the beauty of the ocean" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/news24/southafrica/news/dancing-till-the-dust-fills-the-space-rieldans-promotes-afrikaans-while-keeping-heritage-intact-20220401" class="featured-category--url slide" aria-label="Dancing till the dust fills the space: Rieldans promotes Afrikaans while keeping heritage intact" data-event-container="Good News" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d1087c64-d8b3-4b7a-93ff-d2f25882dd5b" data-event-breadcrumb="news24/southafrica/news">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>Dancing till the dust fills the space: Rieldans promotes Afrikaans while keeping...</span>
                                </div>

                                <p class="featured-category__date">01 Apr</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/1975/c3362eeacbbd4c489e374e42d0ba6b7a.jpg" alt="Dancing till the dust fills the space: Rieldans promotes Afrikaans while keeping heritage intact" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
            </div>
        </div>
        
            <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Good News stories" data-event-container="Good News" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                <span>More Good News stories</span>
            </a>
        
    </div>
    <script type="module">
        import swiper from './js/modules/swiper.min.js?v=2.0.22094.2';
        new swiper('#slider-e6fe0d1d-4478-4323-8d47-5452059cb361', 3, 1, 'vertical', false);
    </script>
<!-- Traffic RHS -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/traffic/index.min.css?v=WISqYtWvOYBBH_LXWs-oN519N9v1uIXQy-Hcx9m6Wsg" />
<div class="traffic-widget">
    <div class="traffic-widget__title">Editorial feedback and complaints</div>
    <p class="traffic-widget__blurb">Contact the public editor with feedback for our journalists, complaints, queries or suggestions about articles on News24.</p>
    <a class="traffic-widget__btn" href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" data-event-name="traffic_link" data-event-breadcrumb="news24/southafrica/news" data-event-container="traffic-widget" rel="noopener noreferrer">LEARN MORE</a>
    <div data-ad="true" data-adname="traffic_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[278,35],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;da,anc&quot;,&quot;Places&quot;:&quot;durban,kwazulu-natal&quot;,&quot;Topics&quot;:&quot;politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;aff3e156-8239-4c38-acbd-30d15ec52809&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;traffic_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/ethekwini-municipal-manager-appointment-delayed-as-anc-loses-majority-vote-20220405&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="traffic_widget" class="adblock"></div>
</div>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/za/app/id310970460" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://appgallery.huawei.com/#/app/C100385467" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11425/7573a85d98e04c15a9a75e6e1c6d7add.svg" alt="" class="img-lazy" width="150" height="45"/>
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com" aria-label="Editorial Complaints" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Press Code</a>
                    </li>
                    <li class="">
                        <a href="https://www.thespacestation.co.za/#portfolio" aria-label="Advertise on News" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2022 (2.0.22094.2) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com?News24 Desktop Site Feedback" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">Contact us</a>
    
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link" target="_blank" rel="noopener noreferrer">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22094.2';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: -->
    <link rel="preload" as="script" />
    <script defer type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=zC2mJAl2ugT_frXwNGM0ovaegzv3xh4qeEPciIFCqxY" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=nuiZ-oi44sxwQIVykqSStsV0vyOwFilG2zLw8US1drA" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=h2-xv5LKBFBzij2QuuiTjcvM8lwjDercSw8fo2Aoiz4" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>