
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/news24" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=rLskHovl16DeVtzw2BayDIcBxPOGRxaBmlp162ZRExE" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Trusted News. First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png?v=4na3iA7NmNwMYht8lJvg7T835FW6gt6uUjZBXWPsXjU">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png?v=__-eQlC_1khP1JsKKtlIVjZEg1YNv1gAvydld_Y-mNE">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png?v=Oil_jHOH3r5OdO3VQ97g4pyLmWXS-jaT1eSYOas-bD0">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png?v=53uBUk4WqzZYYOBesAEoB2I_wcJSiFTCeIqXJH1M4XI" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png?v=Jjs2KOFz7pAfK1XkkblvZ-IVVFg2ZOEXl0jFNt5XN2s" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png?v=DA2d2lqEir7qlhJcQS9Lxuu4cHgMiWhtE0oCjSaJatk" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png?v=JDLsF_AWUmR_0EZicb0hf4mGw5V2hEFc6QgaLCGDnMY" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png?v=HOAWWAPx6Kx5T0kFUcsgPGKzZ7liLo2uW_0IudFWnWo" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png?v=7_eeT9EmClzWgQDOekptusKdW9RcOUFD0yjI1Xeh1Wk" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png?v=wBJn9encCuTr60chUTvlGDoCJn0jYnpq6YQQ1RzVji4" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=uUeSOHa_h5lHonWo7mSSch7ULBSOo7RHtWaQDpYqV5o" />
    

<!--SEO Meta-->
<title>Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru | News24</title>
<meta name="articleid" content="5bc6b713-833c-4528-9142-222c9f1791e6" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="breadcrumb" content="news24/southafrica/news" />
    <meta name="description" content="An alleged argument over a fast food order in a McDonald&#x27;s drive-thru left one man dead in his car and another on the run." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Compiled by Botho Molosankwe" />
    <meta name="articletitle" content="Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru" />
    <meta name="permatitle" content="man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Compiled by Botho Molosankwe" />
    <meta name="ad:keyword:artid" content="5bc6b713-833c-4528-9142-222c9f1791e6" />
    <meta name="ad:keyword:Companies" content="mcdonads" />
    <meta name="ad:keyword:Places" content="emalahleni, mpumalanga" />
    <meta name="ad:keyword:Topics" content="crime and courts" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2022-06-19T10:41:51.767Z" />
    <meta name="datemodified" content="2022-06-19T10:41:47.093Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="2.0.22157.1" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/3385/eca0fe5127e94e7fbdc5cf6639c7f78f.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/3385/eca0fe5127e94e7fbdc5cf6639c7f78f.jpg" />
    <meta property="og:image:height" content="683" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="McDonald&#x27;s drive-thru. File Image. (Mike Kemp/In PIctures via Getty Images)" />
    <meta property="og:title" content="Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru | News24" />
    <meta property="og:description" content="An alleged argument over a fast food order in a McDonald&#x27;s drive-thru left one man dead in his car and another on the run." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="1ea1edb8e7fac426dcce331bde18c1e1b195506a">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    <link rel="amphtml" href="/amp/news24/southafrica/news/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619">



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('news24.com'))
                        window.location.href = 'http://news24.com/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="brandbar" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="brandbar" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    

                </ul>
            </div>
        </div>
    </div>


    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=2RYxOLHSX3eGpx__zrvPUOtqUV_gJ8exfMmEBezjNdI" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Sunday, 19 June</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children ">                        
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_blank" rel="noopener noreferrer">KwaZulu-Natal</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/north%20west" aria-label="North West" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/north%20west" target="_blank" rel="noopener noreferrer">North West</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/limpopo" aria-label="Limpopo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/limpopo" target="_blank" rel="noopener noreferrer">Limpopo</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/northern%20cape" aria-label="Northern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/northern%20cape" target="_blank" rel="noopener noreferrer">Northern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/free%20state" aria-label="Free State" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/free%20state" target="_blank" rel="noopener noreferrer">Free State</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/mpumalanga" aria-label="Mpumalanga" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/mpumalanga" target="_blank" rel="noopener noreferrer">Mpumalanga</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/politics" aria-label="Politics" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/politics" target="_self">Politics</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/matricresults" aria-label="Matric Results" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/matricresults" target="_self">Matric Results</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/investigations/eskomfiles" aria-label="The Eskom Files" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations/eskomfiles" target="_blank" rel="noopener noreferrer">The Eskom Files</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/coronavirus" aria-label="Covid-19 News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Covid-19 News</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://covid-19dashboard.news24.com/" aria-label="Covid-19 Dashboard" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://covid-19dashboard.news24.com/" target="_blank" rel="noopener noreferrer">Covid-19 Dashboard</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://specialprojects.news24.com/covid-19-victims-sa/index.html" aria-label="We Remember" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/covid-19-victims-sa/index.html" target="_blank" rel="noopener noreferrer">We Remember</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/feel_good" aria-label="Good News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Good News</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored   sponsor">                        
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children ">                        
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.news24.com/sport/motorsport/formulaone" aria-label="F1" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/sport/motorsport/formulaone" target="_blank" rel="noopener noreferrer">F1</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/lifestyle/featured" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class=" nav-item" target="_self">Life</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="channel/the-juice" aria-label="Local" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/the-juice" target="_blank" rel="noopener noreferrer">Local</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/gossip" aria-label="International" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/gossip" target="_blank" rel="noopener noreferrer">International</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/movies" aria-label="Film" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/movies" target="_blank" rel="noopener noreferrer">Film</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/tv" aria-label="TV" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/tv" target="_blank" rel="noopener noreferrer">TV</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/gossip/royal-news" aria-label="Royals" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/gossip/royal-news" target="_blank" rel="noopener noreferrer">Royals</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/music" aria-label="Music" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/music" target="_blank" rel="noopener noreferrer">Music</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="channel/arts" aria-label="Arts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel/arts" target="_self">Arts</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/books" aria-label="Books" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/books" target="_self">Books</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/books/excerpts" aria-label="Excerpts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/excerpts" target="_blank" rel="noopener noreferrer">Excerpts</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/books/first_chapter" aria-label="First Chapter" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/first_chapter" target="_blank" rel="noopener noreferrer">First Chapter</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/books/reviews" aria-label="Reviews" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/reviews" target="_blank" rel="noopener noreferrer">Reviews</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                        </li>
                                        <li class=""> 
                                            <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                        </li>
                                        <li class=""> 
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li class=""> 
                                            <a href="ride24" aria-label="Cycling" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Cycling</a>
                                        </li>
                                        <li class=""> 
                                            <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/fridaybriefing/editions" aria-label="Friday Briefing" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/fridaybriefing/editions" target="_self">Friday Briefing</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" aria-label="Editorial feedback and complaints" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" rel="noopener noreferrer">Editorial feedback and complaints</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class=" nav-item" target="_self">Multimedia</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/series" aria-label="Series" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/series" target="_blank" rel="noopener noreferrer">Series</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/true-crime-podcasts" aria-label="True Crime Podcasts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/true-crime-podcasts" target="_blank" rel="noopener noreferrer">True Crime Podcasts</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/magazines" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/magazines" data-url="news24/magazines" class=" nav-item" target="_self">Magazines</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                        </li>
                                        <li class=""> 
                                            <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                        </li>
                                        <li class=""> 
                                            <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                        </li>
                                        <li class=""> 
                                            <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                        </li>
                                        <li class=""> 
                                            <a href="epublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="epublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class=" nav-item" target="_self">Newspapers</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                        </li>
                                        <li class=""> 
                                            <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                        </li>
                                        <li class=""> 
                                            <a href="epublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="epublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/local" aria-label="Local Newspapers" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local Newspapers</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/local/city-vision" aria-label="City Vision" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/city-vision" target="_blank" rel="noopener noreferrer">City Vision</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/express-news" aria-label="(Mangaung) Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/express-news" target="_self">(Mangaung) Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/greytown-gazette" aria-label="Greytown Gazette" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/greytown-gazette" target="_blank" rel="noopener noreferrer">Greytown Gazette</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/mthathaexpress" aria-label="Mthatha Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/mthathaexpress" target="_blank" rel="noopener noreferrer">Mthatha Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="/news24/southafrica/local/pe-express" aria-label="PE Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/pe-express" target="_self">PE Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/peoples-post" aria-label="People&#x27;s Post" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/peoples-post" target="_blank" rel="noopener noreferrer">People&#x27;s Post</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/kouga-express" aria-label="Kouga Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/kouga-express" target="_blank" rel="noopener noreferrer">Kouga Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/maritzburg-fever" aria-label="Maritzburg Echo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/maritzburg-fever" target="_self">Maritzburg Echo</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://www.news24.com/news24/southafrica/local/komani-karoo" aria-label="Komani Karoo Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/local/komani-karoo" target="_blank" rel="noopener noreferrer">Komani Karoo Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/ud-news" aria-label="UD Express (Uitenhage)" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/ud-news" target="_blank" rel="noopener noreferrer">UD Express (Uitenhage)</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="https://localnews.netwerk24.com/" aria-label="Local Newspapers e-Edition" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://localnews.netwerk24.com/" target="_blank" rel="noopener noreferrer">Local Newspapers e-Edition</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class=" nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="https://partners.24.com/BeBraveMzansi/index.html" aria-label="Be Brave, Mzansi" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/BeBraveMzansi/index.html" target="_blank" rel="noopener noreferrer">Be Brave, Mzansi</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://partners.24.com/Money-Heroes/index.html" aria-label="Money Heroes" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/Money-Heroes/index.html" target="_blank" rel="noopener noreferrer">Money Heroes</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://partners.24.com/one-pot-winter-wonders/index.html" aria-label="One Pot Winter Wonders" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/one-pot-winter-wonders/index.html" target="_blank" rel="noopener noreferrer">One Pot Winter Wonders</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://partners.24.com/supporting-sustainable-business/index.html" aria-label="Supporting Sustainable Business" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/supporting-sustainable-business/index.html" target="_blank" rel="noopener noreferrer">Supporting Sustainable Business</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22157.1';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/news24/southafrica/news/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619"
            },
            "headline": "Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/3385/eca0fe5127e94e7fbdc5cf6639c7f78f.jpg" },            "datePublished": "2022-06-19T10:41:51&#x2B;00:00",
            "dateModified": "2022-06-19T10:41:47&#x2B;00:00",
"author": {"@type": "Person", "name": "Compiled by Botho Molosankwe"},             "publisher": {
                "@type": "Organization",
                "name": "news24",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "news24"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/3385/415632e10ee84afeaef5df387d280178.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=EQ6U9QWM9DuKh229aW40Wt_JPG_ilHakZwI30xKlY1Q" />



<div class="article tf-lhs-col">
        
        <div class="article--top-bar">
            
                        
            
                <p class="article__date">4m ago</p>
            
            
                <div class="article--top-bar-right">
        
            
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fman-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation"><a class="category-thumbnail" data-event-breadcrumb="news24/southafrica/news" data-event-name="site_link" href="https://www.news24.com/"><img alt="accreditation" onerror="this.onerror=null;this.src=&#x27;https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.svg&#x27;;" src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png"></img></a></div>
                        
        <div class="article__author">
            Compiled by Botho Molosankwe
        </div>
    
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fman-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=Man&#x2B;allegedly&#x2B;stabbed&#x2B;to&#x2B;death&#x2B;over&#x2B;fast-food&#x2B;order&#x2B;at&#x2B;McDonald%27s&#x2B;drive-thru&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fman-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru&amp;body=Man allegedly stabbed to death over fast-food order at McDonald&#x27;s drive-thru%0A%0Ahttps://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            
                


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fman-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/3385/eca0fe5127e94e7fbdc5cf6639c7f78f.jpg" alt="McDonald&#x27;s drive-thru. File Image. (Mike Kemp/In PIctures via Getty Images)" height="683" width="1024" class="img-lazy" />
            
                <div class="caption">
                    McDonald&#x27;s drive-thru. File Image. (Mike Kemp/In PIctures via Getty Images)
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Getty Images</div>
            </div>
        </div>
    
    
    
    
    
    <div class="article__body NewsArticle">
        <ul><li><strong>A man was stabbed to death while sitting inside a car at the McDonald's drive-thru in </strong><strong>Emalahleni</strong><strong>, Mpumalanga.</strong></li><li><strong>The victim was allegedly stabbed by another customer after they argued about a food order.</strong></li><li><strong>The suspect fled the scene, leaving his car behind.</strong></li></ul><hr><p></p><p>An alleged argument over a fast food order in a McDonald's drive-thru left one man dead in his car and another on the run.<br></p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>The incident happened on Friday morning around 04:20 at Highveld Mall in Emalahleni, Mpumalanga.</p><p>Spokesperson for the Mpumalanga Police Brigadier Selvy Mohlala said the two men, who did not know each other, were at the McDonald's drive-thru when a dispute over a food order began.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>It is not known what the dispute was about.</p><p>Mohlala said the suspect got out of his red VW Golf, walked over to where the victim sat in his vehicle, and allegedly stabbed him once in the chest. </p><p>A car guard witnessed the altercation, said Mohlala.</p><p>"The suspect ran away from the scene leaving his vehicle, a red VW Golf, on the scene," Mohlala said.</p><p>Paramedics arrived and certified the victim, a 28-year-old man, dead on the scene.</p><p>According to Mohala, the abandoned car was registered to a Limpopo man aged 42.</p><p>"Anyone with information regarding the murder suspect can contact the investigating officer Lieutenant-Colonel Jurie Steyn on 0826008529 on or the national crime stop number on 08600 10111," said Mohlala.<br></p><p>The incident comes a few days after 50-year-old <a href="https://www.news24.com/news24/southafrica/news/justice-will-prevail-corrie-pretorius-in-court-for-vicious-assault-on-teen-in-groblersdal-20220617" target="_blank"><strong>Corrie Pretorius was caught on camera viciously assaulting a 16-year-old boy</strong></a> and pointed a firearm at him, following an argument at a food outlet in Limpopo.</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_aca70c93"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="aca70c93-996d-4c64-b765-c5d25f98603a"><amp-iframe frameborder="0" height="4" layout="responsive" resizable="" sandbox="allow-scripts allow-same-origin" src="https://playback.oovvuu.media/frame/aca70c93-996d-4c64-b765-c5d25f98603a" width="5"><div overflow="" placeholder=""></div></amp-iframe></div></div></div><p><br></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can trust. For 14 free days, you can have access to a world of in-depth analyses, investigative journalism, top opinions and a range of features. Journalism strengthens democracy. Invest in the future today. Thereafter you will be billed R75 per month. You can cancel anytime and if you cancel within 14 days you won't be billed. </div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22157.1';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/state-capture-commission-delays-release-of-final-report-to-the-president-20220618" rel="preconnect" />
    <a href="/news24/southafrica/news/state-capture-commission-delays-release-of-final-report-to-the-president-20220618" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="b11066b5-597e-4259-be3c-e1d48314567b"
        data-event-breadcrumb="/news24/southafrica/news"
        data-event-permatitle="state-capture-commission-delays-release-of-final-report-to-the-president-20220618">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    After delays, final Zondo report to be submitted on Sunday
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">18 Jun</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3513/bb1f012be21f45cbad93e26f3ec08de7.jpg" alt="After delays, final Zondo report to be submitted on Sunday" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22157.1';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='news24/Tags/Companies/mcdonads' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Companies/mcdonads' data-event-container='tags' data-tag='mcdonads'>mcdonads</a><a href='news24/Tags/Places/emalahleni' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Places/emalahleni' data-event-container='tags' data-tag='emalahleni'>emalahleni</a><a href='news24/Tags/Places/mpumalanga' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Places/mpumalanga' data-event-container='tags' data-tag='mpumalanga'>mpumalanga</a><a href='news24/Tags/Topics/crime%20and%20courts' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/crime%20and%20courts' data-event-container='tags' data-tag='crime%20and%20courts'>crime and courts</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=Ouojbpzmfu1BkZo3Tn9hPSHrZX36ahkIc84KAr1Cxbo" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/eight-caught-trying-to-enter-sa-illegally-though-fire-hydrant-at-or-tambo-20220618" class="most-read-widget__url" aria-label="Eight trying to enter SA illegally caught at OR Tambo airport" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="04ba4933-3f12-4461-a95e-8d655e9a34e8"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="eight-caught-trying-to-enter-sa-illegally-though-fire-hydrant-at-or-tambo-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Eight trying to enter SA illegally caught at OR Tambo airport</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/media-barred-from-attending-cattle-auction-at-ramaphosas-phala-phala-farm-20220618" class="most-read-widget__url" aria-label="Media barred from attending cattle auction at Ramaphosa&#x27;s Phala Phala farm" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="40b917fe-9d30-453e-b0ad-d1a171e48529"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="media-barred-from-attending-cattle-auction-at-ramaphosas-phala-phala-farm-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Media barred from attending cattle auction at Ramaphosa&#x27;s Phala Phala farm</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/investigations/exclusive-phala-phala-thief-led-luxury-life-of-diamond-teeth-exclusive-cars-and-saps-did-nothing-20220618" class="most-read-widget__url" aria-label="EXCLUSIVE | Phala Phala &#x27;thief&#x27; led luxury life of diamond teeth, exclusive cars... and SAPS did nothing" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="9d722006-1a79-436b-af6a-85f55b65e179"
                        data-event-breadcrumb="/news24/southafrica/investigations"
                        data-event-permatitle="exclusive-phala-phala-thief-led-luxury-life-of-diamond-teeth-exclusive-cars-and-saps-did-nothing-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">EXCLUSIVE | Phala Phala &#x27;thief&#x27; led luxury life of diamond teeth, exclusive cars... and SAPS did nothing</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/world/news/watch-joe-biden-falls-while-riding-his-bicycle-20220618" class="most-read-widget__url" aria-label="WATCH | Joe Biden falls while riding his bicycle" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="69be0be5-3147-407a-a761-dadd8044fbed"
                        data-event-breadcrumb="/news24/world/news"
                        data-event-permatitle="watch-joe-biden-falls-while-riding-his-bicycle-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WATCH | Joe Biden falls while riding his bicycle</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/shireen-essops-family-slam-rumours-that-her-disappearance-was-staged-20220618" class="most-read-widget__url" aria-label="Shireen Essop&#x27;s family slams rumours that her disappearance was staged" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="6fafcd4e-297f-4086-bfb2-6dd08d1f9095"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="shireen-essops-family-slam-rumours-that-her-disappearance-was-staged-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Shireen Essop&#x27;s family slams rumours that her disappearance was staged</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/citypress/news/the-mystery-letter-that-saved-the-dollar-thief-20220619-2" class="most-read-widget__url" aria-label="The mystery letter that saved the &#x2018;Dollar Thief&#x2019;" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="b45075a7-790d-42cc-985c-b5ad07139125"
                        data-event-breadcrumb="/citypress/news"
                        data-event-permatitle="the-mystery-letter-that-saved-the-dollar-thief-20220619-2"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">The mystery letter that saved the &#x2018;Dollar Thief&#x2019;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/citypress/news/mkhwebane-president-set-on-intimidation-wants-to-instil-fear-20220619" class="most-read-widget__url" aria-label="Mkhwebane: President set on intimidation, wants to instil fear" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="f58b7afb-492c-479d-b729-a10555edbb62"
                        data-event-breadcrumb="/citypress/news"
                        data-event-permatitle="mkhwebane-president-set-on-intimidation-wants-to-instil-fear-20220619"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Mkhwebane: President set on intimidation, wants to instil fear</span>
                        </a>
                    </li>
                    <li>
                        <a href="/citypress/politics/zuma-unwelcome-at-nec-meetings-20220618" class="most-read-widget__url" aria-label="Zuma unwelcome at NEC meetings" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="97802e58-eb35-4be7-a5de-10c2788a7ae8"
                        data-event-breadcrumb="/citypress/politics"
                        data-event-permatitle="zuma-unwelcome-at-nec-meetings-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Zuma unwelcome at NEC meetings</span>
                        </a>
                    </li>
                    <li>
                        <a href="/citypress/columnists/mondlimakhanya/mondli-makhanya-back-to-the-grim-old-days-20220618" class="most-read-widget__url" aria-label="Mondli Makhanya | Back to the grim old days" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="8dc49f30-e91c-457c-b1bd-8fe71e48bdef"
                        data-event-breadcrumb="/citypress/columnists/mondlimakhanya"
                        data-event-permatitle="mondli-makhanya-back-to-the-grim-old-days-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Mondli Makhanya | Back to the grim old days</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/rugby/unitedrugbychampionship/stormers-sip-finely-matured-brannas-from-urc-trophy-20220618" class="most-read-widget__url" aria-label="Stormers sip finely-matured &#x27;Brannas&#x27; from URC trophy" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="e7fc0745-f2ec-4240-904e-e14687a00265"
                        data-event-breadcrumb="/sport/rugby/unitedrugbychampionship"
                        data-event-permatitle="stormers-sip-finely-matured-brannas-from-urc-trophy-20220618"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Stormers sip finely-matured &#x27;Brannas&#x27; from URC trophy</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=BPcxCweubR6BbPDR0W_yDw0hng1osKSIdf0MwzaZUuI" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>SA Money Daily</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/2545/30119c6e28ff4b1895450daeeb43f979.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/2545/858ca2187be2453b8af6b00c2287923e.jpg" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            
            
                <p>
                    The biggest business, economic and market news of the day, by Fin24 deputy editor, Ahmed Areff.
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="a08feeb3-acfb-4f1b-aea8-73fac737986a" data-event-breadcrumb="news24/SouthAfrica/News"
        data-event-container="newsletter-widget">
        Get the newsletter
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=LDU0NkS0QA8aI4oPaMy9LIdgmm9v1sh35qKIlNOSik4" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/3-bag-the-daily-lotto-jackpot-20220618-15" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/3-bag-the-daily-lotto-jackpot-20220618-15" aria-label="Lottery" class="title">3 bag the Daily Lotto jackpot!</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,50],[278,35]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=xherYDpMkUpt84l_jbranz_n4kuznBG-_d0zj7uNzsM" />

    <div id="vote-widget-d8bfef80-c816-4941-9a5b-655f98d56699" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Should SA expend resources in extraditing Guptas to account for state capture crimes?

        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-d8bfef80-c816-4941-9a5b-655f98d56699">
                <input type="hidden" value="d8bfef80-c816-4941-9a5b-655f98d56699" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="e4582b50-d4c1-410a-97b5-b264bd4446e3" value="e4582b50-d4c1-410a-97b5-b264bd4446e3" class="vote-options" />
                        <label for="e4582b50-d4c1-410a-97b5-b264bd4446e3">Yes, justice must be served</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="ff51b32d-c6f3-4c12-8108-cbb971e8586e" value="ff51b32d-c6f3-4c12-8108-cbb971e8586e" class="vote-options" />
                        <label for="ff51b32d-c6f3-4c12-8108-cbb971e8586e">No, deal with crooks here first</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="599f7b12-9082-409f-88e3-9e32ac7036f2" value="599f7b12-9082-409f-88e3-9e32ac7036f2" class="vote-options" />
                        <label for="599f7b12-9082-409f-88e3-9e32ac7036f2">Who cares, nothing will come of it</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="d8bfef80-c816-4941-9a5b-655f98d56699" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="d8bfef80-c816-4941-9a5b-655f98d56699" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes, justice must be served</div>
            <div class="result__data">
                59% - 8219 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 59%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No, deal with crooks here first</div>
            <div class="result__data">
                6% - 885 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 6%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Who cares, nothing will come of it</div>
            <div class="result__data">
                35% - 4838 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 35%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="d8bfef80-c816-4941-9a5b-655f98d56699" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=2.0.22157.1';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=DEcukRnr7NMwO1bST2iNsd9pTQgp2p4QX_Vk-A59KPA" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
        Podcasts
    </div>
    <div class="podcasts-widget--slider-container">
        <div class="podcasts-widget--slider">
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-water-shedding-and-a-desperate-bid-to-avert-day-zero-in-eastern-cape-drought-20220618" alt="PODCAST | The Story: Water-shedding and a desperate bid to avert Day Zero in Eastern Cape drought" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1ce54ae5-afcf-446a-bf1b-7cd625192a02" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Water-shedding and a desperate bid to avert Day Zero in Eastern Cape drought</div>
                                    <div class="podcast__date"><p>18 Jun</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3509/5882f8f90311479781c245f679703f8e.jpg" aria-label="image" alt="PODCAST | The Story: Water-shedding and a desperate bid to avert Day Zero in Eastern Cape drought" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/listen-i-will-not-grow-old-here-youth-day-podcast-highlights-sas-growing-economic-inequality-20220615" alt="LISTEN | &#x27;I will not grow old here&#x27;: Youth Day podcast highlights SA&#x27;s growing economic inequality" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="8e66db2e-2c96-4bfe-b3ab-5820cdad9d54" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">LISTEN | 'I will not grow old here': Youth Day podcast highlights SA's growing economic inequality</div>
                                    <div class="podcast__date"><p>16 Jun</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3504/e3629ff8613148ae82a9a340059c7c68.jpg" aria-label="image" alt="LISTEN | &#x27;I will not grow old here&#x27;: Youth Day podcast highlights SA&#x27;s growing economic inequality" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://www.news24.com/news24/podcasts/series" alt="Podcast series: click here to find them all" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="c9b27211-185d-485d-8b2f-2b9595d9dc14" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">Podcast series: click here to find them all</div>
                                    <div class="podcast__date"><p>25 Jun 2021</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/6b0df7a1a9c0445e8261df4e7e5dda43.jpg" aria-label="image" alt="Podcast series: click here to find them all" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-ramaphosas-farm-robbery-has-him-in-hot-water-as-political-infighting-rages-on-20220610" alt="PODCAST | The Story: Ramaphosa&#x27;s farm robbery has him in hot water as political infighting rages on" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="a7649c2f-13dd-4eb0-9575-53d333a2bfca" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Ramaphosa's farm robbery has him in hot water as political infighting rages on</div>
                                    <div class="podcast__date"><p>11 Jun</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3481/f6ec32068fe14e96859b6274a444d1e1.jpg" aria-label="image" alt="PODCAST | The Story: Ramaphosa&#x27;s farm robbery has him in hot water as political infighting rages on" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-spotlight-on-mob-justice-and-the-gruesome-murder-of-an-innocent-man-20220604" alt="PODCAST | The Story: Spotlight on mob justice and the gruesome murder of an innocent man" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="596aef0f-464f-4098-9420-409dd42296f9" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Spotlight on mob justice and the gruesome murder of an innocent man</div>
                                    <div class="podcast__date"><p>04 Jun</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3452/ec8dbb53f7d24335a3605e6528477a36.jpg" aria-label="image" alt="PODCAST | The Story: Spotlight on mob justice and the gruesome murder of an innocent man" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-teen-who-murdered-his-mother-gets-25-years-behind-bars-20220528" alt="PODCAST | The Story: Teen who murdered his mother gets 25 years behind bars" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="cd91a3d2-a819-479f-a674-47010c2f1eb4" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Teen who murdered his mother gets 25 years behind bars</div>
                                    <div class="podcast__date"><p>28 May</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3421/3392ce0f393c4473a1ecf13f5c12abc3.jpg" aria-label="image" alt="PODCAST | The Story: Teen who murdered his mother gets 25 years behind bars" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
        </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="news24/podcasts">
            <span>Listen</span>
        </a>
    </div>
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22157.1';
    new swiper('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=4AL3gsoZAMt00Rt7I9GYMbr3-tZ5a49zAARyKcOdQYc" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">16.03</div>
            <div class='change--1'>
                -0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">19.59</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">16.82</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.11</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.12</div>
            <div class='change-0'>
                -0.0%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,839.27</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">21.67</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1,817.50</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">935.50</div>
            <div class='change-0'>
                0.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">113.12</div>
            <div class='change--1'>
                -5.9%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">59,083</div>
            <div class='change--1'>
                -3.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">65,391</div>
            <div class='change--1'>
                -3.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">67,489</div>
            <div class='change--1'>
                -4.9%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">73,336</div>
            <div class='change--1'>
                -2.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">15,017</div>
            <div class='change--1'>
                -3.1%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=2.0.22157.1';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":-1,"movementDescription":"-0.1","type":"Currency","ticker":"Currency","price":"16.03"},{"description":"Rand - Pound","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"19.59"},{"description":"Rand - Euro","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"16.82"},{"description":"Rand - Aus dollar","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"11.11"},{"description":"Rand - Yen","movement":0,"movementDescription":"-0.0","type":"Currency","ticker":"Currency","price":"0.12"}],[{"description":"Gold","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,839.27"},{"description":"Silver","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"21.67"},{"description":"Palladium","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"1,817.50"},{"description":"Platinum","movement":0,"movementDescription":"0.0","type":"Commodity","ticker":"Commodity","price":"935.50"},{"description":"Brent Crude","movement":-1,"movementDescription":"-5.9","type":"Commodity","ticker":"Commodity","price":"113.12"}], [{"description":"Top 40","movement":-1,"movementDescription":"-3.5","type":"Index","ticker":"J200","price":"59,083"},{"description":"All Share","movement":-1,"movementDescription":"-3.2","type":"Index","ticker":"J203","price":"65,391"},{"description":"Resource 10","movement":-1,"movementDescription":"-4.9","type":"Index","ticker":"J210","price":"67,489"},{"description":"Industrial 25","movement":-1,"movementDescription":"-2.5","type":"Index","ticker":"J211","price":"73,336"},{"description":"Financial 15","movement":-1,"movementDescription":"-3.1","type":"Index","ticker":"J212","price":"15,017"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=G52k0edSuy95lrzBk6IF8FtvB5YQmm2rGyJasiIMPPo" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/southafrica/feel_good" aria-label="More Good News stories"
                    data-event-container="Good News"
                    data-event-name="category_link"
                    data-event-breadcrumb="news24/southafrica/feel_good">
                    <span>Good News</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider-container">
            <div id="slider-3f4d4e09-159c-4233-9847-46d0705a16b2" class="featured-category--slider featured-category--slider-3">
                    <a href="/you/news/local/cape-town-youngsters-leave-a-life-of-selling-drugs-to-start-their-own-maintenance-business-20211008" class="featured-category--url slide" aria-label="Cape Town youngsters leave a life of selling drugs to start their own maintenance business "
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="1bcd4b40-b982-4f13-b457-1c4805456323"
                        data-event-permatitle="cape-town-youngsters-leave-a-life-of-selling-drugs-to-start-their-own-maintenance-business-20211008"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>Cape Town youngsters leave a life of selling drugs to start their own maintenance...</span>
                                </div>

                                <p class="featured-category__date">13 Jun</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/11548/43270b5dcb1b43369371ba8229982f24.jpg" alt="Cape Town youngsters leave a life of selling drugs to start their own maintenance business " class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/news24/southafrica/local/ud-news/watch-disabled-bodybuilder-from-eastern-cape-crowned-world-champion-20220606" class="featured-category--url slide" aria-label="WATCH | Disabled bodybuilder from Eastern Cape crowned world champion"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="ce1bdc2c-0f8d-4fd7-8795-effbefd6644b"
                        data-event-permatitle="watch-disabled-bodybuilder-from-eastern-cape-crowned-world-champion-20220606"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>WATCH | Disabled bodybuilder from Eastern Cape crowned world champion</span>
                                </div>

                                <p class="featured-category__date">06 Jun</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3457/b9c2686e59a844b8a132bd1500fde81c.jpeg" alt="WATCH | Disabled bodybuilder from Eastern Cape crowned world champion" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/you/news/local/gift-of-love-durban-man-saves-wifes-life-through-organ-donation-20220602" class="featured-category--url slide" aria-label="Gift of love: Durban man saves wife&#x27;s life through organ donation"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="20394722-124c-493b-a1bf-00984d504664"
                        data-event-permatitle="gift-of-love-durban-man-saves-wifes-life-through-organ-donation-20220602"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>Gift of love: Durban man saves wife's life through organ donation</span>
                                </div>

                                <p class="featured-category__date">04 Jun</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3313/14ee9f2424e9425b8e026f8d7f2628ed.jpg" alt="Gift of love: Durban man saves wife&#x27;s life through organ donation" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/news24/southafrica/news/pics-cape-town-man-raises-more-than-r130k-for-local-spca-20220602" class="featured-category--url slide" aria-label="PICS | Cape Town man raises more than R130K for local SPCA"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="f9908b23-3a5c-4d3a-87d1-c5fe69ab076d"
                        data-event-permatitle="pics-cape-town-man-raises-more-than-r130k-for-local-spca-20220602"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>PICS | Cape Town man raises more than R130K for local SPCA</span>
                                </div>

                                <p class="featured-category__date">02 Jun</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3444/18f9c25159334b43a6e3161ce1aa442e.jpg" alt="PICS | Cape Town man raises more than R130K for local SPCA" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
            </div>
        </div>
        
            <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Good News stories"
                data-event-container="Good News"
                data-event-name="category_link"
                data-event-breadcrumb="news24/southafrica/feel_good">
                <span>More Good News stories</span>
            </a>
        
    </div>
    <script type="module">
        import swiper from './js/modules/swiper.min.js?v=2.0.22157.1';
        new swiper('#slider-3f4d4e09-159c-4233-9847-46d0705a16b2', 3, 1, 'vertical', false);
    </script>
<!-- Traffic RHS -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/traffic/index.min.css?v=WISqYtWvOYBBH_LXWs-oN519N9v1uIXQy-Hcx9m6Wsg" />
<div class="traffic-widget">
    <div class="traffic-widget__title">Editorial feedback and complaints</div>
    <p class="traffic-widget__blurb">Contact the public editor with feedback for our journalists, complaints, queries or suggestions about articles on News24.</p>
    <a class="traffic-widget__btn" href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" data-event-name="traffic_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="traffic-widget" rel="noopener noreferrer">LEARN MORE</a>
    <div data-ad="true" data-adname="traffic_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,35],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;mcdonads&quot;,&quot;Places&quot;:&quot;emalahleni,mpumalanga&quot;,&quot;Topics&quot;:&quot;crime and courts&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;5bc6b713-833c-4528-9142-222c9f1791e6&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;traffic_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/man-allegedly-stabbed-to-death-over-fast-food-order-at-mcdonalds-drive-thru-20220619&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="traffic_widget" class="adblock"></div>
</div>
    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
                <a href="https://apps.apple.com/za/app/id310970460" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/2bf278576e54453f8400382ac5a3abbe.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
                <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/4fa1fc66a5c14f139ece2195a3327de3.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
                <a href="https://appgallery.huawei.com/#/app/C100385467" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/cc92cb612ec944e88c58522c67e2453a.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com" aria-label="Editorial Complaints" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Press Code</a>
                    </li>
                    <li class="">
                        <a href="https://www.thespacestation.co.za/#portfolio" aria-label="Advertise on News" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2022 (2.0.22157.1) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Terms and Conditions
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
            <a href="mailto:feedback@news24.com?News24 Desktop Site Feedback" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">
                Contact us
            </a>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link" target="_blank" rel="noopener noreferrer">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22157.1';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: -->
    <link rel="preload" as="script" />
    <script defer type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=JKT1tPmjsGYIldFVclQ_s1Lf1EpV7rzUInWzfE39xlo" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=nuiZ-oi44sxwQIVykqSStsV0vyOwFilG2zLw8US1drA" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=yj_kbkYt0PZyLJZjou7ZPo_cmPYBnonmJQTWQoT98eA" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>