
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/news24" />
    <link rel="shortcut icon" href="/images/tenants/news24/favicon.ico?v=dHESrpcP16epZ6quLHrZWhXgAi_kR9-4aicCV05fB4E">

    <link rel="alternative" href="https://feeds.24.com/articles/news24/SouthAfrica/rss" type="application/rss&#x2B;xml" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=SRWsHGeNbnx6R8kX5cvS_vchBRxGmHnv00HTUDtVbKg" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Trusted News. First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png?v=4na3iA7NmNwMYht8lJvg7T835FW6gt6uUjZBXWPsXjU">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png?v=__-eQlC_1khP1JsKKtlIVjZEg1YNv1gAvydld_Y-mNE">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png?v=Oil_jHOH3r5OdO3VQ97g4pyLmWXS-jaT1eSYOas-bD0">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png?v=53uBUk4WqzZYYOBesAEoB2I_wcJSiFTCeIqXJH1M4XI" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png?v=Jjs2KOFz7pAfK1XkkblvZ-IVVFg2ZOEXl0jFNt5XN2s" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png?v=DA2d2lqEir7qlhJcQS9Lxuu4cHgMiWhtE0oCjSaJatk" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png?v=JDLsF_AWUmR_0EZicb0hf4mGw5V2hEFc6QgaLCGDnMY" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png?v=HOAWWAPx6Kx5T0kFUcsgPGKzZ7liLo2uW_0IudFWnWo" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png?v=7_eeT9EmClzWgQDOekptusKdW9RcOUFD0yjI1Xeh1Wk" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png?v=wBJn9encCuTr60chUTvlGDoCJn0jYnpq6YQQ1RzVji4" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=uUeSOHa_h5lHonWo7mSSch7ULBSOo7RHtWaQDpYqV5o" />
    

<!--SEO Meta-->
<title>OUTA refers criminal complaint against David Mabuza to NPA&#x27;s Investigating Directorate | News24</title>
<meta name="articleid" content="8073eda7-e813-4cf8-8d29-fdaa52abb681" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="breadcrumb" content="news24/southafrica/news" />
    <meta name="description" content="The Organisation Undoing Tax Abuse has referred a criminal case against Deputy President David Mabuza to the Investigating Directorate of the NPA and wants him to face charges relating to alleged crimes committed through criminal syndicates." />
    <meta name="keywords" content="outa, david mabuza, mbombela, corruption" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Cebelihle Bhengu" />
    <meta name="articletitle" content="OUTA refers criminal complaint against David Mabuza to NPA&#x27;s Investigating Directorate" />
    <meta name="permatitle" content="outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Cebelihle Bhengu" />
    <meta name="ad:keyword:artid" content="8073eda7-e813-4cf8-8d29-fdaa52abb681" />
    <meta name="ad:keyword:Companies" content="outa" />
    <meta name="ad:keyword:People" content="david mabuza" />
    <meta name="ad:keyword:Places" content="mbombela, mpumalanga" />
    <meta name="ad:keyword:Topics" content="corruption, crime, crime and courts, politics" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2022-12-06T07:11:51.143Z" />
    <meta name="datemodified" content="2022-12-06T07:11:47.857Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="3.0.22339.9" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/7339/e698c267547943fd924146e229a3b0d9.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/7339/e698c267547943fd924146e229a3b0d9.jpg" />
    <meta property="og:image:height" content="768" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Deputy President David Mabuza" />
    <meta property="og:title" content="OUTA refers criminal complaint against David Mabuza to NPA&#x27;s Investigating Directorate | News24" />
    <meta property="og:description" content="The Organisation Undoing Tax Abuse has referred a criminal case against Deputy President David Mabuza to the Investigating Directorate of the NPA and wants him to face charges relating to alleged crimes committed through criminal syndicates." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/southafrica/news/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="6ec529d5b7394abe65f11b7c21d789ff83442fdb">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    
    <script type="module">
        import yaid from './js/modules/tracking/yaid.min.js?v=3.0.22339.9';
        new yaid();
    </script>
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    <script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","item":{"@type":"WebPage","@id":"https://www.news24.com/\nnews24\n/\n","name":"news24"},"position":1},{"@type":"ListItem","item":{"@type":"WebPage","@id":"https://www.news24.com/\nnews24\n/\nSouthAfrica\n/\n","name":"SouthAfrica"},"position":2},{"@type":"ListItem","item":{"@type":"WebPage","@id":"https://www.news24.com/\nnews24\n/\nSouthAfrica\n/\nNews\n/\n","name":"News"},"position":3}]}</script>

    
    
    <link rel="amphtml" href="/amp/news24/southafrica/news/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206">

    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('news24.com'))
                        window.location.href = 'http://news24.com/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->
        <!--Scripts: PagePing-->
<script>
  window.addEventListener('load', (event) => {
    const isoStr = new Date().toISOString();
    var evt = new URL('https://evt.24.com/v1/collect');
    evt.searchParams.append('eventType', 'events');
    evt.searchParams.append('eventName', 'page_ping');
    evt.searchParams.append('eventDate', isoStr);
    var isbrave =
      (navigator.brave && navigator.brave.isBrave() != undefined) || false;
    var tfuid = ('; ' + document.cookie).split(`; 24uid=`).pop().split(';')[0];
    var platform =
      document.querySelector('meta[name="platform"]')?.content || '';
    var appname =
      document.querySelector('meta[name="application-name"]')?.content || '';
    var breadcrumb =
      document.querySelector('meta[name="breadcrumb"]')?.content || '';
    var usertype =
      document.querySelector('meta[name="usertype"]')?.content || '';
    var permatitle =
      document.querySelector('meta[name="permatitle"]')?.content || '';
    var access = document.querySelector('meta[name="access"]')?.content || '';
    var articleState =
      document.querySelector('meta[name="locked"]')?.content || '';
    var articleid =
      document.querySelector('meta[name="articleid"]')?.content || '';
    var pageviewtype =
      document.querySelector('meta[name="pageviewtype"]')?.content || '';
    var url = window.location.href;

    var userAgent = navigator.userAgent;
    articleState = articleState == 'true' ? 'locked' : 'unlocked';
    articleid =
      articleid == '00000000-0000-0000-0000-000000000000' ? '' : articleid;
    articleState = articleid === '' ? '' : articleState;
    var tfuat = ('; ' + document.cookie).split(`; 24uat=`).pop().split(';')[0];
    if (tfuat !== '') {
      var base64Url = tfuat.split('.')[1];
      var base64 = base64Url.replace(/-/g, '+').replace(/_/g, '/');
      var jsonPayload = decodeURIComponent(
        window
          .atob(base64)
          .split('')
          .map(function (c) {
            return '%' + ('00' + c.charCodeAt(0).toString(16)).slice(-2);
          })
          .join('')
      );
      var model = JSON.parse(jsonPayload);
      tfuat = model.user_id;
    }
    if (isbrave !== '') {
      evt.searchParams.append('isBrave', isbrave);
    }
    if (platform !== '') {
      evt.searchParams.append('platform', platform);
    }
    if (tfuid !== '') {
      evt.searchParams.append('24uid', tfuid);
    }
    if (tfuat !== '') {
      evt.searchParams.append('firebaseId', tfuat);
    }
    if (appname !== '') {
      evt.searchParams.append('appName', appname);
    }
    if (breadcrumb !== '') {
      evt.searchParams.append('breadcrumb', breadcrumb);
    }
    if (usertype !== '') {
      evt.searchParams.append('userState', usertype.toLowerCase());
    }
    if (articleState !== '') {
      evt.searchParams.append('articleState', articleState);
    }
    if (permatitle !== '') {
      evt.searchParams.append('permatitle', permatitle);
    }
    if (access !== '') {
      evt.searchParams.append('access', access);
    }
    if (articleid !== '') {
      evt.searchParams.append('articleid', articleid);
    }
    if (url !== '') {
      evt.searchParams.append('url', url);
    }
    if (pageviewtype !== '') {
      evt.searchParams.append('source', pageviewtype);
    }
    if (userAgent !== '') {
      evt.searchParams.append('userAgent', userAgent);
    }

    setTimeout(function () {
      fetch('https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js', {
        method: 'HEAD',
        mode: 'no-cors',
        cache: 'no-store',
      })
        .then(() => {
          evt.searchParams.append('adblock', false);
          var googleId = typeof ga != "undefined" ? ga.getAll()[0].get('clientId') : '';
          if (googleId !== '') {
            evt.searchParams.append('googleId', googleId);
          }
          var downloadingImage = new Image();
          downloadingImage.src = evt.href;
        })
        .catch(() => {
          evt.searchParams.append('adblock', true);
          var downloadingImage = new Image();
          downloadingImage.src = evt.href;
        });
    }, 2000);
  });
</script>

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li class="links--image links--image-text">
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24" target="_self">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/3975/c3de66e747f94c45a15f846e3c1f1650.svg" alt="Home" />
                                </a>
                            </li>
                            <li class="links--image links--image-text">
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24/video" target="_self">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/3975/5e83121c33694777a8e73e6e4384bd09.svg" alt="Watch" />
                                </a>
                            </li>
                            <li class="links--image links--image-text">
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24/podcasts" target="_self">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/3975/69cae3a77097454bb92054613db98ee3.svg" alt="Listen" />
                                </a>
                            </li>
                            <li class="links--dropdown links__dropdown--image">
                                <span>
                                    
                                        <img src="https://cdn.24.co.za/files/Cms/General/d/7158/8a0e59b57d0e4becb0318488add09e58.svg" alt="Publications" />
                                    
                                    Publications
                                </span>
                                <div class="brandbar__dropdown" data-event-name="dropdown_view" data-event-container="brandbar">
                                        <div class="brandbar__dropdown--column">
                                                    <a href="https://www.businessinsider.co.za/" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Business Insider
                                                        </span>
                                                    </a>
                                                    <a href="you" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            YOU
                                                        </span>
                                                    </a>
                                                    <a href="news24/go" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            go!
                                                        </span>
                                                    </a>
                                                    <a href="home" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            home
                                                        </span>
                                                    </a>
                                                    <a href="citypress" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            City Press
                                                        </span>
                                                    </a>
                                                    <a href="drum" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            DRUM
                                                        </span>
                                                    </a>
                                                    <a href="truelove" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            TrueLove
                                                        </span>
                                                    </a>
                                                    <a href="epublications" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            e-Editions
                                                        </span>
                                                    </a>
                                        </div>
                                        <div class="brandbar__dropdown--column">
                                                    <a href="news24/community-newspaper/city-vision" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            City Vision
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/express-news" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            (Mangaung) Express
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/mthathaexpress" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Mthatha Express
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/pe-express" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            PE Express
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/peoples-post" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            People&#x27;s Post
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/kouga-express" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Kouga Express
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/komani-karoo" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Komani Karoo Express
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/ud-news" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            UD Express (Uitenhage)
                                                        </span>
                                                    </a>
                                        </div>
                                        <div class="brandbar__dropdown--column">
                                                    <a href="news24/community-newspaper/bloemnuus" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Bloemnuus
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/districtmail-helderberggazette" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            DistriksPos
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/eikestadnuus" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Eikestadnuus
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/noordkaapbulletin" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Noordkaap Bulletin
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/paarlpost" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Paarl Post
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/vista" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Vista
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/vrystaatkroon" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            VrystaatKroon
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/weslander" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Weslander
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/worcesterstandard" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Worcester Standard
                                                        </span>
                                                    </a>
                                                    <a href="news24/community-newspaper/weskusnuus" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Weskusnuus
                                                        </span>
                                                    </a>
                                        </div>
                                </div>
                            </li>
                            <li class="links--dropdown links__dropdown--partners">
                                <span>
                                    
                                    Partners
                                </span>
                                <div class="brandbar__dropdown" data-event-name="dropdown_view" data-event-container="brandbar">
                                        <div class="brandbar__dropdown--column">
                                                    <a href="https://partners.24.com/what-if/" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            What If?
                                                        </span>
                                                    </a>
                                                    <a href="https://partners.24.com/feed-mzansi/index.html" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            Feed Mzansi
                                                        </span>
                                                    </a>
                                                    <a href="https://partners.24.com/the-coca-cola-journey/index.html" data-event-name="site_link" data-event-container="brandbar">
                                                        <span>
                                                            The Coca-Cola Journey
                                                        </span>
                                                    </a>
                                        </div>
                                </div>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="brandbar" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="brandbar" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    

                </ul>
            </div>
        </div>
    </div>


    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=OLL2nY2XV95MSEDKJLZB6W0_q4FB0kBLto1K3fIlfVc" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Tuesday, 06 December</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children  ">
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/crime-and-courts" aria-label="Crime and courts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/crime-and-courts" target="_self">Crime and courts</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/education" aria-label="Education" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/education" target="_self">Education</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/service-delivery" aria-label="Service delivery" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/service-delivery" target="_self">Service delivery</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/features" aria-label="Features " data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/features" target="_self">Features </a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="" aria-label="Provincial news" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="" target="_blank" rel="noopener noreferrer">Provincial news</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_self">Gauteng</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_self">Western Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_self">KwaZulu-Natal</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_self">Eastern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/north%20west" aria-label="North West" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/north%20west" target="_self">North West</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/limpopo" aria-label="Limpopo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/limpopo" target="_self">Limpopo</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/northern%20cape" aria-label="Northern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/northern%20cape" target="_self">Northern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/free%20state" aria-label="Free State" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/free%20state" target="_self">Free State</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/mpumalanga" aria-label="Mpumalanga" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/mpumalanga" target="_self">Mpumalanga</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/health" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/health" target="_self">Health</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/explainers" aria-label="Explainers" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/explainers" target="_self">Explainers</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/feel_good" aria-label="Good News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Good News</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored   sponsor ">
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children  ">
                        <a href="news24/investigations/" aria-label="Investigations" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/investigations/" data-url="news24/investigations/" class=" nav-item" target="_self">Investigations</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="https://specialprojects.news24.com/silenced/index.html" aria-label="SILENCED | Babita Deokaran" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/silenced/index.html" target="_blank" rel="noopener noreferrer">SILENCED | Babita Deokaran</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/investigations/eskomfiles" aria-label="The Eskom Files" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/investigations/eskomfiles" target="_self">The Eskom Files</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/investigations/amabhungane" aria-label="amaBhungane" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/investigations/amabhungane" target="_self">amaBhungane</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.gupta-leaks.com/" aria-label="Gupta Leaks" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.gupta-leaks.com/" target="_blank" rel="noopener noreferrer">Gupta Leaks</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children  ">
                        <a href="news24/politics" aria-label="Politics" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/politics" data-url="news24/politics" class=" nav-item" target="_self">Politics</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/politics/parliament" aria-label="Parliament" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/politics/parliament" target="_self">Parliament</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/politics/political-parties" aria-label="Political parties" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/politics/political-parties" target="_self">Political parties</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/politics/government" aria-label="Government" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/politics/government" target="_self">Government</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children  ">
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/investing" aria-label="Investing" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/investing" target="_self">Investing</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/money" aria-label="Personal finance" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Personal finance</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/entrepreneurs" aria-label="Entrepreneur" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/entrepreneurs" target="_self">Entrepreneur</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Technology" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Technology</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children  ">
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="sport/rugby/springboks" aria-label="Springboks" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/springboks" target="_self">Springboks</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/rugby/bulls" aria-label="Bulls" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/bulls" target="_self">Bulls</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/rugby/stormers" aria-label="Stormers" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/stormers" target="_self">Stormers</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/rugby/sharks" aria-label="Sharks" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/sharks" target="_self">Sharks</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/rugby/lions" aria-label="Lions" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/lions" target="_self">Lions</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/rugby/cheetahs" aria-label="Cheetahs" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/cheetahs" target="_self">Cheetahs</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/rugby/curriecup" aria-label="Currie Cup" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/curriecup" target="_self">Currie Cup</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="sport/cricket/proteas" aria-label="Proteas" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/proteas" target="_self">Proteas</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/cricket/domestic" aria-label="Domestic" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/domestic" target="_self">Domestic</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/cricket/international" aria-label="International" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/international" target="_self">International</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="sport/soccer/bafanabafana" aria-label="Bafana and Banyana" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/bafanabafana" target="_self">Bafana and Banyana</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/soccer/psl" aria-label="PSL" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/psl" target="_self">PSL</a>
                                                        </li>
                                                        <li>
                                                            <a href="sport/soccer/englishpremiership" aria-label="EPL" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/englishpremiership" target="_self">EPL</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/knockout" aria-label="Knockout" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/knockout" target="_self">Knockout</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/othersport/athletics" aria-label="Athletics" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/athletics" target="_self">Athletics</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/othersport/watersport" aria-label="Swimming" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/watersport" target="_self">Swimming</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="sport/motorsport" aria-label="Motorsport" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/motorsport" target="_self">Motorsport</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="sport/motorsport/formulaone" aria-label="Formula 1" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="sport/motorsport/formulaone" target="_self">Formula 1</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children  ">
                        <a href="life" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="life" data-url="life" class=" nav-item" target="_self">Life</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="channel" aria-label="Arts and entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Arts and entertainment</a>
                                        </li>
                                        <li class=""> 
                                            <a href="life/books" aria-label="Books" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="life/books" target="_self">Books</a>
                                        </li>
                                        <li class=""> 
                                            <a href="w24" aria-label="Relationships" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">Relationships</a>
                                        </li>
                                        <li class=""> 
                                            <a href="life/wellness" aria-label="Wellness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="life/wellness" target="_self">Wellness</a>
                                        </li>
                                        <li class=""> 
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li class=""> 
                                            <a href="life/cycling" aria-label="Cycling" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="life/cycling" target="_self">Cycling</a>
                                        </li>
                                        <li class=""> 
                                            <a href="life/food" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="life/food" target="_self">Food</a>
                                        </li>
                                        <li class=""> 
                                            <a href="life/wine" aria-label="Wine" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="life/wine" target="_self">Wine</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children  ">
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/opinions/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/fridaybriefing/editions" aria-label="Friday Briefing" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/fridaybriefing/editions" target="_self">Friday Briefing</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/cartoons" aria-label="Cartoons by Carlos" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/cartoons" target="_self">Cartoons by Carlos</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" aria-label="Editorial feedback and complaints" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" rel="noopener noreferrer">Editorial feedback and complaints</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children  ">
                        <a href="fin24/climate_future" aria-label="Climate Future" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24/climate_future" data-url="fin24/climate_future" class=" nav-item" target="_self">Climate Future</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="fin24/climate_future/news" aria-label="News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/climate_future/news" target="_self">News</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/climate_future/energy" aria-label="Energy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/climate_future/energy" target="_self">Energy</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/climate_future/solutions" aria-label="Solutions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/climate_future/solutions" target="_self">Solutions</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/climate_future/environment" aria-label="Environment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/climate_future/environment" target="_self">Environment</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="    ">
                        <a href="news24/specialreports" aria-label="Special Projects" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" data-url="news24/specialreports" class=" nav-item" target="_self">Special Projects</a>
                    </li>
            </ul>
        </nav>

    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=3.0.22339.9';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />


<script type='application/ld+json'>{"@context":"https://schema.org","@type":"NewsArticle","image":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/7339/e698c267547943fd924146e229a3b0d9.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.news24.com/news24/southafrica/news/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206","isPartOf":{"@type":"WebSite","@id":"https://www.news24.com","name":"News24","description":"OUTA refers criminal complaint against David Mabuza to NPA\u0027s Investigating Directorate","url":"https://www.news24.com","publisher":{"@type":"Organization","@id":"https://www.news24.com","name":"News24","sameAs":["https://www.facebook.com/news24","https://twitter.com/News24","https://www.instagram.com/news24/"],"url":"https://www.news24.com","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg"}}},"primaryImageOfPage":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/7339/e698c267547943fd924146e229a3b0d9.jpg"}},"author":{"@type":"Person","name":"Cebelihle Bhengu"},"copyrightHolder":{"@type":"Organization","name":"News24"},"copyrightYear":2022,"dateModified":"2022-12-06T07:11:47.857+00:00","datePublished":"2022-12-06T07:11:51.143+00:00","hasPart":{"cssSelector":".article-locked","@type":"WebPageElement","isAccessibleForFree":true},"headline":"OUTA refers criminal complaint against David Mabuza to NPA\u0027s Investigating Directorate","inLanguage":"en-US","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","@id":"https://www.news24.com/news24/southafrica/news/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206","isPartOf":{"@type":"WebSite","@id":"https://www.news24.com","name":"News24","description":"OUTA refers criminal complaint against David Mabuza to NPA\u0027s Investigating Directorate","url":"https://www.news24.com","publisher":{"@type":"Organization","@id":"https://www.news24.com","name":"News24","sameAs":["https://www.facebook.com/news24","https://twitter.com/News24","https://www.instagram.com/news24/"],"url":"https://www.news24.com","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg"}}},"primaryImageOfPage":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/7339/e698c267547943fd924146e229a3b0d9.jpg"}},"publisher":{"@type":"Organization","@id":"https://www.news24.com","name":"News24","sameAs":["https://www.facebook.com/news24","https://twitter.com/News24","https://www.instagram.com/news24/"],"url":"https://www.news24.com","logo":{"@type":"ImageObject","url":"https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg"}},"thumbnailUrl":"https://cdn.24.co.za/files/Cms/General/d/7591/2bc91c625bac4433a009fd14b227dce0.jpg","wordCount":3695}</script>



<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=MWQZmwSgbW3yAu5u0yPBPRIGUauax5p2LbVr8oxe8x8" />



<div class="article tf-lhs-col">
        
        <div class="article--top-bar">
            
            <div class="article__prime-unlock"></div>            
            
                <p class="article__date">28m ago</p>
            
            
                <div class="article--top-bar-right">
        
            
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fouta-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            OUTA refers criminal complaint against David Mabuza to NPA&#x27;s Investigating Directorate
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation"><a class="category-thumbnail" data-event-breadcrumb="news24/southafrica/news" data-event-name="site_link" href="https://www.news24.com/"><img alt="accreditation" onerror="this.onerror=null;this.src=&#x27;https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.svg&#x27;;" src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.svg"></img></a></div>
                        
        <div class="article__author">
            Cebelihle Bhengu
        </div>
    
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fouta-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=OUTA&#x2B;refers&#x2B;criminal&#x2B;complaint&#x2B;against&#x2B;David&#x2B;Mabuza&#x2B;to&#x2B;NPA%27s&#x2B;Investigating&#x2B;Directorate&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fouta-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=OUTA refers criminal complaint against David Mabuza to NPA&#x27;s Investigating Directorate&amp;body=OUTA refers criminal complaint against David Mabuza to NPA&#x27;s Investigating Directorate%0A%0Ahttps://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        


        <div class="article-locked">
            
                


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fouta-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/7339/e698c267547943fd924146e229a3b0d9.jpg" alt="Deputy President David Mabuza" height="768" width="1024" class="img-lazy" />
            
                <div class="caption">
                    Deputy President David Mabuza
                </div>
            
            <div class="article__photographer">
                <div class="photographer">PHOTO: Brenton Geach, Gallo Images</div>
            </div>
        </div>
    
    
    
    
    <div class="article__body NewsArticle">
        <ul><li><strong>The Organisation Undoing Tax Abuse has referred a criminal case against Deputy President David Mabuza to the Investigating Directorate of the NPA.</strong></li><li><strong>OUTA has named Mabuza among 13 people and two businesses as suspects in criminal networks.</strong></li><li><strong>It says it wants them to be charged with contravening Section 2(1) of the Prevention of Organised Crime Act.</strong></li></ul><hr><p>The Organisation Undoing Tax Abuse (OUTA) has referred a criminal case against Deputy President David Mabuza to the Investigating Directorate (ID) of the National Prosecuting Authority (NPA) and wants him to face charges relating to alleged crimes committed through criminal syndicates.</p><p>The OUTA referral names Mabuza among 13 people and two businesses as suspects in criminal networks, including a "land claims scam" and the killing of wildlife.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="outstream" class="adblock"></div><p>The organisation alleged that Mabuza committed the crimes in Badplaas, Mpumalanga, while he was an MEC in the mid to late 2000s.</p><p><strong>READ |&nbsp;</strong><a href="https://www.news24.com/news24/politics/parliament/mabuza-on-state-capture-all-of-us-one-day-are-going-to-explain-ourselves-20220915" target="_blank"><strong>Mabuza on state capture: 'All of us, one day, are going to explain ourselves'</strong></a></p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="fluid" class="adblock"></div><p>OUTA said it wanted the people and businesses it named to be charged under the umbrella offence of contravening Section 2(1) of the Prevention of Organised Crime Act.</p><p>The allegations include obtaining beneficial control of land and selling it at inflated prices to the land claims commission in Mpumalanga.</p><p>OUTA CEO Wayne Duvenage said:</p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="embed_518ee610"><div class="text">The land restitution scam involved buying up farms and acting as middlemen masquerading as farm owners, selling the farms at vastly inflated profits to the Mpumalanga Regional Land Claims Commission. [They] claimed the costs from the national Department of Land Affairs, supposedly for communities of thousands of land 'claimants', even though no legal claims were registered for those farms.</div></div><p>He added that some of the "claimants" had not benefitted from the claims despite the number of applications exceeding the population size.<br></p><p>Duvenage said wildlife was killed through the sale of hunting permits "to the highest bidder".</p><p>"The Fund ran a bank account outside the controls of the Public Finance Management Act (PFMA) with no oversight. Wildlife Protection Services (WPS) employees decided which animals were problem animals, issued hunting permits to the highest bidder, and paid the proceeds into the Fund," said Duvenage.</p><div class="newsletter-signup--group newsletter-signup--active">
    <div class="newsletter-signup">
        <div class="newsletter-signup--title">Newsletter</div>
        <div class="newsletter-signup-items">
            
            <span class="newsletter-signup-items__freq">Daily</span>
        </div>
        <div class="newsletter-signup-item__title">Good Morning, SA</div>
        <div class="newsletter-signup-item__desc">Join the 1 million News24 readers who are signed up to receive the top, must-read stories of the day in their inbox. Join them and get premium news, every weekday at 6 am. </div>
        <a class="button" id="subscribe-button" data-event-name="newsletter_subscribe" href="/individualnewsletter/signup/3781?returnurl=https%3a%2f%2fwww.news24.com%2findividualnewsletter%2fsignup%2f3781%3freturnurl%3dhttps%253a%252f%252fwww.news24.com%252fnews24%252fsouthafrica%252fnews%252fouta-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206">
            <span>Sign up</span>
        </a>
    </div>
</div><p>Mabuza's spokesperson, Matshepo Seedat, referred News24's question to the deputy president's advisor, General Mulangi Mphego, while ID spokesperson Sindisiwe Seboka referred requests for comment to the NPA.<br></p><p>Their responses will be added once received.</p><p><hr><br><div data-embed24="Oovvuu2" data-pos="middle" id="embed_427e52f4"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="427e52f4-2204-4bdb-8541-2b45999d1623"><div overflow="" placeholder=""></div></div></div></div><p><br></p>
    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can trust. For 14 free days, you can have access to a world of in-depth analyses, investigative journalism, top opinions and a range of features. Journalism strengthens democracy. Invest in the future today. Thereafter you will be billed R75 per month. You can cancel anytime and if you cancel within 14 days you won't be billed. </div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=3.0.22339.9';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/perfectly-legitimate-for-sello-to-accept-phala-phala-brief-advocates-group-defends-panellist-20221206" rel="preconnect" />
    <a href="/news24/southafrica/news/perfectly-legitimate-for-sello-to-accept-phala-phala-brief-advocates-group-defends-panellist-20221206" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="d56672b5-bf05-41b5-bece-f3eee721adc1"
        data-event-breadcrumb="/news24/southafrica/news"
        data-event-permatitle="perfectly-legitimate-for-sello-to-accept-phala-phala-brief-advocates-group-defends-panellist-20221206">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    &#x27;Perfectly legitimate&#x27; for Sello to accept Phala Phala brief - advocates&#x27; group defends panellist
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">50m ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7340/d40fde92eb5a4807817766f1f2e7a0d2.jpg" alt="&#x27;Perfectly legitimate&#x27; for Sello to accept Phala Phala brief - advocates&#x27; group defends panellist" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=3.0.22339.9';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='news24/Tags/Companies/outa' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Companies/outa' data-event-container='tags' data-tag='outa'>outa</a><a href='news24/Tags/People/david%20mabuza' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/People/david%20mabuza' data-event-container='tags' data-tag='david%20mabuza'>david mabuza</a><a href='news24/Tags/Places/mbombela' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Places/mbombela' data-event-container='tags' data-tag='mbombela'>mbombela</a><a href='news24/Tags/Places/mpumalanga' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Places/mpumalanga' data-event-container='tags' data-tag='mpumalanga'>mpumalanga</a><a href='news24/Tags/Topics/corruption' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/corruption' data-event-container='tags' data-tag='corruption'>corruption</a><a href='news24/Tags/Topics/crime' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/crime' data-event-container='tags' data-tag='crime'>crime</a><a href='news24/Tags/Topics/crime%20and%20courts' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/crime%20and%20courts' data-event-container='tags' data-tag='crime%20and%20courts'>crime and courts</a><a href='news24/Tags/Topics/politics' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/politics' data-event-container='tags' data-tag='politics'>politics</a></div>
            
            
                
<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>    

            
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    


<!--Component Listing-->
    <encapsulate>

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=6nrpk0HgxGiZNMYTQlneIoKZcTMZlmd51HQHrc-GkVw" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/live-phala-phala-panel-finds-ramaphosa-may-have-breached-anti-corruption-laws-20221130" class="most-read-widget__url" aria-label="DEVELOPING | Ramaphosa wins NEC debate, slams Section 89 panel for relying on Fraser accusations" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="5607bb90-e97e-404c-96c4-17de96aae17a"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="live-phala-phala-panel-finds-ramaphosa-may-have-breached-anti-corruption-laws-20221130"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">DEVELOPING | Ramaphosa wins NEC debate, slams Section 89 panel for relying on Fraser accusations</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/she-sometimes-feared-for-her-life-family-of-celebrity-make-up-artist-after-shooting-death-20221205" class="most-read-widget__url" aria-label="&#x27;She sometimes feared for her life&#x27;: Celeb make-up artist girlfriend of cigarette boss found dead" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="21040d93-05ff-4dd9-b5d8-4fd08dbfb349"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="she-sometimes-feared-for-her-life-family-of-celebrity-make-up-artist-after-shooting-death-20221205"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">&#x27;She sometimes feared for her life&#x27;: Celeb make-up artist girlfriend of cigarette boss found dead</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/pics-hailstones-batter-johannesburg-during-afternoon-thunderstorm-spark-concerns-of-flash-flooding-20221205" class="most-read-widget__url" aria-label="PICS | Hailstones batter Joburg during afternoon thunderstorm, spark concerns of flash flooding" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="b04d1db4-0745-4981-9e29-7b50c8450331"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="pics-hailstones-batter-johannesburg-during-afternoon-thunderstorm-spark-concerns-of-flash-flooding-20221205"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">PICS | Hailstones batter Joburg during afternoon thunderstorm, spark concerns of flash flooding</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/watch-pub-grudge-eff-vows-to-shut-down-cape-town-bar-after-black-patron-allegedly-denied-entry-20221205" class="most-read-widget__url" aria-label="WATCH | Pub grudge: EFF vows to shut down Cape Town bar after black patron allegedly denied entry" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="8ed5a293-e9b2-4a1b-a2c9-b97dd14600e7"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="watch-pub-grudge-eff-vows-to-shut-down-cape-town-bar-after-black-patron-allegedly-denied-entry-20221205"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WATCH | Pub grudge: EFF vows to shut down Cape Town bar after black patron allegedly denied entry</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/breaking-news-live-all-the-latest-news-alerts-from-across-south-africa-with-news24-20220601" class="most-read-widget__url" aria-label="BREAKING NEWS LIVE | Man to appear in court for allegedly strangling brother to death during argument" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="2c4006a1-7b5f-4572-b55c-54d66f800452"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="breaking-news-live-all-the-latest-news-alerts-from-across-south-africa-with-news24-20220601"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">BREAKING NEWS LIVE | Man to appear in court for allegedly strangling brother to death during argument</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/politics/political-parties/ramaphosa-wins-crucial-nec-debate-as-parliamentary-vote-on-phala-phala-report-delayed-by-a-week-20221206" class="most-read-widget__url" aria-label="Ramaphosa wins crucial NEC debate as parliamentary vote on Phala Phala report delayed by a week " data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="ee9ef592-d299-49af-aea7-f74c148fa1dc"
                        data-event-breadcrumb="/news24/politics/political-parties"
                        data-event-permatitle="ramaphosa-wins-crucial-nec-debate-as-parliamentary-vote-on-phala-phala-report-delayed-by-a-week-20221206"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Ramaphosa wins crucial NEC debate as parliamentary vote on Phala Phala report delayed by a week </span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/rugby/springboks/exclusive-struggling-bok-star-nkosi-on-being-missing-for-3-weeks-ive-been-curled-up-in-a-ball-20221206" class="most-read-widget__url" aria-label="EXCLUSIVE | Struggling Bok star Nkosi on being missing for 3 weeks: &#x27;I&#x27;ve been curled up in a ball&#x27;" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="1bc8ed3e-31f0-43d8-b6c7-b85afe0f8230"
                        data-event-breadcrumb="/sport/rugby/springboks"
                        data-event-permatitle="exclusive-struggling-bok-star-nkosi-on-being-missing-for-3-weeks-ive-been-curled-up-in-a-ball-20221206"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">EXCLUSIVE | Struggling Bok star Nkosi on being missing for 3 weeks: &#x27;I&#x27;ve been curled up in a ball&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/opinions/columnists/qaanitah_hunter/qaanitah-hunter-one-foot-out-the-leaders-we-have-dont-really-want-to-do-their-jobs-20221206" class="most-read-widget__url" aria-label="Qaanitah Hunter | One foot out: The leaders we have don&#x27;t really want to do their jobs" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="3dc9578a-aafd-4e5e-b981-62eea47c87f3"
                        data-event-breadcrumb="/news24/opinions/columnists/qaanitah_hunter"
                        data-event-permatitle="qaanitah-hunter-one-foot-out-the-leaders-we-have-dont-really-want-to-do-their-jobs-20221206"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Qaanitah Hunter | One foot out: The leaders we have don&#x27;t really want to do their jobs</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/ramaphosa-slams-section-89-panel-for-relying-on-frasers-say-so-on-phala-phala-accusations-20221206" class="most-read-widget__url" aria-label="Ramaphosa slams Section 89 panel for relying on Fraser&#x2019;s &#x27;say-so&#x27; on Phala Phala accusations" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="a9ad626c-c424-4775-baa5-6f457f9f83c4"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="ramaphosa-slams-section-89-panel-for-relying-on-frasers-say-so-on-phala-phala-accusations-20221206"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Ramaphosa slams Section 89 panel for relying on Fraser&#x2019;s &#x27;say-so&#x27; on Phala Phala accusations</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/opinion/carol-paton-change-is-something-the-anc-had-better-get-used-to-20221206" class="most-read-widget__url" aria-label="Carol Paton | Change is something the ANC had better get used to" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="1f34713e-f0a7-41fe-9361-7bd970b62376"
                        data-event-breadcrumb="/fin24/opinion"
                        data-event-permatitle="carol-paton-change-is-something-the-anc-had-better-get-used-to-20221206"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Carol Paton | Change is something the ANC had better get used to</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=G4M3AP3UDZWH9mUaBjTMQdvyL7dH3XGc9uKh5oPiRNI" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>State of the Nation - Weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/3618/e4bc1d937a354691a8465d09d842a098.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
            
                <p>
                    Delivered to your inbox every Thursday, subscribers will receive Du Toit's newsletter-exclusive take on the state of South Africa. 
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="https://www.news24.com/individualnewsletter/signup/5987?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fopinions%2freader_hub%2fsign-up-to-news24s-brand-new-climate-future-newsletter-20221005" data-event-name="newsletters_link"
        data-event-articleid="13ecea44-4ebd-4d8d-b247-61df5654b20b" data-event-breadcrumb="news24/SouthAfrica/News"
        data-event-container="newsletter-widget">
        Get the newsletter
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="polar3" class="adblock"></div>

<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=_Akl5AdgOfAx25O-Rhk_P4CYcZB94_R2PKHkfDcjcpo" />

<div class="lotto">
    <div class="lotto__info">
        <a href="news24/lottery/results" aria-label="Lottery" class="image-url" target="_self">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84" />
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="news24/lottery/results" aria-label="Lottery" class="title" target="_self">Get the latest numbers.</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,50],[278,35]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=PJ7l7oK6HZ0754KvFaJDPlPnWOrCcYdmnp__K8LdKrQ" />

    <div id="vote-widget-aaaa49dc-bc50-4db5-8d0e-e1ee9f11b907" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            A Section 89 panel headed by former chief justice Sandile Ngcobo found President Cyril Ramaphosa has an impeachable case to answer on the Phala Phala scandal.

        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-aaaa49dc-bc50-4db5-8d0e-e1ee9f11b907">
                <input type="hidden" value="aaaa49dc-bc50-4db5-8d0e-e1ee9f11b907" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="9c36b96e-bf4a-49f7-a2e2-653022e37846" value="9c36b96e-bf4a-49f7-a2e2-653022e37846" class="vote-options" />
                        <label for="9c36b96e-bf4a-49f7-a2e2-653022e37846">Ramaphosa should do the honourable thing and immediately resign.</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="f8fd1fa4-d564-444e-90e1-363a70c8a5af" value="f8fd1fa4-d564-444e-90e1-363a70c8a5af" class="vote-options" />
                        <label for="f8fd1fa4-d564-444e-90e1-363a70c8a5af">Ramaphosa should follow due process and submit himself to an impeachment hearing.</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="eab44fce-702e-445d-9095-5433b916dfd2" value="eab44fce-702e-445d-9095-5433b916dfd2" class="vote-options" />
                        <label for="eab44fce-702e-445d-9095-5433b916dfd2">Ramaphosa should fight the findings in court and keep his job at all costs</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="aaaa49dc-bc50-4db5-8d0e-e1ee9f11b907" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="aaaa49dc-bc50-4db5-8d0e-e1ee9f11b907" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Ramaphosa should do the honourable thing and immediately resign.</div>
            <div class="result__data">
                22% - 1809 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 22%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Ramaphosa should follow due process and submit himself to an impeachment hearing.</div>
            <div class="result__data">
                30% - 2410 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 30%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Ramaphosa should fight the findings in court and keep his job at all costs</div>
            <div class="result__data">
                48% - 3863 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 48%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="aaaa49dc-bc50-4db5-8d0e-e1ee9f11b907" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=3.0.22339.9';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=8IlglPU2TGE6TY1U8yLn5MROulZQCdLLMR8olFmAciI" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
        Podcasts
    </div>
    <div class="podcasts-widget--slider-container">
        <div class="podcasts-widget--slider">
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-spotlight-on-court-rulings-after-walus-zuma-judgments-20221125" alt="PODCAST | The Story: Spotlight on court rulings after Walus, Zuma judgments" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5afc477b-9ea1-43c1-bb71-ada7c4a4a559" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Spotlight on court rulings after Walus, Zuma judgments</div>
                                    <div class="podcast__date"><p>25 Nov</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7490/50f4951f96644da1b4f05cb8590f6d4e.jpg" aria-label="image" alt="PODCAST | The Story: Spotlight on court rulings after Walus, Zuma judgments" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://www.news24.com/news24/podcasts/series" alt="Podcast series: click here to find them all" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="c9b27211-185d-485d-8b2f-2b9595d9dc14" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">Podcast series: click here to find them all</div>
                                    <div class="podcast__date"><p>25 Jun 2021</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/6b0df7a1a9c0445e8261df4e7e5dda43.jpg" aria-label="image" alt="Podcast series: click here to find them all" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-solving-the-unsolvable-matric-maths-paper-and-the-infamous-question-5-20221118" alt="PODCAST | The Story: Solving the unsolvable - matric maths paper and the infamous question 5" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d371e42c-ed13-48c3-b6a1-8602d6ca3575" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Solving the unsolvable - matric maths paper and the infamous question 5</div>
                                    <div class="podcast__date"><p>18 Nov</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7708/e76740fa26794aa597158600dae82020.jpg" aria-label="image" alt="PODCAST | The Story: Solving the unsolvable - matric maths paper and the infamous question 5" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-unpacking-bee-regulations-with-carol-paton-20221111" alt="PODCAST | The Story: Unpacking BEE regulations with Carol Paton" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="48301fa8-bdfe-49a0-83c0-e208d85acfeb" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Unpacking BEE regulations with Carol Paton</div>
                                    <div class="podcast__date"><p>11 Nov</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7643/2dc0e72362864f65a96357a37b4b3b3d.jpg" aria-label="image" alt="PODCAST | The Story: Unpacking BEE regulations with Carol Paton" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://specialprojects.news24.com/criminals-paradise/index.html" alt="A Criminal&#x27;s Paradise: South Africans share shocking stories of police failures" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="51b07253-103b-4517-81bd-f4488d95c9f2" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">A Criminal's Paradise: South Africans share shocking stories of police failures</div>
                                    <div class="podcast__date"><p>09 Nov</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/7618/4634601df46b4f20b53879318d0c4b44.jpg" aria-label="image" alt="A Criminal&#x27;s Paradise: South Africans share shocking stories of police failures" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://www.news24.com/news24/podcasts/true-crime-podcasts" alt="True Crime Podcasts" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="e689f4ee-01a1-4288-8212-20dd39c04899" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">True Crime Podcasts</div>
                                    <div class="podcast__date"><p>16 Sep 2021</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11583/1a6dd89fd8a04469bcdf304574b676d6.jpg" aria-label="image" alt="True Crime Podcasts" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
        </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="news24/podcasts">
            <span>Listen</span>
        </a>
    </div>
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=3.0.22339.9';
    new swiper('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=k31CjHCs9tULqTgJYURg4Fc8KVDn5_-WyfJZ7RUb9Qo" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">17.44</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">21.26</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">18.29</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.72</div>
            <div class='change--1'>
                -0.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.13</div>
            <div class='change-1'>
                &#x2B;0.4%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,770.36</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">22.34</div>
            <div class='change-1'>
                &#x2B;0.4%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">1,890.00</div>
            <div class='change-1'>
                &#x2B;0.7%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">997.00</div>
            <div class='change--1'>
                -0.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">82.68</div>
            <div class='change--1'>
                -3.5%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">68,606</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">74,778</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">74,329</div>
            <div class='change--1'>
                -0.6%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">91,729</div>
            <div class='change-1'>
                &#x2B;0.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">15,722</div>
            <div class='change-1'>
                &#x2B;0.8%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=3.0.22339.9';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"17.44"},{"description":"Rand - Pound","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"21.26"},{"description":"Rand - Euro","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"18.29"},{"description":"Rand - Aus dollar","movement":-1,"movementDescription":"-0.2","type":"Currency","ticker":"Currency","price":"11.72"},{"description":"Rand - Yen","movement":1,"movementDescription":"\u002B0.4","type":"Currency","ticker":"Currency","price":"0.13"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.1","type":"Commodity","ticker":"Commodity","price":"1,770.36"},{"description":"Silver","movement":1,"movementDescription":"\u002B0.4","type":"Commodity","ticker":"Commodity","price":"22.34"},{"description":"Palladium","movement":1,"movementDescription":"\u002B0.7","type":"Commodity","ticker":"Commodity","price":"1,890.00"},{"description":"Platinum","movement":-1,"movementDescription":"-0.3","type":"Commodity","ticker":"Commodity","price":"997.00"},{"description":"Brent Crude","movement":-1,"movementDescription":"-3.5","type":"Commodity","ticker":"Commodity","price":"82.68"}], [{"description":"Top 40","movement":1,"movementDescription":"\u002B0.1","type":"Index","ticker":"J200","price":"68,606"},{"description":"All Share","movement":1,"movementDescription":"\u002B0.1","type":"Index","ticker":"J203","price":"74,778"},{"description":"Resource 10","movement":-1,"movementDescription":"-0.6","type":"Index","ticker":"J210","price":"74,329"},{"description":"Industrial 25","movement":1,"movementDescription":"\u002B0.3","type":"Index","ticker":"J211","price":"91,729"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B0.8","type":"Index","ticker":"J212","price":"15,722"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=G5HSZutQoIU9razK6i2xKgDcjp9UatfpdRRaZ4RTWB4" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/southafrica/feel_good" aria-label="More Good News stories"
                    data-event-container="Good News"
                    data-event-name="category_link"
                    data-event-breadcrumb="news24/southafrica/feel_good">
                    <span>Good News</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider-container">
            <div id="slider-43340866-43ba-4774-885e-ac4a73c1e78c" class="featured-category--slider featured-category--slider-3">
                    <a href="/news24/community-newspaper/peoples-post/more-than-200-000-lights-go-display-as-fish-hoek-family-transform-their-home-into-a-christmas-beacon-20221206" class="featured-category--url slide" aria-label="More than 200 000 lights go display as Fish Hoek family transform their home into a Christmas beacon"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="066b6a0b-47b7-4202-bf74-4dbe4d3cdc84"
                        data-event-permatitle="more-than-200-000-lights-go-display-as-fish-hoek-family-transform-their-home-into-a-christmas-beacon-20221206"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>More than 200 000 lights go display as Fish Hoek family transform their home into...</span>
                                </div>

                                <p class="featured-category__date">3h ago</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7861/fbf273a18afa4f98b8b1759d688d892a.jpg" alt="More than 200 000 lights go display as Fish Hoek family transform their home into a Christmas beacon" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
                    <a href="https://specialprojects.news24.com/goodnews" class="featured-category--url slide" aria-label="Good News: Shining a light on the bold, brave, glass-half-full people keeping SA going"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="55e22e95-fdfc-4e7e-90af-ca1cd3946b0d"
                        data-event-permatitle=""
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>Good News: Shining a light on the bold, brave, glass-half-full people keeping SA...</span>
                                </div>

                                <p class="featured-category__date">23 Sep</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7224/925a7d0d82fc4d35995151e3c701895c.jpg" alt="Good News: Shining a light on the bold, brave, glass-half-full people keeping SA going" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
                    <a href="/news24/community-newspaper/peoples-post/high-school-science-wizkid-from-cape-town-wins-from-gold-at-turkey-international-science-fair-20221206" class="featured-category--url slide" aria-label="High School science wizkid from Cape Town wins from gold at Turkey international science fair"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="af4a26ba-872d-473a-b491-7dfeb30a76f2"
                        data-event-permatitle="high-school-science-wizkid-from-cape-town-wins-from-gold-at-turkey-international-science-fair-20221206"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>High School science wizkid from Cape Town wins from gold at Turkey international...</span>
                                </div>

                                <p class="featured-category__date">3h ago</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7862/e3d8e71ed5db4f6b8cd2c2f4ea02480e.jpg" alt="High School science wizkid from Cape Town wins from gold at Turkey international science fair" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
                    <a href="/news24/community-newspaper/tygerburger/teenager-from-italy-stuns-judges-to-be-crowned-the-king-of-the-air-at-bloubergstrand-20221130" class="featured-category--url slide" aria-label="Teenager from Italy stuns judges to be crowned the King of the Air at Bloubergstrand"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="fe611346-6517-4ec1-9520-dc7956e63380"
                        data-event-permatitle="teenager-from-italy-stuns-judges-to-be-crowned-the-king-of-the-air-at-bloubergstrand-20221130"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>Teenager from Italy stuns judges to be crowned the King of the Air at Bloubergstrand</span>
                                </div>

                                <p class="featured-category__date">30 Nov</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7814/cffbe0642bf4499f896f46c94fb28119.jpg" alt="Teenager from Italy stuns judges to be crowned the King of the Air at Bloubergstrand" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
            </div>
        </div>
        
            <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Good News stories"
                data-event-container="Good News"
                data-event-name="category_link"
                data-event-breadcrumb="news24/southafrica/feel_good">
                <span>More Good News stories</span>
            </a>
        
    </div>
    <script type="module">
        import swiper from './js/modules/swiper.min.js?v=3.0.22339.9';
        new swiper('#slider-43340866-43ba-4774-885e-ac4a73c1e78c', 3, 1, 'vertical', false);
    </script>
<!-- Traffic RHS -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/traffic/index.min.css?v=GQ5BZCcSfu2sosmVSXWP7LyZ4QcTVU392b8QWWw29UE" />
<div class="traffic-widget">
    <div class="traffic-widget__title">Editorial feedback and complaints</div>
    <p class="traffic-widget__blurb">Contact the public editor with feedback for our journalists, complaints, queries or suggestions about articles on News24.</p>
    <a class="traffic-widget__btn" href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" data-event-name="traffic_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="traffic-widget" rel="noopener noreferrer">LEARN MORE</a>
    <div data-ad="true" data-adname="traffic_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,35],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;traffic_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="traffic_widget" class="adblock"></div>
</div>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=G5HSZutQoIU9razK6i2xKgDcjp9UatfpdRRaZ4RTWB4" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/brandstudio" aria-label="Find More"
                    data-event-container="Partner Content"
                    data-event-name="category_link"
                    data-event-breadcrumb="news24/brandstudio">
                    <span>Partner Content</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider-container">
            <div id="slider-a2cd8dd0-bf9b-4c67-8f23-84179da39adf" class="featured-category--slider featured-category--slider-3">
                    <a href="/news24/partnercontent/3-ways-digital-insurance-can-save-you-time-and-money-20221201" class="featured-category--url slide" aria-label="3 ways digital insurance can save you time and money"
                        data-event-container="Partner Content"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="7e043e4a-6077-4ca5-8fcf-e762dcda2d67"
                        data-event-permatitle="3-ways-digital-insurance-can-save-you-time-and-money-20221201"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>3 ways digital insurance can save you time and money</span>
                                </div>

                                <p class="featured-category__date">01 Dec</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7830/8b2393c54ea14576bede6e33fca49542.jpg" alt="3 ways digital insurance can save you time and money" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
                    <a href="https://partners.24.com/what-if/what-if-i-cut-out-monthly-takeaways-and-invested-the-money/index.html" class="featured-category--url slide" aria-label="What if&#x2026; I cut out monthly takeaways and invested the money? | Nedbank"
                        data-event-container="Partner Content"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="82c3bdc8-3725-49a0-85dd-0c7a6cb449bf"
                        data-event-permatitle=""
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>What if… I cut out monthly takeaways and invested the money? | Nedbank</span>
                                </div>

                                <p class="featured-category__date">10 Nov</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2742/4d37535a05f2484696bfcc776387da4a.jpg" alt="What if&#x2026; I cut out monthly takeaways and invested the money? | Nedbank" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
                    <a href="https://www.news24.com/w24/Partner-content/ghosts-game-shows-and-entrepreneurs-tune-into-bbc-brit-this-festive-season-for-the-best-primetime-entertainment-20221103" class="featured-category--url slide" aria-label="Ghosts, game shows and entrepreneurs: Tune into BBC Brit this festive season for the best primetime entertainment"
                        data-event-container="Partner Content"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="1635a81d-4c3c-47d5-86f9-fb5df0682e8c"
                        data-event-permatitle=""
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>Ghosts, game shows and entrepreneurs: Tune into BBC Brit this festive season for...</span>
                                </div>

                                <p class="featured-category__date">09 Nov</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7629/04e18759342e45869ace527aae7e15ae.jpg" alt="Ghosts, game shows and entrepreneurs: Tune into BBC Brit this festive season for the best primetime entertainment" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
                    <a href="/news24/partnercontent/home-insurance-rebuilding-sas-economy-starts-at-home-20221017" class="featured-category--url slide" aria-label="Home Insurance: Rebuilding SA&#x2019;s economy starts at home"
                        data-event-container="Partner Content"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="3dfbc6d1-dd45-4711-b997-475ab565e97e"
                        data-event-permatitle="home-insurance-rebuilding-sas-economy-starts-at-home-20221017"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="article-item__prime-unlock"></div>
                                
                                <div class="featured-category__title">
                                    <span>Home Insurance: Rebuilding SA’s economy starts at home</span>
                                </div>

                                <p class="featured-category__date">24 Oct</p>
                            </div>
                                <div class="featured-category__image">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7431/0d964286dd784ebcab07e7364d08e907.jpg" alt="Home Insurance: Rebuilding SA&#x2019;s economy starts at home" class="img-lazy" height="88" width="88" />
                                    <div class="article-item__prime-unlock"></div>
                                </div>
                        </div>
                    </a>
            </div>
        </div>
        
            <a href="news24/brandstudio" class="featured-category__read-more" aria-label="Find More"
                data-event-container="Partner Content"
                data-event-name="category_link"
                data-event-breadcrumb="news24/brandstudio">
                <span>Find More</span>
            </a>
        
    </div>
    <script type="module">
        import swiper from './js/modules/swiper.min.js?v=3.0.22339.9';
        new swiper('#slider-a2cd8dd0-bf9b-4c67-8f23-84179da39adf', 3, 1, 'vertical', false);
    </script>

<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;outa&quot;,&quot;People&quot;:&quot;david mabuza&quot;,&quot;Places&quot;:&quot;mbombela,mpumalanga&quot;,&quot;Topics&quot;:&quot;corruption,crime,crime and courts,politics&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;8073eda7-e813-4cf8-8d29-fdaa52abb681&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;PayU&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/outa-refers-criminal-complaint-against-david-mabuza-to-npas-investigating-directorate-20221206&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" data-isrefreshenabled="false" id="mrec1" class="adblock"></div>
    </encapsulate>

    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
                <a href="https://apps.apple.com/za/app/id310970460" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/2bf278576e54453f8400382ac5a3abbe.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
                <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/4fa1fc66a5c14f139ece2195a3327de3.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
                <a href="https://appgallery.huawei.com/#/app/C100385467" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/cc92cb612ec944e88c58522c67e2453a.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com" aria-label="Editorial Complaints" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Press Code</a>
                    </li>
                    <li class="">
                        <a href="https://www.thespacestation.co.za/#portfolio" aria-label="Advertise on News" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">FAQs</a>
                    </li>
                    <li class="">
                        <a href="https://www.careers24.com/" aria-label="Careers24" target="_self" data-event-container="rhs_footer" data-event-name="article_link">Careers24</a>
                    </li>
                    <li class="">
                        <a href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" aria-label="Property24" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Property24</a>
                    </li>
                    <li class="">
                        <a href="https://www.autotrader.co.za/" aria-label="Autotrader" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Autotrader</a>
                    </li>
                    <li class="">
                        <a href="https://superbalist.com/" aria-label="Superbalist" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Superbalist</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2022 (3.0.22339.9) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Terms and Conditions
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
            <a href="mailto:feedback@news24.com?News24 Desktop Site Feedback" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">
                Contact us
            </a>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link" target="_blank" rel="noopener noreferrer">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=3.0.22339.9';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>
        </div>
    </div>

    

    
        <script src="/js/modules/pwa.min.js?v=mz56RyopIwolQXXSnMCKkIba9v4Cl80pwC4ITem13H0" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=8SAw5C6WGw7BzoYLwT2iiILB0T05ORwDy_A9V5QyGg8" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=Oh2qGP1h5_azrTuZV7ORCpbmUA1k7OgOqxdhY7ZLsSw" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>