
<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>
    <base href="/news24" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=rLskHovl16DeVtzw2BayDIcBxPOGRxaBmlp162ZRExE" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Trusted News. First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png?v=4na3iA7NmNwMYht8lJvg7T835FW6gt6uUjZBXWPsXjU">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png?v=__-eQlC_1khP1JsKKtlIVjZEg1YNv1gAvydld_Y-mNE">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png?v=Oil_jHOH3r5OdO3VQ97g4pyLmWXS-jaT1eSYOas-bD0">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png?v=Hq91Zw7MG6ZbO4RLNgWoTp3v-MRUJ1mh6o0qraw6H4w">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png?v=53uBUk4WqzZYYOBesAEoB2I_wcJSiFTCeIqXJH1M4XI" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png?v=Jjs2KOFz7pAfK1XkkblvZ-IVVFg2ZOEXl0jFNt5XN2s" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png?v=DA2d2lqEir7qlhJcQS9Lxuu4cHgMiWhtE0oCjSaJatk" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png?v=JDLsF_AWUmR_0EZicb0hf4mGw5V2hEFc6QgaLCGDnMY" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png?v=HOAWWAPx6Kx5T0kFUcsgPGKzZ7liLo2uW_0IudFWnWo" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png?v=7_eeT9EmClzWgQDOekptusKdW9RcOUFD0yjI1Xeh1Wk" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png?v=wBJn9encCuTr60chUTvlGDoCJn0jYnpq6YQQ1RzVji4" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=uUeSOHa_h5lHonWo7mSSch7ULBSOo7RHtWaQDpYqV5o" />
    

<!--SEO Meta-->
<title>Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended | News24</title>
<meta name="articleid" content="05de4ab4-786a-4fe4-a5c3-9232c85eb75c" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="breadcrumb" content="news24/southafrica/news" />
    <meta name="description" content="Under-pressure Public Protector Busisiwe Mkhwebane has submitted representations on why President Cyril Ramaphosa shouldn&#x27;t suspend her, pending Parliament&#x27;s process to impeach her." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Jan Gerber" />
    <meta name="articletitle" content="Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended" />
    <meta name="permatitle" content="presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Jan Gerber" />
    <meta name="ad:keyword:artid" content="05de4ab4-786a-4fe4-a5c3-9232c85eb75c" />
    <meta name="ad:keyword:Companies" content="presidency, western cape high court" />
    <meta name="ad:keyword:People" content="cyril ramaphosa, busisiwe mkhwebane" />
    <meta name="ad:keyword:Places" content="western cape, cape town" />
    <meta name="ad:keyword:Topics" content="public protector, impeachment" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2022-05-27T12:19:19.217Z" />
    <meta name="datemodified" content="2022-05-27T12:19:18.867Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="2.0.22145.5" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/3393/6857c47329fa4a8a8068c250f7f46649.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/3393/6857c47329fa4a8a8068c250f7f46649.jpg" />
    <meta property="og:image:height" content="683" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Public Protector Busisiwe Mkhwebane." />
    <meta property="og:title" content="Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended | News24" />
    <meta property="og:description" content="Under-pressure Public Protector Busisiwe Mkhwebane has submitted representations on why President Cyril Ramaphosa shouldn&#x27;t suspend her, pending Parliament&#x27;s process to impeach her." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="14415caf5af539d92e09ad2c67dea9984d3aeb8a">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    <link rel="amphtml" href="/amp/news24/southafrica/news/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527">



    
</head>

<body>
    
            <script type="text/javascript">
                (function () {
                    if (!location.hostname.toLowerCase().includes('news24.com'))
                        window.location.href = 'http://news24.com/';
                })();
            </script>
    

    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[200,400]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[2,1]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="brandbar" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="brandbar" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="brandbar" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="brandbar" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    

                </ul>
            </div>
        </div>
    </div>


    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[10,10]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element"
               data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" title="Please fill out this field." oninvalid="this.setCustomValidity('Please fill out this field.')" oninput="this.setCustomValidity('')" required />
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button"
                           data-event-name="search_query" />

                </form>
            

            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=2RYxOLHSX3eGpx__zrvPUOtqUV_gJ8exfMmEBezjNdI" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Friday, 27 May</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children ">                        
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_blank" rel="noopener noreferrer">KwaZulu-Natal</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/north%20west" aria-label="North West" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/north%20west" target="_blank" rel="noopener noreferrer">North West</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/limpopo" aria-label="Limpopo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/limpopo" target="_blank" rel="noopener noreferrer">Limpopo</a>
                                                        </li>
                                                        <li>
                                                            <a href="tags/places/northern%20cape" aria-label="Northern Cape" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="tags/places/northern%20cape" target="_blank" rel="noopener noreferrer">Northern Cape</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/free%20state" aria-label="Free State" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/free%20state" target="_blank" rel="noopener noreferrer">Free State</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/tags/places/mpumalanga" aria-label="Mpumalanga" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/mpumalanga" target="_blank" rel="noopener noreferrer">Mpumalanga</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/elections" aria-label="Elections 2021" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/elections" target="_self">Elections 2021</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/matricresults" aria-label="Matric Results" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/matricresults" target="_self">Matric Results</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/investigations/eskomfiles" aria-label="The Eskom Files" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations/eskomfiles" target="_blank" rel="noopener noreferrer">The Eskom Files</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/coronavirus" aria-label="Covid-19 News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Covid-19 News</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://covid-19dashboard.news24.com/" aria-label="Covid-19 Dashboard" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://covid-19dashboard.news24.com/" target="_blank" rel="noopener noreferrer">Covid-19 Dashboard</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://specialprojects.news24.com/covid-19-victims-sa/index.html" aria-label="We Remember" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/covid-19-victims-sa/index.html" target="_blank" rel="noopener noreferrer">We Remember</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/southafrica/feel_good" aria-label="Good News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Good News</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored   sponsor">                        
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children ">                        
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li class=""> 
                                            <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.news24.com/sport/motorsport/formulaone" aria-label="F1" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/sport/motorsport/formulaone" target="_blank" rel="noopener noreferrer">F1</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/lifestyle/featured" aria-label="Life" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class=" nav-item" target="_self">Life</a>
                                <ul class="sub-nav">
                                        <li class="has-children"> 
                                            <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="channel/the-juice" aria-label="Local" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/the-juice" target="_blank" rel="noopener noreferrer">Local</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/gossip" aria-label="International" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/gossip" target="_blank" rel="noopener noreferrer">International</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/movies" aria-label="Film" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/movies" target="_blank" rel="noopener noreferrer">Film</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/tv" aria-label="TV" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/tv" target="_blank" rel="noopener noreferrer">TV</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/gossip/royal-news" aria-label="Royals" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/gossip/royal-news" target="_blank" rel="noopener noreferrer">Royals</a>
                                                        </li>
                                                        <li>
                                                            <a href="channel/music" aria-label="Music" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="channel/music" target="_blank" rel="noopener noreferrer">Music</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="channel/arts" aria-label="Arts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel/arts" target="_self">Arts</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/books" aria-label="Books" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/books" target="_self">Books</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/books/excerpts" aria-label="Excerpts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/excerpts" target="_blank" rel="noopener noreferrer">Excerpts</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/books/first_chapter" aria-label="First Chapter" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/first_chapter" target="_blank" rel="noopener noreferrer">First Chapter</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/books/reviews" aria-label="Reviews" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/books/reviews" target="_blank" rel="noopener noreferrer">Reviews</a>
                                                        </li>
                                                </ul>
                                        </li>
                                        <li class=""> 
                                            <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                        </li>
                                        <li class=""> 
                                            <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                        </li>
                                        <li class=""> 
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li class=""> 
                                            <a href="ride24" aria-label="Cycling" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Cycling</a>
                                        </li>
                                        <li class=""> 
                                            <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" aria-label="Editorial feedback and complaints" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" rel="noopener noreferrer">Editorial feedback and complaints</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class=" nav-item" target="_self">Multimedia</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/series" aria-label="Series" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/series" target="_blank" rel="noopener noreferrer">Series</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://www.news24.com/news24/podcasts/true-crime-podcasts" aria-label="True Crime Podcasts" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/podcasts/true-crime-podcasts" target="_blank" rel="noopener noreferrer">True Crime Podcasts</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="news24/magazines" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/magazines" data-url="news24/magazines" class=" nav-item" target="_self">Magazines</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                        </li>
                                        <li class=""> 
                                            <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                        </li>
                                        <li class=""> 
                                            <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                        </li>
                                        <li class=""> 
                                            <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                        </li>
                                        <li class=""> 
                                            <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                        </li>
                                        <li class=""> 
                                            <a href="epublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="epublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class=" nav-item" target="_self">Newspapers</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                        </li>
                                        <li class=""> 
                                            <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                        </li>
                                        <li class=""> 
                                            <a href="epublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="epublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                        <li class="has-children"> 
                                            <a href="news24/southafrica/local" aria-label="Local Newspapers" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local Newspapers</a>
                                                <ul class="sub-nav-child">
                                                        <li>
                                                            <a href="news24/southafrica/local/city-vision" aria-label="City Vision" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/city-vision" target="_blank" rel="noopener noreferrer">City Vision</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/express-news" aria-label="(Mangaung) Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/express-news" target="_self">(Mangaung) Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/greytown-gazette" aria-label="Greytown Gazette" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/greytown-gazette" target="_blank" rel="noopener noreferrer">Greytown Gazette</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/mthathaexpress" aria-label="Mthatha Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/mthathaexpress" target="_blank" rel="noopener noreferrer">Mthatha Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="/news24/southafrica/local/pe-express" aria-label="PE Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/pe-express" target="_self">PE Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/peoples-post" aria-label="People&#x27;s Post" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/peoples-post" target="_blank" rel="noopener noreferrer">People&#x27;s Post</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/kouga-express" aria-label="Kouga Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/kouga-express" target="_blank" rel="noopener noreferrer">Kouga Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="southafrica/local/maritzburg-fever" aria-label="Maritzburg Echo" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="southafrica/local/maritzburg-fever" target="_self">Maritzburg Echo</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://www.news24.com/news24/southafrica/local/komani-karoo" aria-label="Komani Karoo Express" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/southafrica/local/komani-karoo" target="_blank" rel="noopener noreferrer">Komani Karoo Express</a>
                                                        </li>
                                                        <li>
                                                            <a href="news24/southafrica/local/ud-news" aria-label="UD Express (Uitenhage)" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local/ud-news" target="_blank" rel="noopener noreferrer">UD Express (Uitenhage)</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://localnews.netwerk24.com/" aria-label="Local Newspapers E-Edition" data-event-container="subchildmenu" data-event-name="category_link" data-event-breadcrumb="https://localnews.netwerk24.com/" target="_blank" rel="noopener noreferrer">Local Newspapers E-Edition</a>
                                                        </li>
                                                </ul>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">                        
                        <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class=" nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                                <ul class="sub-nav">
                                        <li class=""> 
                                            <a href="https://partners.24.com/BeBraveMzansi/index.html" aria-label="Be Brave, Mzansi" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/BeBraveMzansi/index.html" target="_blank" rel="noopener noreferrer">Be Brave, Mzansi</a>
                                        </li>
                                        <li class=""> 
                                            <a href="https://partners.24.com/Money-Heroes/index.html" aria-label="Money Heroes" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/Money-Heroes/index.html" target="_blank" rel="noopener noreferrer">Money Heroes</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

    
</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=2.0.22145.5';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" style="height: 90px;width: 728px;" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        
        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/news24/southafrica/news/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527"
            },
            "headline": "Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/3393/6857c47329fa4a8a8068c250f7f46649.jpg" },            "datePublished": "2022-05-27T12:19:19&#x2B;00:00",
            "dateModified": "2022-05-27T12:19:18&#x2B;00:00",
"author": {"@type": "Person", "name": "Jan Gerber"},             "publisher": {
                "@type": "Organization",
                "name": "news24",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/206/53e999e21fe8480688a9c0e7036b86cf.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "news24"
            },
            "copyrightYear": 2022,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/3294/cfa32aa6d9a04fe2afb6c07a1b14d8ea.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=EQ6U9QWM9DuKh229aW40Wt_JPG_ilHakZwI30xKlY1Q" />



<div class="article tf-lhs-col">
        
        <div class="article--top-bar">
            
                        
            
                <p class="article__date">1h ago</p>
            
            
                <div class="article--top-bar-right">
        
            
        
            <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fpresidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

    </div>

        </div>
        <h1 class="article__title">
            Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                                    
                    <div class="article__accreditation"><a class="category-thumbnail" data-event-breadcrumb="news24/southafrica/news" data-event-name="site_link" href="https://www.news24.com/"><img alt="accreditation" onerror="this.onerror=null;this.src=&#x27;https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.svg&#x27;;" src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png"></img></a></div>
                        
        <div class="article__author">
            Jan Gerber
        </div>
    
    

                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fpresidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=Presidency&#x2B;receives&#x2B;Public&#x2B;Protector%27s&#x2B;reasons&#x2B;for&#x2B;why&#x2B;she&#x2B;shouldn%27t&#x2B;be&#x2B;suspended&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fpresidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended&amp;body=Presidency receives Public Protector&#x27;s reasons for why she shouldn&#x27;t be suspended%0A%0Ahttps://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            
                


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3a%2f%2fwww.news24.com%2fnews24%2fsouthafrica%2fnews%2fpresidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/3393/6857c47329fa4a8a8068c250f7f46649.jpg" alt="Public Protector Busisiwe Mkhwebane." height="683" width="1024" class="img-lazy" />
            
                <div class="caption">
                    Public Protector Busisiwe Mkhwebane.
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Gallo Images</div>
            </div>
        </div>
    
    
    
    
    
    <div class="article__body NewsArticle">
        <ul><li><strong>Public Protector Busisiwe Mkhwebane has submitted reasons to the </strong><strong>Presidency to say w</strong><strong>hy President Cyril Ramaphosa shouldn't suspend her.</strong></li><li><strong>The judgment in her court application to interdict her suspension has not yet been delivered.</strong></li><li><strong>She previously argued that Ramaphosa was conflicted and can't suspend her.</strong></li></ul><hr><p>Under-pressure Public Protector Busisiwe Mkhwebane has submitted representations on why President Cyril Ramaphosa shouldn't suspend her, pending Parliament's process to impeach her.</p><p>The deadline for the submissions was on Thursday.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[550,309],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><div><p>"The Public Protector has complied with the agreed deadline of 26 May and the president will now give due consideration to the submission," a Presidency statement indicated.</p></div><p>"The president made this request to the Public Protector in March 2022, following confirmation from the speaker of the National Assembly that the Section 194 Committee had resolved to continue with its consideration of the motion for the removal of the Public Protector."</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[1,6],[632,115],[300,250],[336,280]]" style="" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>Section 194 of the Constitution empowers the president to suspend a Chapter 9 head, like the Public Protector, if Parliament starts removal proceedings.</p><p><strong>READ |&nbsp;</strong><a class="editor-rtfLink" href="https://www.news24.com/news24/southafrica/news/president-heavily-and-multiply-conflicted-mkhwebane-hits-back-at-ramaphosas-plan-to-suspend-her-20220324" target="_blank"><strong>President 'heavily and multiply conflicted' - Mkhwebane hits back at Ramaphosa's plan to suspend her</strong></a></p><p>After Ramaphosa wrote to Mkhwebane asking for the reasons, her lawyers wrote that they had been instructed to send the president "this urgent response in the form of a preliminary objection based on your actual, potential or reasonably perceived conflict of interest".</p><p>The letter continued:</p><div contenteditable="false" data-embed24="Blockquote" data-pos="middle" id="embed_41843e1f"><div class="text">Irrespective of the numerous grounds why the suspension would be illegal and inappropriate on the merits, which will be dealt with in a separate response, the president is not legally entitled or competent to take any steps, including the said letter, in the pursuance of Section 194(3)(a) of the Constitution.</div></div><p>Mkhwebane is fighting for an interdict in the Western Cape High Court to prevent her suspension and to stop the impeachment process.</p><p>Last week, a full Bench heard arguments in the interdict application. The judgment has not yet been delivered.</p><p>Her arguments in the court case followed a similar tack.</p><p>The interdicts are the first part of her application. The second part asks the court to declare unlawful the letter National Assembly Speaker Nosiviwe Mapisa-Nqakula wrote to Ramaphosa to inform him that Parliament was continuing with the process.</p><p>Mkhwebane also asked the Constitutional Court to rescind a decision not to hear her rescission application of the ruling that effectively gave Parliament the go-ahead for the impeachment process.</p><p><strong>ALSO READ |&nbsp;</strong><a class="editor-rtfLink" href="https://www.news24.com/news24/southafrica/news/beyond-hopeless-mkhwebane-employing-stalingrad-tactics-to-avoid-being-impeached-says-da-20220519" target="_blank"><strong>'Beyond hopeless': Mkhwebane employing Stalingrad tactics to avoid being impeached, says DA</strong></a></p><p>According to her, Ramaphosa can't suspend her because of a conflict of interest, brought about by the fact that she is investigating cases against him.</p><p><strong>These investigations related to:</strong></p><div contenteditable="false" data-embed24="InfoBlock" data-pos="middle" id="embed_d6717807"><div class="heading"></div><div class="text"><ul><li>Bosasa;</li></ul><ul><li>judicial capture, after a complaint laid by EFF deputy leader Floyd Shivambu;</li></ul><ul><li>former defence minister (now speaker) Mapisa-Nqakula's ferrying of ANC members on an SANDF plane to Zimbabwe - a probe that started after a complaint laid by ATM leader Vuyolwethu Zungula; and</li></ul><ul><li>Ramaphosa's statement at an ANC meeting that he knows the ANC has used state funds - a probe that stems from a complaint lodged by ANC MP Mervyn Dirks.</li></ul></div></div><p>Advocate Karrisha Pillay, SC, on behalf of Ramaphosa, told the court last week that the first question the court would ask is whether the Public Protector made out a case that there was a conflict between Ramaphosa's personal interests and his official responsibilities as the president.</p><p>"My submission is, on all four [of] those instances, contrary to what the Public Protector says, I will demonstrate to the court that there is no clash between official duties versus personal private interests," she said.&nbsp;&nbsp;</p><p>Meanwhile, unless Mkwhebane's interdict succeeds, Parliament will start its impeachment hearings on 11 July.</p><p>Four days have been set aside for Mkhwebane's appearance before the committee, from 26 to 29 July.</p><p>Parliament appointed a formidable evidence leader in advocate Nazreen Bawa SC, who will be supported by advocate Ncumisa Mayosi.</p><p>Bawa is experienced as an evidence leader.</p><p>She fulfilled this role in the inquiry into disgraced NPA bosses, advocates Nomgcobo Jiba and Lawrence Mrwebi, and their fitness to hold office, which Justice Yvonne Mokgoro chaired.</p><p>She was also evidence leader in an inquiry into policing in Khayelitsha.</p><p>The impeachment process is expected to conclude by the end of September.</p><div data-embed24="Oovvuu2" data-pos="middle" id="embed_43267738"><div><script type="text/javascript">!function(e,t,r){let n;if(e.getElementById(r))return;const a=e.getElementsByTagName("script")[0];n=e.createElement("script"),n.id=r,n.defer=!0,n.src="https://playback.oovvuu.media/player/v1.js",a.parentNode.insertBefore(n,a)}(document,0,"oovvuu-player-sdk");</script><div data-oovvuu-embed="43267738-1e0d-4375-9e8b-8c67dfea73f7"><div overflow="" placeholder=""></div></div></div></div><p><hr><em></em><p><em>Never miss a story. </em><a href="https://zaf01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.news24.com%2Fprofile%2Fnewsletters&data=04%7C01%7CSandisiwe.Shoba%40media24.com%7C7ec85bf03df448a8df5608d9b578a492%7C10dc7c9659764601882c9ac7c2870ecc%7C0%7C0%7C637740352023156232%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=2MADb2ldl3itbiumnoehSJprl64tqxEmhCC%2F%2FCO2m5E%3D&reserved=0"><strong>Choose from our range of newsletters</strong></a>&nbsp;<em>to get the news you want delivered straight to your inbox.&nbsp;</em></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can trust. For 14 free days, you can have access to a world of in-depth analyses, investigative journalism, top opinions and a range of features. Journalism strengthens democracy. Invest in the future today. Thereafter you will be billed R75 per month. You can cancel anytime and if you cancel within 14 days you won't be billed. </div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22145.5';
    new swiper('div[data-embed24="Images"]', 1, 1, 'horizontal', true, true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/off-duty-kzn-nurse-delivers-baby-on-florence-nightingale-drive-as-mom-goes-into-labour-on-street-20220527" rel="preconnect" />
    <a href="/news24/southafrica/news/off-duty-kzn-nurse-delivers-baby-on-florence-nightingale-drive-as-mom-goes-into-labour-on-street-20220527" class="next-article next-article--url"
        data-event-container="nextarticle"
        data-event-name="article_link"
        data-event-articlestate="False"
        data-event-articleid="e38a97b0-06e3-4425-875a-578d219a2d3c"
        data-event-breadcrumb="/news24/southafrica/news"
        data-event-permatitle="off-duty-kzn-nurse-delivers-baby-on-florence-nightingale-drive-as-mom-goes-into-labour-on-street-20220527">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Off-duty KZN nurse delivers baby on Florence Nightingale Drive as mom goes into labour on street
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">2h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3294/6ab559490f8f4a4b8f4e22e9b4992bdd.jpeg" alt="Off-duty KZN nurse delivers baby on Florence Nightingale Drive as mom goes into labour on street" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=2.0.22145.5';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='news24/Tags/Companies/presidency' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Companies/presidency' data-event-container='tags' data-tag='presidency'>presidency</a><a href='news24/Tags/Companies/western%20cape%20high%20court' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Companies/western%20cape%20high%20court' data-event-container='tags' data-tag='western%20cape%20high%20court'>western cape high court</a><a href='news24/Tags/People/cyril%20ramaphosa' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/People/cyril%20ramaphosa' data-event-container='tags' data-tag='cyril%20ramaphosa'>cyril ramaphosa</a><a href='news24/Tags/People/busisiwe%20mkhwebane' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/People/busisiwe%20mkhwebane' data-event-container='tags' data-tag='busisiwe%20mkhwebane'>busisiwe mkhwebane</a><a href='news24/Tags/Places/western%20cape' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Places/western%20cape' data-event-container='tags' data-tag='western%20cape'>western cape</a><a href='news24/Tags/Places/cape%20town' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Places/cape%20town' data-event-container='tags' data-tag='cape%20town'>cape town</a><a href='news24/Tags/Topics/public%20protector' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/public%20protector' data-event-container='tags' data-tag='public%20protector'>public protector</a><a href='news24/Tags/Topics/impeachment' data-event-name='tag_link' data-event-breadcrumb='news24/Tags/Topics/impeachment' data-event-container='tags' data-tag='impeachment'>impeachment</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=Ouojbpzmfu1BkZo3Tn9hPSHrZX36ahkIc84KAr1Cxbo" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/just-in-three-brothers-die-at-school-after-allegedly-consuming-energy-drink-given-by-father-20220526" class="most-read-widget__url" aria-label="Three brothers die at school after allegedly consuming energy drink given by father" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="bee95e83-2394-4283-84ae-884689f91fc7"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="just-in-three-brothers-die-at-school-after-allegedly-consuming-energy-drink-given-by-father-20220526"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Three brothers die at school after allegedly consuming energy drink given by father</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/just-in-maya-dismisses-zuma-special-plea-reconsideration-denies-claims-of-deliberate-delays-20220526" class="most-read-widget__url" aria-label="Maya dismisses Zuma &#x27;special plea&#x27; reconsideration, denies claims of deliberate delays" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="9dc51e20-624c-40c4-b7b8-4fec93a6b59c"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="just-in-maya-dismisses-zuma-special-plea-reconsideration-denies-claims-of-deliberate-delays-20220526"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Maya dismisses Zuma &#x27;special plea&#x27; reconsideration, denies claims of deliberate delays</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/anc-eff-and-da-clash-as-w-cape-legislature-speaker-leaves-sitting-abruptly-amid-fraud-allegations-20220526" class="most-read-widget__url" aria-label="ANC, EFF and DA clash as W Cape legislature speaker leaves sitting abruptly amid fraud allegations" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="bf90add5-16d9-4ad6-8233-0bbc21a4ce2a"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="anc-eff-and-da-clash-as-w-cape-legislature-speaker-leaves-sitting-abruptly-amid-fraud-allegations-20220526"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ANC, EFF and DA clash as W Cape legislature speaker leaves sitting abruptly amid fraud allegations</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/stellenbosch-university-urinating-saga-how-theuns-du-toits-disciplinary-process-is-unfolding-20220527" class="most-read-widget__url" aria-label="Stellenbosch University urinating saga: How Theuns du Toit&#x27;s disciplinary process is unfolding " data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="ad8cb54e-cc8d-4f7e-966c-17f95456017a"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="stellenbosch-university-urinating-saga-how-theuns-du-toits-disciplinary-process-is-unfolding-20220527"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Stellenbosch University urinating saga: How Theuns du Toit&#x27;s disciplinary process is unfolding </span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/r110m-in-lotto-powerball-winnings-will-expire-if-winners-dont-come-forward-in-next-6-months-20220526" class="most-read-widget__url" aria-label="R110m in Lotto, Powerball winnings will expire if winners don&#x27;t come forward in next 6 months" data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="5bd592df-15e0-40be-ae18-e1e77b06c068"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="r110m-in-lotto-powerball-winnings-will-expire-if-winners-dont-come-forward-in-next-6-months-20220526"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">R110m in Lotto, Powerball winnings will expire if winners don&#x27;t come forward in next 6 months</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/analysis/first-take-arrest-of-gupta-lieutenants-gama-woods-a-major-leap-forward-for-npa-accountability-20220527" class="most-read-widget__url" aria-label="FIRST TAKE | Arrest of Gupta lieutenants Gama, Wood a major leap forward for NPA, accountability" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="45d783e8-9bb5-46ea-82fb-0ab3e34a326a"
                        data-event-breadcrumb="/news24/analysis"
                        data-event-permatitle="first-take-arrest-of-gupta-lieutenants-gama-woods-a-major-leap-forward-for-npa-accountability-20220527"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">FIRST TAKE | Arrest of Gupta lieutenants Gama, Wood a major leap forward for NPA, accountability</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/zondos-office-defends-maya-as-it-denies-delays-in-zuma-appeals-are-deliberate-20220527" class="most-read-widget__url" aria-label="Zondo&#x27;s office defends Maya as it denies delays in Zuma appeals are deliberate" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="43adb326-53bd-485e-bf88-f3577ac379c1"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="zondos-office-defends-maya-as-it-denies-delays-in-zuma-appeals-are-deliberate-20220527"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Zondo&#x27;s office defends Maya as it denies delays in Zuma appeals are deliberate</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/stellenbosch-university-urinating-saga-how-theuns-du-toits-disciplinary-process-is-unfolding-20220527" class="most-read-widget__url" aria-label="Stellenbosch University urinating saga: How Theuns du Toit&#x27;s disciplinary process is unfolding " data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="ad8cb54e-cc8d-4f7e-966c-17f95456017a"
                        data-event-breadcrumb="/news24/southafrica/news"
                        data-event-permatitle="stellenbosch-university-urinating-saga-how-theuns-du-toits-disciplinary-process-is-unfolding-20220527"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Stellenbosch University urinating saga: How Theuns du Toit&#x27;s disciplinary process is unfolding </span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/columnists/nickmallett/nick-mallett-home-ground-advantage-impacts-referees-more-than-players-20220527" class="most-read-widget__url" aria-label="Nick Mallett | Home ground advantage impacts referees more than players" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="a2d3d7aa-0bac-4ff0-b152-3a75d78e6771"
                        data-event-breadcrumb="/sport/columnists/nickmallett"
                        data-event-permatitle="nick-mallett-home-ground-advantage-impacts-referees-more-than-players-20220527"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Nick Mallett | Home ground advantage impacts referees more than players</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/upgrading-sa-roads-could-prevent-1-million-serious-injuries-and-deaths-study-finds-20220527" class="most-read-widget__url" aria-label="Upgrading SA roads could prevent 1 million serious injuries and deaths, study finds" data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="f12cb2e1-4d03-4fce-b455-415953cdd38d"
                        data-event-breadcrumb="/fin24/economy"
                        data-event-permatitle="upgrading-sa-roads-could-prevent-1-million-serious-injuries-and-deaths-study-finds-20220527"
                        data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Upgrading SA roads could prevent 1 million serious injuries and deaths, study finds</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,100],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=BPcxCweubR6BbPDR0W_yDw0hng1osKSIdf0MwzaZUuI" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>SA Money Daily</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/2545/30119c6e28ff4b1895450daeeb43f979.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/2545/858ca2187be2453b8af6b00c2287923e.jpg" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            
            
                <p>
                    The biggest business, economic and market news of the day, by Fin24 deputy editor, Ahmed Areff.
                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="a08feeb3-acfb-4f1b-aea8-73fac737986a" data-event-breadcrumb="news24/SouthAfrica/News"
        data-event-container="newsletter-widget">
        Get the newsletter
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[333,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=LDU0NkS0QA8aI4oPaMy9LIdgmm9v1sh35qKIlNOSik4" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/here-are-the-daily-lotto-numbers-20220521-19" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/here-are-the-daily-lotto-numbers-20220521-19" aria-label="Lottery" class="title">Here are the Daily Lotto numbers</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,50],[278,35]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=xherYDpMkUpt84l_jbranz_n4kuznBG-_d0zj7uNzsM" />

    <div id="vote-widget-89e956bc-2858-4c4a-bdf6-e94079167a61" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Have you and your family <a href="https://www.news24.com/fin24/economy/low-pay-and-racism-in-the-western-cape-bogged-down-census-2022-20220518"> been counted in Census 2022?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-89e956bc-2858-4c4a-bdf6-e94079167a61">
                <input type="hidden" value="89e956bc-2858-4c4a-bdf6-e94079167a61" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="a135e820-cbae-4ea3-83c3-b3197a11a03a" value="a135e820-cbae-4ea3-83c3-b3197a11a03a" class="vote-options" />
                        <label for="a135e820-cbae-4ea3-83c3-b3197a11a03a">Yes</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="737097fb-69c3-4524-a3f8-c01c5159e2e6" value="737097fb-69c3-4524-a3f8-c01c5159e2e6" class="vote-options" />
                        <label for="737097fb-69c3-4524-a3f8-c01c5159e2e6">No</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="89e956bc-2858-4c4a-bdf6-e94079167a61" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="89e956bc-2858-4c4a-bdf6-e94079167a61" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes</div>
            <div class="result__data">
                47% - 3866 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 47%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No</div>
            <div class="result__data">
                53% - 4336 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 53%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="89e956bc-2858-4c4a-bdf6-e94079167a61" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=2.0.22145.5';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=DEcukRnr7NMwO1bST2iNsd9pTQgp2p4QX_Vk-A59KPA" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
        Podcasts
    </div>
    <div class="podcasts-widget--slider-container">
        <div class="podcasts-widget--slider">
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-sugar-for-your-soul-cape-town-dad-releases-song-for-his-diabetic-son-20220527" alt="PODCAST | Sugar for Your Soul! Cape Town dad releases song for his diabetic son" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="fcd92ef3-dcce-4728-89af-164137f5ba73" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | Sugar for Your Soul! Cape Town dad releases song for his diabetic son</div>
                                    <div class="podcast__date"><p>9h ago</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3404/c21f570c90694ceb962b90a601c3f98a.jpeg" aria-label="image" alt="PODCAST | Sugar for Your Soul! Cape Town dad releases song for his diabetic son" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-how-one-incident-at-stellenbosch-university-sheds-light-on-deeper-issues-20220521" alt="PODCAST | The Story: How one incident at Stellenbosch University sheds light on deeper issues" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="7f83e311-b6fd-4e84-9135-a5d91d5eb72a" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: How one incident at Stellenbosch University sheds light on deeper issues</div>
                                    <div class="podcast__date"><p>21 May</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3392/cb8a3e1aceeb46b68d6883a52610996c.jpg" aria-label="image" alt="PODCAST | The Story: How one incident at Stellenbosch University sheds light on deeper issues" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="https://www.news24.com/news24/podcasts/series" alt="Podcast series: click here to find them all" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="c9b27211-185d-485d-8b2f-2b9595d9dc14" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">Podcast series: click here to find them all</div>
                                    <div class="podcast__date"><p>25 Jun 2021</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11304/6b0df7a1a9c0445e8261df4e7e5dda43.jpg" aria-label="image" alt="Podcast series: click here to find them all" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-what-is-behind-khayelitshas-recent-mass-shootings-20220514" alt="PODCAST | The Story: What is behind Khayelitsha&#x27;s recent mass shootings?" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1930a8e7-76b8-426c-a248-9a1109f2a9a3" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: What is behind Khayelitsha's recent mass shootings?</div>
                                    <div class="podcast__date"><p>14 May</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3359/f4e03b26d55c4b679a70c9e3fc4b0bdc.jpg" aria-label="image" alt="PODCAST | The Story: What is behind Khayelitsha&#x27;s recent mass shootings?" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-one-step-closer-to-the-truth-as-the-senzo-meyiwa-trial-gets-under-way-20220430" alt="PODCAST | The Story: One step closer to the truth as the Senzo Meyiwa trial gets under way" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="aa2a1f3e-cd6d-40fb-9dc9-95f45e1fa39a" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: One step closer to the truth as the Senzo Meyiwa trial gets under way</div>
                                    <div class="podcast__date"><p>30 Apr</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3306/16151a4fdb5940309de0e06eac88bbcc.jpg" aria-label="image" alt="PODCAST | The Story: One step closer to the truth as the Senzo Meyiwa trial gets under way" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
                    <div class="podcast slide">
                        <div class="podcast--container">
                            <a href="/news24/video/southafrica/news/podcast-the-story-ramaphosa-promises-kzn-flood-relief-funds-wont-be-stolen-but-who-believes-him-20220423" alt="PODCAST | The Story: Ramaphosa promises KZN flood relief funds won&#x27;t be stolen, but who believes him?" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="04544f97-34ff-44dc-b367-bc77b615c6eb" data-event-breadcrumb="news24/SouthAfrica/News">
                                <div class="podcast__synopsis">
                                    <div class="podcast__title">PODCAST | The Story: Ramaphosa promises KZN flood relief funds won't be stolen, but who believes...</div>
                                    <div class="podcast__date"><p>23 Apr</p></div>
                                </div>
                                <div class="podcast__image">
                                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/3283/b367133d79a047c4a69a14936fbffba0.jpg" aria-label="image" alt="PODCAST | The Story: Ramaphosa promises KZN flood relief funds won&#x27;t be stolen, but who believes him?" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                                </div>
                            </a>
                        </div>
                    </div>
        </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="news24/podcasts">
            <span>Listen</span>
        </a>
    </div>
</div>
<script type="module">
    import swiper from './js/modules/swiper.min.js?v=2.0.22145.5';
    new swiper('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=4AL3gsoZAMt00Rt7I9GYMbr3-tZ5a49zAARyKcOdQYc" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Rand - Dollar</div>
            <div class="price">15.57</div>
            <div class='change-1'>
                &#x2B;1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Pound</div>
            <div class="price">19.67</div>
            <div class='change-1'>
                &#x2B;0.8%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Euro</div>
            <div class="price">16.69</div>
            <div class='change-1'>
                &#x2B;1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Aus dollar</div>
            <div class="price">11.14</div>
            <div class='change-1'>
                &#x2B;0.1%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Rand - Yen</div>
            <div class="price">0.12</div>
            <div class='change-1'>
                &#x2B;0.8%
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,859.15</div>
            <div class='change-1'>
                &#x2B;0.5%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">22.31</div>
            <div class='change-1'>
                &#x2B;1.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2,069.50</div>
            <div class='change-1'>
                &#x2B;2.4%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">958.00</div>
            <div class='change-1'>
                &#x2B;0.8%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">117.40</div>
            <div class='change-1'>
                &#x2B;2.9%
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">63,774</div>
            <div class='change-1'>
                &#x2B;1.2%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">70,364</div>
            <div class='change-1'>
                &#x2B;1.3%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">76,975</div>
            <div class='change-1'>
                &#x2B;0.6%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">75,854</div>
            <div class='change-1'>
                &#x2B;1.0%
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">16,232</div>
            <div class='change-1'>
                &#x2B;2.4%
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.svg" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,87],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=2.0.22145.5';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"Rand - Dollar","movement":1,"movementDescription":"\u002B1.0","type":"Currency","ticker":"Currency","price":"15.57"},{"description":"Rand - Pound","movement":1,"movementDescription":"\u002B0.8","type":"Currency","ticker":"Currency","price":"19.67"},{"description":"Rand - Euro","movement":1,"movementDescription":"\u002B1.0","type":"Currency","ticker":"Currency","price":"16.69"},{"description":"Rand - Aus dollar","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"11.14"},{"description":"Rand - Yen","movement":1,"movementDescription":"\u002B0.8","type":"Currency","ticker":"Currency","price":"0.12"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.5","type":"Commodity","ticker":"Commodity","price":"1,859.15"},{"description":"Silver","movement":1,"movementDescription":"\u002B1.3","type":"Commodity","ticker":"Commodity","price":"22.31"},{"description":"Palladium","movement":1,"movementDescription":"\u002B2.4","type":"Commodity","ticker":"Commodity","price":"2,069.50"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.8","type":"Commodity","ticker":"Commodity","price":"958.00"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B2.9","type":"Commodity","ticker":"Commodity","price":"117.40"}], [{"description":"Top 40","movement":1,"movementDescription":"\u002B1.2","type":"Index","ticker":"J200","price":"63,774"},{"description":"All Share","movement":1,"movementDescription":"\u002B1.3","type":"Index","ticker":"J203","price":"70,364"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B0.6","type":"Index","ticker":"J210","price":"76,975"},{"description":"Industrial 25","movement":1,"movementDescription":"\u002B1.0","type":"Index","ticker":"J211","price":"75,854"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B2.4","type":"Index","ticker":"J212","price":"16,232"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=G52k0edSuy95lrzBk6IF8FtvB5YQmm2rGyJasiIMPPo" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/southafrica/feel_good" aria-label="More Good News stories"
                    data-event-container="Good News"
                    data-event-name="category_link"
                    data-event-breadcrumb="news24/southafrica/feel_good">
                    <span>Good News</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider-container">
            <div id="slider-a3091079-6def-4d7d-b879-b06209f68c4b" class="featured-category--slider featured-category--slider-3">
                    <a href="/news24/southafrica/news/off-duty-kzn-nurse-delivers-baby-on-florence-nightingale-drive-as-mom-goes-into-labour-on-street-20220527" class="featured-category--url slide" aria-label="Off-duty KZN nurse delivers baby on Florence Nightingale Drive as mom goes into labour on street"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="e38a97b0-06e3-4425-875a-578d219a2d3c"
                        data-event-permatitle="off-duty-kzn-nurse-delivers-baby-on-florence-nightingale-drive-as-mom-goes-into-labour-on-street-20220527"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>Off-duty KZN nurse delivers baby on Florence Nightingale Drive as mom goes into...</span>
                                </div>

                                <p class="featured-category__date">2h ago</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3294/6ab559490f8f4a4b8f4e22e9b4992bdd.jpeg" alt="Off-duty KZN nurse delivers baby on Florence Nightingale Drive as mom goes into labour on street" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/sport/golf/sunshinetour/feel-good-sa-disabled-golfer-david-watts-defies-the-odds-in-form-for-exciting-us-adaptive-open-20220527" class="featured-category--url slide" aria-label="FEEL GOOD | SA disabled golfer David Watts defies the odds, in form for &#x27;exciting&#x27; US Adaptive Open"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="True"
                        data-event-articleid="8db6dc10-d789-4946-b132-d26931acacf9"
                        data-event-permatitle="feel-good-sa-disabled-golfer-david-watts-defies-the-odds-in-form-for-exciting-us-adaptive-open-20220527"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                <div class="featured-category__prime"></div>
                                
                                <div class="featured-category__title">
                                    <span>FEEL GOOD | SA disabled golfer David Watts defies the odds, in form for 'exciting'...</span>
                                </div>

                                <p class="featured-category__date">10h ago</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3411/924d39171dc648ab91322e2cd73f5119.jpg" alt="FEEL GOOD | SA disabled golfer David Watts defies the odds, in form for &#x27;exciting&#x27; US Adaptive Open" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/news24/southafrica/feel_good/my-family-needed-this-just-as-i-did-university-of-zululand-student-bags-17-distinctions-20220517" class="featured-category--url slide" aria-label="&#x27;My family needed this just as I did&#x27;: University of Zululand student bags 17 distinctions"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="7a75c973-813e-43b0-9438-48a0689bc6c3"
                        data-event-permatitle="my-family-needed-this-just-as-i-did-university-of-zululand-student-bags-17-distinctions-20220517"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>'My family needed this just as I did': University of Zululand student bags 17...</span>
                                </div>

                                <p class="featured-category__date">9h ago</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3373/cbf749b373db46bdb5c440665f96977d.jpg" alt="&#x27;My family needed this just as I did&#x27;: University of Zululand student bags 17 distinctions" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
                    <a href="/fin24/economy/meet-jessica-the-hip-hippo-that-fancies-rooibos-tea-20220527" class="featured-category--url slide" aria-label="Meet Jessica, the hip hippo that fancies rooibos tea"
                        data-event-container="Good News"
                        data-event-name="article_link"
                        data-event-articlestate="False"
                        data-event-articleid="dd824e36-8d0f-4ec4-9f42-c831ac8280d4"
                        data-event-permatitle="meet-jessica-the-hip-hippo-that-fancies-rooibos-tea-20220527"
                        data-event-breadcrumb="news24/SouthAfrica/News">
                        <div class="featured-category--container">
                            <div class="featured-category__synopsis">
                                
                                
                                <div class="featured-category__title">
                                    <span>Meet Jessica, the hip hippo that fancies rooibos tea</span>
                                </div>

                                <p class="featured-category__date">9h ago</p>
                            </div>
                        <div class="featured-category__image">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/3331/364c1d424d13455aa9394e4d5183e1ad.jpg" alt="Meet Jessica, the hip hippo that fancies rooibos tea" class="img-lazy" height="88" width="88" />
                            
                        </div>
                        </div>
                    </a>
            </div>
        </div>
        
            <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Good News stories"
                data-event-container="Good News"
                data-event-name="category_link"
                data-event-breadcrumb="news24/southafrica/feel_good">
                <span>More Good News stories</span>
            </a>
        
    </div>
    <script type="module">
        import swiper from './js/modules/swiper.min.js?v=2.0.22145.5';
        new swiper('#slider-a3091079-6def-4d7d-b879-b06209f68c4b', 3, 1, 'vertical', false);
    </script>
<!-- Traffic RHS -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/traffic/index.min.css?v=WISqYtWvOYBBH_LXWs-oN519N9v1uIXQy-Hcx9m6Wsg" />
<div class="traffic-widget">
    <div class="traffic-widget__title">Editorial feedback and complaints</div>
    <p class="traffic-widget__blurb">Contact the public editor with feedback for our journalists, complaints, queries or suggestions about articles on News24.</p>
    <a class="traffic-widget__btn" href="https://www.news24.com/news24/southafrica/news/contact-news24s-public-editor-with-reader-complaints-20180212" target="_blank" data-event-name="traffic_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="traffic-widget" rel="noopener noreferrer">LEARN MORE</a>
    <div data-ad="true" data-adname="traffic_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,35],[300,50]]" style="" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;presidency,western cape high court&quot;,&quot;People&quot;:&quot;cyril ramaphosa,busisiwe mkhwebane&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;public protector,impeachment&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;05de4ab4-786a-4fe4-a5c3-9232c85eb75c&quot;,&quot;template_type&quot;:&quot;Article&quot;,&quot;adname&quot;:&quot;traffic_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;user_type&quot;:&quot;Anonymous&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/presidency-receives-public-protectors-reasons-for-why-she-shouldnt-be-suspended-20220527&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="traffic_widget" class="adblock"></div>
</div>
    

<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
                <a href="https://apps.apple.com/za/app/id310970460" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/2bf278576e54453f8400382ac5a3abbe.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
                <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/4fa1fc66a5c14f139ece2195a3327de3.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
                <a href="https://appgallery.huawei.com/#/app/C100385467" target="_blank" data-event-container="rhs_footer" data-event-name="external_link" rel="noopener noreferrer">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/2306/cc92cb612ec944e88c58522c67e2453a.svg" alt="" class="img-lazy" width="150" height="45"/>
                </a>
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com" aria-label="Editorial Complaints" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Press Code</a>
                    </li>
                    <li class="">
                        <a href="https://www.thespacestation.co.za/#portfolio" aria-label="Advertise on News" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" target="_blank" data-event-container="rhs_footer" data-event-name="article_link" rel="noopener noreferrer">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2022 (2.0.22145.5) 24.com. All rights reserved.
    <div class="popia">
                <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Terms and Conditions
                </a>
                <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Media24 Privacy Policy
                </a>
                <a href="https://www.media24.com/vulnerability-disclosure" data-event-container="rhs_footer" data-event-name="disclosure_link" class="footer__btn" target="_blank" rel="noopener noreferrer">
                    Vulnerability Disclosure
                </a>
        <br />
    </div>
            <a href="mailto:feedback@news24.com?News24 Desktop Site Feedback" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">
                Contact us
            </a>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link" target="_blank" rel="noopener noreferrer">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=2.0.22145.5';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: -->
    <link rel="preload" as="script" />
    <script defer type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=JKT1tPmjsGYIldFVclQ_s1Lf1EpV7rzUInWzfE39xlo" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=nuiZ-oi44sxwQIVykqSStsV0vyOwFilG2zLw8US1drA" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=yj_kbkYt0PZyLJZjou7ZPo_cmPYBnonmJQTWQoT98eA" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>