﻿
<!DOCTYPE html>
<html xml:lang="en-US"
      lang="en-US"
      role="document">
<head>
    <base href="/news24" />
    <link rel="preload" href="/css/tenants/news24/style.min.css?v=OwAatqzTVXWX2BxEPHaPDDND8GMOC6y_8QnbXYLwQVM" as="style" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=XFGPkp3KGGiaPcGwQZdznKxiJ0O5NjsN_vA5WqYQCeQ" />
    

<!--SEO Meta-->
<title>SAHRC urges Sassa and City of Cape Town to work together to ease queues | News24</title>
<meta name="articleid" content="a2a49048-0c58-420d-a7e6-302204dbc9cc" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="description" content="South African Human Rights Commissioner Chris Nissen says Sassa needs to do more to resolve the queueing crisis in Cape Town." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Jenni Evans" />
    <meta name="articletitle" content="SAHRC urges Sassa and City of Cape Town to work together to ease queues" />
    <meta name="permatitle" content="sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Jenni Evans" />
    <meta name="ad:keyword:artid" content="a2a49048-0c58-420d-a7e6-302204dbc9cc" />
    <meta name="ad:keyword:Companies" content="sassa, sahrc" />
    <meta name="ad:keyword:People" content="chris nissen" />
    <meta name="ad:keyword:Places" content="cape town, western cape" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2021-01-19T17:00:32.933Z" />
    <meta name="datemodified" content="2021-01-19T17:00:28.72Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="1.1.20344.4" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/10809/ecf4911a1ddb4b44b0dc8825016e8614.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/10809/ecf4911a1ddb4b44b0dc8825016e8614.jpg" />
    <meta property="og:image:height" content="768" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="The SA Human Rights Commission called for a speedy resolution to the grants reapplication crisis at some Sassa offices. (Jenni Evans, News24)" />
    <meta property="og:title" content="SAHRC urges Sassa and City of Cape Town to work together to ease queues | News24" />
    <meta property="og:description" content="South African Human Rights Commissioner Chris Nissen says Sassa needs to do more to resolve the queueing crisis in Cape Town." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="breadcrumb" content="news24/SouthAfrica/News">
<meta name="commit" content="1d4e0fc5da85ce40fb49e4ce38cca2b344cc5e4b">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff" type="font/woff" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff" type="font/woff" crossorigin="anonymous" />

        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <script defer src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/vendors/intersection-observer.js?v=XaG33maJyl870UK5gQRQ0w8T_yl4Guhekdw0YDdi00w" type="module"></script>
    

    
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=OwAatqzTVXWX2BxEPHaPDDND8GMOC6y_8QnbXYLwQVM" />
    <link rel="stylesheet" href="/css/tenants/news24/print.min.css?v=0IJNK3pA2ZQHVgnNye2CF-Op5QdSOzeM079I0MyTZb4" media="print" />

    <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    
    
        <link rel="amphtml" href="/amp/news24/southafrica/news/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119">
    


    
        <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    

    
</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) -->  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT"  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>
    <script type="module">
        import firebase from './js/modules/auth/firebase.min.js?v=1.1.20344.4';
        new firebase('tf_articles');
    </script>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
            


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg" alt="" class="tf-img" width="280" height="68"/>
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" aria-label="search button" role="button" data-event-name="search_query" />
                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Tuesday, 19 January</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
<nav class="header__nav" role="navigation">
    <ul>
            <li class=" has-children">
                <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="nav-item" target="_self">News</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                </li>
                                <li>
                                    <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                </li>
                                <li>
                                    <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                </li>
                                <li>
                                    <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                </li>
                                <li>
                                    <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                </li>
                                <li>
                                    <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_self">KwaZulu-Natal</a>
                                </li>
                                <li>
                                    <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/coronavirus" aria-label="Coronavirus News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Coronavirus News</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/local" aria-label="Local" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local</a>
                                </li>
                                <li>
                                    <a href="news24/southafrica/feel_good" aria-label="Feel Good" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Feel Good</a>
                                </li>
                                <li>
                                    <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                </li>
                        </ul>
            </li>
            <li class="sponsored ">
                <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class="nav-item" target="_self">For Subscribers</a>
            </li>
            <li class=" has-children">
                <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class="nav-item" target="_self">Business</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                </li>
                                <li>
                                    <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                </li>
                                <li>
                                    <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                </li>
                                <li>
                                    <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                </li>
                                <li>
                                    <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                </li>
                                <li>
                                    <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                </li>
                                <li>
                                    <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                </li>
                                <li>
                                    <a href="fin24/finweek" aria-label="Finweek" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek" target="_self">Finweek</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class="nav-item" target="_self">Sport</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                </li>
                                <li>
                                    <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                </li>
                                <li>
                                    <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                </li>
                                <li>
                                    <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                </li>
                                <li>
                                    <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                </li>
                                <li>
                                    <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="news24/lifestyle/featured" aria-label="Lifestyle" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class="nav-item" target="_self">Lifestyle</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                </li>
                                <li>
                                    <a href="arts" aria-label="Arts24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="arts" target="_self">Arts24</a>
                                </li>
                                <li>
                                    <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                </li>
                                <li>
                                    <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                </li>
                                <li>
                                    <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                </li>
                                <li>
                                    <a href="ride24" aria-label="Ride24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Ride24</a>
                                </li>
                                <li>
                                    <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                </li>
                                <li>
                                    <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class="nav-item" target="_self">Opinion</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                </li>
                                <li>
                                    <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                </li>
                                <li>
                                    <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                </li>
                                <li>
                                    <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                </li>
                                <li>
                                    <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class="nav-item" target="_self">Multimedia</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                </li>
                                <li>
                                    <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                </li>
                                <li>
                                    <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="" data-url="" class="nav-item" target="_self">Magazines</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                </li>
                                <li>
                                    <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                </li>
                                <li>
                                    <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                </li>
                                <li>
                                    <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                </li>
                                <li>
                                    <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                </li>
                                <li>
                                    <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                </li>
                                <li>
                                    <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class="nav-item" target="_self">Newspapers</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                </li>
                                <li>
                                    <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                </li>
                                <li>
                                    <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class="nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="https://partners.24.com/SponsorsofBrave/index.html" aria-label="Sponsors of Brave" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/SponsorsofBrave/index.html" target="_blank" rel="noopener noreferrer">Sponsors of Brave</a>
                                </li>
                                <li>
                                    <a href="news24/PartnerContent/Naspers" aria-label="Backing tech potential" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/PartnerContent/Naspers" target="_blank" rel="noopener noreferrer">Backing tech potential</a>
                                </li>
                                <li>
                                    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5477600789&amp;iu=/8900/24.com" aria-label="KZN has it all" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="http://pubads.g.doubleclick.net/gampad/clk?id=5477600789&amp;iu=/8900/24.com" target="_self">KZN has it all</a>
                                </li>
                                <li>
                                    <a href="https://partners.24.com/paws24/index.html" aria-label="Pups &#x27;n Paws" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/paws24/index.html" target="_blank" rel="noopener noreferrer">Pups &#x27;n Paws</a>
                                </li>
                        </ul>
            </li>
    </ul>
</nav>

<script type="module">
    import mobilemenu from './js/modules/mobilemenu.min.js?v=1.1.20344.4';
    new mobilemenu('.header__nav');
</script>



</header>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "news24"
        },
        "headline": "SAHRC urges Sassa and City of Cape Town to work together to ease queues",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/10809/ecf4911a1ddb4b44b0dc8825016e8614.jpg" },        "datePublished": "2021-01-19T19:00:32",
        "dateModified": "2021-01-19T19:00:28",
"author": { "@type": "Person", "Name": "Jenni Evans" },        "publisher": {
        "@type":"Organization",
        "name":"news24",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/10810/b2bc6e23ce754aa5b228a3413ae65b12.jpg",
        "isAccessibleForFree": "False",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": "article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=8f3iAWWMkKweVacLm9hC6ZRvCIS52Pn-gBYgDFhDc9s" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">43m ago</p>
            <div class="article--top-bar-right">
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fsahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            SAHRC urges Sassa and City of Cape Town to work together to ease queues
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.news24.com/">
                            <img src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        Jenni Evans
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fsahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=SAHRC&#x2B;urges&#x2B;Sassa&#x2B;and&#x2B;City&#x2B;of&#x2B;Cape&#x2B;Town&#x2B;to&#x2B;work&#x2B;together&#x2B;to&#x2B;ease&#x2B;queues&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2FSouthAfrica%2FNews%2Fsahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=SAHRC urges Sassa and City of Cape Town to work together to ease queues&amp;body=SAHRC urges Sassa and City of Cape Town to work together to ease queues%0A%0Ahttps://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            

<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fsahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/10809/ecf4911a1ddb4b44b0dc8825016e8614.jpg" alt="The SA Human Rights Commission called for a speedy resolution to the grants reapplication crisis at some Sassa offices. (Jenni Evans, News24)" height="768" width="1024" class="img-lazy" />
            
                <div class="caption">
                    The SA Human Rights Commission called for a speedy resolution to the grants reapplication crisis at some Sassa offices. (Jenni Evans, News24)
                </div>
            
            <div class="article__photographer">
                <div class="photographer">Jenni Evans</div>
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">        
        <ul><li><strong>The SAHRC has urged Sassa to do more to resolve the queueing crisis in Cape Town.</strong></li><li><strong>Commissioner Chris Nissen says Sassa should use community halls as temporary distribution centres.</strong></li><li><strong>People have been sleeping in queues outside Sassa offices in a bid to secure temporary disability grants.</strong></li></ul><p></p><hr><p></p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>The South African Human Rights Commission (SAHRC) has urged the South African Social Services Agency (Sassa) to get the City of Cape Town to release community halls for use as satellite offices.&nbsp;</p><p>Commissioner Chris Nissen said on Tuesday that, although Sassa was under-resourced, it needed to do more to resolve the crisis. People have been queuing outside the agency's offices to secure their spots in the queue.&nbsp;</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>The commission called on Sassa and the metro to work together to reopen community halls as service points, so that people would not have to sleep outside offices to apply for social grants.<br></p><p>"Obviously, there's desperation here - desperation of vulnerable, poor people," Nissen said as he looked at the queues forming for "temporary disability grant" day at the Bellville Sassa office.&nbsp;</p><div contenteditable="false" data-embed24="Twitter" data-pos="middle" id="embed_405fd649"><div class="tweet"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">The SA Red Cross Society's Maria Croucamp spoons porridge into cups outside <a href="https://twitter.com/hashtag/Sassa?src=hash&ref_src=twsrc%5Etfw">#Sassa</a> Bellville. (<a href="https://twitter.com/itchybyte?ref_src=twsrc%5Etfw">@itchybyte</a>) <a href="https://t.co/sk4s7Cgyza">pic.twitter.com/sk4s7Cgyza</a></p>&mdash; Team News24 (@TeamNews24) <a href="https://twitter.com/TeamNews24/status/1351429413368451072?ref_src=twsrc%5Etfw">January 19, 2021</a></blockquote></div></div><p></p><p>He warned Sassa about the problem last year already. </p><p>"It's unacceptable that people can sleep here throughout the night - no toilet facilities, no food, no water, and there are sickly people around here.</p><p>"I think it is important that we resolve this issue."</p><div id='fourth-par-video'></div><p>Nissen said he would also approach church leaders about making church halls available to the agency.<br></p><p>"You can't handle a crisis with the normal measurements of a working day," he said.</p><p>"They need to pull out all the stops to resolve this crisis."</p><p>Nissen said he still couldn't believe that water cannons were used on applicants to enforce them to comply with Covid-19 physical distancing regulations.</p><div>"I still can't believe it. And I still condemn it," said Nissen.</div><div contenteditable="false" data-embed24="Twitter" data-pos="middle" id="embed_326322e2"><div class="tweet"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">At <a href="https://twitter.com/hashtag/Sassa?src=hash&ref_src=twsrc%5Etfw">#Sassa</a> Bellville for temporary disability grants day and officials collecting IDs + addresses so that applicants don't to go in. A doc for their medical assessment will be found in their area and they will be sent details. Others are handing in their assessments. (<a href="https://twitter.com/itchybyte?ref_src=twsrc%5Etfw">@itchybyte</a>) <a href="https://t.co/J2qRU6neqp">pic.twitter.com/J2qRU6neqp</a></p>&mdash; Team News24 (@TeamNews24) <a href="https://twitter.com/TeamNews24/status/1351421486096121858?ref_src=twsrc%5Etfw">January 19, 2021</a></blockquote></div></div><p></p><p>The City Cape Town said on Tuesday that it was processing requests from Sassa to use its service points. </p><p>Councillor Zahid Badroodien, mayoral committee member for community services and health, said in response to News24's questions that the City had a list of halls and centres which Sassa asked to use as service points.</p><p>"The recreation and parks department is in receipt of the list and will process all booking requests in terms of the memorandums of understanding," said Badroodien. </p><p>"The department is committed to assisting all role players involved with pension payouts as the City understands the impact this has on communities and community members."</p><p>Many people have been sleeping outside the building in a service lane for Pick n Pay's receiving depot, in the hopes of being attended to.&nbsp;</p><p>They are trying to reapply for the temporary disability grants, which were not automatically extended at the end of December.</p><p>They were extended automatically during the Covid-19 lockdown, but stopped at the end of December.</p><div contenteditable="false" data-embed24="Images" data-pos="Middle" id="embed_951960c9"><div class="slide"><img alt="" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/10809/883a755785494d63b7b43ba661c7751b.jpg" src="https://cdn.24.co.za/files/Cms/General/d/10809/737dbf8fc9354d60bd3dd4f2386ab208.jpg" title="Queues at Sassa Bellville again (Jenni Evans, News24)"><div class="caption">Queues at Sassa Bellville again (Jenni Evans, News24)</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;"></span></div></div><div class="slide"><img alt="" data-smallsrc="https://cdn.24.co.za/files/Cms/General/d/10809/d9db8ed4c81b4b928a09b205a9c44044.jpg" src="https://cdn.24.co.za/files/Cms/General/d/10809/3efcb9512a4f45dfbf208a4ef7e5d590.jpg" title="Sassa Bellville office (Jenni Evans, News24)"><div class="caption">Sassa Bellville office (Jenni Evans, News24)</div><div class="img_accreditation"><span class="source" style="display:none;"></span><span class="photographer" style="display:none;"></span></div></div></div><p></p><p>People have to reapply and get another medical assessment to see whether they still qualify or whether their conditions have improved.&nbsp;</p><p>Of the more than 200 000 temporary disability grants stopped countrywide, the Western Cape has around 53 000 recipients who must reapply. </p><p>Because community halls, which had been used as satellite office venues, were closed due to Covid-19, large groups of people converged at the main offices. </p><p>"I can't afford the taxi fare to come back," said one of the women who slept on a piece of cardboard.&nbsp;</p><p>On Tuesday morning, officials held clipboards triaged the queues with the intention of taking their details, so that they could go home. They have to wait for a phone call or SMS, which will give them a date and the name of a doctor who will assess them.&nbsp;</p><p>"This is better. At least I don't have to sleep here again," said another woman.</p><p>"At least, they are talking to us now."</p><p>At the front door, security guards multi-tasked as Covid-19 health monitors. They took temperatures, sanitised their hands, helped those in wheelchairs down the steep pavement to the road, and monitored the number of people entering.</p><p>People in wheelchairs were attended to first, while people on crutches stood in the sun and waited for their turn.&nbsp;Along the wall outside, in the coveted shady spots, people sat on the pavement, a distance apart from each other, to hand in their medical assessments.&nbsp;</p><div id='foot-video'></div><p>The SA Red Cross Society handed out cups of porridge to people.</p><p>In contrast to Friday's chaos, when police sprayed water at people from an armoured vehicle during a visit by Social Development Minister Lindiwe Zulu, no police officers were there.</p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/fridges-fears-and-finding-more-vaccines-western-cape-gears-up-for-first-covid-jabs-20210119" rel="preconnect" />
    <a href="/news24/southafrica/news/fridges-fears-and-finding-more-vaccines-western-cape-gears-up-for-first-covid-jabs-20210119" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="a7dda719-0976-47ff-a23d-12c86ee0adce" data-event-breadcrumb="news24/SouthAfrica/News">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Fridges, fears and finding more vaccines: Western Cape gears up for first Covid jabs
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">46m ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/10811/1f5a5899b43740ae96e2bb8ebd30ae92.jpg" alt="Fridges, fears and finding more vaccines: Western Cape gears up for first Covid jabs" class="img-lazy" src="" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.20344.4';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Companies/sassa' data-event-name='tag_link' data-event-breadcrumb='/Tags/Companies/sassa' data-event-container='tags' data-tag='sassa'>sassa</a><a href='/Tags/Companies/sahrc' data-event-name='tag_link' data-event-breadcrumb='/Tags/Companies/sahrc' data-event-container='tags' data-tag='sahrc'>sahrc</a><a href='/Tags/People/chris%20nissen' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/chris%20nissen' data-event-container='tags' data-tag='chris%20nissen'>chris nissen</a><a href='/Tags/Places/cape%20town' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/cape%20town' data-event-container='tags' data-tag='cape%20town'>cape town</a><a href='/Tags/Places/western%20cape' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/western%20cape' data-event-container='tags' data-tag='western%20cape'>western cape</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/watch-centurion-dad-arrested-for-buying-baby-milk-during-curfew-to-sue-two-cops-saps-20210118" class="most-read-widget__url" aria-label="WATCH | Centurion dad arrested for buying baby milk during curfew to sue two cops, SAPS" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d085521c-1b34-4ad1-80d5-cce8a250f19e" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">WATCH | Centurion dad arrested for buying baby milk during curfew to sue two cops, SAPS</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/breaking-carl-niehaus-suspended-from-his-anc-job-for-attacking-a-party-leader-20210119" class="most-read-widget__url" aria-label="ANC wants to suspend Niehaus from his job for attacking a party leader" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="8a071ffe-c35c-4f34-96f9-23ebb5e25c50" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ANC wants to suspend Niehaus from his job for attacking a party leader</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/coronavirus-all-the-latest-news-about-covid-19-in-south-africa-and-the-world-20200312" class="most-read-widget__url" aria-label="LIVE | Scientists scramble to analyse new variants as SA hits 1 346 936 Covid-19 cases, 37 449 deaths" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="9deac579-ec14-4021-be49-4434a14456f4" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">LIVE | Scientists scramble to analyse new variants as SA hits 1 346 936 Covid-19 cases, 37 449 deaths</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/shooting-of-would-be-hijacker-by-porsche-driver-could-be-justified-report-20210119" class="most-read-widget__url" aria-label="Shooting of would-be hijacker by Porsche driver could be justified - report" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="41c0c668-6b5d-4324-b652-fc8addb236aa" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Shooting of would-be hijacker by Porsche driver could be justified - report</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/investigations/variants-vs-vaccines-scientists-scramble-to-find-answers-as-early-data-shows-new-variants-can-beat-prior-immunity-20210119" class="most-read-widget__url" aria-label="Variants vs Vaccines: Scientists scramble to find answers as early data shows new variants can beat prior immunity" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="bb3916c6-a691-475c-8e1e-71f253aad06a" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Variants vs Vaccines: Scientists scramble to find answers as early data shows new variants can beat prior immunity</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/investigations/covid-19-vaccine-health-officials-get-process-underway-to-appoint-distributors-20210119" class="most-read-widget__url" aria-label="Covid-19 vaccine: Health officials get process underway to appoint distributors" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="d9250a54-b0f0-4391-83ec-1bb53e1d0f9e" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Covid-19 vaccine: Health officials get process underway to appoint distributors</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/health/interim-report-finds-gems-discovery-and-medscheme-guilty-of-unfair-discrimination-against-black-doctors-20210119" class="most-read-widget__url" aria-label="Interim report finds GEMS, Discovery and Medscheme guilty of &#x27;unfair discrimination&#x27; against black doctors" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="5a126032-4c3c-4b16-aff0-445f9227a65c" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Interim report finds GEMS, Discovery and Medscheme guilty of &#x27;unfair discrimination&#x27; against black doctors</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/investigations/variants-vs-vaccines-scientists-scramble-to-find-answers-as-early-data-shows-new-variants-can-beat-prior-immunity-20210119" class="most-read-widget__url" aria-label="Variants vs Vaccines: Scientists scramble to find answers as early data shows new variants can beat prior immunity" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="bb3916c6-a691-475c-8e1e-71f253aad06a" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Variants vs Vaccines: Scientists scramble to find answers as early data shows new variants can beat prior immunity</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/hawks-take-over-investigation-into-zumas-state-capture-inquiry-walkout-20210119" class="most-read-widget__url" aria-label="Hawks take over investigation into Zuma&#x2019;s state capture inquiry walkout" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="402460e1-b4fc-46bd-b6bf-ddaf376f5392" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Hawks take over investigation into Zuma&#x2019;s state capture inquiry walkout</span>
                        </a>
                    </li>
                    <li>
                        <a href="/citypress/news/mashaba-wants-parliament-to-deal-with-malema-for-advocating-for-sa-to-be-a-test-case-for-anarchy-20210119" class="most-read-widget__url" aria-label="Mashaba wants Parliament to deal with Malema for &#x2018;advocating for SA to be a test case for anarchy&#x2019;" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="2733267c-0232-4341-8654-ab32bf205420" data-event-breadcrumb="news24/SouthAfrica/News" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Mashaba wants Parliament to deal with Malema for &#x2018;advocating for SA to be a test case for anarchy&#x2019;</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>




    <div id="newsletter-register" class="newsletter-register matric-results">

        
            <div class="news24-branding"><img src="https://cdn.24.co.za/files/Cms/General/d/10712/e8dff067d90a4a3ca7471cfc8dc8e249.svg" alt="" width="68" height="24"/></div>

        <div class="newsletter-register--header">
            <a href="http://matricresults.news24.com">
                
                    <img src="https://cdn.24.co.za/files/Cms/General/d/10337/1666c927588146c79300f4de326f102d.png" alt="Matric Results" height="30" width="30" />
                
                
                    <h3>
                        Matric Results
                    </h3>
                
            </a>
            
                <div class="newsletter-register--title">Matric Results are coming soon!</div>
            
            
                <p>Notify me when results become available</p>
            
        </div>
        <div class="newsletter-register--content">
            <form>
                <div class="row">
                    <input type="email" id="email" name="email" aria-label="signup email" placeholder="Email Address" role="textbox" data-validate-field="email" data-validate-email="Please enter a valid email." data-validate-required="Please enter an email." data-event-name="matric_signup_interacted" data-event-container="matric_results_signup_widget" data-event-breadcrumb="news24/SouthAfrica/News" />
                </div>
                <span id="msg"></span>
                

                <input type="submit" aria-label="newsletter register submit" id="email-submit" value="Sign up" role="button" data-event-name="matric_signup_submit" data-event-container="matric_results_signup_widget" data-event-breadcrumb="news24/SouthAfrica/News" />
            </form>
        </div>
        
        <div class="footer">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
    </div>
    <script type="module">
        import newsletterregister from './js/modules/newsletterregister.min.js?v=1.1.20344.4';
        new newsletterregister('#newsletter-register', '5375','24dotcom');
    </script>



<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=MTRhWOHCYfkGK1dFSL1K_grAxQ_h0QOBC78CKForoew" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>Business Briefing - weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10452/ffd5e3830b4748c8b66ae0ae33deda77.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10429/d4e0a4373bde4249bb2b38a77d76e1e2.png" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            <p>
                A deep dive into the big business story of the week, as well as expert analysis of markets and trends, curated by Fin24 editor Ron Derby.
            </p>
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="ba53093d-26db-4e14-998b-43aed0e72c2c" data-event-breadcrumb="news24/SouthAfrica/News"
        data-event-container="newsletter-widget">
        See all newsletters
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=rWZKOufXoBFrn5-nCeJjPanj1Jub3ZlBJ8fuveop-ko" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/here-are-the-winning-lotto-and-lotto-plus-numbers-20210116-5" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/here-are-the-winning-lotto-and-lotto-plus-numbers-20210116-5" aria-label="Lottery" class="title">Here are the winning Lotto and Lotto Plus numbers</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,50],[278,35]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>

<link defer rel="stylesheet" href="/css/tenants/news24/widgets/counter/index.min.css?v=twIyQcE3YcLMVI7m-xtx2iiKelLQlsCUlddXjuzoLjI" />
<!-- Countdown Timer Component -->
<div class="countdown">
    <div class="data-text">
        <div id="litStaticText"> Lockdown For </div>
    </div>

    <div class="data-container" id="timer">
        <div class="data">
            <span class="value days"></span>
            <span class="label">DAYS</span>
        </div>
        <div class="data">
            <span class="value hours"></span>
            <span class="label">HRS</span>
        </div>
        <div class="data">
            <span class="value minutes"></span>
            <span class="label">MINS</span>
        </div>

    </div>
</div>
<script type="module">
    import countdownuptimer from './js/modules/timer/countdownuptimer.min.js?v=1.1.20344.4';
    new countdownuptimer('#timer', '2020-03-27', false, 'YYYY-MM-DD');
</script>




<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=jGoYqmouU3jdSztISFrl343xJTgGdEpTFrDURwmD00g" />

    <div id="vote-widget-14c31b97-d9d5-4f85-b5e6-a4df84b6d9bb" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            
Will you continue to use WhatsApp following the&nbsp;<a href="https://www.businessinsider.co.za/whatsapp-forcing-users-to-share-personal-data-facebook-elon-musk-2021-1">company announcing a change terms</a> of service which would force users to share personal data?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-14c31b97-d9d5-4f85-b5e6-a4df84b6d9bb">
                <input type="hidden" value="14c31b97-d9d5-4f85-b5e6-a4df84b6d9bb" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="e90bd0c8-7286-43a0-af1d-aff140f8c6b0" value="e90bd0c8-7286-43a0-af1d-aff140f8c6b0" class="vote-options" />
                        <label for="e90bd0c8-7286-43a0-af1d-aff140f8c6b0">Yes, the terms of service do not bother me enough to switch</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="233c3082-31b4-4b61-9f68-97714be2906b" value="233c3082-31b4-4b61-9f68-97714be2906b" class="vote-options" />
                        <label for="233c3082-31b4-4b61-9f68-97714be2906b">No, I will be switching over to a new service</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="22a30497-09aa-46e5-a722-8061805b9184" value="22a30497-09aa-46e5-a722-8061805b9184" class="vote-options" />
                        <label for="22a30497-09aa-46e5-a722-8061805b9184">I&#x27;ve never used WhatsApp</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="14c31b97-d9d5-4f85-b5e6-a4df84b6d9bb" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/SouthAfrica/News" data-event-articleid="14c31b97-d9d5-4f85-b5e6-a4df84b6d9bb" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes, the terms of service do not bother me enough to switch</div>
            <div class="result__data">
                53% - 8203 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 53%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No, I will be switching over to a new service</div>
            <div class="result__data">
                43% - 6756 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 43%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">I&#x27;ve never used WhatsApp</div>
            <div class="result__data">
                4% - 615 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 4%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="14c31b97-d9d5-4f85-b5e6-a4df84b6d9bb" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.20344.4';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=iZ2SITaMlD5hkK5gKyQ3jI0Lyf4cRcd6ah3Lr-82DNA" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
Podcasts    </div>
    <div class="podcasts-widget--slider">
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-episode-3-decades-of-false-starts-add-to-a-familys-despair-20201226" alt="PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family&#x27;s despair" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="10c65ec3-2df5-4d59-8853-1e8b41d88fcd" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family's despair</div>
                                <div class="podcast__date"><p>26 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10789/7417ba7ece8a44aebabc315bdd0630a9.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family&#x27;s despair" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-episode-2-false-hopes-and-dead-ends-but-mothers-search-continues-20201219" alt="PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother&#x27;s search continues" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3548d2c4-34ea-4006-9a27-2d7ddbcabfe3" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother's search continues</div>
                                <div class="podcast__date"><p>19 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10789/0e68dbe0347f4a8fae0aeac7f6c64118.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother&#x27;s search continues" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="https://specialprojects.news24.com/MissingMatthew/index.html" alt="MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="69819a28-55a6-4756-9f19-54a9cdf7ec06" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson</div>
                                <div class="podcast__date"><p>14 Jan</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/506/7aa45712dad94f5a86d6c345c22e4987.jpg" aria-label="image" alt="MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-23-years-without-answers-a-missing-child-is-worse-than-a-dead-child-20201212" alt="PODCAST | MISSING MATTHEW: 23 years without answers - &#x27;a missing child is worse than a dead child&#x27;" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3d438632-5cc6-40a9-ad86-f41ccf1b5117" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW: 23 years without answers - 'a missing child is worse than a dead child'</div>
                                <div class="podcast__date"><p>12 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10737/eaac74961aec4013909d0775751dea9c.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW: 23 years without answers - &#x27;a missing child is worse than a dead child&#x27;" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-politics-unmuted-reflections-on-the-year-that-was-20201210" alt="PODCAST | POLITICS UNMUTED: Reflections on the year that was" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2fedff60-becf-4945-adc9-d645dc11f4a2" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | POLITICS UNMUTED: Reflections on the year that was</div>
                                <div class="podcast__date"><p>11 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/9450/f24afd753131441b9702c42d26d432b4.jpg" aria-label="image" alt="PODCAST | POLITICS UNMUTED: Reflections on the year that was" class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-politics-unmuted-is-government-ready-to-deal-with-the-second-wave-of-infections-20201204" alt="PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? " data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5acdf77c-4dad-44fc-9508-d4027d3b2dc0" data-event-breadcrumb="news24/SouthAfrica/News">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? </div>
                                <div class="podcast__date"><p>04 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/9437/8b1a12dede1b4affa8c317a695b3d3e6.jpg" aria-label="image" alt="PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? " class="img-lazy" src="" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="/news24/podcasts">
            <span>view</span>
        </a>
    </div>
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
    new tinyslider('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=R1RLRZfVr4YO49MWoQQjO3vQ4DL3xnfclSeYO8KNLRE" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/SouthAfrica/News" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">ZAR/USD</div>
            <div class="price">14.96</div>
            <div class='change-1'>
                (&#x2B;1.11)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/GBP</div>
            <div class="price">20.38</div>
            <div class='change-1'>
                (&#x2B;0.90)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/EUR</div>
            <div class="price">18.14</div>
            <div class='change-1'>
                (&#x2B;0.82)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/AUD</div>
            <div class="price">11.52</div>
            <div class='change-1'>
                (&#x2B;1.01)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">ZAR/JPY</div>
            <div class="price">0.14</div>
            <div class='change-1'>
                (&#x2B;1.35)
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1839.50</div>
            <div class='change-1'>
                (&#x2B;0.23)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">25.18</div>
            <div class='change-1'>
                (&#x2B;0.91)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1084.00</div>
            <div class='change--1'>
                (-0.18)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">54.74</div>
            <div class='change--1'>
                (-0.64)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2356.50</div>
            <div class='change--1'>
                (-0.17)
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">63603.26</div>
            <div class='change--1'>
                (-0.17)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">58358.85</div>
            <div class='change--1'>
                (-0.32)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">12017.40</div>
            <div class='change-1'>
                (&#x2B;0.95)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">85061.23</div>
            <div class='change-1'>
                (&#x2B;0.29)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">62265.14</div>
            <div class='change--1'>
                (-1.51)
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/morningstar-logo.svg" alt="morningstar logo" class="img-lazy" width="62" height="13" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/SouthAfrica/News" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;Companies&quot;:&quot;sassa,sahrc&quot;,&quot;People&quot;:&quot;chris nissen&quot;,&quot;Places&quot;:&quot;cape town,western cape&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;a2a49048-0c58-420d-a7e6-302204dbc9cc&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/SouthAfrica/News&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/SouthAfrica/News/sahrc-urges-sassa-and-city-of-cape-town-to-work-together-to-ease-queues-20210119&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=1.1.20344.4';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"ZAR/USD","movement":1,"movementDescription":"\u002B1.11","type":"Currency","ticker":"Currency","price":"14.96"},{"description":"ZAR/GBP","movement":1,"movementDescription":"\u002B0.90","type":"Currency","ticker":"Currency","price":"20.38"},{"description":"ZAR/EUR","movement":1,"movementDescription":"\u002B0.82","type":"Currency","ticker":"Currency","price":"18.14"},{"description":"ZAR/AUD","movement":1,"movementDescription":"\u002B1.01","type":"Currency","ticker":"Currency","price":"11.52"},{"description":"ZAR/JPY","movement":1,"movementDescription":"\u002B1.35","type":"Currency","ticker":"Currency","price":"0.14"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B0.23","type":"Commodity","ticker":"Commodity","price":"1839.50"},{"description":"Silver","movement":1,"movementDescription":"\u002B0.91","type":"Commodity","ticker":"Commodity","price":"25.18"},{"description":"Platinum","movement":-1,"movementDescription":"-0.18","type":"Commodity","ticker":"Commodity","price":"1084.00"},{"description":"Brent Crude","movement":-1,"movementDescription":"-0.64","type":"Commodity","ticker":"Commodity","price":"54.74"},{"description":"Palladium","movement":-1,"movementDescription":"-0.17","type":"Commodity","ticker":"Commodity","price":"2356.50"}], [{"description":"All Share","movement":-1,"movementDescription":"-0.17","type":"Index","ticker":"J203","price":"63603.26"},{"description":"Top 40","movement":-1,"movementDescription":"-0.32","type":"Index","ticker":"J200","price":"58358.85"},{"description":"Financial 15","movement":1,"movementDescription":"\u002B0.95","type":"Index","ticker":"J212","price":"12017.40"},{"description":"Industrial 25","movement":1,"movementDescription":"\u002B0.29","type":"Index","ticker":"J211","price":"85061.23"},{"description":"Resource 10","movement":-1,"movementDescription":"-1.51","type":"Index","ticker":"J210","price":"62265.14"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=uFfNXucXeNSmrz4tt-q9jt6kM9By0RarXvXN4zDuxgc" />
    <div class="featured-category">
        <div class="featured-category__header">
            <a href="news24/southafrica/feel_good" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                <span>Feel Good</span>
            </a>
        </div>
        <div class="featured-category--slider">
                <a href="/news24/southafrica/news/feel-good-eco-warriors-on-ice-5-matrics-to-explore-antarctic-with-renowned-adventurer-riaan-manser-20210113" class="featured-category--url" aria-label="FEEL GOOD | Eco-warriors on ice: 5 matrics to explore Antarctic with renowned adventurer Riaan Manser" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="4ffd600d-df14-4fb3-aa29-b8e7c78238b7" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Eco-warriors on ice: 5 matrics to explore Antarctic with renowned...</span>
                            </div>

                            <p class="featured-category__date">13 Jan</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/9580/b4915db2025048a3a2ac46354d1b1d8c.jpg" alt="FEEL GOOD | Eco-warriors on ice: 5 matrics to explore Antarctic with renowned adventurer Riaan Manser" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/feel-good-these-compassionate-chefs-turned-waste-food-into-13-million-meals-for-the-hungry-20210109" class="featured-category--url" aria-label="FEEL GOOD |  These compassionate chefs turned &#x27;waste food&#x27; into 1.3 million meals for the hungry" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="397f713f-91f4-44c3-bc4c-7e8ac8034202" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD |  These compassionate chefs turned 'waste food' into 1.3 million meals...</span>
                            </div>

                            <p class="featured-category__date">09 Jan</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10774/418169a076a7448d8c9a23becc61aaa5.jpeg" alt="FEEL GOOD |  These compassionate chefs turned &#x27;waste food&#x27; into 1.3 million meals for the hungry" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
                <a href="/channel/music/news/watch-ndlovu-youth-choir-puts-a-special-twist-on-mariah-careys-all-i-want-for-christmas-is-you-20201214-2" class="featured-category--url" aria-label="FEEL GOOD | Ndlovu Youth Choir covers Mariah Carey&#x27;s All I Want For Christmas Is You" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="48ebcece-1ed5-4587-bec2-48fe65d396ed" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Ndlovu Youth Choir covers Mariah Carey's All I Want For Christmas Is You</span>
                            </div>

                            <p class="featured-category__date">15 Dec 2020</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/8965/63ca826da830437ba3a9c0a53a5280ed.jpg" alt="FEEL GOOD | Ndlovu Youth Choir covers Mariah Carey&#x27;s All I Want For Christmas Is You" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
                <a href="/parent/learn/learning-difficulties/super-school-apex-high-we-showed-that-we-are-willing-to-do-whatever-it-takes-20201126" class="featured-category--url" aria-label="Super School Apex High: &#x27;We showed that we are willing to do whatever it takes&#x27;" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1581ac43-851f-44b6-a90f-3a6fe31c0ca4" data-event-breadcrumb="news24/SouthAfrica/News">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Super School Apex High: 'We showed that we are willing to do whatever it takes'</span>
                            </div>

                            <p class="featured-category__date">27 Nov 2020</p>
                        </div>
                            <div class="featured-category__image">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10706/349d0c71c0804e79aecfc148bf99741f.jpeg" alt="Super School Apex High: &#x27;We showed that we are willing to do whatever it takes&#x27;" class="img-lazy" height="88" width="88" />
                            </div>
                    </div>
                </a>
        </div>
        <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
            <span>More Feel Good news stories</span>
        </a>
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
        new tinyslider('.featured-category--slider', 3, 1, 'vertical', false);
    </script>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
    <div class="footer__copyright">
        &copy; 2021 (1.1.20344.4) 24.com. All rights reserved.
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link">Terms and Conditions</a>
            <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
    </div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.20344.4';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>


    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
        };
        </script>

        <!--Scripts: Footer-->

        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <script src="/js/modules/naas.min.js?v=tiNvvICphc2JunbFEgtiWTT8bKaPH4kIp6UnOCbcqgA" type="module"></script>
        <script src="/js/modules/pwa.min.js?v=ivOBaYiYS90eMgRc7jm1V-EZ9bqgQb4BI_mUAjrw3rA" type="module"></script>
    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>