<!DOCTYPE html>
<html xml:lang="en-US"
      lang="en-US"
      role="document">
<head>
    <base href="/news24" />
    <link rel="stylesheet" href="/css/tenants/news24/style.min.css?v=jeXDn0xOmtHkyfcxK0ozFsMDGrDoGRIipcXxpQGsxzg" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=sLVtVKe6d0xbpIxFKa4wP3rwogC9jxboKabQUjJtaRY" />
    

<!--SEO Meta-->
<title>SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring | News24</title>
<meta name="articleid" content="e2229c1e-d5c4-465d-8fac-f0bd45bc2e69" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="southafrica/news" />
    <meta name="description" content="Police Minister Bheki Cele believes they are slowly closing in on the extortion ring that has plagued Cape Town&#x27;s businesses since last year." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="News24" />
    <meta name="author" content="Marvin Charles" />
    <meta name="articletitle" content="SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring" />
    <meta name="permatitle" content="saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="News24" />
    <meta name="byline" content="Marvin Charles" />
    <meta name="ad:keyword:artid" content="e2229c1e-d5c4-465d-8fac-f0bd45bc2e69" />
    <meta name="ad:keyword:People" content="bheki cele" />
    <meta name="ad:keyword:Places" content="western cape, cape town" />
    <meta name="ad:keyword:Topics" content="courts, crime" />
    <meta name="ad:keyword:accreditation" content="news24" />
    <meta name="publisheddate" content="2021-04-08T18:02:39.723Z" />
    <meta name="datemodified" content="2021-04-08T18:02:35.223Z" />
    <meta name="breadcrumb" content="news24/southafrica/news" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="News24" />
    <meta name="version" content="1.1.21089.1" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="News24" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="News24" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/11045/a899c70d260e4eb7be61e0d134dec66a.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/11045/a899c70d260e4eb7be61e0d134dec66a.jpg" />
    <meta property="og:image:height" content="773" />
    <meta property="og:image:width" content="1024" />
    <meta property="og:image:alt" content="Police Minister Bheki Cele." />
    <meta property="og:title" content="SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring | News24" />
    <meta property="og:description" content="Police Minister Bheki Cele believes they are slowly closing in on the extortion ring that has plagued Cape Town&#x27;s businesses since last year." />
    <meta property="fb:app_id" content="2363277980" />
    <meta property="fb:page_id" content="10227041841" />

<link rel="canonical" href="https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="news24">
<meta name="commit" content="1e3a9fb236b3ef22f88f215ee8fd53d48793f051">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'southafrica/news';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/news24/favicon-bg.png">
    

    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
            };
        </script>
    
    

    



    
    
        <link rel="amphtml" href="/amp/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408">
    



    
</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) -->  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT"  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="/" class="header__logo news24" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/news24/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button" data-event-name="search_query" />

                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/1961e92ebbdc4a5ca80d269f763f34e9.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/ba54b9cad80845278b773715ed41ac7d.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/66b0be1271e04c6283f6eab1f269df4e.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Thursday, 08 April</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active has-children">
                        <a href="news24" aria-label="News" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24" data-url="news24" class="is-active nav-item" target="_self">News</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="news24/southafrica" aria-label="South Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica" target="_self">South Africa</a>
                                        </li>
                                        <li>
                                            <a href="news24/world" aria-label="World" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/world" target="_self">World</a>
                                        </li>
                                        <li>
                                            <a href="news24/africa" aria-label="Africa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/africa" target="_self">Africa</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/investigations" aria-label="Investigations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/investigations" target="_self">Investigations</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/gauteng" aria-label="Gauteng" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/gauteng" target="_blank" rel="noopener noreferrer">Gauteng</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/western%20cape" aria-label="Western Cape" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/western%20cape" target="_blank" rel="noopener noreferrer">Western Cape</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/kwazulu-natal" aria-label="KwaZulu-Natal" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/kwazulu-natal" target="_self">KwaZulu-Natal</a>
                                        </li>
                                        <li>
                                            <a href="news24/tags/places/eastern%20cape" aria-label="Eastern Cape" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/tags/places/eastern%20cape" target="_blank" rel="noopener noreferrer">Eastern Cape</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/coronavirus" aria-label="Coronavirus News" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/coronavirus" target="_self">Coronavirus News</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/local" aria-label="Local" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/local" target="_self">Local</a>
                                        </li>
                                        <li>
                                            <a href="news24/southafrica/feel_good" aria-label="Feel Good" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good" target="_self">Feel Good</a>
                                        </li>
                                        <li>
                                            <a href="news24/specialreports" aria-label="Special Reports" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/specialreports" target="_self">Special Reports</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored  ">
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children">
                        <a href="fin24" aria-label="Business" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="fin24" data-url="fin24" class=" nav-item" target="_self">Business</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="fin24/opinion" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/opinion" target="_self">Opinion</a>
                                        </li>
                                        <li>
                                            <a href="fin24/companies" aria-label="Companies" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/companies" target="_self">Companies</a>
                                        </li>
                                        <li>
                                            <a href="fin24/economy" aria-label="Economy" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/economy" target="_self">Economy</a>
                                        </li>
                                        <li>
                                            <a href="fin24/markets" aria-label="Markets" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/markets" target="_self">Markets</a>
                                        </li>
                                        <li>
                                            <a href="fin24/money" aria-label="Money" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/money" target="_self">Money</a>
                                        </li>
                                        <li>
                                            <a href="https://www.businessinsider.co.za/tech" aria-label="Tech" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/tech" target="_self">Tech</a>
                                        </li>
                                        <li>
                                            <a href="fin24/finweek" aria-label="Finweek" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="fin24/finweek" target="_self">Finweek</a>
                                        </li>
                                        <li>
                                            <a href="https://www.businessinsider.co.za/" aria-label="Business Insider" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.businessinsider.co.za/" target="_self">Business Insider</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="sport" aria-label="Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class=" nav-item" target="_self">Sport</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="sport/rugby" aria-label="Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" target="_self">Rugby</a>
                                        </li>
                                        <li>
                                            <a href="sport/cricket" aria-label="Cricket" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" target="_self">Cricket</a>
                                        </li>
                                        <li>
                                            <a href="sport/soccer" aria-label="Soccer" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" target="_self">Soccer</a>
                                        </li>
                                        <li>
                                            <a href="sport/golf" aria-label="Golf" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf" target="_self">Golf</a>
                                        </li>
                                        <li>
                                            <a href="sport/tennis" aria-label="Tennis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" target="_self">Tennis</a>
                                        </li>
                                        <li>
                                            <a href="sport/columnists" aria-label="Opinion" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" target="_self">Opinion</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="news24/lifestyle/featured" aria-label="Lifestyle" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/lifestyle/featured" data-url="news24/lifestyle/featured" class=" nav-item" target="_self">Lifestyle</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="channel" aria-label="Entertainment" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="channel" target="_self">Entertainment</a>
                                        </li>
                                        <li>
                                            <a href="arts" aria-label="Arts24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="arts" target="_self">Arts24</a>
                                        </li>
                                        <li>
                                            <a href="health24" aria-label="Health" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="health24" target="_self">Health</a>
                                        </li>
                                        <li>
                                            <a href="w24" aria-label="W24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="w24" target="_self">W24</a>
                                        </li>
                                        <li>
                                            <a href="wheels" aria-label="Motoring" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="wheels" target="_self">Motoring</a>
                                        </li>
                                        <li>
                                            <a href="ride24" aria-label="Ride24" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="ride24" target="_blank" rel="noopener noreferrer">Ride24</a>
                                        </li>
                                        <li>
                                            <a href="parent" aria-label="Parenting" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="parent" target="_self">Parenting</a>
                                        </li>
                                        <li>
                                            <a href="https://www.food24.com/" aria-label="Food" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://www.food24.com/" target="_self">Food</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="news24/opinions" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/opinions" data-url="news24/opinions" class=" nav-item" target="_self">Opinion</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="news24/columnists" aria-label="Columnists" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/columnists" target="_self">Columnists</a>
                                        </li>
                                        <li>
                                            <a href="news24/analysis" aria-label="Analysis" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/analysis" target="_self">Analysis</a>
                                        </li>
                                        <li>
                                            <a href="news24/opinions/letters" aria-label="Letters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/letters" target="_self">Letters</a>
                                        </li>
                                        <li>
                                            <a href="https://specialprojects.news24.com/landisa/" aria-label="Landisa" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://specialprojects.news24.com/landisa/" target="_self">Landisa</a>
                                        </li>
                                        <li>
                                            <a href="news24/opinions/reader_hub" aria-label="Reader hub" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/opinions/reader_hub" target="_self">Reader hub</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="news24/video" aria-label="Multimedia" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="news24/video" data-url="news24/video" class=" nav-item" target="_self">Multimedia</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="news24/video" aria-label="All Video" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video" target="_self">All Video</a>
                                        </li>
                                        <li>
                                            <a href="news24/video/documentaries" aria-label="Documentaries" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/video/documentaries" target="_self">Documentaries</a>
                                        </li>
                                        <li>
                                            <a href="news24/podcasts" aria-label="Podcasts" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/podcasts" target="_self">Podcasts</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="" aria-label="Magazines" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="" data-url="" class=" nav-item" target="_self">Magazines</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="you" aria-label="YOU" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="you" target="_self">YOU</a>
                                        </li>
                                        <li>
                                            <a href="drum" aria-label="Drum" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="drum" target="_self">Drum</a>
                                        </li>
                                        <li>
                                            <a href="truelove" aria-label="TrueLove" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="truelove" target="_self">TrueLove</a>
                                        </li>
                                        <li>
                                            <a href="home" aria-label="Home" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="home" target="_self">Home</a>
                                        </li>
                                        <li>
                                            <a href="news24/go" aria-label="go!" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/go" target="_self">go!</a>
                                        </li>
                                        <li>
                                            <a href="news24/fairlady" aria-label="Fairlady" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/fairlady" target="_self">Fairlady</a>
                                        </li>
                                        <li>
                                            <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="citypress" aria-label="Newspapers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="citypress" data-url="citypress" class=" nav-item" target="_self">Newspapers</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="citypress" aria-label="City Press" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="citypress" target="_blank" rel="noopener noreferrer">City Press</a>
                                        </li>
                                        <li>
                                            <a href="witness" aria-label="Witness" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="witness" target="_blank" rel="noopener noreferrer">Witness</a>
                                        </li>
                                        <li>
                                            <a href="digitalpublications" aria-label="e-Editions" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="digitalpublications" target="_blank" rel="noopener noreferrer">e-Editions</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children">
                        <a href="https://www.news24.com/news24/brandstudio" aria-label="Partners" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="https://www.news24.com/news24/brandstudio" data-url="https://www.news24.com/news24/brandstudio" class=" nav-item" target="_blank" rel="noopener noreferrer">Partners</a>
                                <ul class="sub-nav">
                                        <li>
                                            <a href="https://partners.24.com/money-heroes/index.html" aria-label="Money Heroes" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/money-heroes/index.html" target="_blank" rel="noopener noreferrer">Money Heroes</a>
                                        </li>
                                        <li>
                                            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5629996794&amp;iu=/8900" aria-label="Japan In Action" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="http://pubads.g.doubleclick.net/gampad/clk?id=5629996794&amp;iu=/8900" target="_blank" rel="noopener noreferrer">Japan In Action</a>
                                        </li>
                                        <li>
                                            <a href="https://partners.24.com/SponsorsofBrave/index.html" aria-label="Sponsors of Brave" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="https://partners.24.com/SponsorsofBrave/index.html" target="_blank" rel="noopener noreferrer">Sponsors of Brave</a>
                                        </li>
                                        <li>
                                            <a href="news24/PartnerContent/Naspers" aria-label="Backing tech potential" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="news24/PartnerContent/Naspers" target="_blank" rel="noopener noreferrer">Backing tech potential</a>
                                        </li>
                                        <li>
                                            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=5477600789&amp;iu=/8900/24.com" aria-label="KZN has it all" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="http://pubads.g.doubleclick.net/gampad/clk?id=5477600789&amp;iu=/8900/24.com" target="_self">KZN has it all</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=1.1.21089.1';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        

        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "news24"
        },
        "headline": "SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/11045/a899c70d260e4eb7be61e0d134dec66a.jpg" },        "datePublished": "2021-04-08T20:02:39",
        "dateModified": "2021-04-08T20:02:35",
"author": { "@type": "Person", "Name": "Marvin Charles" },        "publisher": {
        "@type":"Organization",
        "name":"news24",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10120/e8f2f913b6dc4f5fa2d425bc2dc7a412.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/11159/f2bdcdf916fc4cb8ac73e9556591c54a.jpg",
        "isAccessibleForFree": "True",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "True",
        "cssSelector": ".article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/news24/pages/articledefault/index.min.css?v=8nsu_mBAge2xDTHpxPSFhpfVf1s9lUG2eh00eoIKmtM" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">45m ago</p>
            <div class="article--top-bar-right">
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="news24/southafrica/news" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fsaps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.news24.com/">
                            <img src="https://cdn.24.co.za/files/cms/general/d/1/666ab1ff98804a6badd9a6a52686fa80.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        Marvin Charles
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fsaps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=news24&amp;text=SAPS&#x2B;dealing&#x2B;with&#x2B;big&#x2B;fish&#x2B;%27and&#x2B;maybe&#x2B;some&#x2B;sharks%27&#x2B;-&#x2B;Cele&#x2B;on&#x2B;Cape&#x2B;Town%27s&#x2B;extortion&#x2B;ring&amp;url=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fsaps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring&amp;body=SAPS dealing with big fish &#x27;and maybe some sharks&#x27; - Cele on Cape Town&#x27;s extortion ring%0A%0Ahttps://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Fnews24%2Fsouthafrica%2Fnews%2Fsaps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/11045/a899c70d260e4eb7be61e0d134dec66a.jpg" alt="Police Minister Bheki Cele." height="773" width="1024" class="img-lazy" />
            
                <div class="caption">
                    Police Minister Bheki Cele.
                </div>
            
            <div class="article__photographer">
                <div class="photographer">GCIS</div>
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">        
        <ul><li><strong>Bheki Cele says 105 extortion cases have been opened since January 2020.</strong></li><li><strong>He revealed that two police officers and a protector of a deputy minister were arrested for having alleged links to extortion rackets.</strong></li><li><strong>Cele held a media briefing on the latest developments made by the Western Cape Extortion Steering Committee.</strong></li></ul><hr><p></p><p>Police Minister Bheki Cele believes they are slowly closing in on the extortion ring that has plagued Cape Town's businesses since last year.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>He said progress has been made, despite challenges experienced by the task team.<br></p><p><span lang="EN-US">"While there were some teething problems in the beginning, the team has taken off and its work so far has been commendable.</span><span lang="EN-US"> </span><span lang="EN-US">Investigations are ongoing and we are expecting more arrests to take place. The integrated approach and sharing of resources are owed to these arrests," he said on Thursday.</span></p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p><span lang="EN-US">It emerged that <a href="https://www.news24.com/news24/southafrica/news/just-in-deputy-ministers-protector-2-cops-arrested-for-alleged-extortion-in-western-cape-20210408" target="_blank">a deputy minister's protector and two other police officers were arrested for alleged links to extortion cases</a>.</span></p><p><span lang="EN-US">According to Cele, 105 extortion cases have been opened since January 2020, and 67 cases are still under investigation. </span></p><p><span lang="EN-US">A total of 106 people linked to extortion cases have been arrested and charged. Most of the arrests were made in Khayelitsha and Nyanga. <span>&nbsp;</span></span></p><p><span lang="EN-US"><span><strong>READ |&nbsp;</strong></span></span><a href="http://https://www.news24.com/news24/southafrica/news/just-in-nightclub-security-boss-modack-to-be-allowed-back-into-cape-town-clubs-restaurants-20181211"><strong>"Nightclub security boss Modack to be allowed back into Cape Town clubs, restaurants</strong></a></p><p>"But the injection of the 200 police officers, seconded from national to this province, as force multipliers in violence-laden hotspots across Cape Town, will go along a way in assisting our fight against this crime trend," said Cele.</p><p>Cele, along with the City of Cape Town and the provincial government, held a media briefing on Thursday on the latest developments made by the Western Cape Extortion Steering Committee. </p><div id='fourth-par-video'></div><p>Top investigators have been assembled to follow leads linked to an alleged extortion racket, which demands "security tax" from local restaurants, nightclubs and property owners. </p><p>The committee was established in September last year, following concerns from private individuals and businesses, who were being coerced into paying "protection fees".</p><p>It comes after the murder of top cop Charl Kinnear, who was the investigating officer in an extortion case against Nafiz Modack, Colin Booysen, Ashley Fields, Jacques Cronje and Carl Lakay. </p><p>News24 previously reported about an incident in Milnerton, involving a luxury car dealership. </p><p>CCTV footage showed a group of 40 men coming into the Toy Shop dealership and damaging eight vehicles after staff allegedly refused to give in to an apparent demand for two vehicles. Reports of extortion emerged at the time.</p><p>Ten people, between the ages of <span>&nbsp;</span>22 to 47, were arrested through a police tracing operation. </p><p>But, in March, the state provisionally withdrew the charges. </p><p>Cele said the biggest issue was that charges against alleged extortionists were being withdrawn.</p><div contenteditable="false" data-embed24="Twitter" data-pos="middle" id="embed_13237725"><div class="tweet"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Ten men have been arrested in connection with the vandalism of the Toy Shop luxury car dealership in Cape Town. | <a href="https://twitter.com/MarvinCharles_?ref_src=twsrc%5Etfw">@MarvinCharles_</a> <a href="https://t.co/fuTGOpLKOf">https://t.co/fuTGOpLKOf</a></p>&mdash; News24 (@News24) <a href="https://twitter.com/News24/status/1366351851801759748?ref_src=twsrc%5Etfw">March 1, 2021</a></blockquote></div></div><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><p>"It is an ongoing issue, we are not sure if the person is scared or whether there is just not sufficient evidence. But it's clear we are dealing with big fishes and maybe some sharks. We are clearly connecting the dots," he said.</p><p><strong>ALSO READ |</strong><a href="http://https://www.news24.com/news24/southafrica/news/just-in-deputy-ministers-protector-2-cops-arrested-for-alleged-extortion-in-western-cape-20210408"><strong>&nbsp;Deputy minister's protector, 2 cops arrested for alleged extortion in Western Cape</strong></a></p><p>In response to the arrest of police officers and the protector of a deputy minister, Cele said: "Those are not police officers, they are criminals and they will be treated like all other criminals."</p><div id='foot-video'></div><p>Police spokesperson Brigadier Novela Potelwa told News24 a deputy minister's protector was arrested on 14<span style="font-size:10px;"> </span>March.</p><p>"One protector was arrested, the other one was a constable and another police official. The protector was arrested for links involving the kidnapping of a Chinese national," she said.</p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21089.1';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/news24/southafrica/news/convocation-head-resigns-after-white-professor-appointed-as-acting-head-of-transformation-at-uct-20210408" rel="preconnect" />
    <a href="/news24/southafrica/news/convocation-head-resigns-after-white-professor-appointed-as-acting-head-of-transformation-at-uct-20210408" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="99f9d82c-82ce-490b-8ff2-bb6c0d10ea44" data-event-breadcrumb="news24/southafrica/news">
        <div class="next-article__title">
            Next on <span>News24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Convocation head resigns after white professor appointed as acting head of transformation at UCT
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">57m ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11158/8447214c7a2f4bbea227d78999189223.jpg" alt="Convocation head resigns after white professor appointed as acting head of transformation at UCT" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.21089.1';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/People/bheki%20cele' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/bheki%20cele' data-event-container='tags' data-tag='bheki%20cele'>bheki cele</a><a href='/Tags/Places/western%20cape' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/western%20cape' data-event-container='tags' data-tag='western%20cape'>western cape</a><a href='/Tags/Places/cape%20town' data-event-name='tag_link' data-event-breadcrumb='/Tags/Places/cape%20town' data-event-container='tags' data-tag='cape%20town'>cape town</a><a href='/Tags/Topics/courts' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/courts' data-event-container='tags' data-tag='courts'>courts</a><a href='/Tags/Topics/crime' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/crime' data-event-container='tags' data-tag='crime'>crime</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/news24/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Most Read" data-event-container="most-read-widget">
        <label for="tab-0">Most Read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/parliament-names-committee-which-will-determine-mkhwebanes-fate-ret-faction-snubbed-20210407" class="most-read-widget__url" aria-label="Parliament names committee which will determine Mkhwebane&#x27;s fate, RET faction snubbed" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="177bbc26-0f90-4af3-8bdc-3c2ebc1a6ac6" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Parliament names committee which will determine Mkhwebane&#x27;s fate, RET faction snubbed</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/rameez-patel-double-murder-trial-im-smelling-a-rat-here-judge-on-court-records-20210408" class="most-read-widget__url" aria-label="Rameez Patel double murder trial: &#x27;I&#x27;m smelling a rat here&#x27; - judge on court records" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="df084db7-ff46-48c3-8702-5b9cfcda2a70" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Rameez Patel double murder trial: &#x27;I&#x27;m smelling a rat here&#x27; - judge on court records</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/eastern-cape-guesthouse-owner-refuses-to-comment-after-being-charged-with-couples-murder-20210407" class="most-read-widget__url" aria-label="Eastern Cape guesthouse owner refuses to comment after being charged with couple&#x27;s murder" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="74d9bcb8-3395-477a-9414-d2f7d1d0ce97" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Eastern Cape guesthouse owner refuses to comment after being charged with couple&#x27;s murder</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/analysis/when-could-sa-see-a-spike-in-post-easter-covid-19-infections-we-ask-3-experts-20210407" class="most-read-widget__url" aria-label="When could SA see a spike in post-Easter Covid-19 infections? We ask 3 experts" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="59d12a39-85cf-49be-ae50-4ee0f7f3f7a0" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">When could SA see a spike in post-Easter Covid-19 infections? We ask 3 experts</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/just-in-deputy-ministers-protector-2-cops-arrested-for-alleged-extortion-in-western-cape-20210408" class="most-read-widget__url" aria-label="Deputy minister&#x27;s protector, 2 cops arrested for alleged extortion in Western Cape" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="70935f3e-eda5-4836-ae27-f2dff15aa04d" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Deputy minister&#x27;s protector, 2 cops arrested for alleged extortion in Western Cape</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/investigations/former-exclusive-books-boss-may-face-criminal-charges-after-revelations-of-alleged-financial-misconduct-20210408" class="most-read-widget__url" aria-label="Former Exclusive Books boss may face criminal charges after revelations of alleged financial misconduct" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="55cbde32-e133-433d-9986-e2e9f95fe12c" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Former Exclusive Books boss may face criminal charges after revelations of alleged financial misconduct</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/analysis/no-victory-for-mkhwebane-in-ivan-pillay-report-appeal-dispute-with-gordhan-heres-why-20210408" class="most-read-widget__url" aria-label="No &#x27;victory&#x27; for Mkhwebane in Ivan Pillay report appeal dispute with Gordhan. Here&#x27;s why" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="399bfcf8-9f49-456b-80eb-7015b9c48ee5" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">No &#x27;victory&#x27; for Mkhwebane in Ivan Pillay report appeal dispute with Gordhan. Here&#x27;s why</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/us-to-contribute-a-further-r45-million-for-covid-19-vaccine-distribution-in-sa-20210408" class="most-read-widget__url" aria-label="US to contribute a further R45 million for Covid-19 vaccine distribution in SA" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="85370403-9822-40a7-b0c8-066e81674f1c" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">US to contribute a further R45 million for Covid-19 vaccine distribution in SA</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/travelandleisure/ahead-of-possible-third-covid-wave-industry-says-alcohol-ban-doesnt-work-20210408" class="most-read-widget__url" aria-label=" Ahead of possible third Covid-19 wave, industry says alcohol ban doesn&#x2019;t work" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="6b42bb97-8f19-4a95-b30f-413fcc8d46cb" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title"> Ahead of possible third Covid-19 wave, industry says alcohol ban doesn&#x2019;t work</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/companies/financial-services/three-years-on-legal-woes-over-state-capture-and-vbs-continue-to-plague-kpmg-sa-20210408" class="most-read-widget__url" aria-label="Three years on, legal woes over state capture and VBS continue to plague KPMG SA" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="f67b4eec-d069-4f02-a97c-beb2b96cab59" data-event-breadcrumb="news24/southafrica/news" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Three years on, legal woes over state capture and VBS continue to plague KPMG SA</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/newslettersubscription/index.min.css?v=AfvK_QEEWTcCIbcRJFsOY-IV7wvP8qBxjeFyU_LmdYo" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>The Weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8616/1f700d5bbf6947d196c9f32ba253d73b.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/11046/298b55c1c4544d02a1a87eec0d4fe613.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/11007/bb598a1fc33141fbb17b1157cc74a9c6.png" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            <p>
                Newsletter editor Alet Law guides you through our most interesting and insightful stories to give you a well-rounded view of the week that was.
            </p>
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="e6549c6f-73f0-40f7-b34e-07351c968d54" data-event-breadcrumb="news24/southafrica/news"
        data-event-container="newsletter-widget">
        See all newsletters
    </a>
</div>
<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>
<!--Lottery -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/lotto/index.min.css?v=rWZKOufXoBFrn5-nCeJjPanj1Jub3ZlBJ8fuveop-ko" />

<div class="lotto">
    <div class="lotto__info">
        <a href="/news24/lottery/results/2-players-scoop-r218k-in-the-daily-lotto-jackpot-20210407" aria-label="Lottery" class="image-url">
            <div class="image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/02b7ad0b29a24e679b19ba70ebbf12bd.png" alt="Lottery" class="img-lazy" width="66" height="84"/>
            </div>
        </a>
        <div class="lotto__info--content">
            <a href="/news24/lottery/results/2-players-scoop-r218k-in-the-daily-lotto-jackpot-20210407" aria-label="Lottery" class="title">2 players scoop R218K in the Daily Lotto jackpot</a>
        </div>
    </div>
    <div class="lotto__btn">
        <a class="btn" href="news24/lottery/results" target="_self">Full list of lottery results</a>
    </div>
    <div data-ad="true" data-adname="lotto_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,50],[278,35]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;lotto_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="lotto_widget" class="adblock"></div>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/84f52579ae2e47df97f1d1342470c5b6.js"></script>

<link defer rel="stylesheet" href="/css/tenants/news24/widgets/counter/index.min.css?v=twIyQcE3YcLMVI7m-xtx2iiKelLQlsCUlddXjuzoLjI" />
<!-- Countdown Timer Component -->
<div class="countdown">
    <div class="data-text">
        <div id="litStaticText"> Lockdown For </div>
    </div>

    <div class="data-container" id="timer">
        <div class="data">
            <span class="value days"></span>
            <span class="label">DAYS</span>
        </div>
        <div class="data">
            <span class="value hours"></span>
            <span class="label">HRS</span>
        </div>
        <div class="data">
            <span class="value minutes"></span>
            <span class="label">MINS</span>
        </div>

    </div>
</div>
<script type="module">
    import countdownuptimer from './js/modules/timer/countdownuptimer.min.js?v=1.1.21089.1';
    new countdownuptimer('.countdown', '2020-03-27', false, 'YYYY-MM-DD');
</script>




<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/news24/widgets/vote/index.min.css?v=jGoYqmouU3jdSztISFrl343xJTgGdEpTFrDURwmD00g" />

    <div id="vote-widget-b93080db-ace3-4a4c-bdec-afd24d30a780" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Would you choose to <a href="https://www.news24.com/fin24/companies/industrial/many-south-africans-want-to-work-from-home-but-say-bosses-wont-let-them-survey-20210212">continue working from home</a> after the coronavirus lockdown if given the option?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-b93080db-ace3-4a4c-bdec-afd24d30a780">
                <input type="hidden" value="b93080db-ace3-4a4c-bdec-afd24d30a780" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="1c387019-eec1-4c5c-ae71-72fe4ab565b5" value="1c387019-eec1-4c5c-ae71-72fe4ab565b5" class="vote-options" />
                        <label for="1c387019-eec1-4c5c-ae71-72fe4ab565b5">Yes, it&#x27;s much better for me</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="260df8d8-8783-4496-b485-8d8e2444b57e" value="260df8d8-8783-4496-b485-8d8e2444b57e" class="vote-options" />
                        <label for="260df8d8-8783-4496-b485-8d8e2444b57e">No ways! I can&#x27;t wait to get back to the office</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="75e3c980-766d-408c-b589-e9a72b68e41d" value="75e3c980-766d-408c-b589-e9a72b68e41d" class="vote-options" />
                        <label for="75e3c980-766d-408c-b589-e9a72b68e41d">A mixture of both would suit me best</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="b93080db-ace3-4a4c-bdec-afd24d30a780" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="news24/southafrica/news" data-event-articleid="b93080db-ace3-4a4c-bdec-afd24d30a780" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes, it&#x27;s much better for me</div>
            <div class="result__data">
                40% - 6237 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 40%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">No ways! I can&#x27;t wait to get back to the office</div>
            <div class="result__data">
                12% - 1827 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 12%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">A mixture of both would suit me best</div>
            <div class="result__data">
                48% - 7559 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 48%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/news24/vote" data-event-name="category_link" data-event-articleid="b93080db-ace3-4a4c-bdec-afd24d30a780" data-event-breadcrumb="/news24/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.21089.1';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>

<!-- Podcast Block -->
<link defer rel="stylesheet" href="/css/tenants/news24/widgets/podcast/index.min.css?v=wWN5kAO9nW4UurZ8SnwDbc1rg5suqifYWEQqaULjR4E" />

<div class="podcasts-widget">
    <div class="podcasts-widget__header">
Podcasts    </div>
    <div class="podcasts-widget--slider">
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-episode-3-decades-of-false-starts-add-to-a-familys-despair-20201226" alt="PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family&#x27;s despair" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="10c65ec3-2df5-4d59-8853-1e8b41d88fcd" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family's despair</div>
                                <div class="podcast__date"><p>26 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10789/7417ba7ece8a44aebabc315bdd0630a9.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW EPISODE 3: Decades of false starts add to a family&#x27;s despair" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-episode-2-false-hopes-and-dead-ends-but-mothers-search-continues-20201219" alt="PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother&#x27;s search continues" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3548d2c4-34ea-4006-9a27-2d7ddbcabfe3" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother's search continues</div>
                                <div class="podcast__date"><p>19 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10789/0e68dbe0347f4a8fae0aeac7f6c64118.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW EPISODE 2: False hopes and dead ends, but mother&#x27;s search continues" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="https://specialprojects.news24.com/MissingMatthew/index.html" alt="MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="69819a28-55a6-4756-9f19-54a9cdf7ec06" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson</div>
                                <div class="podcast__date"><p>14 Jan</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/506/7aa45712dad94f5a86d6c345c22e4987.jpg" aria-label="image" alt="MISSING MATTHEW | A podcast series delving into the disappearance of 9-year-old Matthew Ohlsson" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-missing-matthew-23-years-without-answers-a-missing-child-is-worse-than-a-dead-child-20201212" alt="PODCAST | MISSING MATTHEW: 23 years without answers - &#x27;a missing child is worse than a dead child&#x27;" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="3d438632-5cc6-40a9-ad86-f41ccf1b5117" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | MISSING MATTHEW: 23 years without answers - 'a missing child is worse than a dead child'</div>
                                <div class="podcast__date"><p>12 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10737/eaac74961aec4013909d0775751dea9c.jpg" aria-label="image" alt="PODCAST | MISSING MATTHEW: 23 years without answers - &#x27;a missing child is worse than a dead child&#x27;" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-politics-unmuted-reflections-on-the-year-that-was-20201210" alt="PODCAST | POLITICS UNMUTED: Reflections on the year that was" data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2fedff60-becf-4945-adc9-d645dc11f4a2" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | POLITICS UNMUTED: Reflections on the year that was</div>
                                <div class="podcast__date"><p>11 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/9450/f24afd753131441b9702c42d26d432b4.jpg" aria-label="image" alt="PODCAST | POLITICS UNMUTED: Reflections on the year that was" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
                <div class="podcast">
                    <div class="podcast--container">
                        <a href="/news24/video/southafrica/news/podcast-politics-unmuted-is-government-ready-to-deal-with-the-second-wave-of-infections-20201204" alt="PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? " data-event-container="" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5acdf77c-4dad-44fc-9508-d4027d3b2dc0" data-event-breadcrumb="news24/southafrica/news">
                            <div class="podcast__synopsis">
                                <div class="podcast__title">PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? </div>
                                <div class="podcast__date"><p>04 Dec 2020</p></div>
                            </div>
                            <div class="podcast__image">
                                <img data-src="https://cdn.24.co.za/files/Cms/General/d/9437/8b1a12dede1b4affa8c317a695b3d3e6.jpg" aria-label="image" alt="PODCAST | POLITICS UNMUTED: Is government ready to deal with the second wave of infections? " class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                            </div>
                        </a>
                    </div>
                </div>
    </div>
    <div class="podcasts-widget__footer">
        <a href="/news24/podcasts" data-event-container="" data-event-name="category_link" data-event-breadcrumb="/news24/podcasts">
            <span>view</span>
        </a>
    </div>
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21089.1';
    new tinyslider('.podcasts-widget--slider', 1, 1, 'horizontal', true);
</script>
<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>

<!--Financial Indicators -->
<link rel="stylesheet" href="/css/tenants/news24/widgets/finindicator/index.min.css?v=RAo6V9ipS_-21b3DUl0VkKtnCh1wdUi0MF8FHtMSBWo" />

<div class="fin-indicators">
    <div class="fin-indicators__tabs">
        <input id="fin-tab-0" type="radio" name="fintabs" checked="" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Currencies" data-event-container="financial-indicator-widget">
        <label for="fin-tab-0">Currencies</label>
        <input id="fin-tab-1" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Commodities" data-event-container="financial-indicator-widget">
        <label for="fin-tab-1">Commodities</label>
        <input id="fin-tab-2" type="radio" name="fintabs" data-event-name="widget_tab" data-event-breadcrumb="news24/southafrica/news" data-event-tab="Jse Indexes" data-event-container="financial-indicator-widget">
        <label for="fin-tab-2">Jse Indexes</label>

        <div id="fin-content-0" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">USD/ZAR</div>
            <div class="price">14.51</div>
            <div class='change--1'>
                (-0.5)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">GBP/ZAR</div>
            <div class="price">19.95</div>
            <div class='change--1'>
                (-0.4)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">EUR/ZAR</div>
            <div class="price">17.29</div>
            <div class='change-1'>
                (&#x2B;0.0)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">AUD/ZAR</div>
            <div class="price">11.10</div>
            <div class='change-1'>
                (&#x2B;0.1)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">JPY/ZAR</div>
            <div class="price">0.13</div>
            <div class='change-1'>
                (&#x2B;0.2)
            </div>
        </div>

        </div>
        <div id="fin-content-1" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">Gold</div>
            <div class="price">1,755.39</div>
            <div class='change-1'>
                (&#x2B;1.0)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Silver</div>
            <div class="price">25.50</div>
            <div class='change-1'>
                (&#x2B;1.4)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Platinum</div>
            <div class="price">1,233.00</div>
            <div class='change-1'>
                (&#x2B;0.2)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Brent Crude</div>
            <div class="price">63.16</div>
            <div class='change-1'>
                (&#x2B;0.7)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Palladium</div>
            <div class="price">2,631.00</div>
            <div class='change-1'>
                (&#x2B;0.2)
            </div>
        </div>

        </div>
        <div id="fin-content-2" class="fin-indicators__content">
            

        <div class='fin-indicators__row'>
            <div class="description">All Share</div>
            <div class="price">67,054</div>
            <div class='change--1'>
                (-0.2)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Top 40</div>
            <div class="price">61,303</div>
            <div class='change--1'>
                (-0.2)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Financial 15</div>
            <div class="price">12,027</div>
            <div class='change--1'>
                (-1.4)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Industrial 25</div>
            <div class="price">87,440</div>
            <div class='change--1'>
                (-0.1)
            </div>
        </div>
        <div class='fin-indicators__row'>
            <div class="description">Resource 10</div>
            <div class="price">68,453</div>
            <div class='change-1'>
                (&#x2B;0.2)
            </div>
        </div>

        </div>
        <div class="fin-indicators__sponsor">
            <span>
                All JSE data delayed by at least 15 minutes
            </span>
            <img src="/images/icons/Iress-logo.png" alt="Iress logo" width="59" height="22" class="img-lazy" />
        </div>
    </div>
    <div data-ad="true" data-adname="financial_widget" data-adzone="/8900/24.com/web/news24/southafrica/news" data-sizes="[[300,87],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;news24/southafrica/news&quot;,&quot;People&quot;:&quot;bheki cele&quot;,&quot;Places&quot;:&quot;western cape,cape town&quot;,&quot;Topics&quot;:&quot;courts,crime&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;News24&quot;,&quot;artid&quot;:&quot;e2229c1e-d5c4-465d-8fac-f0bd45bc2e69&quot;,&quot;adname&quot;:&quot;financial_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;news24/southafrica/news&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/news24/southafrica/news/saps-dealing-with-big-fish-and-maybe-some-sharks-cele-on-cape-towns-extortion-ring-20210408&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="financial_widget" class="adblock"></div>
</div>
<script type="module">
    import financialindicators from './js/modules/financialindicators.min.js?v=1.1.21089.1';
    new financialindicators("#fin-tab-0","#fin-tab-1","#fin-tab-2","#fin-content-0", "#fin-content-1", "#fin-content-2",[{"description":"USD/ZAR","movement":-1,"movementDescription":"-0.5","type":"Currency","ticker":"Currency","price":"14.51"},{"description":"GBP/ZAR","movement":-1,"movementDescription":"-0.4","type":"Currency","ticker":"Currency","price":"19.95"},{"description":"EUR/ZAR","movement":1,"movementDescription":"\u002B0.0","type":"Currency","ticker":"Currency","price":"17.29"},{"description":"AUD/ZAR","movement":1,"movementDescription":"\u002B0.1","type":"Currency","ticker":"Currency","price":"11.10"},{"description":"JPY/ZAR","movement":1,"movementDescription":"\u002B0.2","type":"Currency","ticker":"Currency","price":"0.13"}],[{"description":"Gold","movement":1,"movementDescription":"\u002B1.0","type":"Commodity","ticker":"Commodity","price":"1,755.39"},{"description":"Silver","movement":1,"movementDescription":"\u002B1.4","type":"Commodity","ticker":"Commodity","price":"25.50"},{"description":"Platinum","movement":1,"movementDescription":"\u002B0.2","type":"Commodity","ticker":"Commodity","price":"1,233.00"},{"description":"Brent Crude","movement":1,"movementDescription":"\u002B0.7","type":"Commodity","ticker":"Commodity","price":"63.16"},{"description":"Palladium","movement":1,"movementDescription":"\u002B0.2","type":"Commodity","ticker":"Commodity","price":"2,631.00"}], [{"description":"All Share","movement":-1,"movementDescription":"-0.2","type":"Index","ticker":"J203","price":"67,054"},{"description":"Top 40","movement":-1,"movementDescription":"-0.2","type":"Index","ticker":"J200","price":"61,303"},{"description":"Financial 15","movement":-1,"movementDescription":"-1.4","type":"Index","ticker":"J212","price":"12,027"},{"description":"Industrial 25","movement":-1,"movementDescription":"-0.1","type":"Index","ticker":"J211","price":"87,440"},{"description":"Resource 10","movement":1,"movementDescription":"\u002B0.2","type":"Index","ticker":"J210","price":"68,453"}]);
</script>

    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/news24/widgets/featuredcategory/index.min.css?v=WvWupV2q6Ca9V36t7tEd-WExPWC8XHL2cy5mtzr5YCI" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="news24/southafrica/feel_good" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                    <span>Feel Good</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider">
                <a href="/news24/southafrica/news/feel-good-cape-flats-brothers-clothing-brand-started-to-keep-family-afloat-now-threading-its-way-to-the-top-20210408" class="featured-category--url" aria-label="FEEL GOOD | Cape Flats brothers&#x27; clothing brand started to keep family afloat now threading its way to the top" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="eb06f4bd-6015-425b-8c05-0d934684b3ba" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Cape Flats brothers' clothing brand started to keep family afloat now...</span>
                            </div>

                            <p class="featured-category__date">14h ago</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11152/81649a62e97e425690acf72fa94eb5f0.jpg" alt="FEEL GOOD | Cape Flats brothers&#x27; clothing brand started to keep family afloat now threading its way to the top" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/feel-good-waiting-room-wedding-couple-ties-the-knot-at-cape-town-hospital-20210407" class="featured-category--url" aria-label="FEEL GOOD | Waiting room wedding: Couple ties the knot at Cape Town hospital" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="8a1c3e78-46f3-42ea-af0e-ad694029c5fe" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | Waiting room wedding: Couple ties the knot at Cape Town hospital</span>
                            </div>

                            <p class="featured-category__date">07 Apr</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11150/b6b825a1c85c440faaf430fc8adaca7c.jpg" alt="FEEL GOOD | Waiting room wedding: Couple ties the knot at Cape Town hospital" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/news/feel-good-i-am-so-grateful-potch-old-boys-buy-uncle-solly-a-truck-after-46-years-at-school-20210403" class="featured-category--url" aria-label="FEEL GOOD | &#x27;I am so grateful&#x27; - Potch old boys buy &#x27;Uncle Solly&#x27; a truck after 46 years at school" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="5344ee93-7bad-461d-8f28-e0a0cd88c2c6" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>FEEL GOOD | 'I am so grateful' - Potch old boys buy 'Uncle Solly' a truck after 46...</span>
                            </div>

                            <p class="featured-category__date">03 Apr</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11138/5ab7a28c49cc45d3b69a7ed443c27c8b.jpg" alt="FEEL GOOD | &#x27;I am so grateful&#x27; - Potch old boys buy &#x27;Uncle Solly&#x27; a truck after 46 years at school" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/news24/southafrica/feel_good/news24-wants-your-feel-good-stories-20191111" class="featured-category--url" aria-label="News24 wants your Feel Good stories!" data-event-container="Feel Good" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="b2c609b8-7bf9-445a-8ef1-37dda273eeaa" data-event-breadcrumb="news24/southafrica/news">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>News24 wants your Feel Good stories!</span>
                            </div>

                            <p class="featured-category__date">11 Nov 2019</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/8046/f63090c30a704375b08db5062ef43844.jpg" alt="News24 wants your Feel Good stories!" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="news24/southafrica/feel_good" class="featured-category__read-more" aria-label="More Feel Good news stories" data-event-container="Feel Good" data-event-name="category_link" data-event-breadcrumb="news24/southafrica/feel_good">
                <span>More Feel Good news stories</span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21089.1';
        new tinyslider('.featured-category--slider', 3, 1, 'vertical', false);
    </script>

    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2021 (1.1.21089.1) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_policy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/news24" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_self" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/4ef62a2b5a024be99a5dd2c2b72db884.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/news24" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10123/9bd746ca6d4d4af58f3cb7ab02834522.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/news24/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10122/c37d4df5b0e0496abce7c54f2c9cf2a3.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.21089.1';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=ivOBaYiYS90eMgRc7jm1V-EZ9bqgQb4BI_mUAjrw3rA" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=SOy4u77JyRT7I0Umufe1-FMxbuYgJpNEl08YG55OU5I" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>