<!DOCTYPE html>
<html xml:lang="en-US" lang="en-US" role="document">

<head>    
    <base href="/sport" />
    <link rel="stylesheet" href="/css/tenants/sport/style.min.css?v=cndnCabws6O71paJ4oBcA-ZrFFHMubzAXw4B6QZQvP4" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=sLVtVKe6d0xbpIxFKa4wP3rwogC9jxboKabQUjJtaRY" />
    

<!--SEO Meta-->
<title>Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report | Sport</title>
<meta name="articleid" content="3c724dea-cb5e-4cbf-a804-e99923f81e98" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="soccer/bafanabafana" />
    <meta name="description" content="Bafana Bafana star Percy Tau has reportedly agreed to join Pitso Mosimane&#x27;s Al Ahly from English club Brighton &amp; Hove Albion.&#xA;" />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Sport24" />
    <meta name="author" content="Sport24 staff" />
    <meta name="articletitle" content="Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report" />
    <meta name="permatitle" content="bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Sport24" />
    <meta name="byline" content="Sport24 staff" />
    <meta name="ad:keyword:artid" content="3c724dea-cb5e-4cbf-a804-e99923f81e98" />
    <meta name="ad:keyword:People" content="percy tau" />
    <meta name="ad:keyword:Topics" content="soccer" />
    <meta name="ad:keyword:accreditation" content="sport24" />
    <meta name="publisheddate" content="2021-08-06T08:49:28.453Z" />
    <meta name="datemodified" content="2021-08-06T08:49:28.243Z" />
    <meta name="breadcrumb" content="sport/Soccer/BafanaBafana" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="usertype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Sport" />
    <meta name="version" content="1.1.21201.14" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Sport" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Sport" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/10036/e7fa2fa59a47499ab384ac0cf2dd0c56.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/10036/e7fa2fa59a47499ab384ac0cf2dd0c56.jpg" />
    <meta property="og:image:height" content="430" />
    <meta property="og:image:width" content="650" />
    <meta property="og:image:alt" content="Percy Tau (Getty Images)" />
    <meta property="og:title" content="Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report | Sport" />
    <meta property="og:description" content="Bafana Bafana star Percy Tau has reportedly agreed to join Pitso Mosimane&#x27;s Al Ahly from English club Brighton &amp; Hove Albion.&#xA;" />
    <meta property="fb:app_id" content="150259598330799" />
    <meta property="fb:page_id" content="177231742328922" />

<link rel="canonical" href="https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="sport">
<meta name="commit" content="233d0e63ac9934dd866e367ec4d5fa76ea4003d1">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'soccer/bafanabafana';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">


        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />


        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <link rel="icon" type="image/png" href="/images/tenants/sport/favicon-bg.png">
    

    
        <script>
            // attach it to the window
            firebaseConfig = {
                apiKey: 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
                authDomain: 'auth.news24.com',
                projectId: 'twentyfour-english-live'
            };
        </script>
        <!--Scripts: Head-->
        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script> 
    
    <!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->
    

    



    
    
        <link rel="amphtml" href="/amp/sport/soccer/bafanabafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806">
    



    
</head>

<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    
        <!--Scripts: Body-->

        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
        


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="sport" class="header__logo sport" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/b33ddf2fb6224fe9b22ddfa9ac4202a8.svg" alt="" class="tf-img" width="280" height="68" />
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/sport/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" id="searchBtn" aria-label="search button" role="button" data-event-name="search_query" />

                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/sport24coza" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/16da155a05de4075bfcdb3e18aa4581d.svg" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/sport24news" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/463bf28b03994e5d97c4c2ad5e2213ed.svg" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/sport24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/e7ed3092c6414729a99b6b92c6d64b8b.svg" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/sport/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Friday, 06 August</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
        <nav class="header__nav" role="navigation">
            <ul>
                    <li class=" is-active  ">
                        <a href="sport" aria-label="Home" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class="is-active nav-item" target="_self">Home</a>
                    </li>
                    <li class="sponsored   sponsor">
                        <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class=" nav-item" target="_self">For Subscribers</a>
                    </li>
                    <li class="  has-children ">
                        <a href="sport/rugby" aria-label="Rugby" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" data-url="sport/rugby" class=" nav-item" target="_self">Rugby</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/rugby/britishandirishlions2021" aria-label="British &amp; Irish Lions 2021" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/britishandirishlions2021" target="_self">British &amp; Irish Lions 2021</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/superrugby" aria-label="Super Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/superrugby" target="_blank" rel="noopener noreferrer">Super Rugby</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/springboks" aria-label="Springboks" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/springboks" target="_self">Springboks</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/pro14" aria-label="PRO14" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/pro14" target="_self">PRO14</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/sevens" aria-label="Sevens" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/sevens" target="_self">Sevens</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/varsitycup" aria-label="Varsity Cup" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/varsitycup" target="_self">Varsity Cup</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/curriecup" aria-label="Currie Cup" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/curriecup" target="_self">Currie Cup</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/rugby/rainbowcup" aria-label="Rainbow Cup" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/rainbowcup" target="_self">Rainbow Cup</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="sport/cricket" aria-label="Cricket" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" data-url="sport/cricket" class=" nav-item" target="_self">Cricket</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/cricket/proteas" aria-label="Proteas" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/proteas" target="_self">Proteas</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/cricket/ipl" aria-label="IPL" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/ipl" target="_self">IPL</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="sport/soccer" aria-label="Soccer" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" data-url="sport/soccer" class=" nav-item" target="_self">Soccer</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/soccer/psl" aria-label="PSL" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/psl" target="_self">PSL</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/soccer/englishpremiership" aria-label="English Premiership" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/englishpremiership" target="_self">English Premiership</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/soccer/championsleague" aria-label="Champions League" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/championsleague" target="_blank" rel="noopener noreferrer">Champions League</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/soccer/bafanabafana" aria-label="Bafana Bafana" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/bafanabafana" target="_self">Bafana Bafana</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/soccer/euro2020" aria-label="Euro 2020" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/euro2020" target="_self">Euro 2020</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="   ">
                        <a href="sport/columnists" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" data-url="sport/columnists" class=" nav-item" target="_self">Opinion</a>
                    </li>
                    <li class="  has-children ">
                        <a href="sport/tennis" aria-label="Tennis" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" data-url="sport/tennis" class=" nav-item" target="_self">Tennis</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/tennis/wtatour" aria-label="WTATour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis/wtatour" target="_self">WTATour</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/tennis/atptour" aria-label="ATPTour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis/atptour" target="_self">ATPTour</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/tennis/wimbledon" aria-label="Wimbledon" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis/wimbledon" target="_self">Wimbledon</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="sport/golf" aria-label="Golf" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/golf" data-url="sport/golf" class=" nav-item" target="_self">Golf</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/golf/pgatour" aria-label="PGA Tour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/pgatour" target="_self">PGA Tour</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/golf/sunshinetour" aria-label="Sunshine Tour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/sunshinetour" target="_self">Sunshine Tour</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/golf/europeantour" aria-label="European Tour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/europeantour" target="_self">European Tour</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/golf/rankings-top-20-worldwide-20170901" aria-label="World Rankings" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/rankings-top-20-worldwide-20170901" target="_self">World Rankings</a>
                                        </li>
                                        <li class="">
                                            <a href="sport24.co.za/golf/rankings-top-20-sa-players-20090316" aria-label="SA Rankings" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport24.co.za/golf/rankings-top-20-sa-players-20090316" target="_self">SA Rankings</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="  has-children ">
                        <a href="sport/othersport" aria-label="Other Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/othersport" data-url="sport/othersport" class=" nav-item" target="_self">Other Sport</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/othersport/cycling/capeepic" aria-label="Cape Epic" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/cycling/capeepic" target="_blank" rel="noopener noreferrer">Cape Epic</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/othersport/athletics" aria-label="Athletics" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/athletics" target="_self">Athletics</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/othersport/cycling" aria-label="Cycling" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/cycling" target="_self">Cycling</a>
                                        </li>
                                        <li class="">
                                            <a href="sport/motorsport" aria-label="Motorsport" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/motorsport" target="_blank" rel="noopener noreferrer">Motorsport</a>
                                        </li>
                                </ul>
                    </li>
                    <li class="sponsored  has-children sponsor">
                        <a href="sport/othersport/olympics2020" aria-label="Tokyo Olympics" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020" data-url="sport/othersport/olympics2020" class=" nav-item" target="_self">Tokyo Olympics</a>
                                <ul class="sub-nav">
                                        <li class="">
                                            <a href="sport/othersport/olympics2020/medals" aria-label="Medals" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020/medals" target="_self">Medals</a>
                                        </li>
                                </ul>
                    </li>
            </ul>
        </nav>

</header>

<script type="module">
    import searchupdate from './js/modules/searchupdate.min.js?v=1.1.21201.14';
    new searchupdate('#search', '#searchBtn');
</script>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        
    <!-- Banner Component: sport/soccer/bafanabafana -->
    <link rel="stylesheet" href="/css/tenants/sport/modules/specialreportbar/index.min.css?v=9Fk7uKnUqj9eix_DACetUst5iW5x9zJSNghR4s8GPEk" />
    <a href=/sport/soccer/bafanabafana>
        <div class="special-bar special-bar--text" style="background-color: #4d5566;">
            <div class="special-bar__title" style="">
                Bafana Bafana
            </div>

        </div>
    </a>

        
        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.news24.com/sport/soccer/bafanabafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806"
            },
            "headline": "Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/10036/e7fa2fa59a47499ab384ac0cf2dd0c56.jpg" },            "datePublished": "2021-08-06T08:49:28&#x2B;00:00",
            "dateModified": "2021-08-06T08:49:28&#x2B;00:00",
"author": {"@type": "Person", "name": "Sport24 staff"             "publisher": {
                "@type": "Organization",
                "name": "sport",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://cdn.24.co.za/files/Cms/General/d/10142/b33ddf2fb6224fe9b22ddfa9ac4202a8.svg"
                }
            },
            "copyrightHolder" : {
                "@id": "sport"
            },
            "copyrightYear": 2021,
            "author": {"@type": "Person", "name": "Sport24 staff" ,
            "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/11337/1a4deca47d3844e0a8e56337983d8fd6.jpg",
            "isAccessibleForFree": "True",
            "hasPart": {
                "@type": "WebPageElement",
                "isAccessibleForFree": "True",
                "cssSelector": ".article-locked"
            }
        }
    </script>




<link rel="stylesheet" href="/css/tenants/sport/pages/articledefault/index.min.css?v=ZZkRQ3MBEDE7V572rMx2wQ2G0NfFurqDRJeNb-8RT6E" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">2h ago</p>
            
            <div class="article--top-bar-right">
    
            
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Fsport%2FSoccer%2FBafanaBafana%2Fbafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report
        </h1>
        <div class="article--top">
            <div class="article__details">

                
                                    
                    <div class="article__accreditation"><a href='https://www.news24.com/sport' class='category-thumbnail' data-event-name='site_link' data-event-breadcrumb='sport/soccer/bafanabafana'><img src='https://cdn.24.co.za/files/cms/general/d/1/fda9124e40714a5795bd68ba78d79efd.png' alt='accreditation'/></a></div>
                    <div class="article__author">
                        Sport24 staff
                    </div>
                
                


            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fsport%2FSoccer%2FBafanaBafana%2Fbafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=sport24news&amp;text=Bafana&#x2B;star&#x2B;Percy&#x2B;Tau&#x2B;set&#x2B;to&#x2B;join&#x2B;Pitso&#x2B;Mosimane&#x2B;at&#x2B;Al&#x2B;Ahly&#x2B;-&#x2B;report&amp;url=https%3A%2F%2Fwww.news24.com%2Fsport%2FSoccer%2FBafanaBafana%2Fbafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report&amp;body=Bafana star Percy Tau set to join Pitso Mosimane at Al Ahly - report%0A%0Ahttps://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            


<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Fsport%2FSoccer%2FBafanaBafana%2Fbafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/10036/e7fa2fa59a47499ab384ac0cf2dd0c56.jpg" alt="Percy Tau (Getty Images)" height="430" width="650" class="img-lazy" />
            
                <div class="caption">
                    Percy Tau (Getty Images)
                </div>
            
            <div class="article__photographer">
                
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body NewsArticle">        
        <p>Bafana Bafana star <strong>Percy Tau</strong> has reportedly agreed to join Pitso Mosimane's Al Ahly from English club Brighton &amp; Hove Albion.</p><p>According to <strong><a href="https://www.timeslive.co.za/sport/soccer/2021-08-05-mosimane-makes-roaring-statement-as-percy-tau-is-poised-to-join-al-ahly/" target="_blank">TimesLIVE</a></strong>, the move is a done deal with Tau likely to sign with the Egyptian giants on Friday morning.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>Tau and Mosimane previously worked together at Mamelodi Sundowns before the left-footer joined Brighton in 2018.</p><p>While contracted to Brighton, Tau spent a number of seasons on loan in Belgium at Union SC (2018-19) and Club Brugge (2019-20) as he struggled to get a UK work permit. He was recalled by Brighton earlier this year.<br></p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>Locally, the 27-year-old played for Sundowns between 2013 and 2018 and in between also had a loan spell at Witbank Spurs (2015-16).</p><div id='foot-video'></div><p>He's played 30 times for Bafana Bafana.</p><p>Tau is believed to have been convinced by Mosimane's ambition to continue winning the CAF Champions League and return to the Club World Cup for a shot at global recognition.</p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21201.14';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/sport/othersport/olympics2020/david-notoane-hopes-mistakes-learned-at-olympics-will-benefit-bafana-bafana-in-future-20210729" rel="preconnect" />
    <a href="/sport/othersport/olympics2020/david-notoane-hopes-mistakes-learned-at-olympics-will-benefit-bafana-bafana-in-future-20210729" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="df44dab2-1000-42a4-a548-3c01a5fdc2dd" data-event-breadcrumb="sport/Soccer/BafanaBafana">
        <div class="next-article__title">
            Next on <span>Sport24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    David Notoane hopes mistakes learned at Olympics will benefit Bafana Bafana in future
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">29 Jul</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/11311/f55ecb79eb6642e1a9935b72139d5959.jpg" alt="David Notoane hopes mistakes learned at Olympics will benefit Bafana Bafana in future" class="img-lazy" src="/images/icons/placeholder-no-image.svg" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.21201.14';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/People/percy%20tau' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/percy%20tau' data-event-container='tags' data-tag='percy%20tau'>percy tau</a><a href='/Tags/Topics/soccer' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/soccer' data-event-container='tags' data-tag='soccer'>soccer</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">
    

<!--Component Listing-->

<!-- Live Scoring Ticker -->
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/sport/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-tab="Most read" data-event-container="most-read-widget">
        <label for="tab-0">Most read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/sport/othersport/olympics2020/live-tokyo-olympics-20210722" class="most-read-widget__url" aria-label="LIVE | Tokyo Olympics Day 14: Race walk, track cycling and 4x400m relay on the agenda for SA athletes" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d6d164be-110a-41d4-b12f-49013a4d3a75" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">LIVE | Tokyo Olympics Day 14: Race walk, track cycling and 4x400m relay on the agenda for SA athletes</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/cricket/proteas/cricket-sa-hearings-ex-selector-claims-ab-de-villiers-fought-khaya-zondos-2015-proteas-selection-he-wasnt-happy-20210805" class="most-read-widget__url" aria-label="Cricket SA hearings: Ex-selector claims AB de Villiers fought Khaya Zondo&#x27;s 2015 Proteas selection: &#x27;He wasn&#x27;t happy&#x27;" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="86341ce2-7cd1-491a-847a-559704937739" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Cricket SA hearings: Ex-selector claims AB de Villiers fought Khaya Zondo&#x27;s 2015 Proteas selection: &#x27;He wasn&#x27;t happy&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/tennis/atptour/sas-lloyd-harris-stuns-rafael-nadal-in-washington-20210806" class="most-read-widget__url" aria-label="SA&#x27;s Lloyd Harris stuns 20-time Grand Slam champion Rafael Nadal in Washington" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1f99f288-4c56-4e63-9dc3-c8b247faac41" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">SA&#x27;s Lloyd Harris stuns 20-time Grand Slam champion Rafael Nadal in Washington</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/rugby/britishandirishlions2021/ex-judicial-officer-says-cheslin-kolbes-dangerous-play-on-conor-murray-not-in-breach-of-law-20210805" class="most-read-widget__url" aria-label="Ex-judicial officer says Cheslin Kolbe&#x27;s dangerous play on Conor Murray &#x27;not in breach of law&#x27;" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="a5aaf38e-223f-43b0-8a64-f02fd9353243" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Ex-judicial officer says Cheslin Kolbe&#x27;s dangerous play on Conor Murray &#x27;not in breach of law&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/soccer/international/the-long-goodbye-barca-say-adios-to-messi-the-boy-who-signed-on-a-napkin-20210805" class="most-read-widget__url" aria-label="The long goodbye: Barca say adios to Messi, the boy who signed on a napkin" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="7d49d439-5902-4b4e-8b10-9309876a8315" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">The long goodbye: Barca say adios to Messi, the boy who signed on a napkin</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/investigations/anatomy-of-a-violent-july-data-mapping-shows-unrest-was-part-of-tactical-plan-to-shut-down-sa-20210806" class="most-read-widget__url" aria-label="Anatomy of a violent July: Data mapping shows unrest was part of tactical plan to shut down SA" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="b7e1d7ab-2fbd-4918-8302-8f5a251e6f46" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Anatomy of a violent July: Data mapping shows unrest was part of tactical plan to shut down SA</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/sensible-stable-enoch-godongwana-well-received-as-sas-new-finance-minister-20210806" class="most-read-widget__url" aria-label="&#x27;Sensible&#x27;, &#x27;stable&#x27; Enoch Godongwana well received as SA&#x27;s new finance minister" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="614381e6-4499-467e-9b2f-3f0ba88a7422" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">&#x27;Sensible&#x27;, &#x27;stable&#x27; Enoch Godongwana well received as SA&#x27;s new finance minister</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/investigations/data-investigation-the-strategy-behind-road-closures-during-the-unrest-in-kwazulu-natal-20210806" class="most-read-widget__url" aria-label="Data investigation: The &#x27;strategy&#x27; behind road closures during the unrest in KwaZulu-Natal" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="f70cbb0f-04af-4e05-9c19-5b2cc3bb4681" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Data investigation: The &#x27;strategy&#x27; behind road closures during the unrest in KwaZulu-Natal</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/analysis/cabinet-reshuffle-meet-your-new-ministers-of-health-defence-and-in-the-presidency-20210805" class="most-read-widget__url" aria-label="Cabinet reshuffle: Meet your new ministers of health, defence and in the presidency" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="45c71ab4-335c-49d4-b2ac-734ee6d887f5" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Cabinet reshuffle: Meet your new ministers of health, defence and in the presidency</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/opinions/fridaybriefing/mandy-wiener-cast-aside-the-high-cost-of-whistleblowing-20210805" class="most-read-widget__url" aria-label="Mandy Wiener | Cast aside: The high cost of whistleblowing " data-event-name="article_link" data-event-articlestate="True" data-event-articleid="c88e8564-ce44-488f-8bbc-1c9001a36838" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Mandy Wiener | Cast aside: The high cost of whistleblowing </span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/sport/widgets/newslettersubscription/index.min.css?v=i2la8gCirZkwJ6T4KJA-4OMcYkE7hZWbwoyU78fYKas" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>The Sport Report - Twice weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10086/d40a6c0a6d994074a428b0e34bcbc65a.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/11376/1dd38856e28b4b8e8261ac07f89b3fd5.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/11376/a869a389651e42fd9db0733d5292c306.png" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            
            
                <p>
                    Get the Sport Report – Tokyo edition, every Thursday and Monday, from now until the end of the Olympic Games, keeping you up to speed with everything you need to know.

                </p>
            
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="fd9250a2-2ced-4760-9a2b-5fba4a7c6cbc" data-event-breadcrumb="sport/Soccer/BafanaBafana"
        data-event-container="newsletter-widget">
        Choose your newsletters
    </a>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js"></script>

<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/sport/widgets/vote/index.min.css?v=N5nSPK7D5DV77cr16C5xii_qxNyYQphhaYkT-6qsr8M" />

    <div id="vote-widget-11a98ddc-f6a6-41a6-8240-fc84484bbcb2" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            Having lost the first Test against the British & Irish Lions, can the Springboks recover to win the series?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-11a98ddc-f6a6-41a6-8240-fc84484bbcb2">
                <input type="hidden" value="11a98ddc-f6a6-41a6-8240-fc84484bbcb2" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="5cebab99-d39a-4a2e-8580-4a1aaa7b6b9c" value="5cebab99-d39a-4a2e-8580-4a1aaa7b6b9c" class="vote-options" />
                        <label for="5cebab99-d39a-4a2e-8580-4a1aaa7b6b9c">Yes, they will win the series 2-1. Go Bokke!</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="c3dabc62-0198-4288-a88f-bc7e5453c96e" value="c3dabc62-0198-4288-a88f-bc7e5453c96e" class="vote-options" />
                        <label for="c3dabc62-0198-4288-a88f-bc7e5453c96e">The Boks will win a Test, but will lose the series 2-1.</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="9c1169d1-d500-48b2-8d29-20179e856f3d" value="9c1169d1-d500-48b2-8d29-20179e856f3d" class="vote-options" />
                        <label for="9c1169d1-d500-48b2-8d29-20179e856f3d">It&#x27;s not looking good. A 3-0 whitewash is on the cards.</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-articleid="11a98ddc-f6a6-41a6-8240-fc84484bbcb2" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="sport/Soccer/BafanaBafana" data-event-articleid="11a98ddc-f6a6-41a6-8240-fc84484bbcb2" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Yes, they will win the series 2-1. Go Bokke!</div>
            <div class="result__data">
                60% - 4635 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 60%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">The Boks will win a Test, but will lose the series 2-1.</div>
            <div class="result__data">
                25% - 1915 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 25%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">It&#x27;s not looking good. A 3-0 whitewash is on the cards.</div>
            <div class="result__data">
                15% - 1181 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 15%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/sport/vote" data-event-name="category_link" data-event-articleid="11a98ddc-f6a6-41a6-8240-fc84484bbcb2" data-event-breadcrumb="/sport/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.21201.14';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/sport/Soccer/BafanaBafana" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/soccer/bafanabafana&quot;,&quot;People&quot;:&quot;percy tau&quot;,&quot;Topics&quot;:&quot;soccer&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;3c724dea-cb5e-4cbf-a804-e99923f81e98&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;Suspended&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Soccer/BafanaBafana&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Soccer/BafanaBafana/bafana-star-percy-tau-set-to-join-pitso-mosimane-at-al-ahly-report-20210806&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>


    <!-- Featured Category-->
    <link rel="stylesheet" href="/css/tenants/sport/widgets/featuredcategory/index.min.css?v=L4oC6CuwS6p6M_4i7Q6O7omDeBfQxzZ6yisDbQFm4cg" />
    <div class="featured-category">
        <div class="featured-category__header">            
            
                <a href="sport/othersport/olympics2020" aria-label="Read more " data-event-container="Tokyo Olympics" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020">
                    <span>Tokyo Olympics</span>
                </a>
            
            
        </div>
        <div class="featured-category--slider featured-category--slider-3">
                <a href="/sport/othersport/olympics2020/live-tokyo-olympics-20210722" class="featured-category--url" aria-label="LIVE | Tokyo Olympics Day 14: Race walk, track cycling and 4x400m relay on the agenda for SA athletes" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d6d164be-110a-41d4-b12f-49013a4d3a75" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                                <div class="featured-category__live-title">LIVE</div>
                            
                            <div class="featured-category__title">
                                <span>LIVE | Tokyo Olympics Day 14: Race walk, track cycling and 4x400m relay on the...</span>
                            </div>

                            <p class="featured-category__date">05 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/8934/7ff7c60f3af64e9c9419169f8a7a6085.jpg" alt="LIVE | Tokyo Olympics Day 14: Race walk, track cycling and 4x400m relay on the agenda for SA athletes" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/shot-put-star-kyle-blignaut-after-olympics-debut-im-happy-to-be-placed-6th-in-the-world-20210805" class="featured-category--url" aria-label="Shot put star Kyle Blignaut after Olympics debut: &#x27;I&#x27;m happy to be placed 6th in the world&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="ab9c8ca2-d79a-4dc4-88d5-0b843def2940" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Shot put star Kyle Blignaut after Olympics debut: 'I'm happy to be placed 6th in...</span>
                            </div>

                            <p class="featured-category__date">05 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3080/4c381cc124a948189f36abacf7554e8f.jpg" alt="Shot put star Kyle Blignaut after Olympics debut: &#x27;I&#x27;m happy to be placed 6th in the world&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.news24.com/sport/othersport/olympics2020/medals" class="featured-category--url" aria-label="Tokyo Olympics | Medals table" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d22aa079-0c18-41a3-aab4-b4457c67570c" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Tokyo Olympics | Medals table</span>
                            </div>

                            <p class="featured-category__date">23 Jul</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/8648/cf390ef3aa4340dda5e4e8a3419dd1ab.jpg" alt="Tokyo Olympics | Medals table" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.news24.com/sport/othersport/olympics2020/schedule" class="featured-category--url" aria-label="Tokyo Olympics | Schedule" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="d4e34294-d834-4b77-a2b1-6a32ef7c7726" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Tokyo Olympics | Schedule</span>
                            </div>

                            <p class="featured-category__date">29 Jul</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11423/cd51f5ac524542f48d6a1773d88add1d.jpg" alt="Tokyo Olympics | Schedule" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="https://www.news24.com/sport/othersport/olympics2020/results" class="featured-category--url" aria-label="Tokyo Olympics | Results" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="7381b021-a5b2-431c-9ad1-e94efdc8dc86" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Tokyo Olympics | Results</span>
                            </div>

                            <p class="featured-category__date">30 Jul</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/4035/d67c46f46038451bb6e8afeec84b4396.jpg" alt="Tokyo Olympics | Results" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/embarrassing-us-woe-as-olympic-relay-jinx-strikes-again-20210805" class="featured-category--url" aria-label="Embarrassing! US woe as Olympic relay jinx strikes again" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="53dee2dd-82a6-4393-bdf6-dfba9e9d0238" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Embarrassing! US woe as Olympic relay jinx strikes again</span>
                            </div>

                            <p class="featured-category__date">05 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10231/2ab2aa660ab140aca232a2536a66e636.jpg" alt="Embarrassing! US woe as Olympic relay jinx strikes again" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sas-4x100m-relay-drop-baton-in-heats-there-was-a-lot-of-confusion-20210805" class="featured-category--url" aria-label="SA&#x27;s 4x100m relay team drop baton in heats: &#x27;There was a lot of confusion&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="54cc8d8c-800b-4388-bab7-79e39672ce8e" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA's 4x100m relay team drop baton in heats: 'There was a lot of confusion'</span>
                            </div>

                            <p class="featured-category__date">05 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3075/fa137f6a220b4aad81032675a2f75c4f.jpg" alt="SA&#x27;s 4x100m relay team drop baton in heats: &#x27;There was a lot of confusion&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sas-maswanganyi-jobodwana-take-some-positives-after-missing-out-on-200m-final-20210804" class="featured-category--url" aria-label="SA&#x27;s Maswanganyi, Jobodwana take some positives after missing out on 200m final" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="2772c900-5a20-42b7-ac5e-426a4981abac" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA's Maswanganyi, Jobodwana take some positives after missing out on 200m final</span>
                            </div>

                            <p class="featured-category__date">04 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11442/4849d1fc47854feaa49549ec612542da.jpg" alt="SA&#x27;s Maswanganyi, Jobodwana take some positives after missing out on 200m final" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/namibian-medallist-reopens-athletics-intersex-debate-20210804" class="featured-category--url" aria-label="Namibian medallist reopens athletics &#x27;intersex&#x27; debate" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="550e9319-b05b-4223-b84f-126147edf06d" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Namibian medallist reopens athletics 'intersex' debate</span>
                            </div>

                            <p class="featured-category__date">04 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11439/dc9475d7971a4f65b7e03c09fb64927f.jpg" alt="Namibian medallist reopens athletics &#x27;intersex&#x27; debate" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/bruce-springsteens-daughter-misses-out-qualification-for-olympic-equestrian-final-20210804" class="featured-category--url" aria-label="Bruce Springsteen&#x27;s daughter misses out on qualification for Olympic equestrian final" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="458762d2-0fcb-4b71-a9a3-4596b55b0293" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Bruce Springsteen's daughter misses out on qualification for Olympic equestrian final</span>
                            </div>

                            <p class="featured-category__date">04 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/10227/71476b8965e6466085876e0a9481499a.jpg" alt="Bruce Springsteen&#x27;s daughter misses out on qualification for Olympic equestrian final" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/shot-putter-kyle-blignaut-makes-sa-history-hopefully-i-can-do-us-proud-20210803" class="featured-category--url" aria-label="Shot putter Kyle Blignaut makes SA history: &#x27;Hopefully, I can do us proud&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="68e2ff00-024e-475b-9764-66c32488885f" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Shot putter Kyle Blignaut makes SA history: 'Hopefully, I can do us proud'</span>
                            </div>

                            <p class="featured-category__date">03 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11437/bad40ca1b1454b98a90828cc369c6be0.jpg" alt="Shot putter Kyle Blignaut makes SA history: &#x27;Hopefully, I can do us proud&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sa-veteran-star-wenda-nel-leaves-tokyo-with-a-smile-i-gave-it-my-all-20210803" class="featured-category--url" aria-label="SA veteran star Wenda Nel leaves Tokyo with a smile: &#x27;I gave it my all&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="6ecbb3be-0dcf-48b3-a8ad-ecc7558c1d23" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA veteran star Wenda Nel leaves Tokyo with a smile: 'I gave it my all'</span>
                            </div>

                            <p class="featured-category__date">03 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/4202/0d330beba85e49c0b99a32c75f365e93.jpg" alt="SA veteran star Wenda Nel leaves Tokyo with a smile: &#x27;I gave it my all&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/pain-for-sa-as-jobodwana-munyai-and-maswanganyi-fail-to-make-200m-final-20210803" class="featured-category--url" aria-label="Pain for SA as Jobodwana, Munyai and Maswanganyi fail to make 200m final" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="0508bd2c-ff33-49f2-8388-bf10b05370b0" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Pain for SA as Jobodwana, Munyai and Maswanganyi fail to make 200m final</span>
                            </div>

                            <p class="featured-category__date">03 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11435/a56c711209344eef9a9990f6ece275f3.jpg" alt="Pain for SA as Jobodwana, Munyai and Maswanganyi fail to make 200m final" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sas-maswanganyi-jobodwana-munyai-advance-to-200m-semi-finals-in-tokyo-20210803" class="featured-category--url" aria-label="SA trio Maswanganyi, Jobodwana, Munyai advance to 200m semi-finals in Tokyo" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="e7960aba-605d-42a6-aca7-676064917367" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA trio Maswanganyi, Jobodwana, Munyai advance to 200m semi-finals in Tokyo</span>
                            </div>

                            <p class="featured-category__date">03 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3901/cf34d3277f9a4bb89c91c616a3047e6e.jpg" alt="SA trio Maswanganyi, Jobodwana, Munyai advance to 200m semi-finals in Tokyo" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/wayde-van-niekerk-how-a-pr-stunt-gone-wrong-paved-a-nightmarish-road-to-tokyo-20210803" class="featured-category--url" aria-label="Wayde van Niekerk: How a PR stunt gone wrong paved a nightmarish road to Tokyo" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="2bccd4f1-743c-4b64-81ab-60e89fb5121e" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Wayde van Niekerk: How a PR stunt gone wrong paved a nightmarish road to Tokyo</span>
                            </div>

                            <p class="featured-category__date">03 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/68/da31014c77274664b04cbecc586e77a6.jpg" alt="Wayde van Niekerk: How a PR stunt gone wrong paved a nightmarish road to Tokyo" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/how-cyrils-hard-lockdown-primed-flora-duffy-for-triathlon-gold-for-bermuda-and-sa-20210803" class="featured-category--url" aria-label="How Cyril&#x27;s hard lockdown primed Flora Duffy for triathlon gold - for Bermuda (and SA) " data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="3f068e86-dd42-41ad-b307-22c710bb91ed" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>How Cyril's hard lockdown primed Flora Duffy for triathlon gold - for Bermuda (and...</span>
                            </div>

                            <p class="featured-category__date">03 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11432/fa4194dbba304167a47538b5e9d9c520.jpg" alt="How Cyril&#x27;s hard lockdown primed Flora Duffy for triathlon gold - for Bermuda (and SA) " class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/neil-powell-on-tough-covid-19-challenges-blitzboks-5th-place-finish-it-wasnt-meant-to-be-20210803" class="featured-category--url" aria-label="Neil Powell on &#x27;tough&#x27; Covid-19 challenges, Blitzboks 5th-place finish: &#x27;It wasn&#x27;t meant to be&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="438cfa84-affa-420e-9252-dead6d79cfad" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Neil Powell on 'tough' Covid-19 challenges, Blitzboks 5th-place finish: 'It wasn't...</span>
                            </div>

                            <p class="featured-category__date">01 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/3206/806fe39812a44233813cfcba83bdfcf9.jpg" alt="Neil Powell on &#x27;tough&#x27; Covid-19 challenges, Blitzboks 5th-place finish: &#x27;It wasn&#x27;t meant to be&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/sa-sport-climbers-set-for-olympic-first-20210802" class="featured-category--url" aria-label="SA sport climbers set for Olympic first" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="437d9117-2d10-49ce-a509-a7d1bc8c006b" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>SA sport climbers set for Olympic first</span>
                            </div>

                            <p class="featured-category__date">02 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11432/c795dd284d7a4560aed9554b77dc6a03.jpg" alt="SA sport climbers set for Olympic first" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/wayde-van-niekerk-disappointed-with-olympic-400m-title-defence-i-expected-way-more-from-myself-20210802" class="featured-category--url" aria-label="Wayde van Niekerk disappointed with Olympic 400m title defence: &#x27;I expected way more from myself&#x27;" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="04a7caee-7365-4eaa-90df-51325aff89d3" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            
                            
                            <div class="featured-category__title">
                                <span>Wayde van Niekerk disappointed with Olympic 400m title defence: 'I expected way...</span>
                            </div>

                            <p class="featured-category__date">02 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11430/7b7ac51ee8904900b54faf6bdb1f6498.jpg" alt="Wayde van Niekerk disappointed with Olympic 400m title defence: &#x27;I expected way more from myself&#x27;" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
                <a href="/sport/othersport/olympics2020/akani-simbines-fourth-place-pain-reverberated-though-all-south-africans-20210802" class="featured-category--url" aria-label="Akani Simbine&#x27;s fourth-place pain reverberated through all South Africans" data-event-container="Tokyo Olympics" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="227b2885-de8c-46ad-93cf-893eff8c15a7" data-event-breadcrumb="sport/Soccer/BafanaBafana">
                    <div class="featured-category--container">
                        <div class="featured-category__synopsis">
                            <div class="featured-category__prime"></div>
                            
                            <div class="featured-category__title">
                                <span>Akani Simbine's fourth-place pain reverberated through all South Africans</span>
                            </div>

                            <p class="featured-category__date">02 Aug</p>
                        </div>
                    <div class="featured-category__image">
                        <img src="https://cdn.24.co.za/files/Cms/General/d/11430/7bf74e1c7b774a42a2b73bb4556b8c28.jpg" alt="Akani Simbine&#x27;s fourth-place pain reverberated through all South Africans" class="img-lazy" height="88" width="88" />
                        
                    </div>
                    </div>
                </a>
        </div>

        
            <a href="sport/othersport/olympics2020" class="featured-category__read-more" aria-label="Read more " data-event-container="Tokyo Olympics" data-event-name="category_link" data-event-breadcrumb="sport/othersport/olympics2020">
                <span>Read more </span>
            </a>
        
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.21201.14';
        new tinyslider('.featured-category--slider-3', 3, 1, 'vertical', false);
    </script>

    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
<div class="footer__copyright">
    &copy; 2021 (1.1.21201.14) 24.com. All rights reserved.
    <div class="popia">
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Terms and Conditions</a>
            <a href="https://www.media24.com/privacy-policy/" data-event-container="rhs_footer" data-event-name="privacy_policy_link" class="footer__btn" target="_blank" rel="noopener noreferrer">Media24 Privacy Policy</a><br />
    </div>
        <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact" target="_blank" rel="noopener noreferrer">Contact Us</a>
    
</div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/sport24coza" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/27bef657ad114580b09e138e09aa0901.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/sport24news" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4964/0aed4da270e6448bb5230e0b93acbb64.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/sport24_sa/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/5003/19926ee0881346338cb07c754ef9f709.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.21201.14';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>



    
        <script src="/js/modules/pwa.min.js?v=BqHlCJA8F1RSJdB63p8KZAOFZbJI0L1iDEpOHN4aygI" type="module"></script>
        <script src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/js/modules/naas.min.js?v=SOy4u77JyRT7I0Umufe1-FMxbuYgJpNEl08YG55OU5I" type="module"></script>
        <script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <!--Scripts: Footer-->

    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>

</html>