﻿
<!DOCTYPE html>
<html xml:lang="en-US"
      lang="en-US"
      role="document">
<head>
    <base href="/sport" />
    <link rel="preload" href="/css/tenants/sport/style.min.css?v=t-cGjinklH0WgF8TkzyXyHPtWiNBtHhPy06ymMw9hHk" as="style" />
    
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="News24">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">

<meta name="msapplication-navbutton-color" content="red">
<meta name="msapplication-TileColor" content="red">
<meta name="msapplication-TileImage" content="~/images/pwa/news24/mstile-150x150.png">

<!-- Pinned Sites  -->
<meta name="application-name" content="News24">
<meta name="msapplication-tooltip" content="News24. Breaking News First">
<meta name="msapplication-starturl" content="/">
<!-- Tap highlighting  -->
<meta name="msapplication-tap-highlight" content="no">

<!-- iOS  -->
<link rel="apple-touch-icon" sizes="120x120" href="/images/pwa/news24/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="152x152" href="/images/pwa/news24/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="167x167" href="/images/pwa/news24/apple-touch-icon-167x167.png">
<link rel="apple-touch-icon" sizes="180x180" href="/images/pwa/news24/apple-touch-icon-180x180.png">
<link rel="apple-touch-icon" href="/images/pwa/news24/apple-touch-icon-180x180.png">

<link rel="apple-touch-startup-image" href="/images/pwa/news24/640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="/images/pwa/news24/2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">


<meta name="theme-color" content="#ffffff" />
<link rel="manifest" href="/manifests/news24.json?v=XFGPkp3KGGiaPcGwQZdznKxiJ0O5NjsN_vA5WqYQCeQ" />
    

<!--SEO Meta-->
<title>Kevin Anderson sails into 3rd round at Melbourne ATP event | Sport</title>
<meta name="articleid" content="1d7f9c53-7013-493d-b0ce-fa1ab734f135" />
    <meta name="ad:name" content="/8900/24.com/web/" />
    <meta name="ad:zone" content="tennis/atptour" />
    <meta name="description" content="South African tennis ace Kevin Anderson has reached the last 16 of the Great Ocean Road Open in Melbourne." />
    <meta name="keywords" content="" />
    <meta name="accreditation" content="Sport24" />
    <meta name="author" content="Herman Mostert" />
    <meta name="articletitle" content="Kevin Anderson sails into 3rd round at Melbourne ATP event" />
    <meta name="permatitle" content="kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203" />
    <meta name="sophiaccess" content="free access" />
    <meta name="creditline" content="Sport24" />
    <meta name="byline" content="Herman Mostert" />
    <meta name="ad:keyword:artid" content="1d7f9c53-7013-493d-b0ce-fa1ab734f135" />
    <meta name="ad:keyword:Companies" content="atp tour" />
    <meta name="ad:keyword:People" content="herman mostert, kevin anderson" />
    <meta name="ad:keyword:Topics" content="tennis" />
    <meta name="ad:keyword:accreditation" content="sport24" />
    <meta name="publisheddate" content="2021-02-03T12:09:13.157Z" />
    <meta name="datemodified" content="2021-02-03T12:29:52.893Z" />
    <meta name="pageviewtype" content="article_view" />
    <meta name="pagetype" content="article" />
    <meta name="visitortype" content="Anonymous" />
    <meta name="isloggedin" content="false" />
    <meta name="sitename" content="Sport" />
    <meta name="version" content="1.1.20344.4" />
    <meta name="env" content="prod" />
    <meta property="og:site_name" content="Sport" />
    <meta property="og:type" content="article" />
    <meta property="og:article:section" content="Sport" />
    <meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/10882/931c3e2865ee457abf574df01e5784b8.jpg" />
    <meta property="og:image:secure_url" content="https://cdn.24.co.za/files/Cms/General/d/10882/931c3e2865ee457abf574df01e5784b8.jpg" />
    <meta property="og:image:height" content="430" />
    <meta property="og:image:width" content="650" />
    <meta property="og:image:alt" content="Kevin Anderson. (Photo by Jonathan DiMaggio/Getty Images)" />
    <meta property="og:title" content="Kevin Anderson sails into 3rd round at Melbourne ATP event | Sport" />
    <meta property="og:description" content="South African tennis ace Kevin Anderson has reached the last 16 of the Great Ocean Road Open in Melbourne." />
    <meta property="fb:app_id" content="150259598330799" />
    <meta property="fb:page_id" content="177231742328922" />

<link rel="canonical" href="https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203" />

<meta name="twitter:widgets:csp" content="on">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="sport">
<meta name="breadcrumb" content="sport/Tennis/ATPTour">
<meta name="commit" content="1d4e0fc5da85ce40fb49e4ce38cca2b344cc5e4b">
<meta name="platform" content="web">

<script type="text/javascript">
    za24_AdSite = '/8900/24.com/web/';
    za24_AdZone = 'tennis/atptour';
</script>

    
        <meta charset="utf-8" />
        <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5">

        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff2" type="font/woff2" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/regular/proximanova-regular-webfont.woff" type="font/woff" crossorigin="anonymous" />
        <link rel="preload" as="font" href="/fonts/bold/proximanova-bold-webfont.woff" type="font/woff" crossorigin="anonymous" />

        <link rel="preconnect" href="https://log.outbrainimg.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.cdn.sophi.io" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.brandmetrics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://t.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://collector.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://za-ssl.effectivemeasure.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://adservice.google.co.za" crossorigin="anonymous" />
        <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="anonymous" />
        <link rel="preconnect" href="https://tpc.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://pagead2.googlesyndication.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://csi.gstatic.com" crossorigin="anonymous" />
        <link rel="preconnect" href="https://www.googletagservices.com" crossorigin="anonymous" />

        <script defer src="/js/modules/lazy.min.js?v=S9JdALginDXmt_P7J0IV1wG-i9wvxAjhc8WZjobMbFo" type="module"></script>
        <script defer src="/vendors/intersection-observer.js?v=XaG33maJyl870UK5gQRQ0w8T_yl4Guhekdw0YDdi00w" type="module"></script>
    

    
    <link rel="stylesheet" href="/css/tenants/sport/style.min.css?v=t-cGjinklH0WgF8TkzyXyHPtWiNBtHhPy06ymMw9hHk" />
    <link rel="stylesheet" href="/css/tenants/news24/print.min.css?v=0IJNK3pA2ZQHVgnNye2CF-Op5QdSOzeM079I0MyTZb4" media="print" />

    <link rel="icon" type="image/png" href="/images/tenants/sport/favicon-bg.png">
    
    
        <link rel="amphtml" href="/amp/sport/tennis/atptour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203">
    


    
        <!--Scripts: Head-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager -->  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-5FF4NNT');</script>  <!-- End Google Tag Manager -->        <!--Scripts: Narratiive-->
<!-- BEGIN NARRATIIVE CODE --> <!-- COPYRIGHT NARRATIIVE --> <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM --> <script type="text/javascript">    (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){      (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;      n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);      o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)    })(window,document,'script','https://t.effectivemeasure.net','_em'); </script> <!-- END NARRATIIVE CODE -->  <script type="text/javascript">     (function () {         var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;         em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);     })(); </script>         <!--Scripts: Polar-->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
    

    
</head>
<body>
    <div data-ad="true" data-adname="retailbar" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[200,400]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;retailbar&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="retailbar" class="retail-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="wallpaper" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[2,1]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;wallpaper&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="wallpaper" class="pos-fixed adblock"></div>

    
        <!--Scripts: Body-->
        <!--Scripts: GTM-->
<!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5FF4NNT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) -->
        


    <div class="brandbar">
        <div class="wrapper">
            <ul class="brandbar__links">
                            <li>
                                <a data-event-name="site_link" data-event-container="banner" href="news24" target="_self">
                                    <span>News24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.careers24.com" target="_blank" rel="noopener noreferrer">
                                    <span>Careers24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.property24.com/?utm_source=news24.com&amp;utm_medium=referral&amp;utm_campaign=news24-link" target="_blank" rel="noopener noreferrer">
                                    <span>Property24</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.autotrader.co.za/" target="_blank" rel="noopener noreferrer">
                                    <span>Autotrader</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://superbalist.com" target="_blank" rel="noopener noreferrer">
                                    <span>Superbalist</span>
                                </a>
                            </li>
                            <li>
                                <a data-event-name="partner_link" data-event-container="banner" href="https://www.olx.co.za?invite= news24-za_news24-footer&amp;utm_source=news24-za&amp;utm_ medium=free&amp;utm_content= news24_footer&amp;utm_ campaign=news24-footer" target="_blank" rel="noopener noreferrer">
                                    <span>OLX</span>
                                </a>
                            </li>
            </ul>

            <div id="auth-section">
                <ul class="auth profile--container">
                    
                    
                        <li class="auth__subscribe">
                            <a id="subscribe-button" data-event-name="subscribe_link" data-event-container="banner" href="/subscription">
                                <span>Subscribe</span>
                            </a>
                        </li>
                    
                    
                        <li class="auth__login">
                            <a return-url data-event-name="login_link" data-event-container="banner" href="/auth/signin">
                                <span>Sign in</span>
                            </a>
                        </li>
                    
                    
                </ul>
            </div>
        </div>
    </div>
    <script type="module">
        import firebase from './js/modules/auth/firebase.min.js?v=1.1.20344.4';
        new firebase('tf_articles');
    </script>

    

    <div data-ad="true" data-adname="transitional" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[10,10]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;transitional&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="transitional" class="transitional-ad pos-fixed adblock"></div>
    <div data-ad="true" data-adname="LB_sponsorship" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;LB_sponsorship&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB_sponsorship" class="ad-expand adblock"></div>

    <div id="main-content" class="wrapper" role="main">
            


<!-- Header -->
<header class="header" role="banner">
    <div class="header-container">
        
            <a href="sport" class="header__logo sport" aria-label="Logo Header Element" data-event-name="home_link" data-event-container="header">
                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/b33ddf2fb6224fe9b22ddfa9ac4202a8.svg" alt="" class="tf-img" width="280" height="68"/>
            </a>
        
        <div class="header-container--content">
            
                <form method="get" class="header__search" role="search" action="/sport/search">
                    <input type="text" name="query" class="tf-search-box" placeholder="Search" id="search" aria-label="Search" required />
                    
                    <input type="submit" value="" aria-label="search button" role="button" data-event-name="search_query" />
                </form>
            
            
                

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/sport24coza" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/16da155a05de4075bfcdb3e18aa4581d.svg" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/sport24news" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/463bf28b03994e5d97c4c2ad5e2213ed.svg" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/sport24" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="Social" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/10142/e7ed3092c6414729a99b6b92c6d64b8b.svg" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            
            
                <!-- Weather Widget -->
<link defer rel="stylesheet" href="/css/tenants/sport/widgets/weather/index.min.css?v=LZO7O5LBSd7ZhQz5ddIbuj5EU62KTdB7BKTpvos807c" />
<a data-event-name="weather_link" href="/profile/weather">
    <div class="weather-widget weather-widget--locked">
        <div class="weather-widget__image">
        </div>
        <div class="weather-widget__data">
            <p class="weather-widget__data--date">Wednesday, 03 February</p>
            <span class="weather-widget__data--city">Add location</span>
        </div>
    </div>
</a>


            
        </div>
    </div>
    

<!-- Nav Header -->
<nav class="header__nav" role="navigation">
    <ul>
            <li class=" ">
                <a href="sport" aria-label="Home" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport" data-url="sport" class="nav-item" target="_self">Home</a>
            </li>
            <li class="sponsored ">
                <a href="forsubscribers" aria-label="For Subscribers" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="forsubscribers" data-url="forsubscribers" class="nav-item" target="_blank" rel="noopener noreferrer">For Subscribers</a>
            </li>
            <li class=" has-children">
                <a href="sport/rugby" aria-label="Rugby" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/rugby" data-url="sport/rugby" class="nav-item" target="_self">Rugby</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/rugby/britishandirishlions2021" aria-label="British &amp; Irish Lions 2021" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/britishandirishlions2021" target="_self">British &amp; Irish Lions 2021</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/curriecup" aria-label="Currie Cup" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/curriecup" target="_blank" rel="noopener noreferrer">Currie Cup</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/superrugby" aria-label="Super Rugby" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/superrugby" target="_blank" rel="noopener noreferrer">Super Rugby</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/sixnations" aria-label="Six Nations" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/sixnations" target="_self">Six Nations</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/springboks" aria-label="Springboks" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/springboks" target="_self">Springboks</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/pro14" aria-label="PRO14" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/pro14" target="_self">PRO14</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/sevens" aria-label="Sevens" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/sevens" target="_self">Sevens</a>
                                </li>
                                <li>
                                    <a href="sport/rugby/varsitycup" aria-label="Varsity Cup" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/rugby/varsitycup" target="_self">Varsity Cup</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="sport/cricket" aria-label="Cricket" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/cricket" data-url="sport/cricket" class="nav-item" target="_self">Cricket</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/cricket/proteas" aria-label="Proteas" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/proteas" target="_self">Proteas</a>
                                </li>
                                <li>
                                    <a href="sport/cricket/ipl" aria-label="IPL" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/ipl" target="_self">IPL</a>
                                </li>
                                <li>
                                    <a href="sport/cricket/onedaycup" aria-label="One Day Cup" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/cricket/onedaycup" target="_self">One Day Cup</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="sport/soccer" aria-label="Soccer" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/soccer" data-url="sport/soccer" class="nav-item" target="_self">Soccer</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/soccer/psl" aria-label="PSL" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/psl" target="_self">PSL</a>
                                </li>
                                <li>
                                    <a href="sport/soccer/englishpremiership" aria-label="English Premiership" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/englishpremiership" target="_self">English Premiership</a>
                                </li>
                                <li>
                                    <a href="sport/soccer/championsleague" aria-label="Champions League" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/championsleague" target="_blank" rel="noopener noreferrer">Champions League</a>
                                </li>
                                <li>
                                    <a href="sport/soccer/bafanabafana" aria-label="Bafana Bafana" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/soccer/bafanabafana" target="_self">Bafana Bafana</a>
                                </li>
                        </ul>
            </li>
            <li class=" ">
                <a href="sport/columnists" aria-label="Opinion" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/columnists" data-url="sport/columnists" class="nav-item" target="_self">Opinion</a>
            </li>
            <li class=" has-children">
                <a href="sport/tennis" aria-label="Tennis" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/tennis" data-url="sport/tennis" class="nav-item" target="_self">Tennis</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/tennis/atptour" aria-label="ATPTour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis/atptour" target="_self">ATPTour</a>
                                </li>
                                <li>
                                    <a href="sport/tennis/wtatour" aria-label="WTATour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/tennis/wtatour" target="_self">WTATour</a>
                                </li>
                        </ul>
            </li>
            <li class=" has-children">
                <a href="sport/golf" aria-label="Golf" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/golf" data-url="sport/golf" class="nav-item" target="_self">Golf</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/golf/masters" aria-label="Masters" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/masters" target="_blank" rel="noopener noreferrer">Masters</a>
                                </li>
                                <li>
                                    <a href="sport/golf/pgatour" aria-label="PGA Tour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/pgatour" target="_self">PGA Tour</a>
                                </li>
                                <li>
                                    <a href="sport/golf/sunshinetour" aria-label="Sunshine Tour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/sunshinetour" target="_self">Sunshine Tour</a>
                                </li>
                                <li>
                                    <a href="sport/golf/europeantour" aria-label="European Tour" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/europeantour" target="_self">European Tour</a>
                                </li>
                                <li>
                                    <a href="sport/golf/rankings-top-20-worldwide-20170901" aria-label="World Rankings" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/golf/rankings-top-20-worldwide-20170901" target="_self">World Rankings</a>
                                </li>
                                <li>
                                    <a href="sport24.co.za/golf/rankings-top-20-sa-players-20090316" aria-label="SA Rankings" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport24.co.za/golf/rankings-top-20-sa-players-20090316" target="_self">SA Rankings</a>
                                </li>
                        </ul>
            </li>
            <li class=" ">
                <a href="sport/motorsport" aria-label="Motorsport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/motorsport" data-url="sport/motorsport" class="nav-item" target="_self">Motorsport</a>
            </li>
            <li class=" has-children">
                <a href="sport/othersport" aria-label="Other Sport" data-event-container="menu" data-event-name="category_link" data-event-breadcrumb="sport/othersport" data-url="sport/othersport" class="nav-item" target="_self">Other Sport</a>
                        <ul class="sub-nav">
                                <li>
                                    <a href="sport/othersport/cycling/capeepic" aria-label="Cape Epic" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/cycling/capeepic" target="_blank" rel="noopener noreferrer">Cape Epic</a>
                                </li>
                                <li>
                                    <a href="sport/othersport/athletics" aria-label="Athletics" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/athletics" target="_self">Athletics</a>
                                </li>
                                <li>
                                    <a href="sport/othersport/cycling" aria-label="Cycling" data-event-container="submenu" data-event-name="category_link" data-event-breadcrumb="sport/othersport/cycling" target="_self">Cycling</a>
                                </li>
                        </ul>
            </li>
    </ul>
</nav>

<script type="module">
    import mobilemenu from './js/modules/mobilemenu.min.js?v=1.1.20344.4';
    new mobilemenu('.header__nav');
</script>



</header>

        <div data-ad="true" data-adname="LB1" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[728,90],[970,90],[980,90],[970,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;LB1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="LB1" class="ad-expand adblock"></div>
        
    <!-- Banner Component: sport/tennis/atptour -->
    <link rel="stylesheet" href="/css/tenants/sport/modules/specialreportbar/index.min.css?v=9Fk7uKnUqj9eix_DACetUst5iW5x9zJSNghR4s8GPEk" />
    <a href=/sport/tennis/atptour>
        <div class="special-bar special-bar--text" style="background-color: #4d5566;">
            <div class="special-bar__title" style="">
                ATP Tour
            </div>

        </div>
    </a>

        <div class="container">
            




<meta name="locked" content="false" />




    <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "Article",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "sport"
        },
        "headline": "Kevin Anderson sails into 3rd round at Melbourne ATP event",
"image": { "@type": "ImageObject", "url": "https://cdn.24.co.za/files/Cms/General/d/10882/931c3e2865ee457abf574df01e5784b8.jpg" },        "datePublished": "2021-02-03T14:09:13",
        "dateModified": "2021-02-03T14:29:52",
"author": { "@type": "Person", "Name": "Herman Mostert" },        "publisher": {
        "@type":"Organization",
        "name":"sport",
        "logo":{
        "@type": "ImageObject",
        "url": "https://cdn.24.co.za/files/Cms/General/d/10142/b33ddf2fb6224fe9b22ddfa9ac4202a8.svg"
        }
        },
        "thumbnailUrl": "https://cdn.24.co.za/files/Cms/General/d/10882/18969ce8e7f442cd8c9968bf44d31a75.jpg",
        "isAccessibleForFree": "False",
        "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": "article-locked"
        }
        }
    </script>


<link rel="stylesheet" href="/css/tenants/sport/pages/articledefault/index.min.css?v=8f3iAWWMkKweVacLm9hC6ZRvCIS52Pn-gBYgDFhDc9s" />




<div class="article tf-lhs-col">
        <div class="article--top-bar">
            
            
            <p class="article__date">1h ago</p>
            <div class="article--top-bar-right">
    
        <div class="bookmark">
        <a class="bookmark--add show" id="add-bookmark" data-event-name="bookmarks_add" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="bookmark" href="/profile/bookmarks?returnurl=https%3A%2F%2Fwww.news24.com%2Fsport%2Ftennis%2Fatptour%2Fkevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203">
            <img src="https://cdn.24.co.za/files/Cms/General/d/8407/23a1b651dcf346928ef353e5c2eff539.svg" alt="add bookmark" />
        </a>
    </div>

</div>

        </div>
        <h1 class="article__title">
            Kevin Anderson sails into 3rd round at Melbourne ATP event
        </h1>
        <div class="article--top">
            <div class="article__details">
                
                
                    <div class="article__accreditation">
                        <a href="https://www.news24.com/sport">
                            <img src="https://cdn.24.co.za/files/cms/general/d/1/fda9124e40714a5795bd68ba78d79efd.png" />
                        </a>
                    </div>
                    <div class="article__author">
                        Herman Mostert
                    </div>
                
            </div>
            <div class="article__social-share">
                <span>Share</span>
                


    <section class="social-sharing">
        <div class="social-sharing-container">
            <ul class="social-control" id="social-legacy">
                    <li class="social-item facebook">
                        <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news24.com%2Fsport%2FTennis%2FATPTour%2Fkevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203" rel="noopener noreferrer" data-share="facebook" title="facebook" aria-label="facebook Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/5690ba4019c4401987c3e8d0c26d4041.svg" class="social-item-img" alt="facebook" />
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/intent/tweet?via=sport24news&amp;text=Kevin&#x2B;Anderson&#x2B;sails&#x2B;into&#x2B;3rd&#x2B;round&#x2B;at&#x2B;Melbourne&#x2B;ATP&#x2B;event&amp;url=https%3A%2F%2Fwww.news24.com%2Fsport%2FTennis%2FATPTour%2Fkevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203" rel="noopener noreferrer" data-share="twitter" title="twitter" aria-label="twitter Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/1e5d1bfb48cb4c40919790041ca5889a.svg" class="social-item-img" alt="twitter" />
                        </a>
                    </li>
                    <li class="social-item email">
                        <a href="mailto:?subject=Kevin Anderson sails into 3rd round at Melbourne ATP event&amp;body=Kevin Anderson sails into 3rd round at Melbourne ATP event%0A%0Ahttps://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203" rel="noopener noreferrer" data-share="email" title="email" aria-label="email Social Share" target="_blank" class="social-item-link action" role="link" data-event-name="article_share">
                            <img src="https://cdn.24.co.za/files/Cms/General/d/10095/162bc878db9b47d1bed7dca554e5574c.svg" class="social-item-img" alt="email" />
                        </a>
                    </li>
            </ul>
        </div>
    </section>

            </div>
        </div>
        



        <div class="article-locked">
            

<a style="display:block" href="/auth/cta/audioarticle/true?returnurl=https%3A%2F%2Fwww.news24.com%2Fsport%2Ftennis%2Fatptour%2Fkevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203">
    <div class="audio-article-container">
        <div id="audio-player" class="audio-player-locked">
            <div class="audio-player__controls">
                <div class="audio-player__controls-play"></div>
                <div class="audio-player__controls-range"></div>
                <div class="audio-player__controls-time">0:00</div>
            </div>
            <div class="audio-subscribe">
                <img src="https://cdn.24.co.za/files/Cms/General/d/9059/89ceaca0d975447aae27573f08c525f8.svg" alt="play article" />
                <div class="audio-subscribe-text">
                    Subscribers can listen to this article
                </div>
            </div>
        </div>
    </div>
</a>
            
<meta name="access" content="true" />

<div class="article__content">
    
        <div class="article__featured-image NewsArticle">
            <img src="https://cdn.24.co.za/files/Cms/General/d/10882/931c3e2865ee457abf574df01e5784b8.jpg" alt="Kevin Anderson. (Photo by Jonathan DiMaggio/Getty Images)" height="430" width="650" class="img-lazy" />
            
                <div class="caption">
                    Kevin Anderson. (Photo by Jonathan DiMaggio/Getty Images)
                </div>
            
            <div class="article__photographer">
                
            </div>
        </div>       
    
            <!--Oovvuu Header: Header-->
        <div id="head-video"></div>

    
    
    <div class="article__body">        
        <p>South African tennis ace <strong>Kevin Anderson </strong>has reached the last 16 of the Great Ocean Road Open in Melbourne.</p><p>Anderson cruised past German world No 128 <strong>Cedrik-Marcel Stebe</strong>, wining 6-4, 6-2 on Wednesday.</p><div data-ad="true" data-adname="outstream" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[550,309],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;outstream&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="outstream" class="adblock"></div><p>The event is one of two ATP 250-level tournaments currently being played in Melbourne as preparation for next week's Australian Open.</p><p>Anderson, No 82 in the ATP rankings, had made an equally impressive start to the event on Monday when he beat Spanish veteran Feliciano Lopez 6-4, 7-5.</p><div data-ad="true" data-adname="fluid" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[1,6],[632,115]]" data-isfluid="true" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;fluid&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="fluid" class="adblock"></div><p>The former world No 5 will next face Russian second seed <strong>Karen Khachanov</strong>, who is ranked 20th in the world. Anderson won his only previous encounter against Khachanov 4-6, 6-2, 6-3 at the Miami Masters in 2018.<br></p><p>Meanwhile at the other ATP 250 event, the Murray River Open, Anderson's compatriot <strong>Lloyd Harris</strong> bowed out in the first round on Monday when he lost to Belarusian Egor Gerasimov in straight sets, 6-3, 7-5.<br></p><p>Harris is currently ranked 91st in the world and will now shift his focus to the year's first Grand Slam starting at Melbourne Park next Monday (8 February).</p><p>The biggest names in the game, including Novak Djokovic and Rafael Nadal, are playing the ATP Cup teams event, which is also taking place in Melbourne this week.</p><p><strong>Collated results on Wednesday from the ATP Murray River Open and Great Ocean Road Open at Melbourne Park:</strong></p><p><strong>Murray River Open</strong></p><div id='fourth-par-video'></div><p><strong>Second round</strong><br></p><p>Stan Wawrinka (SUI x1) bt Mikhail Kukushkin (KAZ) 4-6, 6-3, 6-1</p><p>Alex Bolt (AUS) bt Mackenzie McDonald (USA) 6-4, 6-7 (7/9), 7-5</p><p>Marcos Giron (USA) bt Adrian Mannarino (FRA x10) 6-3, 6-4</p><p>Daniel Evans (GBR x8) bt Pedro Sousa (POR) 6-3, 7-5</p><p>Ricardas Berankis (LTU) bt Jason Kubler (AUS) 7-6 (7/2), 7-5</p><p>Egor Gerasimov (BLR) bt Marton Fucsovics (HUN x16) 6-3, 1-6, 6-3</p><p>James Duckworth (AUS) bt Ugo Humbert (FRA x7) 7-6 (8/6), 6-4</p><p>Alexei Popyrin (AUS) bt Tommy Paul (USA x15) 6-4, 6-3</p><p><strong>Great Ocean Road Open</strong></p><p><strong>Second round</strong><br></p><p>Carlos Alcaraz (ESP) bt David Goffin (BEL x1) 6-3, 6-3</p><p>Thiago Monteiro (BRA) bt Matthew Ebden (AUS) 6-7 (4/7), 6-4, 6-3</p><p>Jordan Thompson (AUS x11) bt Pierre-Hugues Herbert (FRA) 6-4, 3-6, 6-3</p><p>Mario Vilella (ESP) bt Nikoloz Basilashvili (GEO x5) 7-5, 6-3</p><p>Hubert Hurkacz (POL x3) bt Mikael Torpegaard (DEN) 6-4, 6-3</p><p>Pablo Cuevas (URU) bt Robin Haase (NED) 7-5, 6-3</p><p>Stefano Travaglia (ITA) bt Sam Querrey (USA x10) 6-7 (7/9), 6-3, 6-4</p><p>Alexander Bublik (KAZ x8) bt Christopher O'Connell (AUS) 7-6 (7/2), 6-7 (6/8), 6-4</p><p>Miomir Kecmanovic (SRB x7) bt Kwon Soonwoo (KOR) 6-3, 6-4</p><p>Salvatore Caruso (ITA) bt Tennys Sandgren (USA x9) 6-4, 6-7 (2/7), 6-1</p><p>Aljaz Bedene (SLO x13) bt Dane Sweeny (AUS) 6-0, 6-4</p><p>Jannik Sinner (ITA x4) bt Aleksandar Vukic (AUS) 6-2, 6-4</p><p>Reilly Opelka (USA x6) bt Sergiy Stakhovsky (UKR) 7-6 (10/8), 6-4</p><p>Botic van de Zandschulp (NED) bt Kamil Majchrzak (POL) 6-4, 3-6, 6-4</p><p><strong>Kevin Anderson (RSA)</strong> bt Cedrik-Marcel Stebe (GER) 6-4, 6-2</p><div id='foot-video'></div><p>Karen Khachanov (RUS x2) bt Max Purcell (AUS) 7-6 (7/5), 6-3</p><p></p>
        

    </div>
    
    
    <div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
    
    <div class="article-subs-footer">
        <div class="article-subs-footer__header">We live in a world where facts and fiction get blurred</div>
        <div class="article-subs-footer__desc">In times of uncertainty you need journalism you can
trust. For only <strong>R75 per month</strong>, you have access to
a world of in-depth analyses, investigative journalism,
top opinions and a range of features. Journalism
strengthens democracy. Invest in the future today.</div>
        <div class="article-subs-footer__button">
            <a id="continue-button" class="" href="https://www.news24.com/subscription?utm_source=24.com&amp;utm_medium=article_footer&amp;utm_campaign=subs"
               data-event-name=""
               data-event-container="">Subscribe to News24</a>
        </div>
    </div>

    
        <!--Related articles-->

    <div class="related-links">
        <div class="related-links__header">Related Links</div>
        <div class="related-links--container">
                <div class="related-links__item">
                    <a href="/sport/tennis/atptour/zverev-tsitsipas-battle-to-atp-cup-wins-as-italy-russia-reach-semis-20210203" class="related-links--url" data-event-name="article_link" data-event-articleid="ee799f67-8481-4ecb-a8fd-c6e85bd3647d" data-event-container="related-links" data-event-breadcrumb="sport/Tennis/ATPTour">
                        <div class="related-links__blurb">
                            Zverev, Tsitsipas battle to ATP Cup wins as Italy, Russia reach semis
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/sport/tennis/atptour/im-not-playing-kyrgios-rants-over-time-violation-20210203" class="related-links--url" data-event-name="article_link" data-event-articleid="b29c8cce-8e9f-4aeb-934e-83e581e846a3" data-event-container="related-links" data-event-breadcrumb="sport/Tennis/ATPTour">
                        <div class="related-links__blurb">
                            'I'm not playing' - Kyrgios rants over time violation
                        </div>
                    </a>
                </div>
                <div class="related-links__item">
                    <a href="/sport/tennis/wtatour/osaka-outlasts-in-form-boulter-to-reach-quarters-20210203" class="related-links--url" data-event-name="article_link" data-event-articleid="0fa4b262-4b24-44ae-bde8-84b076b542ca" data-event-container="related-links" data-event-breadcrumb="sport/Tennis/ATPTour">
                        <div class="related-links__blurb">
                            Serena sizzles as Osaka, Barty struggle in Melbourne
                        </div>
                    </a>
                </div>
        </div>
    </div>

    
</div>
<script type="module">
    import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
    new tinyslider('div[data-embed24="Images"]', 1, 1, 'horizontal', true);
</script>
            
                

    <div class="article--end"></div>
    <link href="/sport/tennis/atptour/zverev-tsitsipas-battle-to-atp-cup-wins-as-italy-russia-reach-semis-20210203" rel="preconnect" />
    <a href="/sport/tennis/atptour/zverev-tsitsipas-battle-to-atp-cup-wins-as-italy-russia-reach-semis-20210203" class="next-article next-article--url" data-event-container="nextarticle" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="ee799f67-8481-4ecb-a8fd-c6e85bd3647d" data-event-breadcrumb="sport/Tennis/ATPTour">
        <div class="next-article__title">
            Next on <span>Sport24</span>
        </div>
        <div class="next-article__info">
            <div class="next-article__synopsis">
                <div class="next-article__blurb">
                    Zverev, Tsitsipas battle to ATP Cup wins as Italy, Russia reach semis
                </div>
                <div class="next-article__date">
                    <p class="article-item__date">2h ago</p>
                </div>
            </div>
                <div class="next-article__image">
                    <img data-src="https://cdn.24.co.za/files/Cms/General/d/10882/be3f0633161e45cfab9d1e52a55af92a.jpg" alt="Zverev, Tsitsipas battle to ATP Cup wins as Italy, Russia reach semis" class="img-lazy" src="" height="88" width="88" />
                </div>
        </div>
        <div id="closeBtn" class="close-btn"></div>
        <div class="next-article__next-url"></div>
    </a>
    <script type="module">
        import nextarticle from './js/modules/articles/nextarticle.min.js?v=1.1.20344.4';
        new nextarticle('.article--end', '.next-article');
    </script>

            
            <div class="related-tags"><div class='related-tags__header'>Read more on:</div><a href='/Tags/Companies/atp%20tour' data-event-name='tag_link' data-event-breadcrumb='/Tags/Companies/atp%20tour' data-event-container='tags' data-tag='atp%20tour'>atp tour</a><a href='/Tags/People/herman%20mostert' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/herman%20mostert' data-event-container='tags' data-tag='herman%20mostert'>herman mostert</a><a href='/Tags/People/kevin%20anderson' data-event-name='tag_link' data-event-breadcrumb='/Tags/People/kevin%20anderson' data-event-container='tags' data-tag='kevin%20anderson'>kevin anderson</a><a href='/Tags/Topics/tennis' data-event-name='tag_link' data-event-breadcrumb='/Tags/Topics/tennis' data-event-container='tags' data-tag='tennis'>tennis</a></div>
            
            
                

<!--Outbrain Widget-->
    <div class="outbrain-articles">
            <div class='OUTBRAIN' data-src="https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203" data-widget-id="AR_5"></div>
    </div>
    <link rel="preload" href="//widgets.outbrain.com/outbrain.js" as="script" />
    <script defer src="//widgets.outbrain.com/outbrain.js" type="text/javascript"></script>

            
        </div>
</div>


<div class="tf-rhs-col">
    

<!--RHS-->
<div class="tf-rhs-col--inner">

<!-- Live Scoring Ticker -->
    <link defer rel="stylesheet" href="/css/tenants/sport/widgets/livescoringticker/index.min.css?v=MHXy7Ty5Rs-2zeXdHaU9wjizyBPQEu23RVGIcw4mZ6o" />
    <div class="live-scoring-ticker-widget">
        <div class="live-scoring-ticker-widget--slider">
                <div class="live-score-card live-score-card--football">
                    <div id=live-scoring-ticker-card-body-0 data-sport-type="football" data-match-id="1496201">
                        

<div class="live-score-card-body">
    <div class="live-score-card-body-status">
            <div class="live-score-card-body-status-live">
                <a class="live-scoring--loader">
                    <img src="/images/icons/loader-rolling.svg" alt="loading..." />
                </a>
                <span class="live-scoring-active-dot"></span>
                <span>Live</span>
            </div>
    </div>
    <div class="live-score-card-body-content">
        <div class="live-score-team">
            <div class="live-score-team__image">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/8238/bdbc4556ffe14d98bfd3fe5da41e08ba.png" class="live-score-card-logo img-lazy" />
            </div>            
            <div class="live-score-team-info">
                <span class="live-score-team-name">Polokwane City</span>
                <span class="live-score-team-score">0</span>
            </div>
        </div>
        <div class="live-score-team">
            <div class="live-score-team__image">
                <img data-src="/images/icons/placeholder-no-image.svg" class="live-score-card-logo img-lazy" />
            </div>
            <div class="live-score-team-info">
                <span class="live-score-team-name">Steenberg United</span>
                <span class="live-score-team-score">0</span>
            </div>
        </div>
    </div>
</div>
                    </div>
                    <div class="live-score-card__footer">
                        <a href=https://www.news24.com/sport/livescoring?st=football&amp;mid=1496201>
                            <span> View More</span>
                        </a>
                    </div>
                </div>
        </div>
    </div>
    <script type="module">
        import tinyslider from './js/modules/tinyslider.min.js?v=1.1.20344.4';
        import livescoringticker from './js/modules/sport/livescoringticker.min.js?v=1.1.20344.4';
        var liveScoringTinySlider = new tinyslider('.live-scoring-ticker-widget--slider', 1, 1, 'horizontal', true);
        new livescoringticker('.live-scoring-ticker-widget', 'live-scoring-ticker-card-body-', liveScoringTinySlider);
    </script>
<!--MostRead-->
<link rel="stylesheet" href="/css/tenants/sport/widgets/mostread/index.min.css?v=k-A6asDBj2tWmf-219MJ4KlUlk0XnN5bqGommkgDRP0" />

<div class="most-read-widget">
        <input id="tab-0" type="radio" name='mostreadtabs' checked data-event-name="widget_tab" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-tab="Most read" data-event-container="most-read-widget">
        <label for="tab-0">Most read</label>
        <input id="tab-1" type="radio" name='mostreadtabs'  data-event-name="widget_tab" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-tab="For Subscribers" data-event-container="most-read-widget">
        <label for="tab-1">For Subscribers</label>

        <div id="content-tab-0" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/sport/rugby/sevens/jake-whites-son-has-sights-set-on-representing-blitzboks-20210203" class="most-read-widget__url" aria-label="Jake White&#x27;s son has sights set on representing Blitzboks" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="0bc0644b-8a16-4d68-9251-20db02f33e3b" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Jake White&#x27;s son has sights set on representing Blitzboks</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/cricket/proteas/aussies-defend-heartbreaking-decision-to-scrap-sa-cricket-tour-20210203" class="most-read-widget__url" aria-label="Aussies defend &#x27;heartbreaking&#x27; decision to scrap SA cricket tour" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="f842879c-e5f3-43d5-ad94-51d3e7390d09" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Aussies defend &#x27;heartbreaking&#x27; decision to scrap SA cricket tour</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/cricket/proteas/graeme-smith-on-aussie-tour-disappointment-its-frustrating-to-be-informed-at-11th-hour-20210202" class="most-read-widget__url" aria-label="Graeme Smith on Aussie tour disappointment: &#x27;It&#x27;s frustrating to be informed at 11th hour&#x27;" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="593594be-8003-41b2-a480-756e68e915f2" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Graeme Smith on Aussie tour disappointment: &#x27;It&#x27;s frustrating to be informed at 11th hour&#x27;</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/cricket/proteas/what-a-joke-cricket-pundits-slam-australias-decision-to-ditch-sa-tour-20210203" class="most-read-widget__url" aria-label="&#x27;What a joke!&#x27; - cricket pundits slam Australia&#x27;s decision to ditch SA tour" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="0d744042-c31c-457a-bca2-8b2297858987" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">&#x27;What a joke!&#x27; - cricket pundits slam Australia&#x27;s decision to ditch SA tour</span>
                        </a>
                    </li>
                    <li>
                        <a href="/sport/soccer/englishpremiership/merciless-man-united-equal-record-in-9-0-thrashing-of-southampton-20210203" class="most-read-widget__url" aria-label="Merciless Man United equal record in 9-0 thrashing of Southampton" data-event-name="article_link" data-event-articlestate="False" data-event-articleid="1bb7205a-99d7-4028-a710-a0f4b43ae61c" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Merciless Man United equal record in 9-0 thrashing of Southampton</span>
                        </a>
                    </li>
            </ul>
        </div>
        <div id="content-tab-1" class="most-read-widget__tab">
            <ul>
                    <li>
                        <a href="/news24/southafrica/news/manuel-takes-on-effs-trigger-happy-tweeters-and-turns-to-concourt-to-make-party-pay-r500k-20210203" class="most-read-widget__url" aria-label="Manuel takes on EFF&#x27;s &#x27;trigger happy tweeters&#x27; - and turns to ConCourt to make party pay R500K" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="9bb7b8a9-8d81-483e-a926-da9f0e3b9aea" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Manuel takes on EFF&#x27;s &#x27;trigger happy tweeters&#x27; - and turns to ConCourt to make party pay R500K</span>
                        </a>
                    </li>
                    <li>
                        <a href="/fin24/economy/south-africa/burning-fiscus-life-after-debt-how-close-or-far-is-a-south-african-default-20210203" class="most-read-widget__url" aria-label="Burning Fiscus | Life after debt: How close (or far) is a South African default?" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="7b9b60c9-e606-4afc-80ee-d2c6d9207a1c" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Burning Fiscus | Life after debt: How close (or far) is a South African default?</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/atm-case-for-secret-ballot-in-ramaphosa-no-confidence-vote-is-speculative-opportunistic-modise-20210203" class="most-read-widget__url" aria-label="ATM case for &#x27;secret ballot&#x27; in Ramaphosa no-confidence vote is &#x27;speculative, opportunistic&#x27; - Modise" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="46a7d586-4427-45c6-ab7a-e8af80a0e311" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">ATM case for &#x27;secret ballot&#x27; in Ramaphosa no-confidence vote is &#x27;speculative, opportunistic&#x27; - Modise</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/zimbabwes-overtures-towards-israel-causes-unease-within-anc-quarters-20210202" class="most-read-widget__url" aria-label="Zimbabwe&#x27;s overtures towards Israel causes unease within ANC quarters" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="e240b8aa-b36f-4953-8cf2-ebf6b7ba0de8" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Zimbabwe&#x27;s overtures towards Israel causes unease within ANC quarters</span>
                        </a>
                    </li>
                    <li>
                        <a href="/news24/southafrica/news/zondo-commission-lays-ancs-failures-in-parliament-bare-20210203" class="most-read-widget__url" aria-label="Zondo commission lays ANC&#x27;s failures in Parliament bare" data-event-name="article_link" data-event-articlestate="True" data-event-articleid="70955b6d-0846-445f-bc82-03790bb8685f" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-container="most-read-widget">
                            <span class="most-read-widget__title">Zondo commission lays ANC&#x27;s failures in Parliament bare</span>
                        </a>
                    </li>
            </ul>
        </div>
    <div data-ad="true" data-adname="mostread_widget" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[278,100],[300,50]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;mostread_widget&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mostread_widget" class="adblock"></div>
</div>
<!--Adslot : mrec1 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec1" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;mrec1&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec1" class="adblock"></div>


<!--Newsletter Subscription-->
<link defer rel="stylesheet" href="/css/tenants/sport/widgets/newslettersubscription/index.min.css?v=MTRhWOHCYfkGK1dFSL1K_grAxQ_h0QOBC78CKForoew" />

<div class="newsletter-subscription">
    <div class="newsletter-subscription__heading">
        <div class="newsletter-subscription__heading-text">
            <div>Newsletters</div>
            <p>Rucking with Rob - Weekly</p>
        </div>
        
            <div class="newsletter-subscription__heading-logo">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10086/d40a6c0a6d994074a428b0e34bcbc65a.svg" alt="NewsletterSubscription" class="img-lazy" width="36" height="39" />
            </div>
        
    </div>

    
        <div class="newsletter-subscription__image-url">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/9227/0bdcf3c1a94848d4b989fdaf0d61baec.jpg" alt="NewsletterSubscription" class="img-lazy" width="300" height="214" />
        </div>
    

    
        <div class="newsletter-subscription__blurb">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/7241/d032b10302094adcbdd4bcbb592316f3.jpg" alt="NewsletterSubscription" class="img-lazy" width="54" height="60" />
            <p>
                Resident rugby writer Rob Houwing gives you his take on what's happening between the poles.
            </p>
        </div>
    

    <a class="newsletter-subscription__btn" href="profile/newsletters" data-event-name="newsletters_link"
        data-event-articleid="83dd80b0-caad-4d37-b0cf-f65a8a43eda9" data-event-breadcrumb="sport/Tennis/ATPTour"
        data-event-container="newsletter-widget">
        Choose your newsletters
    </a>
</div>
<!--Brand Metrics Survey-->

    <div id="brandmetrics-survey">
        <script>
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <link rel="preload" href="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js" as="script" />
    <script defer src="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js"></script>

<!--Adslot : polar3 / Size: [[333,250]]-->
    <div data-ad="true" data-adname="polar3" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[333,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;polar3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="polar3" class="adblock"></div>

<!--Adslot : mrec2 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec2" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;mrec2&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec2" class="adblock"></div>



<!-- Vote Widget -->

    <link defer rel="stylesheet" href="/css/tenants/sport/widgets/vote/index.min.css?v=jGoYqmouU3jdSztISFrl343xJTgGdEpTFrDURwmD00g" />

    <div id="vote-widget-c6663e68-6841-4711-a4f6-4d0bcfe89903" class="vote-widget vote-widget--rhs tf-hidden">
        <div class="vote-widget__header">
            Voting Booth
        </div>

        <div class="vote-widget__question">
            What is your favourite sport to watch on TV?
        </div>
        <span class="vote-widget--alert" id="error">Please select an option</span>
        <span class="vote-widget--alert" id="postError">Oops! Something went wrong, please try again later.</span>
        <div class="vote-widget__form tf-show" id="vote">
            <form role="form" id="form-c6663e68-6841-4711-a4f6-4d0bcfe89903">
                <input type="hidden" value="c6663e68-6841-4711-a4f6-4d0bcfe89903" name="articleId" id="articleId" />
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="18a2b95d-d9c6-430c-9164-aa8de451956f" value="18a2b95d-d9c6-430c-9164-aa8de451956f" class="vote-options" />
                        <label for="18a2b95d-d9c6-430c-9164-aa8de451956f">Rugby</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="5c6e47ed-ed00-4793-9fd9-c23f8365ecff" value="5c6e47ed-ed00-4793-9fd9-c23f8365ecff" class="vote-options" />
                        <label for="5c6e47ed-ed00-4793-9fd9-c23f8365ecff">Cricket</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="048276fd-1908-4d96-89ae-e494d23446b9" value="048276fd-1908-4d96-89ae-e494d23446b9" class="vote-options" />
                        <label for="048276fd-1908-4d96-89ae-e494d23446b9">Football</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="3a23a3cf-7d4e-41d5-93d3-ae79138b5565" value="3a23a3cf-7d4e-41d5-93d3-ae79138b5565" class="vote-options" />
                        <label for="3a23a3cf-7d4e-41d5-93d3-ae79138b5565">Athletics</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="199eed67-ae6a-435e-b820-053dd8f6e95f" value="199eed67-ae6a-435e-b820-053dd8f6e95f" class="vote-options" />
                        <label for="199eed67-ae6a-435e-b820-053dd8f6e95f">Boxing</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="a12ae6aa-2076-4a0e-9da4-6ba224a65a9f" value="a12ae6aa-2076-4a0e-9da4-6ba224a65a9f" class="vote-options" />
                        <label for="a12ae6aa-2076-4a0e-9da4-6ba224a65a9f">Cycling</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="2f25c309-e3cc-4223-b539-f2bd4bc67649" value="2f25c309-e3cc-4223-b539-f2bd4bc67649" class="vote-options" />
                        <label for="2f25c309-e3cc-4223-b539-f2bd4bc67649">Golf</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="13f4be14-a6a0-496e-a7c2-fd41f7d9c198" value="13f4be14-a6a0-496e-a7c2-fd41f7d9c198" class="vote-options" />
                        <label for="13f4be14-a6a0-496e-a7c2-fd41f7d9c198">Motorsport</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="83ec185f-949e-4708-962c-f0c885200e6e" value="83ec185f-949e-4708-962c-f0c885200e6e" class="vote-options" />
                        <label for="83ec185f-949e-4708-962c-f0c885200e6e">Tennis</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="c7f3255a-4b7a-4fc7-8be4-f7d06d741d29" value="c7f3255a-4b7a-4fc7-8be4-f7d06d741d29" class="vote-options" />
                        <label for="c7f3255a-4b7a-4fc7-8be4-f7d06d741d29">Water sports</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="5b2e5798-3922-47e8-89f4-56a6ffd41e6b" value="5b2e5798-3922-47e8-89f4-56a6ffd41e6b" class="vote-options" />
                        <label for="5b2e5798-3922-47e8-89f4-56a6ffd41e6b">American sports</label>
                    </div>
                    <div class="vote-widget__input">
                        <input type="radio" name="vote" id="a554f5ba-4706-4fb0-899e-5a41bb427812" value="a554f5ba-4706-4fb0-899e-5a41bb427812" class="vote-options" />
                        <label for="a554f5ba-4706-4fb0-899e-5a41bb427812">MMA / WWE / UFC</label>
                    </div>
                <div id="voteActionsDiv" class="vote-widget__actions">
                    <input type="submit" class="vote-btn" value="Vote" id="vote-button" data-event-name="vote_submit" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-articleid="c6663e68-6841-4711-a4f6-4d0bcfe89903" data-event-container="vote-widget" data-event-optionid="" />
                    <buttton class="results-btn" id="showResults" data-event-name="results_link" data-event-breadcrumb="sport/Tennis/ATPTour" data-event-articleid="c6663e68-6841-4711-a4f6-4d0bcfe89903" data-event-container="vote-widget">Results</buttton>
                </div>
            </form>
        </div>

        


<div class="vote-widget__results" id="results">
        <div class="result">
            <div class="result__title">Rugby</div>
            <div class="result__data">
                41% - 11622 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 41%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Cricket</div>
            <div class="result__data">
                12% - 3411 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 12%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Football</div>
            <div class="result__data">
                19% - 5277 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 19%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Athletics</div>
            <div class="result__data">
                3% - 711 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 3%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Boxing</div>
            <div class="result__data">
                1% - 278 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 1%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Cycling</div>
            <div class="result__data">
                2% - 651 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 2%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Golf</div>
            <div class="result__data">
                5% - 1447 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 5%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Motorsport</div>
            <div class="result__data">
                8% - 2367 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 8%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Tennis</div>
            <div class="result__data">
                3% - 947 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 3%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">Water sports</div>
            <div class="result__data">
                1% - 251 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 1%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">American sports</div>
            <div class="result__data">
                1% - 348 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 1%'></div>
            </div>
        </div>
        <div class="result">
            <div class="result__title">MMA / WWE / UFC</div>
            <div class="result__data">
                3% - 932 votes
            </div>
            <div class="result__bar">
                <div class="result__bar-percentage" style='width: 3%'></div>
            </div>
        </div>

    
        <div id="voteResultsActionsDiv" class="vote-widget__actions">
            <buttton class="vote-btn" id="showVote">Vote</buttton>
        </div>
    
</div>

        <div class="vote-widget__more-links">
            <a href="/sport/vote" data-event-name="category_link" data-event-articleid="c6663e68-6841-4711-a4f6-4d0bcfe89903" data-event-breadcrumb="/sport/vote" data-event-container="vote-widget">Previous Results</a>
        </div>
    </div>

    <script type="module">
        import vote from './js/modules/vote.min.js?v=1.1.20344.4';
        var articleId = document.getElementById('articleId').value;
        new vote('#vote-widget-' + articleId, articleId, 'vote24_');
    </script>

<!--Adslot : mrec3 / Size: [[300,600],[300,250]]-->
    <div data-ad="true" data-adname="mrec3" data-adzone="/8900/24.com/web/sport/Tennis/ATPTour" data-sizes="[[300,600],[300,250]]" data-isfluid="false" data-outofpage="false" data-targets="{&quot;pagetype&quot;:&quot;article&quot;,&quot;breadcrumb&quot;:&quot;sport/tennis/atptour&quot;,&quot;Companies&quot;:&quot;atp tour&quot;,&quot;People&quot;:&quot;herman mostert,kevin anderson&quot;,&quot;Topics&quot;:&quot;tennis&quot;,&quot;Prime&quot;:&quot;n&quot;,&quot;accreditation&quot;:&quot;Sport24&quot;,&quot;artid&quot;:&quot;1d7f9c53-7013-493d-b0ce-fa1ab734f135&quot;,&quot;adname&quot;:&quot;mrec3&quot;,&quot;posno&quot;:&quot;1&quot;,&quot;pos&quot;:&quot;1&quot;,&quot;Subscribed&quot;:&quot;n&quot;,&quot;Registered&quot;:&quot;n&quot;,&quot;is-lifestyle&quot;:&quot;false&quot;,&quot;section&quot;:&quot;sport/Tennis/ATPTour&quot;,&quot;live&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;pagename&quot;:&quot;https://www.news24.com/sport/Tennis/ATPTour/kevin-anderson-sails-into-3rd-round-at-melbourne-atp-event-20210203&quot;,&quot;t_ref&quot;:&quot;m24&quot;}" id="mrec3" class="adblock"></div>
    


<!-- RHS Footer-->
<div class="footer footer--rhs">
    <div class="footer__app-links">
        
            <a href="https://apps.apple.com/us/app/news24-breaking-news-first/id310970460" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/540d50f67e974050a05779215414420a.svg" alt="Apple Store" class="img-lazy" width="150" height="45"/>
            </a>
        
        
            <a href="https://play.google.com/store/apps/details?id=com.news24.ui.core&amp;hl=en_za" data-event-container="rhs_footer" data-event-name="external_link">
                <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/2801b8f472f44ad38b9e54ae9b2adfd0.svg" alt="Google Play" class="img-lazy" width="150" height="45"/>
            </a>
        
    </div>
        <nav class="footer__nav" role="navigation">
            <ul>
                    <li class="">
                        <a href="mailto: george.claassen@media24.com " aria-label="Editorial Complaints" data-event-container="rhs_footer" data-event-name="article_link">Editorial Complaints</a>
                    </li>
                    <li class="">
                        <a href="mailto: tips@news24.com" aria-label="Tip-Offs" data-event-container="rhs_footer" data-event-name="article_link">Tip-Offs</a>
                    </li>
                    <li class="">
                        <a href="./about/press-code-20180917" aria-label="Press Code" data-event-container="rhs_footer" data-event-name="article_link">Press Code</a>
                    </li>
                    <li class="">
                        <a href="http://www.thespacestation.co.za/portfolio/news24/" aria-label="Advertise on News" data-event-container="rhs_footer" data-event-name="article_link">Advertise on News</a>
                    </li>
                    <li class="">
                        <a href="https://media24.simplify.hr/" aria-label="Jobs at 24.com" data-event-container="rhs_footer" data-event-name="article_link">Jobs at 24.com</a>
                    </li>
                    <li class="">
                        <a href="news24/about/about-us-20200520-8" aria-label="About us" data-event-container="rhs_footer" data-event-name="article_link">About us</a>
                    </li>
                    <li class="">
                        <a href="https://www.news24.com/news24/about/frequently-asked-questions-20200121-5" aria-label="FAQs" data-event-container="rhs_footer" data-event-name="article_link">FAQs</a>
                    </li>
            </ul>
        </nav>
    <div class="footer__copyright">
        &copy; 2021 (1.1.20344.4) 24.com. All rights reserved.
            <a href="https://www.24.com/static/privacypolicy.htm" data-event-container="rhs_footer" data-event-name="terms_and_conditions_link">Terms and Conditions</a>
            <a href="mailto:feedback@news24.com" data-event-container="rhs_footer" data-event-name="contact_us_link" class="footer__contact">Contact Us</a>
    </div>
    

    <div class="footer__social">
        <div class="footer__social-title">Follow:</div>
        

    <section class="social-links">
        <div class="social-links-container">
            <ul class="social-control">
                    <li class="social-item facebook">
                        <a href="https://www.facebook.com/sport24coza" data-share="facebook" title="Facebook" aria-label="Facebook Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4893/27bef657ad114580b09e138e09aa0901.png" class="social-item-img" alt="Facebook" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item twitter">
                        <a href="https://twitter.com/sport24news" data-share="twitter" title="Twitter" aria-label="Twitter Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4964/0aed4da270e6448bb5230e0b93acbb64.png" class="social-item-img" alt="Twitter" width="31" height="31"/>
                        </a>
                    </li>
                    <li class="social-item instagram">
                        <a href="https://www.instagram.com/sport24_sa/" data-share="instagram" title="Instagram" aria-label="Instagram Social Share" target="_blank" class="social-item-link action" data-event-container="" data-event-name="social_follow" role="link" rel="noopener noreferrer">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/5003/19926ee0881346338cb07c754ef9f709.png" class="social-item-img" alt="Instagram" width="31" height="31"/>
                        </a>
                    </li>
            </ul>
        </div>
    </section>

    </div>

        <a href="https://www.iabsa.net/" data-event-container="rhs_footer" data-event-name="external_link">
            <img data-src="https://cdn.24.co.za/files/Cms/General/d/10123/1cc353a874b94ae084ddce852e0894ca.png" alt="Iab Logo" class="footer__third-party img-lazy" width="65" height="35"/>
        </a>
</div>
</div>
<div class="tf-rhs-col--end"></div>

<script type="module">
    import stickyrhs from './js/modules/stickyrhs.min.js?v=1.1.20344.4';
    new stickyrhs('.tf-lhs-col', '.tf-rhs-col--inner', '.tf-rhs-col--end');
</script>


</div>


        </div>
    </div>

    
    <!--Oovvuu Script View: Web-->
    <link rel="preload" href="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" as="script" />
    <script defer src="https://cdn.24.co.za/oovvuu/v1.9/ovu_rec.js" type="text/javascript"></script>


    
        <script>
        // attach it to the window
        firebaseConfig = {
            apiKey : 'AIzaSyBuB7xqx1gX4RZX45kGgGwybifCgKzYa0A',
            authDomain: 'auth.news24.com',
            projectId : 'twentyfour-english-live'
        };
        </script>

        <!--Scripts: Footer-->

        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"></script>
        <script src="/js/modules/naas.min.js?v=tiNvvICphc2JunbFEgtiWTT8bKaPH4kIp6UnOCbcqgA" type="module"></script>
        <script src="/js/modules/pwa.min.js?v=ivOBaYiYS90eMgRc7jm1V-EZ9bqgQb4BI_mUAjrw3rA" type="module"></script>
    

	<script nws-csp-add-nonce='true'>'serviceWorker'in navigator&&navigator.serviceWorker.register('/serviceworker', { scope: '/' })</script></body>
</html>